<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta property="twitter:account_id" content="4503599627387949" />
  
  <link type="image/x-icon" rel="shortcut icon" href="/favicon.ico?v=1">
  <script type="text/javascript">
    var ajaxUrl = 'http://alabamanewscenter.com';
  </script>

  <!-- JM Twitter Cards by Julien Maury 7.6.0 -->
<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@alabamapower">
<meta name="twitter:site" content="@alabamapower">
<meta name="twitter:title" content="Alabama Shakes, Widespread Panic, Odesza, Sturgill Simpson to headline Sloss Fest">
<meta name="twitter:description" content="Sloss Music &amp; Arts Festival has revealed its lineup for the third annual event that will take place July 15-16.Alabama Shakes, Widespread Panic, Sturgill Simpson and Odesza will headline the f">
<meta name="twitter:image" content="http://alabamanewscenter.com/wp-content/uploads/2017/01/SlossFestFeature.jpg">
<!-- /JM Twitter Cards by Julien Maury 7.6.0 -->

<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Alabama Shakes, Widespread Panic, Odesza, Sturgill Simpson to headline Sloss Fest - Alabama NewsCenter</title>
<link rel="canonical" href="http://alabamanewscenter.com/2017/01/31/alabama-shakes-widespread-panic-odesza-sturgill-simpson-headline-sloss-fest/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Alabama Shakes, Widespread Panic, Odesza, Sturgill Simpson to headline Sloss Fest - Alabama NewsCenter" />
<meta property="og:description" content="Southern soulful rock, electronica, jam bands, rock ‘n’ roll and singer-songwriters dominate this year’s acts." />
<meta property="og:url" content="http://alabamanewscenter.com/2017/01/31/alabama-shakes-widespread-panic-odesza-sturgill-simpson-headline-sloss-fest/" />
<meta property="og:site_name" content="Alabama NewsCenter" />
<meta property="article:publisher" content="https://www.facebook.com/AlabamaPower" />
<meta property="article:tag" content="Alabama Shakes" />
<meta property="article:tag" content="Odesza" />
<meta property="article:tag" content="Sloss Fest" />
<meta property="article:tag" content="Sloss Furnaces" />
<meta property="article:tag" content="Sloss Music and Arts Festival" />
<meta property="article:tag" content="Sturgill Simpson" />
<meta property="article:tag" content="Widespread Panic" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2017-01-31T09:24:52-06:00" />
<meta property="article:modified_time" content="2017-01-31T09:42:38-06:00" />
<meta property="og:updated_time" content="2017-01-31T09:42:38-06:00" />
<meta property="og:image" content="http://alabamanewscenter.com/wp-content/uploads/2017/01/SlossFestFeature.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Feed" href="http://alabamanewscenter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Comments Feed" href="http://alabamanewscenter.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/alabamanewscenter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.6"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://alabamanewscenter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='_apcnews-main-css'  href='http://alabamanewscenter.com/wp-content/themes/news/assets/css/app.min.css?ver=20170131' type='text/css' media='all' />
<link rel='stylesheet' id='_apcnews-colors-css'  href='http://alabamanewscenter.com/wp-admin/admin-ajax.php?action=apn_dynamic_css&#038;ver=4.5.6' type='text/css' media='' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/gravity-forms-css-themes-with-fontawesome-and-placeholder-support/js/gfctmagic.js?ver=1.0'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.0'></script>
<link rel='https://api.w.org/' href='http://alabamanewscenter.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F01%2F31%2Falabama-shakes-widespread-panic-odesza-sturgill-simpson-headline-sloss-fest%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F01%2F31%2Falabama-shakes-widespread-panic-odesza-sturgill-simpson-headline-sloss-fest%2F&#038;format=xml" />
<style title="GFCT" type="text/css">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</style><link rel='https://github.com/WP-API/WP-API' href='http://alabamanewscenter.com/wp-json' />
<script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>
<!-- BEGIN wp-parsely Plugin Version 1.9 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.9' />
   <script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/alabamanewscenter.com\/2017\/01\/31\/alabama-shakes-widespread-panic-odesza-sturgill-simpson-headline-sloss-fest\/"},"headline":"Alabama Shakes, Widespread Panic, Odesza, Sturgill Simpson to headline Sloss Fest","url":"http:\/\/alabamanewscenter.com\/2017\/01\/31\/alabama-shakes-widespread-panic-odesza-sturgill-simpson-headline-sloss-fest\/","thumbnailUrl":"http:\/\/alabamanewscenter.com\/wp-content\/uploads\/2017\/01\/SlossFestFeature-150x150.jpg","image":{"@type":"ImageObject","url":"http:\/\/alabamanewscenter.com\/wp-content\/uploads\/2017\/01\/SlossFestFeature-150x150.jpg"},"dateCreated":"2017-01-31T21:24:52Z","datePublished":"2017-01-31T21:24:52Z","dateModified":"2017-01-31T15:42:38Z","articleSection":"Community","author":[{"@type":"Person","name":"Michael Tomberlin"}],"creator":["Michael Tomberlin"],"publisher":{"@type":"Organization","name":"Alabama NewsCenter"},"keywords":["alabama shakes","odesza","sloss fest","sloss furnaces","sloss music and arts festival","sturgill simpson","widespread panic"]}   </script>
<!-- END wp-parsely Plugin Version 1.9 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://alabamanewscenter.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=5895f4b8c5&wpp_id=78678';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://alabamanewscenter.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://alabamanewscenter.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-270x270.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-50488110-2', 'auto');
	ga('require', 'displayfeatures');
 
	ga('send', 'pageview');
	setTimeout("ga('send', 'event', 'reading', '15 seconds')", 15000);
</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
  <!--[if lt IE 9]>
    <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
  <![endif]-->
</head>

<body class="single single-post postid-78678 single-format-standard section-community  is-desktop wpb-js-composer js-comp-ver-4.9.2 vc_responsive">

   <!-- Adobe DTM -->
   <script src="//assets.adobedtm.com/b529c88e7e7aec8dcab31cf2026351aad2e6ab08/satelliteLib-84db8f3ae80dfd381feecbd6b3a04c8dbc05743f.js"></script>

    <header class="main-header" id="global-header">

    <div class="secondary-bar">

      <div class="container-fluid">

        <div class="row">

          <div class="col-xs-6 logo-nav-wrap">
            <div class="site-logo" id="site-logo"><a href="/"><img src="http://alabamanewscenter.com/wp-content/themes/news/assets/images/logo-alabama-newscenter.png" class="logo-main" alt="Alabama NewsCenter" /></a></div>

              <!-- mclude apn_wt3tc_nocache wp-content/themes/news/templates/include-weather-widget.php --><!-- /mclude apn_wt3tc_nocache -->
              
      <div class="weather-widget" id="weather-widget-wrap">
        <span class="location">Birmingham</span>
        <span class="conditions icon-">&deg;</span>
        <span class="weather-controls"></span>
        <div class="location-control-wrap">
          <form action="http://alabamanewscenter.com" method="POST">
            <input id="places-autocomplete" type="text" size="50">
            <input name="current-url" type="hidden" value="http://alabamanewscenter.com/2017/01/31/alabama-shakes-widespread-panic-odesza-sturgill-simpson-headline-sloss-fest?year=2017&monthnum=01&day=31&name=alabama-shakes-widespread-panic-odesza-sturgill-simpson-headline-sloss-fest" >
          </form>
          <span class="weather-controls-close"></span>
        </div>
      </div><h2 class="mobile-label">Community</h2><a class="mobile-share" href="#share-block">Share</a>          </div><!-- /.logo-nav-wrap -->

          <div class="col-xs-6 secondary-nav-wrap">

                          <a class="search icon-search" href="/?s="></a>
              <div class="search-inner-wrap">
                

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="http://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




              </div><!-- /.search-inner-wrap -->
              

            <ul class="header-menu-secondary" id="secondary-nav-menu">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>

            <ul class="social-nav" id="header-social-nav">
                        </ul>

          </div><!-- /.secondary-nav-wrap -->
          <span class="btn-menu" id="btn-menu">Menu</span>
        </div><!-- /.row -->

      </div><!-- /.container-fluid -->

    </div><!-- ./secondary-bar -->

    <div class="primary-bar" id="primary-bar">

      <div class="container-fluid">
        <div class="row">
          <div class="col-md-12">
                          <div class="mobile-search">
                <a class="search icon-search-mobile" href="/?s="></a>
                <div class="search-mobile-wrap">
                  

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="http://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




                </div><!-- /.search-inner-wrap -->
              </div>
                          <ul class="header-menu-primary" id="primary-nav-menu">
                            
      <li class="menu-business" data-cat="business">
      <a class="cat-head" href="http://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="current-post-ancestor active current-post-parent menu-community" data-cat="community">
      <a class="cat-head" href="http://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="http://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="http://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="http://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
            <ul class="mobile-utility">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
            <div class="last-posts">
              
          <ul class="category-top-posts category-business">
            <li><a href="http://alabamanewscenter.com/2017/01/30/black-warrior-brewing-alabama-maker-tapped-history-pour-forth-future/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/01/BlackWarriorFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Black Warrior Brewing is an Alabama Maker tapped into history to pour forth its future</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/01/29/baldwin-county-condo-sales-finish-2016-strong/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/01/CondoFeatureAltView-320x180.jpg" class="top-post-thumb" alt="" /></span>Baldwin County condo sales finish 2016 strong</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/01/29/made-in-alabama-brand-evolution-brings-new-look-to-commerce-website/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/01/MIA-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Made in Alabama brand evolution brings new look to Commerce website</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/01/29/lake-martin-home-sales-rebound-december-overall-2016-numbers-slip/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/01/Lake-Martin-Alex-City-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Lake Martin area home sales rebound in December</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/01/29/lake-martin-waterfront-sales-november/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/01/Feature-2-320x180.jpg" class="top-post-thumb" alt="" /></span>Lake Martin waterfront sales up from November</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/01/28/gadsden-december-sales-see-increase-period-2015/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/01/Gadsden-Home-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Gadsden December home sales see increase from same period in 2015</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-community">
            <li><a href="http://alabamanewscenter.com/2017/01/31/alabama-shakes-widespread-panic-odesza-sturgill-simpson-headline-sloss-fest/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/01/SlossFestFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama Shakes, Widespread Panic, Odesza, Sturgill Simpson to headline Sloss Fest</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/01/31/78373/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/01/NASA-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: Huntsville-made rocket put first U.S. satellite in space</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/01/30/duncan-sheik-from-spring-awakening-to-winn-dixie-at-alabama-shakespeare-festival/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/01/Leonay-Shepherd-Roz-Ryan-Bowdie-and-Gabriella-Pizzolo-320x180.jpg" class="top-post-thumb" alt="" /></span>Duncan Sheik: From 'Spring Awakening' to 'Winn-Dixie' at Alabama Shakespeare Festival</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/01/30/deontay-wilder-will-face-capable-washington-replacement-birmingham-bout/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/01/DeontayFeature-2-320x180.jpg" class="top-post-thumb" alt="" /></span>Deontay Wilder will face more capable Washington in replacement Birmingham bout</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/01/30/78340/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/01/Taitt-feature-3-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: David Taitt journeys through Creek lands</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/01/27/volunteering-in-birmingham-is-going-strong-with-hands-on-birmingham/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/01/DSC_3610-320x180.jpg" class="top-post-thumb" alt="" /></span>Volunteering takes hold in Magic City with Hands on Birmingham</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-innovation">
            <li><a href="http://alabamanewscenter.com/2017/01/30/space-archaeologist-sarah-parcak-launches-ted-prize-wish-globalxplorer/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/01/Dr-Sarah-Parcak-in-Point-Rosee2-320x180.jpg" class="top-post-thumb" alt="" /></span>Space archaeologist Sarah Parcak launches TED prize wish: GlobalXplorer</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/01/26/meyer-foundation-gives-500000-to-southern-research/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/01/SR-Meyer-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Meyer Foundation gives $500,000 to Southern Research</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/01/25/football-great-tony-dorsett-vicis-partner-to-create-safe-football-helmets/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/01/Dorsett-and-UAB-employee-320x180.jpg" class="top-post-thumb" alt="" /></span>Football great Tony Dorsett, VICIS partner in creating sports helmets that prevent concussion</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/01/18/rd-alabama-plant-barry-plays-part-texas-petra-nova-project/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/01/petra-nova-photo-credit-Business-Wire-320x180.jpg" class="top-post-thumb" alt="" /></span>R&D at Alabama Power's Plant Barry plays part in Texas' Petra Nova project</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/01/17/6-8-million-automated-clinical-laboratory-opens-uab-hospital/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/01/lab2-320x180.jpg" class="top-post-thumb" alt="" /></span>$6.8 million automated clinical laboratory opens at UAB Hospital</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/01/07/uab-masters-trial-uses-exercise-diabetes-medicine-increase-strength-seniors/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/01/UAB-EX-FEATURE-320x180.jpg" class="top-post-thumb" alt="" /></span>UAB MASTERS Trial uses exercise, diabetes medicine to increase strength in seniors</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-weather-center">
            <li><a href="http://alabamanewscenter.com/2017/01/31/james-spann-alabama-gets-a-beautiful-day-to-wrap-up-january/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/01/spannmap-11-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Beautiful day in Alabama to wrap up January</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/01/30/james-spann-alabama-weather-turns-warmer-tomorrow-with-rain-later-this-week/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/01/Temperatures-21-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Alabama weather turns warmer tomorrow, with rain later this week</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/01/30/james-spann-rain-returns-to-alabama-later-this-week/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/01/spannmap-10-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Rain returns to Alabama later this week</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/01/28/bill-murray-chilly-start-tranquil-alabama-weekend/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/01/Jan28morning-1-320x180.jpg" class="top-post-thumb" alt="" /></span>Bill Murray: A chilly start to a tranquil Alabama weekend</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/01/27/james-spann-alabama-stays-dry-through-cool-days-cold-nights/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/01/GOES20302017027d7mHWo1-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Alabama stays dry through cool days, cold nights</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/01/27/james-spann-tranquil-weather-pattern-settles-in-for-alabama/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/01/spannmap-9-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Tranquil weather pattern settles in for Alabama</a>
            </li>
            
          </ul>
                    </div>

          </div><!-- ./column -->
        </div><!-- ./row -->
      </div><!-- ./container-fluid -->


    </div><!-- /.primary-bar -->
  </header>

    <div class="back-wrap">
    <div id="site-content" class="container-fluid content-wrap">
      <div class="row content-row">
        <!--[if lt IE 9]>
          <div class="browser-update">
            Your browser appears to be out-of-date. Please <a href="https://browser-update.org/update.html" target="_blank" data-ga-event="LP_Global" data-ga-cat="click" data-ga-label="Upgrade Browser">download one of these free browsers</a> for a better NewsCenter website experience.
          </div>
        <![endif]-->

<div class="page-wrap col-sm-8">

  
  
    
<article id="post-78678" class="post-single post-78678 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-alabama-shakes tag-odesza tag-sloss-fest tag-sloss-furnaces tag-sloss-music-and-arts-festival tag-sturgill-simpson tag-widespread-panic">

	<header class="entry-header">
    
    	<div class="entry-sharing" id="share-block">

		  
	<ul class="share-links ">
	  <li class="share-text">Share this story</li>
	  <li class="fb"><a class="share-link" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Falabamanewscenter.com%2F2017%2F01%2F31%2Falabama-shakes-widespread-panic-odesza-sturgill-simpson-headline-sloss-fest%2F" data-ga-category="Post_Share_Facebook" data-ga-label="Alabama_Shakes_Widespread_Panic_Odesza_Sturgill_Simpson_To_Headline_Sloss_Fest" data-ga-action="Click" title="Share on Facebook"><span class="share-count"></span></a></li>
	  <li class="tw"><a class="share-link" href="https://twitter.com/intent/tweet?text=Alabama%20Shakes%2C%20Widespread%20Panic%2C%20Odesza%2C%20Sturgill%20Simpson%20to%20headline%20Sloss%20Fest&amp;url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F01%2F31%2Falabama-shakes-widespread-panic-odesza-sturgill-simpson-headline-sloss-fest%2F&amp;related=alabamapower" data-ga-category="Post_Share_Twitter" data-ga-label="Alabama_Shakes_Widespread_Panic_Odesza_Sturgill_Simpson_To_Headline_Sloss_Fest" data-ga-action="Click" title="Share on Twitter"><span class="share-count"></span></a></li>
	  <li class="gp"><a class="share-link" href="https://plus.google.com/share?url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F01%2F31%2Falabama-shakes-widespread-panic-odesza-sturgill-simpson-headline-sloss-fest%2F" data-ga-category="Post_Share_Google" data-ga-label="Alabama_Shakes_Widespread_Panic_Odesza_Sturgill_Simpson_To_Headline_Sloss_Fest" data-ga-action="Click" title="Share on Google+"><span class="share-count"></span></a></li>
	  <li class="li"><a class="share-link" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F01%2F31%2Falabama-shakes-widespread-panic-odesza-sturgill-simpson-headline-sloss-fest%2F&amp;title=Alabama%20Shakes%2C%20Widespread%20Panic%2C%20Odesza%2C%20Sturgill%20Simpson%20to%20headline%20Sloss%20Fest" data-ga-category="Post_Share_LinkedIn" data-ga-label="Alabama_Shakes_Widespread_Panic_Odesza_Sturgill_Simpson_To_Headline_Sloss_Fest" data-ga-action="Click" title="Share on LinkedIn"><span class="share-count"></span></a></li>
	  <li class="em"><a class="share-link-email" target="_blank" href="/cdn-cgi/l/email-protection#033c616c677a3e6b777773263042263145263145626f6261626e626d66747060666d7766712d606c6e2631453133323426314533322631453032263145626f6261626e622e706b626866702e746a67667073716662672e73626d6a602e6c67667079622e70777671646a6f6f2e706a6e73706c6d2e6b6662676f6a6d662e706f6c70702e6566707726314525707661696660773e426f6261626e6223506b626866702f23546a67667073716662672353626d6a602f234c67667079622f2350777671646a6f6f23506a6e73706c6d23776c236b6662676f6a6d6623506f6c70702345667077" displayText="email" data-ga-category="Post_Share_Email" data-ga-label="Alabama_Shakes_Widespread_Panic_Odesza_Sturgill_Simpson_To_Headline_Sloss_Fest" data-ga-action="Click" title="Share via Email"></a></li>
	  <li class="lk"><a class="copy-link" data-ga-category="Post_Share_CopyLink" data-ga-label="Alabama_Shakes_Widespread_Panic_Odesza_Sturgill_Simpson_To_Headline_Sloss_Fest" data-ga-action="Click" title="Copy Story Link"></a>
		<div class="copy-popup">
		  <i class="fa fa-times copy-close"></i>
		  <h6>Permalink</h6>
		  <!-- <p>CTRL + C (⌘ + C for Mac)</p> -->
		  <input id="copy-url" type="text" value="" />
		</div>
	  </li>
	</ul>
		</div><!-- .entry-sharing -->
		
		<h1 class="entry-title">Alabama Shakes, Widespread Panic, Odesza, Sturgill Simpson to headline Sloss Fest</h1>
				
		<p class="entry-author">By Michael Tomberlin</p>
		
		<div class="entry-meta">
		  <time class="entry-date published">
			January 31, 2017			
		  </time>
		</div><!-- .entry-meta -->
		
	
	</header>

  <div class="entry-hero"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/01/SlossFestFeature.jpg" alt="Alabama Shakes, Widespread Panic, Odesza, Sturgill Simpson to headline Sloss Fest"/><figcaption class="wp-caption-text">Sloss Music & Arts Festival returns for the third year July 15-16 to Sloss Furnaces with Alabama Shakes and Widespread Panic among the headliners. (Sloss Music & Arts Festival)</figcaption></div>

  <div class="entry-content">

    <div class="entry-content-inner">

      <p><a href="http://slossfest.com/">Sloss Music &amp; Arts Festival</a> has revealed its lineup for the third annual event that will take place July 15-16.</p>
<p><a href="http://www.alabamashakes.com/">Alabama Shakes</a>, <a href="http://www.widespreadpanic.com/">Widespread Panic</a>, <a href="http://www.sturgillsimpson.com/">Sturgill Simpson</a> and <a href="http://odesza.com/">Odesza</a> will headline the festival at <a href="http://www.slossfurnaces.com/">Sloss Furnaces</a>. At least 40 acts are expected to perform at this year’s Sloss Fest.</p>
<p>Alabama Shakes will return to Birmingham for the first time since 2013 when they sold out two nights on the Sloss Furnaces Shed Stage. Since then they have gone on to win three Grammy Awards and gained international popularity.</p>
<p><iframe src="https://player.vimeo.com/video/201865034" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><a href="https://vimeo.com/201865034">Sloss Fest 2017 lineup</a> from <a href="https://vimeo.com/alabamanewscenter">Alabama NewsCenter</a> on <a href="https://vimeo.com">Vimeo</a>.</p>
<p>Widespread Panic has played Birmingham shows for three decades, including 23 sold out nights at Oak Mountain Amphitheater, which speaks to its Magic City following.</p>
<p>Sturgill Simpson returns to the Sloss Fest stage on the heels of his 2017 Album of the Year Grammy nomination for “A Sailor’s Guide to Earth.”</p>
<p>Electronic duo Odesza has become a regular presence at festivals across the country.</p>
<figure id="attachment_78681" style="width: 283px" class="wp-caption alignright"><img class=" wp-image-78681" src="http://alabamanewscenter.com/wp-content/uploads/2017/01/ALShakes-683x1024.jpg" alt="Alabama Shakes will headline this year's Sloss Fest. (contributed)" width="283" height="424" srcset="http://alabamanewscenter.com/wp-content/uploads/2017/01/ALShakes-683x1024.jpg 683w, http://alabamanewscenter.com/wp-content/uploads/2017/01/ALShakes-200x300.jpg 200w, http://alabamanewscenter.com/wp-content/uploads/2017/01/ALShakes-768x1152.jpg 768w, http://alabamanewscenter.com/wp-content/uploads/2017/01/ALShakes.jpg 1152w" sizes="(max-width: 283px) 100vw, 283px" /><figcaption class="wp-caption-text">Alabama Shakes will headline this year&#8217;s Sloss Fest. (contributed)</figcaption></figure>
<p>Another buzz-worthy act is <a href="http://www.nathanielrateliff.com/">Nathaniel Rateliff &amp; The Night Sweats</a>, which Birmingham fans have been waiting to see live and will make their Magic City debut at Sloss Fest.</p>
<p>Here is the entire list of acts scheduled to perform:</p>
<p>Alabama Shakes</p>
<p>Widespread Panic</p>
<p>Sturgill Simpson</p>
<p>Odesza</p>
<p>Run the Jewels</p>
<p>Nathaniel Rateliff &amp; The Night Sweats</p>
<p>Phantogram</p>
<p>NeedtoBreathe</p>
<p>Spoon</p>
<p>Cherub</p>
<p>Judah &amp; the Lion</p>
<figure id="attachment_78682" style="width: 403px" class="wp-caption alignright"><img class=" wp-image-78682" src="http://alabamanewscenter.com/wp-content/uploads/2017/01/Widespread-Panic.jpg" alt="Widespread Panic will headline Sloss Fest. (contributed)" width="403" height="302" srcset="http://alabamanewscenter.com/wp-content/uploads/2017/01/Widespread-Panic.jpg 1000w, http://alabamanewscenter.com/wp-content/uploads/2017/01/Widespread-Panic-400x300.jpg 400w, http://alabamanewscenter.com/wp-content/uploads/2017/01/Widespread-Panic-768x576.jpg 768w" sizes="(max-width: 403px) 100vw, 403px" /><figcaption class="wp-caption-text">Widespread Panic will headline Sloss Fest. (contributed)</figcaption></figure>
<p>Tycho</p>
<p>Conor Oberst</p>
<p>Vince Staples</p>
<p>Cashmere Cat</p>
<p>Charles Bradley &amp; His Extraordinaires</p>
<p>Francis and the Lights</p>
<p>K. Flay</p>
<p>Waka Flocka Flame</p>
<p>Kaiydo</p>
<p>Hiss Golden Messenger</p>
<figure id="attachment_78685" style="width: 364px" class="wp-caption alignright"><img class=" wp-image-78685" src="http://alabamanewscenter.com/wp-content/uploads/2017/01/Odesza-1024x788.jpg" alt="Odesza will headline Sloss Fest. (contributed)" width="364" height="280" srcset="http://alabamanewscenter.com/wp-content/uploads/2017/01/Odesza-1024x788.jpg 1024w, http://alabamanewscenter.com/wp-content/uploads/2017/01/Odesza-390x300.jpg 390w, http://alabamanewscenter.com/wp-content/uploads/2017/01/Odesza-768x591.jpg 768w" sizes="(max-width: 364px) 100vw, 364px" /><figcaption class="wp-caption-text">Odesza will headline Sloss Fest. (contributed)</figcaption></figure>
<p>Beach Slang</p>
<p>Harrison Brome</p>
<p>Wray</p>
<p>Mike Floss</p>
<p>John Moreland</p>
<p>The Heydaze</p>
<p>Lawrence</p>
<p>Ruston Kelly</p>
<p>Lillie Mae</p>
<p>Ages and Ages</p>
<p>Nerves Baddington</p>
<figure id="attachment_78687" style="width: 363px" class="wp-caption alignright"><img class=" wp-image-78687" src="http://alabamanewscenter.com/wp-content/uploads/2017/01/Sturgill_Simpson_IMG_0899-1024x683.jpg" alt="Sturgill Simpson will headline Sloss Fest. (contributed)" width="363" height="242" srcset="http://alabamanewscenter.com/wp-content/uploads/2017/01/Sturgill_Simpson_IMG_0899-1024x683.jpg 1024w, http://alabamanewscenter.com/wp-content/uploads/2017/01/Sturgill_Simpson_IMG_0899-450x300.jpg 450w, http://alabamanewscenter.com/wp-content/uploads/2017/01/Sturgill_Simpson_IMG_0899-768x512.jpg 768w, http://alabamanewscenter.com/wp-content/uploads/2017/01/Sturgill_Simpson_IMG_0899-300x200.jpg 300w, http://alabamanewscenter.com/wp-content/uploads/2017/01/Sturgill_Simpson_IMG_0899.jpg 1260w" sizes="(max-width: 363px) 100vw, 363px" /><figcaption class="wp-caption-text">Sturgill Simpson will headline Sloss Fest. (contributed)</figcaption></figure>
<p><u>Seasick Records Stage (local bands)</u></p>
<p>Riverbend</p>
<p>Holy Youth</p>
<p>C1UB : A.M.</p>
<p>New Devils</p>
<p>Nowhere Squares</p>
<p>Vulture Whale</p>
<p>Byron the Aquarius</p>
<p>Shaheed &amp; DJ Supreme</p>
<figure id="attachment_78688" style="width: 479px" class="wp-caption alignleft"><img class=" wp-image-78688" src="http://alabamanewscenter.com/wp-content/uploads/2017/01/Nathaniel-Rateliff-1024x682.jpg" alt="Nathaniel Rateliff &amp; the Night Sweats will make their Birmingham debut at Sloss Fest. (contributed)" width="479" height="319" srcset="http://alabamanewscenter.com/wp-content/uploads/2017/01/Nathaniel-Rateliff-1024x682.jpg 1024w, http://alabamanewscenter.com/wp-content/uploads/2017/01/Nathaniel-Rateliff-450x300.jpg 450w, http://alabamanewscenter.com/wp-content/uploads/2017/01/Nathaniel-Rateliff-768x512.jpg 768w, http://alabamanewscenter.com/wp-content/uploads/2017/01/Nathaniel-Rateliff-300x200.jpg 300w, http://alabamanewscenter.com/wp-content/uploads/2017/01/Nathaniel-Rateliff.jpg 1124w" sizes="(max-width: 479px) 100vw, 479px" /><figcaption class="wp-caption-text">Nathaniel Rateliff &amp; the Night Sweats will make their Birmingham debut at Sloss Fest. (contributed)</figcaption></figure>
<p>All tickets are two-day weekend passes and go on sale this Friday, Feb. 3 at 10 a.m. at <a href="http://slossfest.com/">SlossFest.com</a>. General Admission, “Iron” and VIP passes will be available. A limited number of two-day general admission passes start at $115 plus fees. Ticket prices will increase as allotments run out.</p>
<p>A new Boss Pass is being offered this year, giving holders exclusive access to premium, up-close viewing areas on the Blast &amp; Steam Stages, an air-conditioned exclusive Boss Lounge, complimentary food provided by Jack Brown’s Beer &amp; Burger Joint, and beverages to include those of the adult variety at special Boss Bars in the VIP areas. Boss parking will be directly across from the festival gate with a private entrance, a behind-the-scenes tour of the festival with an on-stage photo op on Friday, July 14th, a swag bag of Sloss Fest goodies, limited edition poster and more.</p>
<p><a href="http://sloss.tech/">Sloss Tech</a> technology and innovation festival will return on Friday, July 14 at the Lyric Theatre to kick off Sloss Fest weekend.</p>
<p>There will be an expanded Piggly Wiggly Craftly Beerly Garden and Starr Hill Brewery will debut a Sloss Fest specialty brew at the festival.</p>
<p>The <a href="http://alabamanewscenter.com/2016/01/29/celebrating-the-history-of-sloss-furnaces/">Sloss Metal Arts Program</a> with iron-pouring demonstrations will take place throughout the weekend.</p>
<p>Sloss Fest is presented by <a href="http://www.redmountainentertainment.com/">Red Mountain Entertainment</a>, <a href="http://acentertainment.com/">AC Entertainment</a> and Venue Management Inc.</p>


      <div class="entry-footer-meta"></div>

    </div>
    <div class="entry-tags">

    
    </div><!-- .entry-tags -->

  </div><!-- .entry-content -->

</article><!-- #post-## -->

<div class="entry-nav">

  
	<div id="post-nav" class="nav-block-wrap row">
	<div class="nav-block col-xs-6">
	  <div class="nav-body">
	  <h6><span class="em em-weather-center">weather-center</span></h6>
	  <p class="cat-weather-center"><a href="http://alabamanewscenter.com/2017/01/31/james-spann-alabama-gets-a-beautiful-day-to-wrap-up-january/" data-ga-category="Post_Widget_Nav" data-ga-label="James_Spann_Beautiful_Day_In_Alabama_To_Wrap_Up_January" data-ga-action="Click">James Spann: Beautiful day in Alabama to wrap up January</a></p>
	  <a href="http://alabamanewscenter.com/2017/01/31/james-spann-alabama-gets-a-beautiful-day-to-wrap-up-january/" class="nav-link nav-prev nav-weather-center" data-ga-category="Post_Widget_Nav" data-ga-label="PrevStory" data-ga-action="Click"><span>Prev Story</span></a>
	  
	  </div>
	</div></div>
</div><!-- .entry-nav -->



	  <div class="entry-related">
		<h3>Related Stories</h3>
		<ul class="related-posts">
		
		  <li class="media">
			<a href="http://alabamanewscenter.com/2016/12/01/something-everyone-holiday-season-cant-miss-alabama/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="There_Is_Something_For_Everyone_This_Holiday_Season_In_Cant_Miss_Alabama" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2016/11/CMA-12-1-2016-Montgomery-Zoo-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-community">Community</span></h6>
			  <a href="http://alabamanewscenter.com/2016/12/01/something-everyone-holiday-season-cant-miss-alabama/" data-ga-category="Post_Widget_Related" data-ga-label="There_Is_Something_For_Everyone_This_Holiday_Season_In_Cant_Miss_Alabama" data-ga-action="Click">There is something for everyone this holiday season in Can't Miss Alabama</a>
			  <p>Put aside your usual routine and enjoy a festive weekend event.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="http://alabamanewscenter.com/2016/07/14/get-music-get-ballgame-celebrate-state-history-cant-miss-alabama/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Get_Your_Music_On_Get_Out_To_The_Ballgame_And_Celebrate_State_History_With_Cant_Miss_Alabama" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2016/07/JMRFeature.Cant-Miss-Alabama.7.16.16.-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-community">Community</span></h6>
			  <a href="http://alabamanewscenter.com/2016/07/14/get-music-get-ballgame-celebrate-state-history-cant-miss-alabama/" data-ga-category="Post_Widget_Related" data-ga-label="Get_Your_Music_On_Get_Out_To_The_Ballgame_And_Celebrate_State_History_With_Cant_Miss_Alabama" data-ga-action="Click">Get your music on, get out to the ballgame and celebrate state history with Can’t Miss Alabama</a>
			  <p>Events around the state include SlossFest, Southside City Fest and the Blue Marlin Grand Championship.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="http://alabamanewscenter.com/2016/07/12/st-paul-broken-bones-paul-janeway-picks-slossfest-top-5/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="St_Paul_The_Broken_Bones_Paul_Janeway_Picks_Slossfest_Top_5" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2016/07/SlossFeature-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-community">Community</span></h6>
			  <a href="http://alabamanewscenter.com/2016/07/12/st-paul-broken-bones-paul-janeway-picks-slossfest-top-5/" data-ga-category="Post_Widget_Related" data-ga-label="St_Paul_The_Broken_Bones_Paul_Janeway_Picks_Slossfest_Top_5" data-ga-action="Click">St. Paul & the Broken Bones’ Paul Janeway picks SlossFest top 5</a>
			  <p>The Birmingham music scene's hometown hero won't be able to make it to this year's SlossFest, but here are the acts he'd catch if he could.</p>
			</div>
		  </li>
		</ul>
	  </div>
  
</div><!-- .page-wrap -->


<div class="page-sidebar col-sm-4" role="complementary">

  <aside id="gform_widget-5" class="widget gform_widget"><h3 class="widget-title">Sign up for our newsletter</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=1.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=1.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=1.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=1.9.15' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper   gfct_noconflict_wrapper' id='gform_wrapper_8' ><a id='gf_8' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data'  id='gform_8' class='  gfct_noconflict' action='/2017/01/31/alabama-shakes-widespread-panic-odesza-sturgill-simpson-headline-sloss-fest/#gf_8'>
                        <div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_below'><li id='field_8_1' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below' ><style>
a.button, input.button {
    background-color: #dc1f28;
    border: 1px solid #dc1f28;
    color: #ffffff;
    text-align: center;
    text-decoration: none;
    padding: 10px 30px 8px !important;
}
a.button:hover, input.button:hover {
    background-color: #ff242e;
    color: #ffffff !important; 
}
form input[type="text"], form input[type="email"] {
    background: white none repeat scroll 0 0;
    border: 1px solid #d4d7da;
    border-radius: 3px;
}
.gform_wrapper .gform_footer {
    margin: 0.625em 0 0 !important ;
   padding: 0em 0 0.625em !important;
}

</style>
</li><li id='field_8_2' class='gfield gf_left_half gfct_add fa-user gfct_end gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_8_2' >Your name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_8_2' type='text' value='' class='medium'  tabindex='1'   /></div></li><li id='field_8_3' class='gfield gf_right_half gfct_add fa-envelope-o gfct_end gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_8_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_8_3' type='email' value='' class='medium' tabindex='2'   />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_8' class='gform_button button' value='Sign up' tabindex='3' onclick='if(window["gf_submitting_8"]){return false;}  if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  ' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_8' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='8' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsIjRkMTUyM2YwZTFhODE2N2UwZjhiOGE5MGYyY2EzZjkxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div></aside><aside id="popular_posts_widget-5" class="widget widget_popular_posts_widget"><h3 class="widget-title">Popular Stories</h3>          <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2017/01/25/78061/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Us_Players_Announced_For_Birminghams_Davis_Cup_Tie" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/01/Davis-Feature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-community">Community</span></h6>
              <a href="http://alabamanewscenter.com/2017/01/25/78061/" data-ga-category="Post_Widget_Popular" data-ga-label="Us_Players_Announced_For_Birminghams_Davis_Cup_Tie" data-ga-action="Click">US players announced for Birmingham's Davis Cup tie</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2017/01/27/historic-tax-credit-bill-vital-for-birmingham-and-alabama/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Historic_Tax_Credit_Bill_Vital_For_Birmingham_And_Alabama" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/01/PizitzFeature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-business">Business</span></h6>
              <a href="http://alabamanewscenter.com/2017/01/27/historic-tax-credit-bill-vital-for-birmingham-and-alabama/" data-ga-category="Post_Widget_Popular" data-ga-label="Historic_Tax_Credit_Bill_Vital_For_Birmingham_And_Alabama" data-ga-action="Click">Historic tax credit bill ‘vital’ for Birmingham and Alabama</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2017/01/24/discovery-during-uss-monitor-restoration-reveals-link-to-alabama-company/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Discovery_During_Uss_Monitor_Restoration_Reveals_Link_To_Alabama_Company" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/01/MonitorVirginiaFeature-1-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-business">Business</span></h6>
              <a href="http://alabamanewscenter.com/2017/01/24/discovery-during-uss-monitor-restoration-reveals-link-to-alabama-company/" data-ga-category="Post_Widget_Popular" data-ga-label="Discovery_During_Uss_Monitor_Restoration_Reveals_Link_To_Alabama_Company" data-ga-action="Click">Discovery during USS Monitor restoration reveals link to Alabama company</a>
            </div>
          </div>
          </aside><aside id="black-studio-tinymce-10" class="widget widget_black_studio_tinymce"><h3 class="widget-title">Featured Community Videos</h3><div class="textwidget"><p><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><br />
<style id="badge-styles">
 /* You can modify these CSS styles */
 .vimeoBadge { margin: 0; padding: 0; font: normal 11px verdana,sans-serif; }
 .vimeoBadge img { border: 0; }
 .vimeoBadge a, .vimeoBadge a:link, .vimeoBadge a:visited, .vimeoBadge a:active { color: #eb1e2f; text-decoration: none; cursor: pointer; }
 .vimeoBadge a:hover { color:#2a6496; }
 .vimeoBadge #vimeo_badge_logo { margin-top:10px; width: 57px; height: 16px; }
 .vimeoBadge .credit { font: normal 13px Roboto,sans-serif; }
 .vimeoBadge .clip { padding:0; float:left; margin:5px 2px 2px 3px; line-height:15px; }
 .vimeoBadge.vertical .clip { float: none; }
 .vimeoBadge .caption { font: normal 13px Roboto,sans-serif; overflow:hidden; width: auto; height: 70px; }
 .vimeoBadge .clear { display: block; clear: both; visibility: hidden; }
 .vimeoBadge .s160 { width: 160px; } .vimeoBadge .s80 { width: 80px; } .vimeoBadge .s100 { width: 100px; } .vimeoBadge .s200 { width: 200px; }
 </style>
<div id="badge">
<div class="vimeoBadge horizontal">
<script src="https://vimeo.com/alabamanewscenter/badgeo/?script=1&badge_layout=horizontal&badge_quantity=4&badge_size=200&badge_stream=channel&show_titles=yes&badge_channel=994549"></script>
</div>
</div>
<p></div></div></div></div></p>
</div></aside><aside id="archive_widget-4" class="widget widget_archive_widget"><h3 class="widget-title">Monthly Archive</h3>    <select id="apc_archive_year" class="apc-archive-year">
      <option value="">Select year</option>
      <option value="2017" >2017</option><option value="2016" >2016</option><option value="2015" >2015</option><option value="2014" >2014</option><option value="2013" >2013</option><option value="2012" >2012</option>    </select>
    <select id="apc_archive_month" class="apc-archive-month" disabled="disabled">
      <option value="">Select month</option>
      <option value="01" >January</option><option value="02" >February</option><option value="03" >March</option><option value="04" >April</option><option value="05" >May</option><option value="06" >June</option><option value="07" >July</option><option value="08" >August</option><option value="09" >September</option><option value="10" >October</option><option value="11" >November</option><option value="12" >December</option>    </select>
    <!-- <button id="apc_archive_search" class="btn btn-archive" disabled="disabled">View Archives</button> -->
    <script type="text/javascript">
    jQuery(document).ready(function($) {

      
      var year = $('#apc_archive_year').val();
      $('#apc_archive_year').on('change', function(){
        year = $(this).val();
        if(year != ''){
          $('.apc-archive-month option:selected').removeAttr('selected');
          $('#apc_archive_month').removeAttr('disabled');
        } else {
          $('#apc_archive_month').attr('disabled', 'disabled');
        }
      });

      $('.apc-archive-month').on('change', function(){
        var month = $(this).val();
        var url = "http://alabamanewscenter.com/"+year+'/'+month;
        if(typeof url == "undefined") {
          $(this).attr('disabled', 'disabled');
        } else {
          document.location.href = url;
        }
      });

      // $('#apc_archive_search').on('click', function(){
      //   var url = $('.apc-archive-month:visible').val();
      //   if(typeof url == "undefined") {
      //     $(this).attr('disabled', 'disabled');
      //   } else {
      //     document.location.href = url;
      //   }
      // });
    });
    </script>
    </aside><aside id="wptt_twittertweets-11" class="widget wptt_TwitterTweets"><h3 class="widget-title">Twitter</h3>        <ul class="fetched_tweets">
          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Kyle Turner | <a href="http://www.twitter.com/DSBB85" target="_blank" title="Follow DSBB85 on Twitter [Opens new window]">@DSBB85</a> | Jan 21                </div>
                <div class="tweet_data">
                  Just want to show appreciation to <a href="http://twitter.com/alabamapower" target="_blank" rel="nofollow">@alabamapower</a> and their employees for their hard work,dedication, and working long hours rain or shine!!                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Michael Tomberlin | <a href="http://www.twitter.com/LTC_Chicken" target="_blank" title="Follow LTC_Chicken on Twitter [Opens new window]">@LTC_Chicken</a> | Dec 23                </div>
                <div class="tweet_data">
                  .<a href="http://twitter.com/alabamapower" target="_blank" rel="nofollow">@alabamapower</a> employees recall best Christmas memories - Alabama NewsCenter <a href="https://t.co/wisOJ472PM" target="_blank" rel="nofollow">https://t.co/wisOJ472PM</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Derrick Gober | <a href="http://www.twitter.com/dgober2011" target="_blank" title="Follow dgober2011 on Twitter [Opens new window]">@dgober2011</a> | Dec 21                </div>
                <div class="tweet_data">
                  <a href="http://twitter.com/alabamapower" target="_blank" rel="nofollow">@alabamapower</a> I appreciate that!                </div>
              </div>
            </li>

          
        </ul>

        </aside><aside id="rss_feed_widget-6" class="widget widget_rss_feed_widget">
      <div class="widget-image"></div>
      <div class="widget-inner">
        <h3 class="widget-title">RSS</h3>
        <p class="widget-text">Another way to get Alabama NewsCenter content.</p>
        <div class="alert-buttons">
          <a class="btn btn-rss " target="_blank" href="http://alabamanewscenter.com/feed/">Subscribe to RSS</a>
        </div>
      </div></aside>
</div><!-- #page-sidebar -->
      </div><!-- .content-row -->
    </div><!-- #site-content -->
  </div><!-- .back-wrap -->

  <footer id="site-footer" role="contentinfo">

      <nav class="global-nav footer-nav" role="navigation">

        <div class="container-fluid footer-primary">
          <div class="col-xs-12 footer-top-links">
            <ul id="social-nav" >
                          </ul>
            <ul id="footer-corp-links">
            <li class="copyright">&copy 2017 Southern Company</li><li class="menu-terms-of-use"><a target="_blank" href="http://www.southerncompany.com/legal/home.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Terms_Of_Use">Terms of Use</a></li>
<li class="menu-privacy-statement"><a target="_blank" href="http://www.southerncompany.com/legal/privacy-statement.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Privacy_Statement">Privacy Statement</a></li>
<li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
          </div>
          <div class="col-xs-12 footer-bottom-links">
            <ul>
            
      <li class="menu-business" data-cat="business">
      <a class="cat-head" href="http://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="current-post-ancestor active current-post-parent menu-community" data-cat="community">
      <a class="cat-head" href="http://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="http://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="http://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="http://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
          </div>

        </div>

      </nav><!-- #site-navigation -->

  </footer><!-- #site-footer -->

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="alabamapowernews.com"></div>
</div>
<script data-cfasync="false">
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
	<div style="display:none">
	</div>
<link rel='stylesheet' id='js_composer_front-css'  href='http://alabamanewscenter.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/css/slickQuiz.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_front_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/slickquiz/css/front.css?ver=4.5.6' type='text/css' media='all' />
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"http:\/\/alabamanewscenter.com","siteURLq":"http:\/\/alabamanewscenter.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/plugins.min.js?ver=20170131'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/main.min.js?ver=20170131'></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?libraries=places&#038;region=uk&#038;language=en&#038;sensor=false'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/fitvids/1.1.0/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/bootstrap-touch-carousel.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/swfobject/2.2/swfobject.min.js'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/wp-embed.min.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/js/slickQuiz.js?ver=4.5.6'></script>
<script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } ); </script><script type='text/javascript' src='http://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.1',blog:'91832812',post:'78678',tz:'-6',srv:'alabamanewscenter.com'} ]);
	_stq.push([ 'clickTrackerInit', '91832812', '78678' ]);
</script>

  <script type="text/javascript">
    var switchTo5x=true;
    var __st_loadLate=true;
    jQuery(".mobile-share").fancybox();
  </script>
  <script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
  <script type="text/javascript">stLight.options({publisher: "14e83348-bf48-4b36-8261-924a3f925f89", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover: false});</script>

   <!-- Adobe DTM -->
   <script type="text/javascript">_satellite.pageBottom();</script>

<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
