<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta property="twitter:account_id" content="4503599627387949" />
  
  <link type="image/x-icon" rel="shortcut icon" href="/favicon.ico?v=1">
  <script type="text/javascript">
    var ajaxUrl = 'http://alabamanewscenter.com';
  </script>

  
<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Crimson Tide football legend Tony Nathan talks baseball at Negro Southern League Museum - Alabama NewsCenter</title>
<link rel="canonical" href="http://alabamanewscenter.com/2017/02/24/crimson-tide-football-legend-tony-nathan-talks-baseball-negro-southern-league-museum/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Crimson Tide football legend Tony Nathan talks baseball at Negro Southern League Museum - Alabama NewsCenter" />
<meta property="og:description" content="The famed Woodlawn and Alabama running back briefly considered a career on the diamond." />
<meta property="og:url" content="http://alabamanewscenter.com/2017/02/24/crimson-tide-football-legend-tony-nathan-talks-baseball-negro-southern-league-museum/" />
<meta property="og:site_name" content="Alabama NewsCenter" />
<meta property="article:publisher" content="https://www.facebook.com/AlabamaPower" />
<meta property="article:tag" content="&quot;Woodlawn&quot; movie" />
<meta property="article:tag" content="Negro Southern League Museum" />
<meta property="article:tag" content="Pitch Talk" />
<meta property="article:tag" content="Tony Nathan" />
<meta property="article:tag" content="Woodlawn High School" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2017-02-24T16:07:07-06:00" />
<meta property="og:image" content="http://alabamanewscenter.com/wp-content/uploads/2017/02/NathanFeature.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Feed" href="http://alabamanewscenter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Comments Feed" href="http://alabamanewscenter.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/alabamanewscenter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://alabamanewscenter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='_apcnews-main-css'  href='http://alabamanewscenter.com/wp-content/themes/news/assets/css/app.min.css?ver=20170224' type='text/css' media='all' />
<link rel='stylesheet' id='_apcnews-colors-css'  href='http://alabamanewscenter.com/wp-admin/admin-ajax.php?action=apn_dynamic_css&#038;ver=4.7.2' type='text/css' media='' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/gravity-forms-css-themes-with-fontawesome-and-placeholder-support/js/gfctmagic.js?ver=1.0'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://alabamanewscenter.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F02%2F24%2Fcrimson-tide-football-legend-tony-nathan-talks-baseball-negro-southern-league-museum%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F02%2F24%2Fcrimson-tide-football-legend-tony-nathan-talks-baseball-negro-southern-league-museum%2F&#038;format=xml" />
<style title="GFCT" type="text/css">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</style><link rel='https://github.com/WP-API/WP-API' href='http://alabamanewscenter.com/wp-json' />
<script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>
<!-- BEGIN wp-parsely Plugin Version 1.10.2 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.10.2' />
   <script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/alabamanewscenter.com\/2017\/02\/24\/crimson-tide-football-legend-tony-nathan-talks-baseball-negro-southern-league-museum\/"},"headline":"Crimson Tide football legend Tony Nathan talks baseball at Negro Southern League Museum","url":"http:\/\/alabamanewscenter.com\/2017\/02\/24\/crimson-tide-football-legend-tony-nathan-talks-baseball-negro-southern-league-museum\/","thumbnailUrl":"http:\/\/alabamanewscenter.com\/wp-content\/uploads\/2017\/02\/NathanFeature-150x150.jpg","image":{"@type":"ImageObject","url":"http:\/\/alabamanewscenter.com\/wp-content\/uploads\/2017\/02\/NathanFeature-150x150.jpg"},"dateCreated":"2017-02-25T04:07:07Z","datePublished":"2017-02-25T04:07:07Z","dateModified":"1970-01-01T00:00:00Z","articleSection":"Community","author":[{"@type":"Person","name":"Solomon Crenshaw Jr."}],"creator":["Solomon Crenshaw Jr."],"publisher":{"@type":"Organization","name":"Alabama NewsCenter"},"keywords":["\"woodlawn\" movie","negro southern league museum","pitch talk","tony nathan","woodlawn high school"]}   </script>
    <!-- END wp-parsely Plugin Version 1.10.2 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://alabamanewscenter.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=08c79727f4&wpp_id=81611';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://alabamanewscenter.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-270x270.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-50488110-2', 'auto');
	ga('require', 'displayfeatures');
 
	ga('send', 'pageview');
	setTimeout("ga('send', 'event', 'reading', '15 seconds')", 15000);
</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
  <!--[if lt IE 9]>
    <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
  <![endif]-->
</head>

<body class="post-template-default single single-post postid-81611 single-format-standard section-community  is-desktop wpb-js-composer js-comp-ver-5.0.1 vc_responsive">

   <!-- Adobe DTM -->
   <script src="//assets.adobedtm.com/b529c88e7e7aec8dcab31cf2026351aad2e6ab08/satelliteLib-84db8f3ae80dfd381feecbd6b3a04c8dbc05743f.js"></script>

    <header class="main-header" id="global-header">

    <div class="secondary-bar">

      <div class="container-fluid">

        <div class="row">

          <div class="col-xs-6 logo-nav-wrap">
            <div class="site-logo" id="site-logo"><a href="/"><img src="http://alabamanewscenter.com/wp-content/themes/news/assets/images/logo-alabama-newscenter.png" class="logo-main" alt="Alabama NewsCenter" /></a></div>

              <!-- mclude apn_wt3tc_nocache wp-content/themes/news/templates/include-weather-widget.php --><!-- /mclude apn_wt3tc_nocache -->
              
      <div class="weather-widget" id="weather-widget-wrap">
        <span class="location">Birmingham</span>
        <span class="conditions icon-">&deg;</span>
        <span class="weather-controls"></span>
        <div class="location-control-wrap">
          <form action="http://alabamanewscenter.com" method="POST">
            <input id="places-autocomplete" type="text" size="50">
            <input name="current-url" type="hidden" value="http://alabamanewscenter.com/2017/02/24/crimson-tide-football-legend-tony-nathan-talks-baseball-negro-southern-league-museum?year=2017&monthnum=02&day=24&name=crimson-tide-football-legend-tony-nathan-talks-baseball-negro-southern-league-museum" >
          </form>
          <span class="weather-controls-close"></span>
        </div>
      </div><h2 class="mobile-label">Community</h2><a class="mobile-share" href="#share-block">Share</a>          </div><!-- /.logo-nav-wrap -->

          <div class="col-xs-6 secondary-nav-wrap">

                          <a class="search icon-search" href="/?s="></a>
              <div class="search-inner-wrap">
                

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="http://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




              </div><!-- /.search-inner-wrap -->
              

            <ul class="header-menu-secondary" id="secondary-nav-menu">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>

            <ul class="social-nav" id="header-social-nav">
                        </ul>

          </div><!-- /.secondary-nav-wrap -->
          <span class="btn-menu" id="btn-menu">Menu</span>
        </div><!-- /.row -->

      </div><!-- /.container-fluid -->

    </div><!-- ./secondary-bar -->

    <div class="primary-bar" id="primary-bar">

      <div class="container-fluid">
        <div class="row">
          <div class="col-md-12">
                          <div class="mobile-search">
                <a class="search icon-search-mobile" href="/?s="></a>
                <div class="search-mobile-wrap">
                  

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="http://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




                </div><!-- /.search-inner-wrap -->
              </div>
                          <ul class="header-menu-primary" id="primary-nav-menu">
                            
      <li class="menu-business" data-cat="business">
      <a class="cat-head" href="http://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="current-post-ancestor active current-post-parent menu-community" data-cat="community">
      <a class="cat-head" href="http://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="http://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="http://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="http://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
            <ul class="mobile-utility">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
            <div class="last-posts">
              
          <ul class="category-top-posts category-business">
            <li><a href="http://alabamanewscenter.com/2017/02/24/tuscaloosa-home-sales-rose-sharply-2016-compared-2015/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/02/DCDayFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Tuscaloosa home sales rose sharply during 2016 compared to 2015</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/02/23/montgomery-home-sales-inventory-slip-2016/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/02/SkylineFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Montgomery home sales slip slightly in 2016</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/02/22/publix-opens-alabama-distribution-center-creates-300-jobs/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/02/PublixFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Publix opens Alabama distribution center, creates 300 jobs</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/02/22/alabama-home-sales-ring-new-year-12-percent-rise-2016/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/02/Alabama-sign-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama home sales ring in new year with 12 percent rise over 2016</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/02/21/mobile-home-sales-enjoy-strong-2016-4-percent-rise-2015/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/02/FeatureSkyline-320x180.jpg" class="top-post-thumb" alt="" /></span>Mobile home sales enjoy strong 2016 with 4 percent rise over 2015</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/02/21/u-s-coal-mines-opening-year-cautious-optimism/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/02/CoalFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>U.S. coal mines are opening in a year of `cautious optimism'</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-community">
            <li><a href="http://alabamanewscenter.com/2017/02/24/deontay-wilders-come-comeback-arrives-birmingham-boxing-bout/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/02/Wilder-takes-the-mike-yells-his-familiar-Bomb-Squad-battle-cry.-320x180.jpg" class="top-post-thumb" alt="" /></span>Deontay Wilder’s ‘come-out, comeback’ arrives with Birmingham boxing bout</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/02/24/sweet-home-alabamas-history-maps-exhibit-coming-birmingham-public-library/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/02/MapsFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>'Sweet Home: Alabama's History in Maps' exhibit coming to Birmingham Public Library</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/02/24/crimson-tide-football-legend-tony-nathan-talks-baseball-negro-southern-league-museum/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/02/NathanFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Crimson Tide football legend Tony Nathan talks baseball at Negro Southern League Museum</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/02/24/tim-lewis-and-the-tuscaloosa-civil-rights-task-force-commemorate-bloody-tuesday/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/02/TimLewisFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Tim Lewis and the Tuscaloosa Civil Rights Task Force commemorate ‘Bloody Tuesday’</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/02/24/on-this-day-in-alabama-history-washington-state-county-renames-itself-for-mlk-jr/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/02/3b50361u-edited-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: Washington state county ‘renames’ itself for MLK Jr.</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/02/23/alabama-state-archives-exhibit-paper-people-runs-june/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/02/StateArchivesFeature-1-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama State Archives exhibit ‘A Paper for the People’ runs through June</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-innovation">
            <li><a href="http://alabamanewscenter.com/2017/02/24/alabamas-gees-bend-ferry-to-go-all-electric/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/02/Gees-Bend-Feature-2-320x180.png" class="top-post-thumb" alt="" /></span>Alabama’s Gee’s Bend Ferry to go all-electric</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/02/22/uab-to-bring-proton-therapy-for-advanced-cancer-treatment-to-birmingham/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/02/UAB-Proton-FEATURE-320x180.jpg" class="top-post-thumb" alt="" /></span>UAB to bring proton therapy for advanced cancer treatment to Birmingham</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/02/16/samford-west-alabama-professors-help-identify-new-botanical-species/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/02/BotanicalFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Samford, West Alabama professors help identify new botanical species</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/02/15/tuskegee-researchers-discovery-could-protect-food-supply/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/02/Tuskegee-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Tuskegee researchers’ discovery could protect food supply</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/02/13/show-your-house-some-tlc-this-valentines-day/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/02/TLC-Feature-2-320x180.jpg" class="top-post-thumb" alt="" /></span>Show your house some TLC this Valentine’s Day</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/02/13/watch-as-fusionnextgen-finalists-are-surprised-with-the-news/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2016/12/FNGFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Watch as FusionNextGen finalists are surprised with the news</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-weather-center">
            <li><a href="http://alabamanewscenter.com/2017/02/24/james-spann-sub-freezing-temperatures-in-alabama-by-sunday-morning/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/02/spannmap-10-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Subfreezing temperatures in Alabama by Sunday morning</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/02/24/james-spann-record-warmth-today-a-freeze-early-sunday-for-alabama/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/02/ndfd_record_hi_se_11-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Record warmth today, a freeze early Sunday for Alabama</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/02/23/james-spann-alabama-gets-much-cooler-by-the-weekend/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/02/spannmap-9-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Alabama gets much cooler by the weekend</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/02/23/james-spann-near-record-warmth-for-alabama-today/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/02/ndfd_record_hi_se_21-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Near-record warmth for Alabama today</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/02/22/james-spann-warm-tomorrow-friday-in-alabama-but-much-cooler-by-saturday/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/02/GOES20002017053qD18NW1-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Alabama gets warm tomorrow, Friday, but much cooler by Saturday</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/02/22/james-spann-clouds-linger-over-alabama-today-with-some-drizzle/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/02/spannmap-8-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Clouds linger over Alabama today, with some drizzle</a>
            </li>
            
          </ul>
                    </div>

          </div><!-- ./column -->
        </div><!-- ./row -->
      </div><!-- ./container-fluid -->


    </div><!-- /.primary-bar -->
  </header>

    <div class="back-wrap">
    <div id="site-content" class="container-fluid content-wrap">
      <div class="row content-row">
        <!--[if lt IE 9]>
          <div class="browser-update">
            Your browser appears to be out-of-date. Please <a href="https://browser-update.org/update.html" target="_blank" data-ga-event="LP_Global" data-ga-cat="click" data-ga-label="Upgrade Browser">download one of these free browsers</a> for a better NewsCenter website experience.
          </div>
        <![endif]-->

<div class="page-wrap col-sm-8">

  
  
    
<article id="post-81611" class="post-single post-81611 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-woodlawn-movie tag-negro-southern-league-museum tag-pitch-talk tag-tony-nathan tag-woodlawn-high-school">

	<header class="entry-header">
    
    	<div class="entry-sharing" id="share-block">

		  
	<ul class="share-links ">
	  <li class="share-text">Share this story</li>
	  <li class="fb"><a class="share-link" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Falabamanewscenter.com%2F2017%2F02%2F24%2Fcrimson-tide-football-legend-tony-nathan-talks-baseball-negro-southern-league-museum%2F" data-ga-category="Post_Share_Facebook" data-ga-label="Crimson_Tide_Football_Legend_Tony_Nathan_Talks_Baseball_At_Negro_Southern_League_Museum" data-ga-action="Click" title="Share on Facebook"><span class="share-count"></span></a></li>
	  <li class="tw"><a class="share-link" href="https://twitter.com/intent/tweet?text=Crimson%20Tide%20football%20legend%20Tony%20Nathan%20talks%20baseball%20at%20Negro%20Southern%20League%20Museum&amp;url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F02%2F24%2Fcrimson-tide-football-legend-tony-nathan-talks-baseball-negro-southern-league-museum%2F&amp;related=alabamapower" data-ga-category="Post_Share_Twitter" data-ga-label="Crimson_Tide_Football_Legend_Tony_Nathan_Talks_Baseball_At_Negro_Southern_League_Museum" data-ga-action="Click" title="Share on Twitter"><span class="share-count"></span></a></li>
	  <li class="gp"><a class="share-link" href="https://plus.google.com/share?url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F02%2F24%2Fcrimson-tide-football-legend-tony-nathan-talks-baseball-negro-southern-league-museum%2F" data-ga-category="Post_Share_Google" data-ga-label="Crimson_Tide_Football_Legend_Tony_Nathan_Talks_Baseball_At_Negro_Southern_League_Museum" data-ga-action="Click" title="Share on Google+"><span class="share-count"></span></a></li>
	  <li class="li"><a class="share-link" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F02%2F24%2Fcrimson-tide-football-legend-tony-nathan-talks-baseball-negro-southern-league-museum%2F&amp;title=Crimson%20Tide%20football%20legend%20Tony%20Nathan%20talks%20baseball%20at%20Negro%20Southern%20League%20Museum" data-ga-category="Post_Share_LinkedIn" data-ga-label="Crimson_Tide_Football_Legend_Tony_Nathan_Talks_Baseball_At_Negro_Southern_League_Museum" data-ga-action="Click" title="Share on LinkedIn"><span class="share-count"></span></a></li>
	  <li class="em"><a class="share-link-email" target="_blank" href="/cdn-cgi/l/email-protection#d3ecb1bcb7aaeebba7a7a3f6e092f6e195f6e195b2bfb2b1b2beb2bdb6a4a0b0b6bda7b6a1fdb0bcbef6e195e1e3e2e4f6e195e3e1f6e195e1e7f6e195b0a1babea0bcbdfea7bab7b6feb5bcbca7b1b2bfbffebfb6b4b6bdb7fea7bcbdaafebdb2a7bbb2bdfea7b2bfb8a0feb1b2a0b6b1b2bfbffebdb6b4a1bcfea0bca6a7bbb6a1bdfebfb6b2b4a6b6febea6a0b6a6bef6e195f5a0a6b1b9b6b0a7ee90a1babea0bcbdf387bab7b6f3b5bcbca7b1b2bfbff3bfb6b4b6bdb7f387bcbdaaf39db2a7bbb2bdf3a7b2bfb8a0f3b1b2a0b6b1b2bfbff3b2a7f39db6b4a1bcf380bca6a7bbb6a1bdf39fb6b2b4a6b6f39ea6a0b6a6be" displayText="email" data-ga-category="Post_Share_Email" data-ga-label="Crimson_Tide_Football_Legend_Tony_Nathan_Talks_Baseball_At_Negro_Southern_League_Museum" data-ga-action="Click" title="Share via Email"></a></li>
	  <li class="lk"><a class="copy-link" data-ga-category="Post_Share_CopyLink" data-ga-label="Crimson_Tide_Football_Legend_Tony_Nathan_Talks_Baseball_At_Negro_Southern_League_Museum" data-ga-action="Click" title="Copy Story Link"></a>
		<div class="copy-popup">
		  <i class="fa fa-times copy-close"></i>
		  <h6>Permalink</h6>
		  <!-- <p>CTRL + C (⌘ + C for Mac)</p> -->
		  <input id="copy-url" type="text" value="" />
		</div>
	  </li>
	</ul>
		</div><!-- .entry-sharing -->
		
		<h1 class="entry-title">Crimson Tide football legend Tony Nathan talks baseball at Negro Southern League Museum</h1>
				
		<p class="entry-author">By Solomon Crenshaw Jr.</p>
		
		<div class="entry-meta">
		  <time class="entry-date published">
			February 24, 2017			
		  </time>
		</div><!-- .entry-meta -->
		
	
	</header>

  <div class="entry-hero"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/02/NathanFeature.jpg" alt="Crimson Tide football legend Tony Nathan talks baseball at Negro Southern League Museum"/><figcaption class="wp-caption-text">Football great Tony Nathan poses with fellow Woodlawn High alumnus John Cross, who portrays Negro League baseball great Satchel Paige in a display in the Negro Southern League Museum. (Solomon Crenshaw Jr. / Alabama NewsCenter)</figcaption></div>

  <div class="entry-content">

    <div class="entry-content-inner">

      <p>The hot corner proved to be too hot for <a href="http://alabamanewscenter.com/2015/10/14/woodlawn-movies-birmingham-premiere-will-have-special-guests-in-audience/">Tony Nathan</a>.</p>
<p>The man who would become a legend on the football field also had baseball on his athletic resume at <a href="http://www.bhamcityschools.org/Domain/14">Woodlawn High School</a>.</p>
<p>“That corner was hot,” he recalled with a laugh. “I got hit in the chest and the chin. I just had to stop it.”</p>
<p>Nathan’s days on the diamond came up as the appeared at the <a href="http://www.birminghamnslm.org/">Negro Southern League Museum</a> Thursday night for the latest installment of “Pitch Talk,” a discussion program created by the museum to engage the community.</p>
<p><iframe src="https://player.vimeo.com/video/205615966" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><a href="https://vimeo.com/205615966">Crimson Tide legend Tony Nathan talks being back in Birmingham, inspiring others and getting his degree</a> from <a href="https://vimeo.com/alabamanewscenter">Alabama NewsCenter</a> on <a href="https://vimeo.com">Vimeo</a>.</p>
<p>This “Pitch Talk,” subtitled “On Another Field,” was the most popular to date, drawing nearly 100 people to hear the man who starred as a running back at Woodlawn before taking his talents to the <a href="http://www.rolltide.com/index.aspx?path=football">University of Alabama</a>. Nathan continued his playing career with the Miami Dolphins.</p>
<p>Nathan lettered in five sports as a Woodlawn Colonel. Basketball might have been his favorite sport but he showed talent in baseball as well.</p>
<p>“Actually, when I played at <a href="https://www.rickwood.com/">Rickwood Field</a>, I hit the ball over the scoreboard and had a chance to maybe play in professional baseball,” he recalled. “But my mom decided I should go to college.”</p>
<p>Nathan’s ticket to college was football, even though his mother didn’t want him to play.</p>
<p>Louise Nathan initially asked coach Tandy Gerelds to keep her son as far away from the football as possible. Her limited knowledge of the game told her that the person with the ball wound up on the bottom of a pile of players.</p>
<p>“He started off playing on the defense,” she recalled. “But every time somebody would fumble the ball, he would pick it up. He scored more touchdowns playing defense than the offense did.”</p>
<p>That prompted a change.</p>
<p>“The next year, coach Gerelds told me, ‘You coached him the first year. Now I’m going to take over.’ and he put him on offense.”</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="900" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;http:\/\/alabamanewscenter.com\/2017\/02\/24\/crimson-tide-football-legend-tony-nathan-talks-baseball-negro-southern-league-museum\/&quot;,&quot;likes_blog_id&quot;:91832812}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 900px; height: 617px;" data-original-width="900" data-original-height="617" > <div class="gallery-group images-1" style="width: 578px; height: 617px;" data-original-width="578" data-original-height="617" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/02/NathanNSLM-2.jpg" border="0" itemprop="url"> <meta itemprop="width" content="574"> <meta itemprop="height" content="613"> <img data-attachment-id="81645" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/02/NathanNSLM-2.jpg" data-orig-size="936,1000" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;Solomon Crenshaw Jr&quot;,&quot;camera&quot;:&quot;NIKON D7200&quot;,&quot;caption&quot;:&quot;Football great Tony Nathan signs a poster during his visit to the Negro Southern League Museum. Nathan appeared in an installment of Pitch Talk at the museum on Thursday, Feb. 23, 2017.&quot;,&quot;created_timestamp&quot;:&quot;1487856430&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;NathanNSLM-2&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NathanNSLM-2" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/02/NathanNSLM-2-281x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/02/NathanNSLM-2.jpg" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2017/02/NathanNSLM-2.jpg?resize=574%2C613" width="574" height="613" data-original-width="574" data-original-height="613" itemprop="http://schema.org/image" title="NathanNSLM-2" alt="Football great Tony Nathan signs a poster during his visit to the Negro Southern League Museum. (Solomon Crenshaw Jr. / Alabama NewsCenter)" style="width: 574px; height: 613px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Football great Tony Nathan signs a poster during his visit to the Negro Southern League Museum. (Solomon Crenshaw Jr. / Alabama NewsCenter) </div> </div> </div> <!-- close group --> <div class="gallery-group images-3" style="width: 322px; height: 617px;" data-original-width="322" data-original-height="617" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/02/NathanNSLM-6.jpg" border="0" itemprop="url"> <meta itemprop="width" content="318"> <meta itemprop="height" content="202"> <img data-attachment-id="81649" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/02/NathanNSLM-6.jpg" data-orig-size="1000,634" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;Solomon Crenshaw Jr&quot;,&quot;camera&quot;:&quot;NIKON D7200&quot;,&quot;caption&quot;:&quot;Louise Nathan holds a Pitch Talk poster as she poses with her husband William and daughter Diane Nathan Johnson at the Negro Southern League Museum. Their son and brother, football great Tony Nathan, appeared in an installment of Pitch Talk at the museum on Thursday, Feb. 23, 2017.&quot;,&quot;created_timestamp&quot;:&quot;1487852707&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;NathanNSLM-6&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NathanNSLM-6" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/02/NathanNSLM-6-473x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/02/NathanNSLM-6.jpg" src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2017/02/NathanNSLM-6.jpg?resize=318%2C202" width="318" height="202" data-original-width="318" data-original-height="202" itemprop="http://schema.org/image" title="NathanNSLM-6" alt="Louise Nathan holds a Pitch Talk poster as she poses with her husband William and daughter Diane Nathan Johnson at the Negro Southern League Museum. Their son and brother, football great Tony Nathan, appeared in an installment of &quot;Pitch Talk&quot; at the museum. (Solomon Crenshaw Jr. / Alabama NewsCenter)" style="width: 318px; height: 202px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Louise Nathan holds a Pitch Talk poster as she poses with her husband William and daughter Diane Nathan Johnson at the Negro Southern League Museum. Their son and brother, football great Tony Nathan, appeared in an installment of &#8220;Pitch Talk&#8221; at the museum. (Solomon Crenshaw Jr. / Alabama NewsCenter) </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/02/NathanNSLM-3.jpg" border="0" itemprop="url"> <meta itemprop="width" content="318"> <meta itemprop="height" content="196"> <img data-attachment-id="81646" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/02/NathanNSLM-3.jpg" data-orig-size="2500,1542" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;Solomon Crenshaw Jr&quot;,&quot;camera&quot;:&quot;NIKON D7200&quot;,&quot;caption&quot;:&quot;Football great Tony Nathan signs a poster during his visit to the Negro Southern League Museum. Nathan appeared in an installment of Pitch Talk at the museum on Thursday, Feb. 23, 2017.&quot;,&quot;created_timestamp&quot;:&quot;1487855593&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;NathanNSLM-3&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NathanNSLM-3" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/02/NathanNSLM-3-486x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/02/NathanNSLM-3-1024x632.jpg" src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2017/02/NathanNSLM-3.jpg?resize=318%2C196" width="318" height="196" data-original-width="318" data-original-height="196" itemprop="http://schema.org/image" title="NathanNSLM-3" alt="Football great Tony Nathan signs a poster during his visit to the Negro Southern League Museum. (Solomon Crenshaw Jr. / Alabama NewsCenter)" style="width: 318px; height: 196px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Football great Tony Nathan signs a poster during his visit to the Negro Southern League Museum. (Solomon Crenshaw Jr. / Alabama NewsCenter) </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/02/NathanNSLM-5.jpg" border="0" itemprop="url"> <meta itemprop="width" content="318"> <meta itemprop="height" content="207"> <img data-attachment-id="81648" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/02/NathanNSLM-5.jpg" data-orig-size="1000,652" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;Solomon Crenshaw Jr&quot;,&quot;camera&quot;:&quot;NIKON D7200&quot;,&quot;caption&quot;:&quot;Football great Tony Nathan poses with Melvin Humes, president of the board of the Negro Southern League Museum. Nathan appeared in an installment of Pitch Talk at the museum on Thursday, Feb. 23, 2017.&quot;,&quot;created_timestamp&quot;:&quot;1487855016&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;NathanNSLM-5&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NathanNSLM-5" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/02/NathanNSLM-5-460x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/02/NathanNSLM-5.jpg" src="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2017/02/NathanNSLM-5.jpg?resize=318%2C207" width="318" height="207" data-original-width="318" data-original-height="207" itemprop="http://schema.org/image" title="NathanNSLM-5" alt="Football great Tony Nathan poses with Melvin Humes, president of the board of the Negro Southern League Museum. (Solomon Crenshaw Jr. / Alabama NewsCenter)" style="width: 318px; height: 207px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Football great Tony Nathan poses with Melvin Humes, president of the board of the Negro Southern League Museum. (Solomon Crenshaw Jr. / Alabama NewsCenter) </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 271px;" data-original-width="900" data-original-height="271" > <div class="gallery-group images-1" style="width: 437px; height: 271px;" data-original-width="437" data-original-height="271" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/02/NathanNSLM-4.jpg" border="0" itemprop="url"> <meta itemprop="width" content="433"> <meta itemprop="height" content="267"> <img data-attachment-id="81647" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/02/NathanNSLM-4.jpg" data-orig-size="1000,617" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;Solomon Crenshaw Jr&quot;,&quot;camera&quot;:&quot;NIKON D7200&quot;,&quot;caption&quot;:&quot;Football great Tony Nathan autographs his book Touchdown Tony: Running with a Purpose during his visit to the Negro Southern League Museum. Nathan appeared in an installment of Pitch Talk at the museum on Thursday, Feb. 23, 2017.&quot;,&quot;created_timestamp&quot;:&quot;1487855211&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;NathanNSLM-4&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NathanNSLM-4" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/02/NathanNSLM-4-486x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/02/NathanNSLM-4.jpg" src="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2017/02/NathanNSLM-4.jpg?resize=433%2C267" width="433" height="267" data-original-width="433" data-original-height="267" itemprop="http://schema.org/image" title="NathanNSLM-4" alt="Football great Tony Nathan autographs his book Touchdown Tony: Running with a Purpose during his visit to the Negro Southern League Museum. (Solomon Crenshaw Jr. / Alabama NewsCenter)" style="width: 433px; height: 267px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Football great Tony Nathan autographs his book Touchdown Tony: Running with a Purpose during his visit to the Negro Southern League Museum. (Solomon Crenshaw Jr. / Alabama NewsCenter) </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 463px; height: 271px;" data-original-width="463" data-original-height="271" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/02/NathanNSLM-8.jpg" border="0" itemprop="url"> <meta itemprop="width" content="459"> <meta itemprop="height" content="267"> <img data-attachment-id="81650" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/02/NathanNSLM-8.jpg" data-orig-size="2500,1453" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;Solomon Crenshaw Jr&quot;,&quot;camera&quot;:&quot;NIKON D7200&quot;,&quot;caption&quot;:&quot;Football great Tony Nathan is greeted by a former Negro League baseball player during his visit to the Negro Southern League Museum. Nathan appeared in an installment of Pitch Talk at the museum on Thursday, Feb. 23, 2017.&quot;,&quot;created_timestamp&quot;:&quot;1487851119&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;NathanNSLM-8&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NathanNSLM-8" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/02/NathanNSLM-8-500x291.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/02/NathanNSLM-8-1024x595.jpg" src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2017/02/NathanNSLM-8.jpg?resize=459%2C267" width="459" height="267" data-original-width="459" data-original-height="267" itemprop="http://schema.org/image" title="NathanNSLM-8" alt="Football great Tony Nathan is greeted by a former Negro League baseball player during his visit to the Negro Southern League Museum. (Solomon Crenshaw Jr. / Alabama NewsCenter)" style="width: 459px; height: 267px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Football great Tony Nathan is greeted by a former Negro League baseball player during his visit to the Negro Southern League Museum. (Solomon Crenshaw Jr. / Alabama NewsCenter) </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>Nathan said his second greatest fear was speaking about himself, followed only by his fear of speaking before an audience. Being the subject of two books <a href="http://alabamanewscenter.com/2015/10/21/caleb-castille-talks-taking-tony-nathan-role-woodlawn/">and a movie</a> has forced him to face those fears.</p>
<p>Now a bailiff in Dade County, Fla., Nathan said he was initially startled by the multiple platforms where his life has been chronicled.</p>
<p>“I was ready to ride into the sunset,” he said. “Then all of a sudden coach Gereld’s son (Todd) decided to write a book, and everything sprang from there.”</p>
<p>The Erwin brothers developed the movie, which was the story of coach Gerelds – his life, career and him becoming a Christian along the way. Subsequently, Nathan penned “Touchdown Tony: Running with a Purpose.”</p>
<p>“‘Touchdown Tony’ is about me growing up and being me,” the former gridiron great said.</p>


      <div class="entry-footer-meta"></div>

    </div>
    <div class="entry-tags">

    
    </div><!-- .entry-tags -->

  </div><!-- .entry-content -->

</article><!-- #post-## -->

<div class="entry-nav">

  
	<div id="post-nav" class="nav-block-wrap row">
	<div class="nav-block col-xs-6">
	  <div class="nav-body">
	  <h6><span class="em em-weather-center">weather-center</span></h6>
	  <p class="cat-weather-center"><a href="http://alabamanewscenter.com/2017/02/24/james-spann-sub-freezing-temperatures-in-alabama-by-sunday-morning/" data-ga-category="Post_Widget_Nav" data-ga-label="James_Spann_Subfreezing_Temperatures_In_Alabama_By_Sunday_Morning" data-ga-action="Click">James Spann: Subfreezing temperatures in Alabama by Sunday morning</a></p>
	  <a href="http://alabamanewscenter.com/2017/02/24/james-spann-sub-freezing-temperatures-in-alabama-by-sunday-morning/" class="nav-link nav-prev nav-weather-center" data-ga-category="Post_Widget_Nav" data-ga-label="PrevStory" data-ga-action="Click"><span>Prev Story</span></a>
	  
	  </div>
	</div>
	<div class="nav-block col-xs-6">
	  <div class="nav-body">
	  <h6><span class="em em-community">community</span></h6>
	  <p class="cat-community"><a href="http://alabamanewscenter.com/2017/02/24/sweet-home-alabamas-history-maps-exhibit-coming-birmingham-public-library/" data-ga-category="Post_Widget_Nav" data-ga-label="Sweet_Home_Alabamas_History_In_Maps_Exhibit_Coming_To_Birmingham_Public_Library" data-ga-action="Click">'Sweet Home: Alabama's History in Maps' exhibit coming to Birmingham Public Library</a></p>
	  <a href="http://alabamanewscenter.com/2017/02/24/sweet-home-alabamas-history-maps-exhibit-coming-birmingham-public-library/" class="nav-link nav-next nav-community" data-ga-category="Post_Widget_Nav" data-ga-label="NextStory" data-ga-action="Click"><span>Next Story</span></a>
	  
	  </div>
	</div></div>
</div><!-- .entry-nav -->



	  <div class="entry-related">
		<h3>Related Stories</h3>
		<ul class="related-posts">
		
		  <li class="media">
			<a href="http://alabamanewscenter.com/2016/12/14/son-black-barons-baseball-great-makes-emotional-visit-birmingham/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Son_Of_Black_Barons_Baseball_Great_Makes_Emotional_Visit_To_Birmingham" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2016/12/ArtieWilsonFeature-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-community">Community</span></h6>
			  <a href="http://alabamanewscenter.com/2016/12/14/son-black-barons-baseball-great-makes-emotional-visit-birmingham/" data-ga-category="Post_Widget_Related" data-ga-label="Son_Of_Black_Barons_Baseball_Great_Makes_Emotional_Visit_To_Birmingham" data-ga-action="Click">Son of Black Barons baseball great makes emotional visit to Birmingham</a>
			  <p>Artie Wilson Jr. brings the memories of his late father to Negro Southern League Museum and Rickwood Field.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="http://alabamanewscenter.com/2016/08/12/collectors-passion-helps-preserve-tell-story-negro-league-baseball-players/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Collectors_Passion_Helps_Preserve_Tell_The_Story_Of_Negro_League_Baseball_Players" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2016/08/U.W.-Clemon-left-speaks-with-other-guest-at-the-Negro-Southern-League-Museum.-feature-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-community">Community</span></h6>
			  <a href="http://alabamanewscenter.com/2016/08/12/collectors-passion-helps-preserve-tell-story-negro-league-baseball-players/" data-ga-category="Post_Widget_Related" data-ga-label="Collectors_Passion_Helps_Preserve_Tell_The_Story_Of_Negro_League_Baseball_Players" data-ga-action="Click">Collector’s passion helps preserve, tell the story of Negro League baseball players</a>
			  <p>“This is a mission. This is a passion,” Layton Revel, Center for Negro League Baseball Research</p>
			</div>
		  </li>
		  <li class="media">
			<a href="http://alabamanewscenter.com/2016/06/01/negro-league-baseball-reunion-brings-games-greats-families-to-birmingham/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Negro_League_Baseball_Reunion_Brings_Games_Greats_Families_To_Birmingham" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2016/06/NegroLeagueFeature-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-community">Community</span></h6>
			  <a href="http://alabamanewscenter.com/2016/06/01/negro-league-baseball-reunion-brings-games-greats-families-to-birmingham/" data-ga-category="Post_Widget_Related" data-ga-label="Negro_League_Baseball_Reunion_Brings_Games_Greats_Families_To_Birmingham" data-ga-action="Click">Negro League Baseball Reunion brings game’s greats, families to Birmingham</a>
			  <p>The event has grown to become a significant lead-in to the annual Rickwood Classic.</p>
			</div>
		  </li>
		</ul>
	  </div>
  
</div><!-- .page-wrap -->


<div class="page-sidebar col-sm-4" role="complementary">

  <aside id="gform_widget-5" class="widget gform_widget"><h3 class="widget-title">Sign up for our newsletter</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=1.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=1.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=1.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=1.9.15' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper   gfct_noconflict_wrapper' id='gform_wrapper_8' ><a id='gf_8' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data'  id='gform_8' class='  gfct_noconflict' action='/2017/02/24/crimson-tide-football-legend-tony-nathan-talks-baseball-negro-southern-league-museum/#gf_8'>
                        <div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_below'><li id='field_8_1' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below' ><style>
a.button, input.button {
    background-color: #dc1f28;
    border: 1px solid #dc1f28;
    color: #ffffff;
    text-align: center;
    text-decoration: none;
    padding: 10px 30px 8px !important;
}
a.button:hover, input.button:hover {
    background-color: #ff242e;
    color: #ffffff !important; 
}
form input[type="text"], form input[type="email"] {
    background: white none repeat scroll 0 0;
    border: 1px solid #d4d7da;
    border-radius: 3px;
}
.gform_wrapper .gform_footer {
    margin: 0.625em 0 0 !important ;
   padding: 0em 0 0.625em !important;
}

</style>
</li><li id='field_8_2' class='gfield gf_left_half gfct_add gfct-fa-user gfct_end gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_8_2' >Your name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_8_2' type='text' value='' class='medium'  tabindex='1'   /></div></li><li id='field_8_3' class='gfield gf_right_half gfct_add gfct-fa-envelope-o gfct_end gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_8_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_8_3' type='email' value='' class='medium' tabindex='2'   />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_8' class='gform_button button' value='Sign up' tabindex='3' onclick='if(window["gf_submitting_8"]){return false;}  if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  ' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_8' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='8' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsIjRkMTUyM2YwZTFhODE2N2UwZjhiOGE5MGYyY2EzZjkxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div></aside><aside id="popular_posts_widget-5" class="widget widget_popular_posts_widget"><h3 class="widget-title">Popular Stories</h3>          <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2017/02/22/publix-opens-alabama-distribution-center-creates-300-jobs/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Publix_Opens_Alabama_Distribution_Center_Creates_300_Jobs" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/02/PublixFeature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-business">Business</span></h6>
              <a href="http://alabamanewscenter.com/2017/02/22/publix-opens-alabama-distribution-center-creates-300-jobs/" data-ga-category="Post_Widget_Popular" data-ga-label="Publix_Opens_Alabama_Distribution_Center_Creates_300_Jobs" data-ga-action="Click">Publix opens Alabama distribution center, creates 300 jobs</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2017/02/20/alabama-makers-stained-glass-art-colors-home-and-heaven/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Alabama_Makers_Stained_Glass_Art_Colors_Home_And_Heaven" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/02/StrawnGlassFeature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-business">Business</span></h6>
              <a href="http://alabamanewscenter.com/2017/02/20/alabama-makers-stained-glass-art-colors-home-and-heaven/" data-ga-category="Post_Widget_Popular" data-ga-label="Alabama_Makers_Stained_Glass_Art_Colors_Home_And_Heaven" data-ga-action="Click">Alabama Maker’s stained-glass art colors home and heaven</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2017/02/21/u-s-coal-mines-opening-year-cautious-optimism/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="U_S_Coal_Mines_Are_Opening_In_A_Year_Of_Cautious_Optimism" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/02/CoalFeature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-business">Business</span></h6>
              <a href="http://alabamanewscenter.com/2017/02/21/u-s-coal-mines-opening-year-cautious-optimism/" data-ga-category="Post_Widget_Popular" data-ga-label="U_S_Coal_Mines_Are_Opening_In_A_Year_Of_Cautious_Optimism" data-ga-action="Click">U.S. coal mines are opening in a year of `cautious optimism'</a>
            </div>
          </div>
          </aside><aside id="black-studio-tinymce-10" class="widget widget_black_studio_tinymce"><h3 class="widget-title">Featured Community Videos</h3><div class="textwidget"><p><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"></p>
<style id="badge-styles">
 /* You can modify these CSS styles */
 .vimeoBadge { margin: 0; padding: 0; font: normal 11px verdana,sans-serif; }
 .vimeoBadge img { border: 0; }
 .vimeoBadge a, .vimeoBadge a:link, .vimeoBadge a:visited, .vimeoBadge a:active { color: #eb1e2f; text-decoration: none; cursor: pointer; }
 .vimeoBadge a:hover { color:#2a6496; }
 .vimeoBadge #vimeo_badge_logo { margin-top:10px; width: 57px; height: 16px; }
 .vimeoBadge .credit { font: normal 13px Roboto,sans-serif; }
 .vimeoBadge .clip { padding:0; float:left; margin:5px 2px 2px 3px; line-height:15px; }
 .vimeoBadge.vertical .clip { float: none; }
 .vimeoBadge .caption { font: normal 13px Roboto,sans-serif; overflow:hidden; width: auto; height: 70px; }
 .vimeoBadge .clear { display: block; clear: both; visibility: hidden; }
 .vimeoBadge .s160 { width: 160px; } .vimeoBadge .s80 { width: 80px; } .vimeoBadge .s100 { width: 100px; } .vimeoBadge .s200 { width: 200px; }
 </style>
<div id="badge">
<div class="vimeoBadge horizontal">
<script src="https://vimeo.com/alabamanewscenter/badgeo/?script=1&badge_layout=horizontal&badge_quantity=4&badge_size=200&badge_stream=channel&show_titles=yes&badge_channel=994549"></script>
</div>
</div>
<p></div></div></div></div></p>
</div></aside><aside id="archive_widget-4" class="widget widget_archive_widget"><h3 class="widget-title">Monthly Archive</h3>    <select id="apc_archive_year" class="apc-archive-year">
      <option value="">Select year</option>
      <option value="2017" >2017</option><option value="2016" >2016</option><option value="2015" >2015</option><option value="2014" >2014</option><option value="2013" >2013</option><option value="2012" >2012</option>    </select>
    <select id="apc_archive_month" class="apc-archive-month" disabled="disabled">
      <option value="">Select month</option>
      <option value="01" >January</option><option value="02" >February</option><option value="03" >March</option><option value="04" >April</option><option value="05" >May</option><option value="06" >June</option><option value="07" >July</option><option value="08" >August</option><option value="09" >September</option><option value="10" >October</option><option value="11" >November</option><option value="12" >December</option>    </select>
    <!-- <button id="apc_archive_search" class="btn btn-archive" disabled="disabled">View Archives</button> -->
    <script type="text/javascript">
    jQuery(document).ready(function($) {

      
      var year = $('#apc_archive_year').val();
      $('#apc_archive_year').on('change', function(){
        year = $(this).val();
        if(year != ''){
          $('.apc-archive-month option:selected').removeAttr('selected');
          $('#apc_archive_month').removeAttr('disabled');
        } else {
          $('#apc_archive_month').attr('disabled', 'disabled');
        }
      });

      $('.apc-archive-month').on('change', function(){
        var month = $(this).val();
        var url = "http://alabamanewscenter.com/"+year+'/'+month;
        if(typeof url == "undefined") {
          $(this).attr('disabled', 'disabled');
        } else {
          document.location.href = url;
        }
      });

      // $('#apc_archive_search').on('click', function(){
      //   var url = $('.apc-archive-month:visible').val();
      //   if(typeof url == "undefined") {
      //     $(this).attr('disabled', 'disabled');
      //   } else {
      //     document.location.href = url;
      //   }
      // });
    });
    </script>
    </aside><aside id="wptt_twittertweets-11" class="widget wptt_TwitterTweets"><h3 class="widget-title">Twitter</h3>        <ul class="fetched_tweets">
          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  vjskaraoke | <a href="http://www.twitter.com/vjskaraoke" target="_blank" title="Follow vjskaraoke on Twitter [Opens new window]">@vjskaraoke</a> | Feb  8                </div>
                <div class="tweet_data">
                  Thanks for the update cool <a href="https://t.co/f02h9kt1ZH" target="_blank" rel="nofollow">https://t.co/f02h9kt1ZH</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Samford Sports | <a href="http://www.twitter.com/samford_sports" target="_blank" title="Follow samford_sports on Twitter [Opens new window]">@samford_sports</a> | Feb  3                </div>
                <div class="tweet_data">
                  Come to the <a href="http://twitter.com/SamfordHoopsFOE" target="_blank" rel="nofollow">@SamfordHoopsFOE</a> game tomorrow at 3PM! First 100 Kids get a free Samford Mini-Goal! Kids 12&amp;U are free… <a href="https://t.co/m5xqyPbQcm" target="_blank" rel="nofollow">https://t.co/m5xqyPbQcm</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Kyle Turner | <a href="http://www.twitter.com/DSBB85" target="_blank" title="Follow DSBB85 on Twitter [Opens new window]">@DSBB85</a> | Jan 21                </div>
                <div class="tweet_data">
                  Just want to show appreciation to <a href="http://twitter.com/alabamapower" target="_blank" rel="nofollow">@alabamapower</a> and their employees for their hard work,dedication, and working long hours rain or shine!!                </div>
              </div>
            </li>

          
        </ul>

        </aside><aside id="rss_feed_widget-6" class="widget widget_rss_feed_widget">
      <div class="widget-image"></div>
      <div class="widget-inner">
        <h3 class="widget-title">RSS</h3>
        <p class="widget-text">Another way to get Alabama NewsCenter content.</p>
        <div class="alert-buttons">
          <a class="btn btn-rss " target="_blank" href="http://alabamanewscenter.com/feed/">Subscribe to RSS</a>
        </div>
      </div></aside>
</div><!-- #page-sidebar -->
      </div><!-- .content-row -->
    </div><!-- #site-content -->
  </div><!-- .back-wrap -->

  <footer id="site-footer" role="contentinfo">

      <nav class="global-nav footer-nav" role="navigation">

        <div class="container-fluid footer-primary">
          <div class="col-xs-12 footer-top-links">
            <ul id="social-nav" >
                          </ul>
            <ul id="footer-corp-links">
            <li class="copyright">&copy 2017 Southern Company</li><li class="menu-terms-of-use"><a target="_blank" href="http://www.southerncompany.com/legal/home.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Terms_Of_Use">Terms of Use</a></li>
<li class="menu-privacy-statement"><a target="_blank" href="http://www.southerncompany.com/legal/privacy-statement.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Privacy_Statement">Privacy Statement</a></li>
<li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
          </div>
          <div class="col-xs-12 footer-bottom-links">
            <ul>
            
      <li class="menu-business" data-cat="business">
      <a class="cat-head" href="http://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="current-post-ancestor active current-post-parent menu-community" data-cat="community">
      <a class="cat-head" href="http://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="http://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="http://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="http://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
          </div>

        </div>

      </nav><!-- #site-navigation -->

  </footer><!-- #site-footer -->

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="alabamapowernews.com"></div>
</div>
<script data-cfasync="false">
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
	<div style="display:none">
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://alabamanewscenter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='http://alabamanewscenter.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/css/slickQuiz.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_front_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/slickquiz/css/front.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"http:\/\/alabamanewscenter.com","siteURLq":"http:\/\/alabamanewscenter.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/plugins.min.js?ver=20170224'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/main.min.js?ver=20170224'></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?libraries=places&#038;region=uk&#038;language=en&#038;sensor=false'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/fitvids/1.1.0/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/bootstrap-touch-carousel.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/swfobject/2.2/swfobject.min.js'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","nonce":"1002d7d999","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/alabamanewscenter.com\/wearepr?redirect_to=http%3A%2F%2Falabamanewscenter.com%2F2017%2F02%2F24%2Fcrimson-tide-football-legend-tony-nathan-talks-baseball-negro-southern-league-museum%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/js/slickQuiz.js?ver=4.7.2'></script>
<script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } ); </script><script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'91832812',post:'81611',tz:'-6',srv:'alabamanewscenter.com'} ]);
	_stq.push([ 'clickTrackerInit', '91832812', '81611' ]);
</script>

  <script type="text/javascript">
    var switchTo5x=true;
    var __st_loadLate=true;
    jQuery(".mobile-share").fancybox();
  </script>
  <script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
  <script type="text/javascript">stLight.options({publisher: "14e83348-bf48-4b36-8261-924a3f925f89", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover: false});</script>

   <!-- Adobe DTM -->
   <script type="text/javascript">_satellite.pageBottom();</script>

<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
