<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta property="twitter:account_id" content="4503599627387949" />
  
  <link type="image/x-icon" rel="shortcut icon" href="/favicon.ico?v=1">
  <script type="text/javascript">
    var ajaxUrl = 'http://alabamanewscenter.com';
  </script>

  
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>James Spann: Warmer through tomorrow, strong storms Saturday in Alabama - Alabama NewsCenter</title>
<link rel="canonical" href="http://alabamanewscenter.com/2017/03/20/james-spann-warmer-through-tomorrow-strong-storms-saturday-in-alabama/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="James Spann: Warmer through tomorrow, strong storms Saturday in Alabama - Alabama NewsCenter" />
<meta property="og:description" content="Tomorrow will be even warmer than today, as we surge into the 80s." />
<meta property="og:url" content="http://alabamanewscenter.com/2017/03/20/james-spann-warmer-through-tomorrow-strong-storms-saturday-in-alabama/" />
<meta property="og:site_name" content="Alabama NewsCenter" />
<meta property="article:publisher" content="https://www.facebook.com/AlabamaPower" />
<meta property="article:tag" content="Alabama weather" />
<meta property="article:tag" content="James Spann" />
<meta property="article:tag" content="weather forecast" />
<meta property="article:section" content="Forecast" />
<meta property="article:published_time" content="2017-03-20T07:54:40-05:00" />
<meta property="og:image" content="http://alabamanewscenter.com/wp-content/uploads/2017/03/spannmap-5.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Feed" href="http://alabamanewscenter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Comments Feed" href="http://alabamanewscenter.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/alabamanewscenter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://alabamanewscenter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='_apcnews-main-css'  href='http://alabamanewscenter.com/wp-content/themes/news/assets/css/app.min.css?ver=20170320' type='text/css' media='all' />
<link rel='stylesheet' id='_apcnews-colors-css'  href='http://alabamanewscenter.com/wp-admin/admin-ajax.php?action=apn_dynamic_css&#038;ver=4.7.3' type='text/css' media='' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://alabamanewscenter.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F03%2F20%2Fjames-spann-warmer-through-tomorrow-strong-storms-saturday-in-alabama%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F03%2F20%2Fjames-spann-warmer-through-tomorrow-strong-storms-saturday-in-alabama%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='http://alabamanewscenter.com/wp-json' />
<script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>
<!-- BEGIN wp-parsely Plugin Version 1.10.2 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.10.2' />
   <script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/alabamanewscenter.com\/2017\/03\/20\/james-spann-warmer-through-tomorrow-strong-storms-saturday-in-alabama\/"},"headline":"James Spann: Warmer through tomorrow, strong storms Saturday in Alabama","url":"http:\/\/alabamanewscenter.com\/2017\/03\/20\/james-spann-warmer-through-tomorrow-strong-storms-saturday-in-alabama\/","thumbnailUrl":"http:\/\/alabamanewscenter.com\/wp-content\/uploads\/2017\/03\/spannmap-5-150x150.jpg","image":{"@type":"ImageObject","url":"http:\/\/alabamanewscenter.com\/wp-content\/uploads\/2017\/03\/spannmap-5-150x150.jpg"},"dateCreated":"2017-03-20T17:54:40Z","datePublished":"2017-03-20T17:54:40Z","dateModified":"1970-01-01T00:00:00Z","articleSection":"Forecast","author":[{"@type":"Person","name":"James Spann"}],"creator":["James Spann"],"publisher":{"@type":"Organization","name":"Alabama NewsCenter"},"keywords":["alabama weather","james spann","weather forecast"]}   </script>
    <!-- END wp-parsely Plugin Version 1.10.2 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://alabamanewscenter.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=461e3177a9&wpp_id=84460';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://alabamanewscenter.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-270x270.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-50488110-2', 'auto');
	ga('require', 'displayfeatures');
 
	ga('send', 'pageview');
	setTimeout("ga('send', 'event', 'reading', '15 seconds')", 15000);
</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
  <!--[if lt IE 9]>
    <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
  <![endif]-->
</head>

<body class="post-template-default single single-post postid-84460 single-format-standard section-forecast  is-desktop wpb-js-composer js-comp-ver-5.0.1 vc_responsive">

   <!-- Adobe DTM -->
   <script src="//assets.adobedtm.com/b529c88e7e7aec8dcab31cf2026351aad2e6ab08/satelliteLib-84db8f3ae80dfd381feecbd6b3a04c8dbc05743f.js"></script>

    <header class="main-header" id="global-header">

    <div class="secondary-bar">

      <div class="container-fluid">

        <div class="row">

          <div class="col-xs-6 logo-nav-wrap">
            <div class="site-logo" id="site-logo"><a href="/"><img src="http://alabamanewscenter.com/wp-content/themes/news/assets/images/logo-alabama-newscenter.png" class="logo-main" alt="Alabama NewsCenter" /></a></div>

              <!-- mclude apn_wt3tc_nocache wp-content/themes/news/templates/include-weather-widget.php --><!-- /mclude apn_wt3tc_nocache -->
              
      <div class="weather-widget" id="weather-widget-wrap">
        <span class="location">Birmingham</span>
        <span class="conditions icon-">&deg;</span>
        <span class="weather-controls"></span>
        <div class="location-control-wrap">
          <form action="http://alabamanewscenter.com" method="POST">
            <input id="places-autocomplete" type="text" size="50">
            <input name="current-url" type="hidden" value="http://alabamanewscenter.com/2017/03/20/james-spann-warmer-through-tomorrow-strong-storms-saturday-in-alabama?year=2017&monthnum=03&day=20&name=james-spann-warmer-through-tomorrow-strong-storms-saturday-in-alabama" >
          </form>
          <span class="weather-controls-close"></span>
        </div>
      </div><h2 class="mobile-label">Forecast</h2><a class="mobile-share" href="#share-block">Share</a>          </div><!-- /.logo-nav-wrap -->

          <div class="col-xs-6 secondary-nav-wrap">

                          <a class="search icon-search" href="/?s="></a>
              <div class="search-inner-wrap">
                

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="http://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




              </div><!-- /.search-inner-wrap -->
              

            <ul class="header-menu-secondary" id="secondary-nav-menu">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>

            <ul class="social-nav" id="header-social-nav">
                        </ul>

          </div><!-- /.secondary-nav-wrap -->
          <span class="btn-menu" id="btn-menu">Menu</span>
        </div><!-- /.row -->

      </div><!-- /.container-fluid -->

    </div><!-- ./secondary-bar -->

    <div class="primary-bar" id="primary-bar">

      <div class="container-fluid">
        <div class="row">
          <div class="col-md-12">
                          <div class="mobile-search">
                <a class="search icon-search-mobile" href="/?s="></a>
                <div class="search-mobile-wrap">
                  

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="http://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




                </div><!-- /.search-inner-wrap -->
              </div>
                          <ul class="header-menu-primary" id="primary-nav-menu">
                            
      <li class="menu-business" data-cat="business">
      <a class="cat-head" href="http://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="menu-community" data-cat="community">
      <a class="cat-head" href="http://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="http://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="current-post-ancestor active current-post-parent menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="http://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="http://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
            <ul class="mobile-utility">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
            <div class="last-posts">
              
          <ul class="category-top-posts category-business">
            <li><a href="http://alabamanewscenter.com/2017/03/19/baldwin-county-condo-sales-february-slightly-year-ago/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/03/CondoFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Baldwin County condo sales prices up in February from a year ago</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/03/19/next-car-will-delivered-like-candy-bar-pizza/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/03/CarvanaFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Your next car will be delivered like a candy bar or a pizza</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/03/18/business-alabama-publishes-2017-economic-development-guide/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/03/Spirit-ceremony-320x180.jpg" class="top-post-thumb" alt="" /></span>Business Alabama publishes 2017 Economic Development Guide</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/03/18/baldwin-county-home-february-home-sales-unchanged-2016-slightly-january/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/03/SouthernFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Baldwin County February home sales unchanged from 2016, up slightly from January</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/03/18/pizitz-puts-ritz-official-grand-opening/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/03/PizitzFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Pizitz puts on the ritz for its official grand opening</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/03/18/dothan-february-home-sales-slip-compared-year-ago/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/03/DothanHouseFeature2-320x180.jpg" class="top-post-thumb" alt="" /></span>Dothan home prices up, inventory down in February compared to a year ago</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-community">
            <li><a href="http://alabamanewscenter.com/2017/03/20/on-this-day-in-alabama-history-future-gov-gordon-persons-got-married/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/03/March-20-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: Future Gov. Gordon Persons got married</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/03/19/on-this-day-in-alabama-history-willie-mays-inducted-into-african-american-sports-hall-of-fame/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/03/March-19-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: Willie Mays inducted into African-American Sports Hall of Fame</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/03/18/on-this-day-in-alabama-history-wilson-pickett-was-born-in-prattville/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/03/March-18-feature-2-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: Wilson Pickett was born in Prattville</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/03/17/little-bit-seoul-hyundai-begat-thriving-korean-community-montgomery/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/03/KoreaMontFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Little bit of Seoul: Hyundai begat a thriving Korean community in Montgomery</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/03/17/bronze-bomber-in-bronze-statue-of-alabama-boxer-deontay-wilder-in-the-works/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/03/Deontay-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Bronze Bomber in bronze? Statue of Alabama boxer Deontay Wilder in the works</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/03/17/on-this-day-in-alabama-history-soccer-player-mia-hamm-was-born-in-selma/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/03/March-17-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: Soccer player Mia Hamm was born in Selma</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-innovation">
            <li><a href="http://alabamanewscenter.com/2017/03/15/uab-to-launch-statewide-genetics-initiative-for-better-health-for-all-alabama-residents/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/03/DNA-FEATURE-3.9.17-320x180.jpg" class="top-post-thumb" alt="" /></span>UAB launching statewide genetics initiative to improve health for Alabama residents</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/03/14/crashing-drones-into-dummies-in-the-name-of-safety/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/03/Drone-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Crashing drones into dummies in the name of safety</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/03/13/83698/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/03/SR-NASA-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Southern Research to work on critical functions for NASA</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/03/07/mercedes-parent-company-invests-in-chargepoint-to-back-electric-vehicle-push/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/03/MaybachFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Mercedes parent company invests in ChargePoint to back electric vehicle push</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/03/06/samford-professors-research-metabolic-stress-hormones-leads-discovery/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/03/CoateFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Samford professor’s research of metabolic stress hormones leads to discovery</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/03/06/mercedes-forced-outside-box-search-next-big-thing/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/03/MBFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Mercedes forced outside the box in search for next big thing</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-weather-center">
            <li><a href="http://alabamanewscenter.com/2017/03/20/james-spann-warmer-through-tomorrow-strong-storms-saturday-in-alabama/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/03/spannmap-5-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Warmer through tomorrow, strong storms Saturday in Alabama</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/03/18/brian-peters-wet-start-cool-end-alabama-weekend/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/03/March18-320x180.jpg" class="top-post-thumb" alt="" /></span>Brian Peters: Wet start, cool end to your Alabama weekend</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/03/17/james-spann-showers-storms-arrive-late-tonight/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/03/GOES194520170769tCzfk1-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Showers, storms arrive in Alabama late tonight</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/03/17/james-spann-showers-late-tonight-early-tomorrow-in-alabama/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/03/spannmap-4-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Showers late tonight, early tomorrow in Alabama</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/03/16/james-spann-warmer-days-ahead-for-alabama-with-showers-saturday/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/03/GOES18302017075aGx2pR1-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Warmer days ahead for Alabama, with showers early Saturday</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/03/16/james-spann-frigid-morning-for-alabama-but-warmer-days-ahead/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/03/spannmap-3-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Frigid morning for Alabama, but warmer days ahead</a>
            </li>
            
          </ul>
                    </div>

          </div><!-- ./column -->
        </div><!-- ./row -->
      </div><!-- ./container-fluid -->


    </div><!-- /.primary-bar -->
  </header>

    <div class="back-wrap">
    <div id="site-content" class="container-fluid content-wrap">
      <div class="row content-row">
        <!--[if lt IE 9]>
          <div class="browser-update">
            Your browser appears to be out-of-date. Please <a href="https://browser-update.org/update.html" target="_blank" data-ga-event="LP_Global" data-ga-cat="click" data-ga-label="Upgrade Browser">download one of these free browsers</a> for a better NewsCenter website experience.
          </div>
        <![endif]-->

<div class="page-wrap col-sm-8">

  
  
    
<article id="post-84460" class="post-single post-84460 post type-post status-publish format-standard has-post-thumbnail hentry category-forecast category-weather-center tag-alabama-weather tag-james-spann tag-weather-forecast">

	<header class="entry-header">
    
    	<div class="entry-sharing" id="share-block">

		  
	<ul class="share-links ">
	  <li class="share-text">Share this story</li>
	  <li class="fb"><a class="share-link" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Falabamanewscenter.com%2F2017%2F03%2F20%2Fjames-spann-warmer-through-tomorrow-strong-storms-saturday-in-alabama%2F" data-ga-category="Post_Share_Facebook" data-ga-label="James_Spann_Warmer_Through_Tomorrow_Strong_Storms_Saturday_In_Alabama" data-ga-action="Click" title="Share on Facebook"><span class="share-count"></span></a></li>
	  <li class="tw"><a class="share-link" href="https://twitter.com/intent/tweet?text=James%20Spann%3A%20Warmer%20through%20tomorrow%2C%20strong%20storms%20Saturday%20in%20Alabama&amp;url=http://bit.ly/2nrxpau&amp;related=alabamapower" data-ga-category="Post_Share_Twitter" data-ga-label="James_Spann_Warmer_Through_Tomorrow_Strong_Storms_Saturday_In_Alabama" data-ga-action="Click" title="Share on Twitter"><span class="share-count"></span></a></li>
	  <li class="gp"><a class="share-link" href="https://plus.google.com/share?url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F03%2F20%2Fjames-spann-warmer-through-tomorrow-strong-storms-saturday-in-alabama%2F" data-ga-category="Post_Share_Google" data-ga-label="James_Spann_Warmer_Through_Tomorrow_Strong_Storms_Saturday_In_Alabama" data-ga-action="Click" title="Share on Google+"><span class="share-count"></span></a></li>
	  <li class="li"><a class="share-link" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F03%2F20%2Fjames-spann-warmer-through-tomorrow-strong-storms-saturday-in-alabama%2F&amp;title=James%20Spann%3A%20Warmer%20through%20tomorrow%2C%20strong%20storms%20Saturday%20in%20Alabama" data-ga-category="Post_Share_LinkedIn" data-ga-label="James_Spann_Warmer_Through_Tomorrow_Strong_Storms_Saturday_In_Alabama" data-ga-action="Click" title="Share on LinkedIn"><span class="share-count"></span></a></li>
	  <li class="em"><a class="share-link-email" target="_blank" href="/cdn-cgi/l/email-protection#3c035e535845015448484c190f7d190e7a190e7a5d505d5e5d515d52594b4f5f595248594e125f5351190e7a0e0c0d0b190e7a0c0f190e7a0e0c190e7a565d51594f114f4c5d5252114b5d4e51594e1148544e53495b5411485351534e4e534b114f484e53525b114f48534e514f114f5d48494e585d45115552115d505d5e5d515d190e7a1a4f495e56595f4801765d51594f1c6f4c5d5252061c6b5d4e51594e1c48544e53495b541c485351534e4e534b101c4f484e53525b1c4f48534e514f1c6f5d48494e585d451c55521c7d505d5e5d515d" displayText="email" data-ga-category="Post_Share_Email" data-ga-label="James_Spann_Warmer_Through_Tomorrow_Strong_Storms_Saturday_In_Alabama" data-ga-action="Click" title="Share via Email"></a></li>
	  <li class="lk"><a class="copy-link" data-ga-category="Post_Share_CopyLink" data-ga-label="James_Spann_Warmer_Through_Tomorrow_Strong_Storms_Saturday_In_Alabama" data-ga-action="Click" title="Copy Story Link"></a>
		<div class="copy-popup">
		  <i class="fa fa-times copy-close"></i>
		  <h6>Permalink</h6>
		  <!-- <p>CTRL + C (⌘ + C for Mac)</p> -->
		  <input id="copy-url" type="text" value="http://bit.ly/2nrxpau" />
		</div>
	  </li>
	</ul>
		</div><!-- .entry-sharing -->
		
		<h1 class="entry-title">James Spann: Warmer through tomorrow, strong storms Saturday in Alabama</h1>
				
		<p class="entry-author">By James Spann</p>
		
		<div class="entry-meta">
		  <time class="entry-date published">
			March 20, 2017			
		  </time>
		</div><!-- .entry-meta -->
		
	
	</header>

  

  <div class="entry-content">

    <div class="entry-content-inner">

      <p><iframe src="https://player.vimeo.com/video/209198234" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><a href="https://vimeo.com/209198234">James Spann: Spring brings quiet week, possible weekend storms for Alabama</a> from <a href="https://vimeo.com/alabamanewscenter">Alabama NewsCenter</a> on <a href="https://vimeo.com">Vimeo</a>.</p>
<p><strong>HELLO, SPRING:</strong> The vernal equinox was at 5:29 this morning; today we have approximately 12 hours of daylight and 12 hours of darkness, as the sun is directly over the equator. “Sunrise” is defined as the moment the upper edge of the sun’s disk becomes visible above the horizon – not when the center of the sun is visible. In the same sense, &#8220;sunset&#8221; refers to the moment the sun’s upper edge, not the center, disappears below the horizon. The time it takes for the sun to fully rise and set, which is several minutes, is added to the day and subtracted from the night, and therefore the equinox “day” lasts a little longer than 12 hours.</p>
<p>Today will be partly to mostly sunny with a high between 75 and 79 degrees for most communities. Tomorrow will be even warmer as we surge into the 80s. A cold front will push into the state tomorrow night, and it could bring a few strong storms to the far northern counties, but most places will stay dry. The <a href="http://www.spc.noaa.gov/">Storm Prediction Center </a>has a “marginal” risk of severe storms tomorrow just north of Alabama, over most of Tennessee.</p>
<p><strong>WEDNESDAY THROUGH FRIDAY:</strong> We will mention the chance of a few isolated showers Wednesday and Thursday with a weak surface front nearly stationary over Central Alabama, but most of these two days will be dry, with highs back in the 60s for most places. Friday will be dry and mild, with a partly sunny sky and a high close to 70 degrees.</p>
<p><strong>ACTIVE DAY SATURDAY:</strong> The SPC has already defined a severe weather risk for much of Alabama on its outlook for Saturday.</p>
<p><a href="http://www.alabamawx.com/?attachment_id=129158" rel="attachment wp-att-129158"><img class="alignnone size-medium wp-image-129158" src="http://www.jamesspann.com/wordpress/wp-content/uploads/2017/03/day6prob-600x409.gif" sizes="(max-width: 600px) 100vw, 600px" srcset="http://www.jamesspann.com/wordpress/wp-content/uploads/2017/03/day6prob-600x409.gif 600w, http://www.jamesspann.com/wordpress/wp-content/uploads/2017/03/day6prob-768x523.gif 768w" alt="" width="600" height="409" /></a></p>
<p>A surface low will be northwest of the state, supported by a fairly deep upper trough with strong wind fields. This, combined with a moist, unstable airmass, will set the stage for the potential for strong to severe thunderstorms across Alabama Saturday. Way too early to be specific with timing, or the greatest threats, but it certainly looks like an active weather day with showers and strong storms likely and potential for heavy rain. The high Saturday afternoon will be in the low 70s.</p>
<p>An upper low will pass over Alabama Sunday; the day looks mostly cloudy with a chance of lingering showers, but the severe weather threat will be over by then. Sunday’s high will be in the 60s.</p>
<p><strong>NEXT WEEK:</strong> Looks like we will have another chance of strong storms toward the middle of next week; we are getting into the core of the spring tornado season in Alabama.</p>
<p><a href="http://www.alabamawx.com/?attachment_id=129159" rel="attachment wp-att-129159"><img class="alignnone size-medium wp-image-129159" src="http://www.jamesspann.com/wordpress/wp-content/uploads/2017/03/KBHM_2017032000_eps_min_max_15-600x300.png" sizes="(max-width: 600px) 100vw, 600px" srcset="http://www.jamesspann.com/wordpress/wp-content/uploads/2017/03/KBHM_2017032000_eps_min_max_15-600x300.png 600w, http://www.jamesspann.com/wordpress/wp-content/uploads/2017/03/KBHM_2017032000_eps_min_max_15-768x384.png 768w, http://www.jamesspann.com/wordpress/wp-content/uploads/2017/03/KBHM_2017032000_eps_min_max_15-1024x512.png 1024w, http://www.jamesspann.com/wordpress/wp-content/uploads/2017/03/KBHM_2017032000_eps_min_max_15.png 1200w" alt="" width="600" height="300" /></a></p>
<p><strong>STORM SPOTTER TRAINING:</strong> We will be on the road through early April offering free storm spotter classes. We need more trained spotters in Alabama. By attending, you can make the severe weather warning process better. No need to register; just come with a curious mind. And there is no age limit; kids who love weather will enjoy it. You will never look at a storm the same again. The next class will be tomorrow evening in Lineville at 6:30 at the <a href="https://www.facebook.com/Clay-County-Farmers-Market-469794636545242/?rf=259081394120987">Clay County Farmers Market</a>.</p>
<p><strong>WEATHER BRAINS:</strong> <a href="http://www.weatherbrains.com/"><u><span style="color: #0066cc;">You can listen to our weekly 90-minute netcast anytime on the web, or on iTunes</span></u></a>. This is the show all about weather featuring many familiar voices, including meteorologists at <a href="http://abc3340.com/weather">ABC 33/40</a>. We will produce this week’s show tonight at 8:30. <a href="http://live.bigbrainsmedia.com/"><u><span style="color: #0066cc;">You can watch it live here.</span></u></a></p>
<p><strong>CONNECT:</strong> You can find me on all of the major social networks:</p>
<p><a href="http://www.facebook.com/jamesspann"><u><span style="color: #0066cc;">Facebook</span></u></a><br />
<a href="http://www.twitter.com/spann"><u><span style="color: #0066cc;">Twitter</span></u></a><br />
<a href="http://www.google.com/+JamesSpann"><u><span style="color: #0066cc;">Google Plus</span></u></a><br />
<a href="http://instagram.com/spannpix"><u><span style="color: #0066cc;">Instagram</span></u></a><br />
<a href="https://www.pinterest.com/spannpix"><u><span style="color: #0066cc;">Pinterest</span></u></a><br />
Snapchat: spannwx</p>
<p><em>For more weather news and information, visit <a href="http://www.alabamawx.com/">AlabamaWX</a>.</em></p>


      <div class="entry-footer-meta"></div>

    </div>
    <div class="entry-tags">

    
    </div><!-- .entry-tags -->

  </div><!-- .entry-content -->

</article><!-- #post-## -->

<div class="entry-nav">

  
	<div id="post-nav" class="nav-block-wrap row">
	<div class="nav-block col-xs-6">
	  <div class="nav-body">
	  <h6><span class="em em-community">community</span></h6>
	  <p class="cat-community"><a href="http://alabamanewscenter.com/2017/03/20/on-this-day-in-alabama-history-future-gov-gordon-persons-got-married/" data-ga-category="Post_Widget_Nav" data-ga-label="On_This_Day_In_Alabama_History_Future_Gov_Gordon_Persons_Got_Married" data-ga-action="Click">On this day in Alabama history: Future Gov. Gordon Persons got married</a></p>
	  <a href="http://alabamanewscenter.com/2017/03/20/on-this-day-in-alabama-history-future-gov-gordon-persons-got-married/" class="nav-link nav-prev nav-community" data-ga-category="Post_Widget_Nav" data-ga-label="PrevStory" data-ga-action="Click"><span>Prev Story</span></a>
	  
	  </div>
	</div></div>
</div><!-- .entry-nav -->



	  <div class="entry-related">
		<h3>Related Stories</h3>
		<ul class="related-posts">
		
		  <li class="media">
			<a href="http://alabamanewscenter.com/2017/03/18/brian-peters-wet-start-cool-end-alabama-weekend/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Brian_Peters_Wet_Start_Cool_End_To_Your_Alabama_Weekend" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2017/03/March18-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-weather-center">Weather Center</span></h6>
			  <a href="http://alabamanewscenter.com/2017/03/18/brian-peters-wet-start-cool-end-alabama-weekend/" data-ga-category="Post_Widget_Related" data-ga-label="Brian_Peters_Wet_Start_Cool_End_To_Your_Alabama_Weekend" data-ga-action="Click">Brian Peters: Wet start, cool end to your Alabama weekend</a>
			  <p>A warm up will come with the work week.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="http://alabamanewscenter.com/2017/03/17/james-spann-showers-storms-arrive-late-tonight/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="James_Spann_Showers_Storms_Arrive_In_Alabama_Late_Tonight" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2017/03/GOES194520170769tCzfk1-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-weather-center">Weather Center</span></h6>
			  <a href="http://alabamanewscenter.com/2017/03/17/james-spann-showers-storms-arrive-late-tonight/" data-ga-category="Post_Widget_Related" data-ga-label="James_Spann_Showers_Storms_Arrive_In_Alabama_Late_Tonight" data-ga-action="Click">James Spann: Showers, storms arrive in Alabama late tonight</a>
			  <p>Rain will be out of here by midday tomorrow, and the sky becomes partly sunny by afternoon with temperatures in the 70s.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="http://alabamanewscenter.com/2017/03/17/james-spann-showers-late-tonight-early-tomorrow-in-alabama/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="James_Spann_Showers_Late_Tonight_Early_Tomorrow_In_Alabama" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2017/03/spannmap-4-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-weather-center">Weather Center</span></h6>
			  <a href="http://alabamanewscenter.com/2017/03/17/james-spann-showers-late-tonight-early-tomorrow-in-alabama/" data-ga-category="Post_Widget_Related" data-ga-label="James_Spann_Showers_Late_Tonight_Early_Tomorrow_In_Alabama" data-ga-action="Click">James Spann: Showers late tonight, early tomorrow in Alabama</a>
			  <p>There is no risk of severe storms, and rain amounts should be fairly light.</p>
			</div>
		  </li>
		</ul>
	  </div>
  
</div><!-- .page-wrap -->


<div class="page-sidebar col-sm-4" role="complementary">

  <aside id="gform_widget-3" class="widget gform_widget"><h3 class="widget-title">Sign up for our newsletter</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=1.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=1.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=1.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=1.9.15' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_8' ><a id='gf_8' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data'  id='gform_8'  action='/2017/03/20/james-spann-warmer-through-tomorrow-strong-storms-saturday-in-alabama/#gf_8'>
                        <div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_below'><li id='field_8_1' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below' ><style>
a.button, input.button {
    background-color: #dc1f28;
    border: 1px solid #dc1f28;
    color: #ffffff;
    text-align: center;
    text-decoration: none;
    padding: 10px 30px 8px !important;
}
a.button:hover, input.button:hover {
    background-color: #ff242e;
    color: #ffffff !important; 
}
form input[type="text"], form input[type="email"] {
    background: white none repeat scroll 0 0;
    border: 1px solid #d4d7da;
    border-radius: 3px;
}
.gform_wrapper .gform_footer {
    margin: 0.625em 0 0 !important ;
   padding: 0em 0 0.625em !important;
}

</style>
</li><li id='field_8_2' class='gfield gf_left_half gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_8_2' >Your name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_8_2' type='text' value='' class='medium'  tabindex='1'   /></div></li><li id='field_8_3' class='gfield gf_right_half gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_8_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_8_3' type='email' value='' class='medium' tabindex='2'   />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_8' class='gform_button button' value='Sign up' tabindex='3' onclick='if(window["gf_submitting_8"]){return false;}  if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  ' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_8' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='8' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsIjRkMTUyM2YwZTFhODE2N2UwZjhiOGE5MGYyY2EzZjkxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div></aside><aside id="popular_posts_widget-1" class="widget widget_popular_posts_widget"><h3 class="widget-title">Popular Stories</h3>          <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2017/03/13/alabama-power-crews-travel-northeast-aid-winter-storm-stella-restoration/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Alabama_Power_Crews_Travel_To_Northeast_To_Aid_In_Winter_Storm_Stella_Restoration" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/03/stormdeployfeature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-about-us">About Us</span></h6>
              <a href="http://alabamanewscenter.com/2017/03/13/alabama-power-crews-travel-northeast-aid-winter-storm-stella-restoration/" data-ga-category="Post_Widget_Popular" data-ga-label="Alabama_Power_Crews_Travel_To_Northeast_To_Aid_In_Winter_Storm_Stella_Restoration" data-ga-action="Click">Alabama Power crews travel to Northeast to aid in Winter Storm Stella restoration</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2017/03/15/alabama-power-crews-returning-state-damage-winter-storm-stella-less-predicted/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Alabama_Power_Crews_Returning_To_State_Damage_From_Winter_Storm_Stella_Less_Than_Predicted" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/03/TruckFeature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-about-us">About Us</span></h6>
              <a href="http://alabamanewscenter.com/2017/03/15/alabama-power-crews-returning-state-damage-winter-storm-stella-less-predicted/" data-ga-category="Post_Widget_Popular" data-ga-label="Alabama_Power_Crews_Returning_To_State_Damage_From_Winter_Storm_Stella_Less_Than_Predicted" data-ga-action="Click">Alabama Power crews returning to state; damage from Winter Storm Stella less than predicted</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2017/03/14/blizzard-blasts-northeastern-states-alabama-power-crews-make-way/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Blizzard_Blasts_The_Northeastern_States_As_Alabama_Power_Crews_Make_Their_Way" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/03/BlizzardFeature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-about-us">About Us</span></h6>
              <a href="http://alabamanewscenter.com/2017/03/14/blizzard-blasts-northeastern-states-alabama-power-crews-make-way/" data-ga-category="Post_Widget_Popular" data-ga-label="Blizzard_Blasts_The_Northeastern_States_As_Alabama_Power_Crews_Make_Their_Way" data-ga-action="Click">Blizzard blasts the northeastern states as Alabama Power crews make their way</a>
            </div>
          </div>
          </aside><aside id="archive_widget-2" class="widget widget_archive_widget"><h3 class="widget-title">Monthly Archives</h3>    <select id="apc_archive_year" class="apc-archive-year">
      <option value="">Select year</option>
      <option value="2017" >2017</option><option value="2016" >2016</option><option value="2015" >2015</option><option value="2014" >2014</option><option value="2013" >2013</option><option value="2012" >2012</option>    </select>
    <select id="apc_archive_month" class="apc-archive-month" disabled="disabled">
      <option value="">Select month</option>
      <option value="01" >January</option><option value="02" >February</option><option value="03" >March</option><option value="04" >April</option><option value="05" >May</option><option value="06" >June</option><option value="07" >July</option><option value="08" >August</option><option value="09" >September</option><option value="10" >October</option><option value="11" >November</option><option value="12" >December</option>    </select>
    <!-- <button id="apc_archive_search" class="btn btn-archive" disabled="disabled">View Archives</button> -->
    <script type="text/javascript">
    jQuery(document).ready(function($) {

      
      var year = $('#apc_archive_year').val();
      $('#apc_archive_year').on('change', function(){
        year = $(this).val();
        if(year != ''){
          $('.apc-archive-month option:selected').removeAttr('selected');
          $('#apc_archive_month').removeAttr('disabled');
        } else {
          $('#apc_archive_month').attr('disabled', 'disabled');
        }
      });

      $('.apc-archive-month').on('change', function(){
        var month = $(this).val();
        var url = "http://alabamanewscenter.com/"+year+'/'+month;
        if(typeof url == "undefined") {
          $(this).attr('disabled', 'disabled');
        } else {
          document.location.href = url;
        }
      });

      // $('#apc_archive_search').on('click', function(){
      //   var url = $('.apc-archive-month:visible').val();
      //   if(typeof url == "undefined") {
      //     $(this).attr('disabled', 'disabled');
      //   } else {
      //     document.location.href = url;
      //   }
      // });
    });
    </script>
    </aside><aside id="polls-widget-3" class="widget widget_polls-widget"><h3 class="widget-title">Polls</h3><div id="polls-43" class="wp-polls">
	<form id="polls_form_43" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_43_nonce" name="wp-polls-nonce" value="c9d7d92adc" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="43" /></p>
		<h4>With spring just around the corner, what part of the changing seasons are you most looking forward to:</h4>
<div id="polls-43-ans" class="wp-polls-ans">
  <ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-208" name="poll_43" value="208" /> <label for="poll-answer-208">Flowers and all the new growth.</label></li>
		<li><input type="radio" id="poll-answer-209" name="poll_43" value="209" /> <label for="poll-answer-209">Warmer weather.</label></li>
		<li><input type="radio" id="poll-answer-210" name="poll_43" value="210" /> <label for="poll-answer-210">Sports like baseball and softball.</label></li>
		<li><input type="radio" id="poll-answer-211" name="poll_43" value="211" /> <label for="poll-answer-211">Spring football.</label></li>
		<li><input type="radio" id="poll-answer-212" name="poll_43" value="212" /> <label for="poll-answer-212">Spring cleaning.</label></li>
		</ul>
  <p><input type="button" name="vote" value="Vote" class="btn-submit" onclick="poll_vote(43);" /></p>
</div>
	</form>
</div>
<div id="polls-43-loading" class="wp-polls-loading"><img src="http://alabamanewscenter.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</aside><aside id="wptt_twittertweets-1" class="widget wptt_TwitterTweets"><h3 class="widget-title">Twitter</h3>        <ul class="fetched_tweets">
          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Audrey Marshall | <a href="http://www.twitter.com/MrsAMarshall" target="_blank" title="Follow MrsAMarshall on Twitter [Opens new window]">@MrsAMarshall</a> | -12652 seconds                </div>
                <div class="tweet_data">
                  Thank you <a href="http://twitter.com/alabamapower" target="_blank" rel="nofollow">@alabamapower</a> for hosting our students! <a href="https://t.co/ZQquOOAuWk" target="_blank" rel="nofollow">https://t.co/ZQquOOAuWk</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Mrs. McClinton | <a href="http://www.twitter.com/Mrs_McClinton" target="_blank" title="Follow Mrs_McClinton on Twitter [Opens new window]">@Mrs_McClinton</a> | Mar  8                </div>
                <div class="tweet_data">
                  Thank you <a href="http://twitter.com/alabamapower" target="_blank" rel="nofollow">@alabamapower</a> for an awesome Safe-T-Opolis program today! The kids loved it! <a href="https://t.co/KysOQciRn6" target="_blank" rel="nofollow">https://t.co/KysOQciRn6</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama NewsCenter | <a href="http://www.twitter.com/alnewscenter" target="_blank" title="Follow alnewscenter on Twitter [Opens new window]">@alnewscenter</a> | Feb 27                </div>
                <div class="tweet_data">
                  Heading to <a href="http://twitter.com/search?q=%23NewOrleans" target="_blank" rel="nofollow">#NewOrleans</a> for <a href="http://twitter.com/search?q=%23MardiGras2017" target="_blank" rel="nofollow">#MardiGras2017</a> : <a href="https://t.co/PZuMU2Oohm" target="_blank" rel="nofollow">https://t.co/PZuMU2Oohm</a> <a href="http://twitter.com/killerpoboys" target="_blank" rel="nofollow">@killerpoboys</a> <a href="http://twitter.com/chefjohnbesh" target="_blank" rel="nofollow">@chefjohnbesh</a> <a href="http://twitter.com/thefrench75" target="_blank" rel="nofollow">@thefrench75</a>… <a href="https://t.co/0QB7s4zR3L" target="_blank" rel="nofollow">https://t.co/0QB7s4zR3L</a>                </div>
              </div>
            </li>

          
        </ul>

        </aside><aside id="rss_feed_widget-1" class="widget widget_rss_feed_widget">
      <div class="widget-image"></div>
      <div class="widget-inner">
        <h3 class="widget-title">RSS</h3>
        <p class="widget-text">Another way to get Alabama NewsCenter content.</p>
        <div class="alert-buttons">
          <a class="btn btn-rss " target="_blank" href="http://alabamanewscenter.com/feed/">Subscribe to RSS</a>
        </div>
      </div></aside>
</div><!-- #page-sidebar -->
      </div><!-- .content-row -->
    </div><!-- #site-content -->
  </div><!-- .back-wrap -->

  <footer id="site-footer" role="contentinfo">

      <nav class="global-nav footer-nav" role="navigation">

        <div class="container-fluid footer-primary">
          <div class="col-xs-12 footer-top-links">
            <ul id="social-nav" >
                          </ul>
            <ul id="footer-corp-links">
            <li class="copyright">&copy 2017 Southern Company</li><li class="menu-terms-of-use"><a target="_blank" href="http://www.southerncompany.com/legal/home.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Terms_Of_Use">Terms of Use</a></li>
<li class="menu-privacy-statement"><a target="_blank" href="http://www.southerncompany.com/legal/privacy-statement.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Privacy_Statement">Privacy Statement</a></li>
<li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
          </div>
          <div class="col-xs-12 footer-bottom-links">
            <ul>
            
      <li class="menu-business" data-cat="business">
      <a class="cat-head" href="http://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="menu-community" data-cat="community">
      <a class="cat-head" href="http://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="http://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="current-post-ancestor active current-post-parent menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="http://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="http://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
          </div>

        </div>

      </nav><!-- #site-navigation -->

  </footer><!-- #site-footer -->

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="alabamapowernews.com"></div>
</div>
<script data-cfasync="false">
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
	<div style="display:none">
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://alabamanewscenter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='slickquiz_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/css/slickQuiz.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_front_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/slickquiz/css/front.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201712'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"http:\/\/alabamanewscenter.com","siteURLq":"http:\/\/alabamanewscenter.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/plugins.min.js?ver=20170320'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/main.min.js?ver=20170320'></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?libraries=places&#038;region=uk&#038;language=en&#038;sensor=false'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/fitvids/1.1.0/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/bootstrap-touch-carousel.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/swfobject/2.2/swfobject.min.js'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","nonce":"e48aac03a1","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/alabamanewscenter.com\/wearepr?redirect_to=http%3A%2F%2Falabamanewscenter.com%2F2017%2F03%2F20%2Fjames-spann-warmer-through-tomorrow-strong-storms-saturday-in-alabama%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/js/slickQuiz.js?ver=4.7.3'></script>
<script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } ); </script><script type='text/javascript' src='https://stats.wp.com/e-201712.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'91832812',post:'84460',tz:'-5',srv:'alabamanewscenter.com'} ]);
	_stq.push([ 'clickTrackerInit', '91832812', '84460' ]);
</script>

  <script type="text/javascript">
    var switchTo5x=true;
    var __st_loadLate=true;
    jQuery(".mobile-share").fancybox();
  </script>
  <script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
  <script type="text/javascript">stLight.options({publisher: "14e83348-bf48-4b36-8261-924a3f925f89", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover: false});</script>

   <!-- Adobe DTM -->
   <script type="text/javascript">_satellite.pageBottom();</script>

<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
