<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta property="twitter:account_id" content="4503599627387949" />
  
  <link type="image/x-icon" rel="shortcut icon" href="/favicon.ico?v=1">
  <script type="text/javascript">
    var ajaxUrl = 'http://alabamanewscenter.com';
  </script>

  
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Tom Hendrix is gone, but his wall lives on in Alabama - Alabama NewsCenter</title>
<link rel="canonical" href="http://alabamanewscenter.com/2017/04/12/tom-hendrix-gone-wall-lives-alabama/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tom Hendrix is gone, but his wall lives on in Alabama - Alabama NewsCenter" />
<meta property="og:description" content="The Wachahpi Commemorative Stone Wall honors his great-great-grandmother." />
<meta property="og:url" content="http://alabamanewscenter.com/2017/04/12/tom-hendrix-gone-wall-lives-alabama/" />
<meta property="og:site_name" content="Alabama NewsCenter" />
<meta property="article:publisher" content="https://www.facebook.com/AlabamaPower" />
<meta property="article:tag" content="Te-lah-nay" />
<meta property="article:tag" content="Tom Hendrix" />
<meta property="article:tag" content="Trail of Tears" />
<meta property="article:tag" content="Wachahpi Commemorative Stone Wall" />
<meta property="article:tag" content="Yuchi Language Project" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2017-04-12T10:00:50-05:00" />
<meta property="article:modified_time" content="2017-04-12T09:56:11-05:00" />
<meta property="og:updated_time" content="2017-04-12T09:56:11-05:00" />
<meta property="og:image" content="http://alabamanewscenter.com/wp-content/uploads/2017/04/Feature16_Trace-Hendrix-reflects-on-a-stone-bench-along-the-Return-part-of-the-wall.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Feed" href="http://alabamanewscenter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Comments Feed" href="http://alabamanewscenter.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/alabamanewscenter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://alabamanewscenter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='_apcnews-main-css'  href='http://alabamanewscenter.com/wp-content/themes/news/assets/css/app.min.css?ver=20170412' type='text/css' media='all' />
<link rel='stylesheet' id='_apcnews-colors-css'  href='http://alabamanewscenter.com/wp-admin/admin-ajax.php?action=apn_dynamic_css&#038;ver=4.7.3' type='text/css' media='' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://alabamanewscenter.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F04%2F12%2Ftom-hendrix-gone-wall-lives-alabama%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F04%2F12%2Ftom-hendrix-gone-wall-lives-alabama%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='http://alabamanewscenter.com/wp-json' />
<script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>
<!-- BEGIN wp-parsely Plugin Version 1.10.2 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.10.2' />
   <script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/alabamanewscenter.com\/2017\/04\/12\/tom-hendrix-gone-wall-lives-alabama\/"},"headline":"Tom Hendrix is gone, but his wall lives on in Alabama","url":"http:\/\/alabamanewscenter.com\/2017\/04\/12\/tom-hendrix-gone-wall-lives-alabama\/","thumbnailUrl":"http:\/\/alabamanewscenter.com\/wp-content\/uploads\/2017\/04\/Feature16_Trace-Hendrix-reflects-on-a-stone-bench-along-the-Return-part-of-the-wall-150x150.jpg","image":{"@type":"ImageObject","url":"http:\/\/alabamanewscenter.com\/wp-content\/uploads\/2017\/04\/Feature16_Trace-Hendrix-reflects-on-a-stone-bench-along-the-Return-part-of-the-wall-150x150.jpg"},"dateCreated":"2017-04-12T20:00:50Z","datePublished":"2017-04-12T20:00:50Z","dateModified":"1970-01-01T00:00:00Z","articleSection":"Community","author":[{"@type":"Person","name":"Michael Tomberlin"}],"creator":["Michael Tomberlin"],"publisher":{"@type":"Organization","name":"Alabama NewsCenter"},"keywords":["te-lah-nay","tom hendrix","trail of tears","wachahpi commemorative stone wall","yuchi language project"]}   </script>
    <!-- END wp-parsely Plugin Version 1.10.2 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://alabamanewscenter.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=c50fae4c8d&wpp_id=87293';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://alabamanewscenter.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-270x270.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-50488110-2', 'auto');
	ga('require', 'displayfeatures');
 
	ga('send', 'pageview');
	setTimeout("ga('send', 'event', 'reading', '15 seconds')", 15000);
</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
  <!--[if lt IE 9]>
    <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
  <![endif]-->
</head>

<body class="post-template-default single single-post postid-87293 single-format-standard section-community  is-desktop wpb-js-composer js-comp-ver-5.0.1 vc_responsive">

   <!-- Adobe DTM -->
   <script src="//assets.adobedtm.com/b529c88e7e7aec8dcab31cf2026351aad2e6ab08/satelliteLib-84db8f3ae80dfd381feecbd6b3a04c8dbc05743f.js"></script>

    <header class="main-header" id="global-header">

    <div class="secondary-bar">

      <div class="container-fluid">

        <div class="row">

          <div class="col-xs-6 logo-nav-wrap">
            <div class="site-logo" id="site-logo"><a href="/"><img src="http://alabamanewscenter.com/wp-content/themes/news/assets/images/logo-alabama-newscenter.png" class="logo-main" alt="Alabama NewsCenter" /></a></div>

              <!-- mclude apn_wt3tc_nocache wp-content/themes/news/templates/include-weather-widget.php --><!-- /mclude apn_wt3tc_nocache -->
              
      <div class="weather-widget" id="weather-widget-wrap">
        <span class="location">Birmingham</span>
        <span class="conditions icon-">&deg;</span>
        <span class="weather-controls"></span>
        <div class="location-control-wrap">
          <form action="http://alabamanewscenter.com" method="POST">
            <input id="places-autocomplete" type="text" size="50">
            <input name="current-url" type="hidden" value="http://alabamanewscenter.com/2017/04/12/tom-hendrix-gone-wall-lives-alabama?year=2017&monthnum=04&day=12&name=tom-hendrix-gone-wall-lives-alabama" >
          </form>
          <span class="weather-controls-close"></span>
        </div>
      </div><h2 class="mobile-label">Community</h2><a class="mobile-share" href="#share-block">Share</a>          </div><!-- /.logo-nav-wrap -->

          <div class="col-xs-6 secondary-nav-wrap">

                          <a class="search icon-search" href="/?s="></a>
              <div class="search-inner-wrap">
                

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="http://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




              </div><!-- /.search-inner-wrap -->
              

            <ul class="header-menu-secondary" id="secondary-nav-menu">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>

            <ul class="social-nav" id="header-social-nav">
                        </ul>

          </div><!-- /.secondary-nav-wrap -->
          <span class="btn-menu" id="btn-menu">Menu</span>
        </div><!-- /.row -->

      </div><!-- /.container-fluid -->

    </div><!-- ./secondary-bar -->

    <div class="primary-bar" id="primary-bar">

      <div class="container-fluid">
        <div class="row">
          <div class="col-md-12">
                          <div class="mobile-search">
                <a class="search icon-search-mobile" href="/?s="></a>
                <div class="search-mobile-wrap">
                  

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="http://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




                </div><!-- /.search-inner-wrap -->
              </div>
                          <ul class="header-menu-primary" id="primary-nav-menu">
                            
      <li class="menu-business" data-cat="business">
      <a class="cat-head" href="http://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="current-post-ancestor active current-post-parent menu-community" data-cat="community">
      <a class="cat-head" href="http://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="http://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="http://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="http://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
            <ul class="mobile-utility">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
            <div class="last-posts">
              
          <ul class="category-top-posts category-business">
            <li><a href="http://alabamanewscenter.com/2017/04/11/aerojet-rocketdyne-to-build-ar1-rocket-engine-add-800-alabama-jobs-in-expansion/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/04/Aerojet-Rocketdyne-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Aerojet Rocketdyne to build AR1 rocket engine, add 800 Alabama jobs in expansion</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/04/10/mark-leputa-is-an-alabama-maker-applying-glaciers-to-glass/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/04/Laputa-Feature-2-320x180.jpg" class="top-post-thumb" alt="" /></span>Mark Leputa is an Alabama Maker applying glaciers to glass</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/04/08/shoals-area-home-sales-february-rose-2016/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/04/Feature3-320x180.jpg" class="top-post-thumb" alt="" /></span>Shoals area home sales in February rose over 2016</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/04/07/86647/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/04/Exports-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama exports surging in unexpected corners of the world</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/04/06/melt-and-more-gourmet-grilled-cheese-helped-revive-a-birmingham-neighborhood/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/04/Melt-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Melt and more: Gourmet grilled cheese helped revive a Birmingham neighborhood</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/04/04/lee-county-february-home-sales-january-slip-compared-2016/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/03/CollegeStFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Lee County February home sales up from January</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-community">
            <li><a href="http://alabamanewscenter.com/2017/04/12/day-alabama-history-tuscaloosas-bama-theatre-opened/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/04/April-12-feature-2-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: Tuscaloosa's Bama Theatre opened</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/04/11/auburn-university-reveals-details-of-veterinary-satellite-hospital-at-gulf-shores/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/04/Auburn-vet-center-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Auburn University reveals details of veterinary satellite hospital at Gulf Shores</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/04/11/alabama-legacy-moment-kelly-ingram/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/04/KIFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama Legacy Moment: Kelly Ingram</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/04/11/86995/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/04/April-11-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: Percy Lavon Julian was born in Montgomery</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/04/10/uab-professor-uses-latest-virtual-reality-technology-to-improve-access-to-pedestrian-safety-education/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/04/Schwebel-1-320x180.jpg" class="top-post-thumb" alt="" /></span>UAB professor uses latest virtual reality technology to improve pedestrian safety education</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/04/10/day-alabama-history-aileen-kilgore-henderson-born/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/04/Feature-April-10-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: Aileen Kilgore Henderson was born</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-innovation">
            <li><a href="http://alabamanewscenter.com/2017/04/07/university-alabama-colleges-collaborate-put-shoe-foot/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/04/ShoeFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>University of Alabama colleges collaborate to put shoe on the other foot</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/04/07/mississippi-teen-battles-colon-cancer-through-phase-i-clinical-trial-at-uab/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/04/maggie2-FEATURE-320x180.jpg" class="top-post-thumb" alt="" /></span>Mississippi teen battles colon cancer through phase I clinical trial at UAB</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/04/04/ua-solar-project-is-a-teaching-tool-for-future-engineers/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/04/Solar-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>UA solar project is teaching tool for future engineers</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/03/31/dont-shoot-university-of-alabama-is-using-virtual-reality-neuroscience-to-better-police-training/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/03/VR-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Don’t shoot: University of Alabama using virtual reality, neuroscience to improve police training</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/03/31/birmingham-hosts-global-electric-transportation-conference/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/03/EVFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Birmingham hosts global electric transportation conference</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/03/24/leap-career-day-shows-alabama-students-anything-possible/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/03/LEAPFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>LEAP Career Day shows Alabama students anything is possible</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-weather-center">
            <li><a href="http://alabamanewscenter.com/2017/04/12/james-spann-a-few-isolated-showers-storms-for-alabama-today/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/04/rain-map-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: A few isolated showers, storms for Alabama today</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/04/11/james-spann-59/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/04/GOES19302017101V8nMsz1-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Some light, spotty rain for Alabama tonight, tomorrow</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/04/11/james-spann-only-isolated-showers-in-alabama-tonight-tomorrow/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/04/spann-map-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Only isolated showers in Alabama tonight, tomorrow</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/04/10/james-spann-calm-april-weather-pattern-for-alabama-this-week/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/04/spannmap-3-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Calm April weather pattern for Alabama this week</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/04/10/86971/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/04/spannmap-2-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Benign weather pattern for Alabama this week</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/04/08/brian-peters-warming-trend-alabama-weekend/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/04/US-600x375-320x180.png" class="top-post-thumb" alt="" /></span>Brian Peters: Warming trend for Alabama this weekend</a>
            </li>
            
          </ul>
                    </div>

          </div><!-- ./column -->
        </div><!-- ./row -->
      </div><!-- ./container-fluid -->


    </div><!-- /.primary-bar -->
  </header>

    <div class="back-wrap">
    <div id="site-content" class="container-fluid content-wrap">
      <div class="row content-row">
        <!--[if lt IE 9]>
          <div class="browser-update">
            Your browser appears to be out-of-date. Please <a href="https://browser-update.org/update.html" target="_blank" data-ga-event="LP_Global" data-ga-cat="click" data-ga-label="Upgrade Browser">download one of these free browsers</a> for a better NewsCenter website experience.
          </div>
        <![endif]-->

<div class="page-wrap col-sm-8">

  
  
    
<article id="post-87293" class="post-single post-87293 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-te-lah-nay tag-tom-hendrix tag-trail-of-tears tag-wachahpi-commemorative-stone-wall tag-yuchi-language-project">

	<header class="entry-header">
    
    	<div class="entry-sharing" id="share-block">

		  
	<ul class="share-links ">
	  <li class="share-text">Share this story</li>
	  <li class="fb"><a class="share-link" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Falabamanewscenter.com%2F2017%2F04%2F12%2Ftom-hendrix-gone-wall-lives-alabama%2F" data-ga-category="Post_Share_Facebook" data-ga-label="Tom_Hendrix_Is_Gone_But_His_Wall_Lives_On_In_Alabama" data-ga-action="Click" title="Share on Facebook"><span class="share-count"></span></a></li>
	  <li class="tw"><a class="share-link" href="https://twitter.com/intent/tweet?text=Tom%20Hendrix%20is%20gone%2C%20but%20his%20wall%20lives%20on%20in%20Alabama&amp;url=http://bit.ly/2o6xJZn&amp;related=alabamapower" data-ga-category="Post_Share_Twitter" data-ga-label="Tom_Hendrix_Is_Gone_But_His_Wall_Lives_On_In_Alabama" data-ga-action="Click" title="Share on Twitter"><span class="share-count"></span></a></li>
	  <li class="gp"><a class="share-link" href="https://plus.google.com/share?url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F04%2F12%2Ftom-hendrix-gone-wall-lives-alabama%2F" data-ga-category="Post_Share_Google" data-ga-label="Tom_Hendrix_Is_Gone_But_His_Wall_Lives_On_In_Alabama" data-ga-action="Click" title="Share on Google+"><span class="share-count"></span></a></li>
	  <li class="li"><a class="share-link" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F04%2F12%2Ftom-hendrix-gone-wall-lives-alabama%2F&amp;title=Tom%20Hendrix%20is%20gone%2C%20but%20his%20wall%20lives%20on%20in%20Alabama" data-ga-category="Post_Share_LinkedIn" data-ga-label="Tom_Hendrix_Is_Gone_But_His_Wall_Lives_On_In_Alabama" data-ga-action="Click" title="Share on LinkedIn"><span class="share-count"></span></a></li>
	  <li class="em"><a class="share-link-email" target="_blank" href="/cdn-cgi/l/email-protection#dce3beb3b8a5e1b4a8a8acf9ef9df9ee9af9ee9abdb0bdbebdb1bdb2b9abafbfb9b2a8b9aef2bfb3b1f9ee9aeeecedebf9ee9aece8f9ee9aedeef9ee9aa8b3b1f1b4b9b2b8aeb5a4f1bbb3b2b9f1abbdb0b0f1b0b5aab9aff1bdb0bdbebdb1bdf9ee9afaafa9beb6b9bfa8e188b3b1fc94b9b2b8aeb5a4fcb5affcbbb3b2b9f0fcbea9a8fcb4b5affcabbdb0b0fcb0b5aab9affcb3b2fcb5b2fc9db0bdbebdb1bd" displayText="email" data-ga-category="Post_Share_Email" data-ga-label="Tom_Hendrix_Is_Gone_But_His_Wall_Lives_On_In_Alabama" data-ga-action="Click" title="Share via Email"></a></li>
	  <li class="lk"><a class="copy-link" data-ga-category="Post_Share_CopyLink" data-ga-label="Tom_Hendrix_Is_Gone_But_His_Wall_Lives_On_In_Alabama" data-ga-action="Click" title="Copy Story Link"></a>
		<div class="copy-popup">
		  <i class="fa fa-times copy-close"></i>
		  <h6>Permalink</h6>
		  <!-- <p>CTRL + C (⌘ + C for Mac)</p> -->
		  <input id="copy-url" type="text" value="http://bit.ly/2o6xJZn" />
		</div>
	  </li>
	</ul>
		</div><!-- .entry-sharing -->
		
		<h1 class="entry-title">Tom Hendrix is gone, but his wall lives on in Alabama</h1>
				
		<p class="entry-author">By Anne Kristoff</p>
		
		<div class="entry-meta">
		  <time class="entry-date published">
			April 12, 2017			
		  </time>
		</div><!-- .entry-meta -->
		
	
	</header>

  <div class="entry-hero"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/04/Feature16_Trace-Hendrix-reflects-on-a-stone-bench-along-the-Return-part-of-the-wall.jpg" alt="Tom Hendrix is gone, but his wall lives on in Alabama"/><figcaption class="wp-caption-text">Trace Hendrix reflects on a stone bench in the Prayer Circle. (Anne Kristoff / Alabama NewsCenter)</figcaption></div>

  <div class="entry-content">

    <div class="entry-content-inner">

      <p>There have been a lot of rock stars with ties to the Shoals area of Alabama, but none quite like Tom Hendrix. But unlike the Rolling Stones and the Black Keys, Hendrix’s medium was not rock music but rocks themselves. Or, more accurately, stones.</p>
<p>Hendrix garnered worldwide recognition for building a wall to honor his great-great grandmother, Te-lah-nay. She was a Yuchi Indian forced to leave her north Alabama home and walk the <a href="http://alabamanewscenter.com/2016/12/16/trail-of-tears-memorializes-removal-of-cherokee-from-alabama-southeast/">Trail of Tears</a> path to Oklahoma. Leaving Alabama meant leaving her beloved Tennessee River. The Native Americans believed a woman lived in the river and sang to them, hence the nickname “The Singing River.” When Te-lah-nay didn’t hear singing in any of the waters in Oklahoma, she knew she had to return home.</p>
<p><iframe src="https://player.vimeo.com/video/212824707" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><a href="https://vimeo.com/212824707">Trace Hendrix shares his father&#8217;s legacy: The Wachahpi Commemorative Stone Wall in north Alabama</a> from <a href="https://vimeo.com/alabamanewscenter">Alabama NewsCenter</a> on <a href="https://vimeo.com">Vimeo</a>.</p>
<p>“Over 32 years ago, I had the great honor and privilege of sitting with one of my grandmother’s people. She changed my life,” Hendrix said in <a href="https://youtu.be/AVGuVnCUPgg">an interview</a> with a visitor. “Her name was Minnie Long. I told her I wanted to do something for my grandmother. She said, ‘We shall all pass this Earth, only the stones will remain. We honor our ancestors with stones. That’s what you should do.’”</p>
<p>So that’s what he did.</p>
<p>The Wachahpi Commemorative Stone Wall, known as Tom’s Wall, was built to commemorate Te-lah-nay’s journey back to Alabama. According to Tom’s son, Trace, her path back was neither straight nor easy and it took about five years.  She was just a teenager at the time, traveled all alone, and is the only person on record to have walked back home.</p>
<p>The wall is over a mile long and snakes around Hendrix’ property in rural Lauderdale County, near the <a href="http://alabamanewscenter.com/2016/11/04/68745/">Natchez Trace Parkway</a>. It contains 8.5 million pounds of stone with no fill and no mortar. It is the largest memorial built in honor of a woman. Hendrix spent more than 33 years building the wall. He stopped adding to it a few years ago but was out there every day to greet a steady stream of visitors, recount Te-lah-nay’s story and answer questions about the process of creating the monument.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="900" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;http:\/\/alabamanewscenter.com\/2017\/04\/12\/tom-hendrix-gone-wall-lives-alabama\/&quot;,&quot;likes_blog_id&quot;:91832812}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 900px; height: 390px;" data-original-width="900" data-original-height="390" > <div class="gallery-group images-1" style="width: 598px; height: 390px;" data-original-width="598" data-original-height="390" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/04/04_Toms-son-Trace-Hendrix-will-carry-on-the-tradition.jpg" border="0" itemprop="url"> <meta itemprop="width" content="594"> <meta itemprop="height" content="386"> <img data-attachment-id="87302" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/04_Toms-son-Trace-Hendrix-will-carry-on-the-tradition.jpg" data-orig-size="900,584" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489882057&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="04_Tom&#8217;s son Trace Hendrix will carry on the tradition" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/04_Toms-son-Trace-Hendrix-will-carry-on-the-tradition-462x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/04_Toms-son-Trace-Hendrix-will-carry-on-the-tradition.jpg" src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2017/04/04_Toms-son-Trace-Hendrix-will-carry-on-the-tradition.jpg?resize=594%2C386" width="594" height="386" data-original-width="594" data-original-height="386" itemprop="http://schema.org/image" title="04_Tom&#039;s son Trace Hendrix will carry on the tradition" alt="Trace Hendrix is carrying on his father Tom&#039;s legacy. (Anne Kristoff / Alabama NewsCenter)" style="width: 594px; height: 386px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Trace Hendrix is carrying on his father Tom&#8217;s legacy. (Anne Kristoff / Alabama NewsCenter) </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 302px; height: 390px;" data-original-width="302" data-original-height="390" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/04/02_The-wall-is-located-on-County-Road-8-in-Florence-AL-near-the-Natchez-Trace-Parkway-e1491949354628.jpg" border="0" itemprop="url"> <meta itemprop="width" content="298"> <meta itemprop="height" content="189"> <img data-attachment-id="87300" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/02_The-wall-is-located-on-County-Road-8-in-Florence-AL-near-the-Natchez-Trace-Parkway-e1491949354628.jpg" data-orig-size="816,519" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489841801&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00088495575221239&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="02_The wall is located on County Road 8 in Florence AL near the Natchez Trace Parkway" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/02_The-wall-is-located-on-County-Road-8-in-Florence-AL-near-the-Natchez-Trace-Parkway-e1491949354628-472x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/02_The-wall-is-located-on-County-Road-8-in-Florence-AL-near-the-Natchez-Trace-Parkway-e1491949354628.jpg" src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2017/04/02_The-wall-is-located-on-County-Road-8-in-Florence-AL-near-the-Natchez-Trace-Parkway-e1491949354628.jpg?resize=298%2C189" width="298" height="189" data-original-width="298" data-original-height="189" itemprop="http://schema.org/image" title="02_The wall is located on County Road 8 in Florence AL near the Natchez Trace Parkway" alt="The wall is located on County Road 8 in Florence near the Natchez Trace Parkway. (Anne Kristoff / Alabama NewsCenter)" style="width: 298px; height: 189px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The wall is located on County Road 8 in Florence near the Natchez Trace Parkway. (Anne Kristoff / Alabama NewsCenter) </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/04/26_Another-section-of-The-Wall.jpg" border="0" itemprop="url"> <meta itemprop="width" content="298"> <meta itemprop="height" content="193"> <img data-attachment-id="87321" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/26_Another-section-of-The-Wall.jpg" data-orig-size="900,582" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489883938&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="26_Another section of The Wall" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/26_Another-section-of-The-Wall-464x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/26_Another-section-of-The-Wall.jpg" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2017/04/26_Another-section-of-The-Wall.jpg?resize=298%2C193" width="298" height="193" data-original-width="298" data-original-height="193" itemprop="http://schema.org/image" title="26_Another section of The Wall" alt="The Wall contains 8.5 million pounds of rock. (Anne Kristoff / Alabama NewsCenter)" style="width: 298px; height: 193px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The Wall contains 8.5 million pounds of rock. (Anne Kristoff / Alabama NewsCenter) </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 418px;" data-original-width="900" data-original-height="418" > <div class="gallery-group images-2" style="width: 344px; height: 418px;" data-original-width="344" data-original-height="418" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/04/21_Detail-of-faces-section-of-The-Wall.jpg" border="0" itemprop="url"> <meta itemprop="width" content="340"> <meta itemprop="height" content="191"> <img data-attachment-id="87318" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/21_Detail-of-faces-section-of-The-Wall.jpg" data-orig-size="1200,675" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="21_Detail of faces section of The Wall" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/21_Detail-of-faces-section-of-The-Wall-500x281.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/21_Detail-of-faces-section-of-The-Wall-1024x576.jpg" src="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2017/04/21_Detail-of-faces-section-of-The-Wall.jpg?resize=340%2C191" width="340" height="191" data-original-width="340" data-original-height="191" itemprop="http://schema.org/image" title="21_Detail of faces section of The Wall" alt="The wall contains 8.5 million pounds of rock. (Anne Kristoff / Alabama NewsCenter)" style="width: 340px; height: 191px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The wall contains 8.5 million pounds of rock. (Anne Kristoff / Alabama NewsCenter) </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/04/19_The-Wall-contains-8.5-million-pounds-of-rock.jpg" border="0" itemprop="url"> <meta itemprop="width" content="340"> <meta itemprop="height" content="219"> <img data-attachment-id="87316" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/19_The-Wall-contains-8.5-million-pounds-of-rock.jpg" data-orig-size="900,581" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489884013&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;180&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="19_The Wall contains 8.5 million pounds of rock" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/19_The-Wall-contains-8.5-million-pounds-of-rock-465x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/19_The-Wall-contains-8.5-million-pounds-of-rock.jpg" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2017/04/19_The-Wall-contains-8.5-million-pounds-of-rock.jpg?resize=340%2C219" width="340" height="219" data-original-width="340" data-original-height="219" itemprop="http://schema.org/image" title="19_The Wall contains 8.5 million pounds of rock" alt="The wall contains 8.5 million pounds of rock. (Anne Kristoff / Alabama NewsCenter)" style="width: 340px; height: 219px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The wall contains 8.5 million pounds of rock. (Anne Kristoff / Alabama NewsCenter) </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 556px; height: 418px;" data-original-width="556" data-original-height="418" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/04/06_The-Singing-River-compelled-Te-lan-nay-to-walk-all-the-way-back-to-Alabama-from-Oklahoma.jpg" border="0" itemprop="url"> <meta itemprop="width" content="552"> <meta itemprop="height" content="414"> <img data-attachment-id="87304" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/06_The-Singing-River-compelled-Te-lan-nay-to-walk-all-the-way-back-to-Alabama-from-Oklahoma.jpg" data-orig-size="900,675" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489862033&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00060716454159077&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="06_The Singing River compelled Te-lan-nay to walk all the way back to Alabama from Oklahoma" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/06_The-Singing-River-compelled-Te-lan-nay-to-walk-all-the-way-back-to-Alabama-from-Oklahoma-400x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/06_The-Singing-River-compelled-Te-lan-nay-to-walk-all-the-way-back-to-Alabama-from-Oklahoma.jpg" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2017/04/06_The-Singing-River-compelled-Te-lan-nay-to-walk-all-the-way-back-to-Alabama-from-Oklahoma.jpg?resize=552%2C414" width="552" height="414" data-original-width="552" data-original-height="414" itemprop="http://schema.org/image" title="06_The Singing River compelled Te-lan-nay to walk all the way back to Alabama from Oklahoma" alt="It was the &quot;Singing River&quot; that drew Te-lah-nay back to Alabama. (Anne Kristoff / Alabama NewsCenter)" style="width: 552px; height: 414px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> It was the &#8220;Singing River&#8221; that drew Te-lah-nay back to Alabama. (Anne Kristoff / Alabama NewsCenter) </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 296px;" data-original-width="900" data-original-height="296" > <div class="gallery-group images-1" style="width: 456px; height: 296px;" data-original-width="456" data-original-height="296" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/04/17_Wall-detail-1.jpg" border="0" itemprop="url"> <meta itemprop="width" content="452"> <meta itemprop="height" content="292"> <img data-attachment-id="87314" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/17_Wall-detail-1.jpg" data-orig-size="900,581" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489882585&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="17_Wall detail 1" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/17_Wall-detail-1-465x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/17_Wall-detail-1.jpg" src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2017/04/17_Wall-detail-1.jpg?resize=452%2C292" width="452" height="292" data-original-width="452" data-original-height="292" itemprop="http://schema.org/image" title="17_Wall detail 1" alt="The wall contains 8.5 million pounds of rock. (Anne Kristoff / Alabama NewsCenter)" style="width: 452px; height: 292px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The wall contains 8.5 million pounds of rock. (Anne Kristoff / Alabama NewsCenter) </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 444px; height: 296px;" data-original-width="444" data-original-height="296" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/04/05_Trace-Hendrix-greeting-some-visitors.jpg" border="0" itemprop="url"> <meta itemprop="width" content="440"> <meta itemprop="height" content="292"> <img data-attachment-id="87303" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/05_Trace-Hendrix-greeting-some-visitors.jpg" data-orig-size="900,597" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489882495&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="05_Trace Hendrix greeting some visitors" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/05_Trace-Hendrix-greeting-some-visitors-452x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/05_Trace-Hendrix-greeting-some-visitors.jpg" src="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2017/04/05_Trace-Hendrix-greeting-some-visitors.jpg?resize=440%2C292" width="440" height="292" data-original-width="440" data-original-height="292" itemprop="http://schema.org/image" title="05_Trace Hendrix greeting some visitors" alt="Trace Hendrix greets visitors to the wall. (Anne Kristoff / Alabama NewsCenter)" style="width: 440px; height: 292px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Trace Hendrix greets visitors to the wall. (Anne Kristoff / Alabama NewsCenter) </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 300px;" data-original-width="900" data-original-height="300" > <div class="gallery-group images-1" style="width: 450px; height: 300px;" data-original-width="450" data-original-height="300" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/04/08_This-section-of-the-wall-represents-the-straight-shot-journey-to-the-Indian-Lands.jpg" border="0" itemprop="url"> <meta itemprop="width" content="446"> <meta itemprop="height" content="296"> <img data-attachment-id="87305" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/08_This-section-of-the-wall-represents-the-straight-shot-journey-to-the-Indian-Lands.jpg" data-orig-size="900,597" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489884280&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;180&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="08_This section of the wall represents the straight shot journey to the Indian Lands" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/08_This-section-of-the-wall-represents-the-straight-shot-journey-to-the-Indian-Lands-452x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/08_This-section-of-the-wall-represents-the-straight-shot-journey-to-the-Indian-Lands.jpg" src="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2017/04/08_This-section-of-the-wall-represents-the-straight-shot-journey-to-the-Indian-Lands.jpg?resize=446%2C296" width="446" height="296" data-original-width="446" data-original-height="296" itemprop="http://schema.org/image" title="08_This section of the wall represents the straight shot journey to the Indian Lands" alt="This section of the wall represents the straight shot journey to the Indian lands. (Anne Kristoff / Alabama NewsCenter)" style="width: 446px; height: 296px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> This section of the wall represents the straight shot journey to the Indian lands. (Anne Kristoff / Alabama NewsCenter) </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 450px; height: 300px;" data-original-width="450" data-original-height="300" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/04/11_Trace-Hendrix-takes-a-moment-to-reflect-in-the-Prayer-Circle.jpg" border="0" itemprop="url"> <meta itemprop="width" content="446"> <meta itemprop="height" content="296"> <img data-attachment-id="87308" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/11_Trace-Hendrix-takes-a-moment-to-reflect-in-the-Prayer-Circle.jpg" data-orig-size="900,597" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489882863&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="11_Trace Hendrix takes a moment to reflect in the Prayer Circle" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/11_Trace-Hendrix-takes-a-moment-to-reflect-in-the-Prayer-Circle-452x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/11_Trace-Hendrix-takes-a-moment-to-reflect-in-the-Prayer-Circle.jpg" src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2017/04/11_Trace-Hendrix-takes-a-moment-to-reflect-in-the-Prayer-Circle.jpg?resize=446%2C296" width="446" height="296" data-original-width="446" data-original-height="296" itemprop="http://schema.org/image" title="11_Trace Hendrix takes a moment to reflect in the Prayer Circle" alt="Trace Hendrix takes a moment to reflect in the Prayer Circle. (Anne Kristoff / Alabama NewsCenter)" style="width: 446px; height: 296px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Trace Hendrix takes a moment to reflect in the Prayer Circle. (Anne Kristoff / Alabama NewsCenter) </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 431px;" data-original-width="900" data-original-height="431" > <div class="gallery-group images-1" style="width: 573px; height: 431px;" data-original-width="573" data-original-height="431" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/04/23_Trace-Hendrix-tells-Toms-story-and-Te-lah-nays-story-and-visits-with-guests.jpg" border="0" itemprop="url"> <meta itemprop="width" content="569"> <meta itemprop="height" content="427"> <img data-attachment-id="87320" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/23_Trace-Hendrix-tells-Toms-story-and-Te-lah-nays-story-and-visits-with-guests.jpg" data-orig-size="900,675" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489841843&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00073313782991202&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="23_Trace Hendrix tells Tom&#8217;s story and Te-lah-nay&#8217;s story and visits with guests" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/23_Trace-Hendrix-tells-Toms-story-and-Te-lah-nays-story-and-visits-with-guests-400x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/23_Trace-Hendrix-tells-Toms-story-and-Te-lah-nays-story-and-visits-with-guests.jpg" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2017/04/23_Trace-Hendrix-tells-Toms-story-and-Te-lah-nays-story-and-visits-with-guests.jpg?resize=569%2C427" width="569" height="427" data-original-width="569" data-original-height="427" itemprop="http://schema.org/image" title="23_Trace Hendrix tells Tom&#039;s story and Te-lah-nay&#039;s story and visits with guests" alt="Trace Hendrix tells Tom&#039;s story and Te-lah-nay&#039;s story and visits with guests. (Anne Kristoff / Alabama NewsCenter)" style="width: 569px; height: 427px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Trace Hendrix tells Tom&#8217;s story and Te-lah-nay&#8217;s story and visits with guests. (Anne Kristoff / Alabama NewsCenter) </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 327px; height: 431px;" data-original-width="327" data-original-height="431" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/04/10_The-prayer-circle-was-built-torn-down-and-built-again-seven-times.jpg" border="0" itemprop="url"> <meta itemprop="width" content="323"> <meta itemprop="height" content="209"> <img data-attachment-id="87307" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/10_The-prayer-circle-was-built-torn-down-and-built-again-seven-times.jpg" data-orig-size="900,582" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489882481&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="10_The prayer circle was built, torn down, and built again seven times" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/10_The-prayer-circle-was-built-torn-down-and-built-again-seven-times-464x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/10_The-prayer-circle-was-built-torn-down-and-built-again-seven-times.jpg" src="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2017/04/10_The-prayer-circle-was-built-torn-down-and-built-again-seven-times.jpg?resize=323%2C209" width="323" height="209" data-original-width="323" data-original-height="209" itemprop="http://schema.org/image" title="10_The prayer circle was built, torn down, and built again seven times" alt="The Prayer Circle was built, torn down, and built again seven times. (Anne Kristoff / Alabama NewsCenter)" style="width: 323px; height: 209px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The Prayer Circle was built, torn down, and built again seven times. (Anne Kristoff / Alabama NewsCenter) </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/04/13_Souvenirs-for-sale-carved-by-a-local-craftsman.jpg" border="0" itemprop="url"> <meta itemprop="width" content="323"> <meta itemprop="height" content="214"> <img data-attachment-id="87310" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/13_Souvenirs-for-sale-carved-by-a-local-craftsman.jpg" data-orig-size="900,597" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489882619&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="13_Souvenirs for sale -carved by a local craftsman" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/13_Souvenirs-for-sale-carved-by-a-local-craftsman-452x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/13_Souvenirs-for-sale-carved-by-a-local-craftsman.jpg" src="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2017/04/13_Souvenirs-for-sale-carved-by-a-local-craftsman.jpg?resize=323%2C214" width="323" height="214" data-original-width="323" data-original-height="214" itemprop="http://schema.org/image" title="13_Souvenirs for sale -carved by a local craftsman" alt="Souvenirs carved by local craftsmen are for sale at the wall. (Anne Kristoff / Alabama NewsCenter)" style="width: 323px; height: 214px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Souvenirs carved by local craftsmen are for sale at the wall. (Anne Kristoff / Alabama NewsCenter) </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 394px;" data-original-width="900" data-original-height="394" > <div class="gallery-group images-2" style="width: 296px; height: 394px;" data-original-width="296" data-original-height="394" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/04/18_Walking-the-wall.jpg" border="0" itemprop="url"> <meta itemprop="width" content="292"> <meta itemprop="height" content="192"> <img data-attachment-id="87315" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/18_Walking-the-wall.jpg" data-orig-size="900,592" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489882573&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="18_Walking the wall" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/18_Walking-the-wall-456x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/18_Walking-the-wall.jpg" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2017/04/18_Walking-the-wall.jpg?resize=292%2C192" width="292" height="192" data-original-width="292" data-original-height="192" itemprop="http://schema.org/image" title="18_Walking the wall" alt="The wall contains 8.5 million pounds of rock. (Anne Kristoff / Alabama NewsCenter)" style="width: 292px; height: 192px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The wall contains 8.5 million pounds of rock. (Anne Kristoff / Alabama NewsCenter) </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/04/12_Wide-view-of-Trace-Hendrix-in-Prayer-Circle-no-cameras-or-phones-are-allowed-in-the-circle.jpg" border="0" itemprop="url"> <meta itemprop="width" content="292"> <meta itemprop="height" content="194"> <img data-attachment-id="87309" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/12_Wide-view-of-Trace-Hendrix-in-Prayer-Circle-no-cameras-or-phones-are-allowed-in-the-circle.jpg" data-orig-size="900,597" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489882890&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;140&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="12_Wide view of Trace Hendrix in Prayer Circle &#8211; no cameras or phones are allowed in the circle" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/12_Wide-view-of-Trace-Hendrix-in-Prayer-Circle-no-cameras-or-phones-are-allowed-in-the-circle-452x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/12_Wide-view-of-Trace-Hendrix-in-Prayer-Circle-no-cameras-or-phones-are-allowed-in-the-circle.jpg" src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2017/04/12_Wide-view-of-Trace-Hendrix-in-Prayer-Circle-no-cameras-or-phones-are-allowed-in-the-circle.jpg?resize=292%2C194" width="292" height="194" data-original-width="292" data-original-height="194" itemprop="http://schema.org/image" title="12_Wide view of Trace Hendrix in Prayer Circle - no cameras or phones are allowed in the circle" alt="Trace Hendrix takes a moment to reflect in the Prayer Circle. No phones are cameras are allowed inside the circle. (Anne Kristoff / Alabama NewsCenter)" style="width: 292px; height: 194px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Trace Hendrix takes a moment to reflect in the Prayer Circle. No phones are cameras are allowed inside the circle. (Anne Kristoff / Alabama NewsCenter) </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 604px; height: 394px;" data-original-width="604" data-original-height="394" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/04/15_A-vistor-leaves-flowers-to-pay-respects-to-Tom.jpg" border="0" itemprop="url"> <meta itemprop="width" content="600"> <meta itemprop="height" content="390"> <img data-attachment-id="87312" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/15_A-vistor-leaves-flowers-to-pay-respects-to-Tom.jpg" data-orig-size="900,585" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489882688&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;110&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="15_" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/15_A-vistor-leaves-flowers-to-pay-respects-to-Tom-462x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/15_A-vistor-leaves-flowers-to-pay-respects-to-Tom.jpg" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2017/04/15_A-vistor-leaves-flowers-to-pay-respects-to-Tom.jpg?resize=600%2C390" width="600" height="390" data-original-width="600" data-original-height="390" itemprop="http://schema.org/image" title="15_" alt="A vistor leaves flowers to pay respects to Tom. (Anne Kristoff / Alabama NewsCenter)" style="width: 600px; height: 390px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> A vistor leaves flowers to pay respects to Tom. (Anne Kristoff / Alabama NewsCenter) </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 158px;" data-original-width="900" data-original-height="158" > <div class="gallery-group images-1" style="width: 213px; height: 158px;" data-original-width="213" data-original-height="158" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/04/14_Beginning-of-the-return-side-which-represents-Te-lah-nays-long-journey-back.jpg" border="0" itemprop="url"> <meta itemprop="width" content="209"> <meta itemprop="height" content="154"> <img data-attachment-id="87311" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/14_Beginning-of-the-return-side-which-represents-Te-lah-nays-long-journey-back.jpg" data-orig-size="900,665" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489841914&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00080906148867314&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="14_Beginning of the return side which represents Te-lah-nay&#8217;s long journey back" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/14_Beginning-of-the-return-side-which-represents-Te-lah-nays-long-journey-back-406x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/14_Beginning-of-the-return-side-which-represents-Te-lah-nays-long-journey-back.jpg" src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2017/04/14_Beginning-of-the-return-side-which-represents-Te-lah-nays-long-journey-back.jpg?resize=209%2C154" width="209" height="154" data-original-width="209" data-original-height="154" itemprop="http://schema.org/image" title="14_Beginning of the return side which represents Te-lah-nay&#039;s long journey back" alt="The beginning of the return side which represents Te-lah-nay&#039;s long journey back. (Anne Kristoff / Alabama NewsCenter)" style="width: 209px; height: 154px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The beginning of the return side which represents Te-lah-nay&#8217;s long journey back. (Anne Kristoff / Alabama NewsCenter) </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 210px; height: 158px;" data-original-width="210" data-original-height="158" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/04/03_Entrance-to-Tom-Hendrix-property-and-Wichahpi-Commemorative-Wall.jpg" border="0" itemprop="url"> <meta itemprop="width" content="206"> <meta itemprop="height" content="154"> <img data-attachment-id="87301" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/03_Entrance-to-Tom-Hendrix-property-and-Wichahpi-Commemorative-Wall.jpg" data-orig-size="900,675" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489841793&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00070821529745042&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="03_Entrance to Tom Hendrix property and Wichahpi Commemorative Wall" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/03_Entrance-to-Tom-Hendrix-property-and-Wichahpi-Commemorative-Wall-400x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/03_Entrance-to-Tom-Hendrix-property-and-Wichahpi-Commemorative-Wall.jpg" src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2017/04/03_Entrance-to-Tom-Hendrix-property-and-Wichahpi-Commemorative-Wall.jpg?resize=206%2C154" width="206" height="154" data-original-width="206" data-original-height="154" itemprop="http://schema.org/image" title="03_Entrance to Tom Hendrix property and Wichahpi Commemorative Wall" alt="The entrance to Tom Hendrix property and Wichahpi Commemorative Wall. (Anne Kristoff / Alabama NewsCenter)" style="width: 206px; height: 154px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The entrance to Tom Hendrix property and Wichahpi Commemorative Wall. (Anne Kristoff / Alabama NewsCenter) </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 236px; height: 158px;" data-original-width="236" data-original-height="158" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/04/20_A-Lakota-Sioux-came-to-the-wall-and-places-3-sacred-items-in-the-wall-and-then-covered-the-area-with-face-shaped-stones.jpg" border="0" itemprop="url"> <meta itemprop="width" content="232"> <meta itemprop="height" content="154"> <img data-attachment-id="87317" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/20_A-Lakota-Sioux-came-to-the-wall-and-places-3-sacred-items-in-the-wall-and-then-covered-the-area-with-face-shaped-stones.jpg" data-orig-size="900,597" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489882538&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20_A Lakota Sioux came to the wall and places 3 sacred items in the wall and then covered the area with face shaped stones" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/20_A-Lakota-Sioux-came-to-the-wall-and-places-3-sacred-items-in-the-wall-and-then-covered-the-area-with-face-shaped-stones-452x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/20_A-Lakota-Sioux-came-to-the-wall-and-places-3-sacred-items-in-the-wall-and-then-covered-the-area-with-face-shaped-stones.jpg" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2017/04/20_A-Lakota-Sioux-came-to-the-wall-and-places-3-sacred-items-in-the-wall-and-then-covered-the-area-with-face-shaped-stones.jpg?resize=232%2C154" width="232" height="154" data-original-width="232" data-original-height="154" itemprop="http://schema.org/image" title="20_A Lakota Sioux came to the wall and places 3 sacred items in the wall and then covered the area with face shaped stones" alt="The wall contains 8.5 million pounds of rock. (Anne Kristoff / Alabama NewsCenter)" style="width: 232px; height: 154px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The wall contains 8.5 million pounds of rock. (Anne Kristoff / Alabama NewsCenter) </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 241px; height: 158px;" data-original-width="241" data-original-height="158" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/04/22_People-leave-stones-and-other-trinkets-on-various-parts-of-The-Wall.jpg" border="0" itemprop="url"> <meta itemprop="width" content="237"> <meta itemprop="height" content="154"> <img data-attachment-id="87319" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/22_People-leave-stones-and-other-trinkets-on-various-parts-of-The-Wall.jpg" data-orig-size="1050,684" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489883547&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;180&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="22_People leave stones and other trinkets on various parts of The Wall" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/22_People-leave-stones-and-other-trinkets-on-various-parts-of-The-Wall-461x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/22_People-leave-stones-and-other-trinkets-on-various-parts-of-The-Wall-1024x667.jpg" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2017/04/22_People-leave-stones-and-other-trinkets-on-various-parts-of-The-Wall.jpg?resize=237%2C154" width="237" height="154" data-original-width="237" data-original-height="154" itemprop="http://schema.org/image" title="22_People leave stones and other trinkets on various parts of The Wall" alt="People leave stones and other trinkets on various parts of the wall. (Anne Kristoff / Alabama NewsCenter)" style="width: 237px; height: 154px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> People leave stones and other trinkets on various parts of the wall. (Anne Kristoff / Alabama NewsCenter) </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>“It’s a very spiritual place,” said Trace Hendrix said. “It affects a lot of people in different ways.”</p>
<p>In addition to building The Wall, Tom tells the tale of Te-lah-nay’s journey in the book “<a href="http://www.ifthelegendsfade.com/">If The Legends Fade</a>.” Inside the front cover, the question is posed: “If the legends fade, who will teach the children?”</p>
<p>That question skyrocketed in significance earlier this year. The news of Tom Hendrix’ death in February spread quickly over social media, resulting in an immediate outpouring of heartfelt condolences and remembrances, and concerns about the future of the wall.</p>
<div class="tiled-gallery type-square tiled-gallery-unresized" data-original-width="900" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;http:\/\/alabamanewscenter.com\/2017\/04\/12\/tom-hendrix-gone-wall-lives-alabama\/&quot;,&quot;likes_blog_id&quot;:91832812}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 900px; height: 450px;" data-original-width="900" data-original-height="450" > <div class="gallery-group" style="width: 450px; height: 450px;" data-original-width="450" data-original-height="450" > <div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/04/27_Tom-Hendrix-remembrances-1.jpg" border="0" itemprop="url"> <meta itemprop="width" content="446"> <meta itemprop="height" content="446"> <img data-attachment-id="87322" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/27_Tom-Hendrix-remembrances-1.jpg" data-orig-size="1200,798" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="27_Tom Hendrix remembrances 1" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/27_Tom-Hendrix-remembrances-1-451x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/27_Tom-Hendrix-remembrances-1-1024x681.jpg" src="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2017/04/27_Tom-Hendrix-remembrances-1.jpg?resize=446%2C446" width="446" height="446" data-original-width="446" data-original-height="446" itemprop="http://schema.org/image" title="27_Tom Hendrix remembrances 1" alt="27_Tom Hendrix remembrances 1" style="width: 446px; height: 446px;" /> </a> </div> </div> <div class="gallery-group" style="width: 450px; height: 450px;" data-original-width="450" data-original-height="450" > <div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/04/28_Tom-Hendrix-remembrances-2.jpg" border="0" itemprop="url"> <meta itemprop="width" content="446"> <meta itemprop="height" content="446"> <img data-attachment-id="87323" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/28_Tom-Hendrix-remembrances-2.jpg" data-orig-size="1200,798" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="28_Tom Hendrix remembrances 2" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/28_Tom-Hendrix-remembrances-2-451x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/28_Tom-Hendrix-remembrances-2-1024x681.jpg" src="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2017/04/28_Tom-Hendrix-remembrances-2.jpg?resize=446%2C446" width="446" height="446" data-original-width="446" data-original-height="446" itemprop="http://schema.org/image" title="28_Tom Hendrix remembrances 2" alt="28_Tom Hendrix remembrances 2" style="width: 446px; height: 446px;" /> </a> </div> </div> </div> </div>
<p>“I will continue to tell the stories,” said Trace, in his first interview since his father’s death. “It was a labor of love and the more I helped him do things, the more I understood it.”</p>
<p>In addition, Trace has a daughter and a nephew who are very interested in being involved.</p>
<p>Growing up, Trace says he always understood that the wall was his father’s calling and his passion. “It taught me that if you really want to do something you can do anything,” he said.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="900" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;http:\/\/alabamanewscenter.com\/2017\/04\/12\/tom-hendrix-gone-wall-lives-alabama\/&quot;,&quot;likes_blog_id&quot;:91832812}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 900px; height: 416px;" data-original-width="900" data-original-height="416" > <div class="gallery-group images-1" style="width: 624px; height: 416px;" data-original-width="624" data-original-height="416" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/04/01_Photo-of-Tom-Hendrix-from-his-book-jacket.jpg" border="0" itemprop="url"> <meta itemprop="width" content="620"> <meta itemprop="height" content="412"> <img data-attachment-id="87296" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/01_Photo-of-Tom-Hendrix-from-his-book-jacket.jpg" data-orig-size="1200,798" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="01_Photo of Tom Hendrix from his book jacket" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/01_Photo-of-Tom-Hendrix-from-his-book-jacket-451x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/01_Photo-of-Tom-Hendrix-from-his-book-jacket-1024x681.jpg" src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2017/04/01_Photo-of-Tom-Hendrix-from-his-book-jacket.jpg?resize=620%2C412" width="620" height="412" data-original-width="620" data-original-height="412" itemprop="http://schema.org/image" title="01_Photo of Tom Hendrix from his book jacket" alt="The photo of Tom Hendrix and the wall from the jacket of his book &quot;If the Legend Fades.&quot; (contributed)" style="width: 620px; height: 412px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The photo of Tom Hendrix and the wall from the jacket of his book &#8220;If the Legend Fades.&#8221; (contributed) </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 276px; height: 416px;" data-original-width="276" data-original-height="416" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/04/25_Tom-signed-a-copy-of-his-book-to-me-when-we-first-met-in-2005.jpg" border="0" itemprop="url"> <meta itemprop="width" content="272"> <meta itemprop="height" content="204"> <img data-attachment-id="87299" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/25_Tom-signed-a-copy-of-his-book-to-me-when-we-first-met-in-2005.jpg" data-orig-size="900,675" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1491243525&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="25_Tom signed a copy of his book to me when we first met in 2005" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/25_Tom-signed-a-copy-of-his-book-to-me-when-we-first-met-in-2005-400x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/25_Tom-signed-a-copy-of-his-book-to-me-when-we-first-met-in-2005.jpg" src="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2017/04/25_Tom-signed-a-copy-of-his-book-to-me-when-we-first-met-in-2005.jpg?resize=272%2C204" width="272" height="204" data-original-width="272" data-original-height="204" itemprop="http://schema.org/image" title="25_Tom signed a copy of his book to me when we first met in 2005" alt="The author of the books signed a copy to the author of this article before he died. (Anne Kristoff / Alabama NewsCenter)" style="width: 272px; height: 204px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The author of the books signed a copy to the author of this article before he died. (Anne Kristoff / Alabama NewsCenter) </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/04/24_If-The-Legends-Fade-is-the-book-Tom-Hendrix-wrote-to-retell-Te-lah-nays-story.jpg" border="0" itemprop="url"> <meta itemprop="width" content="272"> <meta itemprop="height" content="204"> <img data-attachment-id="87298" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/24_If-The-Legends-Fade-is-the-book-Tom-Hendrix-wrote-to-retell-Te-lah-nays-story.jpg" data-orig-size="900,675" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1491243574&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="24_If The Legends Fade is the book Tom Hendrix wrote to retell Te-lah-nay&#8217;s story" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/24_If-The-Legends-Fade-is-the-book-Tom-Hendrix-wrote-to-retell-Te-lah-nays-story-400x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/24_If-The-Legends-Fade-is-the-book-Tom-Hendrix-wrote-to-retell-Te-lah-nays-story.jpg" src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2017/04/24_If-The-Legends-Fade-is-the-book-Tom-Hendrix-wrote-to-retell-Te-lah-nays-story.jpg?resize=272%2C204" width="272" height="204" data-original-width="272" data-original-height="204" itemprop="http://schema.org/image" title="24_If The Legends Fade is the book Tom Hendrix wrote to retell Te-lah-nay&#039;s story" alt="&quot;If the Legends Fade&quot; is the book Tom Hendrix wrote about Te-lah-nay&#039;s story. (Anne Kristoff / Alabama NewsCenter)" style="width: 272px; height: 204px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> &#8220;If the Legends Fade&#8221; is the book Tom Hendrix wrote about Te-lah-nay&#8217;s story. (Anne Kristoff / Alabama NewsCenter) </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 676px;" data-original-width="900" data-original-height="676" > <div class="gallery-group images-1" style="width: 900px; height: 676px;" data-original-width="900" data-original-height="676" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/04/07_Map-of-Te-lah-nays-route-back-to-Alabama-by-artist-Ree-Shannon.jpg" border="0" itemprop="url"> <meta itemprop="width" content="896"> <meta itemprop="height" content="672"> <img data-attachment-id="87297" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/07_Map-of-Te-lah-nays-route-back-to-Alabama-by-artist-Ree-Shannon.jpg" data-orig-size="900,675" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1491243510&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="07_Map of Te-lah-nay&#8217;s route back to Alabama by artist Ree Shannon" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/07_Map-of-Te-lah-nays-route-back-to-Alabama-by-artist-Ree-Shannon-400x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/04/07_Map-of-Te-lah-nays-route-back-to-Alabama-by-artist-Ree-Shannon.jpg" src="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2017/04/07_Map-of-Te-lah-nays-route-back-to-Alabama-by-artist-Ree-Shannon.jpg?resize=896%2C672" width="896" height="672" data-original-width="896" data-original-height="672" itemprop="http://schema.org/image" title="07_Map of Te-lah-nay&#039;s route back to Alabama by artist Ree Shannon" alt="Alabama artist Ree Shannon created this map showing Te-lah-nay&#039;s route back to Alabama. (contributed)" style="width: 896px; height: 672px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Alabama artist Ree Shannon created this map showing Te-lah-nay&#8217;s route back to Alabama. (contributed) </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p><strong>If you go:</strong></p>
<p>The Wachahpi Commemorative Stone Wall is open every day from 8 a.m. – 4 p.m.</p>
<p>Trace plans to be there every Saturday and Sunday.</p>
<p><strong>Location:</strong></p>
<p>13890 County Road 8, Florence, AL 35633</p>
<p>In lieu of flowers, the family asks for donations to the <a href="http://www.yuchilanguage.org/">Yuchi Language Project</a>.</p>


      <div class="entry-footer-meta"></div>

    </div>
    <div class="entry-tags">

    
    </div><!-- .entry-tags -->

  </div><!-- .entry-content -->

</article><!-- #post-## -->

<div class="entry-nav">

  
	<div id="post-nav" class="nav-block-wrap row">
	<div class="nav-block col-xs-6">
	  <div class="nav-body">
	  <h6><span class="em em-weather-center">weather-center</span></h6>
	  <p class="cat-weather-center"><a href="http://alabamanewscenter.com/2017/04/12/james-spann-a-few-isolated-showers-storms-for-alabama-today/" data-ga-category="Post_Widget_Nav" data-ga-label="James_Spann_A_Few_Isolated_Showers_Storms_For_Alabama_Today" data-ga-action="Click">James Spann: A few isolated showers, storms for Alabama today</a></p>
	  <a href="http://alabamanewscenter.com/2017/04/12/james-spann-a-few-isolated-showers-storms-for-alabama-today/" class="nav-link nav-prev nav-weather-center" data-ga-category="Post_Widget_Nav" data-ga-label="PrevStory" data-ga-action="Click"><span>Prev Story</span></a>
	  
	  </div>
	</div></div>
</div><!-- .entry-nav -->



	  <div class="entry-related">
		<h3>Related Stories</h3>
		<ul class="related-posts">
		
		  <li class="media">
			<a href="http://alabamanewscenter.com/2016/12/16/trail-of-tears-memorializes-removal-of-cherokee-from-alabama-southeast/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Trail_Of_Tears_Memorializes_Removal_Of_Cherokee_From_Alabama_Southeast" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2016/12/FEATURE-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-community">Community</span></h6>
			  <a href="http://alabamanewscenter.com/2016/12/16/trail-of-tears-memorializes-removal-of-cherokee-from-alabama-southeast/" data-ga-category="Post_Widget_Related" data-ga-label="Trail_Of_Tears_Memorializes_Removal_Of_Cherokee_From_Alabama_Southeast" data-ga-action="Click">Trail of Tears memorializes removal of Cherokee from Alabama, Southeast</a>
			  <p>The National Historic Trail spans nine states and 4,200 miles, with eight sites to visit in Alabama.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="http://alabamanewscenter.com/2016/03/25/robert-annie-perry-working-ensure-brighter-future-native-americans/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Robert_And_Annie_Perry_Working_To_Ensure_A_Brighter_Future_For_Native_Americans_In_Alabama_Bright_Lights" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2016/03/FeatureTrailofTears-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-community">Community</span></h6>
			  <a href="http://alabamanewscenter.com/2016/03/25/robert-annie-perry-working-ensure-brighter-future-native-americans/" data-ga-category="Post_Widget_Related" data-ga-label="Robert_And_Annie_Perry_Working_To_Ensure_A_Brighter_Future_For_Native_Americans_In_Alabama_Bright_Lights" data-ga-action="Click">Robert and Annie Perry working to ensure a brighter future for Native Americans in Alabama Bright Lights</a>
			  <p>Native Americans are Alabama Bright Lights.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="http://alabamanewscenter.com/2017/04/12/tom-hendrix-gone-wall-lives-alabama/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Tom_Hendrix_Is_Gone_But_His_Wall_Lives_On_In_Alabama" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2017/04/Feature16_Trace-Hendrix-reflects-on-a-stone-bench-along-the-Return-part-of-the-wall-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-community">Community</span></h6>
			  <a href="http://alabamanewscenter.com/2017/04/12/tom-hendrix-gone-wall-lives-alabama/" data-ga-category="Post_Widget_Related" data-ga-label="Tom_Hendrix_Is_Gone_But_His_Wall_Lives_On_In_Alabama" data-ga-action="Click">Tom Hendrix is gone, but his wall lives on in Alabama</a>
			  <p>The Wachahpi Commemorative Stone Wall honors his great-great-grandmother.</p>
			</div>
		  </li>
		</ul>
	  </div>
  
</div><!-- .page-wrap -->


<div class="page-sidebar col-sm-4" role="complementary">

  <aside id="gform_widget-5" class="widget gform_widget"><h3 class="widget-title">Sign up for our newsletter</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=1.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=1.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=1.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=1.9.15' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_8' ><a id='gf_8' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data'  id='gform_8'  action='/2017/04/12/tom-hendrix-gone-wall-lives-alabama/#gf_8'>
                        <div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_below'><li id='field_8_1' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below' ><style>
a.button, input.button {
    background-color: #dc1f28;
    border: 1px solid #dc1f28;
    color: #ffffff;
    text-align: center;
    text-decoration: none;
    padding: 10px 30px 8px !important;
}
a.button:hover, input.button:hover {
    background-color: #ff242e;
    color: #ffffff !important; 
}
form input[type="text"], form input[type="email"] {
    background: white none repeat scroll 0 0;
    border: 1px solid #d4d7da;
    border-radius: 3px;
}
.gform_wrapper .gform_footer {
    margin: 0.625em 0 0 !important ;
   padding: 0em 0 0.625em !important;
}

</style>
</li><li id='field_8_2' class='gfield gf_left_half gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_8_2' >Your name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_8_2' type='text' value='' class='medium'  tabindex='1'   /></div></li><li id='field_8_3' class='gfield gf_right_half gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_8_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_8_3' type='email' value='' class='medium' tabindex='2'   />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_8' class='gform_button button' value='Sign up' tabindex='3' onclick='if(window["gf_submitting_8"]){return false;}  if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  ' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_8' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='8' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsIjRkMTUyM2YwZTFhODE2N2UwZjhiOGE5MGYyY2EzZjkxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div></aside><aside id="popular_posts_widget-5" class="widget widget_popular_posts_widget"><h3 class="widget-title">Popular Stories</h3>          <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2017/04/05/james-spann-58/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="James_Spann_Potentially_Dangerous_Severe_Weather_Setup_For_Alabama_Today" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/04/AL_swody1-21-320x180.png" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-weather-center">Weather Center</span></h6>
              <a href="http://alabamanewscenter.com/2017/04/05/james-spann-58/" data-ga-category="Post_Widget_Popular" data-ga-label="James_Spann_Potentially_Dangerous_Severe_Weather_Setup_For_Alabama_Today" data-ga-action="Click">James Spann: Potentially dangerous severe weather setup for Alabama today</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2017/04/06/storm-restoration-work-continues-into-the-morning/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Alabama_Power_Storm_Restoration_Work_Continues_Today" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/04/SRFeature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-about-us">About Us</span></h6>
              <a href="http://alabamanewscenter.com/2017/04/06/storm-restoration-work-continues-into-the-morning/" data-ga-category="Post_Widget_Popular" data-ga-label="Alabama_Power_Storm_Restoration_Work_Continues_Today" data-ga-action="Click">Alabama Power storm restoration work continues today</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2017/04/06/melt-and-more-gourmet-grilled-cheese-helped-revive-a-birmingham-neighborhood/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Melt_And_More_Gourmet_Grilled_Cheese_Helped_Revive_A_Birmingham_Neighborhood" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/04/Melt-Feature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-business">Business</span></h6>
              <a href="http://alabamanewscenter.com/2017/04/06/melt-and-more-gourmet-grilled-cheese-helped-revive-a-birmingham-neighborhood/" data-ga-category="Post_Widget_Popular" data-ga-label="Melt_And_More_Gourmet_Grilled_Cheese_Helped_Revive_A_Birmingham_Neighborhood" data-ga-action="Click">Melt and more: Gourmet grilled cheese helped revive a Birmingham neighborhood</a>
            </div>
          </div>
          </aside><aside id="black-studio-tinymce-10" class="widget widget_black_studio_tinymce"><h3 class="widget-title">Featured Community Videos</h3><div class="textwidget"><p><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"></p>
<style id="badge-styles">
 /* You can modify these CSS styles */
 .vimeoBadge { margin: 0; padding: 0; font: normal 11px verdana,sans-serif; }
 .vimeoBadge img { border: 0; }
 .vimeoBadge a, .vimeoBadge a:link, .vimeoBadge a:visited, .vimeoBadge a:active { color: #eb1e2f; text-decoration: none; cursor: pointer; }
 .vimeoBadge a:hover { color:#2a6496; }
 .vimeoBadge #vimeo_badge_logo { margin-top:10px; width: 57px; height: 16px; }
 .vimeoBadge .credit { font: normal 13px Roboto,sans-serif; }
 .vimeoBadge .clip { padding:0; float:left; margin:5px 2px 2px 3px; line-height:15px; }
 .vimeoBadge.vertical .clip { float: none; }
 .vimeoBadge .caption { font: normal 13px Roboto,sans-serif; overflow:hidden; width: auto; height: 70px; }
 .vimeoBadge .clear { display: block; clear: both; visibility: hidden; }
 .vimeoBadge .s160 { width: 160px; } .vimeoBadge .s80 { width: 80px; } .vimeoBadge .s100 { width: 100px; } .vimeoBadge .s200 { width: 200px; }
 </style>
<div id="badge">
<div class="vimeoBadge horizontal">
<script src="https://vimeo.com/alabamanewscenter/badgeo/?script=1&badge_layout=horizontal&badge_quantity=4&badge_size=200&badge_stream=channel&show_titles=yes&badge_channel=994549"></script>
</div>
</div>
<p></div></div></div></div></p>
</div></aside><aside id="archive_widget-4" class="widget widget_archive_widget"><h3 class="widget-title">Monthly Archive</h3>    <select id="apc_archive_year" class="apc-archive-year">
      <option value="">Select year</option>
      <option value="2017" >2017</option><option value="2016" >2016</option><option value="2015" >2015</option><option value="2014" >2014</option><option value="2013" >2013</option><option value="2012" >2012</option>    </select>
    <select id="apc_archive_month" class="apc-archive-month" disabled="disabled">
      <option value="">Select month</option>
      <option value="01" >January</option><option value="02" >February</option><option value="03" >March</option><option value="04" >April</option><option value="05" >May</option><option value="06" >June</option><option value="07" >July</option><option value="08" >August</option><option value="09" >September</option><option value="10" >October</option><option value="11" >November</option><option value="12" >December</option>    </select>
    <!-- <button id="apc_archive_search" class="btn btn-archive" disabled="disabled">View Archives</button> -->
    <script type="text/javascript">
    jQuery(document).ready(function($) {

      
      var year = $('#apc_archive_year').val();
      $('#apc_archive_year').on('change', function(){
        year = $(this).val();
        if(year != ''){
          $('.apc-archive-month option:selected').removeAttr('selected');
          $('#apc_archive_month').removeAttr('disabled');
        } else {
          $('#apc_archive_month').attr('disabled', 'disabled');
        }
      });

      $('.apc-archive-month').on('change', function(){
        var month = $(this).val();
        var url = "http://alabamanewscenter.com/"+year+'/'+month;
        if(typeof url == "undefined") {
          $(this).attr('disabled', 'disabled');
        } else {
          document.location.href = url;
        }
      });

      // $('#apc_archive_search').on('click', function(){
      //   var url = $('.apc-archive-month:visible').val();
      //   if(typeof url == "undefined") {
      //     $(this).attr('disabled', 'disabled');
      //   } else {
      //     document.location.href = url;
      //   }
      // });
    });
    </script>
    </aside><aside id="wptt_twittertweets-11" class="widget wptt_TwitterTweets"><h3 class="widget-title">Twitter</h3>        <ul class="fetched_tweets">
          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Foodie in Birmingham | <a href="http://www.twitter.com/BhamFoodie" target="_blank" title="Follow BhamFoodie on Twitter [Opens new window]">@BhamFoodie</a> | Apr  7                </div>
                <div class="tweet_data">
                  Be sure to <a href="http://twitter.com/search?q=%23ThankALineman" target="_blank" rel="nofollow">#ThankALineman</a> for all the hard work they put into restoring power! Thanks <a href="http://twitter.com/alabamapower" target="_blank" rel="nofollow">@alabamapower</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="http://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Apr  6                </div>
                <div class="tweet_data">
                  <a href="http://twitter.com/BobbyofHomewood" target="_blank" rel="nofollow">@BobbyofHomewood</a> Whatever its cause, when an outage occurs, we do our best to restore power as quickly as possible.-Toni                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama NewsCenter | <a href="http://www.twitter.com/alnewscenter" target="_blank" title="Follow alnewscenter on Twitter [Opens new window]">@alnewscenter</a> | Mar 24                </div>
                <div class="tweet_data">
                  LEAP Career Day shows <a href="http://twitter.com/search?q=%23Alabama" target="_blank" rel="nofollow">#Alabama</a> students anything is possible: <a href="https://t.co/larQP9Q1o0" target="_blank" rel="nofollow">https://t.co/larQP9Q1o0</a> <a href="http://twitter.com/alabamapower" target="_blank" rel="nofollow">@alabamapower</a>… <a href="https://t.co/1cb60CSAsN" target="_blank" rel="nofollow">https://t.co/1cb60CSAsN</a>                </div>
              </div>
            </li>

          
        </ul>

        </aside><aside id="rss_feed_widget-6" class="widget widget_rss_feed_widget">
      <div class="widget-image"></div>
      <div class="widget-inner">
        <h3 class="widget-title">RSS</h3>
        <p class="widget-text">Another way to get Alabama NewsCenter content.</p>
        <div class="alert-buttons">
          <a class="btn btn-rss " target="_blank" href="http://alabamanewscenter.com/feed/">Subscribe to RSS</a>
        </div>
      </div></aside>
</div><!-- #page-sidebar -->
      </div><!-- .content-row -->
    </div><!-- #site-content -->
  </div><!-- .back-wrap -->

  <footer id="site-footer" role="contentinfo">

      <nav class="global-nav footer-nav" role="navigation">

        <div class="container-fluid footer-primary">
          <div class="col-xs-12 footer-top-links">
            <ul id="social-nav" >
                          </ul>
            <ul id="footer-corp-links">
            <li class="copyright">&copy 2017 Southern Company</li><li class="menu-terms-of-use"><a target="_blank" href="http://www.southerncompany.com/legal/home.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Terms_Of_Use">Terms of Use</a></li>
<li class="menu-privacy-statement"><a target="_blank" href="http://www.southerncompany.com/legal/privacy-statement.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Privacy_Statement">Privacy Statement</a></li>
<li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
          </div>
          <div class="col-xs-12 footer-bottom-links">
            <ul>
            
      <li class="menu-business" data-cat="business">
      <a class="cat-head" href="http://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="current-post-ancestor active current-post-parent menu-community" data-cat="community">
      <a class="cat-head" href="http://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="http://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="http://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="http://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
          </div>

        </div>

      </nav><!-- #site-navigation -->

  </footer><!-- #site-footer -->

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="alabamapowernews.com"></div>
</div>
<script data-cfasync="false">
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
	<div style="display:none">
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://alabamanewscenter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='http://alabamanewscenter.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/css/slickQuiz.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_front_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/slickquiz/css/front.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201715'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"http:\/\/alabamanewscenter.com","siteURLq":"http:\/\/alabamanewscenter.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/plugins.min.js?ver=20170412'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/main.min.js?ver=20170412'></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?libraries=places&#038;region=uk&#038;language=en&#038;sensor=false'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/fitvids/1.1.0/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/bootstrap-touch-carousel.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/swfobject/2.2/swfobject.min.js'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","nonce":"e1c5bc8e39","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/alabamanewscenter.com\/wearepr?redirect_to=http%3A%2F%2Falabamanewscenter.com%2F2017%2F04%2F12%2Ftom-hendrix-gone-wall-lives-alabama%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/js/slickQuiz.js?ver=4.7.3'></script>
<script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } ); </script><script type='text/javascript' src='https://stats.wp.com/e-201715.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'91832812',post:'87293',tz:'-5',srv:'alabamanewscenter.com'} ]);
	_stq.push([ 'clickTrackerInit', '91832812', '87293' ]);
</script>

  <script type="text/javascript">
    var switchTo5x=true;
    var __st_loadLate=true;
    jQuery(".mobile-share").fancybox();
  </script>
  <script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
  <script type="text/javascript">stLight.options({publisher: "14e83348-bf48-4b36-8261-924a3f925f89", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover: false});</script>

   <!-- Adobe DTM -->
   <script type="text/javascript">_satellite.pageBottom();</script>

<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
