<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta property="twitter:account_id" content="4503599627387949" />
  
  <link type="image/x-icon" rel="shortcut icon" href="/favicon.ico?v=1">
  <script type="text/javascript">
    var ajaxUrl = 'http://alabamanewscenter.com';
  </script>

  
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Alabama restaurant lets you eat, drink and be nerdy - Alabama NewsCenter</title>
<link rel="canonical" href="http://alabamanewscenter.com/2017/05/17/alabama-restaurant-lets-you-eat-drink-and-be-nerdy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Alabama restaurant lets you eat, drink and be nerdy - Alabama NewsCenter" />
<meta property="og:description" content="Toybox Bistro is part café, part sci-fi museum, and it appeals to diners of all ages." />
<meta property="og:url" content="http://alabamanewscenter.com/2017/05/17/alabama-restaurant-lets-you-eat-drink-and-be-nerdy/" />
<meta property="og:site_name" content="Alabama NewsCenter" />
<meta property="article:publisher" content="https://www.facebook.com/AlabamaPower" />
<meta property="article:tag" content="Alabama restaurants" />
<meta property="article:tag" content="Hamacon" />
<meta property="article:tag" content="Huntsville" />
<meta property="article:tag" content="Huntsville restaurants" />
<meta property="article:tag" content="Huntsville tech sector" />
<meta property="article:tag" content="Redstone Arsenal" />
<meta property="article:tag" content="science fiction collectibles" />
<meta property="article:tag" content="science fiction displays" />
<meta property="article:tag" content="science fiction memorabilia" />
<meta property="article:tag" content="Star Wars memorabilia" />
<meta property="article:tag" content="Toybox Bistro" />
<meta property="article:tag" content="Wernher von Braun" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2017-05-17T15:12:14-05:00" />
<meta property="article:modified_time" content="2017-05-17T16:34:54-05:00" />
<meta property="og:updated_time" content="2017-05-17T16:34:54-05:00" />
<meta property="og:image" content="http://alabamanewscenter.com/wp-content/uploads/2017/05/Toybox-Feature.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Feed" href="http://alabamanewscenter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Comments Feed" href="http://alabamanewscenter.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/alabamanewscenter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://alabamanewscenter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='_apcnews-main-css'  href='http://alabamanewscenter.com/wp-content/themes/news/assets/css/app.min.css?ver=20170517' type='text/css' media='all' />
<link rel='stylesheet' id='_apcnews-colors-css'  href='http://alabamanewscenter.com/wp-admin/admin-ajax.php?action=apn_dynamic_css&#038;ver=4.7.5' type='text/css' media='' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://alabamanewscenter.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F05%2F17%2Falabama-restaurant-lets-you-eat-drink-and-be-nerdy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F05%2F17%2Falabama-restaurant-lets-you-eat-drink-and-be-nerdy%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='http://alabamanewscenter.com/wp-json' />
<script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>
<!-- BEGIN wp-parsely Plugin Version 1.10.2 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.10.2' />
   <script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/alabamanewscenter.com\/2017\/05\/17\/alabama-restaurant-lets-you-eat-drink-and-be-nerdy\/"},"headline":"Alabama restaurant lets you eat, drink and be nerdy","url":"http:\/\/alabamanewscenter.com\/2017\/05\/17\/alabama-restaurant-lets-you-eat-drink-and-be-nerdy\/","thumbnailUrl":"http:\/\/alabamanewscenter.com\/wp-content\/uploads\/2017\/05\/Toybox-Feature-150x150.jpg","image":{"@type":"ImageObject","url":"http:\/\/alabamanewscenter.com\/wp-content\/uploads\/2017\/05\/Toybox-Feature-150x150.jpg"},"dateCreated":"2017-05-18T01:12:14Z","datePublished":"2017-05-18T01:12:14Z","dateModified":"1970-01-01T00:00:00Z","articleSection":"Community","author":[{"@type":"Person","name":"Susan Swagler"}],"creator":["Susan Swagler"],"publisher":{"@type":"Organization","name":"Alabama NewsCenter"},"keywords":["alabama restaurants","hamacon","huntsville","huntsville restaurants","huntsville tech sector","redstone arsenal","science fiction collectibles","science fiction displays","science fiction memorabilia","star wars memorabilia","toybox bistro","wernher von braun"]}   </script>
    <!-- END wp-parsely Plugin Version 1.10.2 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://alabamanewscenter.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=b385836c86&wpp_id=91872';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://alabamanewscenter.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-270x270.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-50488110-2', 'auto');
	ga('require', 'displayfeatures');
 
	ga('send', 'pageview');
	setTimeout("ga('send', 'event', 'reading', '15 seconds')", 15000);
</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
  <!--[if lt IE 9]>
    <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
  <![endif]-->
</head>

<body class="post-template-default single single-post postid-91872 single-format-standard section-community  is-desktop wpb-js-composer js-comp-ver-5.0.1 vc_responsive">

   <!-- Adobe DTM -->
   <script src="//assets.adobedtm.com/b529c88e7e7aec8dcab31cf2026351aad2e6ab08/satelliteLib-84db8f3ae80dfd381feecbd6b3a04c8dbc05743f.js"></script>

    <header class="main-header" id="global-header">

    <div class="secondary-bar">

      <div class="container-fluid">

        <div class="row">

          <div class="col-xs-6 logo-nav-wrap">
            <div class="site-logo" id="site-logo"><a href="/"><img src="http://alabamanewscenter.com/wp-content/themes/news/assets/images/logo-alabama-newscenter.png" class="logo-main" alt="Alabama NewsCenter" /></a></div>

              <!-- mclude apn_wt3tc_nocache wp-content/themes/news/templates/include-weather-widget.php --><!-- /mclude apn_wt3tc_nocache -->
              
      <div class="weather-widget" id="weather-widget-wrap">
        <span class="location">Birmingham</span>
        <span class="conditions icon-clear">75&deg;</span>
        <span class="weather-controls"></span>
        <div class="location-control-wrap">
          <form action="http://alabamanewscenter.com" method="POST">
            <input id="places-autocomplete" type="text" size="50">
            <input name="current-url" type="hidden" value="http://alabamanewscenter.com/2017/05/17/alabama-restaurant-lets-you-eat-drink-and-be-nerdy?year=2017&monthnum=05&day=17&name=alabama-restaurant-lets-you-eat-drink-and-be-nerdy" >
          </form>
          <span class="weather-controls-close"></span>
        </div>
      </div><h2 class="mobile-label">Community</h2><a class="mobile-share" href="#share-block">Share</a>          </div><!-- /.logo-nav-wrap -->

          <div class="col-xs-6 secondary-nav-wrap">

                          <a class="search icon-search" href="/?s="></a>
              <div class="search-inner-wrap">
                

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="http://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




              </div><!-- /.search-inner-wrap -->
              

            <ul class="header-menu-secondary" id="secondary-nav-menu">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>

            <ul class="social-nav" id="header-social-nav">
                        </ul>

          </div><!-- /.secondary-nav-wrap -->
          <span class="btn-menu" id="btn-menu">Menu</span>
        </div><!-- /.row -->

      </div><!-- /.container-fluid -->

    </div><!-- ./secondary-bar -->

    <div class="primary-bar" id="primary-bar">

      <div class="container-fluid">
        <div class="row">
          <div class="col-md-12">
                          <div class="mobile-search">
                <a class="search icon-search-mobile" href="/?s="></a>
                <div class="search-mobile-wrap">
                  

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="http://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




                </div><!-- /.search-inner-wrap -->
              </div>
                          <ul class="header-menu-primary" id="primary-nav-menu">
                            
      <li class="menu-business" data-cat="business">
      <a class="cat-head" href="http://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="current-post-ancestor active current-post-parent menu-community" data-cat="community">
      <a class="cat-head" href="http://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="http://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="http://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="http://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
            <ul class="mobile-utility">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
            <div class="last-posts">
              
          <ul class="category-top-posts category-business">
            <li><a href="http://alabamanewscenter.com/2017/05/17/starbucks-restaurants-open-birminghams-crossplex-village-year/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/05/CrossplexFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Starbucks, restaurants to open in Birmingham’s CrossPlex Village this year</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/05/17/scorecard-alabama-recruited-more-than-14700-jobs-in-2016/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/05/Scorecard-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Scorecard: Alabama recruited more than 14,700 jobs in 2016</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/05/16/legislators-close-to-renewing-alabamas-historic-renovation-tax-credit/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/05/Tax-Credit-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Legislators close to renewing Alabama's historic renovation tax credit</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/05/16/team-mobile-uses-assets-rack-economic-development-wins/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/05/MobileFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Team Mobile uses assets to rack up economic development wins</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/05/15/elmore-county-project-positions-gkn-aerospace-for-growth/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/05/GKN-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Elmore County project positions GKN Aerospace for growth</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/05/15/leigh-ann-hurst-alabama-maker-makes-art-with-metal-and-stone/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/05/Hurst-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Leigh Ann Hurst is an Alabama Maker fashioning treasures from metal and stone</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-community">
            <li><a href="http://alabamanewscenter.com/2017/05/17/alabama-restaurant-lets-you-eat-drink-and-be-nerdy/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/05/Toybox-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama restaurant lets you eat, drink and be nerdy</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/05/17/camden-students-get-connected-with-future-computer-engineering-jobs/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/05/ConnectED-FEATURE-320x180.jpg" class="top-post-thumb" alt="" /></span>Camden students get ConnectED at Alabama Power: Computer, engineering jobs await</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/05/17/91511/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/05/May-17-feature-2-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: Cullman's Ave Maria Grotto was dedicated</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/05/16/alabama-legacy-moment-gees-bend-quilters/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/05/GeesBendFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama Legacy Moment: Gee's Bend quilters</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/05/16/91505/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/05/May-16-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: Librarian William Hoole was born</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/05/15/twins-julian-and-justin-grant-focus-on-first-impressions-in-preparing-students-for-the-next-level/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/05/Grant-Feature-320x180.png" class="top-post-thumb" alt="" /></span>Twins Julian and Justin Grant focus on first impressions in preparing students for the next level</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-innovation">
            <li><a href="http://alabamanewscenter.com/2017/05/11/biotech-firm-blondin-to-collaborate-on-breast-cancer-research-project-in-finland/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/05/Blondin-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Biotech firm Blondin to collaborate on breast cancer research project in Finland</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/05/10/breast-cancer-survivors-walking-on-thin-air/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/05/Breast-Cancer-Simulated-Altitude-2-320x180.jpg" class="top-post-thumb" alt="" /></span>Breast cancer survivors walking on thin air in UAB research study</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/05/09/electrathon-inspires-students-to-study-engineering-automotive-trades/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/05/Electrathon-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Electrathon inspires students to study engineering, automotive trades</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/04/26/electric-vehicles-and-alternative-fuels-take-center-stage-in-alabama/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/04/LawsonOdyssey-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Electric vehicles and alternative fuels take center stage in Alabama</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/04/25/alabama-power-army-solar-projects-generating-power-at-fort-rucker-anniston-depot/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/04/DSC_7188-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama Power Army solar projects generating power at Fort Rucker, Anniston depot</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/04/24/venture-america-draws-best-brightest-birmingham/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/04/VFAFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Venture for America draws best and brightest to Birmingham</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-weather-center">
            <li><a href="http://alabamanewscenter.com/2017/05/17/james-spann-moisture-levels-rise-in-alabama-bringing-a-few-afternoon-showers/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-17-at-2.58.13-PM1-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Moisture levels rise in Alabama, bringing a few showers</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/05/17/james-spann-summer-preview-continues-for-alabama-2/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/05/spannmap-15-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Summer preview continues for Alabama</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/05/16/james-spann-69/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/05/spannmap-14-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Alabama gets summer-like weather for the rest of the week</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/05/16/james-spann-90-degree-weather-likely-today-in-alabama/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/05/spannmap-13-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: 90-degree weather likely today in Alabama</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/05/15/james-spann-dry-with-hot-afternoons-through-wednesday-in-alabama/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/05/spannmap-12-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Dry with hot afternoons in Alabama through Wednesday</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/05/15/james-spann-summer-like-weather-for-alabama-this-week/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/05/spannmap-11-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Summer-like weather for Alabama this week</a>
            </li>
            
          </ul>
                    </div>

          </div><!-- ./column -->
        </div><!-- ./row -->
      </div><!-- ./container-fluid -->


    </div><!-- /.primary-bar -->
  </header>

    <div class="back-wrap">
    <div id="site-content" class="container-fluid content-wrap">
      <div class="row content-row">
        <!--[if lt IE 9]>
          <div class="browser-update">
            Your browser appears to be out-of-date. Please <a href="https://browser-update.org/update.html" target="_blank" data-ga-event="LP_Global" data-ga-cat="click" data-ga-label="Upgrade Browser">download one of these free browsers</a> for a better NewsCenter website experience.
          </div>
        <![endif]-->

<div class="page-wrap col-sm-8">

  
  
    
<article id="post-91872" class="post-single post-91872 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-alabama-restaurants tag-hamacon tag-huntsville tag-huntsville-restaurants tag-huntsville-tech-sector tag-redstone-arsenal tag-science-fiction-collectibles tag-science-fiction-displays tag-science-fiction-memorabilia tag-star-wars-memorabilia tag-toybox-bistro tag-wernher-von-braun">

	<header class="entry-header">
    
    	<div class="entry-sharing" id="share-block">

		  
	<ul class="share-links ">
	  <li class="share-text">Share this story</li>
	  <li class="fb"><a class="share-link" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Falabamanewscenter.com%2F2017%2F05%2F17%2Falabama-restaurant-lets-you-eat-drink-and-be-nerdy%2F" data-ga-category="Post_Share_Facebook" data-ga-label="Alabama_Restaurant_Lets_You_Eat_Drink_And_Be_Nerdy" data-ga-action="Click" title="Share on Facebook"><span class="share-count"></span></a></li>
	  <li class="tw"><a class="share-link" href="https://twitter.com/intent/tweet?text=Alabama%20restaurant%20lets%20you%20eat%2C%20drink%20and%20be%20nerdy&amp;url=http://bit.ly/2rsiR8S&amp;related=alabamapower" data-ga-category="Post_Share_Twitter" data-ga-label="Alabama_Restaurant_Lets_You_Eat_Drink_And_Be_Nerdy" data-ga-action="Click" title="Share on Twitter"><span class="share-count"></span></a></li>
	  <li class="gp"><a class="share-link" href="https://plus.google.com/share?url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F05%2F17%2Falabama-restaurant-lets-you-eat-drink-and-be-nerdy%2F" data-ga-category="Post_Share_Google" data-ga-label="Alabama_Restaurant_Lets_You_Eat_Drink_And_Be_Nerdy" data-ga-action="Click" title="Share on Google+"><span class="share-count"></span></a></li>
	  <li class="li"><a class="share-link" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F05%2F17%2Falabama-restaurant-lets-you-eat-drink-and-be-nerdy%2F&amp;title=Alabama%20restaurant%20lets%20you%20eat%2C%20drink%20and%20be%20nerdy" data-ga-category="Post_Share_LinkedIn" data-ga-label="Alabama_Restaurant_Lets_You_Eat_Drink_And_Be_Nerdy" data-ga-action="Click" title="Share on LinkedIn"><span class="share-count"></span></a></li>
	  <li class="em"><a class="share-link-email" target="_blank" href="/cdn-cgi/l/email-protection#27184548435e1a4f535357021466021561021561464b4645464a46494250544442495342550944484a0215611517161002156117120215611610021561464b4645464a460a554254534652554649530a4b4253540a5e48520a4246530a43554e494c0a4649430a45420a494255435e021561015452454d4244531a664b4645464a460755425453465255464953074b425354075e4852074246530b0743554e494c0746494307454207494255435e" displayText="email" data-ga-category="Post_Share_Email" data-ga-label="Alabama_Restaurant_Lets_You_Eat_Drink_And_Be_Nerdy" data-ga-action="Click" title="Share via Email"></a></li>
	  <li class="lk"><a class="copy-link" data-ga-category="Post_Share_CopyLink" data-ga-label="Alabama_Restaurant_Lets_You_Eat_Drink_And_Be_Nerdy" data-ga-action="Click" title="Copy Story Link"></a>
		<div class="copy-popup">
		  <i class="fa fa-times copy-close"></i>
		  <h6>Permalink</h6>
		  <!-- <p>CTRL + C (⌘ + C for Mac)</p> -->
		  <input id="copy-url" type="text" value="http://bit.ly/2rsiR8S" />
		</div>
	  </li>
	</ul>
		</div><!-- .entry-sharing -->
		
		<h1 class="entry-title">Alabama restaurant lets you eat, drink and be nerdy</h1>
				
		<p class="entry-author">By Susan Swagler</p>
		
		<div class="entry-meta">
		  <time class="entry-date published">
			May 17, 2017			
		  </time>
		</div><!-- .entry-meta -->
		
	
	</header>

  <div class="entry-hero"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/05/Toybox-Feature.jpg" alt="Alabama restaurant lets you eat, drink and be nerdy"/><figcaption class="wp-caption-text">The food manages to be the main attraction at Huntsville's Toybox Bistro, but the décor supplies it with a rich geek context. (Brittany Faush-Johnson/Alabama NewsCenter)</figcaption></div>

  <div class="entry-content">

    <div class="entry-content-inner">

      <p>It doesn’t take a rocket scientist to know that <a href="https://www.facebook.com/Toyboxbistro">Toybox Bistro </a>is a singular kind of place, but those who eat here – especially the repeat-customer rocket scientists – will vouch for it. They frequent this unique little diner for the food and the feel, and they bring their friends.</p>
<p>In many ways, this café was created especially for Huntsville’s high-tech community. Even the ramshackle building itself has a techie pedigree: Wernher von Braun used to have breakfast here when it was a different café. But owner Michelle Timon and business partner Billy Bridgmon have made this place their own – decorating it with a mind-boggling collection of sci-fi memorabilia.</p>
<p>The cool, rare and high-end toys, games and collectibles belonged to Timon’s husband, Steve, who died six years ago. “It seems to fit Huntsville very well,” Timon says. “We’re kind of a nerdy, geeky city.”</p>
<p>What’s in the café is just a tiny part of Steve’s 10,000-piece collection. Of the more than 550 items on display, most are easily recognizable while others are things that a deep collector will appreciate. Timon inherited the mostly sci-fi collection, but she knows this niche well. She’s the founder of <a href="http://hama-con.com/">Hamacon</a>, a popular anime convention in Huntsville. Now in its eighth year, the event on June 23-25 is expected to draw 4,000 people.</p>
<p><iframe src="https://player.vimeo.com/video/217904341" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><a href="https://vimeo.com/217904341">The toy collection&#8217;s a blast, but food comes first at Toybox Bistro</a> from <a href="https://vimeo.com/alabamanewscenter">Alabama NewsCenter</a> on <a href="https://vimeo.com">Vimeo</a>.</p>
<p>At Toybox Bistro, starships from numerous galaxies and screens big and small hang from the ceiling near the bar. Collectibles, including The Incredible Hulk, Star Trek characters, Japanese toys and a rare Star Wars zombie stormtrooper, sit on shelves. Games and game boards (Rock&#8217;em Sock&#8217;em Robots, Scrabble spelling out “beer,” “burgers,” “cool” and “delicious”) decorate the ceiling. Tabletops are papered with trading and playing cards: Stars Wars, Garbage Pail Kids, Uno and carefully chosen Cards Against Humanity. The big family table that Timon and Bridgmon made has built-in bins of<a href="https://www.lego.com/en-us"> Legos</a>. Sometimes customers contribute to the décor: A friend painted a space mural on one wall, and someone recently put some googly eyes on one of the unisex toilets.</p>
<p>There’s a lot to take in, and it would take several visits to do so, but, ultimately, it’s the food that keeps people coming back. Servers, some in NASA T-shirts, gladly share their favorites from the menu of eclectic American fare.</p>
<p>The Northside Hero, an authentic Chicago Italian beef sandwich, is a best-seller. The freshly made hamburgers (served on Gambino’s rolls from New Orleans) are popular; try the hot Hades Burger with fried jalapenos. The Huntsvegas Hot Chicken is grilled with fries, cheese and <a href="http://www.pablospickles.com/">Pablo’s Pickles</a> covered with the bistro’s Hot Damn! Sauce. Entrees include an old-fashioned pot roast, home-style chicken potpie and St. Louis-style pork ribs. Everything’s fresh; in fact, there’s no freezer here.</p>
<p>Even the sides shine.</p>
<p>Placed for a moment on the grill, the loaded potato salad tastes like a melted stuffed potato. The gooey inside, crispy outside, supremely cheesy waffle mac and cheese is a must. These are painstakingly made two-at-a-time in a small waffle iron. “Don’t try this at home,” Timon says. The café goes through 40 pounds of mac and cheese every day.</p>
<p>Speaking of every day, the every-day-is-different approach at Toybox keeps things interesting.</p>
<p>The staff spices up the regular menu with a daily special at lunch and at dinner. These range wildly from shrimp po’ boys to Korean ramen. “It’s all up to our chefs as to what they’d like to cook,” Timon says. “There’s no schedule to it, so there’s always a surprise for the customer each day.”</p>
<p>The eight beer taps behind the bar serve mostly local brews, and there are some 35 other beers as well as wine.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="900" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;http:\/\/alabamanewscenter.com\/2017\/05\/17\/alabama-restaurant-lets-you-eat-drink-and-be-nerdy\/&quot;,&quot;likes_blog_id&quot;:91832812}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 900px; height: 525px;" data-original-width="900" data-original-height="525" > <div class="gallery-group images-1" style="width: 537px; height: 525px;" data-original-width="537" data-original-height="525" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1330.jpg" border="0" itemprop="url"> <meta itemprop="width" content="533"> <meta itemprop="height" content="521"> <img data-attachment-id="91939" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1330.jpg" data-orig-size="1092,1067" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492014898&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0046511627906977&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1330-307x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1330-1024x1001.jpg" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1330.jpg?resize=533%2C521" width="533" height="521" data-original-width="533" data-original-height="521" itemprop="http://schema.org/image" title="" alt="The décor may attract a lot of first-time visitors to Toybox Bistro in Huntsville, but the food keeps them coming back. (Brittany Faush-Johnson/Alabama NewsCenter)" style="width: 533px; height: 521px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The décor may attract a lot of first-time visitors to Toybox Bistro in Huntsville, but the food keeps them coming back. (Brittany Faush-Johnson/Alabama NewsCenter) </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 363px; height: 525px;" data-original-width="363" data-original-height="525" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1331.jpg" border="0" itemprop="url"> <meta itemprop="width" content="359"> <meta itemprop="height" content="250"> <img data-attachment-id="91940" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1331.jpg" data-orig-size="1306,910" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492014911&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1331-431x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1331-1024x714.jpg" src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1331.jpg?resize=359%2C250" width="359" height="250" data-original-width="359" data-original-height="250" itemprop="http://schema.org/image" title="" alt="The décor may attract a lot of first-time visitors to Toybox Bistro in Huntsville, but the food keeps them coming back. (Brittany Faush-Johnson/Alabama NewsCenter)" style="width: 359px; height: 250px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The décor may attract a lot of first-time visitors to Toybox Bistro in Huntsville, but the food keeps them coming back. (Brittany Faush-Johnson/Alabama NewsCenter) </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1335.jpg" border="0" itemprop="url"> <meta itemprop="width" content="359"> <meta itemprop="height" content="267"> <img data-attachment-id="91941" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1335.jpg" data-orig-size="1068,794" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492015175&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1335-404x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1335-1024x761.jpg" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1335.jpg?resize=359%2C267" width="359" height="267" data-original-width="359" data-original-height="267" itemprop="http://schema.org/image" title="" alt="The décor may attract a lot of first-time visitors to Toybox Bistro in Huntsville, but the food keeps them coming back. (Brittany Faush-Johnson/Alabama NewsCenter)" style="width: 359px; height: 267px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The décor may attract a lot of first-time visitors to Toybox Bistro in Huntsville, but the food keeps them coming back. (Brittany Faush-Johnson/Alabama NewsCenter) </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 453px;" data-original-width="900" data-original-height="453" > <div class="gallery-group images-2" style="width: 316px; height: 453px;" data-original-width="316" data-original-height="453" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1336.jpg" border="0" itemprop="url"> <meta itemprop="width" content="312"> <meta itemprop="height" content="247"> <img data-attachment-id="91942" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1336.jpg" data-orig-size="1093,864" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492015185&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1336-380x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1336-1024x809.jpg" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1336.jpg?resize=312%2C247" width="312" height="247" data-original-width="312" data-original-height="247" itemprop="http://schema.org/image" title="" alt="The décor may attract a lot of first-time visitors to Toybox Bistro in Huntsville, but the food keeps them coming back. (Brittany Faush-Johnson/Alabama NewsCenter)" style="width: 312px; height: 247px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The décor may attract a lot of first-time visitors to Toybox Bistro in Huntsville, but the food keeps them coming back. (Brittany Faush-Johnson/Alabama NewsCenter) </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1338.jpg" border="0" itemprop="url"> <meta itemprop="width" content="312"> <meta itemprop="height" content="198"> <img data-attachment-id="91943" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1338.jpg" data-orig-size="1400,891" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492015719&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1338-471x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1338-1024x652.jpg" src="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1338.jpg?resize=312%2C198" width="312" height="198" data-original-width="312" data-original-height="198" itemprop="http://schema.org/image" title="" alt="The décor may attract a lot of first-time visitors to Toybox Bistro in Huntsville, but the food keeps them coming back. (Brittany Faush-Johnson/Alabama NewsCenter)" style="width: 312px; height: 198px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The décor may attract a lot of first-time visitors to Toybox Bistro in Huntsville, but the food keeps them coming back. (Brittany Faush-Johnson/Alabama NewsCenter) </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 584px; height: 453px;" data-original-width="584" data-original-height="453" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1340.jpg" border="0" itemprop="url"> <meta itemprop="width" content="580"> <meta itemprop="height" content="449"> <img data-attachment-id="91944" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1340.jpg" data-orig-size="1088,841" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492016040&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1340-388x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1340-1024x792.jpg" src="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1340.jpg?resize=580%2C449" width="580" height="449" data-original-width="580" data-original-height="449" itemprop="http://schema.org/image" title="" alt="The décor may attract a lot of first-time visitors to Toybox Bistro in Huntsville, but the food keeps them coming back. (Brittany Faush-Johnson/Alabama NewsCenter)" style="width: 580px; height: 449px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The décor may attract a lot of first-time visitors to Toybox Bistro in Huntsville, but the food keeps them coming back. (Brittany Faush-Johnson/Alabama NewsCenter) </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 329px;" data-original-width="900" data-original-height="329" > <div class="gallery-group images-1" style="width: 437px; height: 329px;" data-original-width="437" data-original-height="329" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1352.jpg" border="0" itemprop="url"> <meta itemprop="width" content="433"> <meta itemprop="height" content="325"> <img data-attachment-id="91947" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1352.jpg" data-orig-size="1500,1125" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492018129&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1352-400x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1352-1024x768.jpg" src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1352.jpg?resize=433%2C325" width="433" height="325" data-original-width="433" data-original-height="325" itemprop="http://schema.org/image" title="" alt="The décor may attract a lot of first-time visitors to Toybox Bistro in Huntsville, but the food keeps them coming back. (Brittany Faush-Johnson/Alabama NewsCenter)" style="width: 433px; height: 325px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The décor may attract a lot of first-time visitors to Toybox Bistro in Huntsville, but the food keeps them coming back. (Brittany Faush-Johnson/Alabama NewsCenter) </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 463px; height: 329px;" data-original-width="463" data-original-height="329" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1339.jpg" border="0" itemprop="url"> <meta itemprop="width" content="459"> <meta itemprop="height" content="325"> <img data-attachment-id="91951" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1339.jpg" data-orig-size="1487,1051" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492016031&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1339-424x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1339-1024x724.jpg" src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1339.jpg?resize=459%2C325" width="459" height="325" data-original-width="459" data-original-height="325" itemprop="http://schema.org/image" title="" alt="The décor may attract a lot of first-time visitors to Toybox Bistro in Huntsville, but the food keeps them coming back. (Brittany Faush-Johnson/Alabama NewsCenter)" style="width: 459px; height: 325px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The décor may attract a lot of first-time visitors to Toybox Bistro in Huntsville, but the food keeps them coming back. (Brittany Faush-Johnson/Alabama NewsCenter) </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 168px;" data-original-width="900" data-original-height="168" > <div class="gallery-group images-1" style="width: 207px; height: 168px;" data-original-width="207" data-original-height="168" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1345.jpg" border="0" itemprop="url"> <meta itemprop="width" content="203"> <meta itemprop="height" content="164"> <img data-attachment-id="91945" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1345.jpg" data-orig-size="1354,1094" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492016124&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1345-371x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1345-1024x827.jpg" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1345.jpg?resize=203%2C164" width="203" height="164" data-original-width="203" data-original-height="164" itemprop="http://schema.org/image" title="" alt="The décor may attract a lot of first-time visitors to Toybox Bistro in Huntsville, but the food keeps them coming back. (Brittany Faush-Johnson/Alabama NewsCenter)" style="width: 203px; height: 164px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The décor may attract a lot of first-time visitors to Toybox Bistro in Huntsville, but the food keeps them coming back. (Brittany Faush-Johnson/Alabama NewsCenter) </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 274px; height: 168px;" data-original-width="274" data-original-height="168" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1349.jpg" border="0" itemprop="url"> <meta itemprop="width" content="270"> <meta itemprop="height" content="164"> <img data-attachment-id="91946" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1349.jpg" data-orig-size="1400,847" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492016259&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1349-496x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1349-1024x620.jpg" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1349.jpg?resize=270%2C164" width="270" height="164" data-original-width="270" data-original-height="164" itemprop="http://schema.org/image" title="" alt="The décor may attract a lot of first-time visitors to Toybox Bistro in Huntsville, but the food keeps them coming back. (Brittany Faush-Johnson/Alabama NewsCenter)" style="width: 270px; height: 164px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The décor may attract a lot of first-time visitors to Toybox Bistro in Huntsville, but the food keeps them coming back. (Brittany Faush-Johnson/Alabama NewsCenter) </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 189px; height: 168px;" data-original-width="189" data-original-height="168" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1353.jpg" border="0" itemprop="url"> <meta itemprop="width" content="185"> <meta itemprop="height" content="164"> <img data-attachment-id="91948" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1353.jpg" data-orig-size="1212,1073" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492022146&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1353-339x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1353-1024x907.jpg" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1353.jpg?resize=185%2C164" width="185" height="164" data-original-width="185" data-original-height="164" itemprop="http://schema.org/image" title="" alt="The décor may attract a lot of first-time visitors to Toybox Bistro in Huntsville, but the food keeps them coming back. (Brittany Faush-Johnson/Alabama NewsCenter)" style="width: 185px; height: 164px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The décor may attract a lot of first-time visitors to Toybox Bistro in Huntsville, but the food keeps them coming back. (Brittany Faush-Johnson/Alabama NewsCenter) </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 230px; height: 168px;" data-original-width="230" data-original-height="168" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1357.jpg" border="0" itemprop="url"> <meta itemprop="width" content="226"> <meta itemprop="height" content="164"> <img data-attachment-id="91949" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1357.jpg" data-orig-size="1090,789" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492022267&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0016&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1357-414x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1357-1024x741.jpg" src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2017/05/IMG_1357.jpg?resize=226%2C164" width="226" height="164" data-original-width="226" data-original-height="164" itemprop="http://schema.org/image" title="" alt="The décor may attract a lot of first-time visitors to Toybox Bistro in Huntsville, but the food keeps them coming back. (Brittany Faush-Johnson/Alabama NewsCenter)" style="width: 226px; height: 164px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The décor may attract a lot of first-time visitors to Toybox Bistro in Huntsville, but the food keeps them coming back. (Brittany Faush-Johnson/Alabama NewsCenter) </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>Timon and Bridgmon have been friends since childhood. When she first broached the idea of a restaurant, he said, “Heck, no! You’re not the right kind of crazy for a restaurant.” However, today the two employ a handful of cooks who’ve attended culinary school and are interning at Toybox. “They have a lot of talent,” Timon says, “and we encourage them to show their creativity.”</p>
<p>Toybox Bistro has been open for more than a year, but Timon and Bridgmon still see new faces every day.</p>
<p>“We really thought it would be a nerdy, geeky crowd and the engineers because of the location (close to <a href="http://www.garrison.redstone.army.mil/">Redstone Arsenal</a>), but we found we don’t have a real demographic. We have people of all ages – young families with children, older folks. It’s amazing how many different types of people come here and try us out,” Timon says.</p>
<p>“We have a lot of fun here,” she adds, mentioning the night everyone – including customers – made and wore tinfoil hats. “We don’t take ourselves very seriously – we take our food very seriously. We very much understand that the kitsch will make you come out, but the food and the service will make you come back.”</p>
<hr />
<p>Toybox Bistro</p>
<p>511 Jordan Lane NW</p>
<p>Huntsville, AL 35805</p>
<p>256-513-8469</p>
<p>Monday through Thursday, 10:30 a.m. to 10 p.m., and Friday and Saturday, 10:30 a.m. to midnight. Closed Sunday.</p>
<p><a href="https://www.facebook.com/Toyboxbistro">https://www.facebook.com/Toyboxbistro</a></p>


      <div class="entry-footer-meta"></div>

    </div>
    <div class="entry-tags">

    
    </div><!-- .entry-tags -->

  </div><!-- .entry-content -->

</article><!-- #post-## -->

<div class="entry-nav">

  
	<div id="post-nav" class="nav-block-wrap row">
	<div class="nav-block col-xs-6">
	  <div class="nav-body">
	  <h6><span class="em em-business">business</span></h6>
	  <p class="cat-business"><a href="http://alabamanewscenter.com/2017/05/17/scorecard-alabama-recruited-more-than-14700-jobs-in-2016/" data-ga-category="Post_Widget_Nav" data-ga-label="Scorecard_Alabama_Recruited_More_Than_14700_Jobs_In_2016" data-ga-action="Click">Scorecard: Alabama recruited more than 14,700 jobs in 2016</a></p>
	  <a href="http://alabamanewscenter.com/2017/05/17/scorecard-alabama-recruited-more-than-14700-jobs-in-2016/" class="nav-link nav-prev nav-business" data-ga-category="Post_Widget_Nav" data-ga-label="PrevStory" data-ga-action="Click"><span>Prev Story</span></a>
	  
	  </div>
	</div>
	<div class="nav-block col-xs-6">
	  <div class="nav-body">
	  <h6><span class="em em-weather-center">weather-center</span></h6>
	  <p class="cat-weather-center"><a href="http://alabamanewscenter.com/2017/05/17/james-spann-moisture-levels-rise-in-alabama-bringing-a-few-afternoon-showers/" data-ga-category="Post_Widget_Nav" data-ga-label="James_Spann_Moisture_Levels_Rise_In_Alabama_Bringing_A_Few_Showers" data-ga-action="Click">James Spann: Moisture levels rise in Alabama, bringing a few showers</a></p>
	  <a href="http://alabamanewscenter.com/2017/05/17/james-spann-moisture-levels-rise-in-alabama-bringing-a-few-afternoon-showers/" class="nav-link nav-next nav-weather-center" data-ga-category="Post_Widget_Nav" data-ga-label="NextStory" data-ga-action="Click"><span>Next Story</span></a>
	  
	  </div>
	</div></div>
</div><!-- .entry-nav -->



	  <div class="entry-related">
		<h3>Related Stories</h3>
		<ul class="related-posts">
		
		  <li class="media">
			<a href="http://alabamanewscenter.com/2017/05/09/huntsville-home-sales-continue-growth-first-quarter/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Huntsville_Home_Sales_Continue_Growth_During_First_Quarter" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2017/05/Featureday-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-business">Business</span></h6>
			  <a href="http://alabamanewscenter.com/2017/05/09/huntsville-home-sales-continue-growth-first-quarter/" data-ga-category="Post_Widget_Related" data-ga-label="Huntsville_Home_Sales_Continue_Growth_During_First_Quarter" data-ga-action="Click">Huntsville home sales continue growth during first quarter</a>
			  <p>Sales rose 11 percent over 2016's first-quarter sales and fell just 32 units short of the 2007 first-quarter peak.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="http://alabamanewscenter.com/2017/04/27/rocket-city-home-sales-march-13-percent-last-year/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Rocket_City_Home_Sales_In_March_Up_13_Percent_Over_Last_Year" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2017/04/FeatureRocket-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-business">Business</span></h6>
			  <a href="http://alabamanewscenter.com/2017/04/27/rocket-city-home-sales-march-13-percent-last-year/" data-ga-category="Post_Widget_Related" data-ga-label="Rocket_City_Home_Sales_In_March_Up_13_Percent_Over_Last_Year" data-ga-action="Click">Rocket City home sales in March up 13 percent over last year</a>
			  <p>Huntsville continues to move in a favorable direction when it comes to its inventory-to-sales ratio. </p>
			</div>
		  </li>
		  <li class="media">
			<a href="http://alabamanewscenter.com/2017/04/25/alabama-power-army-solar-projects-generating-power-at-fort-rucker-anniston-depot/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Alabama_Power_Army_Solar_Projects_Generating_Power_At_Fort_Rucker_Anniston_Depot" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2017/04/DSC_7188-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-innovation">Innovation</span></h6>
			  <a href="http://alabamanewscenter.com/2017/04/25/alabama-power-army-solar-projects-generating-power-at-fort-rucker-anniston-depot/" data-ga-category="Post_Widget_Related" data-ga-label="Alabama_Power_Army_Solar_Projects_Generating_Power_At_Fort_Rucker_Anniston_Depot" data-ga-action="Click">Alabama Power Army solar projects generating power at Fort Rucker, Anniston depot</a>
			  <p>Renewable energy initiatives are now powering facilities.</p>
			</div>
		  </li>
		</ul>
	  </div>
  
</div><!-- .page-wrap -->


<div class="page-sidebar col-sm-4" role="complementary">

  <aside id="gform_widget-5" class="widget gform_widget"><h3 class="widget-title">Sign up for our newsletter</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=1.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=1.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=1.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=1.9.15' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_8' ><a id='gf_8' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data'  id='gform_8'  action='/2017/05/17/alabama-restaurant-lets-you-eat-drink-and-be-nerdy/#gf_8'>
                        <div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_below'><li id='field_8_1' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below' ><style>
a.button, input.button {
    background-color: #dc1f28;
    border: 1px solid #dc1f28;
    color: #ffffff;
    text-align: center;
    text-decoration: none;
    padding: 10px 30px 8px !important;
}
a.button:hover, input.button:hover {
    background-color: #ff242e;
    color: #ffffff !important; 
}
form input[type="text"], form input[type="email"] {
    background: white none repeat scroll 0 0;
    border: 1px solid #d4d7da;
    border-radius: 3px;
}
.gform_wrapper .gform_footer {
    margin: 0.625em 0 0 !important ;
   padding: 0em 0 0.625em !important;
}

</style>
</li><li id='field_8_2' class='gfield gf_left_half gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_8_2' >Your name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_8_2' type='text' value='' class='medium'  tabindex='1'   /></div></li><li id='field_8_3' class='gfield gf_right_half gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_8_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_8_3' type='email' value='' class='medium' tabindex='2'   />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_8' class='gform_button button' value='Sign up' tabindex='3' onclick='if(window["gf_submitting_8"]){return false;}  if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  ' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_8' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='8' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsIjRkMTUyM2YwZTFhODE2N2UwZjhiOGE5MGYyY2EzZjkxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div></aside><aside id="popular_posts_widget-5" class="widget widget_popular_posts_widget"><h3 class="widget-title">Popular Stories</h3>          <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2017/05/15/alabama-power-lineman-matt-collins-wouldnt-rather-work-anywhere-else-world/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Alabama_Power_Lineman_Matt_Collins_I_Wouldnt_Rather_Work_Anywhere_Else_In_This_World" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/05/Matt-Collins-feature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-about-us">About Us</span></h6>
              <a href="http://alabamanewscenter.com/2017/05/15/alabama-power-lineman-matt-collins-wouldnt-rather-work-anywhere-else-world/" data-ga-category="Post_Widget_Popular" data-ga-label="Alabama_Power_Lineman_Matt_Collins_I_Wouldnt_Rather_Work_Anywhere_Else_In_This_World" data-ga-action="Click">Alabama Power lineman Matt Collins: 'I wouldn’t rather work anywhere else in this world'</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2017/05/11/mobile-linemen-come-aid-helpless-animal/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Mobile_Linemen_Come_To_The_Aid_Of_Helpless_Fox" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/05/Linemen-save-fox-feature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-about-us">About Us</span></h6>
              <a href="http://alabamanewscenter.com/2017/05/11/mobile-linemen-come-aid-helpless-animal/" data-ga-category="Post_Widget_Popular" data-ga-label="Mobile_Linemen_Come_To_The_Aid_Of_Helpless_Fox" data-ga-action="Click">Mobile linemen come to the aid of helpless fox</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2017/05/15/leigh-ann-hurst-alabama-maker-makes-art-with-metal-and-stone/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Leigh_Ann_Hurst_Is_An_Alabama_Maker_Fashioning_Treasures_From_Metal_And_Stone" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/05/Hurst-Feature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-business">Business</span></h6>
              <a href="http://alabamanewscenter.com/2017/05/15/leigh-ann-hurst-alabama-maker-makes-art-with-metal-and-stone/" data-ga-category="Post_Widget_Popular" data-ga-label="Leigh_Ann_Hurst_Is_An_Alabama_Maker_Fashioning_Treasures_From_Metal_And_Stone" data-ga-action="Click">Leigh Ann Hurst is an Alabama Maker fashioning treasures from metal and stone</a>
            </div>
          </div>
          </aside><aside id="black-studio-tinymce-10" class="widget widget_black_studio_tinymce"><h3 class="widget-title">Featured Community Videos</h3><div class="textwidget"><p><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"></p>
<style id="badge-styles">
 /* You can modify these CSS styles */
 .vimeoBadge { margin: 0; padding: 0; font: normal 11px verdana,sans-serif; }
 .vimeoBadge img { border: 0; }
 .vimeoBadge a, .vimeoBadge a:link, .vimeoBadge a:visited, .vimeoBadge a:active { color: #eb1e2f; text-decoration: none; cursor: pointer; }
 .vimeoBadge a:hover { color:#2a6496; }
 .vimeoBadge #vimeo_badge_logo { margin-top:10px; width: 57px; height: 16px; }
 .vimeoBadge .credit { font: normal 13px Roboto,sans-serif; }
 .vimeoBadge .clip { padding:0; float:left; margin:5px 2px 2px 3px; line-height:15px; }
 .vimeoBadge.vertical .clip { float: none; }
 .vimeoBadge .caption { font: normal 13px Roboto,sans-serif; overflow:hidden; width: auto; height: 70px; }
 .vimeoBadge .clear { display: block; clear: both; visibility: hidden; }
 .vimeoBadge .s160 { width: 160px; } .vimeoBadge .s80 { width: 80px; } .vimeoBadge .s100 { width: 100px; } .vimeoBadge .s200 { width: 200px; }
 </style>
<div id="badge">
<div class="vimeoBadge horizontal">
<script src="https://vimeo.com/alabamanewscenter/badgeo/?script=1&badge_layout=horizontal&badge_quantity=4&badge_size=200&badge_stream=channel&show_titles=yes&badge_channel=994549"></script>
</div>
</div>
<p></div></div></div></div></p>
</div></aside><aside id="archive_widget-4" class="widget widget_archive_widget"><h3 class="widget-title">Monthly Archive</h3>    <select id="apc_archive_year" class="apc-archive-year">
      <option value="">Select year</option>
      <option value="2017" >2017</option><option value="2016" >2016</option><option value="2015" >2015</option><option value="2014" >2014</option><option value="2013" >2013</option><option value="2012" >2012</option>    </select>
    <select id="apc_archive_month" class="apc-archive-month" disabled="disabled">
      <option value="">Select month</option>
      <option value="01" >January</option><option value="02" >February</option><option value="03" >March</option><option value="04" >April</option><option value="05" >May</option><option value="06" >June</option><option value="07" >July</option><option value="08" >August</option><option value="09" >September</option><option value="10" >October</option><option value="11" >November</option><option value="12" >December</option>    </select>
    <!-- <button id="apc_archive_search" class="btn btn-archive" disabled="disabled">View Archives</button> -->
    <script type="text/javascript">
    jQuery(document).ready(function($) {

      
      var year = $('#apc_archive_year').val();
      $('#apc_archive_year').on('change', function(){
        year = $(this).val();
        if(year != ''){
          $('.apc-archive-month option:selected').removeAttr('selected');
          $('#apc_archive_month').removeAttr('disabled');
        } else {
          $('#apc_archive_month').attr('disabled', 'disabled');
        }
      });

      $('.apc-archive-month').on('change', function(){
        var month = $(this).val();
        var url = "http://alabamanewscenter.com/"+year+'/'+month;
        if(typeof url == "undefined") {
          $(this).attr('disabled', 'disabled');
        } else {
          document.location.href = url;
        }
      });

      // $('#apc_archive_search').on('click', function(){
      //   var url = $('.apc-archive-month:visible').val();
      //   if(typeof url == "undefined") {
      //     $(this).attr('disabled', 'disabled');
      //   } else {
      //     document.location.href = url;
      //   }
      // });
    });
    </script>
    </aside><aside id="wptt_twittertweets-11" class="widget wptt_TwitterTweets"><h3 class="widget-title">Twitter</h3>        <ul class="fetched_tweets">
          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Lucy Tsai | <a href="http://www.twitter.com/elletsai90" target="_blank" title="Follow elletsai90 on Twitter [Opens new window]">@elletsai90</a> | Apr 28                </div>
                <div class="tweet_data">
                  Successfully reported by power outage to Alabama Power feeling like an adult  <a href="http://twitter.com/search?q=%23hairflip" target="_blank" rel="nofollow">#hairflip</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Joe Calamusa | <a href="http://www.twitter.com/joe_calamusa" target="_blank" title="Follow joe_calamusa on Twitter [Opens new window]">@joe_calamusa</a> | Apr 20                </div>
                <div class="tweet_data">
                  Relationships require both giving AND gaining <a href="http://twitter.com/alabamapower" target="_blank" rel="nofollow">@alabamapower</a> <a href="https://t.co/7kSjNn0LtB" target="_blank" rel="nofollow">https://t.co/7kSjNn0LtB</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Teri Henley, APR | <a href="http://www.twitter.com/terihenley" target="_blank" title="Follow terihenley on Twitter [Opens new window]">@terihenley</a> | Apr 20                </div>
                <div class="tweet_data">
                  Proud that <a href="http://twitter.com/UofAlabama" target="_blank" rel="nofollow">@UofAlabama</a> &amp; <a href="http://twitter.com/CapstoneAgency" target="_blank" rel="nofollow">@CapstoneAgency</a> client <a href="http://twitter.com/alabamapower" target="_blank" rel="nofollow">@alabamapower</a> are sponsors of <a href="http://twitter.com/AlaPRSAsummit" target="_blank" rel="nofollow">@AlaPRSAsummit</a> <a href="http://twitter.com/search?q=%23alwayson" target="_blank" rel="nofollow">#alwayson</a> <a href="http://twitter.com/search?q=%23PRSA" target="_blank" rel="nofollow">#PRSA</a> <a href="https://t.co/ZOBIJ4SH6i" target="_blank" rel="nofollow">https://t.co/ZOBIJ4SH6i</a>                </div>
              </div>
            </li>

          
        </ul>

        </aside><aside id="rss_feed_widget-6" class="widget widget_rss_feed_widget">
      <div class="widget-image"></div>
      <div class="widget-inner">
        <h3 class="widget-title">RSS</h3>
        <p class="widget-text">Another way to get Alabama NewsCenter content.</p>
        <div class="alert-buttons">
          <a class="btn btn-rss " target="_blank" href="http://alabamanewscenter.com/feed/">Subscribe to RSS</a>
        </div>
      </div></aside>
</div><!-- #page-sidebar -->
      </div><!-- .content-row -->
    </div><!-- #site-content -->
  </div><!-- .back-wrap -->

  <footer id="site-footer" role="contentinfo">

      <nav class="global-nav footer-nav" role="navigation">

        <div class="container-fluid footer-primary">
          <div class="col-xs-12 footer-top-links">
            <ul id="social-nav" >
                          </ul>
            <ul id="footer-corp-links">
            <li class="copyright">&copy 2017 Southern Company</li><li class="menu-terms-of-use"><a target="_blank" href="http://www.southerncompany.com/legal/home.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Terms_Of_Use">Terms of Use</a></li>
<li class="menu-privacy-statement"><a target="_blank" href="http://www.southerncompany.com/legal/privacy-statement.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Privacy_Statement">Privacy Statement</a></li>
<li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
          </div>
          <div class="col-xs-12 footer-bottom-links">
            <ul>
            
      <li class="menu-business" data-cat="business">
      <a class="cat-head" href="http://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="current-post-ancestor active current-post-parent menu-community" data-cat="community">
      <a class="cat-head" href="http://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="http://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="http://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="http://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
          </div>

        </div>

      </nav><!-- #site-navigation -->

  </footer><!-- #site-footer -->

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="alabamapowernews.com"></div>
</div>
<script data-cfasync="false">
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
	<div style="display:none">
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://alabamanewscenter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='http://alabamanewscenter.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/css/slickQuiz.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_front_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/slickquiz/css/front.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"http:\/\/alabamanewscenter.com","siteURLq":"http:\/\/alabamanewscenter.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/plugins.min.js?ver=20170517'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/main.min.js?ver=20170517'></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?libraries=places&#038;region=uk&#038;language=en&#038;sensor=false'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/fitvids/1.1.0/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/bootstrap-touch-carousel.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/swfobject/2.2/swfobject.min.js'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","nonce":"d44cf19eae","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/alabamanewscenter.com\/wearepr?redirect_to=http%3A%2F%2Falabamanewscenter.com%2F2017%2F05%2F17%2Falabama-restaurant-lets-you-eat-drink-and-be-nerdy%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/js/slickQuiz.js?ver=4.7.5'></script>
<script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } ); </script><script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'91832812',post:'91872',tz:'-5',srv:'alabamanewscenter.com'} ]);
	_stq.push([ 'clickTrackerInit', '91832812', '91872' ]);
</script>

  <script type="text/javascript">
    var switchTo5x=true;
    var __st_loadLate=true;
    jQuery(".mobile-share").fancybox();
  </script>
  <script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
  <script type="text/javascript">stLight.options({publisher: "14e83348-bf48-4b36-8261-924a3f925f89", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover: false});</script>

   <!-- Adobe DTM -->
   <script type="text/javascript">_satellite.pageBottom();</script>

<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
