<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta property="twitter:account_id" content="4503599627387949" />
  
  <link type="image/x-icon" rel="shortcut icon" href="/favicon.ico?v=1">
  <script type="text/javascript">
    var ajaxUrl = 'http://alabamanewscenter.com';
  </script>

  
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Cullman May home sales jump from previous month, year - Alabama NewsCenter</title>
<link rel="canonical" href="http://alabamanewscenter.com/2017/06/25/cullman-may-home-sales-jump-previous-month-year/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cullman May home sales jump from previous month, year" />
<meta property="og:description" content="Sales were up 53 percent compared with May 2016." />
<meta property="og:url" content="http://alabamanewscenter.com/2017/06/25/cullman-may-home-sales-jump-previous-month-year/" />
<meta property="og:site_name" content="Alabama NewsCenter" />
<meta property="article:publisher" content="https://www.facebook.com/AlabamaPower" />
<meta property="article:tag" content="ACRE" />
<meta property="article:tag" content="Alabama Center for Real Estate" />
<meta property="article:tag" content="Cullman" />
<meta property="article:tag" content="Cullman County Association of Realtors" />
<meta property="article:tag" content="Cullman home sales" />
<meta property="article:tag" content="Cullman real estate" />
<meta property="article:tag" content="Cullman Residential Report" />
<meta property="article:tag" content="Doug Duncan" />
<meta property="article:tag" content="Fannie Mae" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2017-06-25T14:00:55-05:00" />
<meta property="article:modified_time" content="2017-06-23T23:17:32-05:00" />
<meta property="og:updated_time" content="2017-06-23T23:17:32-05:00" />
<meta property="og:image" content="http://alabamanewscenter.com/wp-content/uploads/2017/06/Sales-Meter-Feature.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Feed" href="http://alabamanewscenter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Comments Feed" href="http://alabamanewscenter.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/alabamanewscenter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://alabamanewscenter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='_apcnews-main-css'  href='http://alabamanewscenter.com/wp-content/themes/news/assets/css/app.min.css?ver=20170625' type='text/css' media='all' />
<link rel='stylesheet' id='_apcnews-colors-css'  href='http://alabamanewscenter.com/wp-admin/admin-ajax.php?action=apn_dynamic_css&#038;ver=4.8' type='text/css' media='' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://alabamanewscenter.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F06%2F25%2Fcullman-may-home-sales-jump-previous-month-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F06%2F25%2Fcullman-may-home-sales-jump-previous-month-year%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='http://alabamanewscenter.com/wp-json' />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<!-- BEGIN wp-parsely Plugin Version 1.10.2 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.10.2' />
   <script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/alabamanewscenter.com\/2017\/06\/25\/cullman-may-home-sales-jump-previous-month-year\/"},"headline":"Cullman May home sales jump from previous month, year","url":"http:\/\/alabamanewscenter.com\/2017\/06\/25\/cullman-may-home-sales-jump-previous-month-year\/","thumbnailUrl":"http:\/\/alabamanewscenter.com\/wp-content\/uploads\/2017\/06\/Sales-Meter-Feature-150x150.jpg","image":{"@type":"ImageObject","url":"http:\/\/alabamanewscenter.com\/wp-content\/uploads\/2017\/06\/Sales-Meter-Feature-150x150.jpg"},"dateCreated":"2017-06-26T00:00:55Z","datePublished":"2017-06-26T00:00:55Z","dateModified":"1970-01-01T00:00:00Z","articleSection":"Real Estate","author":[{"@type":"Person","name":"Bryan Davis"}],"creator":["Bryan Davis"],"publisher":{"@type":"Organization","name":"Alabama NewsCenter"},"keywords":["acre","alabama center for real estate","cullman","cullman county association of realtors","cullman home sales","cullman real estate","cullman residential report","doug duncan","fannie mae"]}   </script>
    <!-- END wp-parsely Plugin Version 1.10.2 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://alabamanewscenter.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=b1d4c50917&wpp_id=95292';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://alabamanewscenter.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-270x270.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-50488110-2', 'auto');
	ga('require', 'displayfeatures');
 
	ga('send', 'pageview');
	setTimeout("ga('send', 'event', 'reading', '15 seconds')", 15000);
</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
  <!--[if lt IE 9]>
    <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
  <![endif]-->
</head>

<body class="post-template-default single single-post postid-95292 single-format-image section-business  is-desktop wpb-js-composer js-comp-ver-5.0.1 vc_responsive">

   <!-- Adobe DTM -->
   <script src="//assets.adobedtm.com/b529c88e7e7aec8dcab31cf2026351aad2e6ab08/satelliteLib-84db8f3ae80dfd381feecbd6b3a04c8dbc05743f.js"></script>

    <header class="main-header" id="global-header">

    <div class="secondary-bar">

      <div class="container-fluid">

        <div class="row">

          <div class="col-xs-6 logo-nav-wrap">
            <div class="site-logo" id="site-logo"><a href="/"><img src="http://alabamanewscenter.com/wp-content/themes/news/assets/images/logo-alabama-newscenter.png" class="logo-main" alt="Alabama NewsCenter" /></a></div>

              <!-- mclude apn_wt3tc_nocache wp-content/themes/news/templates/include-weather-widget.php --><!-- /mclude apn_wt3tc_nocache -->
              
      <div class="weather-widget" id="weather-widget-wrap">
        <span class="location">Birmingham</span>
        <span class="conditions icon-">&deg;</span>
        <span class="weather-controls"></span>
        <div class="location-control-wrap">
          <form action="http://alabamanewscenter.com" method="POST">
            <input id="places-autocomplete" type="text" size="50">
            <input name="current-url" type="hidden" value="http://alabamanewscenter.com/2017/06/25/cullman-may-home-sales-jump-previous-month-year?year=2017&monthnum=06&day=25&name=cullman-may-home-sales-jump-previous-month-year" >
          </form>
          <span class="weather-controls-close"></span>
        </div>
      </div><h2 class="mobile-label">Business</h2><a class="mobile-share" href="#share-block">Share</a>          </div><!-- /.logo-nav-wrap -->

          <div class="col-xs-6 secondary-nav-wrap">

                          <a class="search icon-search" href="/?s="></a>
              <div class="search-inner-wrap">
                

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="http://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




              </div><!-- /.search-inner-wrap -->
              

            <ul class="header-menu-secondary" id="secondary-nav-menu">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>

            <ul class="social-nav" id="header-social-nav">
                        </ul>

          </div><!-- /.secondary-nav-wrap -->
          <span class="btn-menu" id="btn-menu">Menu</span>
        </div><!-- /.row -->

      </div><!-- /.container-fluid -->

    </div><!-- ./secondary-bar -->

    <div class="primary-bar" id="primary-bar">

      <div class="container-fluid">
        <div class="row">
          <div class="col-md-12">
                          <div class="mobile-search">
                <a class="search icon-search-mobile" href="/?s="></a>
                <div class="search-mobile-wrap">
                  

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="http://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




                </div><!-- /.search-inner-wrap -->
              </div>
                          <ul class="header-menu-primary" id="primary-nav-menu">
                            
      <li class="current-post-ancestor active current-post-parent menu-business" data-cat="business">
      <a class="cat-head" href="http://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="menu-community" data-cat="community">
      <a class="cat-head" href="http://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="http://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="http://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="http://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
            <ul class="mobile-utility">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
            <div class="last-posts">
              
          <ul class="category-top-posts category-business">
            <li><a href="http://alabamanewscenter.com/2017/06/25/gulf-coast-may-condo-sales-hit-new-high-rise-9-percent-last-may/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/CondoFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Gulf Coast May condo sales hit new high, rise 9 percent from last May</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/06/24/morgan-county-may-home-sales-4-percent-last-year/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/Feature-3-320x180.jpg" class="top-post-thumb" alt="" /></span>Morgan County May home sales up 4 percent over last year</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/06/24/bakers-instagram-success-just-icing-cake/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/CakeFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>For bakers, Instagram success is more than just icing on the cake</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/06/24/phenix-city-may-home-sales-prior-year-month/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/HouseBarFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Phenix City May home sales up from prior year, month</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/06/24/dothan-home-sales-april-slip-compared-last-may/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/DothanHouseFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Dothan home sales up from April, slip compared to last May</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/06/23/turnip-greens-lrancho-cafe-menu-100-dishes-eat-alabama-die/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/LRanchoCafe-turnipgreens-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Turnip greens from L'Rancho Cafe are on the menu in 100 Dishes to Eat in Alabama Before You Die</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-community">
            <li><a href="http://alabamanewscenter.com/2017/06/25/on-this-day-in-alabama-history-bid-submitted-to-create-wwi-military-training-base/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/June-25-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: Montgomery submits bid for WWI military training base</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/06/24/slossfest-profile-hiss-golden-messenger/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/HissGoldenMessenger-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Birmingham SlossFest profile: Hiss Golden Messenger</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/06/24/grilled-succotash-salad-recipe-adds-twist-classic-side-dish/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/GSSFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Grilled Succotash Salad recipe adds twist to classic side dish</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/06/24/on-this-day-in-alabama-history-first-phil-campbell-convention-held-in-phil-campbell/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/June-25-feature-2-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: First Phil Campbell convention held in Phil Campbell</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/06/23/birmingham-slossfest-profile-run-the-jewels/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/runthejewelstwitter-320x180.jpg" class="top-post-thumb" alt="" /></span>Birmingham SlossFest profile: Run the Jewels</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/06/23/seek-exposes-engineering-basics-in-a-hands-on-camp-for-birmingham-students/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/SEEK-feature-1-320x180.jpg" class="top-post-thumb" alt="" /></span>SEEK exposes engineering basics in a hands-on camp for Birmingham students</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-innovation">
            <li><a href="http://alabamanewscenter.com/2017/06/23/birmingham-velocity-accelerator-company-likelyai-releases-iphone-app/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/LAIFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Birmingham Velocity Accelerator company LikelyAI releases iPhone app</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/06/23/create-art-from-nature-how-to-make-paper-brew-plant-dyes-and-more/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/doug_dye_workshop-1-e1498221369235-320x180.jpg" class="top-post-thumb" alt="" /></span>Create art from nature: how to make paper, brew plant dyes and more</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/06/20/outreach-overdrive-robotics-team-goes-the-extra-mile-for-student/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/rmc_outreachphoto1-320x180.jpg" class="top-post-thumb" alt="" /></span>Outreach overdrive: University of Alabama robotics team goes the extra mile for young student</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/06/15/uab-unveils-first-look-completely-net-positive-solar-house-headed-competition/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/UAB-solar-house-team-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>UAB unveils first look at completely net-positive solar house headed for competition</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/06/12/birmingham-shuttlesworth-international-airport-shows-off-energy-efficient-features/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/Airport-LEED-tour-6-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Birmingham-Shuttlesworth International Airport shows off energy-efficient features</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/06/12/uab-students-research-work-takes-flight-with-drone-technology/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/05/UAB-Drone-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>UAB students’ research work takes flight with drone technology</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-weather-center">
            <li><a href="http://alabamanewscenter.com/2017/06/24/brian-peters-one-more-wet-one-for-alabama/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/BMX-11-320x180.png" class="top-post-thumb" alt="" /></span>Brian Peters: One more wet day for Alabama</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/06/23/see-damage-alabama-tropical-storm-cindy-tornadoes-storms/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/FEATURE-320x180.jpg" class="top-post-thumb" alt="" /></span>See the damage in Alabama from Tropical Storm Cindy tornadoes and storms</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/06/23/james-spann-isolated-tornadoes-still-possible-today-in-alabama/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/AL_swody1-61-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Isolated tornadoes remain possible today in Alabama</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/06/22/james-spann-dual-threat-of-flooding-isolated-tornadoes-for-alabama-today/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/Screen_Shot_2017-06-22_at_5_06_15_AM1-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Dual threat of flooding, isolated tornadoes for Alabama today</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/06/21/james-spann-flooding-continues-in-alabama-with-isolated-tornadoes/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/174011_5day_cone_no_line_and_wind1-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Flooding continues in Alabama, with isolated tornadoes</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/06/21/james-spann-cindy-to-soak-alabama-through-friday/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/AL_swody31-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Cindy to soak Alabama through Friday</a>
            </li>
            
          </ul>
                    </div>

          </div><!-- ./column -->
        </div><!-- ./row -->
      </div><!-- ./container-fluid -->


    </div><!-- /.primary-bar -->
  </header>

    <div class="back-wrap">
    <div id="site-content" class="container-fluid content-wrap">
      <div class="row content-row">
        <!--[if lt IE 9]>
          <div class="browser-update">
            Your browser appears to be out-of-date. Please <a href="https://browser-update.org/update.html" target="_blank" data-ga-event="LP_Global" data-ga-cat="click" data-ga-label="Upgrade Browser">download one of these free browsers</a> for a better NewsCenter website experience.
          </div>
        <![endif]-->

<div class="page-wrap col-sm-8">

  
  
    
<article id="post-95292" class="post-single post-95292 post type-post status-publish format-image has-post-thumbnail hentry category-business category-real-estate tag-acre tag-alabama-center-for-real-estate tag-cullman tag-cullman-county-association-of-realtors tag-cullman-home-sales tag-cullman-real-estate tag-cullman-residential-report tag-doug-duncan tag-fannie-mae post_format-post-format-image">

	<header class="entry-header">
    
    	<div class="entry-sharing" id="share-block">

		  
	<ul class="share-links ">
	  <li class="share-text">Share this story</li>
	  <li class="fb"><a class="share-link" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Falabamanewscenter.com%2F2017%2F06%2F25%2Fcullman-may-home-sales-jump-previous-month-year%2F" data-ga-category="Post_Share_Facebook" data-ga-label="Cullman_May_Home_Sales_Jump_From_Previous_Month_Year" data-ga-action="Click" title="Share on Facebook"><span class="share-count"></span></a></li>
	  <li class="tw"><a class="share-link" href="https://twitter.com/intent/tweet?text=Cullman%20May%20home%20sales%20jump%20from%20previous%20month%2C%20year&amp;url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F06%2F25%2Fcullman-may-home-sales-jump-previous-month-year%2F&amp;related=alabamapower" data-ga-category="Post_Share_Twitter" data-ga-label="Cullman_May_Home_Sales_Jump_From_Previous_Month_Year" data-ga-action="Click" title="Share on Twitter"><span class="share-count"></span></a></li>
	  <li class="gp"><a class="share-link" href="https://plus.google.com/share?url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F06%2F25%2Fcullman-may-home-sales-jump-previous-month-year%2F" data-ga-category="Post_Share_Google" data-ga-label="Cullman_May_Home_Sales_Jump_From_Previous_Month_Year" data-ga-action="Click" title="Share on Google+"><span class="share-count"></span></a></li>
	  <li class="li"><a class="share-link" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F06%2F25%2Fcullman-may-home-sales-jump-previous-month-year%2F&amp;title=Cullman%20May%20home%20sales%20jump%20from%20previous%20month%2C%20year" data-ga-category="Post_Share_LinkedIn" data-ga-label="Cullman_May_Home_Sales_Jump_From_Previous_Month_Year" data-ga-action="Click" title="Share on LinkedIn"><span class="share-count"></span></a></li>
	  <li class="em"><a class="share-link-email" target="_blank" href="/cdn-cgi/l/email-protection#69560b060d1054011d1d194c5a284c5b2f4c5b2f0805080b080408070c1e1a0a0c071d0c1b470a06044c5b2f5b59585e4c5b2f595f4c5b2f5b5c4c5b2f0a1c050504080744040810440106040c441a08050c1a44031c041944191b0c1f00061c1a440406071d0144100c081b4c5b2f4f1a1c0b030c0a1d542a1c050504080749240810490106040c491a08050c1a49031c0419490f1b060449191b0c1f00061c1a490406071d014549100c081b" displayText="email" data-ga-category="Post_Share_Email" data-ga-label="Cullman_May_Home_Sales_Jump_From_Previous_Month_Year" data-ga-action="Click" title="Share via Email"></a></li>
	  <li class="lk"><a class="copy-link" data-ga-category="Post_Share_CopyLink" data-ga-label="Cullman_May_Home_Sales_Jump_From_Previous_Month_Year" data-ga-action="Click" title="Copy Story Link"></a>
		<div class="copy-popup">
		  <i class="fa fa-times copy-close"></i>
		  <h6>Permalink</h6>
		  <!-- <p>CTRL + C (⌘ + C for Mac)</p> -->
		  <input id="copy-url" type="text" value="" />
		</div>
	  </li>
	</ul>
		</div><!-- .entry-sharing -->
		
		<h1 class="entry-title">Cullman May home sales jump from previous month, year</h1>
				
		<p class="entry-author">By Bryan Davis</p>
		
		<div class="entry-meta">
		  <time class="entry-date published">
			June 25, 2017			
		  </time>
		</div><!-- .entry-meta -->
		
	
	</header>

  <div class="entry-hero"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/Sales-Meter-Feature.jpg" alt="Cullman May home sales jump from previous month, year"/><figcaption class="wp-caption-text">Cullman's housing inventory has been reduced 75 percent since the 2011 peak, good news for anyone who's selling a home. (iStock)</figcaption></div>

  <div class="entry-content">

    <div class="entry-content-inner">

      <p style="text-align: center;">Click <a href="http://d1ambw9zjiu0uw.cloudfront.net/market_monthly/28.pdf?1450387219">here </a>to view or print the entire monthly report compliments of the <a href="http://acre.culverhouse.ua.edu/about/corporate-cabinet">ACRE Corporate Cabinet</a>.</p>
<p style="text-align: left;"><strong>Sales:</strong> According to the <a href="http://www.cullmanmls.com/cul/idx/index.php?prop=res&amp;key=eac8f867da4400d605343d6765b41fc6">Cullman MLS</a>, Cullman County area residential sales totaled 98 units during May, up 53 percent from the same month a year earlier. Two more resources to review: <a href="http://d1ambw9zjiu0uw.cloudfront.net/market_quarterly/28.pdf?1444246120">Quarterly Report</a> and <a href="http://d1ambw9zjiu0uw.cloudfront.net/market_annual/28.pdf?1441994982">Annual Report</a>.</p>
<p style="text-align: center;">For all of Cullman&#8217;s real estate data, <u><span style="color: #0066cc;"><a href="http://acre.culverhouse.ua.edu/markets/cullman-county">click here.</a></span></u></p>
<p><strong><img data-attachment-id="95293" data-permalink="http://alabamanewscenter.com/2017/06/25/cullman-may-home-sales-jump-previous-month-year/big-historical-110/" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/06/Big-Historical-4.jpg" data-orig-size="601,283" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Big Historical" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/06/Big-Historical-4-500x235.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/06/Big-Historical-4.jpg" class="size-medium wp-image-95293 alignright" src="http://alabamanewscenter.com/wp-content/uploads/2017/06/Big-Historical-4-500x235.jpg" alt="" width="500" height="235" srcset="http://alabamanewscenter.com/wp-content/uploads/2017/06/Big-Historical-4-500x235.jpg 500w, http://alabamanewscenter.com/wp-content/uploads/2017/06/Big-Historical-4.jpg 601w" sizes="(max-width: 500px) 100vw, 500px" />Demand: </strong>May residential sales increased 24 percent from the prior month. This direction contrasts with historical data indicating that May sales on average (2012-16) decrease from April by 10.6 percent.</p>
<p style="text-align: left;"><strong>Forecast:</strong> May sales were 26 units or 36 percent above the <a href="http://acre.culverhouse.ua.edu/">Alabama Center for Real Estate&#8217;s </a>monthly <a href="https://docs.google.com/spreadsheets/d/1HJxK82QYeYO13hQGaAg3hw4a4j8s0lSGdfk4BBjzh38/edit#gid=15">forecast.</a> ACRE’s 2017 sales forecast through May projected 320 closed transactions, while the actual sales were 340, a favorable difference of 6 percent.</p>
<p><strong>Supply: </strong>Cullman County area housing inventory totaled 524 units, 11 percent below the supply in May 2016. The inventory-to-sales ratio in May was 5.3 months of housing supply. Restated, at the May sales pace, it would take 5.3 months to absorb the current inventory for sale. This is 75 percent lower than the 2011 peak (21.3 months of supply). The market equilibrium (balance between supply and demand) for May is approximately 6 months.</p>
<p><strong>Pricing: </strong>The Cullman County median sales price in May was $128,900, a decrease of 0.8 percent from May 2016 ($129,900). The median sales price was 0.8 percent below the prior month. This direction is consistent with historical data (2012-16) reflecting that the May median sales price on average decreases from April by 1.7 percent. Pricing can fluctuate from month to month as the sample size of data (closed transactions) is subject to seasonal buying patterns. ACRE recommends consulting a <a href="http://www.cullmanmls.com/cul/idx/index.php?prop=findAgent&amp;key=eac8f867da4400d605343d6765b41fc6">local real estate professional</a>.</p>
<p><strong>Industry perspective: </strong>“Once again, our full-year growth forecast remains intact as the economy grinds along, with the prospect of material policy changes appearing to be delayed,” said Fannie Mae Chief Economist Doug Duncan. “We expect consumer spending to resume its role as the biggest driver of growth in the second quarter amid improvements in the labor market. Positive demographic factors should continue to reshape the housing market, as rising employment and incomes appear to be positively influencing millennial homeownership rates. However, the tight supply of homes for sale continues to act as both a boon to home prices and an impediment to affordability.”</p>
<p><em><a href="http://acre.culverhouse.ua.edu/markets/cullman-county">Click here</a> to generate more graphs from the Cullman May Housing Report, including Total Sales, Average Sales Price, Days on the Market, Total Inventory and Months of Supply. </em></p>
<p><em>The<a href="http://d1ambw9zjiu0uw.cloudfront.net/market_monthly/28.pdf?1447701172"> Cullman County Residential Monthly Report</a> is developed in conjunction with the <a href="http://www.cullmanmls.com/cul/idx/index.php?prop=findAgent&amp;key=eac8f867da4400d605343d6765b41fc6">Cullman Association of Realtors </a>to better serve Cullman-area consumers.</em></p>


      <div class="entry-footer-meta"></div>

    </div>
    <div class="entry-tags">

    
    </div><!-- .entry-tags -->

  </div><!-- .entry-content -->

</article><!-- #post-## -->

<div class="entry-nav">

  
	<div id="post-nav" class="nav-block-wrap row">
	<div class="nav-block col-xs-6">
	  <div class="nav-body">
	  <h6><span class="em em-community">community</span></h6>
	  <p class="cat-community"><a href="http://alabamanewscenter.com/2017/06/25/dont-be-salty-about-your-health/" data-ga-category="Post_Widget_Nav" data-ga-label="Dont_Be_Salty_About_Your_Health_1500_Mg_Is_Ideal_For_Most_Adults" data-ga-action="Click">Don’t be salty about your health: 1,500 mg is ideal for most adults</a></p>
	  <a href="http://alabamanewscenter.com/2017/06/25/dont-be-salty-about-your-health/" class="nav-link nav-prev nav-community" data-ga-category="Post_Widget_Nav" data-ga-label="PrevStory" data-ga-action="Click"><span>Prev Story</span></a>
	  
	  </div>
	</div></div>
</div><!-- .entry-nav -->



	  <div class="entry-related">
		<h3>Related Stories</h3>
		<ul class="related-posts">
		
		  <li class="media">
			<a href="http://alabamanewscenter.com/2017/06/25/gulf-coast-may-condo-sales-hit-new-high-rise-9-percent-last-may/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Gulf_Coast_May_Condo_Sales_Hit_New_High_Rise_9_Percent_From_Last_May" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2017/06/CondoFeature-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-business">Business</span></h6>
			  <a href="http://alabamanewscenter.com/2017/06/25/gulf-coast-may-condo-sales-hit-new-high-rise-9-percent-last-may/" data-ga-category="Post_Widget_Related" data-ga-label="Gulf_Coast_May_Condo_Sales_Hit_New_High_Rise_9_Percent_From_Last_May" data-ga-action="Click">Gulf Coast May condo sales hit new high, rise 9 percent from last May</a>
			  <p>May sales prices were up, inventory was down and actual sales exceeded the sales forecast.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="http://alabamanewscenter.com/2017/06/24/morgan-county-may-home-sales-4-percent-last-year/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Morgan_County_May_Home_Sales_Up_4_Percent_Over_Last_Year" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2017/06/Feature-3-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-business">Business</span></h6>
			  <a href="http://alabamanewscenter.com/2017/06/24/morgan-county-may-home-sales-4-percent-last-year/" data-ga-category="Post_Widget_Related" data-ga-label="Morgan_County_May_Home_Sales_Up_4_Percent_Over_Last_Year" data-ga-action="Click">Morgan County May home sales up 4 percent over last year</a>
			  <p>Sales in May also represented a 20 percent increase from April sales.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="http://alabamanewscenter.com/2017/06/24/phenix-city-may-home-sales-prior-year-month/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Phenix_City_May_Home_Sales_Up_From_Prior_Year_Month" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2017/06/HouseBarFeature-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-business">Business</span></h6>
			  <a href="http://alabamanewscenter.com/2017/06/24/phenix-city-may-home-sales-prior-year-month/" data-ga-category="Post_Widget_Related" data-ga-label="Phenix_City_May_Home_Sales_Up_From_Prior_Year_Month" data-ga-action="Click">Phenix City May home sales up from prior year, month</a>
			  <p>Sales in May were up 35 percent from the same month a year earlier.</p>
			</div>
		  </li>
		</ul>
	  </div>
  
</div><!-- .page-wrap -->


<div class="page-sidebar col-sm-4" role="complementary">

  <aside id="gform_widget-4" class="widget gform_widget"><h3 class="widget-title">Sign up for our newsletter</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.3' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_8' ><a id='gf_8' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data'  id='gform_8'  action='/2017/06/25/cullman-may-home-sales-jump-previous-month-year/#gf_8'>
                        <div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_below'><li id='field_8_1' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><style>
a.button, input.button {
    background-color: #dc1f28;
    border: 1px solid #dc1f28;
    color: #ffffff;
    text-align: center;
    text-decoration: none;
    padding: 10px 30px 8px !important;
}
a.button:hover, input.button:hover {
    background-color: #ff242e;
    color: #ffffff !important; 
}
form input[type="text"], form input[type="email"] {
    background: white none repeat scroll 0 0;
    border: 1px solid #d4d7da;
    border-radius: 3px;
}
.gform_wrapper .gform_footer {
    margin: 0.625em 0 0 !important ;
   padding: 0em 0 0.625em !important;
}

</style>
</li><li id='field_8_2' class='gfield gf_left_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_2' >Your name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_8_2' type='text' value='' class='medium'  tabindex='1'   aria-required="true" aria-invalid="false" /></div></li><li id='field_8_3' class='gfield gf_right_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_8_3' type='email' value='' class='medium' tabindex='2'    aria-required="true" aria-invalid="false"/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_8' class='gform_button button' value='Sign up' tabindex='3' onclick='if(window["gf_submitting_8"]){return false;}  if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_8"]){return false;} if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  jQuery("#gform_8").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_8' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='8' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsIjRkMTUyM2YwZTFhODE2N2UwZjhiOGE5MGYyY2EzZjkxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div></aside><aside id="popular_posts_widget-4" class="widget widget_popular_posts_widget"><h3 class="widget-title">Popular Stories</h3>          <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2017/06/21/living-his-dream-benintende-dedicated-to-helping-paralyzed-walk-again-a/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Living_His_Dream_Benintende_Dedicated_To_Helping_Paralyzed_Walk_Again" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/JoeandBillFEATURE-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-community">Community</span></h6>
              <a href="http://alabamanewscenter.com/2017/06/21/living-his-dream-benintende-dedicated-to-helping-paralyzed-walk-again-a/" data-ga-category="Post_Widget_Popular" data-ga-label="Living_His_Dream_Benintende_Dedicated_To_Helping_Paralyzed_Walk_Again" data-ga-action="Click">Living his dream: Benintende dedicated to helping paralyzed walk again</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2017/06/19/wooden-writing-wonders/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Joel_Lockridge_Is_An_Alabama_Maker_Of_Wooden_Writing_Wonders" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/Bourbon-Pens-Feature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-business">Business</span></h6>
              <a href="http://alabamanewscenter.com/2017/06/19/wooden-writing-wonders/" data-ga-category="Post_Widget_Popular" data-ga-label="Joel_Lockridge_Is_An_Alabama_Maker_Of_Wooden_Writing_Wonders" data-ga-action="Click">Joel Lockridge is an Alabama Maker of wooden writing wonders</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2017/06/19/new-phone-scam-falsely-demanding-payments-alabama-power-customers/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="New_Phone_Scam_Falsely_Demanding_Payments_From_Alabama_Power_Customers" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/ScamFeature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-about-us">About Us</span></h6>
              <a href="http://alabamanewscenter.com/2017/06/19/new-phone-scam-falsely-demanding-payments-alabama-power-customers/" data-ga-category="Post_Widget_Popular" data-ga-label="New_Phone_Scam_Falsely_Demanding_Payments_From_Alabama_Power_Customers" data-ga-action="Click">New phone scam falsely demanding payments from Alabama Power customers</a>
            </div>
          </div>
          </aside><aside id="black-studio-tinymce-9" class="widget widget_black_studio_tinymce"><h3 class="widget-title">Featured Business Videos</h3><div class="textwidget"><p><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"></p>
<style id="badge-styles">
 /* You can modify these CSS styles */
 .vimeoBadge { margin: 0; padding: 0; font: normal 11px verdana,sans-serif; }
 .vimeoBadge img { border: 0; }
 .vimeoBadge a, .vimeoBadge a:link, .vimeoBadge a:visited, .vimeoBadge a:active { color: #eb1e2f; text-decoration: none; cursor: pointer; }
 .vimeoBadge a:hover { color:#2a6496; }
 .vimeoBadge #vimeo_badge_logo { margin-top:10px; width: 57px; height: 16px; }
 .vimeoBadge .credit { font: normal 13px Roboto,sans-serif; }
 .vimeoBadge .clip { padding:0; float:left; margin:5px 2px 2px 3px; line-height:15px; }
 .vimeoBadge.vertical .clip { float: none; }
 .vimeoBadge .caption { font: normal 13px Roboto,sans-serif; overflow:hidden; width: auto; height: 70px; }
 .vimeoBadge .clear { display: block; clear: both; visibility: hidden; }
 .vimeoBadge .s160 { width: 160px; } .vimeoBadge .s80 { width: 80px; } .vimeoBadge .s100 { width: 100px; } .vimeoBadge .s200 { width: 200px; }
 </style>
<div id="badge">
<div class="vimeoBadge horizontal">
<script src="https://vimeo.com/alabamanewscenter/badgeo/?script=1&badge_layout=horizontal&badge_quantity=4&badge_size=200&badge_stream=channel&show_titles=yes&badge_channel=994545"></script>
</div>
</div>
<p></div></div></div></div></p>
</div></aside><aside id="archive_widget-3" class="widget widget_archive_widget"><h3 class="widget-title">Monthly Archive</h3>    <select id="apc_archive_year" class="apc-archive-year">
      <option value="">Select year</option>
      <option value="2017" >2017</option><option value="2016" >2016</option><option value="2015" >2015</option><option value="2014" >2014</option><option value="2013" >2013</option><option value="2012" >2012</option>    </select>
    <select id="apc_archive_month" class="apc-archive-month" disabled="disabled">
      <option value="">Select month</option>
      <option value="01" >January</option><option value="02" >February</option><option value="03" >March</option><option value="04" >April</option><option value="05" >May</option><option value="06" >June</option><option value="07" >July</option><option value="08" >August</option><option value="09" >September</option><option value="10" >October</option><option value="11" >November</option><option value="12" >December</option>    </select>
    <!-- <button id="apc_archive_search" class="btn btn-archive" disabled="disabled">View Archives</button> -->
    <script type="text/javascript">
    jQuery(document).ready(function($) {

      
      var year = $('#apc_archive_year').val();
      $('#apc_archive_year').on('change', function(){
        year = $(this).val();
        if(year != ''){
          $('.apc-archive-month option:selected').removeAttr('selected');
          $('#apc_archive_month').removeAttr('disabled');
        } else {
          $('#apc_archive_month').attr('disabled', 'disabled');
        }
      });

      $('.apc-archive-month').on('change', function(){
        var month = $(this).val();
        var url = "http://alabamanewscenter.com/"+year+'/'+month;
        if(typeof url == "undefined") {
          $(this).attr('disabled', 'disabled');
        } else {
          document.location.href = url;
        }
      });

      // $('#apc_archive_search').on('click', function(){
      //   var url = $('.apc-archive-month:visible').val();
      //   if(typeof url == "undefined") {
      //     $(this).attr('disabled', 'disabled');
      //   } else {
      //     document.location.href = url;
      //   }
      // });
    });
    </script>
    </aside><aside id="wptt_twittertweets-10" class="widget wptt_TwitterTweets"><h3 class="widget-title">Twitter</h3>        <ul class="fetched_tweets">
          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  k orso | <a href="http://www.twitter.com/kaylaorso_14" target="_blank" title="Follow kaylaorso_14 on Twitter [Opens new window]">@kaylaorso_14</a> | 7 hours                </div>
                <div class="tweet_data">
                  update: they on                 </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Mississippi Power | <a href="http://www.twitter.com/MS_Power" target="_blank" title="Follow MS_Power on Twitter [Opens new window]">@MS_Power</a> | 23 hours                </div>
                <div class="tweet_data">
                  Wishing our storm crew safe travels today while assisting our sister company, <a href="http://twitter.com/alabamapower" target="_blank" rel="nofollow">@alabamapower</a> with power restoration.                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  David | <a href="http://www.twitter.com/forestparkdavid" target="_blank" title="Follow forestparkdavid on Twitter [Opens new window]">@forestparkdavid</a> | 23 hours                </div>
                <div class="tweet_data">
                  <a href="http://twitter.com/alabamapower" target="_blank" rel="nofollow">@alabamapower</a> Thanks                </div>
              </div>
            </li>

          
        </ul>

        </aside><aside id="rss_feed_widget-5" class="widget widget_rss_feed_widget">
      <div class="widget-image"></div>
      <div class="widget-inner">
        <h3 class="widget-title">RSS</h3>
        <p class="widget-text">Another way to get Alabama NewsCenter content.</p>
        <div class="alert-buttons">
          <a class="btn btn-rss " target="_blank" href="http://alabamanewscenter.com/feed/">Subscribe to RSS</a>
        </div>
      </div></aside>
</div><!-- #page-sidebar -->
      </div><!-- .content-row -->
    </div><!-- #site-content -->
  </div><!-- .back-wrap -->

  <footer id="site-footer" role="contentinfo">

      <nav class="global-nav footer-nav" role="navigation">

        <div class="container-fluid footer-primary">
          <div class="col-xs-12 footer-top-links">
            <ul id="social-nav" >
                          </ul>
            <ul id="footer-corp-links">
            <li class="copyright">&copy 2017 Southern Company</li><li class="menu-terms-of-use"><a target="_blank" href="http://www.southerncompany.com/legal/home.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Terms_Of_Use">Terms of Use</a></li>
<li class="menu-privacy-statement"><a target="_blank" href="http://www.southerncompany.com/legal/privacy-statement.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Privacy_Statement">Privacy Statement</a></li>
<li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
          </div>
          <div class="col-xs-12 footer-bottom-links">
            <ul>
            
      <li class="current-post-ancestor active current-post-parent menu-business" data-cat="business">
      <a class="cat-head" href="http://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="menu-community" data-cat="community">
      <a class="cat-head" href="http://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="http://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="http://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="http://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
          </div>

        </div>

      </nav><!-- #site-navigation -->

  </footer><!-- #site-footer -->

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="alabamapowernews.com"></div>
</div>
<script data-cfasync="false">
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
	<div style="display:none">
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://alabamanewscenter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://alabamanewscenter.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/css/slickQuiz.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_front_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/slickquiz/css/front.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201725'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"http:\/\/alabamanewscenter.com","siteURLq":"http:\/\/alabamanewscenter.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.6'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/plugins.min.js?ver=20170625'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/main.min.js?ver=20170625'></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?libraries=places&#038;region=uk&#038;language=en&#038;sensor=false'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/fitvids/1.1.0/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/bootstrap-touch-carousel.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/swfobject/2.2/swfobject.min.js'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","nonce":"d88481c6db","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/alabamanewscenter.com\/wearepr?redirect_to=http%3A%2F%2Falabamanewscenter.com%2F2017%2F06%2F25%2Fcullman-may-home-sales-jump-previous-month-year%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/js/slickQuiz.js?ver=4.8'></script>
<script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } ); </script><script type='text/javascript' src='https://stats.wp.com/e-201725.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'91832812',post:'95292',tz:'-5',srv:'alabamanewscenter.com'} ]);
	_stq.push([ 'clickTrackerInit', '91832812', '95292' ]);
</script>

  <script type="text/javascript">
    var switchTo5x=true;
    var __st_loadLate=true;
    jQuery(".mobile-share").fancybox();
  </script>
  <script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
  <script type="text/javascript">stLight.options({publisher: "14e83348-bf48-4b36-8261-924a3f925f89", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover: false});</script>

   <!-- Adobe DTM -->
   <script type="text/javascript">_satellite.pageBottom();</script>

<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
