<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta property="twitter:account_id" content="4503599627387949" />
  
  <link type="image/x-icon" rel="shortcut icon" href="/favicon.ico?v=1">
  <script type="text/javascript">
    var ajaxUrl = 'http://alabamanewscenter.com';
  </script>

  
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Brian Peters: Uptick in showers, storms for Alabama - Alabama NewsCenter</title>
<link rel="canonical" href="http://alabamanewscenter.com/2017/07/06/brian-peters-5/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Brian Peters: Uptick in showers, storms for Alabama - Alabama NewsCenter" />
<meta property="og:description" content="The Storm Prediction Center has a marginal risk for severe storms today for the northern third of Alabama." />
<meta property="og:url" content="http://alabamanewscenter.com/2017/07/06/brian-peters-5/" />
<meta property="og:site_name" content="Alabama NewsCenter" />
<meta property="article:publisher" content="https://www.facebook.com/AlabamaPower" />
<meta property="article:tag" content="Alabama weather" />
<meta property="article:tag" content="Brian Peters" />
<meta property="article:tag" content="weather forecast" />
<meta property="article:section" content="Forecast" />
<meta property="article:published_time" content="2017-07-06T07:50:36-05:00" />
<meta property="article:modified_time" content="2017-07-06T07:36:00-05:00" />
<meta property="og:updated_time" content="2017-07-06T07:36:00-05:00" />
<meta property="og:image" content="http://alabamanewscenter.com/wp-content/uploads/2017/07/AL_swody1-51.png" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Feed" href="http://alabamanewscenter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Comments Feed" href="http://alabamanewscenter.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/alabamanewscenter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://alabamanewscenter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='_apcnews-main-css'  href='http://alabamanewscenter.com/wp-content/themes/news/assets/css/app.min.css?ver=20170706' type='text/css' media='all' />
<link rel='stylesheet' id='_apcnews-colors-css'  href='http://alabamanewscenter.com/wp-admin/admin-ajax.php?action=apn_dynamic_css&#038;ver=4.8' type='text/css' media='' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://alabamanewscenter.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F07%2F06%2Fbrian-peters-5%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F07%2F06%2Fbrian-peters-5%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='http://alabamanewscenter.com/wp-json' />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<!-- BEGIN wp-parsely Plugin Version 1.10.2 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.10.2' />
   <script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/alabamanewscenter.com\/2017\/07\/06\/brian-peters-5\/"},"headline":"Brian Peters: Uptick in showers, storms for Alabama","url":"http:\/\/alabamanewscenter.com\/2017\/07\/06\/brian-peters-5\/","thumbnailUrl":"http:\/\/alabamanewscenter.com\/wp-content\/uploads\/2017\/07\/AL_swody1-51-150x150.png","image":{"@type":"ImageObject","url":"http:\/\/alabamanewscenter.com\/wp-content\/uploads\/2017\/07\/AL_swody1-51-150x150.png"},"dateCreated":"2017-07-06T17:50:36Z","datePublished":"2017-07-06T17:50:36Z","dateModified":"1970-01-01T00:00:00Z","articleSection":"Forecast","author":[{"@type":"Person","name":"Brian Peters"}],"creator":["Brian Peters"],"publisher":{"@type":"Organization","name":"Alabama NewsCenter"},"keywords":["alabama weather","brian peters","weather forecast"]}   </script>
    <!-- END wp-parsely Plugin Version 1.10.2 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://alabamanewscenter.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=4d79782a82&wpp_id=97982';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://alabamanewscenter.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-270x270.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-50488110-2', 'auto');
	ga('require', 'displayfeatures');
 
	ga('send', 'pageview');
	setTimeout("ga('send', 'event', 'reading', '15 seconds')", 15000);
</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
  <!--[if lt IE 9]>
    <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
  <![endif]-->
</head>

<body class="post-template-default single single-post postid-97982 single-format-standard section-forecast  is-desktop wpb-js-composer js-comp-ver-5.0.1 vc_responsive">

   <!-- Adobe DTM -->
   <script src="//assets.adobedtm.com/b529c88e7e7aec8dcab31cf2026351aad2e6ab08/satelliteLib-84db8f3ae80dfd381feecbd6b3a04c8dbc05743f.js"></script>

    <header class="main-header" id="global-header">

    <div class="secondary-bar">

      <div class="container-fluid">

        <div class="row">

          <div class="col-xs-6 logo-nav-wrap">
            <div class="site-logo" id="site-logo"><a href="/"><img src="http://alabamanewscenter.com/wp-content/themes/news/assets/images/logo-alabama-newscenter.png" class="logo-main" alt="Alabama NewsCenter" /></a></div>

              <!-- mclude apn_wt3tc_nocache wp-content/themes/news/templates/include-weather-widget.php --><!-- /mclude apn_wt3tc_nocache -->
              
      <div class="weather-widget" id="weather-widget-wrap">
        <span class="location">Birmingham</span>
        <span class="conditions icon-">&deg;</span>
        <span class="weather-controls"></span>
        <div class="location-control-wrap">
          <form action="http://alabamanewscenter.com" method="POST">
            <input id="places-autocomplete" type="text" size="50">
            <input name="current-url" type="hidden" value="http://alabamanewscenter.com/2017/07/06/brian-peters-5?year=2017&monthnum=07&day=06&name=brian-peters-5" >
          </form>
          <span class="weather-controls-close"></span>
        </div>
      </div><h2 class="mobile-label">Forecast</h2><a class="mobile-share" href="#share-block">Share</a>          </div><!-- /.logo-nav-wrap -->

          <div class="col-xs-6 secondary-nav-wrap">

                          <a class="search icon-search" href="/?s="></a>
              <div class="search-inner-wrap">
                

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="http://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




              </div><!-- /.search-inner-wrap -->
              

            <ul class="header-menu-secondary" id="secondary-nav-menu">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>

            <ul class="social-nav" id="header-social-nav">
                        </ul>

          </div><!-- /.secondary-nav-wrap -->
          <span class="btn-menu" id="btn-menu">Menu</span>
        </div><!-- /.row -->

      </div><!-- /.container-fluid -->

    </div><!-- ./secondary-bar -->

    <div class="primary-bar" id="primary-bar">

      <div class="container-fluid">
        <div class="row">
          <div class="col-md-12">
                          <div class="mobile-search">
                <a class="search icon-search-mobile" href="/?s="></a>
                <div class="search-mobile-wrap">
                  

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="http://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




                </div><!-- /.search-inner-wrap -->
              </div>
                          <ul class="header-menu-primary" id="primary-nav-menu">
                            
      <li class="menu-business" data-cat="business">
      <a class="cat-head" href="http://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="menu-community" data-cat="community">
      <a class="cat-head" href="http://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="http://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="current-post-ancestor active current-post-parent menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="http://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="http://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
            <ul class="mobile-utility">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
            <div class="last-posts">
              
          <ul class="category-top-posts category-business">
            <li><a href="http://alabamanewscenter.com/2017/07/05/heflin-is-happening-thanks-to-alabama-communities-of-excellence/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/07/Heflin-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Heflin is happening, thanks to Alabama Communities of Excellence</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/07/05/montgomery-may-home-sales-highest-point-since-recession/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/Fountain-Feature-2-320x180.jpg" class="top-post-thumb" alt="" /></span>Montgomery May home sales up to highest point since recession</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/07/04/lee-county-year-date-home-sales-may-compared-2016/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/Feature-4-320x180.jpg" class="top-post-thumb" alt="" /></span>Lee County year-to-date home sales through May up compared to 2016</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/07/03/tuscaloosa-home-sales-continue-climb-may/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/Tuscaloosa-River-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Tuscaloosa home sales continue to climb in May</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/07/03/its-time-to-go-grill-something-as-burger-costs-reach-three-year-low/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/07/Beef-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>It's time to go grill something as burger costs reach three-year low</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/07/03/this-alabama-maker-turns-waste-into-wooden-wonders/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/07/Harry-Dearing-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>This Alabama Maker turns waste into wooden wonders</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-community">
            <li><a href="http://alabamanewscenter.com/2017/07/05/birmingham-slossfest-profile-conor-oberst/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/07/COFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Birmingham SlossFest profile: Conor Oberst</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/07/05/day-alabama-history-alabamas-first-constitutional-convention-convened-huntsville/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/07/July-5-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: Alabama's first constitutional convention convened in Huntsville</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/07/04/birmingham-slossfest-profile-cherub/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/CherubFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Birmingham SlossFest profile: Cherub</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/07/04/alabama-legacy-moment-freedom-rides/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/FreedomRidesFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama Legacy Moment: Freedom Rides</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/07/04/uss-alabama-living-history-crew-brings-world-war-ii-engagements-life-mobile-bay/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/07/USSAlabamaFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>USS Alabama Living History Crew brings World War II engagements to life in Mobile Bay</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/07/04/day-alabama-history-winston-county-demanded-left-civil-war/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/07/July-4-feature-3-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: Winston County demanded to be left out of the Civil War</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-innovation">
            <li><a href="http://alabamanewscenter.com/2017/07/05/brain-tumors-still-devastating-but-treatment-has-come-a-long-way/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/Brain-scan-320x180.jpg" class="top-post-thumb" alt="" /></span>Brain tumors: Still devastating, but treatment has come a long way</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/06/23/birmingham-velocity-accelerator-company-likelyai-releases-iphone-app/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/LAIFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Birmingham Velocity Accelerator company LikelyAI releases iPhone app</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/06/23/create-art-from-nature-how-to-make-paper-brew-plant-dyes-and-more/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/doug_dye_workshop-1-e1498221369235-320x180.jpg" class="top-post-thumb" alt="" /></span>Create art from nature: how to make paper, brew plant dyes and more</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/06/20/outreach-overdrive-robotics-team-goes-the-extra-mile-for-student/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/rmc_outreachphoto1-320x180.jpg" class="top-post-thumb" alt="" /></span>Outreach overdrive: University of Alabama robotics team goes the extra mile for young student</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/06/15/uab-unveils-first-look-completely-net-positive-solar-house-headed-competition/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/UAB-solar-house-team-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>UAB unveils first look at completely net-positive solar house headed for competition</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/06/12/birmingham-shuttlesworth-international-airport-shows-off-energy-efficient-features/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/Airport-LEED-tour-6-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Birmingham-Shuttlesworth International Airport shows off energy-efficient features</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-weather-center">
            <li><a href="http://alabamanewscenter.com/2017/07/05/brian-peters-showers-more-numerous-for-alabama-the-next-couple-of-days/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/07/gfs_z500_vort_conus_271-320x180.png" class="top-post-thumb" alt="" /></span>Brian Peters: Showers more numerous for Alabama the next couple of days</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/07/04/brian-peters-isolated-storms-again-today-for-alabama/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/07/spannmap-1-320x180.jpg" class="top-post-thumb" alt="" /></span>Brian Peters: Isolated storms again today for Alabama</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/07/03/brian-peters-showers-sticking-with-alabama/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/07/spannmap-320x180.jpg" class="top-post-thumb" alt="" /></span>Brian Peters: Showers sticking with Alabama</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/07/01/brian-peters-alabama-weather-still-unsettled/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/07/gfs_cape_se_41-320x180.png" class="top-post-thumb" alt="" /></span>Brian Peters: Alabama weather still unsettled</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/06/30/james-spann-sun-storms-through-the-weekend-for-alabama/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-30-at-3.06.13-PM1-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Sun, storms through the weekend for Alabama</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/06/30/james-spann-alabama-gets-mix-of-sun-storms-for-holiday-weekend/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-30-at-6.19.33-AM1-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Alabama gets mix of sun, storms for holiday weekend</a>
            </li>
            
          </ul>
                    </div>

          </div><!-- ./column -->
        </div><!-- ./row -->
      </div><!-- ./container-fluid -->


    </div><!-- /.primary-bar -->
  </header>

    <div class="back-wrap">
    <div id="site-content" class="container-fluid content-wrap">
      <div class="row content-row">
        <!--[if lt IE 9]>
          <div class="browser-update">
            Your browser appears to be out-of-date. Please <a href="https://browser-update.org/update.html" target="_blank" data-ga-event="LP_Global" data-ga-cat="click" data-ga-label="Upgrade Browser">download one of these free browsers</a> for a better NewsCenter website experience.
          </div>
        <![endif]-->

<div class="page-wrap col-sm-8">

  
  
    
<article id="post-97982" class="post-single post-97982 post type-post status-publish format-standard has-post-thumbnail hentry category-forecast category-weather-center tag-alabama-weather tag-brian-peters tag-weather-forecast">

	<header class="entry-header">
    
    	<div class="entry-sharing" id="share-block">

		  
	<ul class="share-links ">
	  <li class="share-text">Share this story</li>
	  <li class="fb"><a class="share-link" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Falabamanewscenter.com%2F2017%2F07%2F06%2Fbrian-peters-5%2F" data-ga-category="Post_Share_Facebook" data-ga-label="Brian_Peters_Uptick_In_Showers_Storms_For_Alabama" data-ga-action="Click" title="Share on Facebook"><span class="share-count"></span></a></li>
	  <li class="tw"><a class="share-link" href="https://twitter.com/intent/tweet?text=Brian%20Peters%3A%20Uptick%20in%20showers%2C%20storms%20for%20Alabama&amp;url=http://bit.ly/2tUEjc0&amp;related=alabamapower" data-ga-category="Post_Share_Twitter" data-ga-label="Brian_Peters_Uptick_In_Showers_Storms_For_Alabama" data-ga-action="Click" title="Share on Twitter"><span class="share-count"></span></a></li>
	  <li class="gp"><a class="share-link" href="https://plus.google.com/share?url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F07%2F06%2Fbrian-peters-5%2F" data-ga-category="Post_Share_Google" data-ga-label="Brian_Peters_Uptick_In_Showers_Storms_For_Alabama" data-ga-action="Click" title="Share on Google+"><span class="share-count"></span></a></li>
	  <li class="li"><a class="share-link" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F07%2F06%2Fbrian-peters-5%2F&amp;title=Brian%20Peters%3A%20Uptick%20in%20showers%2C%20storms%20for%20Alabama" data-ga-category="Post_Share_LinkedIn" data-ga-label="Brian_Peters_Uptick_In_Showers_Storms_For_Alabama" data-ga-action="Click" title="Share on LinkedIn"><span class="share-count"></span></a></li>
	  <li class="em"><a class="share-link-email" target="_blank" href="/cdn-cgi/l/email-protection#d9e6bbb6bda0e4b1adada9fcea98fceb9ffceb9fb8b5b8bbb8b4b8b7bcaeaababcb7adbcabf7bab6b4fceb9febe9e8eefceb9fe9eefceb9fe9effceb9fbbabb0b8b7f4a9bcadbcabaaf4ecfceb9fffaaacbbb3bcbaade49babb0b8b7f989bcadbcabaae3f98ca9adb0bab2f9b0b7f9aab1b6aebcabaaf5f9aaadb6abb4aaf9bfb6abf998b5b8bbb8b4b8" displayText="email" data-ga-category="Post_Share_Email" data-ga-label="Brian_Peters_Uptick_In_Showers_Storms_For_Alabama" data-ga-action="Click" title="Share via Email"></a></li>
	  <li class="lk"><a class="copy-link" data-ga-category="Post_Share_CopyLink" data-ga-label="Brian_Peters_Uptick_In_Showers_Storms_For_Alabama" data-ga-action="Click" title="Copy Story Link"></a>
		<div class="copy-popup">
		  <i class="fa fa-times copy-close"></i>
		  <h6>Permalink</h6>
		  <!-- <p>CTRL + C (⌘ + C for Mac)</p> -->
		  <input id="copy-url" type="text" value="http://bit.ly/2tUEjc0" />
		</div>
	  </li>
	</ul>
		</div><!-- .entry-sharing -->
		
		<h1 class="entry-title">Brian Peters: Uptick in showers, storms for Alabama</h1>
				
		<p class="entry-author">By Brian Peters</p>
		
		<div class="entry-meta">
		  <time class="entry-date published">
			July 6, 2017			
		  </time>
		</div><!-- .entry-meta -->
		
	
	</header>

  

  <div class="entry-content">

    <div class="entry-content-inner">

      <p><iframe src="https://player.vimeo.com/video/224462952?color=eb2031" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><a href="https://vimeo.com/224462952">Brian Peters: Front moves south, bringing Alabama more frequent showers, storms</a> from <a href="https://vimeo.com/alabamanewscenter">Alabama NewsCenter</a> on <a href="https://vimeo.com">Vimeo</a>.</p>
<p><strong>TODAY:</strong> We&#8217;re starting the day out with a few clouds across the Tennessee River Valley along with some patchy fog and a few showers, all thanks to the continuation of a weak frontal boundary that has remained in place for the last several days. It appears that this boundary will slide a little south later today, primarily this evening, potentially increasing the coverage of showers and storms for central Alabama. I expect to see highs reach the lower 90s again unless your location happens to come under the influence of one of the showers or storms.</p>
<p><a href="http://www.jamesspann.com/wordpress/wp-content/uploads/2017/07/BMX.png"><img class="aligncenter size-medium wp-image-139323" src="http://www.jamesspann.com/wordpress/wp-content/uploads/2017/07/BMX-600x424.png" sizes="(max-width: 600px) 100vw, 600px" srcset="http://www.jamesspann.com/wordpress/wp-content/uploads/2017/07/BMX-600x424.png 600w, http://www.jamesspann.com/wordpress/wp-content/uploads/2017/07/BMX-768x543.png 768w, http://www.jamesspann.com/wordpress/wp-content/uploads/2017/07/BMX-1024x724.png 1024w, http://www.jamesspann.com/wordpress/wp-content/uploads/2017/07/BMX-1200x848.png 1200w, http://www.jamesspann.com/wordpress/wp-content/uploads/2017/07/BMX.png 1549w" alt="" width="600" height="424" /></a></p>
<p>The <a href="http://www.spc.noaa.gov/">Storm Prediction Center </a>has a marginal risk for severe storms for the northern third of Alabama, generally along and north of a line from Tuscaloosa to Talladega. Much like we saw yesterday, storms that go severe will be isolated and will produce damaging straight-line wind. And, like we saw yesterday, warnings for these events will be hard to issue to catch the short-lived downbursts that occur.</p>
<p><a href="http://www.jamesspann.com/wordpress/wp-content/uploads/2017/07/AL_swody1-5.png"><img class="aligncenter size-medium wp-image-139330" src="http://www.jamesspann.com/wordpress/wp-content/uploads/2017/07/AL_swody1-5-600x450.png" sizes="(max-width: 600px) 100vw, 600px" srcset="http://www.jamesspann.com/wordpress/wp-content/uploads/2017/07/AL_swody1-5-600x450.png 600w, http://www.jamesspann.com/wordpress/wp-content/uploads/2017/07/AL_swody1-5-768x576.png 768w, http://www.jamesspann.com/wordpress/wp-content/uploads/2017/07/AL_swody1-5.png 1000w" alt="" width="600" height="450" /></a></p>
<p><strong>THE NEXT WEEK:</strong> The good news for us is that the upper air pattern will continue, with a ridge in the west and a trough in the east. The trough will remain in place fairly much unchanged through the first of next week. Monday we begin to see signs of the trough pulling northward somewhat, allowing the western U.S. ridge to push into the Middle Mississippi River Valley from Tuesday through Thursday. This could lead to slightly warmer temperatures for central Alabama, with highs in the lower 90s over the weekend and into Monday, and in the lower to middle 90s toward the middle of next week.</p>
<p>With the trough remaining in place, the weak frontal boundary should push into South Alabama by Saturday, allowing the focus of showers and storms to move closer to the coast. But we will stay with a daily threat of storms in the 20 to 40 percent range.</p>
<p><strong>TROPICS:</strong> The tropics remain somewhat active. Tropical Depression 4 came to life yesterday afternoon, but it is forecast to remain a depression as it moves northwestward, north of the Leeward Islands. It is likely to dissipate by next Monday as it enters a less favorable environment for the tropical depression. In the eastern North Pacific, there remain two areas of disturbed weather, neither of which poses any threat to land.</p>
<p><a href="http://www.jamesspann.com/wordpress/wp-content/uploads/2017/07/storm_04.gif"><img class="aligncenter size-medium wp-image-139329" src="http://www.jamesspann.com/wordpress/wp-content/uploads/2017/07/storm_04-600x450.gif" sizes="(max-width: 600px) 100vw, 600px" srcset="http://www.jamesspann.com/wordpress/wp-content/uploads/2017/07/storm_04-600x450.gif 600w, http://www.jamesspann.com/wordpress/wp-content/uploads/2017/07/storm_04-768x576.gif 768w" alt="" width="600" height="450" /></a></p>
<p><strong>BEACH FORECAST:</strong> The weather at the beach will include the possibility of a passing shower just about every day for the next seven days, with highs in the upper 80s. There is no indication of any all-day rain situation, so you should be able to enjoy the beach with only short interruptions for a passing shower. Please heed those showers and don’t become a lightning statistic. The rip current threat is low for the next couple of days. <a href="http://www.alabamawx.com/?page_id=99654" target="_blank" rel="noopener">Click here to see the AlabamaWx Beach Forecast Center page</a>.</p>
<p><strong>BEYOND NEXT WEEK:</strong> Looking into voodoo country, the big takeaway from the <a href="https://www.ncdc.noaa.gov/data-access/model-data/model-datasets/global-forcast-system-gfs">Global Forecast System</a> projections is that we stay out of the excessive heat but the western U.S. stays in the broiler.<a href="http://www.jamesspann.com/wordpress/wp-content/uploads/2017/07/KBHM_2017070600_gfs_min_max_10.png"><img class="aligncenter size-medium wp-image-139328" src="http://www.jamesspann.com/wordpress/wp-content/uploads/2017/07/KBHM_2017070600_gfs_min_max_10-600x300.png" sizes="(max-width: 600px) 100vw, 600px" srcset="http://www.jamesspann.com/wordpress/wp-content/uploads/2017/07/KBHM_2017070600_gfs_min_max_10-600x300.png 600w, http://www.jamesspann.com/wordpress/wp-content/uploads/2017/07/KBHM_2017070600_gfs_min_max_10-768x384.png 768w, http://www.jamesspann.com/wordpress/wp-content/uploads/2017/07/KBHM_2017070600_gfs_min_max_10-1024x512.png 1024w, http://www.jamesspann.com/wordpress/wp-content/uploads/2017/07/KBHM_2017070600_gfs_min_max_10.png 1200w" alt="" width="600" height="300" /></a><em>For more weather news and information, visit <a href="http://www.alabamawx.com/">AlabamaWx</a>.</em></p>


      <div class="entry-footer-meta"></div>

    </div>
    <div class="entry-tags">

    
    </div><!-- .entry-tags -->

  </div><!-- .entry-content -->

</article><!-- #post-## -->

<div class="entry-nav">

  
	<div id="post-nav" class="nav-block-wrap row">
	<div class="nav-block col-xs-6">
	  <div class="nav-body">
	  <h6><span class="em em-community">community</span></h6>
	  <p class="cat-community"><a href="http://alabamanewscenter.com/2017/07/06/day-alabama-history-artist-poet-maria-howard-weeden-born/" data-ga-category="Post_Widget_Nav" data-ga-label="On_This_Day_In_Alabama_History_Artist_And_Poet_Maria_Howard_Weeden_Was_Born" data-ga-action="Click">On this day in Alabama history: Artist and poet Maria Howard Weeden was born</a></p>
	  <a href="http://alabamanewscenter.com/2017/07/06/day-alabama-history-artist-poet-maria-howard-weeden-born/" class="nav-link nav-prev nav-community" data-ga-category="Post_Widget_Nav" data-ga-label="PrevStory" data-ga-action="Click"><span>Prev Story</span></a>
	  
	  </div>
	</div></div>
</div><!-- .entry-nav -->



	  <div class="entry-related">
		<h3>Related Stories</h3>
		<ul class="related-posts">
		
		  <li class="media">
			<a href="http://alabamanewscenter.com/2017/07/05/brian-peters-showers-more-numerous-for-alabama-the-next-couple-of-days/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Brian_Peters_Showers_More_Numerous_For_Alabama_The_Next_Couple_Of_Days" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2017/07/gfs_z500_vort_conus_271-320x180.png" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-weather-center">Weather Center</span></h6>
			  <a href="http://alabamanewscenter.com/2017/07/05/brian-peters-showers-more-numerous-for-alabama-the-next-couple-of-days/" data-ga-category="Post_Widget_Related" data-ga-label="Brian_Peters_Showers_More_Numerous_For_Alabama_The_Next_Couple_Of_Days" data-ga-action="Click">Brian Peters: Showers more numerous for Alabama the next couple of days</a>
			  <p>Highs in central Alabama should again reach the lower 90s today.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="http://alabamanewscenter.com/2017/07/04/brian-peters-isolated-storms-again-today-for-alabama/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Brian_Peters_Isolated_Storms_Again_Today_For_Alabama" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2017/07/spannmap-1-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-weather-center">Weather Center</span></h6>
			  <a href="http://alabamanewscenter.com/2017/07/04/brian-peters-isolated-storms-again-today-for-alabama/" data-ga-category="Post_Widget_Related" data-ga-label="Brian_Peters_Isolated_Storms_Again_Today_For_Alabama" data-ga-action="Click">Brian Peters: Isolated storms again today for Alabama</a>
			  <p>Highs across central Alabama should be mainly in the lower 90s, but in south Alabama heat indices may reach the 100 to 102 range.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="http://alabamanewscenter.com/2017/07/03/brian-peters-showers-sticking-with-alabama/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Brian_Peters_Showers_Sticking_With_Alabama" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2017/07/spannmap-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-weather-center">Weather Center</span></h6>
			  <a href="http://alabamanewscenter.com/2017/07/03/brian-peters-showers-sticking-with-alabama/" data-ga-category="Post_Widget_Related" data-ga-label="Brian_Peters_Showers_Sticking_With_Alabama" data-ga-action="Click">Brian Peters: Showers sticking with Alabama</a>
			  <p>We should see a mixture of sun and clouds today, with highs climbing to around 90 degrees.</p>
			</div>
		  </li>
		</ul>
	  </div>
  
</div><!-- .page-wrap -->


<div class="page-sidebar col-sm-4" role="complementary">

  <aside id="gform_widget-3" class="widget gform_widget"><h3 class="widget-title">Sign up for our newsletter</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.3' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_8' ><a id='gf_8' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data'  id='gform_8'  action='/2017/07/06/brian-peters-5/#gf_8'>
                        <div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_below'><li id='field_8_1' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><style>
a.button, input.button {
    background-color: #dc1f28;
    border: 1px solid #dc1f28;
    color: #ffffff;
    text-align: center;
    text-decoration: none;
    padding: 10px 30px 8px !important;
}
a.button:hover, input.button:hover {
    background-color: #ff242e;
    color: #ffffff !important; 
}
form input[type="text"], form input[type="email"] {
    background: white none repeat scroll 0 0;
    border: 1px solid #d4d7da;
    border-radius: 3px;
}
.gform_wrapper .gform_footer {
    margin: 0.625em 0 0 !important ;
   padding: 0em 0 0.625em !important;
}

</style>
</li><li id='field_8_2' class='gfield gf_left_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_2' >Your name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_8_2' type='text' value='' class='medium'  tabindex='1'   aria-required="true" aria-invalid="false" /></div></li><li id='field_8_3' class='gfield gf_right_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_8_3' type='email' value='' class='medium' tabindex='2'    aria-required="true" aria-invalid="false"/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_8' class='gform_button button' value='Sign up' tabindex='3' onclick='if(window["gf_submitting_8"]){return false;}  if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_8"]){return false;} if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  jQuery("#gform_8").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_8' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='8' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsIjRkMTUyM2YwZTFhODE2N2UwZjhiOGE5MGYyY2EzZjkxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div></aside><aside id="popular_posts_widget-1" class="widget widget_popular_posts_widget"><h3 class="widget-title">Popular Stories</h3>          <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2017/07/03/use-hacks-top-cooks-instantly-become-better-grilling/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Use_These_Hacks_From_Top_Cooks_To_Instantly_Become_Better_At_Grilling" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/BBQFeature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-community">Community</span></h6>
              <a href="http://alabamanewscenter.com/2017/07/03/use-hacks-top-cooks-instantly-become-better-grilling/" data-ga-category="Post_Widget_Popular" data-ga-label="Use_These_Hacks_From_Top_Cooks_To_Instantly_Become_Better_At_Grilling" data-ga-action="Click">Use these hacks from top cooks to instantly become better at grilling</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2017/07/02/on-this-day-in-alabama-history-actress-polly-holliday-was-born-in-jasper/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="On_This_Day_In_Alabama_History_Actress_Polly_Holliday_Was_Born_In_Jasper" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/July-2-feature-2-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-community">Community</span></h6>
              <a href="http://alabamanewscenter.com/2017/07/02/on-this-day-in-alabama-history-actress-polly-holliday-was-born-in-jasper/" data-ga-category="Post_Widget_Popular" data-ga-label="On_This_Day_In_Alabama_History_Actress_Polly_Holliday_Was_Born_In_Jasper" data-ga-action="Click">On this day in Alabama history: Actress Polly Holliday was born in Jasper</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2017/06/29/day-alabama-history-nurse-educator-ida-vines-married/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="On_This_Day_In_Alabama_History_Nurse_And_Educator_Ida_Vines_Was_Married" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/06/June-29-feature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-community">Community</span></h6>
              <a href="http://alabamanewscenter.com/2017/06/29/day-alabama-history-nurse-educator-ida-vines-married/" data-ga-category="Post_Widget_Popular" data-ga-label="On_This_Day_In_Alabama_History_Nurse_And_Educator_Ida_Vines_Was_Married" data-ga-action="Click">On this day in Alabama history: Nurse and educator Ida Vines was married</a>
            </div>
          </div>
          </aside><aside id="archive_widget-2" class="widget widget_archive_widget"><h3 class="widget-title">Monthly Archives</h3>    <select id="apc_archive_year" class="apc-archive-year">
      <option value="">Select year</option>
      <option value="2017" >2017</option><option value="2016" >2016</option><option value="2015" >2015</option><option value="2014" >2014</option><option value="2013" >2013</option><option value="2012" >2012</option>    </select>
    <select id="apc_archive_month" class="apc-archive-month" disabled="disabled">
      <option value="">Select month</option>
      <option value="01" >January</option><option value="02" >February</option><option value="03" >March</option><option value="04" >April</option><option value="05" >May</option><option value="06" >June</option><option value="07" >July</option><option value="08" >August</option><option value="09" >September</option><option value="10" >October</option><option value="11" >November</option><option value="12" >December</option>    </select>
    <!-- <button id="apc_archive_search" class="btn btn-archive" disabled="disabled">View Archives</button> -->
    <script type="text/javascript">
    jQuery(document).ready(function($) {

      
      var year = $('#apc_archive_year').val();
      $('#apc_archive_year').on('change', function(){
        year = $(this).val();
        if(year != ''){
          $('.apc-archive-month option:selected').removeAttr('selected');
          $('#apc_archive_month').removeAttr('disabled');
        } else {
          $('#apc_archive_month').attr('disabled', 'disabled');
        }
      });

      $('.apc-archive-month').on('change', function(){
        var month = $(this).val();
        var url = "http://alabamanewscenter.com/"+year+'/'+month;
        if(typeof url == "undefined") {
          $(this).attr('disabled', 'disabled');
        } else {
          document.location.href = url;
        }
      });

      // $('#apc_archive_search').on('click', function(){
      //   var url = $('.apc-archive-month:visible').val();
      //   if(typeof url == "undefined") {
      //     $(this).attr('disabled', 'disabled');
      //   } else {
      //     document.location.href = url;
      //   }
      // });
    });
    </script>
    </aside><aside id="polls-widget-3" class="widget widget_polls-widget"><h3 class="widget-title">Polls</h3><div id="polls-43" class="wp-polls">
	<form id="polls_form_43" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_43_nonce" name="wp-polls-nonce" value="9c17f85365" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="43" /></p>
		<h4>With spring just around the corner, what part of the changing seasons are you most looking forward to:</h4>
<div id="polls-43-ans" class="wp-polls-ans">
  <ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-208" name="poll_43" value="208" /> <label for="poll-answer-208">Flowers and all the new growth.</label></li>
		<li><input type="radio" id="poll-answer-209" name="poll_43" value="209" /> <label for="poll-answer-209">Warmer weather.</label></li>
		<li><input type="radio" id="poll-answer-210" name="poll_43" value="210" /> <label for="poll-answer-210">Sports like baseball and softball.</label></li>
		<li><input type="radio" id="poll-answer-211" name="poll_43" value="211" /> <label for="poll-answer-211">Spring football.</label></li>
		<li><input type="radio" id="poll-answer-212" name="poll_43" value="212" /> <label for="poll-answer-212">Spring cleaning.</label></li>
		</ul>
  <p><input type="button" name="vote" value="Vote" class="btn-submit" onclick="poll_vote(43);" /></p>
</div>
	</form>
</div>
<div id="polls-43-loading" class="wp-polls-loading"><img src="http://alabamanewscenter.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</aside><aside id="wptt_twittertweets-1" class="widget wptt_TwitterTweets"><h3 class="widget-title">Twitter</h3>        <ul class="fetched_tweets">
          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Citronelle High | <a href="http://www.twitter.com/citrosigacad" target="_blank" title="Follow citrosigacad on Twitter [Opens new window]">@citrosigacad</a> | Jun 28                </div>
                <div class="tweet_data">
                  <a href="http://twitter.com/alabamapower" target="_blank" rel="nofollow">@alabamapower</a> Interns are learning so much everyday! Thanks for your dedication to CHS! <a href="http://twitter.com/Careertechmob" target="_blank" rel="nofollow">@Careertechmob</a>… <a href="https://t.co/Z5P7vCgOzY" target="_blank" rel="nofollow">https://t.co/Z5P7vCgOzY</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  July 14th ❤️ | <a href="http://www.twitter.com/kaylaorso_14" target="_blank" title="Follow kaylaorso_14 on Twitter [Opens new window]">@kaylaorso_14</a> | Jun 25                </div>
                <div class="tweet_data">
                  update: they on                 </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Mississippi Power | <a href="http://www.twitter.com/MS_Power" target="_blank" title="Follow MS_Power on Twitter [Opens new window]">@MS_Power</a> | Jun 24                </div>
                <div class="tweet_data">
                  Wishing our storm crew safe travels today while assisting our sister company, <a href="http://twitter.com/alabamapower" target="_blank" rel="nofollow">@alabamapower</a> with power restoration.                </div>
              </div>
            </li>

          
        </ul>

        </aside><aside id="rss_feed_widget-1" class="widget widget_rss_feed_widget">
      <div class="widget-image"></div>
      <div class="widget-inner">
        <h3 class="widget-title">RSS</h3>
        <p class="widget-text">Another way to get Alabama NewsCenter content.</p>
        <div class="alert-buttons">
          <a class="btn btn-rss " target="_blank" href="http://alabamanewscenter.com/feed/">Subscribe to RSS</a>
        </div>
      </div></aside>
</div><!-- #page-sidebar -->
      </div><!-- .content-row -->
    </div><!-- #site-content -->
  </div><!-- .back-wrap -->

  <footer id="site-footer" role="contentinfo">

      <nav class="global-nav footer-nav" role="navigation">

        <div class="container-fluid footer-primary">
          <div class="col-xs-12 footer-top-links">
            <ul id="social-nav" >
                          </ul>
            <ul id="footer-corp-links">
            <li class="copyright">&copy 2017 Southern Company</li><li class="menu-terms-of-use"><a target="_blank" href="http://www.southerncompany.com/legal/home.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Terms_Of_Use">Terms of Use</a></li>
<li class="menu-privacy-statement"><a target="_blank" href="http://www.southerncompany.com/legal/privacy-statement.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Privacy_Statement">Privacy Statement</a></li>
<li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
          </div>
          <div class="col-xs-12 footer-bottom-links">
            <ul>
            
      <li class="menu-business" data-cat="business">
      <a class="cat-head" href="http://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="menu-community" data-cat="community">
      <a class="cat-head" href="http://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="http://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="current-post-ancestor active current-post-parent menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="http://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="http://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
          </div>

        </div>

      </nav><!-- #site-navigation -->

  </footer><!-- #site-footer -->

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="alabamapowernews.com"></div>
</div>
<script data-cfasync="false">
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
	<div style="display:none">
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://alabamanewscenter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/css/slickQuiz.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_front_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/slickquiz/css/front.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"http:\/\/alabamanewscenter.com","siteURLq":"http:\/\/alabamanewscenter.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.6'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/plugins.min.js?ver=20170706'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/main.min.js?ver=20170706'></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?libraries=places&#038;region=uk&#038;language=en&#038;sensor=false'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/fitvids/1.1.0/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/bootstrap-touch-carousel.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/swfobject/2.2/swfobject.min.js'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","nonce":"4785823b29","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/alabamanewscenter.com\/wearepr?redirect_to=http%3A%2F%2Falabamanewscenter.com%2F2017%2F07%2F06%2Fbrian-peters-5%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/js/slickQuiz.js?ver=4.8'></script>
<script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } ); </script><script type='text/javascript' src='https://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'91832812',post:'97982',tz:'-5',srv:'alabamanewscenter.com'} ]);
	_stq.push([ 'clickTrackerInit', '91832812', '97982' ]);
</script>

  <script type="text/javascript">
    var switchTo5x=true;
    var __st_loadLate=true;
    jQuery(".mobile-share").fancybox();
  </script>
  <script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
  <script type="text/javascript">stLight.options({publisher: "14e83348-bf48-4b36-8261-924a3f925f89", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover: false});</script>

   <!-- Adobe DTM -->
   <script type="text/javascript">_satellite.pageBottom();</script>

<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
