<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P39PZPH');</script>
<!-- End Google Tag Manager -->

  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta property="twitter:account_id" content="4503599627387949" />
  
  <link type="image/x-icon" rel="shortcut icon" href="/favicon.ico?v=1">
  <script type="text/javascript">
    var ajaxUrl = 'http://alabamanewscenter.com';
  </script>

  
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<title>James Spann: Dry through Sunday; not as warm in Alabama this weekend - Alabama NewsCenter</title>
<link rel="canonical" href="http://alabamanewscenter.com/2017/09/28/james-spann-dry-sunday-not-warm-alabama-weekend/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="James Spann: Dry through Sunday; not as warm in Alabama this weekend - Alabama NewsCenter" />
<meta property="og:description" content="Lows could dip into the 50s." />
<meta property="og:url" content="http://alabamanewscenter.com/2017/09/28/james-spann-dry-sunday-not-warm-alabama-weekend/" />
<meta property="og:site_name" content="Alabama NewsCenter" />
<meta property="article:publisher" content="https://www.facebook.com/AlabamaPower" />
<meta property="article:tag" content="Alabama weather" />
<meta property="article:tag" content="James Spann" />
<meta property="article:tag" content="weather forecast" />
<meta property="article:section" content="Forecast" />
<meta property="article:published_time" content="2017-09-28T18:11:46-05:00" />
<meta property="og:image" content="http://alabamanewscenter.com/wp-content/uploads/2017/09/Sept28afternoon.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Feed" href="http://alabamanewscenter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Comments Feed" href="http://alabamanewscenter.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/alabamanewscenter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://alabamanewscenter.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://alabamanewscenter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='_apcnews-main-css'  href='http://alabamanewscenter.com/wp-content/themes/news/assets/css/app.min.css?ver=20170928' type='text/css' media='all' />
<link rel='stylesheet' id='_apcnews-colors-css'  href='http://alabamanewscenter.com/wp-admin/admin-ajax.php?action=apn_dynamic_css&#038;ver=4.8.2' type='text/css' media='' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://alabamanewscenter.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F09%2F28%2Fjames-spann-dry-sunday-not-warm-alabama-weekend%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F09%2F28%2Fjames-spann-dry-sunday-not-warm-alabama-weekend%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='http://alabamanewscenter.com/wp-json' />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<!-- BEGIN wp-parsely Plugin Version 1.10.2 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.10.2' />
   <script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/alabamanewscenter.com\/2017\/09\/28\/james-spann-dry-sunday-not-warm-alabama-weekend\/"},"headline":"James Spann: Dry through Sunday; not as warm in Alabama this weekend","url":"http:\/\/alabamanewscenter.com\/2017\/09\/28\/james-spann-dry-sunday-not-warm-alabama-weekend\/","thumbnailUrl":"http:\/\/alabamanewscenter.com\/wp-content\/uploads\/2017\/09\/Sept28afternoon-150x150.jpg","image":{"@type":"ImageObject","url":"http:\/\/alabamanewscenter.com\/wp-content\/uploads\/2017\/09\/Sept28afternoon-150x150.jpg"},"dateCreated":"2017-09-29T04:11:46Z","datePublished":"2017-09-29T04:11:46Z","dateModified":"1970-01-01T00:00:00Z","articleSection":"Forecast","author":[{"@type":"Person","name":"James Spann"}],"creator":["James Spann"],"publisher":{"@type":"Organization","name":"Alabama NewsCenter"},"keywords":["alabama weather","james spann","weather forecast"]}   </script>
    <!-- END wp-parsely Plugin Version 1.10.2 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://alabamanewscenter.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=678c272543&wpp_id=108394';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://alabamanewscenter.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
  <!--[if lt IE 9]>
    <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
  <![endif]-->
</head>

<body class="post-template-default single single-post postid-108394 single-format-standard section-forecast  is-desktop wpb-js-composer js-comp-ver-5.0.1 vc_responsive">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P39PZPH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

   <!-- Adobe DTM -->
   <script src="//assets.adobedtm.com/b529c88e7e7aec8dcab31cf2026351aad2e6ab08/satelliteLib-84db8f3ae80dfd381feecbd6b3a04c8dbc05743f.js"></script>

    <header class="main-header" id="global-header">

    <div class="secondary-bar">

      <div class="container-fluid">

        <div class="row">

          <div class="col-xs-6 logo-nav-wrap">
            <div class="site-logo" id="site-logo"><a href="/"><img src="http://alabamanewscenter.com/wp-content/themes/news/assets/images/logo-alabama-newscenter.png" class="logo-main" alt="Alabama NewsCenter" /></a></div>

              <!-- mclude apn_wt3tc_nocache wp-content/themes/news/templates/include-weather-widget.php --><!-- /mclude apn_wt3tc_nocache -->
              
      <div class="weather-widget" id="weather-widget-wrap">
        <span class="location">Birmingham</span>
        <span class="conditions icon-partlycloudy">85&deg;</span>
        <span class="weather-controls"></span>
        <div class="location-control-wrap">
          <form action="http://alabamanewscenter.com" method="POST">
            <input id="places-autocomplete" type="text" size="50">
            <input name="current-url" type="hidden" value="http://alabamanewscenter.com/2017/09/28/james-spann-dry-sunday-not-warm-alabama-weekend?year=2017&monthnum=09&day=28&name=james-spann-dry-sunday-not-warm-alabama-weekend" >
          </form>
          <span class="weather-controls-close"></span>
        </div>
      </div><h2 class="mobile-label">Forecast</h2><a class="mobile-share" href="#share-block">Share</a>          </div><!-- /.logo-nav-wrap -->

          <div class="col-xs-6 secondary-nav-wrap">

                          <a class="search icon-search" href="/?s="></a>
              <div class="search-inner-wrap">
                

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="http://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




              </div><!-- /.search-inner-wrap -->
              

            <ul class="header-menu-secondary" id="secondary-nav-menu">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>

            <ul class="social-nav" id="header-social-nav">
                        </ul>

          </div><!-- /.secondary-nav-wrap -->
          <span class="btn-menu" id="btn-menu">Menu</span>
        </div><!-- /.row -->

      </div><!-- /.container-fluid -->

    </div><!-- ./secondary-bar -->

    <div class="primary-bar" id="primary-bar">

      <div class="container-fluid">
        <div class="row">
          <div class="col-md-12">
                          <div class="mobile-search">
                <a class="search icon-search-mobile" href="/?s="></a>
                <div class="search-mobile-wrap">
                  

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="http://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




                </div><!-- /.search-inner-wrap -->
              </div>
                          <ul class="header-menu-primary" id="primary-nav-menu">
                            
      <li class="menu-business" data-cat="business">
      <a class="cat-head" href="http://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="menu-community" data-cat="community">
      <a class="cat-head" href="http://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="http://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="current-post-ancestor active current-post-parent menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="http://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="http://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
            <ul class="mobile-utility">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
            <div class="last-posts">
              
          <ul class="category-top-posts category-business">
            <li><a href="http://alabamanewscenter.com/2017/09/28/alabama-statewide-august-residential-report/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/09/ATBFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama statewide August home sales climb 7 percent over 2016</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/09/28/amazon-girds-rivals-apple-google-home-devices-push/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/09/AmazonFeature-2-320x180.jpg" class="top-post-thumb" alt="" /></span>Amazon girds for rivals Apple, Google in home devices push</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/09/27/toyota-to-invest-106m-in-alabama-engine-plant-add-50-jobs/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/09/Toyota-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Toyota to invest $106M in Alabama engine plant, add 50 jobs</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/09/26/officials-birmingham-will-make-compelling-case-amazons-second-headquarters/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/09/AmazonFeature-1-320x180.jpg" class="top-post-thumb" alt="" /></span>Officials: Birmingham will make a compelling case for Amazon’s second headquarters</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/09/25/edpa-uses-mercedes-megaphone-shout-story-alabama-worldwide/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/09/EDPA1-320x180.jpg" class="top-post-thumb" alt="" /></span>EDPA uses Mercedes megaphone to shout the story of Alabama worldwide</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/09/25/big-box-initiative-aims-lure-amazon-birmingham/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/09/BigBoxFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>‘Big box’ initiative aims to lure Amazon to Birmingham</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-community">
            <li><a href="http://alabamanewscenter.com/2017/09/28/alabama-auburn-coming-off-conference-wins-host-mississippi-teams/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/09/MinkahFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama, Auburn coming off conference wins as both host Mississippi teams</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/09/28/plan-fall-weekend-around-tensixtyfive-magic-city-fashion-week-fiesta-tickled-pink-cant-miss-alabama/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/09/TenSixtyFive_Feature-e1506613937659-320x180.jpg" class="top-post-thumb" alt="" /></span>Plan your fall weekend around TenSixtyFive, Magic City Fashion Week, Fiesta and Tickled Pink in Can’t Miss Alabama</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/09/28/day-alabama-history-maj-gen-oliver-dillard-first-black-grad-war-college-born/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/09/Sept-28-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: Maj. Gen. Oliver Dillard, first black grad of War College, was born</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/09/27/september-backpack-safety-month-kids-carrier-stack/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/09/backpackfeature-320x180.jpg" class="top-post-thumb" alt="" /></span>September is Backpack Safety Month. How does your kid's carrier stack up?</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/09/27/uab-experts-help-write-healthy-brain-guidelines-to-help-prevent-cognitive-disorders-stroke/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/09/Getty-brain-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>UAB experts help write healthy brain guidelines to prevent cognitive decline</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/09/27/on-this-day-in-alabama-history-world-war-i-ace-badham-was-born-in-birmingham/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/09/Sept-27-feature-3-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: World War I ace William Badham was born in Birmingham</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-innovation">
            <li><a href="http://alabamanewscenter.com/2017/09/27/birmingham-center-stage-innovation-hosts-e-builders-forum/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/09/InnovationAlabamaFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Birmingham is center stage for innovation as it hosts e.Builders forum</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/09/26/the-world-comes-to-wilsonville/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/09/DSC_0335-320x180.jpg" class="top-post-thumb" alt="" /></span>The world comes to Wilsonville to study carbon capture technology</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/09/20/new-flyer-to-add-innovation-center-in-25-million-alabama-expansion/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/09/New-Flyer-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>New Flyer to add Innovation Center in $25 million Alabama expansion</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/09/15/national-drive-electric-week-celebrated-birmingham-beyond/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/09/ElectricFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>National Drive Electric Week celebrated in Birmingham and beyond</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/09/14/daimler-trucks-backs-storedot-fast-charging-battery-startup-in-ev-push/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/09/DaimlerTrucksFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Daimler Trucks backs StoreDot fast-charging battery startup in EV push</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/09/07/birmingham-conference-brings-together-power-generation-industry-experts/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/09/Gen-Tech-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Birmingham conference brings together power generation industry experts</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-weather-center">
            <li><a href="http://alabamanewscenter.com/2017/09/28/james-spann-dry-sunday-not-warm-alabama-weekend/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/09/Sept28afternoon-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Dry through Sunday; not as warm in Alabama this weekend</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/09/28/james-spann-dry-pattern-continues-alabama-gradual-cooling-trend/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/09/Sept28morning-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Dry pattern continues in Alabama with gradual cooling trend</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/09/27/james-spann-gradual-cool-trend-ahead-alabama-dry-next-week/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/09/spannSep27-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Gradual cool trend ahead for Alabama; dry through next week</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/09/27/james-spann-156/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/09/10-6_e-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: No rain for Alabama anytime soon</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/09/26/james-spann-cooler-air-weekend-alabama-no-rain/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/09/KBHM_2017092612_min_max_16-600x300-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Cooler air by the weekend in Alabama; no rain for a while</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/09/26/james-spann-155/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/09/spann-3-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Alabama stays mostly dry for the next week; cooler by the weekend</a>
            </li>
            
          </ul>
                    </div>

          </div><!-- ./column -->
        </div><!-- ./row -->
      </div><!-- ./container-fluid -->


    </div><!-- /.primary-bar -->
  </header>

    <div class="back-wrap">
    <div id="site-content" class="container-fluid content-wrap">
      <div class="row content-row">
        <!--[if lt IE 9]>
          <div class="browser-update">
            Your browser appears to be out-of-date. Please <a href="https://browser-update.org/update.html" target="_blank" data-ga-event="LP_Global" data-ga-cat="click" data-ga-label="Upgrade Browser">download one of these free browsers</a> for a better NewsCenter website experience.
          </div>
        <![endif]-->

<div class="page-wrap col-sm-8">

  
  
    
<article id="post-108394" class="post-single post-108394 post type-post status-publish format-standard has-post-thumbnail hentry category-forecast category-weather-center tag-alabama-weather tag-james-spann tag-weather-forecast">

	<header class="entry-header">
    
    	<div class="entry-sharing" id="share-block">

		  
	<ul class="share-links ">
	  <li class="share-text">Share this story</li>
	  <li class="fb"><a class="share-link" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Falabamanewscenter.com%2F2017%2F09%2F28%2Fjames-spann-dry-sunday-not-warm-alabama-weekend%2F" data-ga-category="Post_Share_Facebook" data-ga-label="James_Spann_Dry_Through_Sunday_Not_As_Warm_In_Alabama_This_Weekend" data-ga-action="Click" title="Share on Facebook"><span class="share-count"></span></a></li>
	  <li class="tw"><a class="share-link" href="https://twitter.com/intent/tweet?text=James%20Spann%3A%20Dry%20through%20Sunday%3B%20not%20as%20warm%20in%20Alabama%20this%20weekend&amp;url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F09%2F28%2Fjames-spann-dry-sunday-not-warm-alabama-weekend%2F&amp;related=alabamapower" data-ga-category="Post_Share_Twitter" data-ga-label="James_Spann_Dry_Through_Sunday_Not_As_Warm_In_Alabama_This_Weekend" data-ga-action="Click" title="Share on Twitter"><span class="share-count"></span></a></li>
	  <li class="gp"><a class="share-link" href="https://plus.google.com/share?url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F09%2F28%2Fjames-spann-dry-sunday-not-warm-alabama-weekend%2F" data-ga-category="Post_Share_Google" data-ga-label="James_Spann_Dry_Through_Sunday_Not_As_Warm_In_Alabama_This_Weekend" data-ga-action="Click" title="Share on Google+"><span class="share-count"></span></a></li>
	  <li class="li"><a class="share-link" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F09%2F28%2Fjames-spann-dry-sunday-not-warm-alabama-weekend%2F&amp;title=James%20Spann%3A%20Dry%20through%20Sunday%3B%20not%20as%20warm%20in%20Alabama%20this%20weekend" data-ga-category="Post_Share_LinkedIn" data-ga-label="James_Spann_Dry_Through_Sunday_Not_As_Warm_In_Alabama_This_Weekend" data-ga-action="Click" title="Share on LinkedIn"><span class="share-count"></span></a></li>
	  <li class="em"><a class="share-link-email" target="_blank" href="/cdn-cgi/l/email-protection#b887dad7dcc185d0ccccc89d8bf99d8afe9d8afed9d4d9dad9d5d9d6ddcfcbdbddd6ccddca96dbd7d59d8afe8a88898f9d8afe88819d8afe8a809d8afed2d9d5ddcb95cbc8d9d6d695dccac195cbcdd6dcd9c195d6d7cc95cfd9cad595d9d4d9dad9d5d995cfddddd3ddd6dc9d8afe9ecbcddad2dddbcc85f2d9d5ddcb98ebc8d9d6d68298fccac198ccd0cad7cddfd098ebcdd6dcd9c18398d6d7cc98d9cb98cfd9cad598d1d698f9d4d9dad9d5d998ccd0d1cb98cfddddd3ddd6dc" displayText="email" data-ga-category="Post_Share_Email" data-ga-label="James_Spann_Dry_Through_Sunday_Not_As_Warm_In_Alabama_This_Weekend" data-ga-action="Click" title="Share via Email"></a></li>
	  <li class="lk"><a class="copy-link" data-ga-category="Post_Share_CopyLink" data-ga-label="James_Spann_Dry_Through_Sunday_Not_As_Warm_In_Alabama_This_Weekend" data-ga-action="Click" title="Copy Story Link"></a>
		<div class="copy-popup">
		  <i class="fa fa-times copy-close"></i>
		  <h6>Permalink</h6>
		  <!-- <p>CTRL + C (⌘ + C for Mac)</p> -->
		  <input id="copy-url" type="text" value="" />
		</div>
	  </li>
	</ul>
		</div><!-- .entry-sharing -->
		
		<h1 class="entry-title">James Spann: Dry through Sunday; not as warm in Alabama this weekend</h1>
				
		<p class="entry-author">By James Spann</p>
		
		<div class="entry-meta">
		  <time class="entry-date published">
			September 28, 2017			
		  </time>
		</div><!-- .entry-meta -->
		
	
	</header>

  

  <div class="entry-content">

    <div class="entry-content-inner">

      <p><iframe src="https://www.youtube.com/embed/EOisfVHCQXQ" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen" data-mce-fragment="1"></iframe></p>
<p>DRY DAYS: Today is the ninth consecutive day with no rain at Birmingham; the sky is sunny and temperatures are mostly in the upper 80s; a little above forecast highs.</p>
<p>The weather will stay dry tomorrow through Sunday with mostly sunny days, fair nights, and a gradual cooling trend. We project highs in the 82-85 degree range tomorrow, followed by low 80s Saturday and Sunday. Early morning lows will drop into the upper 50s and low 60s over the weekend.</p>
<p>FOOTBALL WEATHER: Perfect weather conditions for the high school games tomorrow night; clear with temperatures falling from 79 at kickoff, into the upper 60s by the fourth quarter.</p>
<p>Auburn hosts Mississippi State Saturday at Jordan-Hare Stadium (5:00p CT kickoff)… the sky will be clear with temperatures falling from 78 degrees at the start of the game, to near 68 by the final whistle.</p>
<p>Alabama will host the Ole Miss Rebels Saturday night in Tuscaloosa (8:00p CT kickoff)… with a clear sky, temperatures will fall from near 78 at kickoff, into the upper 60s by the fourth quarter.</p>
<p>NEXT WEEK: There is a chance some moisture will creep into Alabama from the east early in the week, but for the moment we will leave the forecast dry Monday through Friday with highs in the 80s and lows in the 60s. The moisture availability Monday and Tuesday will depend on a tropical wave that should lift northward along the Atlantic coast of the Florida Peninsula in coming days. For now it looks like the deeper moisture will be east of our state.</p>
<p><a href="https://www.alabamawx.com/?attachment_id=145957" rel="attachment wp-att-145957"><img class="alignnone size-medium wp-image-145957" src="https://www.alabamawx.com/wp-content/uploads/2017/09/KBHM_2017092812_min_max_16-600x300.png" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.alabamawx.com/wp-content/uploads/2017/09/KBHM_2017092812_min_max_16-600x300.png 600w, https://www.alabamawx.com/wp-content/uploads/2017/09/KBHM_2017092812_min_max_16-768x384.png 768w, https://www.alabamawx.com/wp-content/uploads/2017/09/KBHM_2017092812_min_max_16-1024x512.png 1024w, https://www.alabamawx.com/wp-content/uploads/2017/09/KBHM_2017092812_min_max_16.png 1200w" alt="" width="600" height="300" /></a></p>
<p>TROPICS: Tropical Storm Maria and Hurricane Lee are in the Atlantic and moving away from the U.S. A disturbance is near Cuba, Invest 99L, and will be lifting northward toward the Florida Peninsula in coming days; NHC gives it a 50 percent chance of developing during the next five days. One way or another, the main impact will be rain on parts of Central and South Florida.</p>
<p>And, out in the medium range, global models continue to hint at some type of tropical development in the Southeast Gulf of Mexico, or the Northwest Caribbean in 7 to 10 days. The pattern favors this, but way too early to know any specifics. Just something to watch for now.</p>
<p><a href="https://www.alabamawx.com/?attachment_id=145958" rel="attachment wp-att-145958"><img class="alignnone size-medium wp-image-145958" src="https://www.alabamawx.com/wp-content/uploads/2017/09/two_atl_5d0-2-600x443.png" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.alabamawx.com/wp-content/uploads/2017/09/two_atl_5d0-2-600x443.png 600w, https://www.alabamawx.com/wp-content/uploads/2017/09/two_atl_5d0-2-768x567.png 768w, https://www.alabamawx.com/wp-content/uploads/2017/09/two_atl_5d0-2.png 900w" alt="" width="600" height="443" /></a></p>
<p>BEACH FORECAST: <a href="http://www.alabamawx.com/?page_id=99654" target="_blank" rel="noopener">Click here to see the AlabamaWx Beach Forecast Center page</a>. The Beach Forecast is partially underwritten by the support of Brett/Robinson Vacation Rentals in Gulf Shores and Orange Beach. <a href="https://www.brett-robinson.com/hot-deals-tmp.html?end=&amp;start=&amp;icid=hothotdealsubmenu" target="_blank" rel="noopener">Click here to see Brett/Robinson’s Hot Deals now!</a></p>
<p>WEATHER BRAINS: <a href="http://www.weatherbrains.com/">Don’t forget you can listen to our weekly 90 minute netcast anytime on the web, or on iTunes</a>. This is the show all about weather featuring many familiar voices, including our meteorologists here at ABC 33/40.</p>
<p>CONNECT: You can find me on all of the major social networks…</p>
<p><a href="http://www.facebook.com/jamesspann">Facebook</a><br />
<a href="http://www.twitter.com/spann">Twitter</a><br />
<a href="http://www.google.com/+JamesSpann">Google Plus</a><br />
<a href="http://instagram.com/spannpix">Instagram</a><br />
<a href="https://www.pinterest.com/spannpix">Pinterest</a><br />
Snapchat: spannwx</p>
<p>&nbsp;</p>
<p><em>For more weather news and information from James Spann and his weather team, visit <a href="https://www.alabamawx.com/">Alabama Wx</a>.</em></p>


      <div class="entry-footer-meta"></div>

    </div>
    <div class="entry-tags">

    
    </div><!-- .entry-tags -->

  </div><!-- .entry-content -->

</article><!-- #post-## -->

<div class="entry-nav">

  
	<div id="post-nav" class="nav-block-wrap row">
	<div class="nav-block col-xs-6">
	  <div class="nav-body">
	  <h6><span class="em em-business">business</span></h6>
	  <p class="cat-business"><a href="http://alabamanewscenter.com/2017/09/28/alabama-statewide-august-residential-report/" data-ga-category="Post_Widget_Nav" data-ga-label="Alabama_Statewide_August_Home_Sales_Climb_7_Percent_Over_2016" data-ga-action="Click">Alabama statewide August home sales climb 7 percent over 2016</a></p>
	  <a href="http://alabamanewscenter.com/2017/09/28/alabama-statewide-august-residential-report/" class="nav-link nav-prev nav-business" data-ga-category="Post_Widget_Nav" data-ga-label="PrevStory" data-ga-action="Click"><span>Prev Story</span></a>
	  
	  </div>
	</div></div>
</div><!-- .entry-nav -->



	  <div class="entry-related">
		<h3>Related Stories</h3>
		<ul class="related-posts">
		
		  <li class="media">
			<a href="http://alabamanewscenter.com/2017/09/28/james-spann-dry-pattern-continues-alabama-gradual-cooling-trend/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="James_Spann_Dry_Pattern_Continues_In_Alabama_With_Gradual_Cooling_Trend" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2017/09/Sept28morning-320x180.png" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-weather-center">Weather Center</span></h6>
			  <a href="http://alabamanewscenter.com/2017/09/28/james-spann-dry-pattern-continues-alabama-gradual-cooling-trend/" data-ga-category="Post_Widget_Related" data-ga-label="James_Spann_Dry_Pattern_Continues_In_Alabama_With_Gradual_Cooling_Trend" data-ga-action="Click">James Spann: Dry pattern continues in Alabama with gradual cooling trend</a>
			  <p>Cooler kick-offs for high school and college football games this weekend.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="http://alabamanewscenter.com/2017/09/27/james-spann-gradual-cool-trend-ahead-alabama-dry-next-week/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="James_Spann_Gradual_Cool_Trend_Ahead_For_Alabama_Dry_Through_Next_Week" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2017/09/spannSep27-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-weather-center">Weather Center</span></h6>
			  <a href="http://alabamanewscenter.com/2017/09/27/james-spann-gradual-cool-trend-ahead-alabama-dry-next-week/" data-ga-category="Post_Widget_Related" data-ga-label="James_Spann_Gradual_Cool_Trend_Ahead_For_Alabama_Dry_Through_Next_Week" data-ga-action="Click">James Spann: Gradual cool trend ahead for Alabama; dry through next week</a>
			  <p>We may not see 90 degrees again this year.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="http://alabamanewscenter.com/2017/09/27/james-spann-156/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="James_Spann_No_Rain_For_Alabama_Anytime_Soon" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2017/09/10-6_e-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-weather-center">Weather Center</span></h6>
			  <a href="http://alabamanewscenter.com/2017/09/27/james-spann-156/" data-ga-category="Post_Widget_Related" data-ga-label="James_Spann_No_Rain_For_Alabama_Anytime_Soon" data-ga-action="Click">James Spann: No rain for Alabama anytime soon</a>
			  <p>We are forecasting a high of 90 degrees today, which is 9 degrees above average for Sept. 27.</p>
			</div>
		  </li>
		</ul>
	  </div>
  
</div><!-- .page-wrap -->


<div class="page-sidebar col-sm-4" role="complementary">

  <aside id="gform_widget-3" class="widget gform_widget"><h3 class="widget-title">Sign up for our newsletter</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.5' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_8' ><a id='gf_8' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data'  id='gform_8'  action='/2017/09/28/james-spann-dry-sunday-not-warm-alabama-weekend/#gf_8'>
                        <div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_below'><li id='field_8_1' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><style>
a.button, input.button {
    background-color: #dc1f28;
    border: 1px solid #dc1f28;
    color: #ffffff;
    text-align: center;
    text-decoration: none;
    padding: 10px 30px 8px !important;
}
a.button:hover, input.button:hover {
    background-color: #ff242e;
    color: #ffffff !important; 
}
form input[type="text"], form input[type="email"] {
    background: white none repeat scroll 0 0;
    border: 1px solid #d4d7da;
    border-radius: 3px;
}
.gform_wrapper .gform_footer {
    margin: 0.625em 0 0 !important ;
   padding: 0em 0 0.625em !important;
}

</style>
</li><li id='field_8_2' class='gfield gf_left_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_2' >Your name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_8_2' type='text' value='' class='medium'  tabindex='1'   aria-required="true" aria-invalid="false" /></div></li><li id='field_8_3' class='gfield gf_right_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_8_3' type='email' value='' class='medium' tabindex='2'    aria-required="true" aria-invalid="false"/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_8' class='gform_button button' value='Sign up' tabindex='3' onclick='if(window["gf_submitting_8"]){return false;}  if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_8"]){return false;} if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  jQuery("#gform_8").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_8' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='8' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsIjRkMTUyM2YwZTFhODE2N2UwZjhiOGE5MGYyY2EzZjkxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div></aside><aside id="popular_posts_widget-1" class="widget widget_popular_posts_widget"><h3 class="widget-title">Popular Stories</h3>          <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2017/09/25/young-sheldon-big-bang-theory-spinoff-strong-birmingham-ties/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Young_Sheldon_From_Big_Bang_Theory_Spinoff_Has_Strong_Birmingham_Ties" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/09/Iainfeature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-community">Community</span></h6>
              <a href="http://alabamanewscenter.com/2017/09/25/young-sheldon-big-bang-theory-spinoff-strong-birmingham-ties/" data-ga-category="Post_Widget_Popular" data-ga-label="Young_Sheldon_From_Big_Bang_Theory_Spinoff_Has_Strong_Birmingham_Ties" data-ga-action="Click">'Young Sheldon' from 'Big Bang Theory' spinoff has strong Birmingham ties</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2017/09/25/big-box-initiative-aims-lure-amazon-birmingham/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Big_Box_Initiative_Aims_To_Lure_Amazon_To_Birmingham" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/09/BigBoxFeature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-business">Business</span></h6>
              <a href="http://alabamanewscenter.com/2017/09/25/big-box-initiative-aims-lure-amazon-birmingham/" data-ga-category="Post_Widget_Popular" data-ga-label="Big_Box_Initiative_Aims_To_Lure_Amazon_To_Birmingham" data-ga-action="Click">‘Big box’ initiative aims to lure Amazon to Birmingham</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2017/09/21/alabama-power-crews-move-farther-south-florida-assistance/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Alabama_Power_Crews_Move_Farther_South_In_Florida_For_Assistance" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/09/Irma-storm-team-feature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-about-us">About Us</span></h6>
              <a href="http://alabamanewscenter.com/2017/09/21/alabama-power-crews-move-farther-south-florida-assistance/" data-ga-category="Post_Widget_Popular" data-ga-label="Alabama_Power_Crews_Move_Farther_South_In_Florida_For_Assistance" data-ga-action="Click">Alabama Power crews move farther south in Florida for assistance</a>
            </div>
          </div>
          </aside><aside id="archive_widget-2" class="widget widget_archive_widget"><h3 class="widget-title">Monthly Archives</h3>    <select id="apc_archive_year" class="apc-archive-year">
      <option value="">Select year</option>
      <option value="2017" >2017</option><option value="2016" >2016</option><option value="2015" >2015</option><option value="2014" >2014</option><option value="2013" >2013</option><option value="2012" >2012</option>    </select>
    <select id="apc_archive_month" class="apc-archive-month" disabled="disabled">
      <option value="">Select month</option>
      <option value="01" >January</option><option value="02" >February</option><option value="03" >March</option><option value="04" >April</option><option value="05" >May</option><option value="06" >June</option><option value="07" >July</option><option value="08" >August</option><option value="09" >September</option><option value="10" >October</option><option value="11" >November</option><option value="12" >December</option>    </select>
    <!-- <button id="apc_archive_search" class="btn btn-archive" disabled="disabled">View Archives</button> -->
    <script>!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script type="text/javascript">
    jQuery(document).ready(function($) {

      
      var year = $('#apc_archive_year').val();
      $('#apc_archive_year').on('change', function(){
        year = $(this).val();
        if(year != ''){
          $('.apc-archive-month option:selected').removeAttr('selected');
          $('#apc_archive_month').removeAttr('disabled');
        } else {
          $('#apc_archive_month').attr('disabled', 'disabled');
        }
      });

      $('.apc-archive-month').on('change', function(){
        var month = $(this).val();
        var url = "http://alabamanewscenter.com/"+year+'/'+month;
        if(typeof url == "undefined") {
          $(this).attr('disabled', 'disabled');
        } else {
          document.location.href = url;
        }
      });

      // $('#apc_archive_search').on('click', function(){
      //   var url = $('.apc-archive-month:visible').val();
      //   if(typeof url == "undefined") {
      //     $(this).attr('disabled', 'disabled');
      //   } else {
      //     document.location.href = url;
      //   }
      // });
    });
    </script>
    </aside><aside id="polls-widget-3" class="widget widget_polls-widget"><h3 class="widget-title">Polls</h3><div id="polls-44" class="wp-polls">
	<form id="polls_form_44" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_44_nonce" name="wp-polls-nonce" value="b555765b6b" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="44" /></p>
		<h4>Back-to-school time makes me feel ...</h4>
<div id="polls-44-ans" class="wp-polls-ans">
  <ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-213" name="poll_44" value="213" /> <label for="poll-answer-213">... stress!</label></li>
		<li><input type="radio" id="poll-answer-214" name="poll_44" value="214" /> <label for="poll-answer-214">... relief!</label></li>
		<li><input type="radio" id="poll-answer-215" name="poll_44" value="215" /> <label for="poll-answer-215">... broke!</label></li>
		<li><input type="radio" id="poll-answer-216" name="poll_44" value="216" /> <label for="poll-answer-216">... old!</label></li>
		<li><input type="radio" id="poll-answer-217" name="poll_44" value="217" /> <label for="poll-answer-217">... all of the above!</label></li>
		</ul>
  <p><input type="button" name="vote" value="Vote" class="btn-submit" onclick="poll_vote(44);" /></p>
</div>
	</form>
</div>
<div id="polls-44-loading" class="wp-polls-loading"><img src="http://alabamanewscenter.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</aside><aside id="wptt_twittertweets-1" class="widget wptt_TwitterTweets"><h3 class="widget-title">Twitter</h3>        <ul class="fetched_tweets">
          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="http://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Wednesday Sep 13 - 5:02pm                </div>
                <div class="tweet_data">
                  Final Irma update: our crews have worked safely to restore power to the approximately 70,000 customers affected by… <a href="https://t.co/AiRF9DQRZF" target="_blank" rel="nofollow">https://t.co/AiRF9DQRZF</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="http://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Tuesday Sep 12 - 9:05pm                </div>
                <div class="tweet_data">
                  Work will continue throughout the night to safely restore service.                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="http://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Tuesday Sep 12 - 9:03pm                </div>
                <div class="tweet_data">
                  Outages down to 1,400, with the last remaining in the southeast part of our state around Phenix City.                </div>
              </div>
            </li>

          
        </ul>

        </aside><aside id="rss_feed_widget-1" class="widget widget_rss_feed_widget">
      <div class="widget-image"></div>
      <div class="widget-inner">
        <h3 class="widget-title">RSS</h3>
        <p class="widget-text">Another way to get Alabama NewsCenter content.</p>
        <div class="alert-buttons">
          <a class="btn btn-rss " target="_blank" href="http://alabamanewscenter.com/feed/">Subscribe to RSS</a>
        </div>
      </div></aside>
</div><!-- #page-sidebar -->
      </div><!-- .content-row -->
    </div><!-- #site-content -->
  </div><!-- .back-wrap -->

  <footer id="site-footer" role="contentinfo">

      <nav class="global-nav footer-nav" role="navigation">

        <div class="container-fluid footer-primary">
          <div class="col-xs-12 footer-top-links">
            <ul id="social-nav" >
                          </ul>
            <ul id="footer-corp-links">
            <li class="copyright">&copy 2017 Southern Company</li><li class="menu-terms-of-use"><a target="_blank" href="http://www.southerncompany.com/legal/home.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Terms_Of_Use">Terms of Use</a></li>
<li class="menu-privacy-statement"><a target="_blank" href="http://www.southerncompany.com/legal/privacy-statement.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Privacy_Statement">Privacy Statement</a></li>
<li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
          </div>
          <div class="col-xs-12 footer-bottom-links">
            <ul>
            
      <li class="menu-business" data-cat="business">
      <a class="cat-head" href="http://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="menu-community" data-cat="community">
      <a class="cat-head" href="http://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="http://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="current-post-ancestor active current-post-parent menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="http://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="http://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
          </div>

        </div>

      </nav><!-- #site-navigation -->

  </footer><!-- #site-footer -->

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="alabamapowernews.com"></div>
</div>
<script data-cfasync="false">
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
	<div style="display:none">
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://alabamanewscenter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/css/slickQuiz.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_front_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/slickquiz/css/front.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201739'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"http:\/\/alabamanewscenter.com","siteURLq":"http:\/\/alabamanewscenter.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.6'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/plugins.min.js?ver=20170928'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/main.min.js?ver=20170928'></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?libraries=places&#038;region=uk&#038;language=en&#038;sensor=false'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/fitvids/1.1.0/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/bootstrap-touch-carousel.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/swfobject/2.2/swfobject.min.js'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","nonce":"1999bc0f2d","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/alabamanewscenter.com\/wp-login.php?itsec-hb-token=wearepr&redirect_to=http%3A%2F%2Falabamanewscenter.com%2F2017%2F09%2F28%2Fjames-spann-dry-sunday-not-warm-alabama-weekend%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/js/slickQuiz.js?ver=4.8.2'></script>
<script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } ); </script><script type='text/javascript' src='https://stats.wp.com/e-201739.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'91832812',post:'108394',tz:'-5',srv:'alabamanewscenter.com'} ]);
	_stq.push([ 'clickTrackerInit', '91832812', '108394' ]);
</script>

  <script type="text/javascript">
    var switchTo5x=true;
    var __st_loadLate=true;
    jQuery(".mobile-share").fancybox();
  </script>
  <script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
  <script type="text/javascript">stLight.options({publisher: "14e83348-bf48-4b36-8261-924a3f925f89", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover: false});</script>

   <!-- Adobe DTM -->
   <script type="text/javascript">_satellite.pageBottom();</script>

</body>
</html>
