<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P39PZPH');</script>
<!-- End Google Tag Manager -->

  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta property="twitter:account_id" content="4503599627387949" />
  
  <link type="image/x-icon" rel="shortcut icon" href="/favicon.ico?v=1">
  <script type="text/javascript">
    var ajaxUrl = 'http://alabamanewscenter.com';
  </script>

  
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<title>By the numbers: 2017 most expensive U.S. hurricane season ever - Alabama NewsCenter</title>
<link rel="canonical" href="http://alabamanewscenter.com/2017/11/28/numbers-2017-expensive-u-s-hurricane-season-ever/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="By the numbers: 2017 most expensive U.S. hurricane season ever - Alabama NewsCenter" />
<meta property="og:description" content="More than $200 billion in damages recorded from multiple storms." />
<meta property="og:url" content="http://alabamanewscenter.com/2017/11/28/numbers-2017-expensive-u-s-hurricane-season-ever/" />
<meta property="og:site_name" content="Alabama NewsCenter" />
<meta property="article:publisher" content="https://www.facebook.com/AlabamaPower" />
<meta property="article:tag" content="2017 hurricane season" />
<meta property="article:tag" content="Hurricane" />
<meta property="article:tag" content="hurricane damage" />
<meta property="article:tag" content="Hurricane Harvey" />
<meta property="article:tag" content="Hurricane Irma" />
<meta property="article:tag" content="Hurricane Nate" />
<meta property="article:tag" content="hurricane season" />
<meta property="article:tag" content="hurricanes" />
<meta property="article:tag" content="National Hurricane Center" />
<meta property="article:tag" content="storm restoration" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2017-11-28T12:00:56-06:00" />
<meta property="article:modified_time" content="2017-11-28T11:52:46-06:00" />
<meta property="og:updated_time" content="2017-11-28T11:52:46-06:00" />
<meta property="og:image" content="http://alabamanewscenter.com/wp-content/uploads/2017/11/HurricaneFeature.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Feed" href="http://alabamanewscenter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Comments Feed" href="http://alabamanewscenter.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/alabamanewscenter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://alabamanewscenter.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://alabamanewscenter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='_apcnews-main-css'  href='http://alabamanewscenter.com/wp-content/themes/news/assets/css/app.min.css?ver=20171128' type='text/css' media='all' />
<link rel='stylesheet' id='_apcnews-colors-css'  href='http://alabamanewscenter.com/wp-admin/admin-ajax.php?action=apn_dynamic_css&#038;ver=4.8.3' type='text/css' media='' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://alabamanewscenter.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F11%2F28%2Fnumbers-2017-expensive-u-s-hurricane-season-ever%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F11%2F28%2Fnumbers-2017-expensive-u-s-hurricane-season-ever%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='http://alabamanewscenter.com/wp-json' />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<!-- BEGIN wp-parsely Plugin Version 1.10.3 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.10.3' />
   <script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/alabamanewscenter.com\/2017\/11\/28\/numbers-2017-expensive-u-s-hurricane-season-ever\/"},"headline":"By the numbers: 2017 most expensive U.S. hurricane season ever","url":"http:\/\/alabamanewscenter.com\/2017\/11\/28\/numbers-2017-expensive-u-s-hurricane-season-ever\/","thumbnailUrl":"http:\/\/alabamanewscenter.com\/wp-content\/uploads\/2017\/11\/HurricaneFeature-150x150.jpg","image":{"@type":"ImageObject","url":"http:\/\/alabamanewscenter.com\/wp-content\/uploads\/2017\/11\/HurricaneFeature-150x150.jpg"},"dateCreated":"2017-11-29T00:00:56Z","datePublished":"2017-11-29T00:00:56Z","dateModified":"1970-01-01T00:00:00Z","articleSection":"Business","author":[{"@type":"Person","name":"Michael Tomberlin"}],"creator":["Michael Tomberlin"],"publisher":{"@type":"Organization","name":"Alabama NewsCenter"},"keywords":["2017 hurricane season","hurricane","hurricane damage","hurricane harvey","hurricane irma","hurricane nate","hurricane season","hurricanes","national hurricane center","storm restoration"]}   </script>
    <!-- END wp-parsely Plugin Version 1.10.3 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://alabamanewscenter.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=14df038dfb&wpp_id=115662';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://alabamanewscenter.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
  <!--[if lt IE 9]>
    <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
  <![endif]-->
</head>

<body class="post-template-default single single-post postid-115662 single-format-standard section-business  is-desktop wpb-js-composer js-comp-ver-5.0.1 vc_responsive">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P39PZPH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

   <!-- Adobe DTM -->
   <script src="//assets.adobedtm.com/b529c88e7e7aec8dcab31cf2026351aad2e6ab08/satelliteLib-84db8f3ae80dfd381feecbd6b3a04c8dbc05743f.js"></script>

    <header class="main-header" id="global-header">

    <div class="secondary-bar">

      <div class="container-fluid">

        <div class="row">

          <div class="col-xs-6 logo-nav-wrap">
            <div class="site-logo" id="site-logo"><a href="/"><img src="http://alabamanewscenter.com/wp-content/themes/news/assets/images/logo-alabama-newscenter.png" class="logo-main" alt="Alabama NewsCenter" /></a></div>

              <!-- mclude apn_wt3tc_nocache wp-content/themes/news/templates/include-weather-widget.php --><!-- /mclude apn_wt3tc_nocache -->
              
      <div class="weather-widget" id="weather-widget-wrap">
        <span class="location">Birmingham</span>
        <span class="conditions icon-clear">66&deg;</span>
        <span class="weather-controls"></span>
        <div class="location-control-wrap">
          <form action="http://alabamanewscenter.com" method="POST">
            <input id="places-autocomplete" type="text" size="50">
            <input name="current-url" type="hidden" value="http://alabamanewscenter.com/2017/11/28/numbers-2017-expensive-u-s-hurricane-season-ever?year=2017&monthnum=11&day=28&name=numbers-2017-expensive-u-s-hurricane-season-ever" >
          </form>
          <span class="weather-controls-close"></span>
        </div>
      </div><h2 class="mobile-label">Business</h2><a class="mobile-share" href="#share-block">Share</a>          </div><!-- /.logo-nav-wrap -->

          <div class="col-xs-6 secondary-nav-wrap">

                          <a class="search icon-search" href="/?s="></a>
              <div class="search-inner-wrap">
                

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="http://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




              </div><!-- /.search-inner-wrap -->
              

            <ul class="header-menu-secondary" id="secondary-nav-menu">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>

            <ul class="social-nav" id="header-social-nav">
                        </ul>

          </div><!-- /.secondary-nav-wrap -->
          <span class="btn-menu" id="btn-menu">Menu</span>
        </div><!-- /.row -->

      </div><!-- /.container-fluid -->

    </div><!-- ./secondary-bar -->

    <div class="primary-bar" id="primary-bar">

      <div class="container-fluid">
        <div class="row">
          <div class="col-md-12">
                          <div class="mobile-search">
                <a class="search icon-search-mobile" href="/?s="></a>
                <div class="search-mobile-wrap">
                  

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="http://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




                </div><!-- /.search-inner-wrap -->
              </div>
                          <ul class="header-menu-primary" id="primary-nav-menu">
                            
      <li class="current-post-ancestor active current-post-parent menu-business" data-cat="business">
      <a class="cat-head" href="http://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="menu-community" data-cat="community">
      <a class="cat-head" href="http://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="http://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="http://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="http://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
            <ul class="mobile-utility">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
            <div class="last-posts">
              
          <ul class="category-top-posts category-business">
            <li><a href="http://alabamanewscenter.com/2017/11/28/pining-for-a-real-tree-alabama-is-shedding-christmas-tree-farms-but-those-that-remain-keep-spirits-high/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/11/Tree-Farm-Feature-1-320x180.png" class="top-post-thumb" alt="" /></span>Pining for a real tree? Alabama is shedding Christmas tree farms, but those that remain keep spirits high</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/11/28/numbers-2017-expensive-u-s-hurricane-season-ever/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/11/HurricaneFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>By the numbers: 2017 most expensive U.S. hurricane season ever</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/11/28/huntsville-sales-rose-over-30-percent-from-last-year/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/11/Huntsville-Home-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Huntsville October home sales rise 31 percent from last year</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/11/27/montgomery-sales-are-up-11-percent-from-same-period-last-year/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/11/Riverboat-Feature-1-320x180.jpg" class="top-post-thumb" alt="" /></span>Montgomery year-to-date home sales up 11 percent from same period last year</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/11/27/to-your-health-is-an-alabama-maker-with-flour-power/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/11/PeggyJeffSuttonFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>To Your Health is an Alabama Maker with flour power</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/11/27/leonardo-preparations-for-alabama-t-100-aircraft-factory-on-track/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/11/Leonardo-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Leonardo: Preparations for Alabama T-100 aircraft factory on track</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-community">
            <li><a href="http://alabamanewscenter.com/2017/11/28/day-alabama-history-author-gustav-hasford-born/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/11/Nov-28-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: Author Gustav Hasford was born</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/11/27/blazers-going-bowling-bahamas/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/11/MITC9254-320x180.jpg" class="top-post-thumb" alt="" /></span>Blazers going bowling in the Bahamas</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/11/27/day-alabama-history-thunderbolt-confederacy-escaped/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/11/Nov-27-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: ‘Thunderbolt of the Confederacy’ escaped</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/11/26/uab-first-u-s-use-hyperarc-high-definition-radiotherapy-brain-cancer/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/10/GettyImages-667835266-320x180.jpg" class="top-post-thumb" alt="" /></span>UAB first in U.S. to use HyperArc High-Definition Radiotherapy on brain cancer</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/11/26/day-alabama-history-medal-honor-recipient-born-eutaw/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/11/Nov-26-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: Medal of Honor recipient was born in Eutaw</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/11/25/recipe-easy-pecan-pie/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/11/Easy-Pecan-Pie-Feature2-320x180.jpg" class="top-post-thumb" alt="" /></span>Recipe: Easy Pecan Pie</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-innovation">
            <li><a href="http://alabamanewscenter.com/2017/11/26/new-business-incubators-to-spark-innovation-across-alabama/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/11/Incubator-Feature-320x180.png" class="top-post-thumb" alt="" /></span>New business incubators to spark innovation across Alabama</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/11/22/alabama-launchpad-selects-2-innovative-birmingham-startups-for-funding/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/11/Both-winners-1-320x180.png" class="top-post-thumb" alt="" /></span>Alabama Launchpad selects 2 innovative Birmingham startups for funding</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/11/19/asteroid-named-auburn-faculty-member-contributions-planetary-science/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/11/AU-Asteroid-Feature-1-320x180.jpg" class="top-post-thumb" alt="" /></span>Asteroid named after Auburn faculty member for contributions to planetary science</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/11/01/bhg-inspiration-home-boasts-design-comfort-efficiency/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/11/DSC_6185-320x180.jpg" class="top-post-thumb" alt="" /></span>BH&G Inspiration Home boasts design, comfort and efficiency</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/10/15/alabama-universities-plug-industry-auto-research-projects/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/10/Auto-ed-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama universities plug into industry with auto research projects</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/10/03/e-builders-forum-birmingham-focuses-ecosystem-tech-growth/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/10/E.-Builder-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>e.Builders Forum in Birmingham focuses on ecosystem for tech growth</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-weather-center">
            <li><a href="http://alabamanewscenter.com/2017/11/28/james-spann-showers-return-alabama-thursday/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/11/Capture-2-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Showers return to Alabama Thursday</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/11/28/james-spann-171/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/11/12-12_500_e-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Nice warm-up for Alabama today</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/11/27/james-spann-170/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/11/Capture-14-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: A few showers possible in Alabama Thursday</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/11/27/james-spann-169/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/11/Capture-1-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Relatively quiet weather continues this week in Alabama</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/11/25/bill-murray-near-perfect-iron-bowl-weather-forecast-alabama/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/11/Nov25morningfeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Bill Murray: A near-perfect Iron Bowl weather forecast in Alabama</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/11/24/james-spann-black-friday-high-school-football-iron-bowl-forecasts/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/11/Nov24morning-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Black Friday, high school football and Iron Bowl forecasts</a>
            </li>
            
          </ul>
                    </div>

          </div><!-- ./column -->
        </div><!-- ./row -->
      </div><!-- ./container-fluid -->


    </div><!-- /.primary-bar -->
  </header>

    <div class="back-wrap">
    <div id="site-content" class="container-fluid content-wrap">
      <div class="row content-row">
        <!--[if lt IE 9]>
          <div class="browser-update">
            Your browser appears to be out-of-date. Please <a href="https://browser-update.org/update.html" target="_blank" data-ga-event="LP_Global" data-ga-cat="click" data-ga-label="Upgrade Browser">download one of these free browsers</a> for a better NewsCenter website experience.
          </div>
        <![endif]-->

<div class="page-wrap col-sm-8">

  
  
    
<article id="post-115662" class="post-single post-115662 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-2017-hurricane-season tag-hurricane tag-hurricane-damage tag-hurricane-harvey tag-hurricane-irma tag-hurricane-nate tag-hurricane-season tag-hurricanes tag-national-hurricane-center tag-storm-restoration">

	<header class="entry-header">
    
    	<div class="entry-sharing" id="share-block">

		  
	<ul class="share-links ">
	  <li class="share-text">Share this story</li>
	  <li class="fb"><a class="share-link" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Falabamanewscenter.com%2F2017%2F11%2F28%2Fnumbers-2017-expensive-u-s-hurricane-season-ever%2F" data-ga-category="Post_Share_Facebook" data-ga-label="By_The_Numbers_2017_Most_Expensive_U_S_Hurricane_Season_Ever" data-ga-action="Click" title="Share on Facebook"><span class="share-count"></span></a></li>
	  <li class="tw"><a class="share-link" href="https://twitter.com/intent/tweet?text=By%20the%20numbers%3A%202017%20most%20expensive%20U.S.%20hurricane%20season%20ever&amp;url=http://bit.ly/2AhXPQb&amp;related=alabamapower" data-ga-category="Post_Share_Twitter" data-ga-label="By_The_Numbers_2017_Most_Expensive_U_S_Hurricane_Season_Ever" data-ga-action="Click" title="Share on Twitter"><span class="share-count"></span></a></li>
	  <li class="gp"><a class="share-link" href="https://plus.google.com/share?url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F11%2F28%2Fnumbers-2017-expensive-u-s-hurricane-season-ever%2F" data-ga-category="Post_Share_Google" data-ga-label="By_The_Numbers_2017_Most_Expensive_U_S_Hurricane_Season_Ever" data-ga-action="Click" title="Share on Google+"><span class="share-count"></span></a></li>
	  <li class="li"><a class="share-link" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F11%2F28%2Fnumbers-2017-expensive-u-s-hurricane-season-ever%2F&amp;title=By%20the%20numbers%3A%202017%20most%20expensive%20U.S.%20hurricane%20season%20ever" data-ga-category="Post_Share_LinkedIn" data-ga-label="By_The_Numbers_2017_Most_Expensive_U_S_Hurricane_Season_Ever" data-ga-action="Click" title="Share on LinkedIn"><span class="share-count"></span></a></li>
	  <li class="em"><a class="share-link-email" target="_blank" href="/cdn-cgi/l/email-protection#a09fc2cfc4d99dc8d4d4d08593e18592e68592e6c1ccc1c2c1cdc1cec5d7d3c3c5ced4c5d28ec3cfcd8592e6929091978592e691918592e692988592e6ced5cdc2c5d2d38d929091978dc5d8d0c5ced3c9d6c58dd58dd38dc8d5d2d2c9c3c1cec58dd3c5c1d3cfce8dc5d6c5d28592e686d3d5c2cac5c3d49de2d980d4c8c580ced5cdc2c5d2d39a809290919780cdcfd3d480c5d8d0c5ced3c9d6c580f58ef38e80c8d5d2d2c9c3c1cec580d3c5c1d3cfce80c5d6c5d2" displayText="email" data-ga-category="Post_Share_Email" data-ga-label="By_The_Numbers_2017_Most_Expensive_U_S_Hurricane_Season_Ever" data-ga-action="Click" title="Share via Email"></a></li>
	  <li class="lk"><a class="copy-link" data-ga-category="Post_Share_CopyLink" data-ga-label="By_The_Numbers_2017_Most_Expensive_U_S_Hurricane_Season_Ever" data-ga-action="Click" title="Copy Story Link"></a>
		<div class="copy-popup">
		  <i class="fa fa-times copy-close"></i>
		  <h6>Permalink</h6>
		  <!-- <p>CTRL + C (⌘ + C for Mac)</p> -->
		  <input id="copy-url" type="text" value="http://bit.ly/2AhXPQb" />
		</div>
	  </li>
	</ul>
		</div><!-- .entry-sharing -->
		
		<h1 class="entry-title">By the numbers: 2017 most expensive U.S. hurricane season ever</h1>
				
		<p class="entry-author">By Brian K. Sullivan<br>Bloomberg</p>
		
		<div class="entry-meta">
		  <time class="entry-date published">
			November 28, 2017			
		  </time>
		</div><!-- .entry-meta -->
		
	
	</header>

  <div class="entry-hero"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/11/HurricaneFeature.jpg" alt="By the numbers: 2017 most expensive U.S. hurricane season ever"/><figcaption class="wp-caption-text">A stop sign stands above flood waters in Bonita Springs, Florida, after Hurricane Irma smashed into Southern Florida as a Category 4 storm, driving a wall of water and violent winds ashore and marking the first time since 1964 the U.S. was hit by back-to-back major hurricanes. (Daniel Acker/Bloomberg)</figcaption></div>

  <div class="entry-content">

    <div class="entry-content-inner">

      <p>This year’s U.S. Atlantic hurricane season is officially the most expensive ever, racking up $202.6 billion in damages since the formal start June 1.</p>
<p>The costs tallied by disaster modelers Chuck Watson and Mark Johnson surpass anything they’ve seen in previous years. That shouldn’t come as a complete surprise: In late August, <a href="http://alabamanewscenter.com/2017/09/05/alabama-power-crews-tackle-challenges-houston-hurricane-harvey/">Hurricane Harvey</a> slammed into the Gulf Coast, wreaking havoc upon the heart of America’s energy sector. Then <a href="http://alabamanewscenter.com/2017/09/18/alabama-power-crews-complete-irma-restoration-georgia-turn-attention-florida/">Irma</a> struck Florida, devastating the Caribbean islands on the way. Hurricane Maria followed shortly after, wiping out power to all of Puerto Rico. And the season’s not over yet: It officially ends Nov. 30.</p>
<figure id="attachment_115683" style="width: 570px" class="wp-caption alignright"><img data-attachment-id="115683" data-permalink="http://alabamanewscenter.com/2017/11/28/numbers-2017-expensive-u-s-hurricane-season-ever/the-most-expensive-u-s-hurricane-season-ever-by-the-numbers/" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/11/users_iqjWHBFdfxIU_i8vHtdaPCi5M_v0_pi0TFsqn_N8siPbzgcJYQlLw_-1x-1.jpg" data-orig-size="1280,855" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Bloomberg&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Plant debris sits outside of the damaged Caribe Playa Beach Resort after Hurricane Maria in Patillas, Puerto Rico. Photographer: Xavier Garcia\/Bloomberg&quot;,&quot;created_timestamp&quot;:&quot;1507262400&quot;,&quot;copyright&quot;:&quot;\u00a9 2017 Bloomberg Finance LP&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;The Most Expensive U.S. Hurricane Season Ever: By the Numbers&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Most Expensive U.S. Hurricane Season Ever: By the Numbers" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/11/users_iqjWHBFdfxIU_i8vHtdaPCi5M_v0_pi0TFsqn_N8siPbzgcJYQlLw_-1x-1-449x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/11/users_iqjWHBFdfxIU_i8vHtdaPCi5M_v0_pi0TFsqn_N8siPbzgcJYQlLw_-1x-1-1024x684.jpg" class=" wp-image-115683" src="http://alabamanewscenter.com/wp-content/uploads/2017/11/users_iqjWHBFdfxIU_i8vHtdaPCi5M_v0_pi0TFsqn_N8siPbzgcJYQlLw_-1x-1.jpg" alt="" width="570" height="381" srcset="http://alabamanewscenter.com/wp-content/uploads/2017/11/users_iqjWHBFdfxIU_i8vHtdaPCi5M_v0_pi0TFsqn_N8siPbzgcJYQlLw_-1x-1.jpg 1280w, http://alabamanewscenter.com/wp-content/uploads/2017/11/users_iqjWHBFdfxIU_i8vHtdaPCi5M_v0_pi0TFsqn_N8siPbzgcJYQlLw_-1x-1-449x300.jpg 449w, http://alabamanewscenter.com/wp-content/uploads/2017/11/users_iqjWHBFdfxIU_i8vHtdaPCi5M_v0_pi0TFsqn_N8siPbzgcJYQlLw_-1x-1-768x513.jpg 768w, http://alabamanewscenter.com/wp-content/uploads/2017/11/users_iqjWHBFdfxIU_i8vHtdaPCi5M_v0_pi0TFsqn_N8siPbzgcJYQlLw_-1x-1-1024x684.jpg 1024w, http://alabamanewscenter.com/wp-content/uploads/2017/11/users_iqjWHBFdfxIU_i8vHtdaPCi5M_v0_pi0TFsqn_N8siPbzgcJYQlLw_-1x-1-300x200.jpg 300w" sizes="(max-width: 570px) 100vw, 570px" /><figcaption class="wp-caption-text">Plant debris sits outside of the damaged Caribe Playa Beach Resort after Hurricane Maria in Patillas, Puerto Rico. (Xavier Garcia/Bloomberg)</figcaption></figure>
<p>“Given our infrastructure today, the question is: Was 2017 unusual? I think we answered that pretty well,” said Watson, a modeler at Enki Research. “2017 wins no matter what you do. At one point, I was working disasters in Asia, Central America, the U.S. and Ireland. It felt like I had jet lag even though I never left the office.”</p>
<p>As this devastating season draws to a close, here are a few statistics that show the extraordinary strength of this year’s storms:</p>
<ul>
<li>The season delivered 17 named storms, 10 of which became hurricanes that altogether killed hundreds across the Atlantic basin. While 2005 still holds the record at 28 storms, the intensity and dangerous paths of this year’s tropical systems caught even seasoned forecasters off guard.</li>
<li>For the first time in records, three Category 4 storms hit U.S. shores, with Hurricane Harvey becoming the first major hurricane to slam the country since 2005.</li>
<li>Harvey set a new tropical rainfall record with just over 60 inches in Texas, said Michael Bell, a professor of atmospheric science at Colorado State University.</li>
<li>Hurricane Irma, which bowled over the Florida Keys in September before threatening Tampa, set a record by maintaining Category 5 strength for 37 hours. That broke the old mark of 24 hours set by Typhoon Haiyan, Bell said.</li>
<li>Accumulated cyclone energy, a measure of storm power and longevity, set a record in September, according to the <a href="http://www.nhc.noaa.gov/">National Hurricane Center</a>.</li>
<li>Worldwide, storms caused $369.6 billion of damage, the second-most costly year since 1960.</li>
</ul>
<p>This hurricane season is “in the top 10 in most of the metrics we use to measure hurricane activity,” Bell said.</p>
<figure id="attachment_115685" style="width: 513px" class="wp-caption alignleft"><img data-attachment-id="115685" data-permalink="http://alabamanewscenter.com/2017/11/28/numbers-2017-expensive-u-s-hurricane-season-ever/hurricane-aftermath-as-seven-million-plunged-into-darkness-while-irma-tears-across-south-3/" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/11/317618937_1-3.jpg" data-orig-size="1600,1067" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bloomberg&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Mobile homes stand in a flooded neighborhood in Bonita Springs, Florida, U.S., on Tuesday, Sept. 12, 2017. Hurricane Irma smashed into Southern Florida as a Category 4 storm, driving a wall of water and violent winds ashore and marking the first time since 1964 the U.S. was hit by back-to-back major hurricanes. Photographer: Daniel Acker\/Bloomberg&quot;,&quot;created_timestamp&quot;:&quot;1505224582&quot;,&quot;copyright&quot;:&quot;\u00a9 2017 Bloomberg Finance LP&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;Hurricane Aftermath As Seven Million Plunged Into Darkness While Irma Tears Across South&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hurricane Aftermath As Seven Million Plunged Into Darkness While Irma Tears Across South" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/11/317618937_1-3-450x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/11/317618937_1-3-1024x683.jpg" class=" wp-image-115685" src="http://alabamanewscenter.com/wp-content/uploads/2017/11/317618937_1-3.jpg" alt="" width="513" height="342" srcset="http://alabamanewscenter.com/wp-content/uploads/2017/11/317618937_1-3.jpg 1600w, http://alabamanewscenter.com/wp-content/uploads/2017/11/317618937_1-3-450x300.jpg 450w, http://alabamanewscenter.com/wp-content/uploads/2017/11/317618937_1-3-768x512.jpg 768w, http://alabamanewscenter.com/wp-content/uploads/2017/11/317618937_1-3-1024x683.jpg 1024w, http://alabamanewscenter.com/wp-content/uploads/2017/11/317618937_1-3-300x200.jpg 300w" sizes="(max-width: 513px) 100vw, 513px" /><figcaption class="wp-caption-text">Mobile homes stand in a flooded neighborhood in Bonita Springs, Florida, after Hurricane Irma. (Daniel Acker/Bloomberg)</figcaption></figure>
<p>And we haven’t even mentioned Ophelia, a “crazy storm” that maintained hurricane strength within 12 hours of nearing Ireland, said Jeff Masters, co-founder of Weather Underground in Ann Arbor, Michigan. It was the worst tropical system to threaten Ireland since 1961.</p>
<p>A construction boom along U.S. shores in recent years acted as a damage multiplier this year, when nature threw its worst at beach homes, waterfront resorts, power grids and Gulf Coast refineries.</p>
<p>Watson’s storm costs are based on physical damages, cleanup expenses and lost business activity that isn’t recovered within a year. To account for buildings, homes and factories that weren’t around 150 years ago, his models look at storms dating back to 1871 in the U.S. and 1960 globally, and project the damages they would inflict had they occurred today.</p>
<p>If every hurricane that hit the U.S. in 1893 were to strike now, the cost would be $185.6 billion.</p>
<p>The U.S. hasn’t been the only country feeling the pain this year. Typhoons and hurricanes struck other countries, including China and Japan, Watson said. The totals are a testament to the damage storms that hit major cities can do.</p>
<p>“Megacities, such as New York City, Houston, or Miami in the U.S., Tokyo in Japan or the incredible dense infrastructure around Hong Kong in China, are susceptible to a single event causing in excess of $100 billion in damages,” Watson and Johnson, a professor of statistics at the University of Central Florida, wrote in a study.</p>
<p><img data-attachment-id="115686" data-permalink="http://alabamanewscenter.com/2017/11/28/numbers-2017-expensive-u-s-hurricane-season-ever/hurricanceseason2017/" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2017/11/HurricanceSeason2017.jpg" data-orig-size="1650,1275" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HurricanceSeason2017" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2017/11/HurricanceSeason2017-388x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2017/11/HurricanceSeason2017-1024x791.jpg" class="aligncenter size-full wp-image-115686" src="http://alabamanewscenter.com/wp-content/uploads/2017/11/HurricanceSeason2017.jpg" alt="" width="1650" height="1275" srcset="http://alabamanewscenter.com/wp-content/uploads/2017/11/HurricanceSeason2017.jpg 1650w, http://alabamanewscenter.com/wp-content/uploads/2017/11/HurricanceSeason2017-388x300.jpg 388w, http://alabamanewscenter.com/wp-content/uploads/2017/11/HurricanceSeason2017-768x593.jpg 768w, http://alabamanewscenter.com/wp-content/uploads/2017/11/HurricanceSeason2017-1024x791.jpg 1024w" sizes="(max-width: 1650px) 100vw, 1650px" /></p>
<p>(Contact the reporter at <a href="/cdn-cgi/l/email-protection#9efcedebf2f2f7e8fff0afaedefcf2f1f1f3fcfbecf9b0f0fbea"><span class="__cf_email__" data-cfemail="cba9b8bea7a7a2bdaaa5fafb8ba9a7a4a4a6a9aeb9ace5a5aebf">[email&#160;protected]</span></a>.)</p>


      <div class="entry-footer-meta"></div>

    </div>
    <div class="entry-tags">

    
    </div><!-- .entry-tags -->

  </div><!-- .entry-content -->

</article><!-- #post-## -->

<div class="entry-nav">

  
	<div id="post-nav" class="nav-block-wrap row">
	<div class="nav-block col-xs-6">
	  <div class="nav-body">
	  <h6><span class="em em-business">business</span></h6>
	  <p class="cat-business"><a href="http://alabamanewscenter.com/2017/11/28/huntsville-sales-rose-over-30-percent-from-last-year/" data-ga-category="Post_Widget_Nav" data-ga-label="Huntsville_October_Home_Sales_Rise_31_Percent_From_Last_Year" data-ga-action="Click">Huntsville October home sales rise 31 percent from last year</a></p>
	  <a href="http://alabamanewscenter.com/2017/11/28/huntsville-sales-rose-over-30-percent-from-last-year/" class="nav-link nav-prev nav-business" data-ga-category="Post_Widget_Nav" data-ga-label="PrevStory" data-ga-action="Click"><span>Prev Story</span></a>
	  
	  </div>
	</div>
	<div class="nav-block col-xs-6">
	  <div class="nav-body">
	  <h6><span class="em em-business">business</span></h6>
	  <p class="cat-business"><a href="http://alabamanewscenter.com/2017/11/28/pining-for-a-real-tree-alabama-is-shedding-christmas-tree-farms-but-those-that-remain-keep-spirits-high/" data-ga-category="Post_Widget_Nav" data-ga-label="Pining_For_A_Real_Tree_Alabama_Is_Shedding_Christmas_Tree_Farms_But_Those_That_Remain_Keep_Spirits_High" data-ga-action="Click">Pining for a real tree? Alabama is shedding Christmas tree farms, but those that remain keep spirits high</a></p>
	  <a href="http://alabamanewscenter.com/2017/11/28/pining-for-a-real-tree-alabama-is-shedding-christmas-tree-farms-but-those-that-remain-keep-spirits-high/" class="nav-link nav-next nav-business" data-ga-category="Post_Widget_Nav" data-ga-label="NextStory" data-ga-action="Click"><span>Next Story</span></a>
	  
	  </div>
	</div></div>
</div><!-- .entry-nav -->



	  <div class="entry-related">
		<h3>Related Stories</h3>
		<ul class="related-posts">
		
		  <li class="media">
			<a href="http://alabamanewscenter.com/2017/11/01/alabama-power-crews-head-northeast-restore-power/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Alabama_Power_Crews_Head_To_Northeast_To_Restore_Power" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2017/11/New-restore-Feature-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-about-us">About Us</span></h6>
			  <a href="http://alabamanewscenter.com/2017/11/01/alabama-power-crews-head-northeast-restore-power/" data-ga-category="Post_Widget_Related" data-ga-label="Alabama_Power_Crews_Head_To_Northeast_To_Restore_Power" data-ga-action="Click">Alabama Power crews head to Northeast to restore power</a>
			  <p>More than 1 million people were left without power after a windstorm on Oct. 29.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="http://alabamanewscenter.com/2017/10/10/restoration-efforts-almost-complete-two-days-hurricane-nate/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Restoration_Efforts_Almost_Complete_Two_Days_After_Hurricane_Nate" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2017/10/Feature-1-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-about-us">About Us</span></h6>
			  <a href="http://alabamanewscenter.com/2017/10/10/restoration-efforts-almost-complete-two-days-hurricane-nate/" data-ga-category="Post_Widget_Related" data-ga-label="Restoration_Efforts_Almost_Complete_Two_Days_After_Hurricane_Nate" data-ga-action="Click">Restoration efforts almost complete two days after Hurricane Nate</a>
			  <p>Crews restored power to almost 156,000 customers in less than two days.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="http://alabamanewscenter.com/2017/10/09/alabama-power-156000-customers-restored-hurricane-nate/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Alabama_Power_156000_Customers_Restored_After_Hurricane_Nate" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2017/10/natemonaftFeature-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-about-us">About Us</span></h6>
			  <a href="http://alabamanewscenter.com/2017/10/09/alabama-power-156000-customers-restored-hurricane-nate/" data-ga-category="Post_Widget_Related" data-ga-label="Alabama_Power_156000_Customers_Restored_After_Hurricane_Nate" data-ga-action="Click">Alabama Power: 156,000 customers restored after Hurricane Nate</a>
			  <p>Work continues to get power to remaining customers who lost it during the hurricane.</p>
			</div>
		  </li>
		</ul>
	  </div>
  
</div><!-- .page-wrap -->


<div class="page-sidebar col-sm-4" role="complementary">

  <aside id="gform_widget-4" class="widget gform_widget"><h3 class="widget-title">Sign up for our newsletter</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.5' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_8' ><a id='gf_8' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data'  id='gform_8'  action='/2017/11/28/numbers-2017-expensive-u-s-hurricane-season-ever/#gf_8'>
                        <div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_below'><li id='field_8_1' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><style>
a.button, input.button {
    background-color: #dc1f28;
    border: 1px solid #dc1f28;
    color: #ffffff;
    text-align: center;
    text-decoration: none;
    padding: 10px 30px 8px !important;
}
a.button:hover, input.button:hover {
    background-color: #ff242e;
    color: #ffffff !important; 
}
form input[type="text"], form input[type="email"] {
    background: white none repeat scroll 0 0;
    border: 1px solid #d4d7da;
    border-radius: 3px;
}
.gform_wrapper .gform_footer {
    margin: 0.625em 0 0 !important ;
   padding: 0em 0 0.625em !important;
}

</style>
</li><li id='field_8_2' class='gfield gf_left_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_2' >Your name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_8_2' type='text' value='' class='medium'  tabindex='1'   aria-required="true" aria-invalid="false" /></div></li><li id='field_8_3' class='gfield gf_right_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_8_3' type='email' value='' class='medium' tabindex='2'    aria-required="true" aria-invalid="false"/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_8' class='gform_button button' value='Sign up' tabindex='3' onclick='if(window["gf_submitting_8"]){return false;}  if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_8"]){return false;} if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  jQuery("#gform_8").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_8' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='8' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsIjRkMTUyM2YwZTFhODE2N2UwZjhiOGE5MGYyY2EzZjkxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div></aside><aside id="popular_posts_widget-4" class="widget widget_popular_posts_widget"><h3 class="widget-title">Popular Stories</h3>          <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2017/11/22/food-truck-mash-up-pulls-in-to-montgomery-after-thanksgiving/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Food_Truck_Mash_Up_Pulls_In_To_Montgomery_After_Thanksgiving" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/11/Cantina-food-truck-feature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-business">Business</span></h6>
              <a href="http://alabamanewscenter.com/2017/11/22/food-truck-mash-up-pulls-in-to-montgomery-after-thanksgiving/" data-ga-category="Post_Widget_Popular" data-ga-label="Food_Truck_Mash_Up_Pulls_In_To_Montgomery_After_Thanksgiving" data-ga-action="Click">Food Truck Mash-Up pulls in to Montgomery after Thanksgiving</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2017/11/21/nissan-hints-at-building-new-u-s-auto-plant-within-five-years/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Nissan_Hints_At_Building_New_U_S_Auto_Plant_Within_Five_Years" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/11/Nissan-Feature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-business">Business</span></h6>
              <a href="http://alabamanewscenter.com/2017/11/21/nissan-hints-at-building-new-u-s-auto-plant-within-five-years/" data-ga-category="Post_Widget_Popular" data-ga-label="Nissan_Hints_At_Building_New_U_S_Auto_Plant_Within_Five_Years" data-ga-action="Click">Nissan hints at building new U.S. auto plant within five years</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2017/11/21/nine-year-old-celebrates-birthday-feeding-150-homeless/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Nine_Year_Old_Celebrates_Birthday_By_Feeding_More_Than_150_Homeless" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/11/SydneyFeature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-community">Community</span></h6>
              <a href="http://alabamanewscenter.com/2017/11/21/nine-year-old-celebrates-birthday-feeding-150-homeless/" data-ga-category="Post_Widget_Popular" data-ga-label="Nine_Year_Old_Celebrates_Birthday_By_Feeding_More_Than_150_Homeless" data-ga-action="Click">Nine-year-old celebrates birthday by feeding more than 150 homeless</a>
            </div>
          </div>
          </aside><aside id="black-studio-tinymce-9" class="widget widget_black_studio_tinymce"><h3 class="widget-title">Featured Business Videos</h3><div class="textwidget"><p><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"></p>
<style id="badge-styles">
 /* You can modify these CSS styles */
 .vimeoBadge { margin: 0; padding: 0; font: normal 11px verdana,sans-serif; }
 .vimeoBadge img { border: 0; }
 .vimeoBadge a, .vimeoBadge a:link, .vimeoBadge a:visited, .vimeoBadge a:active { color: #eb1e2f; text-decoration: none; cursor: pointer; }
 .vimeoBadge a:hover { color:#2a6496; }
 .vimeoBadge #vimeo_badge_logo { margin-top:10px; width: 57px; height: 16px; }
 .vimeoBadge .credit { font: normal 13px Roboto,sans-serif; }
 .vimeoBadge .clip { padding:0; float:left; margin:5px 2px 2px 3px; line-height:15px; }
 .vimeoBadge.vertical .clip { float: none; }
 .vimeoBadge .caption { font: normal 13px Roboto,sans-serif; overflow:hidden; width: auto; height: 70px; }
 .vimeoBadge .clear { display: block; clear: both; visibility: hidden; }
 .vimeoBadge .s160 { width: 160px; } .vimeoBadge .s80 { width: 80px; } .vimeoBadge .s100 { width: 100px; } .vimeoBadge .s200 { width: 200px; }
 </style>
<div id="badge">
<div class="vimeoBadge horizontal">
<script src="/cdn-cgi/scripts/0e574bed/cloudflare-static/email-decode.min.js"></script><script src="https://vimeo.com/alabamanewscenter/badgeo/?script=1&badge_layout=horizontal&badge_quantity=4&badge_size=200&badge_stream=channel&show_titles=yes&badge_channel=994545"></script>
</div>
</div>
<p></div></div></div></div></p>
</div></aside><aside id="archive_widget-3" class="widget widget_archive_widget"><h3 class="widget-title">Monthly Archive</h3>    <select id="apc_archive_year" class="apc-archive-year">
      <option value="">Select year</option>
      <option value="2017" >2017</option><option value="2016" >2016</option><option value="2015" >2015</option><option value="2014" >2014</option><option value="2013" >2013</option><option value="2012" >2012</option>    </select>
    <select id="apc_archive_month" class="apc-archive-month" disabled="disabled">
      <option value="">Select month</option>
      <option value="01" >January</option><option value="02" >February</option><option value="03" >March</option><option value="04" >April</option><option value="05" >May</option><option value="06" >June</option><option value="07" >July</option><option value="08" >August</option><option value="09" >September</option><option value="10" >October</option><option value="11" >November</option><option value="12" >December</option>    </select>
    <!-- <button id="apc_archive_search" class="btn btn-archive" disabled="disabled">View Archives</button> -->
    <script type="text/javascript">
    jQuery(document).ready(function($) {

      
      var year = $('#apc_archive_year').val();
      $('#apc_archive_year').on('change', function(){
        year = $(this).val();
        if(year != ''){
          $('.apc-archive-month option:selected').removeAttr('selected');
          $('#apc_archive_month').removeAttr('disabled');
        } else {
          $('#apc_archive_month').attr('disabled', 'disabled');
        }
      });

      $('.apc-archive-month').on('change', function(){
        var month = $(this).val();
        var url = "http://alabamanewscenter.com/"+year+'/'+month;
        if(typeof url == "undefined") {
          $(this).attr('disabled', 'disabled');
        } else {
          document.location.href = url;
        }
      });

      // $('#apc_archive_search').on('click', function(){
      //   var url = $('.apc-archive-month:visible').val();
      //   if(typeof url == "undefined") {
      //     $(this).attr('disabled', 'disabled');
      //   } else {
      //     document.location.href = url;
      //   }
      // });
    });
    </script>
    </aside><aside id="wptt_twittertweets-10" class="widget wptt_TwitterTweets"><h3 class="widget-title">Twitter</h3>        <ul class="fetched_tweets">
          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="http://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Thursday Nov 23 - 9:24pm                </div>
                <div class="tweet_data">
                  Winter Wow product feature | WOW! Look at all the space inside this Samsung Family Hub Smart Fridge. Visit an Appli… <a href="https://t.co/wg9UHGBbv2" target="_blank" rel="nofollow">https://t.co/wg9UHGBbv2</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="http://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Sunday Nov 19 - 9:59am                </div>
                <div class="tweet_data">
                  8 am Update: Crews are still working to restore power to 2,800 customers who lost service during last night's line of strong thunderstorms.                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="http://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Sunday Nov 19 - 7:51am                </div>
                <div class="tweet_data">
                  6 am Update: Crews have worked through the night, after a line of thunderstorms and high winds snapped poles and do… <a href="https://t.co/1P46m529Lo" target="_blank" rel="nofollow">https://t.co/1P46m529Lo</a>                </div>
              </div>
            </li>

          
        </ul>

        </aside><aside id="rss_feed_widget-5" class="widget widget_rss_feed_widget">
      <div class="widget-image"></div>
      <div class="widget-inner">
        <h3 class="widget-title">RSS</h3>
        <p class="widget-text">Another way to get Alabama NewsCenter content.</p>
        <div class="alert-buttons">
          <a class="btn btn-rss " target="_blank" href="http://alabamanewscenter.com/feed/">Subscribe to RSS</a>
        </div>
      </div></aside>
</div><!-- #page-sidebar -->
      </div><!-- .content-row -->
    </div><!-- #site-content -->
  </div><!-- .back-wrap -->

  <footer id="site-footer" role="contentinfo">

      <nav class="global-nav footer-nav" role="navigation">

        <div class="container-fluid footer-primary">
          <div class="col-xs-12 footer-top-links">
            <ul id="social-nav" >
                          </ul>
            <ul id="footer-corp-links">
            <li class="copyright">&copy 2017 Southern Company</li><li class="menu-terms-of-use"><a target="_blank" href="http://www.southerncompany.com/legal/home.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Terms_Of_Use">Terms of Use</a></li>
<li class="menu-privacy-statement"><a target="_blank" href="http://www.southerncompany.com/legal/privacy-statement.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Privacy_Statement">Privacy Statement</a></li>
<li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
          </div>
          <div class="col-xs-12 footer-bottom-links">
            <ul>
            
      <li class="current-post-ancestor active current-post-parent menu-business" data-cat="business">
      <a class="cat-head" href="http://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="menu-community" data-cat="community">
      <a class="cat-head" href="http://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="http://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="http://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="http://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
          </div>

        </div>

      </nav><!-- #site-navigation -->

  </footer><!-- #site-footer -->

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="alabamapowernews.com"></div>
</div>
<script data-cfasync="false">
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
	<div style="display:none">
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://alabamanewscenter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://alabamanewscenter.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/css/slickQuiz.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_front_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/slickquiz/css/front.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"http:\/\/alabamanewscenter.com","siteURLq":"http:\/\/alabamanewscenter.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.6'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/plugins.min.js?ver=20171128'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/main.min.js?ver=20171128'></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?libraries=places&#038;region=uk&#038;language=en&#038;sensor=false'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/fitvids/1.1.0/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/bootstrap-touch-carousel.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/swfobject/2.2/swfobject.min.js'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","nonce":"2e00fa9e62","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/alabamanewscenter.com\/wp-login.php?itsec-hb-token=wearepr&redirect_to=http%3A%2F%2Falabamanewscenter.com%2F2017%2F11%2F28%2Fnumbers-2017-expensive-u-s-hurricane-season-ever%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/js/slickQuiz.js?ver=4.8.3'></script>
<script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } ); </script><script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'91832812',post:'115662',tz:'-6',srv:'alabamanewscenter.com'} ]);
	_stq.push([ 'clickTrackerInit', '91832812', '115662' ]);
</script>

  <script type="text/javascript">
    var switchTo5x=true;
    var __st_loadLate=true;
    jQuery(".mobile-share").fancybox();
  </script>
  <script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
  <script type="text/javascript">stLight.options({publisher: "14e83348-bf48-4b36-8261-924a3f925f89", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover: false});</script>

   <!-- Adobe DTM -->
   <script type="text/javascript">_satellite.pageBottom();</script>

</body>
</html>
