<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P39PZPH');</script>
<!-- End Google Tag Manager -->

  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta property="twitter:account_id" content="4503599627387949" />
  
  <link type="image/x-icon" rel="shortcut icon" href="/favicon.ico?v=1">
  <script type="text/javascript">
    var ajaxUrl = 'http://alabamanewscenter.com';
  </script>

  
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Best of Alabama NewsCenter 2017: Restaurants and chefs - Alabama NewsCenter</title>
<link rel="canonical" href="http://alabamanewscenter.com/2017/12/31/best-alabama-newscenter-2017-restaurants-chefs/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Best of Alabama NewsCenter 2017: Restaurants and chefs - Alabama NewsCenter" />
<meta property="og:description" content="From the talent to the eateries, Alabama’s culinary scene has never been better." />
<meta property="og:url" content="http://alabamanewscenter.com/2017/12/31/best-alabama-newscenter-2017-restaurants-chefs/" />
<meta property="og:site_name" content="Alabama NewsCenter" />
<meta property="article:publisher" content="https://www.facebook.com/AlabamaPower" />
<meta property="article:tag" content="Acre Restaurant" />
<meta property="article:tag" content="Best of 2017" />
<meta property="article:tag" content="Best of Alabama NewsCenter" />
<meta property="article:tag" content="Bill Briand" />
<meta property="article:tag" content="Brandon Cain" />
<meta property="article:tag" content="Brian Duffett" />
<meta property="article:tag" content="Chris Hastings" />
<meta property="article:tag" content="David Bancroft" />
<meta property="article:tag" content="Dolester Miles" />
<meta property="article:tag" content="Fancy&#039;s on 5th" />
<meta property="article:tag" content="Fisher&#039;s at Orange Beach Marina" />
<meta property="article:tag" content="foraging" />
<meta property="article:tag" content="Frank Stitt" />
<meta property="article:tag" content="Harriet Reis" />
<meta property="article:tag" content="Highlands Bar and Grill" />
<meta property="article:tag" content="Hot Diggity Dogs" />
<meta property="article:tag" content="James Beard Awards" />
<meta property="article:tag" content="Johnny&#039;s Restaurant" />
<meta property="article:tag" content="Marble Ring" />
<meta property="article:tag" content="Melt" />
<meta property="article:tag" content="Paget Pizitz" />
<meta property="article:tag" content="restaurants and chefs" />
<meta property="article:tag" content="Rob McDaniel" />
<meta property="article:tag" content="Roots and Revelry" />
<meta property="article:tag" content="SpringHouse" />
<meta property="article:tag" content="Tim Pfitzer" />
<meta property="article:tag" content="Timothy Hontzas" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2017-12-31T14:00:18-06:00" />
<meta property="article:modified_time" content="2017-12-29T10:17:47-06:00" />
<meta property="og:updated_time" content="2017-12-29T10:17:47-06:00" />
<meta property="og:image" content="http://alabamanewscenter.com/wp-content/uploads/2017/12/BestofrestaurantsandchefsFeature.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Feed" href="http://alabamanewscenter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Comments Feed" href="http://alabamanewscenter.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/alabamanewscenter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://alabamanewscenter.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://alabamanewscenter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='_apcnews-main-css'  href='http://alabamanewscenter.com/wp-content/themes/news/assets/css/app.min.css?ver=20171231' type='text/css' media='all' />
<link rel='stylesheet' id='_apcnews-colors-css'  href='http://alabamanewscenter.com/wp-admin/admin-ajax.php?action=apn_dynamic_css&#038;ver=4.8.4' type='text/css' media='' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://alabamanewscenter.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F12%2F31%2Fbest-alabama-newscenter-2017-restaurants-chefs%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F12%2F31%2Fbest-alabama-newscenter-2017-restaurants-chefs%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='http://alabamanewscenter.com/wp-json' />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<!-- BEGIN wp-parsely Plugin Version 1.10.3 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.10.3' />
   <script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/alabamanewscenter.com\/2017\/12\/31\/best-alabama-newscenter-2017-restaurants-chefs\/"},"headline":"Best of Alabama NewsCenter 2017: Restaurants and chefs","url":"http:\/\/alabamanewscenter.com\/2017\/12\/31\/best-alabama-newscenter-2017-restaurants-chefs\/","thumbnailUrl":"http:\/\/alabamanewscenter.com\/wp-content\/uploads\/2017\/12\/BestofrestaurantsandchefsFeature-150x150.jpg","image":{"@type":"ImageObject","url":"http:\/\/alabamanewscenter.com\/wp-content\/uploads\/2017\/12\/BestofrestaurantsandchefsFeature-150x150.jpg"},"dateCreated":"2018-01-01T02:00:18Z","datePublished":"2018-01-01T02:00:18Z","dateModified":"1970-01-01T00:00:00Z","articleSection":"Business","author":[{"@type":"Person","name":"Alabama NewsCenter Staff"}],"creator":["Alabama NewsCenter Staff"],"publisher":{"@type":"Organization","name":"Alabama NewsCenter"},"keywords":["acre restaurant","best of 2017","best of alabama newscenter","bill briand","brandon cain","brian duffett","chris hastings","david bancroft","dolester miles","fancy's on 5th","fisher's at orange beach marina","foraging","frank stitt","harriet reis","highlands bar and grill","hot diggity dogs","james beard awards","johnny's restaurant","marble ring","melt","paget pizitz","restaurants and chefs","rob mcdaniel","roots and revelry","springhouse","tim pfitzer","timothy hontzas"]}   </script>
    <!-- END wp-parsely Plugin Version 1.10.3 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://alabamanewscenter.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=213543178d&wpp_id=119436';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://alabamanewscenter.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
  <!--[if lt IE 9]>
    <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
  <![endif]-->
</head>

<body class="post-template-default single single-post postid-119436 single-format-standard section-business  is-desktop wpb-js-composer js-comp-ver-5.0.1 vc_responsive">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P39PZPH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

   <!-- Adobe DTM -->
   <script src="//assets.adobedtm.com/b529c88e7e7aec8dcab31cf2026351aad2e6ab08/satelliteLib-84db8f3ae80dfd381feecbd6b3a04c8dbc05743f.js"></script>

    <header class="main-header" id="global-header">

    <div class="secondary-bar">

      <div class="container-fluid">

        <div class="row">

          <div class="col-xs-6 logo-nav-wrap">
            <div class="site-logo" id="site-logo"><a href="/"><img src="http://alabamanewscenter.com/wp-content/themes/news/assets/images/logo-alabama-newscenter.png" class="logo-main" alt="Alabama NewsCenter" /></a></div>

              <!-- mclude apn_wt3tc_nocache wp-content/themes/news/templates/include-weather-widget.php --><!-- /mclude apn_wt3tc_nocache -->
              
      <div class="weather-widget" id="weather-widget-wrap">
        <span class="location">Birmingham</span>
        <span class="conditions icon-clear">25&deg;</span>
        <span class="weather-controls"></span>
        <div class="location-control-wrap">
          <form action="http://alabamanewscenter.com" method="POST">
            <input id="places-autocomplete" type="text" size="50">
            <input name="current-url" type="hidden" value="http://alabamanewscenter.com/2017/12/31/best-alabama-newscenter-2017-restaurants-chefs?year=2017&monthnum=12&day=31&name=best-alabama-newscenter-2017-restaurants-chefs" >
          </form>
          <span class="weather-controls-close"></span>
        </div>
      </div><h2 class="mobile-label">Business</h2><a class="mobile-share" href="#share-block">Share</a>          </div><!-- /.logo-nav-wrap -->

          <div class="col-xs-6 secondary-nav-wrap">

                          <a class="search icon-search" href="/?s="></a>
              <div class="search-inner-wrap">
                

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="http://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




              </div><!-- /.search-inner-wrap -->
              

            <ul class="header-menu-secondary" id="secondary-nav-menu">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>

            <ul class="social-nav" id="header-social-nav">
                        </ul>

          </div><!-- /.secondary-nav-wrap -->
          <span class="btn-menu" id="btn-menu">Menu</span>
        </div><!-- /.row -->

      </div><!-- /.container-fluid -->

    </div><!-- ./secondary-bar -->

    <div class="primary-bar" id="primary-bar">

      <div class="container-fluid">
        <div class="row">
          <div class="col-md-12">
                          <div class="mobile-search">
                <a class="search icon-search-mobile" href="/?s="></a>
                <div class="search-mobile-wrap">
                  

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="http://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




                </div><!-- /.search-inner-wrap -->
              </div>
                          <ul class="header-menu-primary" id="primary-nav-menu">
                            
      <li class="current-post-ancestor active current-post-parent menu-business" data-cat="business">
      <a class="cat-head" href="http://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="menu-community" data-cat="community">
      <a class="cat-head" href="http://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="http://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="http://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="http://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
            <ul class="mobile-utility">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
            <div class="last-posts">
              
          <ul class="category-top-posts category-business">
            <li><a href="http://alabamanewscenter.com/2017/12/31/lee-county-residential-sales-totaled-at-131-units-during-november/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/12/Feature-3-320x180.jpg" class="top-post-thumb" alt="" /></span>Lee County November residential sales increase 8.3 percent from last year</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/12/31/best-alabama-newscenter-2017-restaurants-chefs/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/12/BestofrestaurantsandchefsFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Best of Alabama NewsCenter 2017: Restaurants and chefs</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/12/31/lake-martin-sales-are-up-33-percent-form-last-november/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/12/Lake-Martin-Signs-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Lake Martin area home sales through November up 33 percent from last year</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/12/30/marshall-county-home-sales-in-november-were-12-1-below-last-year/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/12/Marshall-County-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Marshall County home sales through November up 7.5 percent from last year</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/12/29/best-alabama-newscenter-2017-100-dishes-eat-alabama-die/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/12/Bestof100DishesFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Best of Alabama NewsCenter 2017: 100 Dishes to Eat in Alabama Before You Die</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/12/28/november-home-sales-increase-7-percent-from-october-in-the-greater-birmingham-area/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/12/RRParkFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>November home sales increase 7 percent from October in Birmingham area</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-community">
            <li><a href="http://alabamanewscenter.com/2017/12/31/exercise-caution-holiday-fireworks/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/12/FireworksFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Exercise caution with holiday fireworks</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/12/31/day-alabama-history-english-born-naturalist-left-black-belt/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/12/Dec-31-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: English-born naturalist left the Black Belt</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/12/30/best-alabama-newscenter-2017-recipes/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/12/Best-of-Alabama-NewsCenter-Recipes-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Best of Alabama NewsCenter 2017: Recipes</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/12/30/recipe-black-eyed-pea-cakes-creole-mayo/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/12/Black-Eyed-Pea-Cakes-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Recipe: Black-Eyed Pea Cakes with Creole Mayo</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/12/30/day-alabama-history-strongman-bill-kazmaier-born/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/12/Dec-30-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: Strongman Bill Kazmaier was born</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/12/29/crimson-tide-clemson-meet-again-with-much-on-the-line/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/12/UA-Feature-2-320x180.png" class="top-post-thumb" alt="" /></span>Crimson Tide, Clemson meet again with much on the line</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-innovation">
            <li><a href="http://alabamanewscenter.com/2017/12/27/southern-researchs-prosperity-fund-brings-new-growth-approaches-to-alabamas-coal-region/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/12/CoalFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Southern Research’s Prosperity Fund brings new growth approaches to Alabama’s coal region</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/12/26/best-alabama-newscenter-2017-innovation-stories/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/12/Bestof2017Innovation-320x180.jpg" class="top-post-thumb" alt="" /></span>Best of Alabama NewsCenter 2017: Innovation stories</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/12/11/wilsonville-research-facility-marks-technology-testing-milestone/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/12/Carbon-Feature-320x180.png" class="top-post-thumb" alt="" /></span>Wilsonville research facility marks technology testing milestone</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/11/26/new-business-incubators-to-spark-innovation-across-alabama/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/11/Incubator-Feature-320x180.png" class="top-post-thumb" alt="" /></span>New business incubators to spark innovation across Alabama</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/11/22/alabama-launchpad-selects-2-innovative-birmingham-startups-for-funding/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/11/Both-winners-1-320x180.png" class="top-post-thumb" alt="" /></span>Alabama Launchpad selects 2 innovative Birmingham startups for funding</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/11/19/asteroid-named-auburn-faculty-member-contributions-planetary-science/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/11/AU-Asteroid-Feature-1-320x180.jpg" class="top-post-thumb" alt="" /></span>Asteroid named after Auburn faculty member for contributions to planetary science</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-weather-center">
            <li><a href="http://alabamanewscenter.com/2017/12/31/alabamas-winter-weather-threat-ended-now-prepare-extreme-cold/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/12/HypothermiaFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama's winter weather threat has ended, now prepare for extreme cold</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/12/31/updated-alabama-watches-warnings-advisories-new-years-eve-new-years-day/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/12/WindChillFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Updated: Alabama watches warnings and advisories for New Year's Eve into New Year's Day</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/12/31/winter-watches-warnings-alabama-new-years-eve/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/12/images_wrn_Infographics_Winter-Dress-Infographic-320x180.jpg" class="top-post-thumb" alt="" /></span>Here are the winter watches and warnings for Alabama this New Year's Eve</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/12/30/brian-peters-cold-colder-frigid-alabama/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/12/Dec30morning-320x180.png" class="top-post-thumb" alt="" /></span>Brian Peters: Cold, colder and frigid in Alabama</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/12/29/bill-murray-frigid-air-headed-to-alabama/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/12/040-Sun-18z-1-320x180.png" class="top-post-thumb" alt="" /></span>Bill Murray: Frigid Arctic air headed to Alabama</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/12/28/brian-peters-16/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/12/ecmwf_ptype_se_16-320x180.png" class="top-post-thumb" alt="" /></span>Brian Peters: Cold is definite for Alabama, but winter precipitation still fuzzy</a>
            </li>
            
          </ul>
                    </div>

          </div><!-- ./column -->
        </div><!-- ./row -->
      </div><!-- ./container-fluid -->


    </div><!-- /.primary-bar -->
  </header>

    <div class="back-wrap">
    <div id="site-content" class="container-fluid content-wrap">
      <div class="row content-row">
        <!--[if lt IE 9]>
          <div class="browser-update">
            Your browser appears to be out-of-date. Please <a href="https://browser-update.org/update.html" target="_blank" data-ga-event="LP_Global" data-ga-cat="click" data-ga-label="Upgrade Browser">download one of these free browsers</a> for a better NewsCenter website experience.
          </div>
        <![endif]-->

<div class="page-wrap col-sm-8">

  
  
    
<article id="post-119436" class="post-single post-119436 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-acre-restaurant tag-best-of-2017 tag-best-of-alabama-newscenter tag-bill-briand tag-brandon-cain tag-brian-duffett tag-chris-hastings tag-david-bancroft tag-dolester-miles tag-fancys-on-5th tag-fishers-at-orange-beach-marina tag-foraging tag-frank-stitt tag-harriet-reis tag-highlands-bar-and-grill tag-hot-diggity-dogs tag-james-beard-awards tag-johnnys-restaurant tag-marble-ring tag-melt tag-paget-pizitz tag-restaurants-and-chefs tag-rob-mcdaniel tag-roots-and-revelry tag-springhouse tag-tim-pfitzer tag-timothy-hontzas">

	<header class="entry-header">
    
    	<div class="entry-sharing" id="share-block">

		  
	<ul class="share-links ">
	  <li class="share-text">Share this story</li>
	  <li class="fb"><a class="share-link" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Falabamanewscenter.com%2F2017%2F12%2F31%2Fbest-alabama-newscenter-2017-restaurants-chefs%2F" data-ga-category="Post_Share_Facebook" data-ga-label="Best_Of_Alabama_Newscenter_2017_Restaurants_And_Chefs" data-ga-action="Click" title="Share on Facebook"><span class="share-count"></span></a></li>
	  <li class="tw"><a class="share-link" href="https://twitter.com/intent/tweet?text=Best%20of%20Alabama%20NewsCenter%202017%3A%20Restaurants%20and%20chefs&amp;url=http://bit.ly/2lsNZod&amp;related=alabamapower" data-ga-category="Post_Share_Twitter" data-ga-label="Best_Of_Alabama_Newscenter_2017_Restaurants_And_Chefs" data-ga-action="Click" title="Share on Twitter"><span class="share-count"></span></a></li>
	  <li class="gp"><a class="share-link" href="https://plus.google.com/share?url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F12%2F31%2Fbest-alabama-newscenter-2017-restaurants-chefs%2F" data-ga-category="Post_Share_Google" data-ga-label="Best_Of_Alabama_Newscenter_2017_Restaurants_And_Chefs" data-ga-action="Click" title="Share on Google+"><span class="share-count"></span></a></li>
	  <li class="li"><a class="share-link" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Falabamanewscenter.com%2F2017%2F12%2F31%2Fbest-alabama-newscenter-2017-restaurants-chefs%2F&amp;title=Best%20of%20Alabama%20NewsCenter%202017%3A%20Restaurants%20and%20chefs" data-ga-category="Post_Share_LinkedIn" data-ga-label="Best_Of_Alabama_Newscenter_2017_Restaurants_And_Chefs" data-ga-action="Click" title="Share on LinkedIn"><span class="share-count"></span></a></li>
	  <li class="em"><a class="share-link-email" target="_blank" href="/cdn-cgi/l/email-protection#58673a373c2165302c2c287d6b197d6a1e7d6a1e3934393a393539363d2f2b3b3d362c3d2a763b37357d6a1e6a68696f7d6a1e696a7d6a1e6b697d6a1e3a3d2b2c753934393a39353975363d2f2b3b3d362c3d2a756a68696f752a3d2b2c392d2a39362c2b753b303d3e2b7d6a1e7e2b2d3a323d3b2c651a3d2b2c78373e781934393a39353978163d2f2b1b3d362c3d2a786a68696f62780a3d2b2c392d2a39362c2b7839363c783b303d3e2b" displayText="email" data-ga-category="Post_Share_Email" data-ga-label="Best_Of_Alabama_Newscenter_2017_Restaurants_And_Chefs" data-ga-action="Click" title="Share via Email"></a></li>
	  <li class="lk"><a class="copy-link" data-ga-category="Post_Share_CopyLink" data-ga-label="Best_Of_Alabama_Newscenter_2017_Restaurants_And_Chefs" data-ga-action="Click" title="Copy Story Link"></a>
		<div class="copy-popup">
		  <i class="fa fa-times copy-close"></i>
		  <h6>Permalink</h6>
		  <!-- <p>CTRL + C (⌘ + C for Mac)</p> -->
		  <input id="copy-url" type="text" value="http://bit.ly/2lsNZod" />
		</div>
	  </li>
	</ul>
		</div><!-- .entry-sharing -->
		
		<h1 class="entry-title">Best of Alabama NewsCenter 2017: Restaurants and chefs</h1>
				
		<p class="entry-author">By Alabama NewsCenter Staff</p>
		
		<div class="entry-meta">
		  <time class="entry-date published">
			December 31, 2017			
		  </time>
		</div><!-- .entry-meta -->
		
	
	</header>

  <div class="entry-hero"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/12/BestofrestaurantsandchefsFeature.jpg" alt="Best of Alabama NewsCenter 2017: Restaurants and chefs"/><figcaption class="wp-caption-text">Restaurants, chefs and other elements of the culinary ecosystem have created a great environment for foodies in this state. (Alabama NewsCenter)</figcaption></div>

  <div class="entry-content">

    <div class="entry-content-inner">

      <p>As we watch 2017 give way to 2018, it’s a good time to look back on some of the best things that happened in Alabama this year. <a href="http://alabamanewscenter.com/">Alabama NewsCenter</a> has tallied the results in each grouping of stories to see which ones you responded to the most, and we’re sharing your five favorites along with a story (or stories) we wanted to make sure you didn’t miss.</p>
<p>Alabama’s culinary scene is brighter than it has ever been. There are established pros like Frank Stitt and Chris Hastings and rising stars like Brandon Cain at Birmingham’s Roots &amp; Revelry, David Bancroft at Auburn’s Acre, Timothy Hontzas at Homewood’s Johnny’s, Rob McDaniel at Alexander City’s SpringHouse and Bill Briand at Fisher’s at Orange Beach Marina.  Add to that restaurateurs like Harriet Reis and Paget Pizitz with a string of successful restaurants in Birmingham’s Avondale neighborhood and important figures like forager Tim Pfitzer, and the culinary infrastructure in this state is strong indeed.</p>
<p>Here are Alabama NewsCenter’s top chef and restaurant stories for 2017:</p>
<p>Chef Chris Hastings has always been known as an innovator and his latest initiative may be the most ambitious gamechanger to date. While cooking up some innovative dishes (sweet corn and blueberry ice cream, anyone?) for economic developers at their annual conference, <a href="http://alabamanewscenter.com/2017/07/25/chef-chris-hastings-wants-alabama-to-look-at-development-through-prism-of-food/">Hastings introduced the idea of using food as an economic development tool in new and creative ways across all areas of Alabama</a>.</p>
<p><iframe src="https://player.vimeo.com/video/226944014?color=eb2031" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><a href="https://vimeo.com/226944014">Chef Chris Hastings challenges the way we look at food and Alabama&#8217;s economy</a> from <a href="https://vimeo.com/alabamanewscenter">Alabama NewsCenter</a> on <a href="https://vimeo.com">Vimeo</a>.</p>
<p>&nbsp;</p>
<p>One of the most exciting new additions to the downtown Birmingham culinary scene this year was <a href="http://alabamanewscenter.com/2017/06/21/roots-revelry-owner-chef-brandon-cain-personal/">Roots &amp; Revelry restaurant</a>. Chef and owner Brandon Cain has brought a fusion of the South and his family’s Hawaiian and Filipino roots to the newly renovated Thomas Jefferson Tower.</p>
<p><iframe src="https://player.vimeo.com/video/222549227?color=eb2031" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><a href="https://vimeo.com/222549227">Roots &amp; Revelry adds a personal culinary approach to downtown Birmingham</a> from <a href="https://vimeo.com/alabamanewscenter">Alabama NewsCenter</a> on <a href="https://vimeo.com">Vimeo</a>.</p>
<p>&nbsp;</p>
<p>It started as a food truck venture between three friends. <a href="http://alabamanewscenter.com/2017/04/06/melt-and-more-gourmet-grilled-cheese-helped-revive-a-birmingham-neighborhood/">Now Melt is a full-service restaurant in a former gas station in the heart of Avondale – one of four new restaurants and bars launched by members of the trio.</a> Restaurateurs Harriet Reis and Paget Pizitz and chef Joey Dickerson have spearheaded redevelopments in Avondale that added  <a href="http://www.fancyson5th.com/">Fancy’s on 5<sup>th</sup></a>, an oyster dive and burger bar. Pizitz also owns <a href="http://hotdiggitydogsbham.com/">Hot Diggity Dogs</a>, home to some of the most inventive hot dogs in town, and <a href="http://themarblering.com/">The Marble Ring</a> speakeasy with its time-travel 1920s vibe.</p>
<p><iframe src="https://player.vimeo.com/video/212122248?color=eb2031" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><a href="https://vimeo.com/212122248">Food and family, business and home all Melt together at Avondale restaurants</a> from <a href="https://vimeo.com/alabamanewscenter">Alabama NewsCenter</a> on <a href="https://vimeo.com">Vimeo</a>.</p>
<p>&nbsp;</p>
<p>“Landmark” is a word that gets thrown around loosely these days and doesn’t always apply to the object of the word. <a href="http://alabamanewscenter.com/2017/07/19/docs-seafood-shack-a-favorite-culinary-coastal-landmark-in-alabama/">That is not the case for Doc’s Seafood Shack in Orange Beach.</a> The home of fresh, fried seafood platters and gumbo is indeed a landmark for beachgoers along the Alabama Gulf Coast.</p>
<p><iframe src="https://player.vimeo.com/video/226177973?color=eb2031" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><a href="https://vimeo.com/226177973">Doc&#8217;s Seafood Shack &amp; Oyster Bar aims to make everyone leave happy</a> from <a href="https://vimeo.com/alabamanewscenter">Alabama NewsCenter</a> on <a href="https://vimeo.com">Vimeo</a>.</p>
<p>&nbsp;</p>
<p>Chefs prize fresh, local ingredients when they look to create their menus. The essentials they can pick up at the farmers market or meat purveyor are great, but the more exotic stuff is harder to find. <a href="http://alabamanewscenter.com/2017/04/04/alabama-forager-tim-pfitzer-pursues-his-love-of-nature-food-and-flavor/">Enter Tim Pfitzer, the Alabama forager who has a direct line to many of your favorite chefs and restaurants</a> because of his ability to find morel mushrooms, watercress, ramps, oyster mushrooms and more growing wild in the state.</p>
<p><iframe src="https://player.vimeo.com/video/211519813?color=eb2031" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><a href="https://vimeo.com/211519813">Forager Tim Pfitzer ventures into the wild on a quest for tasty treasures</a> from <a href="https://vimeo.com/alabamanewscenter">Alabama NewsCenter</a> on <a href="https://vimeo.com">Vimeo</a>.</p>
<p>&nbsp;</p>
<p><strong>Editor’s choice:</strong></p>
<p>Perhaps the greatest sign of Alabama’s culinary cred is in <a href="http://alabamanewscenter.com/2017/03/15/james-beard-award-finalists-frank-stitts-highlands-bar-grill-pastry-chef-dolester-miles/">its strong showing in the coveted James Beard Award nominations this year</a>. Of course, <a href="http://alabamanewscenter.com/2017/05/01/birminghams-highlands-denied-james-beard-win/">perennial nominee Highlands Bar &amp; Grill made the finals (but still no win) for the ninth straight year</a> while <a href="http://alabamanewscenter.com/2016/06/03/birmingham-pastry-chefs-delectable-delights-draw-national-recognition-highlands-bar-grill/">Highland’s pastry chef Dolester Miles was up for Beard Outstanding Pastry Chef for the second straight year</a>. But James Beard also singled out <a href="http://alabamanewscenter.com/2017/03/14/chef-auburns-acre-restaurant-james-beard-semifinalist-second-straight-year/">David Bancroft at Auburn’s Acre</a>, <a href="http://alabamanewscenter.com/2017/03/14/johnnys-chef-owner-timothy-hontzas-james-beard-semifinalist/">Timothy Hontzas at Homewood’s Johnny’s</a>, <a href="http://alabamanewscenter.com/2017/03/09/fifth-time-charm-alabama-lake-martin-chef-james-beard-semifinalist/">Rob McDaniel at Alexander City’s SpringHouse</a> and <a href="http://alabamanewscenter.com/2017/03/08/alabama-chef-bill-briand-gone-emeril-elite-james-beard-semifinalist/">Bill Briand at Fisher’s at Orange Beach Marina</a> as semifinalists for “Best Chef: South.” Though none of them advanced to the finals, that’s quite a showing from chefs across Alabama.</p>
<p><iframe src="https://player.vimeo.com/video/208390103?color=eb2031" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><a href="https://vimeo.com/208390103">Chef David Bancroft of Acre Restaurant in Auburn talks about James Beard awards in this 2016 Alabama NewsCenter interview</a> from <a href="https://vimeo.com/alabamanewscenter">Alabama NewsCenter</a> on <a href="https://vimeo.com">Vimeo</a>.</p>
<p><iframe src="https://player.vimeo.com/video/208383511?color=eb2031" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><a href="https://vimeo.com/208383511">Chef Timothy Hontzas talks James Beard awards, Johnny&#8217;s in Homewood and growing up in the business</a> from <a href="https://vimeo.com/alabamanewscenter">Alabama NewsCenter</a> on <a href="https://vimeo.com">Vimeo</a>.</p>
<p><iframe src="https://player.vimeo.com/video/207705458?color=eb2031" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><a href="https://vimeo.com/207705458">SpringHouse Executive Chef Rob McDaniel a semifinalist for James Beard Award</a> from <a href="https://vimeo.com/alabamanewscenter">Alabama NewsCenter</a> on <a href="https://vimeo.com">Vimeo</a>.</p>
<p><iframe src="https://player.vimeo.com/video/207495936?color=eb2031" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><a href="https://vimeo.com/207495936">Bill Briand of Fisher&#8217;s Upstairs in Orange Beach a James Beard semifinalist</a> from <a href="https://vimeo.com/alabamanewscenter">Alabama NewsCenter</a> on <a href="https://vimeo.com">Vimeo</a>.</p>
<p>&nbsp;</p>
<p>Not all of Alabama’s rising culinary stars have their own restaurants. <a href="http://alabamanewscenter.com/2017/08/16/102728/">Brian Duffett, a culinary student at Jefferson State Community College, captured the gold medal in the National SkillsUSA culinary competition</a>, earning him a $50,000 culinary scholarship to the Culinary Institute of America.</p>
<p><iframe src="https://player.vimeo.com/video/229737314?color=eb2031" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><a href="https://vimeo.com/229737314">Brian Duffett wins national culinary skills competition</a> from <a href="https://vimeo.com/alabamanewscenter">Alabama NewsCenter</a> on <a href="https://vimeo.com">Vimeo</a>.</p>


      <div class="entry-footer-meta"></div>

    </div>
    <div class="entry-tags">

    
    </div><!-- .entry-tags -->

  </div><!-- .entry-content -->

</article><!-- #post-## -->

<div class="entry-nav">

  
	<div id="post-nav" class="nav-block-wrap row">
	<div class="nav-block col-xs-6">
	  <div class="nav-body">
	  <h6><span class="em em-business">business</span></h6>
	  <p class="cat-business"><a href="http://alabamanewscenter.com/2017/12/31/lake-martin-sales-are-up-33-percent-form-last-november/" data-ga-category="Post_Widget_Nav" data-ga-label="Lake_Martin_Area_Home_Sales_Through_November_Up_33_Percent_From_Last_Year" data-ga-action="Click">Lake Martin area home sales through November up 33 percent from last year</a></p>
	  <a href="http://alabamanewscenter.com/2017/12/31/lake-martin-sales-are-up-33-percent-form-last-november/" class="nav-link nav-prev nav-business" data-ga-category="Post_Widget_Nav" data-ga-label="PrevStory" data-ga-action="Click"><span>Prev Story</span></a>
	  
	  </div>
	</div>
	<div class="nav-block col-xs-6">
	  <div class="nav-body">
	  <h6><span class="em em-weather-center">weather-center</span></h6>
	  <p class="cat-weather-center"><a href="http://alabamanewscenter.com/2017/12/31/updated-alabama-watches-warnings-advisories-new-years-eve-new-years-day/" data-ga-category="Post_Widget_Nav" data-ga-label="Updated_Alabama_Watches_Warnings_And_Advisories_For_New_Years_Eve_Into_New_Years_Day" data-ga-action="Click">Updated: Alabama watches warnings and advisories for New Year's Eve into New Year's Day</a></p>
	  <a href="http://alabamanewscenter.com/2017/12/31/updated-alabama-watches-warnings-advisories-new-years-eve-new-years-day/" class="nav-link nav-next nav-weather-center" data-ga-category="Post_Widget_Nav" data-ga-label="NextStory" data-ga-action="Click"><span>Next Story</span></a>
	  
	  </div>
	</div></div>
</div><!-- .entry-nav -->



	  <div class="entry-related">
		<h3>Related Stories</h3>
		<ul class="related-posts">
		
		  <li class="media">
			<a href="http://alabamanewscenter.com/2017/12/30/best-alabama-newscenter-2017-recipes/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Best_Of_Alabama_Newscenter_2017_Recipes" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2017/12/Best-of-Alabama-NewsCenter-Recipes-Feature-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-community">Community</span></h6>
			  <a href="http://alabamanewscenter.com/2017/12/30/best-alabama-newscenter-2017-recipes/" data-ga-category="Post_Widget_Related" data-ga-label="Best_Of_Alabama_Newscenter_2017_Recipes" data-ga-action="Click">Best of Alabama NewsCenter 2017: Recipes</a>
			  <p>Whether you followed them to the letter or used them for inspiration, these are the recipes you loved most this year.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="http://alabamanewscenter.com/2017/12/29/best-alabama-newscenter-2017-100-dishes-eat-alabama-die/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Best_Of_Alabama_Newscenter_2017_100_Dishes_To_Eat_In_Alabama_Before_You_Die" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2017/12/Bestof100DishesFeature-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-business">Business</span></h6>
			  <a href="http://alabamanewscenter.com/2017/12/29/best-alabama-newscenter-2017-100-dishes-eat-alabama-die/" data-ga-category="Post_Widget_Related" data-ga-label="Best_Of_Alabama_Newscenter_2017_100_Dishes_To_Eat_In_Alabama_Before_You_Die" data-ga-action="Click">Best of Alabama NewsCenter 2017: 100 Dishes to Eat in Alabama Before You Die</a>
			  <p>Pizza, barbecue and banana pudding are among the flavors you savored this year.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="http://alabamanewscenter.com/2017/12/28/best-alabama-newscenter-2017-sports-stories/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Best_Of_Alabama_Newscenter_2017_Sports_Stories" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2017/12/Bestof2017SportsFeature-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-community">Community</span></h6>
			  <a href="http://alabamanewscenter.com/2017/12/28/best-alabama-newscenter-2017-sports-stories/" data-ga-category="Post_Widget_Related" data-ga-label="Best_Of_Alabama_Newscenter_2017_Sports_Stories" data-ga-action="Click">Best of Alabama NewsCenter 2017: Sports stories</a>
			  <p>Birmingham Bulls hockey and UAB football made their returns, while Deontay Wilder continued his boxing dominance.</p>
			</div>
		  </li>
		</ul>
	  </div>
  
</div><!-- .page-wrap -->


<div class="page-sidebar col-sm-4" role="complementary">

  <aside id="gform_widget-4" class="widget gform_widget"><h3 class="widget-title">Sign up for our newsletter</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.5' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_8' ><a id='gf_8' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data'  id='gform_8'  action='/2017/12/31/best-alabama-newscenter-2017-restaurants-chefs/#gf_8'>
                        <div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_below'><li id='field_8_1' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><style>
a.button, input.button {
    background-color: #dc1f28;
    border: 1px solid #dc1f28;
    color: #ffffff;
    text-align: center;
    text-decoration: none;
    padding: 10px 30px 8px !important;
}
a.button:hover, input.button:hover {
    background-color: #ff242e;
    color: #ffffff !important; 
}
form input[type="text"], form input[type="email"] {
    background: white none repeat scroll 0 0;
    border: 1px solid #d4d7da;
    border-radius: 3px;
}
.gform_wrapper .gform_footer {
    margin: 0.625em 0 0 !important ;
   padding: 0em 0 0.625em !important;
}

</style>
</li><li id='field_8_2' class='gfield gf_left_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_2' >Your name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_8_2' type='text' value='' class='medium'  tabindex='1'   aria-required="true" aria-invalid="false" /></div></li><li id='field_8_3' class='gfield gf_right_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_8_3' type='email' value='' class='medium' tabindex='2'    aria-required="true" aria-invalid="false"/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_8' class='gform_button button' value='Sign up' tabindex='3' onclick='if(window["gf_submitting_8"]){return false;}  if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_8"]){return false;} if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  jQuery("#gform_8").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_8' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='8' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsIjRkMTUyM2YwZTFhODE2N2UwZjhiOGE5MGYyY2EzZjkxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div></aside><aside id="popular_posts_widget-4" class="widget widget_popular_posts_widget"><h3 class="widget-title">Popular Stories</h3>          <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2017/12/25/pizzelles-confections-alabama-maker-mixing-chocolate-creativity/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Pizzelles_Confections_Is_An_Alabama_Maker_Mixing_Chocolate_With_Creativity" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/12/PizzelleFeature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-business">Business</span></h6>
              <a href="http://alabamanewscenter.com/2017/12/25/pizzelles-confections-alabama-maker-mixing-chocolate-creativity/" data-ga-category="Post_Widget_Popular" data-ga-label="Pizzelles_Confections_Is_An_Alabama_Maker_Mixing_Chocolate_With_Creativity" data-ga-action="Click">Pizzelle’s Confections is an Alabama Maker mixing chocolate with creativity</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2017/12/27/southern-researchs-prosperity-fund-brings-new-growth-approaches-to-alabamas-coal-region/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Southern_Researchs_Prosperity_Fund_Brings_New_Growth_Approaches_To_Alabamas_Coal_Region" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/12/CoalFeature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-innovation">Innovation</span></h6>
              <a href="http://alabamanewscenter.com/2017/12/27/southern-researchs-prosperity-fund-brings-new-growth-approaches-to-alabamas-coal-region/" data-ga-category="Post_Widget_Popular" data-ga-label="Southern_Researchs_Prosperity_Fund_Brings_New_Growth_Approaches_To_Alabamas_Coal_Region" data-ga-action="Click">Southern Research’s Prosperity Fund brings new growth approaches to Alabama’s coal region</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2017/12/26/day-alabama-history-birminghams-alabama-theatre-opened/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="On_This_Day_In_Alabama_History_Birminghams_Alabama_Theatre_Opened" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/12/Dec-26-feature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-community">Community</span></h6>
              <a href="http://alabamanewscenter.com/2017/12/26/day-alabama-history-birminghams-alabama-theatre-opened/" data-ga-category="Post_Widget_Popular" data-ga-label="On_This_Day_In_Alabama_History_Birminghams_Alabama_Theatre_Opened" data-ga-action="Click">On this day in Alabama history: Birmingham's Alabama Theatre opened</a>
            </div>
          </div>
          </aside><aside id="black-studio-tinymce-9" class="widget widget_black_studio_tinymce"><h3 class="widget-title">Featured Business Videos</h3><div class="textwidget"><p><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"></p>
<style id="badge-styles">
 /* You can modify these CSS styles */
 .vimeoBadge { margin: 0; padding: 0; font: normal 11px verdana,sans-serif; }
 .vimeoBadge img { border: 0; }
 .vimeoBadge a, .vimeoBadge a:link, .vimeoBadge a:visited, .vimeoBadge a:active { color: #eb1e2f; text-decoration: none; cursor: pointer; }
 .vimeoBadge a:hover { color:#2a6496; }
 .vimeoBadge #vimeo_badge_logo { margin-top:10px; width: 57px; height: 16px; }
 .vimeoBadge .credit { font: normal 13px Roboto,sans-serif; }
 .vimeoBadge .clip { padding:0; float:left; margin:5px 2px 2px 3px; line-height:15px; }
 .vimeoBadge.vertical .clip { float: none; }
 .vimeoBadge .caption { font: normal 13px Roboto,sans-serif; overflow:hidden; width: auto; height: 70px; }
 .vimeoBadge .clear { display: block; clear: both; visibility: hidden; }
 .vimeoBadge .s160 { width: 160px; } .vimeoBadge .s80 { width: 80px; } .vimeoBadge .s100 { width: 100px; } .vimeoBadge .s200 { width: 200px; }
 </style>
<div id="badge">
<div class="vimeoBadge horizontal">
<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script src="https://vimeo.com/alabamanewscenter/badgeo/?script=1&badge_layout=horizontal&badge_quantity=4&badge_size=200&badge_stream=channel&show_titles=yes&badge_channel=994545"></script>
</div>
</div>
<p></div></div></div></div></p>
</div></aside><aside id="archive_widget-3" class="widget widget_archive_widget"><h3 class="widget-title">Monthly Archive</h3>    <select id="apc_archive_year" class="apc-archive-year">
      <option value="">Select year</option>
      <option value="2017" >2017</option><option value="2016" >2016</option><option value="2015" >2015</option><option value="2014" >2014</option><option value="2013" >2013</option><option value="2012" >2012</option>    </select>
    <select id="apc_archive_month" class="apc-archive-month" disabled="disabled">
      <option value="">Select month</option>
      <option value="01" >January</option><option value="02" >February</option><option value="03" >March</option><option value="04" >April</option><option value="05" >May</option><option value="06" >June</option><option value="07" >July</option><option value="08" >August</option><option value="09" >September</option><option value="10" >October</option><option value="11" >November</option><option value="12" >December</option>    </select>
    <!-- <button id="apc_archive_search" class="btn btn-archive" disabled="disabled">View Archives</button> -->
    <script type="text/javascript">
    jQuery(document).ready(function($) {

      
      var year = $('#apc_archive_year').val();
      $('#apc_archive_year').on('change', function(){
        year = $(this).val();
        if(year != ''){
          $('.apc-archive-month option:selected').removeAttr('selected');
          $('#apc_archive_month').removeAttr('disabled');
        } else {
          $('#apc_archive_month').attr('disabled', 'disabled');
        }
      });

      $('.apc-archive-month').on('change', function(){
        var month = $(this).val();
        var url = "http://alabamanewscenter.com/"+year+'/'+month;
        if(typeof url == "undefined") {
          $(this).attr('disabled', 'disabled');
        } else {
          document.location.href = url;
        }
      });

      // $('#apc_archive_search').on('click', function(){
      //   var url = $('.apc-archive-month:visible').val();
      //   if(typeof url == "undefined") {
      //     $(this).attr('disabled', 'disabled');
      //   } else {
      //     document.location.href = url;
      //   }
      // });
    });
    </script>
    </aside><aside id="wptt_twittertweets-10" class="widget wptt_TwitterTweets"><h3 class="widget-title">Twitter</h3>        <ul class="fetched_tweets">
          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="http://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | 6:00 pm                </div>
                <div class="tweet_data">
                  If you have older friends or relatives, check on them, and make sure they know what to do if they lose power during… <a href="https://t.co/bUMWexfton" target="_blank" rel="nofollow">https://t.co/bUMWexfton</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="http://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | 4:00 pm                </div>
                <div class="tweet_data">
                  If you lose power during a deep freeze, please follow this safety advice: <a href="https://t.co/QHXvO0BRP5" target="_blank" rel="nofollow">https://t.co/QHXvO0BRP5</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="http://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | 2:00 pm                </div>
                <div class="tweet_data">
                  The cold temps coming in later today will be with us for several days. Make sure you know what goes into your emerg… <a href="https://t.co/kBxlsEm890" target="_blank" rel="nofollow">https://t.co/kBxlsEm890</a>                </div>
              </div>
            </li>

          
        </ul>

        </aside><aside id="rss_feed_widget-5" class="widget widget_rss_feed_widget">
      <div class="widget-image"></div>
      <div class="widget-inner">
        <h3 class="widget-title">RSS</h3>
        <p class="widget-text">Another way to get Alabama NewsCenter content.</p>
        <div class="alert-buttons">
          <a class="btn btn-rss " target="_blank" href="http://alabamanewscenter.com/feed/">Subscribe to RSS</a>
        </div>
      </div></aside>
</div><!-- #page-sidebar -->
      </div><!-- .content-row -->
    </div><!-- #site-content -->
  </div><!-- .back-wrap -->

  <footer id="site-footer" role="contentinfo">

      <nav class="global-nav footer-nav" role="navigation">

        <div class="container-fluid footer-primary">
          <div class="col-xs-12 footer-top-links">
            <ul id="social-nav" >
                          </ul>
            <ul id="footer-corp-links">
            <li class="copyright">&copy 2018 Southern Company</li><li class="menu-terms-of-use"><a target="_blank" href="http://www.southerncompany.com/legal/home.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Terms_Of_Use">Terms of Use</a></li>
<li class="menu-privacy-statement"><a target="_blank" href="http://www.southerncompany.com/legal/privacy-statement.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Privacy_Statement">Privacy Statement</a></li>
<li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
          </div>
          <div class="col-xs-12 footer-bottom-links">
            <ul>
            
      <li class="current-post-ancestor active current-post-parent menu-business" data-cat="business">
      <a class="cat-head" href="http://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="menu-community" data-cat="community">
      <a class="cat-head" href="http://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="http://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="http://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="http://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
          </div>

        </div>

      </nav><!-- #site-navigation -->

  </footer><!-- #site-footer -->

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="alabamapowernews.com"></div>
</div>
<script data-cfasync="false">
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
	<div style="display:none">
	</div>
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://alabamanewscenter.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/css/slickQuiz.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_front_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/slickquiz/css/front.css?ver=4.8.4' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"http:\/\/alabamanewscenter.com","siteURLq":"http:\/\/alabamanewscenter.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.6'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/plugins.min.js?ver=20171231'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/main.min.js?ver=20171231'></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?libraries=places&#038;region=uk&#038;language=en&#038;sensor=false'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/fitvids/1.1.0/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/bootstrap-touch-carousel.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/swfobject/2.2/swfobject.min.js'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/js/slickQuiz.js?ver=4.8.4'></script>
<script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } ); </script><script type='text/javascript' src='https://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'91832812',post:'119436',tz:'-6',srv:'alabamanewscenter.com'} ]);
	_stq.push([ 'clickTrackerInit', '91832812', '119436' ]);
</script>

  <script type="text/javascript">
    var switchTo5x=true;
    var __st_loadLate=true;
    jQuery(".mobile-share").fancybox();
  </script>
  <script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
  <script type="text/javascript">stLight.options({publisher: "14e83348-bf48-4b36-8261-924a3f925f89", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover: false});</script>

   <!-- Adobe DTM -->
   <script type="text/javascript">_satellite.pageBottom();</script>

</body>
</html>
