<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P39PZPH');</script>
<!-- End Google Tag Manager -->

  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta property="twitter:account_id" content="4503599627387949" />
  
  <link type="image/x-icon" rel="shortcut icon" href="/favicon.ico?v=1">
  <script type="text/javascript">
    var ajaxUrl = 'http://alabamanewscenter.com';
  </script>

  
<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Elementary students to showcase art at UA&#039;s Paul R. Jones Museum - Alabama NewsCenter</title>
<link rel="canonical" href="http://alabamanewscenter.com/2018/01/07/elementary-students-to-showcase-art-at-uas-paul-r-jones-museum/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Elementary students to showcase art at UA&#039;s Paul R. Jones Museum - Alabama NewsCenter" />
<meta property="og:description" content="The exhibit will explore the links between art and jazz music." />
<meta property="og:url" content="http://alabamanewscenter.com/2018/01/07/elementary-students-to-showcase-art-at-uas-paul-r-jones-museum/" />
<meta property="og:site_name" content="Alabama NewsCenter" />
<meta property="article:publisher" content="https://www.facebook.com/AlabamaPower" />
<meta property="article:tag" content="Alabama art exhibits" />
<meta property="article:tag" content="All That Art! All That Jazz!" />
<meta property="article:tag" content="Arcadia Elementary School" />
<meta property="article:tag" content="jazz art" />
<meta property="article:tag" content="Lucy Curzon" />
<meta property="article:tag" content="Paul R. Jones" />
<meta property="article:tag" content="Paul R. Jones Collection of American Art" />
<meta property="article:tag" content="Paul R. Jones Museum" />
<meta property="article:tag" content="Tuscaloosa City Schools" />
<meta property="article:tag" content="University of Alabama" />
<meta property="article:section" content="Events" />
<meta property="article:published_time" content="2018-01-07T16:00:44-06:00" />
<meta property="article:modified_time" content="2018-01-05T15:01:24-06:00" />
<meta property="og:updated_time" content="2018-01-05T15:01:24-06:00" />
<meta property="og:image" content="http://alabamanewscenter.com/wp-content/uploads/2018/01/Jones-Feature.jpg" />
<meta property="og:image:width" content="1499" />
<meta property="og:image:height" content="842" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/alabamanewscenter.com\/","name":"Alabama News Center","potentialAction":{"@type":"SearchAction","target":"http:\/\/alabamanewscenter.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Feed" href="http://alabamanewscenter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Comments Feed" href="http://alabamanewscenter.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/alabamanewscenter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='http://alabamanewscenter.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1452890566' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://alabamanewscenter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='_apcnews-main-css'  href='http://alabamanewscenter.com/wp-content/themes/news/assets/css/app.min.css?ver=20180107' type='text/css' media='all' />
<link rel='stylesheet' id='_apcnews-colors-css'  href='http://alabamanewscenter.com/wp-admin/admin-ajax.php?action=apn_dynamic_css&#038;ver=4.9.1' type='text/css' media='' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"119936","token":"62803a3a04"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<link rel='https://api.w.org/' href='http://alabamanewscenter.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falabamanewscenter.com%2F2018%2F01%2F07%2Felementary-students-to-showcase-art-at-uas-paul-r-jones-museum%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falabamanewscenter.com%2F2018%2F01%2F07%2Felementary-students-to-showcase-art-at-uas-paul-r-jones-museum%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='http://alabamanewscenter.com/wp-json' />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<!-- BEGIN wp-parsely Plugin Version 1.11.2 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.11.2' />
   <script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/alabamanewscenter.com\/2018\/01\/07\/elementary-students-to-showcase-art-at-uas-paul-r-jones-museum\/"},"headline":"Elementary students to showcase art at UA&#8217;s Paul R. Jones Museum","url":"http:\/\/alabamanewscenter.com\/2018\/01\/07\/elementary-students-to-showcase-art-at-uas-paul-r-jones-museum\/","thumbnailUrl":"http:\/\/alabamanewscenter.com\/wp-content\/uploads\/2018\/01\/Jones-Feature-150x150.jpg","image":{"@type":"ImageObject","url":"http:\/\/alabamanewscenter.com\/wp-content\/uploads\/2018\/01\/Jones-Feature-150x150.jpg"},"dateCreated":"2018-01-08T04:00:44Z","datePublished":"2018-01-08T04:00:44Z","dateModified":"2018-01-08T04:00:44Z","articleSection":"Events","author":[{"@type":"Person","name":"Phil Pierce"}],"creator":["Phil Pierce"],"publisher":{"@type":"Organization","name":"Alabama NewsCenter"},"keywords":["alabama art exhibits","all that art! all that jazz!","arcadia elementary school","jazz art","lucy curzon","paul r. jones","paul r. jones collection of american art","paul r. jones museum","tuscaloosa city schools","university of alabama"]}   </script>
    <!-- END wp-parsely Plugin Version 1.11.2 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://alabamanewscenter.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
  <!--[if lt IE 9]>
    <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
  <![endif]-->
</head>

<body class="post-template-default single single-post postid-119936 single-format-standard section-community  is-desktop wpb-js-composer js-comp-ver-5.4.5 vc_responsive">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P39PZPH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

   <!-- Adobe DTM -->
   <script src="//assets.adobedtm.com/b529c88e7e7aec8dcab31cf2026351aad2e6ab08/satelliteLib-84db8f3ae80dfd381feecbd6b3a04c8dbc05743f.js"></script>

    <header class="main-header" id="global-header">

    <div class="secondary-bar">

      <div class="container-fluid">

        <div class="row">

          <div class="col-xs-6 logo-nav-wrap">
            <div class="site-logo" id="site-logo"><a href="/"><img src="http://alabamanewscenter.com/wp-content/themes/news/assets/images/logo-alabama-newscenter.png" class="logo-main" alt="Alabama NewsCenter" /></a></div>

              <!-- mclude apn_wt3tc_nocache wp-content/themes/news/templates/include-weather-widget.php --><!-- /mclude apn_wt3tc_nocache -->
              
      <div class="weather-widget" id="weather-widget-wrap">
        <span class="location">Birmingham</span>
        <span class="conditions icon-cloudy">41&deg;</span>
        <span class="weather-controls"></span>
        <div class="location-control-wrap">
          <form action="http://alabamanewscenter.com" method="POST">
            <input id="places-autocomplete" type="text" size="50">
            <input name="current-url" type="hidden" value="http://alabamanewscenter.com/2018/01/07/elementary-students-to-showcase-art-at-uas-paul-r-jones-museum?year=2018&monthnum=01&day=07&name=elementary-students-to-showcase-art-at-uas-paul-r-jones-museum" >
          </form>
          <span class="weather-controls-close"></span>
        </div>
      </div><h2 class="mobile-label">Community</h2><a class="mobile-share" href="#share-block">Share</a>          </div><!-- /.logo-nav-wrap -->

          <div class="col-xs-6 secondary-nav-wrap">

                          <a class="search icon-search" href="/?s="></a>
              <div class="search-inner-wrap">
                

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="http://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




              </div><!-- /.search-inner-wrap -->
              

            <ul class="header-menu-secondary" id="secondary-nav-menu">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>

            <ul class="social-nav" id="header-social-nav">
                        </ul>

          </div><!-- /.secondary-nav-wrap -->
          <span class="btn-menu" id="btn-menu">Menu</span>
        </div><!-- /.row -->

      </div><!-- /.container-fluid -->

    </div><!-- ./secondary-bar -->

    <div class="primary-bar" id="primary-bar">

      <div class="container-fluid">
        <div class="row">
          <div class="col-md-12">
                          <div class="mobile-search">
                <a class="search icon-search-mobile" href="/?s="></a>
                <div class="search-mobile-wrap">
                  

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="http://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




                </div><!-- /.search-inner-wrap -->
              </div>
                          <ul class="header-menu-primary" id="primary-nav-menu">
                            
      <li class="menu-business" data-cat="business">
      <a class="cat-head" href="http://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="current-post-ancestor active current-post-parent menu-community" data-cat="community">
      <a class="cat-head" href="http://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="http://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="http://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="http://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
            <ul class="mobile-utility">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
            <div class="last-posts">
              
          <ul class="category-top-posts category-business">
            <li><a href="http://alabamanewscenter.com/2018/01/07/americas-heartland-south-west-now/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/01/populationFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>America's Heartland is in the South and West now</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/01/05/mercedes-rides-suv-craze-to-second-annual-u-s-luxury-win/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/01/Mercedes-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Mercedes rides SUV craze to second annual U.S. luxury win</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/01/05/eds-seafood-shed-serves-platter-t/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/01/Yo-mamas-platter-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Ed's Seafood Shed serves platter ranked as one of 100 Dishes to Eat in Alabama Before You Die</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/01/03/john-soules-foods-launches-alabama-expansion-creating-510-jobs/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/01/Soules-Feature-320x180.png" class="top-post-thumb" alt="" /></span>John Soules Foods launches Alabama expansion creating 510 jobs</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/01/03/best-alabama-newscenter-2017-business-stories/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/01/BestofBusinessFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Best of Alabama NewsCenter 2017: Business stories</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/01/02/best-alabama-newscenter-2017-economic-development/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/01/BestofEconDevFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Best of Alabama NewsCenter 2017: Economic development</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-community">
            <li><a href="http://alabamanewscenter.com/2018/01/07/elementary-students-to-showcase-art-at-uas-paul-r-jones-museum/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/01/Jones-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Elementary students to showcase art at UA's Paul R. Jones Museum</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/01/07/day-alabama-history-apt-initiated-first-broadcast/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/01/Jan-7-feature-4-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: APT initiated its first broadcast</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/01/06/uab-music-alumnus-john-strohm-named-rounder-records-president/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/01/johnstrohm_1-320x180.jpg" class="top-post-thumb" alt="" /></span>UAB Music alumnus John Strohm named Rounder Records president</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/01/06/recipe-cake-mix-rum-cake/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/01/Rum-Cake-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Recipe: Cake Mix Rum Cake</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/01/06/day-alabama-history-alabama-history-commission-founded/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/01/Jan-6-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: Alabama History Commission was founded</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/01/05/nick-saban-could-catch-paul-bear-bryant-with-a-college-football-championship-win-over-georgia/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/01/Alabama-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Nick Saban could catch Paul ‘Bear’ Bryant with a college football championship win over Georgia</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-innovation">
            <li><a href="http://alabamanewscenter.com/2018/01/04/international-builders-show-to-put-spotlight-on-alabama-powers-smart-neighborhood/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/01/Smart-Neighborhood-Feature-alt-320x180.jpg" class="top-post-thumb" alt="" /></span>International Builders’ Show to put spotlight on Alabama Power’s Smart Neighborhood</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/01/02/chambers-county-solar-project-now-serving-alabama-power-customers/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/01/LafayetteFEATURE-320x180.jpg" class="top-post-thumb" alt="" /></span>Chambers County solar project now serving Walmart</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/12/27/southern-researchs-prosperity-fund-brings-new-growth-approaches-to-alabamas-coal-region/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/12/CoalFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Southern Research’s Prosperity Fund brings new growth approaches to Alabama’s coal region</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/12/26/best-alabama-newscenter-2017-innovation-stories/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/12/Bestof2017Innovation-320x180.jpg" class="top-post-thumb" alt="" /></span>Best of Alabama NewsCenter 2017: Innovation stories</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/12/11/wilsonville-research-facility-marks-technology-testing-milestone/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/12/Carbon-Feature-320x180.png" class="top-post-thumb" alt="" /></span>Wilsonville research facility marks technology testing milestone</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2017/11/26/new-business-incubators-to-spark-innovation-across-alabama/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/11/Incubator-Feature-320x180.png" class="top-post-thumb" alt="" /></span>New business incubators to spark innovation across Alabama</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-weather-center">
            <li><a href="http://alabamanewscenter.com/2018/01/06/brian-peters-dry-weekend-for-alabama-with-a-warming-trend/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/01/gfs_t2max_se_23-320x180.png" class="top-post-thumb" alt="" /></span>Brian Peters: Dry weekend for Alabama, with a warming trend</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/01/05/james-spann-203/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/01/NWSHuntsville_2018-Jan-05-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Dry weekend for Alabama, then rain returns</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/01/05/james-spann-202/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/01/Capture-1-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Rain returns to Alabama Monday; some ice Sunday night?</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/01/04/james-spann-201/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-04-at-1_48_01-PM-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Hard freeze for Alabama tonight</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/01/04/james-spann-200/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/01/814temp_new_-320x180.gif" class="top-post-thumb" alt="" /></span>James Spann: Very cold, dry weather continues for Alabama</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/01/03/james-spann-199/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/01/ndfd_snow_neng_9-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: New shot of cold air hits Alabama tonight</a>
            </li>
            
          </ul>
                    </div>

          </div><!-- ./column -->
        </div><!-- ./row -->
      </div><!-- ./container-fluid -->


    </div><!-- /.primary-bar -->
  </header>

    <div class="back-wrap">
    <div id="site-content" class="container-fluid content-wrap">
      <div class="row content-row">
        <!--[if lt IE 9]>
          <div class="browser-update">
            Your browser appears to be out-of-date. Please <a href="https://browser-update.org/update.html" target="_blank" data-ga-event="LP_Global" data-ga-cat="click" data-ga-label="Upgrade Browser">download one of these free browsers</a> for a better NewsCenter website experience.
          </div>
        <![endif]-->

<div class="page-wrap col-sm-8">

  
  
    
<article id="post-119936" class="post-single post-119936 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-events tag-alabama-art-exhibits tag-all-that-art-all-that-jazz tag-arcadia-elementary-school tag-jazz-art tag-lucy-curzon tag-paul-r-jones tag-paul-r-jones-collection-of-american-art tag-paul-r-jones-museum tag-tuscaloosa-city-schools tag-university-of-alabama">

	<header class="entry-header">
    
    	<div class="entry-sharing" id="share-block">

		  
	<ul class="share-links ">
	  <li class="share-text">Share this story</li>
	  <li class="fb"><a class="share-link" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Falabamanewscenter.com%2F2018%2F01%2F07%2Felementary-students-to-showcase-art-at-uas-paul-r-jones-museum%2F" data-ga-category="Post_Share_Facebook" data-ga-label="Elementary_Students_To_Showcase_Art_At_Uas_Paul_R_Jones_Museum" data-ga-action="Click" title="Share on Facebook"><span class="share-count"></span></a></li>
	  <li class="tw"><a class="share-link" href="https://twitter.com/intent/tweet?text=Elementary%20students%20to%20showcase%20art%20at%20UA%E2%80%99s%20Paul%20R.%20Jones%20Museum&amp;url=http://bit.ly/2m4WOEn&amp;related=alabamapower" data-ga-category="Post_Share_Twitter" data-ga-label="Elementary_Students_To_Showcase_Art_At_Uas_Paul_R_Jones_Museum" data-ga-action="Click" title="Share on Twitter"><span class="share-count"></span></a></li>
	  <li class="gp"><a class="share-link" href="https://plus.google.com/share?url=http%3A%2F%2Falabamanewscenter.com%2F2018%2F01%2F07%2Felementary-students-to-showcase-art-at-uas-paul-r-jones-museum%2F" data-ga-category="Post_Share_Google" data-ga-label="Elementary_Students_To_Showcase_Art_At_Uas_Paul_R_Jones_Museum" data-ga-action="Click" title="Share on Google+"><span class="share-count"></span></a></li>
	  <li class="li"><a class="share-link" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Falabamanewscenter.com%2F2018%2F01%2F07%2Felementary-students-to-showcase-art-at-uas-paul-r-jones-museum%2F&amp;title=Elementary%20students%20to%20showcase%20art%20at%20UA%E2%80%99s%20Paul%20R.%20Jones%20Museum" data-ga-category="Post_Share_LinkedIn" data-ga-label="Elementary_Students_To_Showcase_Art_At_Uas_Paul_R_Jones_Museum" data-ga-action="Click" title="Share on LinkedIn"><span class="share-count"></span></a></li>
	  <li class="em"><a class="share-link-email" target="_blank" href="/cdn-cgi/l/email-protection#81bee3eee5f8bce9f5f5f1a4b2c0a4b3c7a4b3c7e0ede0e3e0ece0efe4f6f2e2e4eff5e4f3afe2eeeca4b3c7b3b1b0b9a4b3c7b1b0a4b3c7b1b6a4b3c7e4ede4ece4eff5e0f3f8acf2f5f4e5e4eff5f2acf5eeacf2e9eef6e2e0f2e4ace0f3f5ace0f5acf4e0f2acf1e0f4edacf3acebeeefe4f2acecf4f2e4f4eca4b3c7a7f2f4e3ebe4e2f5bcc4ede4ece4eff5e0f3f8a1f2f5f4e5e4eff5f2a1f5eea1f2e9eef6e2e0f2e4a1e0f3f5a1e0f5a1d4c0a7a2b9b3b0b6baf2a1d1e0f4eda1d3afa1cbeeefe4f2a1ccf4f2e4f4ec" displayText="email" data-ga-category="Post_Share_Email" data-ga-label="Elementary_Students_To_Showcase_Art_At_Uas_Paul_R_Jones_Museum" data-ga-action="Click" title="Share via Email"></a></li>
	  <li class="lk"><a class="copy-link" data-ga-category="Post_Share_CopyLink" data-ga-label="Elementary_Students_To_Showcase_Art_At_Uas_Paul_R_Jones_Museum" data-ga-action="Click" title="Copy Story Link"></a>
		<div class="copy-popup">
		  <i class="fa fa-times copy-close"></i>
		  <h6>Permalink</h6>
		  <!-- <p>CTRL + C (⌘ + C for Mac)</p> -->
		  <input id="copy-url" type="text" value="http://bit.ly/2m4WOEn" />
		</div>
	  </li>
	</ul>
		</div><!-- .entry-sharing -->
		
		<h1 class="entry-title">Elementary students to showcase art at UA&#8217;s Paul R. Jones Museum</h1>
				
		<p class="entry-author">By Courtney Corbridge<br>University of Alabama</p>
		
		<div class="entry-meta">
		  <time class="entry-date published">
			January 7, 2018			
		  </time>
		</div><!-- .entry-meta -->
		
	
	</header>

  <div class="entry-hero"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/01/Jones-Feature.jpg" alt="Elementary students to showcase art at UA&#8217;s Paul R. Jones Museum"/><figcaption class="wp-caption-text">Students tour the Paul R. Jones Museum of American Art. The museum will feature an exhibit on art and jazz beginning Wednesday. (University of Alabama Department of Art and Art History)</figcaption></div>

  <div class="entry-content">

    <div class="entry-content-inner">

      <p>Fifteen students from <a href="https://www.tuscaloosacityschools.com/Domain/8">Arcadia Elementary School</a> will display their artwork alongside pieces from the <a href="https://paulrjonescollection.as.ua.edu/">Paul R. Jones Collection of American Art</a> at the University of Alabama’s <a href="https://art.ua.edu/gallery/prj/">Paul R. Jones Museum</a> from Jan. 10 to Feb. 23.</p>
<p>During the semester, Dr. Lucy Curzon, UA associate professor of art and art history, worked with students once a week in an eight-week partnership class to sketch, draw, paint portraits, make collages and build musical instruments in the context of learning about jazz music and its relationship to the Paul R. Jones Collection of American Art.</p>
<p>“Our focus was on historic and contemporary jazz music and its relation to line, color, form, rhythm and mass,” Curzon said.</p>
<p>The students’ works will be displayed alongside the images that inspired them. Collection artists whose works will be on display include Torrai Caldwell, William J. Anderson, Oggi Ogburn, Paul R. Jones, Louis Armstrong, Charles D. Rogers, Lois Mailou Jones, Shelia Turner, Charles Lee and Duke Ellington.</p>
<p>The public is invited to attend the exhibit, “All That Art! All That Jazz!” free of charge.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="900" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;http:\/\/alabamanewscenter.com\/2018\/01\/07\/elementary-students-to-showcase-art-at-uas-paul-r-jones-museum\/&quot;,&quot;likes_blog_id&quot;:91832812}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 900px; height: 622px;" data-original-width="900" data-original-height="622" > <div class="gallery-group images-2" style="width: 484px; height: 622px;" data-original-width="484" data-original-height="622" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2018/01/Jones.jpg" border="0" itemprop="url"> <meta itemprop="width" content="480"> <meta itemprop="height" content="270"> <img data-attachment-id="120266" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2018/01/Jones.jpg" data-orig-size="1500,843" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515182687&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2018/01/Jones-500x281.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2018/01/Jones-1024x575.jpg" src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2018/01/Jones.jpg?w=480&#038;h=270&#038;crop" width="480" height="270" data-original-width="480" data-original-height="270" itemprop="http://schema.org/image" title="" alt="Students from Tuscaloosa City Schools at the Paul R. Jones Museum, which houses a large collection of African-American art, early in the museum&#039;s K-12 initiative. (University of Alabama Department of Art and Art History)" style="width: 480px; height: 270px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Students from Tuscaloosa City Schools at the Paul R. Jones Museum, which houses a large collection of African-American art, early in the museum&#8217;s K-12 initiative. (University of Alabama Department of Art and Art History) </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2018/01/6170115499_7721547371_b.jpg" border="0" itemprop="url"> <meta itemprop="width" content="480"> <meta itemprop="height" content="344"> <img data-attachment-id="120267" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2018/01/6170115499_7721547371_b.jpg" data-orig-size="1024,735" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2018/01/6170115499_7721547371_b-418x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2018/01/6170115499_7721547371_b-1024x735.jpg" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2018/01/6170115499_7721547371_b.jpg?w=480&#038;h=344&#038;crop" width="480" height="344" data-original-width="480" data-original-height="344" itemprop="http://schema.org/image" title="" alt="The late art collector Paul R. Jones donated his large collection to the University of Alabama in 2008. (University of Alabama Department of Art and Art History)" style="width: 480px; height: 344px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The late art collector Paul R. Jones donated his large collection to the University of Alabama in 2008. (University of Alabama Department of Art and Art History) </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 416px; height: 622px;" data-original-width="416" data-original-height="622" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2018/01/15302542680_2c5d4f469d_k.jpg" border="0" itemprop="url"> <meta itemprop="width" content="412"> <meta itemprop="height" content="618"> <img data-attachment-id="120268" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2018/01/15302542680_2c5d4f469d_k.jpg" data-orig-size="999,1500" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2018/01/15302542680_2c5d4f469d_k-200x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2018/01/15302542680_2c5d4f469d_k-682x1024.jpg" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2018/01/15302542680_2c5d4f469d_k.jpg?w=412&#038;h=618&#038;crop" width="412" height="618" data-original-width="412" data-original-height="618" itemprop="http://schema.org/image" title="" alt="Students tour the Paul R. Jones Museum of American Art. The museum will feature an exhibit on art and jazz beginning Wednesday. (University of Alabama Department of Art and Art History)" style="width: 412px; height: 618px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Students tour the Paul R. Jones Museum of American Art. The museum will feature an exhibit on art and jazz beginning Wednesday. (University of Alabama Department of Art and Art History) </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 693px;" data-original-width="900" data-original-height="693" > <div class="gallery-group images-1" style="width: 557px; height: 693px;" data-original-width="557" data-original-height="693" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2018/01/PJ20080119-img2-0021.jpg" border="0" itemprop="url"> <meta itemprop="width" content="553"> <meta itemprop="height" content="689"> <img data-attachment-id="120269" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2018/01/PJ20080119-img2-0021.jpg" data-orig-size="1203,1500" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2018/01/PJ20080119-img2-0021-241x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2018/01/PJ20080119-img2-0021-821x1024.jpg" src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2018/01/PJ20080119-img2-0021.jpg?w=553&#038;h=689&#038;crop" width="553" height="689" data-original-width="553" data-original-height="689" itemprop="http://schema.org/image" title="" alt="A gelatin silver print of Cheryl Lynn by David &quot;Oggi&quot; Ogburn is part of the Paul R. Jones Museum&#039;s &quot;All That Art! All That Jazz!&quot; exhibit opening Wednesday, (University of Alabama Department of Art and Art History)" style="width: 553px; height: 689px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> A gelatin silver print of Cheryl Lynn by David &#8220;Oggi&#8221; Ogburn is part of the Paul R. Jones Museum&#8217;s &#8220;All That Art! All That Jazz!&#8221; exhibit opening Wednesday, (University of Alabama Department of Art and Art History) </div> </div> </div> <!-- close group --> <div class="gallery-group images-3" style="width: 343px; height: 693px;" data-original-width="343" data-original-height="693" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2018/01/2944986034_1baf189418_o.jpg" border="0" itemprop="url"> <meta itemprop="width" content="339"> <meta itemprop="height" content="254"> <img data-attachment-id="120270" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2018/01/2944986034_1baf189418_o.jpg" data-orig-size="1024,767" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS DIGITAL REBEL XT&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1223999947&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2018/01/2944986034_1baf189418_o-401x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2018/01/2944986034_1baf189418_o-1024x767.jpg" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2018/01/2944986034_1baf189418_o.jpg?w=339&#038;h=254&#038;crop" width="339" height="254" data-original-width="339" data-original-height="254" itemprop="http://schema.org/image" title="" alt="The late art collector Paul R. Jones with University of Alabama students in 2008. (University of Alabama Department of Art and Art History)" style="width: 339px; height: 254px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The late art collector Paul R. Jones with University of Alabama students in 2008. (University of Alabama Department of Art and Art History) </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2018/01/5009639940_833f60891f_b.jpg" border="0" itemprop="url"> <meta itemprop="width" content="339"> <meta itemprop="height" content="192"> <img data-attachment-id="120271" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2018/01/5009639940_833f60891f_b.jpg" data-orig-size="1024,580" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2018/01/5009639940_833f60891f_b-500x283.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2018/01/5009639940_833f60891f_b-1024x580.jpg" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2018/01/5009639940_833f60891f_b.jpg?w=339&#038;h=192&#038;crop" width="339" height="192" data-original-width="339" data-original-height="192" itemprop="http://schema.org/image" title="" alt="The Paul R. Jones Museum has been an important addition to the University of Alabama&#039;s arts programs. (University of Alabama Department of Art and Art History)" style="width: 339px; height: 192px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The Paul R. Jones Museum has been an important addition to the University of Alabama&#8217;s arts programs. (University of Alabama Department of Art and Art History) </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2018/01/6170116331_7f1c40780e_b.jpg" border="0" itemprop="url"> <meta itemprop="width" content="339"> <meta itemprop="height" content="235"> <img data-attachment-id="120272" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2018/01/6170116331_7f1c40780e_b.jpg" data-orig-size="1024,711" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Rachel Dobson&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515159943&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Icon, inaugural exhibition in the new Paul R. Jones Gallery in d&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2018/01/6170116331_7f1c40780e_b-432x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2018/01/6170116331_7f1c40780e_b-1024x711.jpg" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2018/01/6170116331_7f1c40780e_b.jpg?w=339&#038;h=235&#038;crop" width="339" height="235" data-original-width="339" data-original-height="235" itemprop="http://schema.org/image" title="" alt="The Paul R. Jones Museum has been an important addition to the University of Alabama&#039;s arts programs. (University of Alabama Department of Art and Art History)" style="width: 339px; height: 235px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The Paul R. Jones Museum has been an important addition to the University of Alabama&#8217;s arts programs. (University of Alabama Department of Art and Art History) </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 258px;" data-original-width="900" data-original-height="258" > <div class="gallery-group images-1" style="width: 515px; height: 258px;" data-original-width="515" data-original-height="258" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2018/01/6170650226_ba4bd2b666_b.jpg" border="0" itemprop="url"> <meta itemprop="width" content="511"> <meta itemprop="height" content="254"> <img data-attachment-id="120273" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2018/01/6170650226_ba4bd2b666_b.jpg" data-orig-size="1024,508" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Rachel Dobson&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;in the Paul R. Jones Gallery, Tuscaloosa, during the exhibition ICON (August 13-September 16, 2011) \u0022An icon is something that incites emotion, both positive and negative. At the core of its definition is the fact that an icon should inspire the human spirit towards betterment: it is, at heart, an instrument of veneration or inspiration. As such, an icon can be an object, a movement, a person, or a belief, amongst other phenomena, which includes the works of art on display in this exhibition and the figure of Paul R. Jones himself.\u0022&quot;,&quot;created_timestamp&quot;:&quot;1515159856&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Works by Emma Amos, Michael D. Harris, and Amalia Amaki&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2018/01/6170650226_ba4bd2b666_b-500x248.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2018/01/6170650226_ba4bd2b666_b-1024x508.jpg" src="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2018/01/6170650226_ba4bd2b666_b.jpg?w=511&#038;h=254&#038;crop" width="511" height="254" data-original-width="511" data-original-height="254" itemprop="http://schema.org/image" title="" alt="The Paul R. Jones Museum has been an important addition to the University of Alabama&#039;s arts programs. (University of Alabama Department of Art and Art History)" style="width: 511px; height: 254px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The Paul R. Jones Museum has been an important addition to the University of Alabama&#8217;s arts programs. (University of Alabama Department of Art and Art History) </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 385px; height: 258px;" data-original-width="385" data-original-height="258" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2018/01/15458308826_b61e53e469_k.jpg" border="0" itemprop="url"> <meta itemprop="width" content="381"> <meta itemprop="height" content="254"> <img data-attachment-id="120274" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2018/01/15458308826_b61e53e469_k.jpg" data-orig-size="1500,999" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2018/01/15458308826_b61e53e469_k-450x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2018/01/15458308826_b61e53e469_k-1024x682.jpg" src="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2018/01/15458308826_b61e53e469_k.jpg?w=381&#038;h=254&#038;crop" width="381" height="254" data-original-width="381" data-original-height="254" itemprop="http://schema.org/image" title="" alt="The Paul R. Jones Museum has established a continuing relationship with Tuscaloosa City Schools. (University of Alabama Department of Art and Art History)" style="width: 381px; height: 254px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> The Paul R. Jones Museum has established a continuing relationship with Tuscaloosa City Schools. (University of Alabama Department of Art and Art History) </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>The Paul R. Jones Collection of American Art’s K-12 initiative started working with <a href="https://www.tuscaloosacityschools.com/">Tuscaloosa City Schools</a> in 2014 to foster an interest in art among young students while building community through the public display of fine art in line with students’ interests.</p>
<p>The Paul R. Jones Museum honors the late <a href="https://www.facebook.com/Paul-R-Jones-283592212859/">Paul R. Jones</a>, who amassed one of the largest collections of African-American art in the world. The Paul R. Jones Collection of American Art at UA includes more than 2,100 works valued at $10.3 million, which Jones donated to UA in 2008.</p>
<p>The Paul R. Jones Museum is at 2308 Sixth St. in downtown Tuscaloosa. Gallery hours are Monday through Friday, 9 a.m. to 5 p.m., and the first Friday of every month from noon to 8 p.m.</p>
<p>The Paul R. Jones Collection of American Art is part of UA’s <a href="https://www.facebook.com/Paul-R-Jones-283592212859/">College of Arts and Sciences</a>, the university’s largest division and the largest liberal arts college in the state. Students from the College have won numerous national awards including Rhodes Scholarships, Goldwater Scholarships and Fulbright Scholarships.</p>
<p><em>This story originally appeared on the <a href="https://www.ua.edu/">University of Alabama&#8217;s website</a>.</em></p>


      <div class="entry-footer-meta"></div>

    </div>
    <div class="entry-tags">

    
    </div><!-- .entry-tags -->

  </div><!-- .entry-content -->

</article><!-- #post-## -->

<div class="entry-nav">

  
	<div id="post-nav" class="nav-block-wrap row">
	<div class="nav-block col-xs-6">
	  <div class="nav-body">
	  <h6><span class="em em-business">business</span></h6>
	  <p class="cat-business"><a href="http://alabamanewscenter.com/2018/01/07/americas-heartland-south-west-now/" data-ga-category="Post_Widget_Nav" data-ga-label="Americas_Heartland_Is_In_The_South_And_West_Now" data-ga-action="Click">America's Heartland is in the South and West now</a></p>
	  <a href="http://alabamanewscenter.com/2018/01/07/americas-heartland-south-west-now/" class="nav-link nav-prev nav-business" data-ga-category="Post_Widget_Nav" data-ga-label="PrevStory" data-ga-action="Click"><span>Prev Story</span></a>
	  
	  </div>
	</div></div>
</div><!-- .entry-nav -->



	  <div class="entry-related">
		<h3>Related Stories</h3>
		<ul class="related-posts">
		
		  <li class="media">
			<a href="http://alabamanewscenter.com/2018/01/03/ua-launches-campaign-for-performing-arts-on-former-bryce-property/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Ua_Launches_Campaign_For_Performing_Arts_On_Former_Bryce_Property" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2017/12/PAAC-Feature-320x180.png" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-community">Community</span></h6>
			  <a href="http://alabamanewscenter.com/2018/01/03/ua-launches-campaign-for-performing-arts-on-former-bryce-property/" data-ga-category="Post_Widget_Related" data-ga-label="Ua_Launches_Campaign_For_Performing_Arts_On_Former_Bryce_Property" data-ga-action="Click">UA launches campaign for performing arts on former Bryce property</a>
			  <p>'There will not be an on-campus performing arts center that will compare to this,' donor Robert Abernathy said.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="http://alabamanewscenter.com/2017/12/27/ua-study-to-take-deep-dive-into-risk-factors-for-veterans-suicides/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Ua_Study_To_Take_Deep_Dive_Into_Risk_Factors_For_Veterans_Suicides" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2017/12/Vets-Feature-320x180.png" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-community">Community</span></h6>
			  <a href="http://alabamanewscenter.com/2017/12/27/ua-study-to-take-deep-dive-into-risk-factors-for-veterans-suicides/" data-ga-category="Post_Widget_Related" data-ga-label="Ua_Study_To_Take_Deep_Dive_Into_Risk_Factors_For_Veterans_Suicides" data-ga-action="Click">UA study to take 'deep dive' into risk factors for veterans, suicides</a>
			  <p>Backers hope the $2.9 million study leads to better, more targeted intervention programs.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="http://alabamanewscenter.com/2017/12/15/growsmart-helps-small-businesses-alabama-help/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Growsmart_Helps_Small_Businesses_In_Alabama_Help_Each_Other" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2017/12/GrowSmartFeature-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-business">Business</span></h6>
			  <a href="http://alabamanewscenter.com/2017/12/15/growsmart-helps-small-businesses-alabama-help/" data-ga-category="Post_Widget_Related" data-ga-label="Growsmart_Helps_Small_Businesses_In_Alabama_Help_Each_Other" data-ga-action="Click">GrowSmart helps small businesses in Alabama help each other</a>
			  <p>SBDC program uses a group approach to address the needs of growing companies.</p>
			</div>
		  </li>
		</ul>
	  </div>
  
</div><!-- .page-wrap -->


<div class="page-sidebar col-sm-4" role="complementary">

  <aside id="gform_widget-5" class="widget gform_widget"><h3 class="widget-title">Sign up for our newsletter</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.5' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_8' ><a id='gf_8' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data'  id='gform_8'  action='/2018/01/07/elementary-students-to-showcase-art-at-uas-paul-r-jones-museum/#gf_8'>
                        <div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_below'><li id='field_8_1' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><style>
a.button, input.button {
    background-color: #dc1f28;
    border: 1px solid #dc1f28;
    color: #ffffff;
    text-align: center;
    text-decoration: none;
    padding: 10px 30px 8px !important;
}
a.button:hover, input.button:hover {
    background-color: #ff242e;
    color: #ffffff !important; 
}
form input[type="text"], form input[type="email"] {
    background: white none repeat scroll 0 0;
    border: 1px solid #d4d7da;
    border-radius: 3px;
}
.gform_wrapper .gform_footer {
    margin: 0.625em 0 0 !important ;
   padding: 0em 0 0.625em !important;
}

</style>
</li><li id='field_8_2' class='gfield gf_left_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_2' >Your name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_8_2' type='text' value='' class='medium'  tabindex='1'   aria-required="true" aria-invalid="false" /></div></li><li id='field_8_3' class='gfield gf_right_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_8_3' type='email' value='' class='medium' tabindex='2'    aria-required="true" aria-invalid="false"/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_8' class='gform_button button' value='Sign up' tabindex='3' onclick='if(window["gf_submitting_8"]){return false;}  if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_8"]){return false;} if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  jQuery("#gform_8").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_8' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='8' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsIjRkMTUyM2YwZTFhODE2N2UwZjhiOGE5MGYyY2EzZjkxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div></aside><aside id="popular_posts_widget-5" class="widget widget_popular_posts_widget"><h3 class="widget-title">Popular Stories</h3>          <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2018/01/04/international-builders-show-to-put-spotlight-on-alabama-powers-smart-neighborhood/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="International_Builders_Show_To_Put_Spotlight_On_Alabama_Powers_Smart_Neighborhood" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/01/Smart-Neighborhood-Feature-alt-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-innovation">Innovation</span></h6>
              <a href="http://alabamanewscenter.com/2018/01/04/international-builders-show-to-put-spotlight-on-alabama-powers-smart-neighborhood/" data-ga-category="Post_Widget_Popular" data-ga-label="International_Builders_Show_To_Put_Spotlight_On_Alabama_Powers_Smart_Neighborhood" data-ga-action="Click">International Builders’ Show to put spotlight on Alabama Power’s Smart Neighborhood</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2018/01/02/chambers-county-solar-project-now-serving-alabama-power-customers/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Chambers_County_Solar_Project_Now_Serving_Walmart" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/01/LafayetteFEATURE-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-innovation">Innovation</span></h6>
              <a href="http://alabamanewscenter.com/2018/01/02/chambers-county-solar-project-now-serving-alabama-power-customers/" data-ga-category="Post_Widget_Popular" data-ga-label="Chambers_County_Solar_Project_Now_Serving_Walmart" data-ga-action="Click">Chambers County solar project now serving Walmart</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2018/01/01/world-record-kidney-chain-extends-thanks-to-inspired-organ-donors/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="World_Record_Kidney_Chain_Extends_Thanks_To_Inspired_Organ_Donors" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2017/12/Kidney-Chain-Feature-320x180.png" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-community">Community</span></h6>
              <a href="http://alabamanewscenter.com/2018/01/01/world-record-kidney-chain-extends-thanks-to-inspired-organ-donors/" data-ga-category="Post_Widget_Popular" data-ga-label="World_Record_Kidney_Chain_Extends_Thanks_To_Inspired_Organ_Donors" data-ga-action="Click">World-record Kidney Chain extends thanks to inspired organ donors</a>
            </div>
          </div>
          </aside><aside id="black-studio-tinymce-10" class="widget widget_black_studio_tinymce"><h3 class="widget-title">Featured Community Videos</h3><div class="textwidget"><p><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"></p>
<style id="badge-styles">
 /* You can modify these CSS styles */
 .vimeoBadge { margin: 0; padding: 0; font: normal 11px verdana,sans-serif; }
 .vimeoBadge img { border: 0; }
 .vimeoBadge a, .vimeoBadge a:link, .vimeoBadge a:visited, .vimeoBadge a:active { color: #eb1e2f; text-decoration: none; cursor: pointer; }
 .vimeoBadge a:hover { color:#2a6496; }
 .vimeoBadge #vimeo_badge_logo { margin-top:10px; width: 57px; height: 16px; }
 .vimeoBadge .credit { font: normal 13px Roboto,sans-serif; }
 .vimeoBadge .clip { padding:0; float:left; margin:5px 2px 2px 3px; line-height:15px; }
 .vimeoBadge.vertical .clip { float: none; }
 .vimeoBadge .caption { font: normal 13px Roboto,sans-serif; overflow:hidden; width: auto; height: 70px; }
 .vimeoBadge .clear { display: block; clear: both; visibility: hidden; }
 .vimeoBadge .s160 { width: 160px; } .vimeoBadge .s80 { width: 80px; } .vimeoBadge .s100 { width: 100px; } .vimeoBadge .s200 { width: 200px; }
 </style>
<div id="badge">
<div class="vimeoBadge horizontal">
<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script src="https://vimeo.com/alabamanewscenter/badgeo/?script=1&badge_layout=horizontal&badge_quantity=4&badge_size=200&badge_stream=channel&show_titles=yes&badge_channel=994549"></script>
</div>
</div>
<p></div></div></div></div></p>
</div></aside><aside id="archive_widget-4" class="widget widget_archive_widget"><h3 class="widget-title">Monthly Archive</h3>    <select id="apc_archive_year" class="apc-archive-year">
      <option value="">Select year</option>
      <option value="2018" >2018</option><option value="2017" >2017</option><option value="2016" >2016</option><option value="2015" >2015</option><option value="2014" >2014</option><option value="2013" >2013</option><option value="2012" >2012</option>    </select>
    <select id="apc_archive_month" class="apc-archive-month" disabled="disabled">
      <option value="">Select month</option>
      <option value="01" >January</option><option value="02" >February</option><option value="03" >March</option><option value="04" >April</option><option value="05" >May</option><option value="06" >June</option><option value="07" >July</option><option value="08" >August</option><option value="09" >September</option><option value="10" >October</option><option value="11" >November</option><option value="12" >December</option>    </select>
    <!-- <button id="apc_archive_search" class="btn btn-archive" disabled="disabled">View Archives</button> -->
    <script type="text/javascript">
    jQuery(document).ready(function($) {

      
      var year = $('#apc_archive_year').val();
      $('#apc_archive_year').on('change', function(){
        year = $(this).val();
        if(year != ''){
          $('.apc-archive-month option:selected').removeAttr('selected');
          $('#apc_archive_month').removeAttr('disabled');
        } else {
          $('#apc_archive_month').attr('disabled', 'disabled');
        }
      });

      $('.apc-archive-month').on('change', function(){
        var month = $(this).val();
        var url = "http://alabamanewscenter.com/"+year+'/'+month;
        if(typeof url == "undefined") {
          $(this).attr('disabled', 'disabled');
        } else {
          document.location.href = url;
        }
      });

      // $('#apc_archive_search').on('click', function(){
      //   var url = $('.apc-archive-month:visible').val();
      //   if(typeof url == "undefined") {
      //     $(this).attr('disabled', 'disabled');
      //   } else {
      //     document.location.href = url;
      //   }
      // });
    });
    </script>
    </aside><aside id="wptt_twittertweets-11" class="widget wptt_TwitterTweets"><h3 class="widget-title">Twitter</h3>        <ul class="fetched_tweets">
          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="http://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Monday Jan 1 - 5:28pm                </div>
                <div class="tweet_data">
                  If you experience an outage during these extreme cold days, call 1.800.888.2726. It is the fastest way to report an outage.                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="http://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Monday Jan 1 - 11:43am                </div>
                <div class="tweet_data">
                  Stay safe during these frigid days... James Spann: Bitterly cold air stays in place in Alabama this week - Alabama… <a href="https://t.co/eVKpsgePNZ" target="_blank" rel="nofollow">https://t.co/eVKpsgePNZ</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="http://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Monday Jan 1 - 9:33am                </div>
                <div class="tweet_data">
                  RT <a href="http://twitter.com/alabamapower" target="_blank" rel="nofollow">@alabamapower</a>: If you experience an outage during these extreme cold days, call 1.800.888.2726. It is the fastest way to report an outage.                </div>
              </div>
            </li>

          
        </ul>

        </aside><aside id="rss_feed_widget-6" class="widget widget_rss_feed_widget">
      <div class="widget-image"></div>
      <div class="widget-inner">
        <h3 class="widget-title">RSS</h3>
        <p class="widget-text">Another way to get Alabama NewsCenter content.</p>
        <div class="alert-buttons">
          <a class="btn btn-rss " target="_blank" href="http://alabamanewscenter.com/feed/">Subscribe to RSS</a>
        </div>
      </div></aside>
</div><!-- #page-sidebar -->
      </div><!-- .content-row -->
    </div><!-- #site-content -->
  </div><!-- .back-wrap -->

  <footer id="site-footer" role="contentinfo">

      <nav class="global-nav footer-nav" role="navigation">

        <div class="container-fluid footer-primary">
          <div class="col-xs-12 footer-top-links">
            <ul id="social-nav" >
                          </ul>
            <ul id="footer-corp-links">
            <li class="copyright">&copy 2018 Southern Company</li><li class="menu-terms-of-use"><a target="_blank" href="http://www.southerncompany.com/legal/home.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Terms_Of_Use">Terms of Use</a></li>
<li class="menu-privacy-statement"><a target="_blank" href="http://www.southerncompany.com/legal/privacy-statement.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Privacy_Statement">Privacy Statement</a></li>
<li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
          </div>
          <div class="col-xs-12 footer-bottom-links">
            <ul>
            
      <li class="menu-business" data-cat="business">
      <a class="cat-head" href="http://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="current-post-ancestor active current-post-parent menu-community" data-cat="community">
      <a class="cat-head" href="http://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="http://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="http://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="http://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
          </div>

        </div>

      </nav><!-- #site-navigation -->

  </footer><!-- #site-footer -->

<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
    <div id="parsely-cfg" data-parsely-site="alabamapowernews.com"></div>
</div>
<script data-cfasync="false">
    (function(s, p, d) {
        var h=d.location.protocol, i=p+"-"+s,
            e=d.getElementById(i), r=d.getElementById(p+"-root"),
            u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
        if (e) return;
        e = d.createElement(s); e.id = i; e.async = true;
        e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->
	<div style="display:none">
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://alabamanewscenter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://alabamanewscenter.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/css/slickQuiz.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_front_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/slickquiz/css/front.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201802'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"http:\/\/alabamanewscenter.com","siteURLq":"http:\/\/alabamanewscenter.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/plugins.min.js?ver=20180107'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/main.min.js?ver=20180107'></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?libraries=places&#038;region=uk&#038;language=en&#038;sensor=false'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/fitvids/1.1.0/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/bootstrap-touch-carousel.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/swfobject/2.2/swfobject.min.js'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","nonce":"b56d19b009","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/alabamanewscenter.com\/wp-login.php?itsec-hb-token=wearepr&redirect_to=http%3A%2F%2Falabamanewscenter.com%2F2018%2F01%2F07%2Felementary-students-to-showcase-art-at-uas-paul-r-jones-museum%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/js/slickQuiz.js?ver=4.9.1'></script>
<script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } ); </script><script type='text/javascript' src='https://stats.wp.com/e-201802.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7',blog:'91832812',post:'119936',tz:'-6',srv:'alabamanewscenter.com'} ]);
	_stq.push([ 'clickTrackerInit', '91832812', '119936' ]);
</script>

  <script type="text/javascript">
    var switchTo5x=true;
    var __st_loadLate=true;
    jQuery(".mobile-share").fancybox();
  </script>
  <script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
  <script type="text/javascript">stLight.options({publisher: "14e83348-bf48-4b36-8261-924a3f925f89", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover: false});</script>

   <!-- Adobe DTM -->
   <script type="text/javascript">_satellite.pageBottom();</script>

</body>
</html>
