<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P39PZPH');</script>
<!-- End Google Tag Manager -->

  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta property="twitter:account_id" content="4503599627387949" />
  
  <link type="image/x-icon" rel="shortcut icon" href="/favicon.ico?v=1">
  <script type="text/javascript">
    var ajaxUrl = 'http://alabamanewscenter.com';
  </script>

  
<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>On this day in Alabama history: Union troops headed to Spanish Fort - Alabama NewsCenter</title>
<link rel="canonical" href="http://alabamanewscenter.com/2018/03/17/day-alabama-history-union-troops-moved-toward-spanish-fort/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="On this day in Alabama history: Union troops headed to Spanish Fort - Alabama NewsCenter" />
<meta property="og:description" content="The April 8 assault forced the outmanned, outgunned Confederates to evacuate." />
<meta property="og:url" content="http://alabamanewscenter.com/2018/03/17/day-alabama-history-union-troops-moved-toward-spanish-fort/" />
<meta property="og:site_name" content="Alabama NewsCenter" />
<meta property="article:publisher" content="https://www.facebook.com/AlabamaPower" />
<meta property="article:tag" content="Alabama 200" />
<meta property="article:tag" content="Battle of Spanish Fort" />
<meta property="article:tag" content="Civil War" />
<meta property="article:tag" content="Edward R. S. Canby" />
<meta property="article:tag" content="Fort Gaines" />
<meta property="article:tag" content="Gen. Robert E. Lee" />
<meta property="article:tag" content="Mobile" />
<meta property="article:tag" content="Spanish Fort" />
<meta property="article:tag" content="This Day in Alabama History" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2018-03-17T07:50:49-05:00" />
<meta property="article:modified_time" content="2018-03-15T13:58:09-05:00" />
<meta property="og:updated_time" content="2018-03-15T13:58:09-05:00" />
<meta property="og:image" content="http://alabamanewscenter.com/wp-content/uploads/2018/03/March-17-feature.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/alabamanewscenter.com\/","name":"Alabama News Center","potentialAction":{"@type":"SearchAction","target":"http:\/\/alabamanewscenter.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Feed" href="http://alabamanewscenter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Comments Feed" href="http://alabamanewscenter.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/alabamanewscenter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='http://alabamanewscenter.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1452890566' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://alabamanewscenter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='_apcnews-main-css'  href='http://alabamanewscenter.com/wp-content/themes/news/assets/css/app.min.css?ver=20180317' type='text/css' media='all' />
<link rel='stylesheet' id='_apcnews-colors-css'  href='http://alabamanewscenter.com/wp-admin/admin-ajax.php?action=apn_dynamic_css&#038;ver=4.9.4' type='text/css' media='' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"129220","token":"14885f82b5"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<link rel='https://api.w.org/' href='http://alabamanewscenter.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falabamanewscenter.com%2F2018%2F03%2F17%2Fday-alabama-history-union-troops-moved-toward-spanish-fort%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falabamanewscenter.com%2F2018%2F03%2F17%2Fday-alabama-history-union-troops-moved-toward-spanish-fort%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='http://alabamanewscenter.com/wp-json' />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<!-- BEGIN wp-parsely Plugin Version 1.12.1 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.12.1'/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/alabamanewscenter.com\/2018\/03\/17\/day-alabama-history-union-troops-moved-toward-spanish-fort\/"},"headline":"On this day in Alabama history: Union troops headed to Spanish Fort","url":"http:\/\/alabamanewscenter.com\/2018\/03\/17\/day-alabama-history-union-troops-moved-toward-spanish-fort\/","thumbnailUrl":"http:\/\/alabamanewscenter.com\/wp-content\/uploads\/2018\/03\/March-17-feature-150x150.jpg","image":{"@type":"ImageObject","url":"http:\/\/alabamanewscenter.com\/wp-content\/uploads\/2018\/03\/March-17-feature-150x150.jpg"},"dateCreated":"2018-03-17T17:50:49Z","datePublished":"2018-03-17T17:50:49Z","dateModified":"2018-03-17T17:50:49Z","articleSection":"Community","author":[{"@type":"Person","name":"Erin Harney"}],"creator":["Erin Harney"],"keywords":["alabama 200","battle of spanish fort","civil war","edward r. s. canby","fort gaines","gen. robert e. lee","mobile","spanish fort","this day in alabama history"],"publisher":{"@type":"Organization","name":"Alabama NewsCenter"}}
	</script>

	<!-- END wp-parsely Plugin Version 1.12.1 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://alabamanewscenter.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
  <!--[if lt IE 9]>
    <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
  <![endif]-->
</head>

<body class="post-template-default single single-post postid-129220 single-format-standard section-community  is-desktop wpb-js-composer js-comp-ver-5.4.5 vc_responsive">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P39PZPH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

   <!-- Adobe DTM -->
   <script src="//assets.adobedtm.com/b529c88e7e7aec8dcab31cf2026351aad2e6ab08/satelliteLib-84db8f3ae80dfd381feecbd6b3a04c8dbc05743f.js"></script>

    <header class="main-header" id="global-header">

    <div class="secondary-bar">

      <div class="container-fluid">

        <div class="row">

          <div class="col-xs-6 logo-nav-wrap">
            <div class="site-logo" id="site-logo"><a href="/"><img src="http://alabamanewscenter.com/wp-content/themes/news/assets/images/logo-alabama-newscenter.png" class="logo-main" alt="Alabama NewsCenter" /></a></div>

              <!-- mclude apn_wt3tc_nocache wp-content/themes/news/templates/include-weather-widget.php --><!-- /mclude apn_wt3tc_nocache -->
              
      <div class="weather-widget" id="weather-widget-wrap">
        <span class="location">Birmingham</span>
        <span class="conditions icon-cloudy">63&deg;</span>
        <span class="weather-controls"></span>
        <div class="location-control-wrap">
          <form action="http://alabamanewscenter.com" method="POST">
            <input id="places-autocomplete" type="text" size="50">
            <input name="current-url" type="hidden" value="http://alabamanewscenter.com/2018/03/17/day-alabama-history-union-troops-moved-toward-spanish-fort?year=2018&monthnum=03&day=17&name=day-alabama-history-union-troops-moved-toward-spanish-fort" >
          </form>
          <span class="weather-controls-close"></span>
        </div>
      </div><h2 class="mobile-label">Community</h2><a class="mobile-share" href="#share-block">Share</a>          </div><!-- /.logo-nav-wrap -->

          <div class="col-xs-6 secondary-nav-wrap">

                          <a class="search icon-search" href="/?s="></a>
              <div class="search-inner-wrap">
                

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="http://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




              </div><!-- /.search-inner-wrap -->
              

            <ul class="header-menu-secondary" id="secondary-nav-menu">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>

            <ul class="social-nav" id="header-social-nav">
                        </ul>

          </div><!-- /.secondary-nav-wrap -->
          <span class="btn-menu" id="btn-menu">Menu</span>
        </div><!-- /.row -->

      </div><!-- /.container-fluid -->

    </div><!-- ./secondary-bar -->

    <div class="primary-bar" id="primary-bar">

      <div class="container-fluid">
        <div class="row">
          <div class="col-md-12">
                          <div class="mobile-search">
                <a class="search icon-search-mobile" href="/?s="></a>
                <div class="search-mobile-wrap">
                  

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="http://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




                </div><!-- /.search-inner-wrap -->
              </div>
                          <ul class="header-menu-primary" id="primary-nav-menu">
                            
      <li class="menu-business" data-cat="business">
      <a class="cat-head" href="http://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="current-post-ancestor active current-post-parent menu-community" data-cat="community">
      <a class="cat-head" href="http://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="http://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="http://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="http://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
            <ul class="mobile-utility">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
            <div class="last-posts">
              
          <ul class="category-top-posts category-business">
            <li><a href="http://alabamanewscenter.com/2018/03/16/jim-n-nicks-cheese-biscuits-are-on-the-list-of-100-dishes-to-eat-in-alabama-before-you-die/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/03/Biscuits-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Jim 'N Nick's cheese biscuits are on the list of 100 Dishes to Eat in Alabama Before You Die</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/03/15/airbus-reveals-flight-works-alabama-alabama-education-worker-training/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/03/FlightWorksFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Airbus reveals Flight Works Alabama for Alabama education, worker training</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/03/14/birmingham-mobile-landmark-renovations-among-receiving-alabama-historic-tax-credits/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/03/TaxCreditsFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Birmingham, Mobile landmark renovations among those receiving Alabama historic tax credits</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/03/14/highlands-bar-grill-pastry-chef-dolester-miles-move-finals-james-beard-awards/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/03/FrankandDolFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Highlands Bar & Grill and pastry chef Dolester Miles move to finals in James Beard Awards</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/03/13/mollertech-opens-46-3-million-alabama-plant-ramps-hiring/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/03/MollerTechFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>MöllerTech opens $46.3 million Alabama plant, ramps up hiring</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/03/12/cammies-old-dutch-ice-cream-shoppe-alabama-maker-scooping-sweet-heritage/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/03/CammiesFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Cammie’s Old Dutch Ice Cream Shoppe is an Alabama Maker scooping into its sweet heritage</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-community">
            <li><a href="http://alabamanewscenter.com/2018/03/17/day-alabama-history-union-troops-moved-toward-spanish-fort/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/03/March-17-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: Union troops headed to Spanish Fort</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/03/16/cam-newtons-leadership-message-resonates-boy-scouts/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/03/Cam-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Cam Newton's leadership message resonates with Boy Scouts</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/03/16/prescribed-burns-aid-restoration-longleaf-pine-forests/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/03/Feature-3-320x180.jpg" class="top-post-thumb" alt="" /></span>Prescribed burns aid in the restoration of the longleaf pine forests</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/03/16/enterprise-st-patricks-day-parade-is-the-pride-of-the-community/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/03/Feature-2-320x180.jpg" class="top-post-thumb" alt="" /></span>Enterprise St. Patrick's Day Parade is the pride of the community</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/03/16/uab-alumnus-student-employee-becomes-patient-following-brain-blood-clot/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/03/UAB1neurosurgeons-320x180.jpg" class="top-post-thumb" alt="" /></span>UAB alumnus/student/employee becomes patient following brain blood clot</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/03/16/day-alabama-history-ozzie-newsome-born/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/03/March-16-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: Ozzie Newsome was born</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-innovation">
            <li><a href="http://alabamanewscenter.com/2018/03/15/leaders-celebrate-successful-launch-al-solar-facility/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/03/feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Leaders celebrate the successful launch of the AL Solar A facility</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/03/14/deadline-near-rise-rest-birmingham-startup-competition-100000/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/03/ROTRFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Deadline near for ‘Rise of the Rest’ Birmingham startup competition for $100,000</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/03/09/birmingham-winner-in-smart-cities-readiness-challenge/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2015/11/FeatureNight1-320x180.jpg" class="top-post-thumb" alt="" /></span>Birmingham wins 2018 Smart Cities Readiness Challenge Grant</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/02/25/university-of-alabama-granted-patent-for-sideline-privacy-tent/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/02/UA-SidelinER-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>University of Alabama granted patent for sideline privacy tent</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/02/23/outdoor-scholars-program-montevallo-hunt-students-outside-interests/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/02/Montevallo-Outdoor-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Outdoor Scholars Program has Montevallo in the hunt for students with outside interests</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/02/15/steve-cases-rise-of-the-rest-tour-to-showcase-birmingham-startups/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/02/Rise-of-the-Rest-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Steve Case's 'Rise of the Rest' tour to showcase Birmingham startups</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-weather-center">
            <li><a href="http://alabamanewscenter.com/2018/03/17/bill-murray-unsettled-weekend-for-alabama-large-hail-possible-tornadoes-late-monday/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/03/070-Cold-Front-320x180.png" class="top-post-thumb" alt="" /></span>Bill Murray: Unsettled weekend for Alabama; large hail, possible tornadoes late Monday</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/03/16/james-spann-285/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/03/040-Regional-Radar-320x180.png" class="top-post-thumb" alt="" /></span>Bill Murray: Mild weekend for Alabama, with a few showers; strong storms Monday</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/03/15/james-spann-284/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/03/AL_swody2-6-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Warmer days ahead for Alabama, with some rain Friday night</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/03/15/james-spann-283/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/03/day4prob-320x180.gif" class="top-post-thumb" alt="" /></span>James Spann: Warming trend begins later today in Alabama</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/03/14/james-spann-282/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/03/Screen_Shot_2018-03-14_at_1_26_18_PM-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Freeze warning for Alabama again tonight; warmer Thursday</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/03/14/james-spann-281/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/03/AL_swody3-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Warming trend begins tomorrow afternoon for Alabama</a>
            </li>
            
          </ul>
                    </div>

          </div><!-- ./column -->
        </div><!-- ./row -->
      </div><!-- ./container-fluid -->


    </div><!-- /.primary-bar -->
  </header>

    <div class="back-wrap">
    <div id="site-content" class="container-fluid content-wrap">
      <div class="row content-row">
        <!--[if lt IE 9]>
          <div class="browser-update">
            Your browser appears to be out-of-date. Please <a href="https://browser-update.org/update.html" target="_blank" data-ga-event="LP_Global" data-ga-cat="click" data-ga-label="Upgrade Browser">download one of these free browsers</a> for a better NewsCenter website experience.
          </div>
        <![endif]-->

<div class="page-wrap col-sm-8">

  
  
    
<article id="post-129220" class="post-single post-129220 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-alabama-200 tag-battle-of-spanish-fort tag-civil-war tag-edward-r-s-canby tag-fort-gaines tag-gen-robert-e-lee tag-mobile tag-spanish-fort tag-this-day-in-alabama-history">

	<header class="entry-header">
    
    	<div class="entry-sharing" id="share-block">

		  
	<ul class="share-links ">
	  <li class="share-text">Share this story</li>
	  <li class="fb"><a class="share-link" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Falabamanewscenter.com%2F2018%2F03%2F17%2Fday-alabama-history-union-troops-moved-toward-spanish-fort%2F" data-ga-category="Post_Share_Facebook" data-ga-label="On_This_Day_In_Alabama_History_Union_Troops_Headed_To_Spanish_Fort" data-ga-action="Click" title="Share on Facebook"><span class="share-count"></span></a></li>
	  <li class="tw"><a class="share-link" href="https://twitter.com/intent/tweet?text=On%20this%20day%20in%20Alabama%20history%3A%20Union%20troops%20headed%20to%20Spanish%20Fort&amp;url=http%3A%2F%2Falabamanewscenter.com%2F2018%2F03%2F17%2Fday-alabama-history-union-troops-moved-toward-spanish-fort%2F&amp;related=alabamapower" data-ga-category="Post_Share_Twitter" data-ga-label="On_This_Day_In_Alabama_History_Union_Troops_Headed_To_Spanish_Fort" data-ga-action="Click" title="Share on Twitter"><span class="share-count"></span></a></li>
	  <li class="gp"><a class="share-link" href="https://plus.google.com/share?url=http%3A%2F%2Falabamanewscenter.com%2F2018%2F03%2F17%2Fday-alabama-history-union-troops-moved-toward-spanish-fort%2F" data-ga-category="Post_Share_Google" data-ga-label="On_This_Day_In_Alabama_History_Union_Troops_Headed_To_Spanish_Fort" data-ga-action="Click" title="Share on Google+"><span class="share-count"></span></a></li>
	  <li class="li"><a class="share-link" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Falabamanewscenter.com%2F2018%2F03%2F17%2Fday-alabama-history-union-troops-moved-toward-spanish-fort%2F&amp;title=On%20this%20day%20in%20Alabama%20history%3A%20Union%20troops%20headed%20to%20Spanish%20Fort" data-ga-category="Post_Share_LinkedIn" data-ga-label="On_This_Day_In_Alabama_History_Union_Troops_Headed_To_Spanish_Fort" data-ga-action="Click" title="Share on LinkedIn"><span class="share-count"></span></a></li>
	  <li class="em"><a class="share-link-email" target="_blank" href="/cdn-cgi/l/email-protection#38075a575c4105504c4c481d0b791d0a7e1d0a7e5954595a595559565d4f4b5b5d564c5d4a165b57551d0a7e0a0809001d0a7e080b1d0a7e090f1d0a7e5c5941155954595a5955591550514b4c574a41154d56515756154c4a5757484b1555574e5d5c154c574f594a5c154b485956514b50155e574a4c1d0a7e1e4b4d5a525d5b4c057756184c50514b185c5941185156187954595a5955591850514b4c574a4102186d56515756184c4a5757484b18505d595c5d5c184c57186b485956514b50187e574a4c" displayText="email" data-ga-category="Post_Share_Email" data-ga-label="On_This_Day_In_Alabama_History_Union_Troops_Headed_To_Spanish_Fort" data-ga-action="Click" title="Share via Email"></a></li>
	  <li class="lk"><a class="copy-link" data-ga-category="Post_Share_CopyLink" data-ga-label="On_This_Day_In_Alabama_History_Union_Troops_Headed_To_Spanish_Fort" data-ga-action="Click" title="Copy Story Link"></a>
		<div class="copy-popup">
		  <i class="fa fa-times copy-close"></i>
		  <h6>Permalink</h6>
		  <!-- <p>CTRL + C (⌘ + C for Mac)</p> -->
		  <input id="copy-url" type="text" value="" />
		</div>
	  </li>
	</ul>
		</div><!-- .entry-sharing -->
		
		<h1 class="entry-title">On this day in Alabama history: Union troops headed to Spanish Fort</h1>
				
		<p class="entry-author">By Graydon Rust<br>Alabama 200</p>
		
		<div class="entry-meta">
		  <time class="entry-date published">
			March 17, 2018			
		  </time>
		</div><!-- .entry-meta -->
		
	
	</header>

  <div class="entry-hero"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/03/March-17-feature.jpg" alt="On this day in Alabama history: Union troops headed to Spanish Fort"/><figcaption class="wp-caption-text">Fort Gaines at Dauphin Island, 2010. (The George F. Landegger Collection of Alabama Photographs in Carol M. Highsmith's America, Library of Congress, Prints and Photographs Division)</figcaption></div>

  <div class="entry-content">

    <div class="entry-content-inner">

      <blockquote><p><strong>March 17, 1865</strong></p></blockquote>
<p>Union major general Edward R. S. Canby and 32,000 troops began moving from Fort Gaines to Spanish Fort in preparation for the Battle of Spanish Fort. Located on a high hill with steep sides, Spanish Fort was one of several fortifications constructed during the Civil War to protect Mobile from invasion. After encircling the fort and digging protective trenches, Canby assaulted the fort on April 8 with about three times the manpower and gunpower of the defenders, forcing them to evacuate. With only 4,500 men remaining in Mobile, the Confederates surrendered the city without a fight on April 12, three days after Gen. Robert E. Lee surrendered his army in Virginia.</p>
<p><em>Read more at <a href="http://www.encyclopediaofalabama.org/article/h-3730">Encyclopedia of Alabama</a>.</em></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="900" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;http:\/\/alabamanewscenter.com\/2018\/03\/17\/day-alabama-history-union-troops-moved-toward-spanish-fort\/&quot;,&quot;likes_blog_id&quot;:91832812}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 900px; height: 414px;" data-original-width="900" data-original-height="414" > <div class="gallery-group images-1" style="width: 291px; height: 414px;" data-original-width="291" data-original-height="414" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2018/03/Map_of_Spanish_fort_and_vicinity.jpg" border="0" itemprop="url"> <meta itemprop="width" content="287"> <meta itemprop="height" content="410"> <img data-attachment-id="129227" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2018/03/Map_of_Spanish_fort_and_vicinity.jpg" data-orig-size="7464,10650" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Map_of_Spanish_fort_and_vicinity" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2018/03/Map_of_Spanish_fort_and_vicinity-210x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2018/03/Map_of_Spanish_fort_and_vicinity-718x1024.jpg" src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2018/03/Map_of_Spanish_fort_and_vicinity.jpg?w=287&#038;h=410&#038;crop" width="287" height="410" data-original-width="287" data-original-height="410" itemprop="http://schema.org/image" title="Map_of_Spanish_fort_and_vicinity" alt="Map of Spanish Fort and vicinity, drawn under the direction of Lt. Col. V. Sheliha. (Jeremy Francis Gilmer, University of North Carolina at Chapel Hill)" style="width: 287px; height: 410px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Map of Spanish Fort and vicinity, drawn under the direction of Lt. Col. V. Sheliha. (Jeremy Francis Gilmer, University of North Carolina at Chapel Hill) </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 609px; height: 414px;" data-original-width="609" data-original-height="414" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2018/03/004189pv-e1521139000560.jpg" border="0" itemprop="url"> <meta itemprop="width" content="605"> <meta itemprop="height" content="410"> <img data-attachment-id="129224" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2018/03/004189pv-e1521139000560.jpg" data-orig-size="936,634" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="004189pv" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2018/03/004189pv-e1521139000560-443x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2018/03/004189pv-1024x738.jpg" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2018/03/004189pv-e1521139000560.jpg?w=605&#038;h=410&#038;crop" width="605" height="410" data-original-width="605" data-original-height="410" itemprop="http://schema.org/image" title="004189pv" alt="Entrance at Fort Gaines, Dauphin Island, March 17, 1934. (Photograph by W.N. Manning, HABS, Library of Congress, Prints and Photographs Division)" style="width: 605px; height: 410px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Entrance at Fort Gaines, Dauphin Island, March 17, 1934. (Photograph by W.N. Manning, HABS, Library of Congress, Prints and Photographs Division) </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 603px;" data-original-width="900" data-original-height="603" > <div class="gallery-group images-1" style="width: 462px; height: 603px;" data-original-width="462" data-original-height="603" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2018/03/Spanish_Fort_Battlefield_Alabama.jpg" border="0" itemprop="url"> <meta itemprop="width" content="458"> <meta itemprop="height" content="599"> <img data-attachment-id="129230" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2018/03/Spanish_Fort_Battlefield_Alabama.jpg" data-orig-size="780,1020" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Spanish_Fort_Battlefield_Alabama" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2018/03/Spanish_Fort_Battlefield_Alabama-229x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2018/03/Spanish_Fort_Battlefield_Alabama.jpg" src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2018/03/Spanish_Fort_Battlefield_Alabama.jpg?w=458&#038;h=599&#038;crop" width="458" height="599" data-original-width="458" data-original-height="599" itemprop="http://schema.org/image" title="Spanish_Fort_Battlefield_Alabama" alt="Map of Spanish Fort battlefield core and study areas, 2011. (American Battlefield Protection Program, National Park Service, Wikipedia)" style="width: 458px; height: 599px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Map of Spanish Fort battlefield core and study areas, 2011. (American Battlefield Protection Program, National Park Service, Wikipedia) </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 438px; height: 603px;" data-original-width="438" data-original-height="603" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2018/03/06535v.jpg" border="0" itemprop="url"> <meta itemprop="width" content="434"> <meta itemprop="height" content="289"> <img data-attachment-id="129226" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2018/03/06535v.jpg" data-orig-size="1024,683" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="06535v" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2018/03/06535v-450x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2018/03/06535v-1024x683.jpg" src="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2018/03/06535v.jpg?w=434&#038;h=289&#038;crop" width="434" height="289" data-original-width="434" data-original-height="289" itemprop="http://schema.org/image" title="06535v" alt="Fort Gaines at Dauphin Island, 2010. (The George F. Landegger Collection of Alabama Photographs in Carol M. Highsmith&#039;s America, Library of Congress, Prints and Photographs Division)" style="width: 434px; height: 289px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Fort Gaines at Dauphin Island, 2010. (The George F. Landegger Collection of Alabama Photographs in Carol M. Highsmith&#8217;s America, Library of Congress, Prints and Photographs Division) </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2018/03/004192pv-e1521139011165.jpg" border="0" itemprop="url"> <meta itemprop="width" content="434"> <meta itemprop="height" content="306"> <img data-attachment-id="129225" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2018/03/004192pv-e1521139011165.jpg" data-orig-size="944,665" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="004192pv" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2018/03/004192pv-e1521139011165-426x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2018/03/004192pv-1024x736.jpg" src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2018/03/004192pv-e1521139011165.jpg?w=434&#038;h=306&#038;crop" width="434" height="306" data-original-width="434" data-original-height="306" itemprop="http://schema.org/image" title="004192pv" alt="Interior bastion at Fort Gaines, Dauphin Island, March 17, 1934. (Photograph by W.N. Manning, HABS, Library of Congress, Prints and Photographs Division)" style="width: 434px; height: 306px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Interior bastion at Fort Gaines, Dauphin Island, March 17, 1934. (Photograph by W.N. Manning, HABS, Library of Congress, Prints and Photographs Division) </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p><em>For more on Alabama’s Bicentennial, visit <a href="http://www.alabama200.org/">Alabama 200</a>.</em></p>


      <div class="entry-footer-meta"></div>

    </div>
    <div class="entry-tags">

    
    </div><!-- .entry-tags -->

  </div><!-- .entry-content -->

</article><!-- #post-## -->

<div class="entry-nav">

  
	<div id="post-nav" class="nav-block-wrap row">
	<div class="nav-block col-xs-6">
	  <div class="nav-body">
	  <h6><span class="em em-community">community</span></h6>
	  <p class="cat-community"><a href="http://alabamanewscenter.com/2018/03/16/cam-newtons-leadership-message-resonates-boy-scouts/" data-ga-category="Post_Widget_Nav" data-ga-label="Cam_Newtons_Leadership_Message_Resonates_With_Boy_Scouts" data-ga-action="Click">Cam Newton's leadership message resonates with Boy Scouts</a></p>
	  <a href="http://alabamanewscenter.com/2018/03/16/cam-newtons-leadership-message-resonates-boy-scouts/" class="nav-link nav-prev nav-community" data-ga-category="Post_Widget_Nav" data-ga-label="PrevStory" data-ga-action="Click"><span>Prev Story</span></a>
	  
	  </div>
	</div>
	<div class="nav-block col-xs-6">
	  <div class="nav-body">
	  <h6><span class="em em-weather-center">weather-center</span></h6>
	  <p class="cat-weather-center"><a href="http://alabamanewscenter.com/2018/03/17/bill-murray-unsettled-weekend-for-alabama-large-hail-possible-tornadoes-late-monday/" data-ga-category="Post_Widget_Nav" data-ga-label="Bill_Murray_Unsettled_Weekend_For_Alabama_Large_Hail_Possible_Tornadoes_Late_Monday" data-ga-action="Click">Bill Murray: Unsettled weekend for Alabama; large hail, possible tornadoes late Monday</a></p>
	  <a href="http://alabamanewscenter.com/2018/03/17/bill-murray-unsettled-weekend-for-alabama-large-hail-possible-tornadoes-late-monday/" class="nav-link nav-next nav-weather-center" data-ga-category="Post_Widget_Nav" data-ga-label="NextStory" data-ga-action="Click"><span>Next Story</span></a>
	  
	  </div>
	</div></div>
</div><!-- .entry-nav -->



	  <div class="entry-related">
		<h3>Related Stories</h3>
		<ul class="related-posts">
		
		  <li class="media">
			<a href="http://alabamanewscenter.com/2018/03/16/day-alabama-history-ozzie-newsome-born/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="On_This_Day_In_Alabama_History_Ozzie_Newsome_Was_Born" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2018/03/March-16-feature-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-community">Community</span></h6>
			  <a href="http://alabamanewscenter.com/2018/03/16/day-alabama-history-ozzie-newsome-born/" data-ga-category="Post_Widget_Related" data-ga-label="On_This_Day_In_Alabama_History_Ozzie_Newsome_Was_Born" data-ga-action="Click">On this day in Alabama history: Ozzie Newsome was born</a>
			  <p>The Crimson Tide football star went on to a Hall of Fame career in the NFL.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="http://alabamanewscenter.com/2018/03/15/airbus-reveals-flight-works-alabama-alabama-education-worker-training/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Airbus_Reveals_Flight_Works_Alabama_For_Alabama_Education_Worker_Training" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2018/03/FlightWorksFeature-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-business">Business</span></h6>
			  <a href="http://alabamanewscenter.com/2018/03/15/airbus-reveals-flight-works-alabama-alabama-education-worker-training/" data-ga-category="Post_Widget_Related" data-ga-label="Airbus_Reveals_Flight_Works_Alabama_For_Alabama_Education_Worker_Training" data-ga-action="Click">Airbus reveals Flight Works Alabama for Alabama education, worker training</a>
			  <p>The 19,000-square-foot center is expected to open in 2019.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="http://alabamanewscenter.com/2018/03/15/128957/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="On_This_Day_In_Alabama_History_Wrights_Biplane_Arrived_In_Montgomery" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2018/03/March-15-feature-2-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-community">Community</span></h6>
			  <a href="http://alabamanewscenter.com/2018/03/15/128957/" data-ga-category="Post_Widget_Related" data-ga-label="On_This_Day_In_Alabama_History_Wrights_Biplane_Arrived_In_Montgomery" data-ga-action="Click">On this day in Alabama history: Wrights' biplane arrived in Montgomery</a>
			  <p>Wilbur and Orville Wright opened the nation's first civilian flying school in Montgomery. </p>
			</div>
		  </li>
		</ul>
	  </div>
  
</div><!-- .page-wrap -->


<div class="page-sidebar col-sm-4" role="complementary">

  <aside id="gform_widget-5" class="widget gform_widget"><h3 class="widget-title">Sign up for our newsletter</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.6' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_8' ><a id='gf_8' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data'  id='gform_8'  action='/2018/03/17/day-alabama-history-union-troops-moved-toward-spanish-fort/#gf_8'>
                        <div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_below'><li id='field_8_1' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><style>
a.button, input.button {
    background-color: #dc1f28;
    border: 1px solid #dc1f28;
    color: #ffffff;
    text-align: center;
    text-decoration: none;
    padding: 10px 30px 8px !important;
}
a.button:hover, input.button:hover {
    background-color: #ff242e;
    color: #ffffff !important; 
}
form input[type="text"], form input[type="email"] {
    background: white none repeat scroll 0 0;
    border: 1px solid #d4d7da;
    border-radius: 3px;
}
.gform_wrapper .gform_footer {
    margin: 0.625em 0 0 !important ;
   padding: 0em 0 0.625em !important;
}

</style>
</li><li id='field_8_2' class='gfield gf_left_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_2' >Your name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_8_2' type='text' value='' class='medium'  tabindex='1'   aria-required="true" aria-invalid="false" /></div></li><li id='field_8_3' class='gfield gf_right_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_8_3' type='email' value='' class='medium' tabindex='2'    aria-required="true" aria-invalid="false"/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_8' class='gform_button button' value='Sign up' tabindex='3' onclick='if(window["gf_submitting_8"]){return false;}  if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_8"]){return false;} if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  jQuery("#gform_8").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_8' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='8' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsIjRkMTUyM2YwZTFhODE2N2UwZjhiOGE5MGYyY2EzZjkxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div></aside><aside id="popular_posts_widget-5" class="widget widget_popular_posts_widget"><h3 class="widget-title">Popular Stories</h3>          <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2018/03/13/mollertech-opens-46-3-million-alabama-plant-ramps-hiring/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Mollertech_Opens_46_3_Million_Alabama_Plant_Ramps_Up_Hiring" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/03/MollerTechFeature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-business">Business</span></h6>
              <a href="http://alabamanewscenter.com/2018/03/13/mollertech-opens-46-3-million-alabama-plant-ramps-hiring/" data-ga-category="Post_Widget_Popular" data-ga-label="Mollertech_Opens_46_3_Million_Alabama_Plant_Ramps_Up_Hiring" data-ga-action="Click">MöllerTech opens $46.3 million Alabama plant, ramps up hiring</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2018/03/14/spirit-of-cooperation-enables-fayette-to-flourish-as-an-alabama-community-of-excellence/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Spirit_Of_Cooperation_Enables_Fayette_To_Flourish_As_An_Alabama_Community_Of_Excellence" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/03/Fayette-Feature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-community">Community</span></h6>
              <a href="http://alabamanewscenter.com/2018/03/14/spirit-of-cooperation-enables-fayette-to-flourish-as-an-alabama-community-of-excellence/" data-ga-category="Post_Widget_Popular" data-ga-label="Spirit_Of_Cooperation_Enables_Fayette_To_Flourish_As_An_Alabama_Community_Of_Excellence" data-ga-action="Click">Spirit of cooperation enables Fayette to flourish as an Alabama Community of Excellence</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2018/03/14/highlands-bar-grill-pastry-chef-dolester-miles-move-finals-james-beard-awards/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Highlands_Bar_Grill_And_Pastry_Chef_Dolester_Miles_Move_To_Finals_In_James_Beard_Awards" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/03/FrankandDolFeature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-business">Business</span></h6>
              <a href="http://alabamanewscenter.com/2018/03/14/highlands-bar-grill-pastry-chef-dolester-miles-move-finals-james-beard-awards/" data-ga-category="Post_Widget_Popular" data-ga-label="Highlands_Bar_Grill_And_Pastry_Chef_Dolester_Miles_Move_To_Finals_In_James_Beard_Awards" data-ga-action="Click">Highlands Bar & Grill and pastry chef Dolester Miles move to finals in James Beard Awards</a>
            </div>
          </div>
          </aside><aside id="black-studio-tinymce-10" class="widget widget_black_studio_tinymce"><h3 class="widget-title">Featured Community Videos</h3><div class="textwidget"><p><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"></p>
<style id="badge-styles">
 /* You can modify these CSS styles */
 .vimeoBadge { margin: 0; padding: 0; font: normal 11px verdana,sans-serif; }
 .vimeoBadge img { border: 0; }
 .vimeoBadge a, .vimeoBadge a:link, .vimeoBadge a:visited, .vimeoBadge a:active { color: #eb1e2f; text-decoration: none; cursor: pointer; }
 .vimeoBadge a:hover { color:#2a6496; }
 .vimeoBadge #vimeo_badge_logo { margin-top:10px; width: 57px; height: 16px; }
 .vimeoBadge .credit { font: normal 13px Roboto,sans-serif; }
 .vimeoBadge .clip { padding:0; float:left; margin:5px 2px 2px 3px; line-height:15px; }
 .vimeoBadge.vertical .clip { float: none; }
 .vimeoBadge .caption { font: normal 13px Roboto,sans-serif; overflow:hidden; width: auto; height: 70px; }
 .vimeoBadge .clear { display: block; clear: both; visibility: hidden; }
 .vimeoBadge .s160 { width: 160px; } .vimeoBadge .s80 { width: 80px; } .vimeoBadge .s100 { width: 100px; } .vimeoBadge .s200 { width: 200px; }
 </style>
<div id="badge">
<div class="vimeoBadge horizontal">
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script src="https://vimeo.com/alabamanewscenter/badgeo/?script=1&badge_layout=horizontal&badge_quantity=4&badge_size=200&badge_stream=channel&show_titles=yes&badge_channel=994549"></script>
</div>
</div>
<p></div></div></div></div></p>
</div></aside><aside id="archive_widget-4" class="widget widget_archive_widget"><h3 class="widget-title">Monthly Archive</h3>    <select id="apc_archive_year" class="apc-archive-year">
      <option value="">Select year</option>
      <option value="2018" >2018</option><option value="2017" >2017</option><option value="2016" >2016</option><option value="2015" >2015</option><option value="2014" >2014</option><option value="2013" >2013</option><option value="2012" >2012</option>    </select>
    <select id="apc_archive_month" class="apc-archive-month" disabled="disabled">
      <option value="">Select month</option>
      <option value="01" >January</option><option value="02" >February</option><option value="03" >March</option><option value="04" >April</option><option value="05" >May</option><option value="06" >June</option><option value="07" >July</option><option value="08" >August</option><option value="09" >September</option><option value="10" >October</option><option value="11" >November</option><option value="12" >December</option>    </select>
    <!-- <button id="apc_archive_search" class="btn btn-archive" disabled="disabled">View Archives</button> -->
    <script type="text/javascript">
    jQuery(document).ready(function($) {

      
      var year = $('#apc_archive_year').val();
      $('#apc_archive_year').on('change', function(){
        year = $(this).val();
        if(year != ''){
          $('.apc-archive-month option:selected').removeAttr('selected');
          $('#apc_archive_month').removeAttr('disabled');
        } else {
          $('#apc_archive_month').attr('disabled', 'disabled');
        }
      });

      $('.apc-archive-month').on('change', function(){
        var month = $(this).val();
        var url = "http://alabamanewscenter.com/"+year+'/'+month;
        if(typeof url == "undefined") {
          $(this).attr('disabled', 'disabled');
        } else {
          document.location.href = url;
        }
      });

      // $('#apc_archive_search').on('click', function(){
      //   var url = $('.apc-archive-month:visible').val();
      //   if(typeof url == "undefined") {
      //     $(this).attr('disabled', 'disabled');
      //   } else {
      //     document.location.href = url;
      //   }
      // });
    });
    </script>
    </aside><aside id="wptt_twittertweets-11" class="widget wptt_TwitterTweets"><h3 class="widget-title">Twitter</h3>        <ul class="fetched_tweets">
          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="http://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Friday Mar 16 - 12:20pm                </div>
                <div class="tweet_data">
                  RT <a href="http://twitter.com/alnewscenter" target="_blank" rel="nofollow">@alnewscenter</a>: Leaders celebrate the successful launch of the AL Solar A facility
<a href="https://t.co/qdnrt6orfZ" target="_blank" rel="nofollow">https://t.co/qdnrt6orfZ</a> <a href="http://twitter.com/alabamapower" target="_blank" rel="nofollow">@alabamapower</a> <a href="http://twitter.com/Walmart" target="_blank" rel="nofollow">@Walmart</a>… <a href="https://t.co/dmndC8ecyG" target="_blank" rel="nofollow">https://t.co/dmndC8ecyG</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="http://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Friday Mar 16 - 8:59am                </div>
                <div class="tweet_data">
                  Welcome home! Teams from <a href="http://twitter.com/alabamapower" target="_blank" rel="nofollow">@alabamapower</a> <a href="http://twitter.com/MS_Power" target="_blank" rel="nofollow">@MS_Power</a> <a href="http://twitter.com/GulfPower" target="_blank" rel="nofollow">@GulfPower</a> arrived in Montgomery Thursday after two months of help… <a href="https://t.co/xa94vjFTgI" target="_blank" rel="nofollow">https://t.co/xa94vjFTgI</a>                </div>
              </div>
            </li>

          
        </ul>

        </aside><aside id="rss_feed_widget-6" class="widget widget_rss_feed_widget">
      <div class="widget-image"></div>
      <div class="widget-inner">
        <h3 class="widget-title">RSS</h3>
        <p class="widget-text">Another way to get Alabama NewsCenter content.</p>
        <div class="alert-buttons">
          <a class="btn btn-rss " target="_blank" href="http://alabamanewscenter.com/feed/">Subscribe to RSS</a>
        </div>
      </div></aside>
</div><!-- #page-sidebar -->
      </div><!-- .content-row -->
    </div><!-- #site-content -->
  </div><!-- .back-wrap -->

  <footer id="site-footer" role="contentinfo">

      <nav class="global-nav footer-nav" role="navigation">

        <div class="container-fluid footer-primary">
          <div class="col-xs-12 footer-top-links">
            <ul id="social-nav" >
                          </ul>
            <ul id="footer-corp-links">
            <li class="copyright">&copy 2018 Southern Company</li><li class="menu-terms-of-use"><a target="_blank" href="http://www.southerncompany.com/legal/home.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Terms_Of_Use">Terms of Use</a></li>
<li class="menu-privacy-statement"><a target="_blank" href="http://www.southerncompany.com/legal/privacy-statement.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Privacy_Statement">Privacy Statement</a></li>
<li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
          </div>
          <div class="col-xs-12 footer-bottom-links">
            <ul>
            
      <li class="menu-business" data-cat="business">
      <a class="cat-head" href="http://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="current-post-ancestor active current-post-parent menu-community" data-cat="community">
      <a class="cat-head" href="http://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="http://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="http://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="http://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
          </div>

        </div>

      </nav><!-- #site-navigation -->

  </footer><!-- #site-footer -->

<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="alabamapowernews.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->
	<div style="display:none">
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://alabamanewscenter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://alabamanewscenter.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/css/slickQuiz.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_front_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/slickquiz/css/front.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201811'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"http:\/\/alabamanewscenter.com","siteURLq":"http:\/\/alabamanewscenter.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/plugins.min.js?ver=20180317'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/main.min.js?ver=20180317'></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?libraries=places&#038;region=uk&#038;language=en&#038;sensor=false'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/fitvids/1.1.0/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/bootstrap-touch-carousel.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/swfobject/2.2/swfobject.min.js'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","nonce":"84b0d56ab3","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/alabamanewscenter.com\/wp-login.php?itsec-hb-token=wearepr&redirect_to=http%3A%2F%2Falabamanewscenter.com%2F2018%2F03%2F17%2Fday-alabama-history-union-troops-moved-toward-spanish-fort%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/js/slickQuiz.js?ver=4.9.4'></script>
<script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } ); </script><script type='text/javascript' src='https://stats.wp.com/e-201811.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'91832812',post:'129220',tz:'-5',srv:'alabamanewscenter.com'} ]);
	_stq.push([ 'clickTrackerInit', '91832812', '129220' ]);
</script>

  <script type="text/javascript">
    var switchTo5x=true;
    var __st_loadLate=true;
    jQuery(".mobile-share").fancybox();
  </script>
  <script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
  <script type="text/javascript">stLight.options({publisher: "14e83348-bf48-4b36-8261-924a3f925f89", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover: false});</script>

   <!-- Adobe DTM -->
   <script type="text/javascript">_satellite.pageBottom();</script>

</body>
</html>
