<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P39PZPH');</script>
<!-- End Google Tag Manager -->

  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta property="twitter:account_id" content="4503599627387949" />
  
  <link type="image/x-icon" rel="shortcut icon" href="/favicon.ico?v=1">
  <script type="text/javascript">
    var ajaxUrl = 'http://alabamanewscenter.com';
  </script>

  
<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>James Spann: Hot day for Alabama, with only isolated showers - Alabama NewsCenter</title>
<link rel="canonical" href="http://alabamanewscenter.com/2018/06/08/james-spann-374/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="James Spann: Hot day for Alabama, with only isolated showers - Alabama NewsCenter" />
<meta property="og:description" content="We project a high in the 91- to 95-degree range for north and central Alabama this afternoon." />
<meta property="og:url" content="http://alabamanewscenter.com/2018/06/08/james-spann-374/" />
<meta property="og:site_name" content="Alabama NewsCenter" />
<meta property="article:publisher" content="https://www.facebook.com/AlabamaPower" />
<meta property="article:tag" content="Alabama weather" />
<meta property="article:tag" content="James Spann" />
<meta property="article:tag" content="weather forecast" />
<meta property="article:section" content="Forecast" />
<meta property="article:published_time" content="2018-06-08T07:50:14-05:00" />
<meta property="article:modified_time" content="2018-06-08T07:24:10-05:00" />
<meta property="og:updated_time" content="2018-06-08T07:24:10-05:00" />
<meta property="og:image" content="http://alabamanewscenter.com/wp-content/uploads/2018/06/spannnew.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/alabamanewscenter.com\/","name":"Alabama News Center","potentialAction":{"@type":"SearchAction","target":"http:\/\/alabamanewscenter.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Feed" href="http://alabamanewscenter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Comments Feed" href="http://alabamanewscenter.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/alabamanewscenter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='http://alabamanewscenter.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1452890566' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://alabamanewscenter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='_apcnews-main-css'  href='http://alabamanewscenter.com/wp-content/themes/news/assets/css/app.min.css?ver=20180608' type='text/css' media='all' />
<link rel='stylesheet' id='_apcnews-colors-css'  href='http://alabamanewscenter.com/wp-admin/admin-ajax.php?action=apn_dynamic_css&#038;ver=4.9.6' type='text/css' media='' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://alabamanewscenter.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2' type='text/css' media='all' />
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"rest_api":"1","sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/alabamanewscenter.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"141335","token":"c28803be9b","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.0'></script>
<link rel='https://api.w.org/' href='http://alabamanewscenter.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falabamanewscenter.com%2F2018%2F06%2F08%2Fjames-spann-374%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falabamanewscenter.com%2F2018%2F06%2F08%2Fjames-spann-374%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='http://alabamanewscenter.com/wp-json' />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/alabamanewscenter.com\/2018\/06\/08\/james-spann-374\/"},"headline":"James Spann: Hot day for Alabama, with only isolated showers","url":"http:\/\/alabamanewscenter.com\/2018\/06\/08\/james-spann-374\/","thumbnailUrl":"http:\/\/alabamanewscenter.com\/wp-content\/uploads\/2018\/06\/spannnew-150x150.jpg","image":{"@type":"ImageObject","url":"http:\/\/alabamanewscenter.com\/wp-content\/uploads\/2018\/06\/spannnew-150x150.jpg"},"dateCreated":"2018-06-08T17:50:14Z","datePublished":"2018-06-08T17:50:14Z","dateModified":"2018-06-08T17:50:14Z","articleSection":"Forecast","author":[{"@type":"Person","name":"James Spann"}],"creator":["James Spann"],"keywords":["alabama weather","james spann","weather forecast"],"publisher":{"@type":"Organization","name":"Alabama NewsCenter","logo":{"@type":"ImageObject","url":""}}}
	</script>

	<!-- END wp-parsely Plugin Version 1.13.0 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://alabamanewscenter.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
  <!--[if lt IE 9]>
    <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
  <![endif]-->
</head>

<body class="post-template-default single single-post postid-141335 single-format-standard section-forecast  is-desktop wpb-js-composer js-comp-ver-5.4.5 vc_responsive">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P39PZPH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

   <!-- Adobe DTM -->
   <script src="//assets.adobedtm.com/b529c88e7e7aec8dcab31cf2026351aad2e6ab08/satelliteLib-84db8f3ae80dfd381feecbd6b3a04c8dbc05743f.js"></script>

    <header class="main-header" id="global-header">

    <div class="secondary-bar">

      <div class="container-fluid">

        <div class="row">

          <div class="col-xs-6 logo-nav-wrap">
            <div class="site-logo" id="site-logo"><a href="/"><img src="http://alabamanewscenter.com/wp-content/themes/news/assets/images/logo-alabama-newscenter.png" class="logo-main" alt="Alabama NewsCenter" /></a></div>

              <!-- mclude apn_wt3tc_nocache wp-content/themes/news/templates/include-weather-widget.php --><!-- /mclude apn_wt3tc_nocache -->
              
      <div class="weather-widget" id="weather-widget-wrap">
        <span class="location">Birmingham</span>
        <span class="conditions icon-clear">90&deg;</span>
        <span class="weather-controls"></span>
        <div class="location-control-wrap">
          <form action="http://alabamanewscenter.com" method="POST">
            <input id="places-autocomplete" type="text" size="50">
            <input name="current-url" type="hidden" value="http://alabamanewscenter.com/2018/06/08/james-spann-374?year=2018&monthnum=06&day=08&name=james-spann-374" >
          </form>
          <span class="weather-controls-close"></span>
        </div>
      </div><h2 class="mobile-label">Forecast</h2><a class="mobile-share" href="#share-block">Share</a>          </div><!-- /.logo-nav-wrap -->

          <div class="col-xs-6 secondary-nav-wrap">

                          <a class="search icon-search" href="/?s="></a>
              <div class="search-inner-wrap">
                

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="http://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




              </div><!-- /.search-inner-wrap -->
              

            <ul class="header-menu-secondary" id="secondary-nav-menu">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>

            <ul class="social-nav" id="header-social-nav">
                        </ul>

          </div><!-- /.secondary-nav-wrap -->
          <span class="btn-menu" id="btn-menu">Menu</span>
        </div><!-- /.row -->

      </div><!-- /.container-fluid -->

    </div><!-- ./secondary-bar -->

    <div class="primary-bar" id="primary-bar">

      <div class="container-fluid">
        <div class="row">
          <div class="col-md-12">
                          <div class="mobile-search">
                <a class="search icon-search-mobile" href="/?s="></a>
                <div class="search-mobile-wrap">
                  

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="http://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




                </div><!-- /.search-inner-wrap -->
              </div>
                          <ul class="header-menu-primary" id="primary-nav-menu">
                            
      <li class="menu-business" data-cat="business">
      <a class="cat-head" href="http://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="menu-community" data-cat="community">
      <a class="cat-head" href="http://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="http://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="current-post-ancestor active current-post-parent menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="http://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="http://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
            <ul class="mobile-utility">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
            <div class="last-posts">
              
          <ul class="category-top-posts category-business">
            <li><a href="http://alabamanewscenter.com/2018/06/08/peach-parks-fried-peach-pies-make-the-list-of-100-dishes-to-eat-in-alabama-before-you-die/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/06/Peach-Park-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Peach Park's fried peach pies make the list of 100 Dishes to Eat in Alabama Before You Die</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/06/06/australias-eos-selects-alabama-for-flagship-us-facility-with-100-jobs/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/06/EOS-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Australia's EOS selects Alabama for flagship US facility with 100 jobs</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/06/04/fritz-brothers-guitars-is-an-alabama-maker-making-strings-sing/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/06/Fritz-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Fritz Brothers Guitars is an Alabama Maker making strings sing</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/06/03/seus-canada-alliance-to-kick-off-joint-meeting-in-mobile/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/06/SEUS-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>SEUS-Canada Alliance to kick off joint meeting in Mobile</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/06/02/hyundai-alabama-launches-production-of-redesigned-2019-santa-fe-suv/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/06/Santa-Fe-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Hyundai Alabama launches production of redesigned 2019 Santa Fe SUV</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/06/01/hyundais-new-engine-plant-santa-fe-will-drive-future-automakers-alabama-operations/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/05/HyundaiPlantFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Hyundai’s new engine plant, Santa Fe will drive the future of the automaker’s Alabama operations</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-community">
            <li><a href="http://alabamanewscenter.com/2018/06/08/uab-a-national-leader-in-robotic-surgeries-after-more-than-10000/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/05/IMG_6829-320x180.jpg" class="top-post-thumb" alt="" /></span>UAB surpasses 10,000 robotic surgeries</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/06/08/day-alabama-history-satchel-paige-died/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/06/June-8-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: Satchel Paige died</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/06/07/birmingham-sloss-fest-profile-captain-kudzu/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/06/Captain-Kudzu-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Birmingham Sloss Fest profile: Captain Kudzu</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/06/07/grand-ole-georgiana-hank-williams-hometown-hangs-onto-legacy-music-star/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/06/school_hands-feature-2-320x180.jpg" class="top-post-thumb" alt="" /></span>Grand Ole Georgiana: Hank Williams' hometown hangs onto legacy of music star</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/06/07/students-drive-determination-graduate-garner-national-attention/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/05/Feature-5-320x180.jpg" class="top-post-thumb" alt="" /></span>Student's drive and determination to graduate garner national attention</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/06/07/the-magic-city-caribbean-music-festival-and-the-woodlawn-street-market-are-among-the-festivities-in-cant-miss-alabama/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/06/Jazz-in-the-Park-with-Jonathan-Fritzen_2018_Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Magic City Caribbean Music Festival, Woodlawn Street Market among festivities in Can’t Miss Alabama</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-innovation">
            <li><a href="http://alabamanewscenter.com/2018/06/07/alabama-bioscience-delegation-targets-connections-at-bio-convention/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/06/BIO-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama bioscience delegation targets connections at BIO convention</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/06/06/uab-ranked-no-1-young-university-u-s/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/06/UAB-Hill-Center-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>UAB ranked No. 1 young university in the U.S.</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/05/27/university-of-alabama-wins-fourth-straight-championship-in-robotics/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/05/Robotics-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>University of Alabama wins fourth straight championship -- in robotics</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/05/17/analysis-alabama-bioscience-industrys-impact-tops-7-3-billion-a-year/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/05/Bioscience-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Analysis: Alabama bioscience industry's impact tops $7.3 billion a year</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/05/14/alabama-power-foundation-awards-150000-grant-hudsonalpha/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/05/BioformaticsFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama Power Foundation awards $150,000 grant to HudsonAlpha</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/05/13/trying-for-fourth-title-university-of-alabama-robotics-team-tackles-new-challenge/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/05/UA-Robotics-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Trying for fifth title, University of Alabama robotics team tackles new challenge</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-weather-center">
            <li><a href="http://alabamanewscenter.com/2018/06/08/james-spann-374/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/06/spannnew-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Hot day for Alabama, with only isolated showers</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/06/07/james-spann-373/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-07-at-3_32_00-PM-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Alabama humidity levels slowly rising</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/06/07/james-spann-372/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/06/spannmap-1-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Hot afternoons for Alabama, with slowly rising humidity</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/06/06/james-spann-371/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/06/Capture-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Alabama heat, humidity levels rise by the weekend</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/06/06/james-spann-370/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/06/spann-1-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Dry air stays in place over Alabama until the weekend</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/06/05/james-spann-369/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/06/spannmap-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Rain stays away from most of Alabama through Friday</a>
            </li>
            
          </ul>
                    </div>

          </div><!-- ./column -->
        </div><!-- ./row -->
      </div><!-- ./container-fluid -->


    </div><!-- /.primary-bar -->
  </header>

    <div class="back-wrap">
    <div id="site-content" class="container-fluid content-wrap">
      <div class="row content-row">
        <!--[if lt IE 9]>
          <div class="browser-update">
            Your browser appears to be out-of-date. Please <a href="https://browser-update.org/update.html" target="_blank" data-ga-event="LP_Global" data-ga-cat="click" data-ga-label="Upgrade Browser">download one of these free browsers</a> for a better NewsCenter website experience.
          </div>
        <![endif]-->

<div class="page-wrap col-sm-8">

  
  
    
<article id="post-141335" class="post-single post-141335 post type-post status-publish format-standard has-post-thumbnail hentry category-forecast category-weather-center tag-alabama-weather tag-james-spann tag-weather-forecast">

	<header class="entry-header">
    
    	<div class="entry-sharing" id="share-block">

		  
	<ul class="share-links ">
	  <li class="share-text">Share this story</li>
	  <li class="fb"><a class="share-link" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Falabamanewscenter.com%2F2018%2F06%2F08%2Fjames-spann-374%2F" data-ga-category="Post_Share_Facebook" data-ga-label="James_Spann_Hot_Day_For_Alabama_With_Only_Isolated_Showers" data-ga-action="Click" title="Share on Facebook"><span class="share-count"></span></a></li>
	  <li class="tw"><a class="share-link" href="https://twitter.com/intent/tweet?text=James%20Spann%3A%20Hot%20day%20for%20Alabama%2C%20with%20only%20isolated%20showers&amp;url=http://bit.ly/2kX7zs3&amp;related=alabamapower" data-ga-category="Post_Share_Twitter" data-ga-label="James_Spann_Hot_Day_For_Alabama_With_Only_Isolated_Showers" data-ga-action="Click" title="Share on Twitter"><span class="share-count"></span></a></li>
	  <li class="gp"><a class="share-link" href="https://plus.google.com/share?url=http%3A%2F%2Falabamanewscenter.com%2F2018%2F06%2F08%2Fjames-spann-374%2F" data-ga-category="Post_Share_Google" data-ga-label="James_Spann_Hot_Day_For_Alabama_With_Only_Isolated_Showers" data-ga-action="Click" title="Share on Google+"><span class="share-count"></span></a></li>
	  <li class="li"><a class="share-link" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Falabamanewscenter.com%2F2018%2F06%2F08%2Fjames-spann-374%2F&amp;title=James%20Spann%3A%20Hot%20day%20for%20Alabama%2C%20with%20only%20isolated%20showers" data-ga-category="Post_Share_LinkedIn" data-ga-label="James_Spann_Hot_Day_For_Alabama_With_Only_Isolated_Showers" data-ga-action="Click" title="Share on LinkedIn"><span class="share-count"></span></a></li>
	  <li class="em"><a class="share-link-email" target="_blank" href="/cdn-cgi/l/email-protection#19267b767d6024716d6d693c2a583c2b5f3c2b5f7875787b787478777c6e6a7a7c776d7c6b377a76743c2b5f2b2928213c2b5f292f3c2b5f29213c2b5f7378747c6a346a69787777342a2e2d3c2b5f3f6a6c7b737c7a6d245378747c6a394a69787777233951766d397d7860397f766b395875787b78747835396e706d71397677756039706a7675786d7c7d396a71766e7c6b6a" displayText="email" data-ga-category="Post_Share_Email" data-ga-label="James_Spann_Hot_Day_For_Alabama_With_Only_Isolated_Showers" data-ga-action="Click" title="Share via Email"></a></li>
	  <li class="lk"><a class="copy-link" data-ga-category="Post_Share_CopyLink" data-ga-label="James_Spann_Hot_Day_For_Alabama_With_Only_Isolated_Showers" data-ga-action="Click" title="Copy Story Link"></a>
		<div class="copy-popup">
		  <i class="fa fa-times copy-close"></i>
		  <h6>Permalink</h6>
		  <!-- <p>CTRL + C (⌘ + C for Mac)</p> -->
		  <input id="copy-url" type="text" value="http://bit.ly/2kX7zs3" />
		</div>
	  </li>
	</ul>
		</div><!-- .entry-sharing -->
		
		<h1 class="entry-title">James Spann: Hot day for Alabama, with only isolated showers</h1>
				
		<p class="entry-author">By James Spann</p>
		
		<div class="entry-meta">
		  <time class="entry-date published">
			June 8, 2018			
		  </time>
		</div><!-- .entry-meta -->
		
	
	</header>

  

  <div class="entry-content">

    <div class="entry-content-inner">

      <p><iframe src="https://player.vimeo.com/video/274074099?color=eb2031" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><a href="https://vimeo.com/274074099">James Spann has the Alabama forecast heading into the weekend</a> from <a href="https://vimeo.com/alabamanewscenter">Alabama NewsCenter</a> on <a href="https://vimeo.com">Vimeo</a>.</p>
<p><strong>HEAT, HUMIDITY LEVELS CONTINUE TO SLOWLY RISE:</strong> We project a high in the 91- to 95-degree range for most north and central Alabama communities this afternoon, much like yesterday. The sky will be partly to mostly sunny, and while a few showers could form this afternoon, they will be few and far between. The chance of any one spot getting wet today is only 1 in 10.</p>
<p><strong>AIR QUALITY ALERT:</strong> A “code orange” air quality alert has been issued for Jefferson and Shelby counties today because of the potential of ground-level ozone. This mostly affects those with respiratory issues.</p>
<p><strong>HEAT PARADE:</strong> Highs across the state yesterday included 96 at Coker, 95 at Tuscaloosa and Huntsville, 94 at Moody, 92 at Birmingham and 91 at Anniston.</p>
<p><strong>THE ALABAMA WEEKEND:</strong> Tomorrow will feature a good supply of sunshine during the morning, then a few widely scattered afternoon showers or storms; the high will be in the low 90s. Moisture levels will be a bit high Sunday, and scattered showers and storms should be more numerous. Otherwise, we will have a mix of sun and clouds Sunday with a high between 87 and 90.</p>
<p>The chance of any one spot getting wet is around 25 percent tomorrow afternoon and near 40 percent Sunday.</p>
<p><strong>NEXT WEEK:</strong> It looks like we will experience fairly routine June weather. A moist, unstable air mass will cover Alabama, meaning mixed sun and clouds each day with random, scattered, mostly afternoon and evening showers and thunderstorms. Afternoon highs will be generally in the upper 80s.</p>
<p>The <a href="https://www.ncdc.noaa.gov/data-access/model-data/model-datasets/global-forcast-system-gfs">Global Forecast System</a> continues to show some potential for a tropical low over the Gulf late in the week; the 00Z run takes a weak tropical system toward the Louisiana coast Friday. But the European global model (the <a href="https://www.ecmwf.int/">ECMWF</a>) continues to show absolutely nothing in terms of tropical mischief. We will continue to discount the GFS solution for now.</p>
<p><a href="http://www.alabamawx.com/?attachment_id=164029" rel="attachment wp-att-164029"><img class="size-medium wp-image-164029 aligncenter" src="http://www.alabamawx.com/wp-content/uploads/2018/06/KBHM_2018060800_min_max_16-600x300.png" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.alabamawx.com/wp-content/uploads/2018/06/KBHM_2018060800_min_max_16-600x300.png 600w, https://www.alabamawx.com/wp-content/uploads/2018/06/KBHM_2018060800_min_max_16-768x384.png 768w, https://www.alabamawx.com/wp-content/uploads/2018/06/KBHM_2018060800_min_max_16-1024x512.png 1024w, https://www.alabamawx.com/wp-content/uploads/2018/06/KBHM_2018060800_min_max_16.png 1200w" alt="" width="600" height="300" /></a></p>
<p><strong>TROPICAL WEATHER TODAY:</strong> While the Atlantic basin is quiet, over in the eastern Pacific Aletta has the potential to become a category four hurricane well off the coast of Mexico. It is moving westward, and stays far from land.</p>
<p><a href="http://www.alabamawx.com/?attachment_id=164030" rel="attachment wp-att-164030"><img class="size-medium wp-image-164030 aligncenter" src="http://www.alabamawx.com/wp-content/uploads/2018/06/two_pac_2d0-2-600x443.png" sizes="(max-width: 600px) 100vw, 600px" srcset="https://www.alabamawx.com/wp-content/uploads/2018/06/two_pac_2d0-2-600x443.png 600w, https://www.alabamawx.com/wp-content/uploads/2018/06/two_pac_2d0-2-768x567.png 768w, https://www.alabamawx.com/wp-content/uploads/2018/06/two_pac_2d0-2.png 900w" alt="" width="600" height="443" /></a></p>
<p><strong>BEACH FORECAST: </strong><a href="http://www.alabamawx.com/?page_id=99654" target="_blank" rel="noopener">Click here to see the AlabamaWx Beach Forecast Center page</a>.</p>
<p><strong>WEATHER BRAINS: </strong><a href="http://www.weatherbrains.com/">You can listen to our weekly 90-minute netcast any time on the web, or on iTunes</a>. This is the show all about weather featuring many familiar voices, including meteorologists at <a href="http://abc3340.com/weather">ABC 33/40</a>.</p>
<p><strong>CONNECT:</strong> You can find me on all of the major social networks:</p>
<p><a href="http://www.facebook.com/jamesspann">Facebook</a><br />
<a href="http://www.twitter.com/spann">Twitter</a><br />
<a href="http://www.google.com/+JamesSpann">Google Plus</a><br />
<a href="https://www.pinterest.com/spannpix">Pinterest</a><br />
Snapchat: spannwx</p>
<p><em>For more weather news and information from James Spann and his team, visit <a href="https://www.alabamawx.com/">AlabamaWx</a>.</em></p>


      <div class="entry-footer-meta"></div>

    </div>
    <div class="entry-tags">

    
    </div><!-- .entry-tags -->

  </div><!-- .entry-content -->

</article><!-- #post-## -->

<div class="entry-nav">

  
	<div id="post-nav" class="nav-block-wrap row">
	<div class="nav-block col-xs-6">
	  <div class="nav-body">
	  <h6><span class="em em-community">community</span></h6>
	  <p class="cat-community"><a href="http://alabamanewscenter.com/2018/06/07/birmingham-sloss-fest-profile-captain-kudzu/" data-ga-category="Post_Widget_Nav" data-ga-label="Birmingham_Sloss_Fest_Profile_Captain_Kudzu" data-ga-action="Click">Birmingham Sloss Fest profile: Captain Kudzu</a></p>
	  <a href="http://alabamanewscenter.com/2018/06/07/birmingham-sloss-fest-profile-captain-kudzu/" class="nav-link nav-prev nav-community" data-ga-category="Post_Widget_Nav" data-ga-label="PrevStory" data-ga-action="Click"><span>Prev Story</span></a>
	  
	  </div>
	</div>
	<div class="nav-block col-xs-6">
	  <div class="nav-body">
	  <h6><span class="em em-community">community</span></h6>
	  <p class="cat-community"><a href="http://alabamanewscenter.com/2018/06/08/day-alabama-history-satchel-paige-died/" data-ga-category="Post_Widget_Nav" data-ga-label="On_This_Day_In_Alabama_History_Satchel_Paige_Died" data-ga-action="Click">On this day in Alabama history: Satchel Paige died</a></p>
	  <a href="http://alabamanewscenter.com/2018/06/08/day-alabama-history-satchel-paige-died/" class="nav-link nav-next nav-community" data-ga-category="Post_Widget_Nav" data-ga-label="NextStory" data-ga-action="Click"><span>Next Story</span></a>
	  
	  </div>
	</div></div>
</div><!-- .entry-nav -->



	  <div class="entry-related">
		<h3>Related Stories</h3>
		<ul class="related-posts">
		
		  <li class="media">
			<a href="http://alabamanewscenter.com/2018/06/07/james-spann-373/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="James_Spann_Alabama_Humidity_Levels_Slowly_Rising" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-07-at-3_32_00-PM-320x180.png" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-weather-center">Weather Center</span></h6>
			  <a href="http://alabamanewscenter.com/2018/06/07/james-spann-373/" data-ga-category="Post_Widget_Related" data-ga-label="James_Spann_Alabama_Humidity_Levels_Slowly_Rising" data-ga-action="Click">James Spann: Alabama humidity levels slowly rising</a>
			  <p>Temperatures are mostly in the 91- to 94-degree range this afternoon. </p>
			</div>
		  </li>
		  <li class="media">
			<a href="http://alabamanewscenter.com/2018/06/07/james-spann-372/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="James_Spann_Hot_Afternoons_For_Alabama_With_Slowly_Rising_Humidity" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2018/06/spannmap-1-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-weather-center">Weather Center</span></h6>
			  <a href="http://alabamanewscenter.com/2018/06/07/james-spann-372/" data-ga-category="Post_Widget_Related" data-ga-label="James_Spann_Hot_Afternoons_For_Alabama_With_Slowly_Rising_Humidity" data-ga-action="Click">James Spann: Hot afternoons for Alabama, with slowly rising humidity</a>
			  <p>Any showers and storms today and tomorrow should be few and far between.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="http://alabamanewscenter.com/2018/06/06/james-spann-371/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="James_Spann_Alabama_Heat_Humidity_Levels_Rise_By_The_Weekend" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2018/06/Capture-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-weather-center">Weather Center</span></h6>
			  <a href="http://alabamanewscenter.com/2018/06/06/james-spann-371/" data-ga-category="Post_Widget_Related" data-ga-label="James_Spann_Alabama_Heat_Humidity_Levels_Rise_By_The_Weekend" data-ga-action="Click">James Spann: Alabama heat, humidity levels rise by the weekend</a>
			  <p>We will bring in the chance of a few widely scattered showers and storms Saturday afternoon.</p>
			</div>
		  </li>
		</ul>
	  </div>
  
</div><!-- .page-wrap -->


<div class="page-sidebar col-sm-4" role="complementary">

  <aside id="gform_widget-3" class="widget gform_widget"><h3 class="widget-title">Sign up for our newsletter</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.3.2' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_8' ><a id='gf_8' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data'  id='gform_8'  action='/2018/06/08/james-spann-374/#gf_8'>
                        <div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_below'><li id='field_8_1'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><style>
a.button, input.button {
    background-color: #dc1f28;
    border: 1px solid #dc1f28;
    color: #ffffff;
    text-align: center;
    text-decoration: none;
    padding: 10px 30px 8px !important;
}
a.button:hover, input.button:hover {
    background-color: #ff242e;
    color: #ffffff !important; 
}
form input[type="text"], form input[type="email"] {
    background: white none repeat scroll 0 0;
    border: 1px solid #d4d7da;
    border-radius: 3px;
}
.gform_wrapper .gform_footer {
    margin: 0.625em 0 0 !important ;
   padding: 0em 0 0.625em !important;
}

</style>
</li><li id='field_8_2'  class='gfield gf_left_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_2' >Your name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_8_2' type='text' value='' class='medium'  tabindex='1'   aria-required="true" aria-invalid="false" /></div></li><li id='field_8_3'  class='gfield gf_right_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_8_3' type='email' value='' class='medium' tabindex='2'    aria-required="true" aria-invalid="false"/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_8' class='gform_button button' value='Sign up' tabindex='3' onclick='if(window["gf_submitting_8"]){return false;}  if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_8"]){return false;} if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  jQuery("#gform_8").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_8' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='8' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsIjRkMTUyM2YwZTFhODE2N2UwZjhiOGE5MGYyY2EzZjkxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div></aside><aside id="popular_posts_widget-1" class="widget widget_popular_posts_widget"><h3 class="widget-title">Popular Stories</h3>          <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2018/06/05/andrew-zimmern-birmingham-the-hottest-small-food-city-in-america-right-now/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Andrew_Zimmern_Birmingham_The_Hottest_Small_Food_City_In_America_Right_Now" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/06/trying-the-pie-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-community">Community</span></h6>
              <a href="http://alabamanewscenter.com/2018/06/05/andrew-zimmern-birmingham-the-hottest-small-food-city-in-america-right-now/" data-ga-category="Post_Widget_Popular" data-ga-label="Andrew_Zimmern_Birmingham_The_Hottest_Small_Food_City_In_America_Right_Now" data-ga-action="Click">Andrew Zimmern: Birmingham the ‘hottest small food city in America right now’</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2018/06/01/hyundais-new-engine-plant-santa-fe-will-drive-future-automakers-alabama-operations/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Hyundais_New_Engine_Plant_Santa_Fe_Will_Drive_The_Future_Of_The_Automakers_Alabama_Operations" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/05/HyundaiPlantFeature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-business">Business</span></h6>
              <a href="http://alabamanewscenter.com/2018/06/01/hyundais-new-engine-plant-santa-fe-will-drive-future-automakers-alabama-operations/" data-ga-category="Post_Widget_Popular" data-ga-label="Hyundais_New_Engine_Plant_Santa_Fe_Will_Drive_The_Future_Of_The_Automakers_Alabama_Operations" data-ga-action="Click">Hyundai’s new engine plant, Santa Fe will drive the future of the automaker’s Alabama operations</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2018/06/06/former-miss-alabama-sees-daughters-competing-miss-alabama-tony-award/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Former_Miss_Alabama_Sees_Daughters_Competing_For_Miss_Alabama_Tony_Award" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/06/walker-feature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-community">Community</span></h6>
              <a href="http://alabamanewscenter.com/2018/06/06/former-miss-alabama-sees-daughters-competing-miss-alabama-tony-award/" data-ga-category="Post_Widget_Popular" data-ga-label="Former_Miss_Alabama_Sees_Daughters_Competing_For_Miss_Alabama_Tony_Award" data-ga-action="Click">Former Miss Alabama sees daughters competing for Miss Alabama, Tony Award</a>
            </div>
          </div>
          </aside><aside id="archive_widget-2" class="widget widget_archive_widget"><h3 class="widget-title">Monthly Archives</h3>    <select id="apc_archive_year" class="apc-archive-year">
      <option value="">Select year</option>
      <option value="2018" >2018</option><option value="2017" >2017</option><option value="2016" >2016</option><option value="2015" >2015</option><option value="2014" >2014</option><option value="2013" >2013</option><option value="2012" >2012</option>    </select>
    <select id="apc_archive_month" class="apc-archive-month" disabled="disabled">
      <option value="">Select month</option>
      <option value="01" >January</option><option value="02" >February</option><option value="03" >March</option><option value="04" >April</option><option value="05" >May</option><option value="06" >June</option><option value="07" >July</option><option value="08" >August</option><option value="09" >September</option><option value="10" >October</option><option value="11" >November</option><option value="12" >December</option>    </select>
    <!-- <button id="apc_archive_search" class="btn btn-archive" disabled="disabled">View Archives</button> -->
    <script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    jQuery(document).ready(function($) {

      
      var year = $('#apc_archive_year').val();
      $('#apc_archive_year').on('change', function(){
        year = $(this).val();
        if(year != ''){
          $('.apc-archive-month option:selected').removeAttr('selected');
          $('#apc_archive_month').removeAttr('disabled');
        } else {
          $('#apc_archive_month').attr('disabled', 'disabled');
        }
      });

      $('.apc-archive-month').on('change', function(){
        var month = $(this).val();
        var url = "http://alabamanewscenter.com/"+year+'/'+month;
        if(typeof url == "undefined") {
          $(this).attr('disabled', 'disabled');
        } else {
          document.location.href = url;
        }
      });

      // $('#apc_archive_search').on('click', function(){
      //   var url = $('.apc-archive-month:visible').val();
      //   if(typeof url == "undefined") {
      //     $(this).attr('disabled', 'disabled');
      //   } else {
      //     document.location.href = url;
      //   }
      // });
    });
    </script>
    </aside><aside id="polls-widget-3" class="widget widget_polls-widget"><h3 class="widget-title">Polls</h3><div id="polls-49" class="wp-polls">
	<form id="polls_form_49" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_49_nonce" name="wp-polls-nonce" value="9d7cc012b9" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="49" /></p>
		<p style="display: none;"><input type="hidden" id="poll_multiple_ans_49" name="poll_multiple_ans_49" value="10" /></p>
		<h4>Alabama tourism set new records last year. Which of these top destinations will you visit this year? (Select all that apply)</h4>
<div id="polls-49-ans" class="wp-polls-ans">
  <ul class="wp-polls-ul">
		<li><input type="checkbox" id="poll-answer-251" name="poll_49" value="251" /> <label for="poll-answer-251">Alabama beaches/Gulf State Park</label></li>
		<li><input type="checkbox" id="poll-answer-252" name="poll_49" value="252" /> <label for="poll-answer-252">U.S. Space &amp; Rocket Center</label></li>
		<li><input type="checkbox" id="poll-answer-253" name="poll_49" value="253" /> <label for="poll-answer-253">Wheeler National Wildlife Refuge</label></li>
		<li><input type="checkbox" id="poll-answer-254" name="poll_49" value="254" /> <label for="poll-answer-254">Oak Mountain State Park</label></li>
		<li><input type="checkbox" id="poll-answer-255" name="poll_49" value="255" /> <label for="poll-answer-255">Birmingham Zoo</label></li>
		<li><input type="checkbox" id="poll-answer-256" name="poll_49" value="256" /> <label for="poll-answer-256">Tannehill Ironworks Historical State Park</label></li>
		<li><input type="checkbox" id="poll-answer-257" name="poll_49" value="257" /> <label for="poll-answer-257">Birmingham Railroad Park</label></li>
		<li><input type="checkbox" id="poll-answer-258" name="poll_49" value="258" /> <label for="poll-answer-258">Birmingham Botanical Gardens</label></li>
		<li><input type="checkbox" id="poll-answer-259" name="poll_49" value="259" /> <label for="poll-answer-259">Huntsville Botanical Garden</label></li>
		<li><input type="checkbox" id="poll-answer-260" name="poll_49" value="260" /> <label for="poll-answer-260">Little River Canyon National Preserve</label></li>
		</ul>
  <p><input type="button" name="vote" value="Vote" class="btn-submit" onclick="poll_vote(49);" /></p>
</div>
	</form>
</div>
<div id="polls-49-loading" class="wp-polls-loading"><img src="http://alabamanewscenter.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</aside><aside id="wptt_twittertweets-1" class="widget wptt_TwitterTweets"><h3 class="widget-title">Twitter</h3>        <ul class="fetched_tweets">
          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="http://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Monday Apr 23 - 5:00pm                </div>
                <div class="tweet_data">
                  Helping Alabama grow is in our DNA. Learn more about our commitment to elevate Alabama through efforts to help grow… <a href="https://t.co/2PvVQsaqaw" target="_blank" rel="nofollow">https://t.co/2PvVQsaqaw</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="http://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Sunday Apr 15 - 8:52am                </div>
                <div class="tweet_data">
                  Sunday morning update: at 9am, there were 3,200 customers without service as a result of the evening and overnight… <a href="https://t.co/uVcYO7d3HA" target="_blank" rel="nofollow">https://t.co/uVcYO7d3HA</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="http://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Saturday Apr 14 - 10:03pm                </div>
                <div class="tweet_data">
                  10pm storm update: statewide outages are down to 10,800. 

More than 9,300 of those are in Mobile. There are 600 in… <a href="https://t.co/RMVd1XjW1H" target="_blank" rel="nofollow">https://t.co/RMVd1XjW1H</a>                </div>
              </div>
            </li>

          
        </ul>

        </aside><aside id="rss_feed_widget-1" class="widget widget_rss_feed_widget">
      <div class="widget-image"></div>
      <div class="widget-inner">
        <h3 class="widget-title">RSS</h3>
        <p class="widget-text">Another way to get Alabama NewsCenter content.</p>
        <div class="alert-buttons">
          <a class="btn btn-rss " target="_blank" href="http://alabamanewscenter.com/feed/">Subscribe to RSS</a>
        </div>
      </div></aside>
</div><!-- #page-sidebar -->
      </div><!-- .content-row -->
    </div><!-- #site-content -->
  </div><!-- .back-wrap -->

  <footer id="site-footer" role="contentinfo">

      <nav class="global-nav footer-nav" role="navigation">

        <div class="container-fluid footer-primary">
          <div class="col-xs-12 footer-top-links">
            <ul id="social-nav" >
                          </ul>
            <ul id="footer-corp-links">
            <li class="copyright">&copy 2018 Southern Company</li><li class="menu-terms-of-use"><a target="_blank" href="http://www.southerncompany.com/legal/home.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Terms_Of_Use">Terms of Use</a></li>
<li class="menu-privacy-statement"><a target="_blank" href="http://www.southerncompany.com/legal/privacy-statement.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Privacy_Statement">Privacy Statement</a></li>
<li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
          </div>
          <div class="col-xs-12 footer-bottom-links">
            <ul>
            
      <li class="menu-business" data-cat="business">
      <a class="cat-head" href="http://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="menu-community" data-cat="community">
      <a class="cat-head" href="http://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="http://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="current-post-ancestor active current-post-parent menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="http://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="http://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
          </div>

        </div>

      </nav><!-- #site-navigation -->

  </footer><!-- #site-footer -->


<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="alabamapowernews.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->
	<div style="display:none">
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://alabamanewscenter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='slickquiz_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/css/slickQuiz.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_front_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/slickquiz/css/front.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201823'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"http:\/\/alabamanewscenter.com","siteURLq":"http:\/\/alabamanewscenter.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/plugins.min.js?ver=20180608'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/main.min.js?ver=20180608'></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?libraries=places&#038;region=uk&#038;language=en&#038;sensor=false'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/fitvids/1.1.0/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/bootstrap-touch-carousel.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/swfobject/2.2/swfobject.min.js'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","nonce":"9e888ead73","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/alabamanewscenter.com\/wp-login.php?itsec-hb-token=wearepr&redirect_to=http%3A%2F%2Falabamanewscenter.com%2F2018%2F06%2F08%2Fjames-spann-374%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/js/slickQuiz.js?ver=4.9.6'></script>
<script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } ); </script><script type='text/javascript' src='https://stats.wp.com/e-201823.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2',blog:'91832812',post:'141335',tz:'-5',srv:'alabamanewscenter.com'} ]);
	_stq.push([ 'clickTrackerInit', '91832812', '141335' ]);
</script>

  <script type="text/javascript">
    var switchTo5x=true;
    var __st_loadLate=true;
    jQuery(".mobile-share").fancybox();
  </script>
  <script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
  <script type="text/javascript">stLight.options({publisher: "14e83348-bf48-4b36-8261-924a3f925f89", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover: false});</script>

   <!-- Adobe DTM -->
   <script type="text/javascript">_satellite.pageBottom();</script>

</body>
</html>
