<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P39PZPH');</script>
<!-- End Google Tag Manager -->

  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta property="twitter:account_id" content="4503599627387949" />
  
  <link type="image/x-icon" rel="shortcut icon" href="/favicon.ico?v=1">
  <script type="text/javascript">
    var ajaxUrl = 'http://alabamanewscenter.com';
  </script>

  
<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Vulcan’s spotlight will shine even brighter for this year’s Fourth of July in Birmingham - Alabama NewsCenter</title>
<link rel="canonical" href="http://alabamanewscenter.com/2018/07/03/vulcans-spotlight-will-shine-even-brighter-years-fourth-july-birmingham/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vulcan’s spotlight will shine even brighter for this year’s Fourth of July in Birmingham - Alabama NewsCenter" />
<meta property="og:description" content="New LED lighting will illuminate the statue for the Thunder on the Mountain fireworks show." />
<meta property="og:url" content="http://alabamanewscenter.com/2018/07/03/vulcans-spotlight-will-shine-even-brighter-years-fourth-july-birmingham/" />
<meta property="og:site_name" content="Alabama NewsCenter" />
<meta property="article:publisher" content="https://www.facebook.com/AlabamaPower" />
<meta property="article:tag" content="fireworks" />
<meta property="article:tag" content="Fourth of July" />
<meta property="article:tag" content="Kiwanis Centennial Park" />
<meta property="article:tag" content="Kiwanis Club of Birmingham" />
<meta property="article:tag" content="LED lighting" />
<meta property="article:tag" content="Thunder on the Mountain" />
<meta property="article:tag" content="Vulcan" />
<meta property="article:tag" content="Vulcan Park and Museum" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2018-07-03T14:00:07-05:00" />
<meta property="article:modified_time" content="2018-07-03T11:46:12-05:00" />
<meta property="og:updated_time" content="2018-07-03T11:46:12-05:00" />
<meta property="og:image" content="http://alabamanewscenter.com/wp-content/uploads/2018/07/VulcanFeature.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/alabamanewscenter.com\/","name":"Alabama News Center","potentialAction":{"@type":"SearchAction","target":"http:\/\/alabamanewscenter.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Feed" href="http://alabamanewscenter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Comments Feed" href="http://alabamanewscenter.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/alabamanewscenter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='http://alabamanewscenter.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1452890566' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://alabamanewscenter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='_apcnews-main-css'  href='http://alabamanewscenter.com/wp-content/themes/news/assets/css/app.min.css?ver=20180703' type='text/css' media='all' />
<link rel='stylesheet' id='_apcnews-colors-css'  href='http://alabamanewscenter.com/wp-admin/admin-ajax.php?action=apn_dynamic_css&#038;ver=4.9.6' type='text/css' media='' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://alabamanewscenter.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"rest_api":"1","sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/alabamanewscenter.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"144603","token":"53e7a12712","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.0'></script>
<link rel='https://api.w.org/' href='http://alabamanewscenter.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falabamanewscenter.com%2F2018%2F07%2F03%2Fvulcans-spotlight-will-shine-even-brighter-years-fourth-july-birmingham%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falabamanewscenter.com%2F2018%2F07%2F03%2Fvulcans-spotlight-will-shine-even-brighter-years-fourth-july-birmingham%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='http://alabamanewscenter.com/wp-json' />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/alabamanewscenter.com\/2018\/07\/03\/vulcans-spotlight-will-shine-even-brighter-years-fourth-july-birmingham\/"},"headline":"Vulcan\u2019s spotlight will shine even brighter for this year\u2019s Fourth of July in Birmingham","url":"http:\/\/alabamanewscenter.com\/2018\/07\/03\/vulcans-spotlight-will-shine-even-brighter-years-fourth-july-birmingham\/","thumbnailUrl":"http:\/\/alabamanewscenter.com\/wp-content\/uploads\/2018\/07\/VulcanFeature-150x150.jpg","image":{"@type":"ImageObject","url":"http:\/\/alabamanewscenter.com\/wp-content\/uploads\/2018\/07\/VulcanFeature-150x150.jpg"},"dateCreated":"2018-07-04T00:00:07Z","datePublished":"2018-07-04T00:00:07Z","dateModified":"2018-07-04T00:00:07Z","articleSection":"Community","author":[{"@type":"Person","name":"Justin Averette"}],"creator":["Justin Averette"],"keywords":["fireworks","fourth of july","kiwanis centennial park","kiwanis club of birmingham","led lighting","thunder on the mountain","vulcan","vulcan park and museum"],"publisher":{"@type":"Organization","name":"Alabama NewsCenter","logo":{"@type":"ImageObject","url":""}}}
	</script>

	<!-- END wp-parsely Plugin Version 1.13.0 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://alabamanewscenter.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
  <!--[if lt IE 9]>
    <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
  <![endif]-->
</head>

<body class="post-template-default single single-post postid-144603 single-format-standard section-community  is-desktop wpb-js-composer js-comp-ver-5.4.5 vc_responsive">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P39PZPH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

   <!-- Adobe DTM -->
   <script src="//assets.adobedtm.com/b529c88e7e7aec8dcab31cf2026351aad2e6ab08/satelliteLib-84db8f3ae80dfd381feecbd6b3a04c8dbc05743f.js"></script>

    <header class="main-header" id="global-header">

    <div class="secondary-bar">

      <div class="container-fluid">

        <div class="row">

          <div class="col-xs-6 logo-nav-wrap">
            <div class="site-logo" id="site-logo"><a href="/"><img src="http://alabamanewscenter.com/wp-content/themes/news/assets/images/logo-alabama-newscenter.png" class="logo-main" alt="Alabama NewsCenter" /></a></div>

              <!-- mclude apn_wt3tc_nocache wp-content/themes/news/templates/include-weather-widget.php --><!-- /mclude apn_wt3tc_nocache -->
              
      <div class="weather-widget" id="weather-widget-wrap">
        <span class="location">Birmingham</span>
        <span class="conditions icon-clear">86&deg;</span>
        <span class="weather-controls"></span>
        <div class="location-control-wrap">
          <form action="http://alabamanewscenter.com" method="POST">
            <input id="places-autocomplete" type="text" size="50">
            <input name="current-url" type="hidden" value="http://alabamanewscenter.com/2018/07/03/vulcans-spotlight-will-shine-even-brighter-years-fourth-july-birmingham?year=2018&monthnum=07&day=03&name=vulcans-spotlight-will-shine-even-brighter-years-fourth-july-birmingham" >
          </form>
          <span class="weather-controls-close"></span>
        </div>
      </div><h2 class="mobile-label">Community</h2><a class="mobile-share" href="#share-block">Share</a>          </div><!-- /.logo-nav-wrap -->

          <div class="col-xs-6 secondary-nav-wrap">

                          <a class="search icon-search" href="/?s="></a>
              <div class="search-inner-wrap">
                

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="http://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




              </div><!-- /.search-inner-wrap -->
              

            <ul class="header-menu-secondary" id="secondary-nav-menu">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>

            <ul class="social-nav" id="header-social-nav">
                        </ul>

          </div><!-- /.secondary-nav-wrap -->
          <span class="btn-menu" id="btn-menu">Menu</span>
        </div><!-- /.row -->

      </div><!-- /.container-fluid -->

    </div><!-- ./secondary-bar -->

    <div class="primary-bar" id="primary-bar">

      <div class="container-fluid">
        <div class="row">
          <div class="col-md-12">
                          <div class="mobile-search">
                <a class="search icon-search-mobile" href="/?s="></a>
                <div class="search-mobile-wrap">
                  

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="http://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




                </div><!-- /.search-inner-wrap -->
              </div>
                          <ul class="header-menu-primary" id="primary-nav-menu">
                            
      <li class="menu-business" data-cat="business">
      <a class="cat-head" href="http://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="current-post-ancestor active current-post-parent menu-community" data-cat="community">
      <a class="cat-head" href="http://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="http://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="http://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="http://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
            <ul class="mobile-utility">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
            <div class="last-posts">
              
          <ul class="category-top-posts category-business">
            <li><a href="http://alabamanewscenter.com/2018/07/02/montgomery-area-may-average-sales-price-up-8-from-last-month/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/06/Feature-6-320x180.jpg" class="top-post-thumb" alt="" /></span>Montgomery-area May home sales up 2 percent from last year</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/07/02/little-sandy-glass-alabama-maker-not-afraid-heat/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/07/HeatherHeppFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Little Sandy Glass is an Alabama Maker not afraid of the heat</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/07/01/morgan-county-total-sales-up-13-2-percent-from-may-2017/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/06/Feature-5-320x180.jpg" class="top-post-thumb" alt="" /></span>Morgan County May home sales up 13 percent from 2017</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/07/01/auto-supplier-unipres-to-add-70-jobs-in-40-million-alabama-expansion/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/06/Unipres-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Auto supplier Unipres to add 70 jobs in $40 million Alabama expansion</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/07/01/lake-martin-housing-inventory-in-may-up-2-1-percent-from-prior-month/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/06/Lake-Martin-Alex-City-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>May home sales prices in Lake Martin area rise sharply from a year ago</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/06/30/lg-electronics-to-open-alabama-solar-panel-plant-creating-160-jobs/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/06/LG-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>LG Electronics to open Alabama solar panel plant, creating 160 jobs</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-community">
            <li><a href="http://alabamanewscenter.com/2018/07/03/vulcans-spotlight-will-shine-even-brighter-years-fourth-july-birmingham/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/07/VulcanFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Vulcan’s spotlight will shine even brighter for this year’s Fourth of July in Birmingham</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/07/03/alabamas-outlet-shops-grand-river-shopping-center-gets-chalk-art-bombed/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/07/KatieBushFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama’s Outlet Shops of Grand River shopping center gets ‘chalk art bombed’</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/07/03/alabama-athlete-montaeus-bell-seeks-to-inspire-others-after-getting-back-on-his-feet-literally/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/07/Montaeus-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama athlete Montaeus Bell seeks to inspire others after getting back on his feet from paralysis</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/07/03/day-alabama-history-july-3/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/06/July-3-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: Town of Jackson was formed</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/07/02/2018-distinguished-young-woman-aaryan-morrison-calls-indiana-home/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/07/DYW-winner-FEATURE-320x180.jpg" class="top-post-thumb" alt="" /></span>2018 Distinguished Young Woman Aaryan Morrison calls Indiana home</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/07/02/birmingham-sloss-fest-profile-quinn-xcii/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/07/Quinn-XCII-web-small-1-320x180.jpg" class="top-post-thumb" alt="" /></span>Birmingham Sloss Fest profile: Quinn XCII</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-innovation">
            <li><a href="http://alabamanewscenter.com/2018/06/23/auburn-invests-5-million-in-new-groundbreaking-research/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/06/AU-Research-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Auburn University invests $5 million in new groundbreaking research</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/06/19/military-awards-alabamas-genecapture-1-million-contract-to-develop-portable-disease-detector/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/06/GeneCapture-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Military awards Alabama’s GeneCapture $1 million contract to develop portable disease detector</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/06/12/auburn-university-research-team-discovers-zika-transmitting-mosquito-species-in-alabama/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/06/Zika-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Auburn University research team discovers Zika-transmitting mosquito species in Alabama</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/06/07/alabama-bioscience-delegation-targets-connections-at-bio-convention/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/06/BIO-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama bioscience delegation targets connections at BIO convention</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/06/06/uab-ranked-no-1-young-university-u-s/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/06/UAB-Hill-Center-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>UAB ranked No. 1 young university in the U.S.</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/05/27/university-of-alabama-wins-fourth-straight-championship-in-robotics/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/05/Robotics-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>University of Alabama wins fourth straight championship -- in robotics</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-weather-center">
            <li><a href="http://alabamanewscenter.com/2018/07/03/forecasters-lower-u-s-hurricane-predictions-2018-season/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/07/HurricaneFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Forecasters lower U.S. hurricane predictions for 2018 season</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/07/03/james-spann-quiet-weather-afternoon-in-alabama/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/07/Capture-3-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Quiet afternoon weather in Alabama</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/07/03/james-spann-394/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/07/Capture-1-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Fewer storms today for Alabama</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/07/02/james-spann-393/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/07/CODGOES16-subregional-Dixie_02_20180702_192721-overmap-barsnone-320x180.gif" class="top-post-thumb" alt="" /></span>James Spann: Alabama storms fewer in number on Tuesday</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/07/02/james-spann-scattered-to-numerous-showers-storms-for-alabama-today/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/07/Capture-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Scattered to numerous showers, storms for Alabama today</a>
            </li>
            
            <li><a href="http://alabamanewscenter.com/2018/06/30/brian-peters-alabama-weather-looks-unsettled-into-july/"><span class="category-image-wrap"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/06/wpc_total_precip_mississippi_20-320x180.png" class="top-post-thumb" alt="" /></span>Brian Peters: Alabama weather looks unsettled into July</a>
            </li>
            
          </ul>
                    </div>

          </div><!-- ./column -->
        </div><!-- ./row -->
      </div><!-- ./container-fluid -->


    </div><!-- /.primary-bar -->
  </header>

    <div class="back-wrap">
    <div id="site-content" class="container-fluid content-wrap">
      <div class="row content-row">
        <!--[if lt IE 9]>
          <div class="browser-update">
            Your browser appears to be out-of-date. Please <a href="https://browser-update.org/update.html" target="_blank" data-ga-event="LP_Global" data-ga-cat="click" data-ga-label="Upgrade Browser">download one of these free browsers</a> for a better NewsCenter website experience.
          </div>
        <![endif]-->

<div class="page-wrap col-sm-8">

  
  
    
<article id="post-144603" class="post-single post-144603 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-fireworks tag-fourth-of-july tag-kiwanis-centennial-park tag-kiwanis-club-of-birmingham tag-led-lighting tag-thunder-on-the-mountain tag-vulcan tag-vulcan-park-and-museum">

	<header class="entry-header">
    
    	<div class="entry-sharing" id="share-block">

		  
	<ul class="share-links ">
	  <li class="share-text">Share this story</li>
	  <li class="fb"><a class="share-link" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Falabamanewscenter.com%2F2018%2F07%2F03%2Fvulcans-spotlight-will-shine-even-brighter-years-fourth-july-birmingham%2F" data-ga-category="Post_Share_Facebook" data-ga-label="Vulcans_Spotlight_Will_Shine_Even_Brighter_For_This_Years_Fourth_Of_July_In_Birmingham" data-ga-action="Click" title="Share on Facebook"><span class="share-count"></span></a></li>
	  <li class="tw"><a class="share-link" href="https://twitter.com/intent/tweet?text=Vulcan%E2%80%99s%20spotlight%20will%20shine%20even%20brighter%20for%20this%20year%E2%80%99s%20Fourth%20of%20July%20in%20Birmingham&amp;url=http://bit.ly/2lWclH7&amp;related=alabamapower" data-ga-category="Post_Share_Twitter" data-ga-label="Vulcans_Spotlight_Will_Shine_Even_Brighter_For_This_Years_Fourth_Of_July_In_Birmingham" data-ga-action="Click" title="Share on Twitter"><span class="share-count"></span></a></li>
	  <li class="gp"><a class="share-link" href="https://plus.google.com/share?url=http%3A%2F%2Falabamanewscenter.com%2F2018%2F07%2F03%2Fvulcans-spotlight-will-shine-even-brighter-years-fourth-july-birmingham%2F" data-ga-category="Post_Share_Google" data-ga-label="Vulcans_Spotlight_Will_Shine_Even_Brighter_For_This_Years_Fourth_Of_July_In_Birmingham" data-ga-action="Click" title="Share on Google+"><span class="share-count"></span></a></li>
	  <li class="li"><a class="share-link" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Falabamanewscenter.com%2F2018%2F07%2F03%2Fvulcans-spotlight-will-shine-even-brighter-years-fourth-july-birmingham%2F&amp;title=Vulcan%E2%80%99s%20spotlight%20will%20shine%20even%20brighter%20for%20this%20year%E2%80%99s%20Fourth%20of%20July%20in%20Birmingham" data-ga-category="Post_Share_LinkedIn" data-ga-label="Vulcans_Spotlight_Will_Shine_Even_Brighter_For_This_Years_Fourth_Of_July_In_Birmingham" data-ga-action="Click" title="Share on LinkedIn"><span class="share-count"></span></a></li>
	  <li class="em"><a class="share-link-email" target="_blank" href="/cdn-cgi/l/email-protection#704f121f14094d18040400554331554236554236111c1112111d111e15070313151e0415025e131f1d554236424041485542364047554236404355423606051c13111e035d03001f041c191718045d07191c1c5d0318191e155d1506151e5d12021917180415025d09151102035d161f050204185d1a051c095d1219021d191e1718111d554236560305121a1513044d26051c13111e92f0e9035003001f041c191718045007191c1c500318191e15501506151e50120219171804150250161f025004181903500915110292f0e90350361f05020418501f16503a051c0950191e503219021d191e1718111d" displayText="email" data-ga-category="Post_Share_Email" data-ga-label="Vulcans_Spotlight_Will_Shine_Even_Brighter_For_This_Years_Fourth_Of_July_In_Birmingham" data-ga-action="Click" title="Share via Email"></a></li>
	  <li class="lk"><a class="copy-link" data-ga-category="Post_Share_CopyLink" data-ga-label="Vulcans_Spotlight_Will_Shine_Even_Brighter_For_This_Years_Fourth_Of_July_In_Birmingham" data-ga-action="Click" title="Copy Story Link"></a>
		<div class="copy-popup">
		  <i class="fa fa-times copy-close"></i>
		  <h6>Permalink</h6>
		  <!-- <p>CTRL + C (⌘ + C for Mac)</p> -->
		  <input id="copy-url" type="text" value="http://bit.ly/2lWclH7" />
		</div>
	  </li>
	</ul>
		</div><!-- .entry-sharing -->
		
		<h1 class="entry-title">Vulcan’s spotlight will shine even brighter for this year’s Fourth of July in Birmingham</h1>
				
		<p class="entry-author">By Justin Averette</p>
		
		<div class="entry-meta">
		  <time class="entry-date published">
			July 3, 2018			
		  </time>
		</div><!-- .entry-meta -->
		
	
	</header>

  <div class="entry-hero"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/07/VulcanFeature.jpg" alt="Vulcan’s spotlight will shine even brighter for this year’s Fourth of July in Birmingham"/><figcaption class="wp-caption-text">New LED lighting for Vulcan will officially make its debut as part of the Thunder on the Mountain fireworks on the Fourth of July in Birmingham. (Justin Averette / Alabama NewsCenter)</figcaption></div>

  <div class="entry-content">

    <div class="entry-content-inner">

      <p>This year’s <a href="http://visitvulcan.com/july-4th-fireworks/">Thunder on the Mountain</a> from <a href="http://visitvulcan.com/">Vulcan Park and Museum</a> will be extra spectacular.</p>
<p>In addition to the annual Fourth of July fireworks show, new multicolored LED lighting at Vulcan will ignite the Birmingham sky for the first time.</p>
<p>The lights are the final part of significant upgrades at Vulcan to celebrate the <a href="http://www.kcob.org/">Kiwanis Club of Birmingham</a>’s 100th anniversary. The club’s $5.8 million gift to the city included <a href="http://alabamanewscenter.com/2018/03/21/kiwanis-centennial-park-connects-birminghams-vulcan-to-growing-greenway-network/">the new Kiwanis Centennial Park and fountain, additional landscaping and an extended trail</a>.</p>
<p>Lighting designer Marc Brickman, whose projects include the 2012 re-lighting of the Empire State Building in New York City, worked on putting Vulcan in the spotlight.</p>
<p>“Being LED, the lighting will be more intense, and Vulcan will be a little bit more prominent in the skyline,” said Darlene Negrotto, Vulcan Park and Museum CEO and president.</p>
<p><iframe src="https://player.vimeo.com/video/278182815?color=eb2031" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><a href="https://vimeo.com/278182815">Vulcan&#8217;s 2018 Fourth of July show will introduce lights with fireworks</a> from <a href="https://vimeo.com/alabamanewscenter">Alabama NewsCenter</a> on <a href="https://vimeo.com">Vimeo</a>.</p>
<p>The dynamic lighting will allow Vulcan to be lit in different colors like other famous buildings and landmarks across the country.</p>
<p>The world’s most massive cast iron statue could potentially turn red and green on Christmas or take on the colors of the state’s college teams come football season. Imagination only limits the possibilities and color combinations.</p>
<p>Negrotto said additional amenities and details on the lighting of Vulcan for the holidays will be announced in the fall.</p>
<p>Once the lights go live Wednesday, there will be a visual chime for 90 seconds every hour on the hour. On Fridays and Saturdays, a song will be synced to the lights at 9 p.m.</p>
<p>“Visitors to the park will be able to hear the broadcast of the actual music that’s coordinated to the lights,” Negrotto said.</p>
<p>The lights will be used to enhance this year’s Thunder on the Mountain fireworks show. A separate light show will follow the fireworks.</p>
<p>“The new lighting effects will be part of the show … The lights will reflect some of the colorations of the fireworks and pyrotechnics,” Negrotto said. “But after the fireworks finale, there will be a light show to a specific song. We want people to be sure to stay tuned for that. It’s going to be a great show, better than ever before.”</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="900" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;http:\/\/alabamanewscenter.com\/2018\/07\/03\/vulcans-spotlight-will-shine-even-brighter-years-fourth-july-birmingham\/&quot;,&quot;likes_blog_id&quot;:91832812}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 900px; height: 673px;" data-original-width="900" data-original-height="673" > <div class="gallery-group images-1" style="width: 450px; height: 673px;" data-original-width="450" data-original-height="673" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2018/07/VulcanLit2.jpg" border="0" itemprop="url"> <meta itemprop="width" content="446"> <meta itemprop="height" content="669"> <img data-attachment-id="144609" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2018/07/VulcanLit2.jpg" data-orig-size="1333,2000" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1530623150&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="VulcanLit2" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2018/07/VulcanLit2-200x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2018/07/VulcanLit2-682x1024.jpg" src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2018/07/VulcanLit2.jpg?w=446&#038;h=669" width="446" height="669" data-original-width="446" data-original-height="669" itemprop="http://schema.org/image" title="VulcanLit2" alt="New LED lighting for Vulcan will officially make its debut as part of the Thunder on the Mountain fireworks on the Fourth of July in Birmingham. (Justin Averette / Alabama NewsCenter)" style="width: 446px; height: 669px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> New LED lighting for Vulcan will officially make its debut as part of the Thunder on the Mountain fireworks on the Fourth of July in Birmingham. (Justin Averette / Alabama NewsCenter) </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 450px; height: 673px;" data-original-width="450" data-original-height="673" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2018/07/VulcanLit1.jpg" border="0" itemprop="url"> <meta itemprop="width" content="446"> <meta itemprop="height" content="669"> <img data-attachment-id="144608" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2018/07/VulcanLit1.jpg" data-orig-size="1333,2000" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1530623130&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="VulcanLit1" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2018/07/VulcanLit1-200x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2018/07/VulcanLit1-682x1024.jpg" src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2018/07/VulcanLit1.jpg?w=446&#038;h=669" width="446" height="669" data-original-width="446" data-original-height="669" itemprop="http://schema.org/image" title="VulcanLit1" alt="New LED lighting for Vulcan will officially make its debut as part of the Thunder on the Mountain fireworks on the Fourth of July in Birmingham. (Justin Averette / Alabama NewsCenter)" style="width: 446px; height: 669px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> New LED lighting for Vulcan will officially make its debut as part of the Thunder on the Mountain fireworks on the Fourth of July in Birmingham. (Justin Averette / Alabama NewsCenter) </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>The fireworks and light show can be seen at 9 p.m. from any vantage point where Vulcan is visible. More than 2,500 shell and effects will brighten the night sky.</p>
<p>For months, Vulcan’s staff has worked with a committee to create a unique soundtrack for the show that highlights Alabama artists.</p>
<p>“We took on the production of the show back in 2005, and we created what we felt was a more local message,” Negrotto said. “The music is either related to Birmingham or composed here along with the traditional favorites, including lots of different genres, so it appeals to everyone in the community.”</p>
<p><a href="https://www.pyroshows.com/">Pyro Shows</a> of Alabama has choreographed the 20-minute fireworks show for several years.</p>
<p>“We are going bigger and better this year. We’re excited about it and have some surprises we are going to throw in from an effect standpoint, said Danny Turner, general manager of Pyro Shows. “I think everyone is going to love it.”</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="900" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;http:\/\/alabamanewscenter.com\/2018\/07\/03\/vulcans-spotlight-will-shine-even-brighter-years-fourth-july-birmingham\/&quot;,&quot;likes_blog_id&quot;:91832812}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 900px; height: 637px;" data-original-width="900" data-original-height="637" > <div class="gallery-group images-1" style="width: 414px; height: 637px;" data-original-width="414" data-original-height="637" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2018/07/ThunderontheMountain.jpg" border="0" itemprop="url"> <meta itemprop="width" content="410"> <meta itemprop="height" content="633"> <img data-attachment-id="144607" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2018/07/ThunderontheMountain.jpg" data-orig-size="288,445" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;3.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;FinePix S9100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1200637384&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ThunderontheMountain" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2018/07/ThunderontheMountain-194x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2018/07/ThunderontheMountain.jpg" src="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2018/07/ThunderontheMountain.jpg?w=410&#038;h=633" width="410" height="633" data-original-width="410" data-original-height="633" itemprop="http://schema.org/image" title="ThunderontheMountain" alt="Thunder on the Mountain fireworks and music show will take place at 9 p.m. from any vantage point where Vulcan is visible. LED lighting of Vulcan will be part of this year&#039;s show for the first time. (contributed)" style="width: 410px; height: 633px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Thunder on the Mountain fireworks and music show will take place at 9 p.m. from any vantage point where Vulcan is visible. LED lighting of Vulcan will be part of this year&#8217;s show for the first time. (contributed) </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 486px; height: 637px;" data-original-width="486" data-original-height="637" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="http://alabamanewscenter.com/wp-content/uploads/2018/07/PhotoCredit_RachelCallahanPictureBirmingham_ThunderontheMountain2016.jpg" border="0" itemprop="url"> <meta itemprop="width" content="482"> <meta itemprop="height" content="633"> <img data-attachment-id="144606" data-orig-file="http://alabamanewscenter.com/wp-content/uploads/2018/07/PhotoCredit_RachelCallahanPictureBirmingham_ThunderontheMountain2016.jpg" data-orig-size="704,925" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;picturebirmingham.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PhotoCredit_RachelCallahanPictureBirmingham_ThunderontheMountain2016" data-image-description="" data-medium-file="http://alabamanewscenter.com/wp-content/uploads/2018/07/PhotoCredit_RachelCallahanPictureBirmingham_ThunderontheMountain2016-228x300.jpg" data-large-file="http://alabamanewscenter.com/wp-content/uploads/2018/07/PhotoCredit_RachelCallahanPictureBirmingham_ThunderontheMountain2016.jpg" src="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2018/07/PhotoCredit_RachelCallahanPictureBirmingham_ThunderontheMountain2016.jpg?w=482&#038;h=633" width="482" height="633" data-original-width="482" data-original-height="633" itemprop="http://schema.org/image" title="PhotoCredit_RachelCallahanPictureBirmingham_ThunderontheMountain2016" alt="Thunder on the Mountain fireworks and music show will take place at 9 p.m. from any vantage point where Vulcan is visible. LED lighting of Vulcan will be part of this year&#039;s show for the first time. (Rachel Callahan)" style="width: 482px; height: 633px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Thunder on the Mountain fireworks and music show will take place at 9 p.m. from any vantage point where Vulcan is visible. LED lighting of Vulcan will be part of this year&#8217;s show for the first time. (Rachel Callahan) </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>Pyro Shows’ crew of 10 works for three days on site leading up to Thunder on the Mountain.</p>
<p>“It’s 360 man-hours of work for 20 minutes of awesomeness,” Turner said, adding everyone with his company loves what the LED lighting will add to the show. “Those guys are phenomenal. It takes a lot to get pyro guys excited, but when I heard that Marc Brickman was involved with this project, I kind of geeked out a little bit, just knowing his reputation in the industry.”</p>
<p><a href="http://www.wbrc.com/">WBRC Fox 6</a> will broadcast the show live. The soundtrack can be heard on <a href="http://www.wzzk.com/">104.7 WZZK</a>, <a href="http://www.birminghamseagle.com/">106.9 The Eagle</a>, <a href="http://www.birminghamseagle.com/">97.3 FM</a>, 101.9 WENN, <a href="http://www.957jamz.com/">95.7 JAMZ</a>, <a href="http://www.987kiss.com/">98.7 Kiss FM</a>, <a href="http://www.aquimandalajefa.com/">98.3 La Jefa</a>, <a href="http://www.610wagg.com/">610 Heaven WAGG</a> and <a href="https://www.iheart.com/">iHeartRadio</a>.</p>
<p>Vulcan Park and Museum organizes Thunder on the Mountain, which is presented by the <a href="https://www.birminghamal.org/">Greater Birmingham Convention and Visitors Bureau</a> with support from the <a href="https://www.birminghamal.gov/">city of Birmingham</a>, <a href="https://www.uabmedicine.org/locations/uab-callahan-eye-hospital">UAB Callahan Eye Foundation</a>, Pyro Shows of Alabama, iHeart Media, WBRC Fox 6 and others.</p>


      <div class="entry-footer-meta"></div>

    </div>
    <div class="entry-tags">

    
    </div><!-- .entry-tags -->

  </div><!-- .entry-content -->

</article><!-- #post-## -->

<div class="entry-nav">

  
	<div id="post-nav" class="nav-block-wrap row">
	<div class="nav-block col-xs-6">
	  <div class="nav-body">
	  <h6><span class="em em-community">community</span></h6>
	  <p class="cat-community"><a href="http://alabamanewscenter.com/2018/07/03/alabamas-outlet-shops-grand-river-shopping-center-gets-chalk-art-bombed/" data-ga-category="Post_Widget_Nav" data-ga-label="Alabamas_Outlet_Shops_Of_Grand_River_Shopping_Center_Gets_Chalk_Art_Bombed" data-ga-action="Click">Alabama’s Outlet Shops of Grand River shopping center gets ‘chalk art bombed’</a></p>
	  <a href="http://alabamanewscenter.com/2018/07/03/alabamas-outlet-shops-grand-river-shopping-center-gets-chalk-art-bombed/" class="nav-link nav-prev nav-community" data-ga-category="Post_Widget_Nav" data-ga-label="PrevStory" data-ga-action="Click"><span>Prev Story</span></a>
	  
	  </div>
	</div>
	<div class="nav-block col-xs-6">
	  <div class="nav-body">
	  <h6><span class="em em-weather-center">weather-center</span></h6>
	  <p class="cat-weather-center"><a href="http://alabamanewscenter.com/2018/07/03/james-spann-quiet-weather-afternoon-in-alabama/" data-ga-category="Post_Widget_Nav" data-ga-label="James_Spann_Quiet_Afternoon_Weather_In_Alabama" data-ga-action="Click">James Spann: Quiet afternoon weather in Alabama</a></p>
	  <a href="http://alabamanewscenter.com/2018/07/03/james-spann-quiet-weather-afternoon-in-alabama/" class="nav-link nav-next nav-weather-center" data-ga-category="Post_Widget_Nav" data-ga-label="NextStory" data-ga-action="Click"><span>Next Story</span></a>
	  
	  </div>
	</div></div>
</div><!-- .entry-nav -->



	  <div class="entry-related">
		<h3>Related Stories</h3>
		<ul class="related-posts">
		
		  <li class="media">
			<a href="http://alabamanewscenter.com/2018/06/28/fire-grill-light-sky-cant-miss-alabamas-independence-day-celebration/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Fire_Up_The_Grill_And_Light_Up_The_Sky_With_Cant_Miss_Alabamas_Independence_Day_Celebration" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2018/06/Vulcan_Independence_July-4_2017_Feature-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-community">Community</span></h6>
			  <a href="http://alabamanewscenter.com/2018/06/28/fire-grill-light-sky-cant-miss-alabamas-independence-day-celebration/" data-ga-category="Post_Widget_Related" data-ga-label="Fire_Up_The_Grill_And_Light_Up_The_Sky_With_Cant_Miss_Alabamas_Independence_Day_Celebration" data-ga-action="Click">Fire up the grill and light up the sky with Can’t Miss Alabama’s Independence Day celebration</a>
			  <p>Here is your guide to some of the best patriotic events around the state.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="http://alabamanewscenter.com/2018/06/07/day-alabama-history-vulcan-assembled-dedicated/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="On_This_Day_In_Alabama_History_Vulcan_Assembled_Dedicated" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2018/06/June-7-feature-e1528297646865-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-community">Community</span></h6>
			  <a href="http://alabamanewscenter.com/2018/06/07/day-alabama-history-vulcan-assembled-dedicated/" data-ga-category="Post_Widget_Related" data-ga-label="On_This_Day_In_Alabama_History_Vulcan_Assembled_Dedicated" data-ga-action="Click">On this day in Alabama history: Vulcan assembled, dedicated</a>
			  <p>The iconic statue was completed for the 1904 World’s Fair in St. Louis. </p>
			</div>
		  </li>
		  <li class="media">
			<a href="http://alabamanewscenter.com/2018/04/30/day-alabama-history-worlds-fair-opened-vulcan-pieces/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="On_This_Day_In_Alabama_History_Vulcan_In_Pieces_As_Worlds_Fair_Opened" data-ga-action="Click"><img class="media-object" src="http://alabamanewscenter.com/wp-content/uploads/2018/04/April-30-feature-e1524858857523-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-community">Community</span></h6>
			  <a href="http://alabamanewscenter.com/2018/04/30/day-alabama-history-worlds-fair-opened-vulcan-pieces/" data-ga-category="Post_Widget_Related" data-ga-label="On_This_Day_In_Alabama_History_Vulcan_In_Pieces_As_Worlds_Fair_Opened" data-ga-action="Click">On this day in Alabama history: Vulcan in pieces as World’s Fair opened</a>
			  <p>The 56-foot-tall statue won a Grand Prize at the exhibition.</p>
			</div>
		  </li>
		</ul>
	  </div>
  
</div><!-- .page-wrap -->


<div class="page-sidebar col-sm-4" role="complementary">

  <aside id="gform_widget-5" class="widget gform_widget"><h3 class="widget-title">Sign up for our newsletter</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.3.2' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_8' ><a id='gf_8' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data'  id='gform_8'  action='/2018/07/03/vulcans-spotlight-will-shine-even-brighter-years-fourth-july-birmingham/#gf_8'>
                        <div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_below'><li id='field_8_1'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><style>
a.button, input.button {
    background-color: #dc1f28;
    border: 1px solid #dc1f28;
    color: #ffffff;
    text-align: center;
    text-decoration: none;
    padding: 10px 30px 8px !important;
}
a.button:hover, input.button:hover {
    background-color: #ff242e;
    color: #ffffff !important; 
}
form input[type="text"], form input[type="email"] {
    background: white none repeat scroll 0 0;
    border: 1px solid #d4d7da;
    border-radius: 3px;
}
.gform_wrapper .gform_footer {
    margin: 0.625em 0 0 !important ;
   padding: 0em 0 0.625em !important;
}

</style>
</li><li id='field_8_2'  class='gfield gf_left_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_2' >Your name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_8_2' type='text' value='' class='medium'  tabindex='1'   aria-required="true" aria-invalid="false" /></div></li><li id='field_8_3'  class='gfield gf_right_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_8_3' type='email' value='' class='medium' tabindex='2'    aria-required="true" aria-invalid="false"/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_8' class='gform_button button' value='Sign up' tabindex='3' onclick='if(window["gf_submitting_8"]){return false;}  if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_8"]){return false;} if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  jQuery("#gform_8").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_8' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='8' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsIjRkMTUyM2YwZTFhODE2N2UwZjhiOGE5MGYyY2EzZjkxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div></aside><aside id="popular_posts_widget-5" class="widget widget_popular_posts_widget"><h3 class="widget-title">Popular Stories</h3>          <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2018/07/03/alabama-athlete-montaeus-bell-seeks-to-inspire-others-after-getting-back-on-his-feet-literally/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Alabama_Athlete_Montaeus_Bell_Seeks_To_Inspire_Others_After_Getting_Back_On_His_Feet_From_Paralysis" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/07/Montaeus-Feature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-community">Community</span></h6>
              <a href="http://alabamanewscenter.com/2018/07/03/alabama-athlete-montaeus-bell-seeks-to-inspire-others-after-getting-back-on-his-feet-literally/" data-ga-category="Post_Widget_Popular" data-ga-label="Alabama_Athlete_Montaeus_Bell_Seeks_To_Inspire_Others_After_Getting_Back_On_His_Feet_From_Paralysis" data-ga-action="Click">Alabama athlete Montaeus Bell seeks to inspire others after getting back on his feet from paralysis</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2018/06/29/storm-post/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Severe_Storms_Cause_Significant_Outages_Crews_From_Across_The_South_Helping_To_Restore_Service" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/06/Storm-Feature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-weather-center">Weather Center</span></h6>
              <a href="http://alabamanewscenter.com/2018/06/29/storm-post/" data-ga-category="Post_Widget_Popular" data-ga-label="Severe_Storms_Cause_Significant_Outages_Crews_From_Across_The_South_Helping_To_Restore_Service" data-ga-action="Click">Severe storms cause significant outages; crews from across the South helping to restore service</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="http://alabamanewscenter.com/2018/06/29/alabama-governor-offers-inspiring-words-distinguished-young-women/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Alabama_Governor_Offers_Inspiring_Words_To_Distinguished_Young_Women" data-ga-action="Click"><img src="http://alabamanewscenter.com/wp-content/uploads/2018/06/GovIveyFeature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-community">Community</span></h6>
              <a href="http://alabamanewscenter.com/2018/06/29/alabama-governor-offers-inspiring-words-distinguished-young-women/" data-ga-category="Post_Widget_Popular" data-ga-label="Alabama_Governor_Offers_Inspiring_Words_To_Distinguished_Young_Women" data-ga-action="Click">Alabama governor offers inspiring words to Distinguished Young Women</a>
            </div>
          </div>
          </aside><aside id="black-studio-tinymce-10" class="widget widget_black_studio_tinymce"><h3 class="widget-title">Featured Community Videos</h3><div class="textwidget"><p><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"></p>
<style id="badge-styles">
 /* You can modify these CSS styles */
 .vimeoBadge { margin: 0; padding: 0; font: normal 11px verdana,sans-serif; }
 .vimeoBadge img { border: 0; }
 .vimeoBadge a, .vimeoBadge a:link, .vimeoBadge a:visited, .vimeoBadge a:active { color: #eb1e2f; text-decoration: none; cursor: pointer; }
 .vimeoBadge a:hover { color:#2a6496; }
 .vimeoBadge #vimeo_badge_logo { margin-top:10px; width: 57px; height: 16px; }
 .vimeoBadge .credit { font: normal 13px Roboto,sans-serif; }
 .vimeoBadge .clip { padding:0; float:left; margin:5px 2px 2px 3px; line-height:15px; }
 .vimeoBadge.vertical .clip { float: none; }
 .vimeoBadge .caption { font: normal 13px Roboto,sans-serif; overflow:hidden; width: auto; height: 70px; }
 .vimeoBadge .clear { display: block; clear: both; visibility: hidden; }
 .vimeoBadge .s160 { width: 160px; } .vimeoBadge .s80 { width: 80px; } .vimeoBadge .s100 { width: 100px; } .vimeoBadge .s200 { width: 200px; }
 </style>
<div id="badge">
<div class="vimeoBadge horizontal">
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script src="https://vimeo.com/alabamanewscenter/badgeo/?script=1&badge_layout=horizontal&badge_quantity=4&badge_size=200&badge_stream=channel&show_titles=yes&badge_channel=994549"></script>
</div>
</div>
<p></div></div></div></div></p>
</div></aside><aside id="archive_widget-4" class="widget widget_archive_widget"><h3 class="widget-title">Monthly Archive</h3>    <select id="apc_archive_year" class="apc-archive-year">
      <option value="">Select year</option>
      <option value="2018" >2018</option><option value="2017" >2017</option><option value="2016" >2016</option><option value="2015" >2015</option><option value="2014" >2014</option><option value="2013" >2013</option><option value="2012" >2012</option>    </select>
    <select id="apc_archive_month" class="apc-archive-month" disabled="disabled">
      <option value="">Select month</option>
      <option value="01" >January</option><option value="02" >February</option><option value="03" >March</option><option value="04" >April</option><option value="05" >May</option><option value="06" >June</option><option value="07" >July</option><option value="08" >August</option><option value="09" >September</option><option value="10" >October</option><option value="11" >November</option><option value="12" >December</option>    </select>
    <!-- <button id="apc_archive_search" class="btn btn-archive" disabled="disabled">View Archives</button> -->
    <script type="text/javascript">
    jQuery(document).ready(function($) {

      
      var year = $('#apc_archive_year').val();
      $('#apc_archive_year').on('change', function(){
        year = $(this).val();
        if(year != ''){
          $('.apc-archive-month option:selected').removeAttr('selected');
          $('#apc_archive_month').removeAttr('disabled');
        } else {
          $('#apc_archive_month').attr('disabled', 'disabled');
        }
      });

      $('.apc-archive-month').on('change', function(){
        var month = $(this).val();
        var url = "http://alabamanewscenter.com/"+year+'/'+month;
        if(typeof url == "undefined") {
          $(this).attr('disabled', 'disabled');
        } else {
          document.location.href = url;
        }
      });

      // $('#apc_archive_search').on('click', function(){
      //   var url = $('.apc-archive-month:visible').val();
      //   if(typeof url == "undefined") {
      //     $(this).attr('disabled', 'disabled');
      //   } else {
      //     document.location.href = url;
      //   }
      // });
    });
    </script>
    </aside><aside id="wptt_twittertweets-11" class="widget wptt_TwitterTweets"><h3 class="widget-title">Twitter</h3>        <ul class="fetched_tweets">
          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="http://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Monday Apr 23 - 5:00pm                </div>
                <div class="tweet_data">
                  Helping Alabama grow is in our DNA. Learn more about our commitment to elevate Alabama through efforts to help grow… <a href="https://t.co/2PvVQsaqaw" target="_blank" rel="nofollow">https://t.co/2PvVQsaqaw</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="http://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Sunday Apr 15 - 8:52am                </div>
                <div class="tweet_data">
                  Sunday morning update: at 9am, there were 3,200 customers without service as a result of the evening and overnight… <a href="https://t.co/uVcYO7d3HA" target="_blank" rel="nofollow">https://t.co/uVcYO7d3HA</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="http://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Saturday Apr 14 - 10:03pm                </div>
                <div class="tweet_data">
                  10pm storm update: statewide outages are down to 10,800. 

More than 9,300 of those are in Mobile. There are 600 in… <a href="https://t.co/RMVd1XjW1H" target="_blank" rel="nofollow">https://t.co/RMVd1XjW1H</a>                </div>
              </div>
            </li>

          
        </ul>

        </aside><aside id="rss_feed_widget-6" class="widget widget_rss_feed_widget">
      <div class="widget-image"></div>
      <div class="widget-inner">
        <h3 class="widget-title">RSS</h3>
        <p class="widget-text">Another way to get Alabama NewsCenter content.</p>
        <div class="alert-buttons">
          <a class="btn btn-rss " target="_blank" href="http://alabamanewscenter.com/feed/">Subscribe to RSS</a>
        </div>
      </div></aside>
</div><!-- #page-sidebar -->
      </div><!-- .content-row -->
    </div><!-- #site-content -->
  </div><!-- .back-wrap -->

  <footer id="site-footer" role="contentinfo">

      <nav class="global-nav footer-nav" role="navigation">

        <div class="container-fluid footer-primary">
          <div class="col-xs-12 footer-top-links">
            <ul id="social-nav" >
                          </ul>
            <ul id="footer-corp-links">
            <li class="copyright">&copy 2018 Southern Company</li><li class="menu-terms-of-use"><a target="_blank" href="http://www.southerncompany.com/legal/home.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Terms_Of_Use">Terms of Use</a></li>
<li class="menu-privacy-statement"><a target="_blank" href="http://www.southerncompany.com/legal/privacy-statement.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Privacy_Statement">Privacy Statement</a></li>
<li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
          </div>
          <div class="col-xs-12 footer-bottom-links">
            <ul>
            
      <li class="menu-business" data-cat="business">
      <a class="cat-head" href="http://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="current-post-ancestor active current-post-parent menu-community" data-cat="community">
      <a class="cat-head" href="http://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="http://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="http://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="http://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
          </div>

        </div>

      </nav><!-- #site-navigation -->

  </footer><!-- #site-footer -->


<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="alabamapowernews.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->
	<div style="display:none">
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://alabamanewscenter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='http://alabamanewscenter.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/css/slickQuiz.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_front_css-css'  href='http://alabamanewscenter.com/wp-content/plugins/slickquiz/css/front.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201827'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"http:\/\/alabamanewscenter.com","siteURLq":"http:\/\/alabamanewscenter.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/plugins.min.js?ver=20180703'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/main.min.js?ver=20180703'></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?libraries=places&#038;region=uk&#038;language=en&#038;sensor=false'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/fitvids/1.1.0/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/themes/news/assets/js/bootstrap-touch-carousel.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/swfobject/2.2/swfobject.min.js'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","nonce":"b12f59bac7","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/alabamanewscenter.com\/wp-login.php?itsec-hb-token=wearepr&redirect_to=http%3A%2F%2Falabamanewscenter.com%2F2018%2F07%2F03%2Fvulcans-spotlight-will-shine-even-brighter-years-fourth-july-birmingham%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='http://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/js/slickQuiz.js?ver=4.9.6'></script>
<script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } ); </script><script type='text/javascript' src='https://stats.wp.com/e-201827.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'91832812',post:'144603',tz:'-5',srv:'alabamanewscenter.com'} ]);
	_stq.push([ 'clickTrackerInit', '91832812', '144603' ]);
</script>

  <script type="text/javascript">
    var switchTo5x=true;
    var __st_loadLate=true;
    jQuery(".mobile-share").fancybox();
  </script>
  <script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
  <script type="text/javascript">stLight.options({publisher: "14e83348-bf48-4b36-8261-924a3f925f89", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover: false});</script>

   <!-- Adobe DTM -->
   <script type="text/javascript">_satellite.pageBottom();</script>

</body>
</html>
