<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P39PZPH');</script>
<!-- End Google Tag Manager -->

  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta property="twitter:account_id" content="4503599627387949" />
  
  <link type="image/x-icon" rel="shortcut icon" href="/favicon.ico?v=1">
  <script type="text/javascript">
    var ajaxUrl = 'https://alabamanewscenter.com';
  </script>

  
<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>MGMWERX officially launches operations in Montgomery - Alabama NewsCenter</title>
<link rel="canonical" href="https://alabamanewscenter.com/2018/08/29/mgmwerx-officially-launches-operations-montgomery/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MGMWERX officially launches operations in Montgomery - Alabama NewsCenter" />
<meta property="og:description" content="Program puts industry and experts in the state capital in the innovation pipeline of the U.S. Air Force." />
<meta property="og:url" content="https://alabamanewscenter.com/2018/08/29/mgmwerx-officially-launches-operations-montgomery/" />
<meta property="og:site_name" content="Alabama NewsCenter" />
<meta property="article:publisher" content="https://www.facebook.com/AlabamaPower" />
<meta property="article:tag" content="Air University" />
<meta property="article:tag" content="DEFENSEWERX" />
<meta property="article:tag" content="entrepreneurship" />
<meta property="article:tag" content="Innovation" />
<meta property="article:tag" content="Maxwell Air Force Base" />
<meta property="article:tag" content="MGMWERX" />
<meta property="article:tag" content="Montgomery Area Chamber of Commerce" />
<meta property="article:tag" content="U.S. Air Force" />
<meta property="article:section" content="Innovation" />
<meta property="article:published_time" content="2018-08-29T14:12:22-05:00" />
<meta property="og:image" content="https://alabamanewscenter.com/wp-content/uploads/2018/08/MGMWERXFeature.jpg" />
<meta property="og:image:secure_url" content="https://alabamanewscenter.com/wp-content/uploads/2018/08/MGMWERXFeature.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/alabamanewscenter.com\/","name":"Alabama News Center","potentialAction":{"@type":"SearchAction","target":"https:\/\/alabamanewscenter.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Feed" href="https://alabamanewscenter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Comments Feed" href="https://alabamanewscenter.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/alabamanewscenter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://alabamanewscenter.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1452890566' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://alabamanewscenter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://alabamanewscenter.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='_apcnews-main-css'  href='https://alabamanewscenter.com/wp-content/themes/news/assets/css/app.min.css?ver=20180829' type='text/css' media='all' />
<link rel='stylesheet' id='_apcnews-colors-css'  href='https://alabamanewscenter.com/wp-admin/admin-ajax.php?action=apn_dynamic_css&#038;ver=4.9.8' type='text/css' media='' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://alabamanewscenter.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://alabamanewscenter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"rest_api":"1","sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/alabamanewscenter.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"152109","token":"8e565c4d98","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.1'></script>
<link rel='https://api.w.org/' href='https://alabamanewscenter.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falabamanewscenter.com%2F2018%2F08%2F29%2Fmgmwerx-officially-launches-operations-montgomery%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falabamanewscenter.com%2F2018%2F08%2F29%2Fmgmwerx-officially-launches-operations-montgomery%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='https://alabamanewscenter.com/wp-json' />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/alabamanewscenter.com\/2018\/08\/29\/mgmwerx-officially-launches-operations-montgomery\/"},"headline":"MGMWERX officially launches operations in Montgomery","url":"http:\/\/alabamanewscenter.com\/2018\/08\/29\/mgmwerx-officially-launches-operations-montgomery\/","thumbnailUrl":"https:\/\/alabamanewscenter.com\/wp-content\/uploads\/2018\/08\/MGMWERXFeature-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/alabamanewscenter.com\/wp-content\/uploads\/2018\/08\/MGMWERXFeature-150x150.jpg"},"dateCreated":"2018-08-30T00:12:22Z","datePublished":"2018-08-30T00:12:22Z","dateModified":"2018-08-30T00:12:22Z","articleSection":"Innovation","author":[{"@type":"Person","name":"Alabama NewsCenter Staff"}],"creator":["Alabama NewsCenter Staff"],"keywords":["air university","defensewerx","entrepreneurship","innovation","maxwell air force base","mgmwerx","montgomery area chamber of commerce","u.s. air force"],"publisher":{"@type":"Organization","name":"Alabama NewsCenter","logo":{"@type":"ImageObject","url":""}}}
	</script>

	<!-- END wp-parsely Plugin Version 1.13.0 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://alabamanewscenter.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
  <!--[if lt IE 9]>
    <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
  <![endif]-->
</head>

<body class="post-template-default single single-post postid-152109 single-format-standard section-innovation  is-desktop wpb-js-composer js-comp-ver-5.4.5 vc_responsive">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P39PZPH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

   <!-- Adobe DTM -->
   <script src="//assets.adobedtm.com/b529c88e7e7aec8dcab31cf2026351aad2e6ab08/satelliteLib-84db8f3ae80dfd381feecbd6b3a04c8dbc05743f.js"></script>

    <header class="main-header" id="global-header">

    <div class="secondary-bar">

      <div class="container-fluid">

        <div class="row">

          <div class="col-xs-6 logo-nav-wrap">
            <div class="site-logo" id="site-logo"><a href="/"><img src="https://alabamanewscenter.com/wp-content/themes/news/assets/images/logo-alabama-newscenter.png" class="logo-main" alt="Alabama NewsCenter" /></a></div>

              <!-- mclude apn_wt3tc_nocache wp-content/themes/news/templates/include-weather-widget.php --><!-- /mclude apn_wt3tc_nocache -->
              
      <div class="weather-widget" id="weather-widget-wrap">
        <span class="location">Birmingham</span>
        <span class="conditions icon-mostlycloudy">82&deg;</span>
        <span class="weather-controls"></span>
        <div class="location-control-wrap">
          <form action="https://alabamanewscenter.com" method="POST">
            <input id="places-autocomplete" type="text" size="50">
            <input name="current-url" type="hidden" value="https://alabamanewscenter.com/2018/08/29/mgmwerx-officially-launches-operations-montgomery?year=2018&monthnum=08&day=29&name=mgmwerx-officially-launches-operations-montgomery" >
          </form>
          <span class="weather-controls-close"></span>
        </div>
      </div><h2 class="mobile-label">Innovation</h2><a class="mobile-share" href="#share-block">Share</a>          </div><!-- /.logo-nav-wrap -->

          <div class="col-xs-6 secondary-nav-wrap">

                          <a class="search icon-search" href="/?s="></a>
              <div class="search-inner-wrap">
                

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="https://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




              </div><!-- /.search-inner-wrap -->
              

            <ul class="header-menu-secondary" id="secondary-nav-menu">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>

            <ul class="social-nav" id="header-social-nav">
                        </ul>

          </div><!-- /.secondary-nav-wrap -->
          <span class="btn-menu" id="btn-menu">Menu</span>
        </div><!-- /.row -->

      </div><!-- /.container-fluid -->

    </div><!-- ./secondary-bar -->

    <div class="primary-bar" id="primary-bar">

      <div class="container-fluid">
        <div class="row">
          <div class="col-md-12">
                          <div class="mobile-search">
                <a class="search icon-search-mobile" href="/?s="></a>
                <div class="search-mobile-wrap">
                  

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="https://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




                </div><!-- /.search-inner-wrap -->
              </div>
                          <ul class="header-menu-primary" id="primary-nav-menu">
                            
      <li class="menu-business" data-cat="business">
      <a class="cat-head" href="https://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="menu-community" data-cat="community">
      <a class="cat-head" href="https://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="current-post-ancestor active current-post-parent menu-innovation" data-cat="innovation">
      <a class="cat-head" href="https://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="https://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="https://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
            <ul class="mobile-utility">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
            <div class="last-posts">
              
          <ul class="category-top-posts category-business">
            <li><a href="https://www.alabamanewscenter.com/2018/08/29/montgomery-homes-selling-25-days-faster-on-average-compared-to-july-of-last-year/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/08/SkylineFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Montgomery July home sales increase 14 percent from 2017</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2018/08/29/alabamas-grand-hotel-completes-35-million-renovation-rebrands-autograph-resort/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/08/GrandHotelFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama’s Grand Hotel completes $35 million renovation, rebrands as Autograph resort</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2018/08/28/july-home-sales-in-mobile-up-7-3-percent-from-a-year-ago/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/08/FeatureSkyline-320x180.jpg" class="top-post-thumb" alt="" /></span>July home sales in Mobile up 7.3 percent from a year ago</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2018/08/28/continental-motors-embarks-on-75-million-alabama-factory-project/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/08/Continental-Motors-Feature-New-320x180.jpg" class="top-post-thumb" alt="" /></span>Continental Motors embarks on $75 million Alabama factory project</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2018/08/27/statewide-july-home-sales-up-8-percent-compared-to-one-year-ago/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/08/Alabama-sign-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Statewide July home sales up 8 percent compared to one year ago</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2018/08/27/terry-martin-alabama-maker-weaving-wonderful-works-art/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/08/TerryMartinFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Terry Martin is an Alabama Maker weaving wonderful works of art</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-community">
            <li><a href="https://www.alabamanewscenter.com/2018/08/29/entrepreneurship-and-innovation-have-a-new-home-in-birmingham/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/08/RS22400_Collat-School-of-Business-building-31-scr-320x180.jpg" class="top-post-thumb" alt="" /></span>UAB's $37.5 million state-of-the art Collat School of Business opens</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2018/08/29/day-alabama-history-jo-ann-robinson-died/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/08/Aug-29-feature-2-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: Jo Ann Robinson died</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2018/08/28/alabama-legacy-moment-helen-keller/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/08/HelenKellerFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama Legacy Moment: Helen Keller</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2018/08/28/alabama-crimson-tides-mascot-elephant/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/08/UAElephantsFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Why is Alabama Crimson Tide’s mascot an elephant?</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2018/08/28/day-alabama-history-negro-southern-league-museum-opened/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/08/Aug-28-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: Negro Southern League Museum opened</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2018/08/27/eli-gold-kicking-off-30th-season-voice-alabama-crimson-tide/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/08/EliFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Eli Gold kicking off 30th season as the voice of the Alabama Crimson Tide</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-innovation">
            <li><a href="https://www.alabamanewscenter.com/2018/08/29/mgmwerx-officially-launches-operations-montgomery/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/08/MGMWERXFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>MGMWERX officially launches operations in Montgomery</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2018/08/27/birmingham-hosts-smart-cities-readiness-workshop/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/08/SmartCitiesWorkshopFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Birmingham hosts Smart Cities Readiness Workshop</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2018/08/23/shorelines-app-gets-smarter-links-alabama-lakes/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/08/SmartLakesFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Shorelines app gets ‘smarter’ as it links you to Alabama lakes</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2018/08/19/2-firms-form-artificial-intelligence-joint-venture-in-florence/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/08/AI-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>2 firms form artificial intelligence joint venture in Florence</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2018/08/16/accelerator-program-propels-uab-student-startups-to-successful-launch/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/08/Team-Photo-320x180.jpg" class="top-post-thumb" alt="" /></span>Accelerator program propels Birmingham startups to successful launches</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2018/08/15/new-bioinformatics-program-first-kind-state/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/08/DNA-strang-320x180.jpg" class="top-post-thumb" alt="" /></span>UAB's new bioinformatics program is first of its kind in state</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-weather-center">
            <li><a href="https://www.alabamanewscenter.com/2018/08/29/james-spann-450/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/08/40253609_10156684849240842_653088530846711808_n-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Afternoon showers, storms more numerous today in Alabama</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2018/08/28/james-spann-449/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/08/spannnnn-1-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Hot day for Alabama, with only scattered showers</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2018/08/27/james-spann-showers-storms-to-increase-in-alabama-later-this-week/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/08/Capture-5-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Showers, storms to increase in Alabama later this week</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2018/08/25/brian-peters-35/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/08/p120i-2-320x180.gif" class="top-post-thumb" alt="" /></span>Brian Peters: Several dry days ahead for most of Alabama</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2018/08/24/james-spann-448/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/08/Capture-4-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Alabama humidity levels to rise slowly over the weekend</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2018/08/23/james-spann-447/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/08/trc1_int_f01-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Dry weather continues across Alabama</a>
            </li>
            
          </ul>
                    </div>

          </div><!-- ./column -->
        </div><!-- ./row -->
      </div><!-- ./container-fluid -->


    </div><!-- /.primary-bar -->
  </header>

    <div class="back-wrap">
    <div id="site-content" class="container-fluid content-wrap">
      <div class="row content-row">
        <!--[if lt IE 9]>
          <div class="browser-update">
            Your browser appears to be out-of-date. Please <a href="https://browser-update.org/update.html" target="_blank" data-ga-event="LP_Global" data-ga-cat="click" data-ga-label="Upgrade Browser">download one of these free browsers</a> for a better NewsCenter website experience.
          </div>
        <![endif]-->

<div class="page-wrap col-sm-8">

  
  
    
<article id="post-152109" class="post-single post-152109 post type-post status-publish format-standard has-post-thumbnail hentry category-innovation tag-air-university tag-defensewerx tag-entrepreneurship tag-innovation tag-maxwell-air-force-base tag-mgmwerx tag-montgomery-area-chamber-of-commerce tag-u-s-air-force">

	<header class="entry-header">
    
    	<div class="entry-sharing" id="share-block">

		  
	<ul class="share-links ">
	  <li class="share-text">Share this story</li>
	  <li class="fb"><a class="share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Falabamanewscenter.com%2F2018%2F08%2F29%2Fmgmwerx-officially-launches-operations-montgomery%2F" data-ga-category="Post_Share_Facebook" data-ga-label="Mgmwerx_Officially_Launches_Operations_In_Montgomery" data-ga-action="Click" title="Share on Facebook"><span class="share-count"></span></a></li>
	  <li class="tw"><a class="share-link" href="https://twitter.com/intent/tweet?text=MGMWERX%20officially%20launches%20operations%20in%20Montgomery&amp;url=https%3A%2F%2Falabamanewscenter.com%2F2018%2F08%2F29%2Fmgmwerx-officially-launches-operations-montgomery%2F&amp;related=alabamapower" data-ga-category="Post_Share_Twitter" data-ga-label="Mgmwerx_Officially_Launches_Operations_In_Montgomery" data-ga-action="Click" title="Share on Twitter"><span class="share-count"></span></a></li>
	  <li class="gp"><a class="share-link" href="https://plus.google.com/share?url=https%3A%2F%2Falabamanewscenter.com%2F2018%2F08%2F29%2Fmgmwerx-officially-launches-operations-montgomery%2F" data-ga-category="Post_Share_Google" data-ga-label="Mgmwerx_Officially_Launches_Operations_In_Montgomery" data-ga-action="Click" title="Share on Google+"><span class="share-count"></span></a></li>
	  <li class="li"><a class="share-link" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Falabamanewscenter.com%2F2018%2F08%2F29%2Fmgmwerx-officially-launches-operations-montgomery%2F&amp;title=MGMWERX%20officially%20launches%20operations%20in%20Montgomery" data-ga-category="Post_Share_LinkedIn" data-ga-label="Mgmwerx_Officially_Launches_Operations_In_Montgomery" data-ga-action="Click" title="Share on LinkedIn"><span class="share-count"></span></a></li>
	  <li class="em"><a class="share-link-email" target="_blank" href="/cdn-cgi/l/email-protection#4f702d202b3672273b3b3f3c6a7c0e6a7d096a7d092e232e2d2e222e212a383c2c2a213b2a3d612c20226a7d097d7f7e776a7d097f776a7d097d766a7d09222822382a3d3762202929262c262e23233662232e3a212c272a3c62203f2a3d2e3b2620213c622220213b2820222a3d366a7d09693c3a2d252a2c3b72020802180a1d176f202929262c262e2323366f232e3a212c272a3c6f203f2a3d2e3b2620213c6f26216f0220213b2820222a3d36" displayText="email" data-ga-category="Post_Share_Email" data-ga-label="Mgmwerx_Officially_Launches_Operations_In_Montgomery" data-ga-action="Click" title="Share via Email"></a></li>
	  <li class="lk"><a class="copy-link" data-ga-category="Post_Share_CopyLink" data-ga-label="Mgmwerx_Officially_Launches_Operations_In_Montgomery" data-ga-action="Click" title="Copy Story Link"></a>
		<div class="copy-popup">
		  <i class="fa fa-times copy-close"></i>
		  <h6>Permalink</h6>
		  <!-- <p>CTRL + C (⌘ + C for Mac)</p> -->
		  <input id="copy-url" type="text" value="" />
		</div>
	  </li>
	</ul>
		</div><!-- .entry-sharing -->
		
		<h1 class="entry-title">MGMWERX officially launches operations in Montgomery</h1>
				
		<p class="entry-author">By Alabama NewsCenter Staff</p>
		
		<div class="entry-meta">
		  <time class="entry-date published">
			August 29, 2018			
		  </time>
		</div><!-- .entry-meta -->
		
	
	</header>

  <div class="entry-hero"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/08/MGMWERXFeature.jpg" alt="MGMWERX officially launches operations in Montgomery"/><figcaption class="wp-caption-text">MGMWERX will serve as a conduit between the private sector, academia and the Air University at Maxwell Air Force Base to foster innovation and collaboration in the Montgomery area. (Getty Images)</figcaption></div>

  <div class="entry-content">

    <div class="entry-content-inner">

      <p>Innovation and expertise that can benefit the U.S. Air Force and other armed services now have a new place to take flight in Montgomery.</p>
<p><a href="http://mgmwerx.org/">MGMWERX</a>, an innovation hub of <a href="http://defensewerx.org/">DEFENSEWERX</a>, hosted “Mission Launch 2018” in downtown Montgomery Aug. 28 as an introduction to regional leaders.</p>
<p>Established under an agreement with the Air Force Research Laboratory, MGMWERX augments ongoing <a href="https://www.airuniversity.af.mil/">Air University</a> programs at <a href="https://www.maxwell.af.mil/">Maxwell Air Force Base</a> to enhance production of high-quality, innovative research and ideas that address issues of importance to the Air Force while also benefiting the private sector.</p>
<p>&#8220;MGMWERX will enable Air University as the intellectual epicenter of the Air Force, to work with industry, civilian academia and others,” said Lt. Gen. Anthony Cotton, Air University president. The collaboration is all about “taking thought pieces from our institution&#8217;s students and faculty and then incubate them through an innovation hub like MGMWERX to solve difficult Air Force and Department of Defense issues. This is a direct link to the Secretary of Defense&#8217;s National Defense Strategy developing a lethal force though evolving innovative operational concepts. That critical thinking happens right up the street at Maxwell Air Force Base and will blossom right here.&#8221;</p>
<figure id="attachment_152112" style="width: 479px" class="wp-caption alignleft"><img data-attachment-id="152112" data-permalink="https://alabamanewscenter.com/2018/08/29/mgmwerx-officially-launches-operations-montgomery/billmartin/" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2018/08/BillMartin.png" data-orig-size="960,640" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BillMartin" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2018/08/BillMartin-450x300.png" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2018/08/BillMartin.png" class=" wp-image-152112" src="https://alabamanewscenter.com/wp-content/uploads/2018/08/BillMartin.png" alt="" width="479" height="319" srcset="https://alabamanewscenter.com/wp-content/uploads/2018/08/BillMartin.png 960w, https://alabamanewscenter.com/wp-content/uploads/2018/08/BillMartin-450x300.png 450w, https://alabamanewscenter.com/wp-content/uploads/2018/08/BillMartin-768x512.png 768w, https://alabamanewscenter.com/wp-content/uploads/2018/08/BillMartin-300x200.png 300w" sizes="(max-width: 479px) 100vw, 479px" /><figcaption class="wp-caption-text">Bill Martin, director of MGMWERX, speaks at &#8220;Mission Launch 2018&#8221; in Montgomery. (contributed)</figcaption></figure>
<p>Bill Martin, MGMWERX director, said the team of five, which is expected to expand this year, will integrate concepts and technology “from the public sector with the broad spectrum of Air Force proposals brought forward by some of the brightest minds in the service.”</p>
<p>MGMWERX will be a conduit between the Air Force and the private sector in the River Region.</p>
<p>“The success of the WERX model as a super connector understanding our customer needs and linking the right expertise to create positive results is happening at a rapid rate,” said Laurie Moncrieff, DEFENSEWERX executive director. “The WERX organizations have fielded hundreds of ideas innovating and commercializing technologies that support the warfighter. MGMWERX will continue that charge by taking the ideas generated from Air University and accelerating viable technologies to solve real-world problems faced by those defending our nation.”</p>
<p>Secretary of the Air Force Heather Wilson recently visited MGMWERX to see firsthand the examples of projects the team will undertake to enable the service to “move faster and smarter.”</p>
<p>MGMWERX will depend and rely on a robust private sector and industry to offer suggestions on issues than could benefit the private sector and the Air Force, Martin said.</p>
<p>The MGMWERX collaborative office space is in Montgomery’s innovation district. Martin acknowledged the team will be better able to leverage “outside the gate” thinking to accelerate experimentation with emerging technologies.</p>
<figure id="attachment_152113" style="width: 641px" class="wp-caption alignright"><img data-attachment-id="152113" data-permalink="https://alabamanewscenter.com/2018/08/29/mgmwerx-officially-launches-operations-montgomery/speakers/" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2018/08/Speakers.png" data-orig-size="960,640" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Speakers" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2018/08/Speakers-450x300.png" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2018/08/Speakers.png" class=" wp-image-152113" src="https://alabamanewscenter.com/wp-content/uploads/2018/08/Speakers.png" alt="" width="641" height="427" srcset="https://alabamanewscenter.com/wp-content/uploads/2018/08/Speakers.png 960w, https://alabamanewscenter.com/wp-content/uploads/2018/08/Speakers-450x300.png 450w, https://alabamanewscenter.com/wp-content/uploads/2018/08/Speakers-768x512.png 768w, https://alabamanewscenter.com/wp-content/uploads/2018/08/Speakers-300x200.png 300w" sizes="(max-width: 641px) 100vw, 641px" /><figcaption class="wp-caption-text">Speakers at the &#8220;Mission Launche 2018&#8221; shared information about how MGMWERX will foster innovation in the Montgomery area. (contributed)</figcaption></figure>
<p>“Collaborating with Air University and the surrounding local area – to include the city of Montgomery, Montgomery County and the <a href="https://www.montgomerychamber.com/">Montgomery Area Chamber of Commerce</a> – we’ll inspire new thinking, optimize talent and become a breeding ground for innovative thought,” Martin said.</p>
<p>“Montgomery has been the epicenter of world-changing history for decades, and now the city is making history again – but this time through technology and innovation,” said Anna Buckalew, executive vice president of the Montgomery Area Chamber of Commerce. “This unprecedented public-private collaboration with the Air Force will be a model for communities around the world, fueling innovation and collaboration that creates solutions for some of the most critical issues the Air Force and our nation faces today.”</p>
<p>As part of the DEFENSEWERX ecosystem, MGMWERX connects to a national network that shares and leverages derived solutions for the mutual benefit of the Air Force and the external community.</p>
<p>Joining the MGMWERX ecosystem affords individuals and organizations an opportunity to get involved in creating tangible solutions through innovation and collaboration, workforce development, tech transfer and rapid prototyping activities.</p>
<p>For more information on MGMWERX, connect at <a href="http://mgmwerx.org/">www.mgmwerx.org</a>.</p>


      <div class="entry-footer-meta"></div>

    </div>
    <div class="entry-tags">

    
    </div><!-- .entry-tags -->

  </div><!-- .entry-content -->

</article><!-- #post-## -->

<div class="entry-nav">

  
	<div id="post-nav" class="nav-block-wrap row">
	<div class="nav-block col-xs-6">
	  <div class="nav-body">
	  <h6><span class="em em-business">business</span></h6>
	  <p class="cat-business"><a href="https://alabamanewscenter.com/2018/08/29/montgomery-homes-selling-25-days-faster-on-average-compared-to-july-of-last-year/" data-ga-category="Post_Widget_Nav" data-ga-label="Montgomery_July_Home_Sales_Increase_14_Percent_From_2017" data-ga-action="Click">Montgomery July home sales increase 14 percent from 2017</a></p>
	  <a href="https://alabamanewscenter.com/2018/08/29/montgomery-homes-selling-25-days-faster-on-average-compared-to-july-of-last-year/" class="nav-link nav-prev nav-business" data-ga-category="Post_Widget_Nav" data-ga-label="PrevStory" data-ga-action="Click"><span>Prev Story</span></a>
	  
	  </div>
	</div></div>
</div><!-- .entry-nav -->



	  <div class="entry-related">
		<h3>Related Stories</h3>
		<ul class="related-posts">
		
		  <li class="media">
			<a href="https://alabamanewscenter.com/2018/07/24/alabama-apps-planet-fundraiser-brings-customers-good-causes-together/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Alabama_Apps_Planet_Fundraiser_Brings_Customers_Good_Causes_Together" data-ga-action="Click"><img class="media-object" src="https://alabamanewscenter.com/wp-content/uploads/2018/07/PFFeature-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-innovation">Innovation</span></h6>
			  <a href="https://alabamanewscenter.com/2018/07/24/alabama-apps-planet-fundraiser-brings-customers-good-causes-together/" data-ga-category="Post_Widget_Related" data-ga-label="Alabama_Apps_Planet_Fundraiser_Brings_Customers_Good_Causes_Together" data-ga-action="Click">Alabama apps: Planet Fundraiser brings customers, good causes together</a>
			  <p>App is changing behaviors of customers who use it, says company COO.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="https://alabamanewscenter.com/2018/07/11/shipt-target-execs-address-companys-growth-plans-birmingham/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Shipt_Target_Execs_Address_The_Companys_Growth_Plans_In_Birmingham" data-ga-action="Click"><img class="media-object" src="https://alabamanewscenter.com/wp-content/uploads/2018/07/TargetShiptFeature-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-innovation">Innovation</span></h6>
			  <a href="https://alabamanewscenter.com/2018/07/11/shipt-target-execs-address-companys-growth-plans-birmingham/" data-ga-category="Post_Widget_Related" data-ga-label="Shipt_Target_Execs_Address_The_Companys_Growth_Plans_In_Birmingham" data-ga-action="Click">Shipt, Target execs address the company’s growth plans in Birmingham</a>
			  <p>The speakers were part of Innovation Week events at Alabama Power.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="https://alabamanewscenter.com/2018/07/09/dc-blox-building-flagship-data-center-27-acre-former-trinity-steel-site-birmingham/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Dc_Blox_Building_Flagship_Data_Center_On_27_Acre_Former_Trinity_Steel_Site_In_Birmingham" data-ga-action="Click"><img class="media-object" src="https://alabamanewscenter.com/wp-content/uploads/2018/07/TrinitySiteFeature-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-business">Business</span></h6>
			  <a href="https://alabamanewscenter.com/2018/07/09/dc-blox-building-flagship-data-center-27-acre-former-trinity-steel-site-birmingham/" data-ga-category="Post_Widget_Related" data-ga-label="Dc_Blox_Building_Flagship_Data_Center_On_27_Acre_Former_Trinity_Steel_Site_In_Birmingham" data-ga-action="Click">DC BLOX building ‘flagship’ data center on 27-acre former Trinity Steel site in Birmingham</a>
			  <p>The Atlanta-based company is prepared to invest up to $785 million in the facility over the next decade.</p>
			</div>
		  </li>
		</ul>
	  </div>
  
</div><!-- .page-wrap -->


<div class="page-sidebar col-sm-4" role="complementary">

  <aside id="gform_widget-6" class="widget gform_widget"><h3 class="widget-title">Sign up for our newsletter</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.3.3' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_8' ><a id='gf_8' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data'  id='gform_8'  action='/2018/08/29/mgmwerx-officially-launches-operations-montgomery/#gf_8'>
                        <div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_below'><li id='field_8_1'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><style>
a.button, input.button {
    background-color: #dc1f28;
    border: 1px solid #dc1f28;
    color: #ffffff;
    text-align: center;
    text-decoration: none;
    padding: 10px 30px 8px !important;
}
a.button:hover, input.button:hover {
    background-color: #ff242e;
    color: #ffffff !important; 
}
form input[type="text"], form input[type="email"] {
    background: white none repeat scroll 0 0;
    border: 1px solid #d4d7da;
    border-radius: 3px;
}
.gform_wrapper .gform_footer {
    margin: 0.625em 0 0 !important ;
   padding: 0em 0 0.625em !important;
}

</style>
</li><li id='field_8_2'  class='gfield gf_left_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_2' >Your name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_8_2' type='text' value='' class='medium'  tabindex='1'   aria-required="true" aria-invalid="false" /></div></li><li id='field_8_3'  class='gfield gf_right_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_8_3' type='email' value='' class='medium' tabindex='2'    aria-required="true" aria-invalid="false"/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_8' class='gform_button button' value='Sign up' tabindex='3' onclick='if(window["gf_submitting_8"]){return false;}  if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_8"]){return false;} if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  jQuery("#gform_8").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_8' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='8' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsIjRkMTUyM2YwZTFhODE2N2UwZjhiOGE5MGYyY2EzZjkxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div></aside><aside id="popular_posts_widget-6" class="widget widget_popular_posts_widget"><h3 class="widget-title">Popular Stories</h3>          <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="https://alabamanewscenter.com/2018/08/28/alabama-crimson-tides-mascot-elephant/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Why_Is_Alabama_Crimson_Tides_Mascot_An_Elephant" data-ga-action="Click"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/08/UAElephantsFeature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-community">Community</span></h6>
              <a href="https://alabamanewscenter.com/2018/08/28/alabama-crimson-tides-mascot-elephant/" data-ga-category="Post_Widget_Popular" data-ga-label="Why_Is_Alabama_Crimson_Tides_Mascot_An_Elephant" data-ga-action="Click">Why is Alabama Crimson Tide’s mascot an elephant?</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="https://alabamanewscenter.com/2018/08/24/latin-fusion-twist-el-zunzun-birmingham/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Latin_Fusion_With_A_Twist_At_El_Zunzun_In_Birmingham" data-ga-action="Click"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/08/ElZunZunFeature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-business">Business</span></h6>
              <a href="https://alabamanewscenter.com/2018/08/24/latin-fusion-twist-el-zunzun-birmingham/" data-ga-category="Post_Widget_Popular" data-ga-label="Latin_Fusion_With_A_Twist_At_El_Zunzun_In_Birmingham" data-ga-action="Click">Latin fusion with a twist at El ZunZún in Birmingham</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="https://alabamanewscenter.com/2018/08/27/eli-gold-kicking-off-30th-season-voice-alabama-crimson-tide/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Eli_Gold_Kicking_Off_30th_Season_As_The_Voice_Of_The_Alabama_Crimson_Tide" data-ga-action="Click"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/08/EliFeature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-community">Community</span></h6>
              <a href="https://alabamanewscenter.com/2018/08/27/eli-gold-kicking-off-30th-season-voice-alabama-crimson-tide/" data-ga-category="Post_Widget_Popular" data-ga-label="Eli_Gold_Kicking_Off_30th_Season_As_The_Voice_Of_The_Alabama_Crimson_Tide" data-ga-action="Click">Eli Gold kicking off 30th season as the voice of the Alabama Crimson Tide</a>
            </div>
          </div>
          </aside><aside id="black-studio-tinymce-11" class="widget widget_black_studio_tinymce"><h3 class="widget-title">Featured Innovation Videos</h3><div class="textwidget"><p><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"></p>
<style id="badge-styles">
 /* You can modify these CSS styles */
 .vimeoBadge { margin: 0; padding: 0; font: normal 11px verdana,sans-serif; }
 .vimeoBadge img { border: 0; }
 .vimeoBadge a, .vimeoBadge a:link, .vimeoBadge a:visited, .vimeoBadge a:active { color: #eb1e2f; text-decoration: none; cursor: pointer; }
 .vimeoBadge a:hover { color:#2a6496; }
 .vimeoBadge #vimeo_badge_logo { margin-top:10px; width: 57px; height: 16px; }
 .vimeoBadge .credit { font: normal 13px Roboto,sans-serif; }
 .vimeoBadge .clip { padding:0; float:left; margin:5px 2px 2px 3px; line-height:15px; }
 .vimeoBadge.vertical .clip { float: none; }
 .vimeoBadge .caption { font: normal 13px Roboto,sans-serif; overflow:hidden; width: auto; height: 70px; }
 .vimeoBadge .clear { display: block; clear: both; visibility: hidden; }
 .vimeoBadge .s160 { width: 160px; } .vimeoBadge .s80 { width: 80px; } .vimeoBadge .s100 { width: 100px; } .vimeoBadge .s200 { width: 200px; }
 </style>
<div id="badge">
<div class="vimeoBadge horizontal">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://vimeo.com/alabamanewscenter/badgeo/?script=1&badge_layout=horizontal&badge_quantity=4&badge_size=200&badge_stream=channel&show_titles=yes&badge_channel=994550"></script>
</div>
</div>
<p></div></div></div></div></p>
</div></aside><aside id="archive_widget-5" class="widget widget_archive_widget"><h3 class="widget-title">Monthly Archive</h3>    <select id="apc_archive_year" class="apc-archive-year">
      <option value="">Select year</option>
      <option value="2018" >2018</option><option value="2017" >2017</option><option value="2016" >2016</option><option value="2015" >2015</option><option value="2014" >2014</option><option value="2013" >2013</option><option value="2012" >2012</option>    </select>
    <select id="apc_archive_month" class="apc-archive-month" disabled="disabled">
      <option value="">Select month</option>
      <option value="01" >January</option><option value="02" >February</option><option value="03" >March</option><option value="04" >April</option><option value="05" >May</option><option value="06" >June</option><option value="07" >July</option><option value="08" >August</option><option value="09" >September</option><option value="10" >October</option><option value="11" >November</option><option value="12" >December</option>    </select>
    <!-- <button id="apc_archive_search" class="btn btn-archive" disabled="disabled">View Archives</button> -->
    <script type="text/javascript">
    jQuery(document).ready(function($) {

      
      var year = $('#apc_archive_year').val();
      $('#apc_archive_year').on('change', function(){
        year = $(this).val();
        if(year != ''){
          $('.apc-archive-month option:selected').removeAttr('selected');
          $('#apc_archive_month').removeAttr('disabled');
        } else {
          $('#apc_archive_month').attr('disabled', 'disabled');
        }
      });

      $('.apc-archive-month').on('change', function(){
        var month = $(this).val();
        var url = "https://alabamanewscenter.com/"+year+'/'+month;
        if(typeof url == "undefined") {
          $(this).attr('disabled', 'disabled');
        } else {
          document.location.href = url;
        }
      });

      // $('#apc_archive_search').on('click', function(){
      //   var url = $('.apc-archive-month:visible').val();
      //   if(typeof url == "undefined") {
      //     $(this).attr('disabled', 'disabled');
      //   } else {
      //     document.location.href = url;
      //   }
      // });
    });
    </script>
    </aside><aside id="wptt_twittertweets-12" class="widget wptt_TwitterTweets"><h3 class="widget-title">Twitter</h3>        <ul class="fetched_tweets">
          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="https://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Sunday Aug 26 - 5:20pm                </div>
                <div class="tweet_data">
                  Energy smart tip: Grilling outdoors in warmer months can help you save energy on your appliances and keeps your AC… <a href="https://t.co/3jnPcVPJfu" target="_blank" rel="nofollow">https://t.co/3jnPcVPJfu</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="https://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Friday Aug 24 - 5:45pm                </div>
                <div class="tweet_data">
                  The Alabama Power Foundation is proud to work with organizations like the Alabama Institute for the Deaf and Blind.… <a href="https://t.co/a56duAJWAs" target="_blank" rel="nofollow">https://t.co/a56duAJWAs</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="https://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Thursday Aug 23 - 3:45pm                </div>
                <div class="tweet_data">
                  Your favorite lake app just got smarter. Smart Lakes offers cool, interactive features to help you make the most of… <a href="https://t.co/MY3k4xBs5z" target="_blank" rel="nofollow">https://t.co/MY3k4xBs5z</a>                </div>
              </div>
            </li>

          
        </ul>

        </aside><aside id="rss_feed_widget-7" class="widget widget_rss_feed_widget">
      <div class="widget-image"></div>
      <div class="widget-inner">
        <h3 class="widget-title">RSS</h3>
        <p class="widget-text">Another way to get Alabama NewsCenter content.</p>
        <div class="alert-buttons">
          <a class="btn btn-rss " target="_blank" href="https://alabamanewscenter.com/feed/">Subscribe to RSS</a>
        </div>
      </div></aside>
</div><!-- #page-sidebar -->
      </div><!-- .content-row -->
    </div><!-- #site-content -->
  </div><!-- .back-wrap -->

  <footer id="site-footer" role="contentinfo">

      <nav class="global-nav footer-nav" role="navigation">

        <div class="container-fluid footer-primary">
          <div class="col-xs-12 footer-top-links">
            <ul id="social-nav" >
                          </ul>
            <ul id="footer-corp-links">
            <li class="copyright">&copy 2018 Southern Company</li><li class="menu-terms-of-use"><a target="_blank" href="http://www.southerncompany.com/legal/home.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Terms_Of_Use">Terms of Use</a></li>
<li class="menu-privacy-statement"><a target="_blank" href="http://www.southerncompany.com/legal/privacy-statement.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Privacy_Statement">Privacy Statement</a></li>
<li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
          </div>
          <div class="col-xs-12 footer-bottom-links">
            <ul>
            
      <li class="menu-business" data-cat="business">
      <a class="cat-head" href="https://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="menu-community" data-cat="community">
      <a class="cat-head" href="https://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="current-post-ancestor active current-post-parent menu-innovation" data-cat="innovation">
      <a class="cat-head" href="https://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="https://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="https://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
          </div>

        </div>

      </nav><!-- #site-navigation -->

  </footer><!-- #site-footer -->


<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="alabamapowernews.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->
	<div style="display:none">
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://alabamanewscenter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='https://alabamanewscenter.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/css/slickQuiz.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_front_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/slickquiz/css/front.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201835'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/alabamanewscenter.com","siteURLq":"https:\/\/alabamanewscenter.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/themes/news/assets/js/plugins.min.js?ver=20180829'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/themes/news/assets/js/main.min.js?ver=20180829'></script>
<script type='text/javascript' src="https://maps.google.com/maps/api/js?libraries=places&#038;region=uk&#038;language=en&#038;sensor=false"></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/fitvids/1.1.0/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/themes/news/assets/js/bootstrap-touch-carousel.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/swfobject/2.2/swfobject.min.js'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","nonce":"b2ba21e14b","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/alabamanewscenter.com\/wp-login.php?itsec-hb-token=wearepr&redirect_to=https%3A%2F%2Falabamanewscenter.com%2F2018%2F08%2F29%2Fmgmwerx-officially-launches-operations-montgomery%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/js/slickQuiz.js?ver=4.9.8'></script>
<script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } ); </script><script type='text/javascript' src='https://stats.wp.com/e-201835.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'91832812',post:'152109',tz:'-5',srv:'alabamanewscenter.com'} ]);
	_stq.push([ 'clickTrackerInit', '91832812', '152109' ]);
</script>

  <script type="text/javascript">
    var switchTo5x=true;
    var __st_loadLate=true;
    jQuery(".mobile-share").fancybox();
  </script>
  <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
  <script type="text/javascript">stLight.options({publisher: "14e83348-bf48-4b36-8261-924a3f925f89", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover: false});</script>

   <!-- Adobe DTM -->
   <script type="text/javascript">_satellite.pageBottom();</script>

</body>
</html>
