<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P39PZPH');</script>
<!-- End Google Tag Manager -->

  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta property="twitter:account_id" content="4503599627387949" />
  
  <link type="image/x-icon" rel="shortcut icon" href="/favicon.ico?v=1">
  <script type="text/javascript">
    var ajaxUrl = 'https://alabamanewscenter.com';
  </script>

  
<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Jeff Johnston is an Alabama Maker who gets the point of art - Alabama NewsCenter</title>
<link rel="canonical" href="https://alabamanewscenter.com/2018/09/03/jeff-johnston-alabama-maker-gets-point-art/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jeff Johnston is an Alabama Maker who gets the point of art - Alabama NewsCenter" />
<meta property="og:description" content="This Mobile artist took to pointillism years ago and never looked back." />
<meta property="og:url" content="https://alabamanewscenter.com/2018/09/03/jeff-johnston-alabama-maker-gets-point-art/" />
<meta property="og:site_name" content="Alabama NewsCenter" />
<meta property="article:publisher" content="https://www.facebook.com/AlabamaPower" />
<meta property="article:tag" content="Alabama Maker" />
<meta property="article:tag" content="art" />
<meta property="article:tag" content="Central Artist Collective" />
<meta property="article:tag" content="Central Presbyterian Church" />
<meta property="article:tag" content="Huddly Hound" />
<meta property="article:tag" content="Jeff Johnston" />
<meta property="article:tag" content="Jeff Johnston Studios" />
<meta property="article:tag" content="Mobile" />
<meta property="article:tag" content="pointillism" />
<meta property="article:tag" content="pointillism art" />
<meta property="article:tag" content="The Mutt House" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2018-09-03T10:00:15-05:00" />
<meta property="article:modified_time" content="2018-08-31T13:45:50-05:00" />
<meta property="og:updated_time" content="2018-08-31T13:45:50-05:00" />
<meta property="og:image" content="https://alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnstonFeature.jpg" />
<meta property="og:image:secure_url" content="https://alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnstonFeature.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/alabamanewscenter.com\/","name":"Alabama News Center","potentialAction":{"@type":"SearchAction","target":"https:\/\/alabamanewscenter.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Feed" href="https://alabamanewscenter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Comments Feed" href="https://alabamanewscenter.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/alabamanewscenter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://alabamanewscenter.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1452890566' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://alabamanewscenter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://alabamanewscenter.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='_apcnews-main-css'  href='https://alabamanewscenter.com/wp-content/themes/news/assets/css/app.min.css?ver=20180903' type='text/css' media='all' />
<link rel='stylesheet' id='_apcnews-colors-css'  href='https://alabamanewscenter.com/wp-admin/admin-ajax.php?action=apn_dynamic_css&#038;ver=4.9.8' type='text/css' media='' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://alabamanewscenter.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://alabamanewscenter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"rest_api":"1","sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/alabamanewscenter.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"152401","token":"0bc703ab13","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.1'></script>
<link rel='https://api.w.org/' href='https://alabamanewscenter.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falabamanewscenter.com%2F2018%2F09%2F03%2Fjeff-johnston-alabama-maker-gets-point-art%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falabamanewscenter.com%2F2018%2F09%2F03%2Fjeff-johnston-alabama-maker-gets-point-art%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='https://alabamanewscenter.com/wp-json' />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/alabamanewscenter.com\/2018\/09\/03\/jeff-johnston-alabama-maker-gets-point-art\/"},"headline":"Jeff Johnston is an Alabama Maker who gets the point of art","url":"http:\/\/alabamanewscenter.com\/2018\/09\/03\/jeff-johnston-alabama-maker-gets-point-art\/","thumbnailUrl":"https:\/\/alabamanewscenter.com\/wp-content\/uploads\/2018\/08\/JeffJohnstonFeature-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/alabamanewscenter.com\/wp-content\/uploads\/2018\/08\/JeffJohnstonFeature-150x150.jpg"},"dateCreated":"2018-09-03T20:00:15Z","datePublished":"2018-09-03T20:00:15Z","dateModified":"2018-09-03T20:00:15Z","articleSection":"Business","author":[{"@type":"Person","name":"Michael Tomberlin"}],"creator":["Michael Tomberlin"],"keywords":["alabama maker","art","central artist collective","central presbyterian church","huddly hound","jeff johnston","jeff johnston studios","mobile","pointillism","pointillism art","the mutt house"],"publisher":{"@type":"Organization","name":"Alabama NewsCenter","logo":{"@type":"ImageObject","url":""}}}
	</script>

	<!-- END wp-parsely Plugin Version 1.13.0 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://alabamanewscenter.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
  <!--[if lt IE 9]>
    <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
  <![endif]-->
</head>

<body class="post-template-default single single-post postid-152401 single-format-standard section-business  is-desktop wpb-js-composer js-comp-ver-5.4.5 vc_responsive">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P39PZPH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

   <!-- Adobe DTM -->
   <script src="//assets.adobedtm.com/b529c88e7e7aec8dcab31cf2026351aad2e6ab08/satelliteLib-84db8f3ae80dfd381feecbd6b3a04c8dbc05743f.js"></script>

    <header class="main-header" id="global-header">

    <div class="secondary-bar">

      <div class="container-fluid">

        <div class="row">

          <div class="col-xs-6 logo-nav-wrap">
            <div class="site-logo" id="site-logo"><a href="/"><img src="https://alabamanewscenter.com/wp-content/themes/news/assets/images/logo-alabama-newscenter.png" class="logo-main" alt="Alabama NewsCenter" /></a></div>

              <!-- mclude apn_wt3tc_nocache wp-content/themes/news/templates/include-weather-widget.php --><!-- /mclude apn_wt3tc_nocache -->
              
      <div class="weather-widget" id="weather-widget-wrap">
        <span class="location">Birmingham</span>
        <span class="conditions icon-partlycloudy">91&deg;</span>
        <span class="weather-controls"></span>
        <div class="location-control-wrap">
          <form action="https://alabamanewscenter.com" method="POST">
            <input id="places-autocomplete" type="text" size="50">
            <input name="current-url" type="hidden" value="https://alabamanewscenter.com/2018/09/03/jeff-johnston-alabama-maker-gets-point-art?year=2018&monthnum=09&day=03&name=jeff-johnston-alabama-maker-gets-point-art" >
          </form>
          <span class="weather-controls-close"></span>
        </div>
      </div><h2 class="mobile-label">Business</h2><a class="mobile-share" href="#share-block">Share</a>          </div><!-- /.logo-nav-wrap -->

          <div class="col-xs-6 secondary-nav-wrap">

                          <a class="search icon-search" href="/?s="></a>
              <div class="search-inner-wrap">
                

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="https://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




              </div><!-- /.search-inner-wrap -->
              

            <ul class="header-menu-secondary" id="secondary-nav-menu">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>

            <ul class="social-nav" id="header-social-nav">
                        </ul>

          </div><!-- /.secondary-nav-wrap -->
          <span class="btn-menu" id="btn-menu">Menu</span>
        </div><!-- /.row -->

      </div><!-- /.container-fluid -->

    </div><!-- ./secondary-bar -->

    <div class="primary-bar" id="primary-bar">

      <div class="container-fluid">
        <div class="row">
          <div class="col-md-12">
                          <div class="mobile-search">
                <a class="search icon-search-mobile" href="/?s="></a>
                <div class="search-mobile-wrap">
                  

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="https://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




                </div><!-- /.search-inner-wrap -->
              </div>
                          <ul class="header-menu-primary" id="primary-nav-menu">
                            
      <li class="current-post-ancestor active current-post-parent menu-business" data-cat="business">
      <a class="cat-head" href="https://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="menu-community" data-cat="community">
      <a class="cat-head" href="https://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="https://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="https://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="https://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
            <ul class="mobile-utility">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
            <div class="last-posts">
              
          <ul class="category-top-posts category-business">
            <li><a href="https://alabamanewscenter.com/2018/09/03/jeff-johnston-alabama-maker-gets-point-art/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnstonFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Jeff Johnston is an Alabama Maker who gets the point of art</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/09/02/july-home-sales-in-the-shoals-area-up-9-percent-from-a-year-ago/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/08/FeatureCheckMarkHouse-320x180.jpg" class="top-post-thumb" alt="" /></span>Home sales in Shoals area up 10 percent from a year ago</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/09/02/movie-theaters-popping-with-best-summer-in-decades-despite-netflix/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/08/Movie-theater-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Movie theaters popping with best summer in decades despite Netflix</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/09/02/lake-martin-homes-selling-24-days-faster-on-average-compared-to-a-year-ago/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/08/Lake-Martin-Town-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Lake Martin area homes selling 24 days faster on average compared to a year ago</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/09/01/mercedes-envisions-electric-future-with-1930s-inspired-concept/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/08/Mercedes-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Mercedes envisions electric future with 1930s-inspired concept</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/09/01/wiregrass-sees-8-1-percent-increase-in-median-sales-price-from-july-2017/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/08/Feature4-320x180.jpg" class="top-post-thumb" alt="" /></span>Wiregrass sees 8 percent increase in median home sales price from a year ago</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-community">
            <li><a href="https://alabamanewscenter.com/2018/09/03/rachel-harmon-rhodes-scholar-hired-to-develop-talent-in-birmingham/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/08/Harmon-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Rachel Harmon, Rhodes Scholar, hired to develop talent in Birmingham</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/09/03/day-alabama-history-constitution-1901-adopted-state-convention/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/08/Sept-3-feature-2-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: 1901 Constitution adopted at state convention</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/09/02/day-alabama-history-folk-artist-jimmy-lee-sudduth-died/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/08/Sept-2-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: Folk artist Jimmy Lee Sudduth died</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/09/01/recipe-bbq-chicken-sliders-dill-pickle-slaw/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/08/BBQ-Chicken-Sliders-with-Dill-Pickle-Slaw-Feature2-320x180.jpg" class="top-post-thumb" alt="" /></span>Recipe: BBQ Chicken Sliders with Dill Pickle Slaw</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/09/01/day-alabama-history-marie-bankhead-owen-born/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/08/Sept-1-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: Marie Bankhead Owen was born</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/08/31/bass-alabama-power-award-scholarships-alabama-students/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/08/BASSFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>BASS, Alabama Power to award scholarships to Alabama students</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-innovation">
            <li><a href="https://alabamanewscenter.com/2018/08/29/mgmwerx-officially-launches-operations-montgomery/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/08/MGMWERXFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>MGMWERX officially launches operations in Montgomery</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/08/27/birmingham-hosts-smart-cities-readiness-workshop/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/08/SmartCitiesWorkshopFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Birmingham hosts Smart Cities Readiness Workshop</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/08/23/shorelines-app-gets-smarter-links-alabama-lakes/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/08/SmartLakesFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Shorelines app gets ‘smarter’ as it links you to Alabama lakes</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/08/19/2-firms-form-artificial-intelligence-joint-venture-in-florence/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/08/AI-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>2 firms form artificial intelligence joint venture in Florence</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/08/16/accelerator-program-propels-uab-student-startups-to-successful-launch/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/08/Team-Photo-320x180.jpg" class="top-post-thumb" alt="" /></span>Accelerator program propels Birmingham startups to successful launches</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/08/15/new-bioinformatics-program-first-kind-state/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/08/DNA-strang-320x180.jpg" class="top-post-thumb" alt="" /></span>UAB's new bioinformatics program is first of its kind in state</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-weather-center">
            <li><a href="https://alabamanewscenter.com/2018/09/03/spann-tropical-storm-gordon-threat-alabama-gulf-coast/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/09/SpannFeatureSept3morning-320x180.png" class="top-post-thumb" alt="" /></span>Spann: Tropical Storm Gordon a threat to Alabama Gulf Coast</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/08/31/james-spann-455/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-31-at-2_59_03-PM-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: A few scattered storms for Alabama over the weekend</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/08/31/james-spann-454/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/08/Capture-7-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Sun and scattered storms for Alabama</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/08/30/james-spann-453/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/08/173613_5day_cone_no_line_and_wind-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Alabama storms firing up; tropics heating up</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/08/30/james-spann-452/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/08/Capture-6-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Unsettled weather for Alabama through Saturday</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/08/29/james-spann-451/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/08/spann-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Alabama gets scattered to numerous showers, storms next two days</a>
            </li>
            
          </ul>
                    </div>

          </div><!-- ./column -->
        </div><!-- ./row -->
      </div><!-- ./container-fluid -->


    </div><!-- /.primary-bar -->
  </header>

    <div class="back-wrap">
    <div id="site-content" class="container-fluid content-wrap">
      <div class="row content-row">
        <!--[if lt IE 9]>
          <div class="browser-update">
            Your browser appears to be out-of-date. Please <a href="https://browser-update.org/update.html" target="_blank" data-ga-event="LP_Global" data-ga-cat="click" data-ga-label="Upgrade Browser">download one of these free browsers</a> for a better NewsCenter website experience.
          </div>
        <![endif]-->

<div class="page-wrap col-sm-8">

  
  
    
<article id="post-152401" class="post-single post-152401 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-alabama-maker tag-art tag-central-artist-collective tag-central-presbyterian-church tag-huddly-hound tag-jeff-johnston tag-jeff-johnston-studios tag-mobile tag-pointillism tag-pointillism-art tag-the-mutt-house">

	<header class="entry-header">
    
    	<div class="entry-sharing" id="share-block">

		  
	<ul class="share-links ">
	  <li class="share-text">Share this story</li>
	  <li class="fb"><a class="share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Falabamanewscenter.com%2F2018%2F09%2F03%2Fjeff-johnston-alabama-maker-gets-point-art%2F" data-ga-category="Post_Share_Facebook" data-ga-label="Jeff_Johnston_Is_An_Alabama_Maker_Who_Gets_The_Point_Of_Art" data-ga-action="Click" title="Share on Facebook"><span class="share-count"></span></a></li>
	  <li class="tw"><a class="share-link" href="https://twitter.com/intent/tweet?text=Jeff%20Johnston%20is%20an%20Alabama%20Maker%20who%20gets%20the%20point%20of%20art&amp;url=https%3A%2F%2Falabamanewscenter.com%2F2018%2F09%2F03%2Fjeff-johnston-alabama-maker-gets-point-art%2F&amp;related=alabamapower" data-ga-category="Post_Share_Twitter" data-ga-label="Jeff_Johnston_Is_An_Alabama_Maker_Who_Gets_The_Point_Of_Art" data-ga-action="Click" title="Share on Twitter"><span class="share-count"></span></a></li>
	  <li class="gp"><a class="share-link" href="https://plus.google.com/share?url=https%3A%2F%2Falabamanewscenter.com%2F2018%2F09%2F03%2Fjeff-johnston-alabama-maker-gets-point-art%2F" data-ga-category="Post_Share_Google" data-ga-label="Jeff_Johnston_Is_An_Alabama_Maker_Who_Gets_The_Point_Of_Art" data-ga-action="Click" title="Share on Google+"><span class="share-count"></span></a></li>
	  <li class="li"><a class="share-link" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Falabamanewscenter.com%2F2018%2F09%2F03%2Fjeff-johnston-alabama-maker-gets-point-art%2F&amp;title=Jeff%20Johnston%20is%20an%20Alabama%20Maker%20who%20gets%20the%20point%20of%20art" data-ga-category="Post_Share_LinkedIn" data-ga-label="Jeff_Johnston_Is_An_Alabama_Maker_Who_Gets_The_Point_Of_Art" data-ga-action="Click" title="Share on LinkedIn"><span class="share-count"></span></a></li>
	  <li class="em"><a class="share-link-email" target="_blank" href="/cdn-cgi/l/email-protection#92adf0fdf6ebaffae6e6e2e1b7a1d3b7a0d4b7a0d4f3fef3f0f3fff3fcf7e5e1f1f7fce6f7e0bcf1fdffb7a0d4a0a2a3aab7a0d4a2abb7a0d4a2a1b7a0d4f8f7f4f4bff8fdfafce1e6fdfcbff3fef3f0f3fff3bffff3f9f7e0bff5f7e6e1bfe2fdfbfce6bff3e0e6b7a0d4b4e1e7f0f8f7f1e6afd8f7f4f4b2d8fdfafce1e6fdfcb2fbe1b2f3fcb2d3fef3f0f3fff3b2dff3f9f7e0b2e5fafdb2f5f7e6e1b2e6faf7b2e2fdfbfce6b2fdf4b2f3e0e6" displayText="email" data-ga-category="Post_Share_Email" data-ga-label="Jeff_Johnston_Is_An_Alabama_Maker_Who_Gets_The_Point_Of_Art" data-ga-action="Click" title="Share via Email"></a></li>
	  <li class="lk"><a class="copy-link" data-ga-category="Post_Share_CopyLink" data-ga-label="Jeff_Johnston_Is_An_Alabama_Maker_Who_Gets_The_Point_Of_Art" data-ga-action="Click" title="Copy Story Link"></a>
		<div class="copy-popup">
		  <i class="fa fa-times copy-close"></i>
		  <h6>Permalink</h6>
		  <!-- <p>CTRL + C (⌘ + C for Mac)</p> -->
		  <input id="copy-url" type="text" value="" />
		</div>
	  </li>
	</ul>
		</div><!-- .entry-sharing -->
		
		<h1 class="entry-title">Jeff Johnston is an Alabama Maker who gets the point of art</h1>
				
		<p class="entry-author">By Michael Tomberlin</p>
		
		<div class="entry-meta">
		  <time class="entry-date published">
			September 3, 2018			
		  </time>
		</div><!-- .entry-meta -->
		
	
	</header>

  <div class="entry-hero"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnstonFeature.jpg" alt="Jeff Johnston is an Alabama Maker who gets the point of art"/><figcaption class="wp-caption-text">Jeff Johnston has been drawing since he was young, but when he was introduced to pointillism, he embraced the style and never looked back. (Michael Tomberlin / Alabama NewsCenter)</figcaption></div>

  <div class="entry-content">

    <div class="entry-content-inner">

      <p style="text-align: center;"><strong><a href="http://johnstonstudios.com/">Jeff Johnston Studios</a>, Mobile</strong></p>
<p style="text-align: center;"><strong>The Maker: Jeff Johnston</strong></p>
<p>Jeff Johnston doesn’t believe art lies in connecting the dots. The art IS the dots.</p>
<p><img data-attachment-id="147679" data-permalink="https://alabamanewscenter.com/2018/07/30/alabama-maker-frios-gourmet-pops-frosty-cold-treats/alabama-maker/" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2018/07/Alabama-maker.jpg" data-orig-size="528,361" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alabama maker" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2018/07/Alabama-maker-439x300.jpg" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2018/07/Alabama-maker.jpg" class="alignright  wp-image-147679" src="https://alabamanewscenter.com/wp-content/uploads/2018/07/Alabama-maker.jpg" alt="" width="214" height="146" srcset="https://alabamanewscenter.com/wp-content/uploads/2018/07/Alabama-maker.jpg 528w, https://alabamanewscenter.com/wp-content/uploads/2018/07/Alabama-maker-439x300.jpg 439w" sizes="(max-width: 214px) 100vw, 214px" />Johnston was drawn to art as a boy, working with charcoal, pen-and-ink and pencil drawings as young as 10.</p>
<p>But it wasn’t until he was taking a drawing class when he was in his early 20s that he got, uh, pointed in a different direction.</p>
<p>“The instructor was going, ‘I think I know something you might like to do,’ and showed me how to do the stippling with the pen and ink,” Johnston said. “I just took right to it.”</p>
<p><iframe src="https://player.vimeo.com/video/287707418?color=eb2031" width="640" height="396" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><a href="https://vimeo.com/287707418">Jeff Johnston is an Alabama Maker making art with a point</a> from <a href="https://vimeo.com/alabamanewscenter">Alabama NewsCenter</a> on <a href="https://vimeo.com">Vimeo</a>.</p>
<p>Stippling is used in pointillism, the technique of creating drawings using a series of tiny dots that come together to make an image.</p>
<p>“It’s a long process to finish a piece,” Johnston said. “It takes a long time to draw in just dots. But I find it very relaxing. I get going and I can work on it for hours and the whole world disappears while I’m doing it. Some people, it drives them crazy. I just go within and keep going and it might be hours when I look up.”</p>
<p>His first piece of art using pointillism was a drawing he did of the leaves of his mother’s split-leaf phildendron plant. He felt like he accurately captured the shapes and shadows created by the plant, and that artwork still hangs in his home.</p>
<p>From there, Johnston got into doing other pieces, primarily animals and nature. He loves animals and is involved in animal rescue, so the subjects came naturally to him.</p>
<p>After years of doing black-and-white images, Johnston started adding touches of color with acrylics in his pointillism.</p>
<p>About a year ago, he got into using hot wax in his art, known as encaustic painting.</p>
<p>“It’s a lot of fun,” Johnston said. “It’s interesting working in a media that melts, so it’s been a huge learning curve. I’ve found tools where I can still do pointillism and encaustic, so it’s a lot of fun. You get bright, vibrant colors. Some of my pieces, especially in the encaustics, are just full of color and whimsical.”</p>
<p>Johnston was among the first artists to set up in what is now known as the Central Artist Collective in downtown Mobile. The former school at the Central Presbyterian Church has been converted into a conclave with 14 artists working there today.</p>
<p>Johnston said he does almost all of his work there now.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="900" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/alabamanewscenter.com\/2018\/09\/03\/jeff-johnston-alabama-maker-gets-point-art\/&quot;,&quot;likes_blog_id&quot;:91832812}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 900px; height: 451px;" data-original-width="900" data-original-height="451" > <div class="gallery-group images-1" style="width: 600px; height: 451px;" data-original-width="600" data-original-height="451" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnston-4.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="596"> <meta itemprop="height" content="447"> <img data-attachment-id="152406" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnston-4.jpg" data-orig-size="1024,768" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JeffJohnston (4)" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnston-4-400x300.jpg" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnston-4-1024x768.jpg" src="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnston-4.jpg?w=596&#038;h=447&#038;ssl=1" width="596" height="447" data-original-width="596" data-original-height="447" itemprop="http://schema.org/image" title="JeffJohnston (4)" alt="Jeff Johnston Studios in Mobile displays the pointillism work of its namesake. (Michael Tomberlin / Alabama NewsCenter)" style="width: 596px; height: 447px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Jeff Johnston Studios in Mobile displays the pointillism work of its namesake. (Michael Tomberlin / Alabama NewsCenter) </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 300px; height: 451px;" data-original-width="300" data-original-height="451" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnston-2.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="296"> <meta itemprop="height" content="222"> <img data-attachment-id="152404" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnston-2.jpg" data-orig-size="1024,768" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JeffJohnston (2)" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnston-2-400x300.jpg" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnston-2-1024x768.jpg" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnston-2.jpg?w=296&#038;h=222&#038;ssl=1" width="296" height="222" data-original-width="296" data-original-height="222" itemprop="http://schema.org/image" title="JeffJohnston (2)" alt="Jeff Johnston Studios in Mobile displays the pointillism work of its namesake. (Michael Tomberlin / Alabama NewsCenter)" style="width: 296px; height: 222px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Jeff Johnston Studios in Mobile displays the pointillism work of its namesake. (Michael Tomberlin / Alabama NewsCenter) </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnston-3.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="296"> <meta itemprop="height" content="221"> <img data-attachment-id="152405" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnston-3.jpg" data-orig-size="1024,768" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JeffJohnston (3)" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnston-3-400x300.jpg" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnston-3-1024x768.jpg" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnston-3.jpg?w=296&#038;h=221&#038;ssl=1" width="296" height="221" data-original-width="296" data-original-height="221" itemprop="http://schema.org/image" title="JeffJohnston (3)" alt="Jeff Johnston Studios in Mobile displays the pointillism work of its namesake. (Michael Tomberlin / Alabama NewsCenter)" style="width: 296px; height: 221px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Jeff Johnston Studios in Mobile displays the pointillism work of its namesake. (Michael Tomberlin / Alabama NewsCenter) </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 253px;" data-original-width="900" data-original-height="253" > <div class="gallery-group images-1" style="width: 336px; height: 253px;" data-original-width="336" data-original-height="253" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnston-5.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="332"> <meta itemprop="height" content="249"> <img data-attachment-id="152407" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnston-5.jpg" data-orig-size="1024,768" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JeffJohnston (5)" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnston-5-400x300.jpg" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnston-5-1024x768.jpg" src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnston-5.jpg?w=332&#038;h=249&#038;ssl=1" width="332" height="249" data-original-width="332" data-original-height="249" itemprop="http://schema.org/image" title="JeffJohnston (5)" alt="Jeff Johnston Studios in Mobile displays the pointillism work of its namesake. (Michael Tomberlin / Alabama NewsCenter)" style="width: 332px; height: 249px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Jeff Johnston Studios in Mobile displays the pointillism work of its namesake. (Michael Tomberlin / Alabama NewsCenter) </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 229px; height: 253px;" data-original-width="229" data-original-height="253" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnston-1.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="225"> <meta itemprop="height" content="249"> <img data-attachment-id="152403" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnston-1.jpg" data-orig-size="694,768" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1535739325&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="JeffJohnston (1)" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnston-1-271x300.jpg" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnston-1.jpg" src="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnston-1.jpg?w=225&#038;h=249&#038;ssl=1" width="225" height="249" data-original-width="225" data-original-height="249" itemprop="http://schema.org/image" title="JeffJohnston (1)" alt="Pointillist artist Jeff Johnston embraced the style of art years ago. (Michael Tomberlin / Alabama NewsCenter)" style="width: 225px; height: 249px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Pointillist artist Jeff Johnston embraced the style of art years ago. (Michael Tomberlin / Alabama NewsCenter) </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 335px; height: 253px;" data-original-width="335" data-original-height="253" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnston-6.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="331"> <meta itemprop="height" content="249"> <img data-attachment-id="152408" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnston-6.jpg" data-orig-size="1024,768" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JeffJohnston (6)" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnston-6-400x300.jpg" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnston-6-1024x768.jpg" src="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnston-6.jpg?w=331&#038;h=249&#038;ssl=1" width="331" height="249" data-original-width="331" data-original-height="249" itemprop="http://schema.org/image" title="JeffJohnston (6)" alt="Jeff Johnston Studios in Mobile displays the pointillism work of its namesake. (Michael Tomberlin / Alabama NewsCenter)" style="width: 331px; height: 249px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Jeff Johnston Studios in Mobile displays the pointillism work of its namesake. (Michael Tomberlin / Alabama NewsCenter) </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 339px;" data-original-width="900" data-original-height="339" > <div class="gallery-group images-1" style="width: 450px; height: 339px;" data-original-width="450" data-original-height="339" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnston-7.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="446"> <meta itemprop="height" content="335"> <img data-attachment-id="152409" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnston-7.jpg" data-orig-size="1024,768" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JeffJohnston (7)" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnston-7-400x300.jpg" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnston-7-1024x768.jpg" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnston-7.jpg?w=446&#038;h=335&#038;ssl=1" width="446" height="335" data-original-width="446" data-original-height="335" itemprop="http://schema.org/image" title="JeffJohnston (7)" alt="Jeff Johnston Studios in Mobile displays the pointillism work of its namesake. (Michael Tomberlin / Alabama NewsCenter)" style="width: 446px; height: 335px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Jeff Johnston Studios in Mobile displays the pointillism work of its namesake. (Michael Tomberlin / Alabama NewsCenter) </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 450px; height: 339px;" data-original-width="450" data-original-height="339" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnston-8.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="446"> <meta itemprop="height" content="335"> <img data-attachment-id="152410" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnston-8.jpg" data-orig-size="1024,768" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JeffJohnston (8)" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnston-8-400x300.jpg" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnston-8-1024x768.jpg" src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2018/08/JeffJohnston-8.jpg?w=446&#038;h=335&#038;ssl=1" width="446" height="335" data-original-width="446" data-original-height="335" itemprop="http://schema.org/image" title="JeffJohnston (8)" alt="As a break from pointillism, Jeff Johnston draws a weekly cartoon strip. (Michael Tomberlin / Alabama NewsCenter)" style="width: 446px; height: 335px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> As a break from pointillism, Jeff Johnston draws a weekly cartoon strip. (Michael Tomberlin / Alabama NewsCenter) </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>In addition to selling directly out of his studio, Johnston does many shows and festivals throughout the year. He carries a variety of his works because he never knows what is going to be popular on any given day.</p>
<p>Certain people pick up on certain things, be it the subject matter or the colors.</p>
<p>“It’s just a mixture of what draws people,” he said. “I never know from one show to the next what’s going to be the big seller.”</p>
<p>The majority of his works are small pieces, allowing Johnston time to produce multiple images in as short a time as possible. Large works can easily take him up to 50 hours to complete. He once spent nearly 70 hours on a peacock that was drawn in black and white but then highlighted with acrylic.</p>
<p>Yes, he will do commission works.</p>
<p>“It’s not cheap because of the time it takes,” he said.</p>
<p>Because he spends so much time with a piece, Johnston admits he gets attached to certain ones. An owl he has hanging in his studio remains one of his all-time favorites and a sea turtle he was proud of ended up selling before the show it was in even opened.</p>
<p>“It’s always one of my favorites that sells,” he said.</p>
<p>To take a break from his pointillism, Johnston draws a comic weekly panel on Facebook titled “The Mutt House” featuring a mixed-breed dog named Huddly Hound.</p>
<p>“He gets in a lot of stuff,” Johnston said. “He’s kind of like my sarcastic alter ego.”</p>
<hr />
<p><strong>Jeff Johnston Studios</strong></p>
<p><strong>The Product:</strong> Pointillism art in pen and ink, acrylic and encaustic.</p>
<p><strong>Take Home:</strong> A colorful matted print of a seahorse titled “Alamar” ($32) or buy the original encaustic ($295).</p>
<p>1260 Dauphin St., Suite 2A, Mobile, Alabama, 36604 (by appointment)</p>
<p><a href="http://johnstonstudios.com/">Johnstonstudios.com</a></p>


      <div class="entry-footer-meta"></div>

    </div>
    <div class="entry-tags">

    
    </div><!-- .entry-tags -->

  </div><!-- .entry-content -->

</article><!-- #post-## -->

<div class="entry-nav">

  
	<div id="post-nav" class="nav-block-wrap row">
	<div class="nav-block col-xs-6">
	  <div class="nav-body">
	  <h6><span class="em em-weather-center">weather-center</span></h6>
	  <p class="cat-weather-center"><a href="https://alabamanewscenter.com/2018/09/03/spann-tropical-storm-gordon-threat-alabama-gulf-coast/" data-ga-category="Post_Widget_Nav" data-ga-label="Spann_Tropical_Storm_Gordon_A_Threat_To_Alabama_Gulf_Coast" data-ga-action="Click">Spann: Tropical Storm Gordon a threat to Alabama Gulf Coast</a></p>
	  <a href="https://alabamanewscenter.com/2018/09/03/spann-tropical-storm-gordon-threat-alabama-gulf-coast/" class="nav-link nav-prev nav-weather-center" data-ga-category="Post_Widget_Nav" data-ga-label="PrevStory" data-ga-action="Click"><span>Prev Story</span></a>
	  
	  </div>
	</div>
	<div class="nav-block col-xs-6">
	  <div class="nav-body">
	  <h6><span class="em em-community">community</span></h6>
	  <p class="cat-community"><a href="https://alabamanewscenter.com/2018/09/03/rachel-harmon-rhodes-scholar-hired-to-develop-talent-in-birmingham/" data-ga-category="Post_Widget_Nav" data-ga-label="Rachel_Harmon_Rhodes_Scholar_Hired_To_Develop_Talent_In_Birmingham" data-ga-action="Click">Rachel Harmon, Rhodes Scholar, hired to develop talent in Birmingham</a></p>
	  <a href="https://alabamanewscenter.com/2018/09/03/rachel-harmon-rhodes-scholar-hired-to-develop-talent-in-birmingham/" class="nav-link nav-next nav-community" data-ga-category="Post_Widget_Nav" data-ga-label="NextStory" data-ga-action="Click"><span>Next Story</span></a>
	  
	  </div>
	</div></div>
</div><!-- .entry-nav -->



	  <div class="entry-related">
		<h3>Related Stories</h3>
		<ul class="related-posts">
		
		  <li class="media">
			<a href="https://alabamanewscenter.com/2018/08/27/terry-martin-alabama-maker-weaving-wonderful-works-art/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Terry_Martin_Is_An_Alabama_Maker_Weaving_Wonderful_Works_Of_Art" data-ga-action="Click"><img class="media-object" src="https://alabamanewscenter.com/wp-content/uploads/2018/08/TerryMartinFeature-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-business">Business</span></h6>
			  <a href="https://alabamanewscenter.com/2018/08/27/terry-martin-alabama-maker-weaving-wonderful-works-art/" data-ga-category="Post_Widget_Related" data-ga-label="Terry_Martin_Is_An_Alabama_Maker_Weaving_Wonderful_Works_Of_Art" data-ga-action="Click">Terry Martin is an Alabama Maker weaving wonderful works of art</a>
			  <p>This fiber artist looms large with beautiful creations.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="https://alabamanewscenter.com/2018/08/26/day-alabama-history-nasa-astronaut-born/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="On_This_Day_In_Alabama_History_Nasa_Astronaut_Kay_Hire_Was_Born" data-ga-action="Click"><img class="media-object" src="https://alabamanewscenter.com/wp-content/uploads/2018/08/Aug-26-feature-2-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-community">Community</span></h6>
			  <a href="https://alabamanewscenter.com/2018/08/26/day-alabama-history-nasa-astronaut-born/" data-ga-category="Post_Widget_Related" data-ga-label="On_This_Day_In_Alabama_History_Nasa_Astronaut_Kay_Hire_Was_Born" data-ga-action="Click">On this day in Alabama history: NASA astronaut Kay Hire was born</a>
			  <p>Kay Hire has roots in south Alabama.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="https://alabamanewscenter.com/2018/08/20/cedar-sails-josh-pigford-alabama-maker-itch-working-hands/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Cedar_Sails_Josh_Pigford_Is_An_Alabama_Maker_With_An_Itch_For_Working_With_His_Hands" data-ga-action="Click"><img class="media-object" src="https://alabamanewscenter.com/wp-content/uploads/2018/08/CedarandSailFeature-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-business">Business</span></h6>
			  <a href="https://alabamanewscenter.com/2018/08/20/cedar-sails-josh-pigford-alabama-maker-itch-working-hands/" data-ga-category="Post_Widget_Related" data-ga-label="Cedar_Sails_Josh_Pigford_Is_An_Alabama_Maker_With_An_Itch_For_Working_With_His_Hands" data-ga-action="Click">Cedar & Sail's Josh Pigford is an Alabama Maker with an itch for working with his hands</a>
			  <p>This maker uses his 3D printer and concrete to create original, functional art.</p>
			</div>
		  </li>
		</ul>
	  </div>
  
</div><!-- .page-wrap -->


<div class="page-sidebar col-sm-4" role="complementary">

  <aside id="gform_widget-4" class="widget gform_widget"><h3 class="widget-title">Sign up for our newsletter</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.3.3' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_8' ><a id='gf_8' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data'  id='gform_8'  action='/2018/09/03/jeff-johnston-alabama-maker-gets-point-art/#gf_8'>
                        <div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_below'><li id='field_8_1'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><style>
a.button, input.button {
    background-color: #dc1f28;
    border: 1px solid #dc1f28;
    color: #ffffff;
    text-align: center;
    text-decoration: none;
    padding: 10px 30px 8px !important;
}
a.button:hover, input.button:hover {
    background-color: #ff242e;
    color: #ffffff !important; 
}
form input[type="text"], form input[type="email"] {
    background: white none repeat scroll 0 0;
    border: 1px solid #d4d7da;
    border-radius: 3px;
}
.gform_wrapper .gform_footer {
    margin: 0.625em 0 0 !important ;
   padding: 0em 0 0.625em !important;
}

</style>
</li><li id='field_8_2'  class='gfield gf_left_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_2' >Your name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_8_2' type='text' value='' class='medium'  tabindex='1'   aria-required="true" aria-invalid="false" /></div></li><li id='field_8_3'  class='gfield gf_right_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_8_3' type='email' value='' class='medium' tabindex='2'    aria-required="true" aria-invalid="false"/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_8' class='gform_button button' value='Sign up' tabindex='3' onclick='if(window["gf_submitting_8"]){return false;}  if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_8"]){return false;} if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  jQuery("#gform_8").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_8' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='8' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsIjRkMTUyM2YwZTFhODE2N2UwZjhiOGE5MGYyY2EzZjkxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div></aside><aside id="popular_posts_widget-4" class="widget widget_popular_posts_widget"><h3 class="widget-title">Popular Stories</h3>          <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="https://alabamanewscenter.com/2018/08/29/alabamas-grand-hotel-completes-35-million-renovation-rebrands-autograph-resort/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Alabamas_Grand_Hotel_Completes_35_Million_Renovation_Rebrands_As_Autograph_Resort" data-ga-action="Click"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/08/GrandHotelFeature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-business">Business</span></h6>
              <a href="https://alabamanewscenter.com/2018/08/29/alabamas-grand-hotel-completes-35-million-renovation-rebrands-autograph-resort/" data-ga-category="Post_Widget_Popular" data-ga-label="Alabamas_Grand_Hotel_Completes_35_Million_Renovation_Rebrands_As_Autograph_Resort" data-ga-action="Click">Alabama’s Grand Hotel completes $35 million renovation, rebrands as Autograph resort</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="https://alabamanewscenter.com/2018/08/28/alabama-crimson-tides-mascot-elephant/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Why_Is_Alabama_Crimson_Tides_Mascot_An_Elephant" data-ga-action="Click"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/08/UAElephantsFeature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-community">Community</span></h6>
              <a href="https://alabamanewscenter.com/2018/08/28/alabama-crimson-tides-mascot-elephant/" data-ga-category="Post_Widget_Popular" data-ga-label="Why_Is_Alabama_Crimson_Tides_Mascot_An_Elephant" data-ga-action="Click">Why is Alabama Crimson Tide’s mascot an elephant?</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="https://alabamanewscenter.com/2018/08/27/eli-gold-kicking-off-30th-season-voice-alabama-crimson-tide/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Eli_Gold_Kicking_Off_30th_Season_As_The_Voice_Of_The_Alabama_Crimson_Tide" data-ga-action="Click"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/08/EliFeature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-community">Community</span></h6>
              <a href="https://alabamanewscenter.com/2018/08/27/eli-gold-kicking-off-30th-season-voice-alabama-crimson-tide/" data-ga-category="Post_Widget_Popular" data-ga-label="Eli_Gold_Kicking_Off_30th_Season_As_The_Voice_Of_The_Alabama_Crimson_Tide" data-ga-action="Click">Eli Gold kicking off 30th season as the voice of the Alabama Crimson Tide</a>
            </div>
          </div>
          </aside><aside id="black-studio-tinymce-9" class="widget widget_black_studio_tinymce"><h3 class="widget-title">Featured Business Videos</h3><div class="textwidget"><p><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"></p>
<style id="badge-styles">
 /* You can modify these CSS styles */
 .vimeoBadge { margin: 0; padding: 0; font: normal 11px verdana,sans-serif; }
 .vimeoBadge img { border: 0; }
 .vimeoBadge a, .vimeoBadge a:link, .vimeoBadge a:visited, .vimeoBadge a:active { color: #eb1e2f; text-decoration: none; cursor: pointer; }
 .vimeoBadge a:hover { color:#2a6496; }
 .vimeoBadge #vimeo_badge_logo { margin-top:10px; width: 57px; height: 16px; }
 .vimeoBadge .credit { font: normal 13px Roboto,sans-serif; }
 .vimeoBadge .clip { padding:0; float:left; margin:5px 2px 2px 3px; line-height:15px; }
 .vimeoBadge.vertical .clip { float: none; }
 .vimeoBadge .caption { font: normal 13px Roboto,sans-serif; overflow:hidden; width: auto; height: 70px; }
 .vimeoBadge .clear { display: block; clear: both; visibility: hidden; }
 .vimeoBadge .s160 { width: 160px; } .vimeoBadge .s80 { width: 80px; } .vimeoBadge .s100 { width: 100px; } .vimeoBadge .s200 { width: 200px; }
 </style>
<div id="badge">
<div class="vimeoBadge horizontal">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://vimeo.com/alabamanewscenter/badgeo/?script=1&badge_layout=horizontal&badge_quantity=4&badge_size=200&badge_stream=channel&show_titles=yes&badge_channel=994545"></script>
</div>
</div>
<p></div></div></div></div></p>
</div></aside><aside id="archive_widget-3" class="widget widget_archive_widget"><h3 class="widget-title">Monthly Archive</h3>    <select id="apc_archive_year" class="apc-archive-year">
      <option value="">Select year</option>
      <option value="2018" >2018</option><option value="2017" >2017</option><option value="2016" >2016</option><option value="2015" >2015</option><option value="2014" >2014</option><option value="2013" >2013</option><option value="2012" >2012</option>    </select>
    <select id="apc_archive_month" class="apc-archive-month" disabled="disabled">
      <option value="">Select month</option>
      <option value="01" >January</option><option value="02" >February</option><option value="03" >March</option><option value="04" >April</option><option value="05" >May</option><option value="06" >June</option><option value="07" >July</option><option value="08" >August</option><option value="09" >September</option><option value="10" >October</option><option value="11" >November</option><option value="12" >December</option>    </select>
    <!-- <button id="apc_archive_search" class="btn btn-archive" disabled="disabled">View Archives</button> -->
    <script type="text/javascript">
    jQuery(document).ready(function($) {

      
      var year = $('#apc_archive_year').val();
      $('#apc_archive_year').on('change', function(){
        year = $(this).val();
        if(year != ''){
          $('.apc-archive-month option:selected').removeAttr('selected');
          $('#apc_archive_month').removeAttr('disabled');
        } else {
          $('#apc_archive_month').attr('disabled', 'disabled');
        }
      });

      $('.apc-archive-month').on('change', function(){
        var month = $(this).val();
        var url = "https://alabamanewscenter.com/"+year+'/'+month;
        if(typeof url == "undefined") {
          $(this).attr('disabled', 'disabled');
        } else {
          document.location.href = url;
        }
      });

      // $('#apc_archive_search').on('click', function(){
      //   var url = $('.apc-archive-month:visible').val();
      //   if(typeof url == "undefined") {
      //     $(this).attr('disabled', 'disabled');
      //   } else {
      //     document.location.href = url;
      //   }
      // });
    });
    </script>
    </aside><aside id="wptt_twittertweets-10" class="widget wptt_TwitterTweets"><h3 class="widget-title">Twitter</h3>        <ul class="fetched_tweets">
          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="https://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | 11:49 am                </div>
                <div class="tweet_data">
                  We are watching the weather along the Gulf coast. You should, too, and make sure you have a plan. <a href="https://t.co/lSjvMa9Mjx" target="_blank" rel="nofollow">https://t.co/lSjvMa9Mjx</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="https://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Friday Aug 31 - 5:30pm                </div>
                <div class="tweet_data">
                  Happy Labor Day weekend! Stay safe as you enjoy the holiday. <a href="https://t.co/T7vxHUHiPx" target="_blank" rel="nofollow">https://t.co/T7vxHUHiPx</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="https://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Thursday Aug 30 - 5:15pm                </div>
                <div class="tweet_data">
                  Our team is gameday ready! We're looking forward to the start of college football and proudly support athletics in… <a href="https://t.co/QllfbJ8AWN" target="_blank" rel="nofollow">https://t.co/QllfbJ8AWN</a>                </div>
              </div>
            </li>

          
        </ul>

        </aside><aside id="rss_feed_widget-5" class="widget widget_rss_feed_widget">
      <div class="widget-image"></div>
      <div class="widget-inner">
        <h3 class="widget-title">RSS</h3>
        <p class="widget-text">Another way to get Alabama NewsCenter content.</p>
        <div class="alert-buttons">
          <a class="btn btn-rss " target="_blank" href="https://alabamanewscenter.com/feed/">Subscribe to RSS</a>
        </div>
      </div></aside>
</div><!-- #page-sidebar -->
      </div><!-- .content-row -->
    </div><!-- #site-content -->
  </div><!-- .back-wrap -->

  <footer id="site-footer" role="contentinfo">

      <nav class="global-nav footer-nav" role="navigation">

        <div class="container-fluid footer-primary">
          <div class="col-xs-12 footer-top-links">
            <ul id="social-nav" >
                          </ul>
            <ul id="footer-corp-links">
            <li class="copyright">&copy 2018 Southern Company</li><li class="menu-terms-of-use"><a target="_blank" href="http://www.southerncompany.com/legal/home.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Terms_Of_Use">Terms of Use</a></li>
<li class="menu-privacy-statement"><a target="_blank" href="http://www.southerncompany.com/legal/privacy-statement.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Privacy_Statement">Privacy Statement</a></li>
<li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
          </div>
          <div class="col-xs-12 footer-bottom-links">
            <ul>
            
      <li class="current-post-ancestor active current-post-parent menu-business" data-cat="business">
      <a class="cat-head" href="https://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="menu-community" data-cat="community">
      <a class="cat-head" href="https://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="https://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="https://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="https://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
          </div>

        </div>

      </nav><!-- #site-navigation -->

  </footer><!-- #site-footer -->


<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="alabamapowernews.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->
	<div style="display:none">
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://alabamanewscenter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='https://alabamanewscenter.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/css/slickQuiz.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_front_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/slickquiz/css/front.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201836'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/alabamanewscenter.com","siteURLq":"https:\/\/alabamanewscenter.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/themes/news/assets/js/plugins.min.js?ver=20180903'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/themes/news/assets/js/main.min.js?ver=20180903'></script>
<script type='text/javascript' src="https://maps.google.com/maps/api/js?libraries=places&#038;region=uk&#038;language=en&#038;sensor=false"></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/fitvids/1.1.0/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/themes/news/assets/js/bootstrap-touch-carousel.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/swfobject/2.2/swfobject.min.js'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","nonce":"d135df3fe4","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/alabamanewscenter.com\/wp-login.php?itsec-hb-token=wearepr&redirect_to=https%3A%2F%2Falabamanewscenter.com%2F2018%2F09%2F03%2Fjeff-johnston-alabama-maker-gets-point-art%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/js/slickQuiz.js?ver=4.9.8'></script>
<script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } ); </script><script type='text/javascript' src='https://stats.wp.com/e-201836.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'91832812',post:'152401',tz:'-5',srv:'alabamanewscenter.com'} ]);
	_stq.push([ 'clickTrackerInit', '91832812', '152401' ]);
</script>

  <script type="text/javascript">
    var switchTo5x=true;
    var __st_loadLate=true;
    jQuery(".mobile-share").fancybox();
  </script>
  <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
  <script type="text/javascript">stLight.options({publisher: "14e83348-bf48-4b36-8261-924a3f925f89", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover: false});</script>

   <!-- Adobe DTM -->
   <script type="text/javascript">_satellite.pageBottom();</script>

</body>
</html>
