<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P39PZPH');</script>
<!-- End Google Tag Manager -->

  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta property="twitter:account_id" content="4503599627387949" />
  
  <link type="image/x-icon" rel="shortcut icon" href="/favicon.ico?v=1">
  <script type="text/javascript">
    var ajaxUrl = 'https://alabamanewscenter.com';
  </script>

  
<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Lee County homes selling faster than one year ago - Alabama NewsCenter</title>
<link rel="canonical" href="https://alabamanewscenter.com/2018/10/07/lee-county-homes-selling-faster-than-one-year-ago/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lee County homes selling faster than one year ago" />
<meta property="og:description" content="August sales increased 6.7 percent from the same month in 2017." />
<meta property="og:url" content="https://alabamanewscenter.com/2018/10/07/lee-county-homes-selling-faster-than-one-year-ago/" />
<meta property="og:site_name" content="Alabama NewsCenter" />
<meta property="article:publisher" content="https://www.facebook.com/AlabamaPower" />
<meta property="article:tag" content="ACRE" />
<meta property="article:tag" content="Alabama" />
<meta property="article:tag" content="Alabama Center for Real Estate" />
<meta property="article:tag" content="Auburn home sales" />
<meta property="article:tag" content="Auburn real estate" />
<meta property="article:tag" content="Lee County" />
<meta property="article:tag" content="Lee County home sales" />
<meta property="article:tag" content="Lee County real estate" />
<meta property="article:tag" content="Lee County Residential Report" />
<meta property="article:tag" content="Opelika home sales" />
<meta property="article:tag" content="Opelika real estate" />
<meta property="article:section" content="Real Estate" />
<meta property="article:published_time" content="2018-10-07T16:00:19-05:00" />
<meta property="article:modified_time" content="2018-10-05T14:52:53-05:00" />
<meta property="og:updated_time" content="2018-10-05T14:52:53-05:00" />
<meta property="og:image" content="https://alabamanewscenter.com/wp-content/uploads/2018/09/CollegeStFeature.jpg" />
<meta property="og:image:secure_url" content="https://alabamanewscenter.com/wp-content/uploads/2018/09/CollegeStFeature.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/alabamanewscenter.com\/","name":"Alabama News Center","potentialAction":{"@type":"SearchAction","target":"https:\/\/alabamanewscenter.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Feed" href="https://alabamanewscenter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Comments Feed" href="https://alabamanewscenter.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/alabamanewscenter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://alabamanewscenter.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1452890566' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://alabamanewscenter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://alabamanewscenter.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='_apcnews-main-css'  href='https://alabamanewscenter.com/wp-content/themes/news/assets/css/app.min.css?ver=20181008' type='text/css' media='all' />
<link rel='stylesheet' id='_apcnews-colors-css'  href='https://alabamanewscenter.com/wp-admin/admin-ajax.php?action=apn_dynamic_css&#038;ver=4.9.8' type='text/css' media='' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://alabamanewscenter.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript' src='https://alabamanewscenter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/alabamanewscenter.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"154543","token":"6beaca6ec4","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.2'></script>
<link rel='https://api.w.org/' href='https://alabamanewscenter.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falabamanewscenter.com%2F2018%2F10%2F07%2Flee-county-homes-selling-faster-than-one-year-ago%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falabamanewscenter.com%2F2018%2F10%2F07%2Flee-county-homes-selling-faster-than-one-year-ago%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='https://alabamanewscenter.com/wp-json' />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/alabamanewscenter.com\/2018\/10\/07\/lee-county-homes-selling-faster-than-one-year-ago\/"},"headline":"Lee County homes selling faster than one year ago","url":"http:\/\/alabamanewscenter.com\/2018\/10\/07\/lee-county-homes-selling-faster-than-one-year-ago\/","thumbnailUrl":"https:\/\/alabamanewscenter.com\/wp-content\/uploads\/2018\/09\/CollegeStFeature-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/alabamanewscenter.com\/wp-content\/uploads\/2018\/09\/CollegeStFeature-150x150.jpg"},"dateCreated":"2018-10-08T02:00:19Z","datePublished":"2018-10-08T02:00:19Z","dateModified":"2018-10-08T02:00:19Z","articleSection":"Real Estate","author":[{"@type":"Person","name":"ACRE Research"}],"creator":["ACRE Research"],"keywords":["acre","alabama","alabama center for real estate","auburn home sales","auburn real estate","lee county","lee county home sales","lee county real estate","lee county residential report","opelika home sales","opelika real estate"],"publisher":{"@type":"Organization","name":"Alabama NewsCenter","logo":{"@type":"ImageObject","url":""}}}
	</script>

	<!-- END wp-parsely Plugin Version 1.13.0 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://alabamanewscenter.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
  <!--[if lt IE 9]>
    <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
  <![endif]-->
</head>

<body class="post-template-default single single-post postid-154543 single-format-standard section-business  is-desktop wpb-js-composer js-comp-ver-5.4.5 vc_responsive">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P39PZPH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

   <!-- Adobe DTM -->
   <script src="//assets.adobedtm.com/b529c88e7e7aec8dcab31cf2026351aad2e6ab08/satelliteLib-84db8f3ae80dfd381feecbd6b3a04c8dbc05743f.js"></script>

    <header class="main-header" id="global-header">

    <div class="secondary-bar">

      <div class="container-fluid">

        <div class="row">

          <div class="col-xs-6 logo-nav-wrap">
            <div class="site-logo" id="site-logo"><a href="/"><img src="https://alabamanewscenter.com/wp-content/themes/news/assets/images/logo-alabama-newscenter.png" class="logo-main" alt="Alabama NewsCenter" /></a></div>

              <!-- mclude apn_wt3tc_nocache wp-content/themes/news/templates/include-weather-widget.php --><!-- /mclude apn_wt3tc_nocache -->
              
      <div class="weather-widget" id="weather-widget-wrap">
        <span class="location">Birmingham</span>
        <span class="conditions icon-clear">77&deg;</span>
        <span class="weather-controls"></span>
        <div class="location-control-wrap">
          <form action="https://alabamanewscenter.com" method="POST">
            <input id="places-autocomplete" type="text" size="50">
            <input name="current-url" type="hidden" value="https://alabamanewscenter.com/2018/10/07/lee-county-homes-selling-faster-than-one-year-ago?year=2018&monthnum=10&day=07&name=lee-county-homes-selling-faster-than-one-year-ago" >
          </form>
          <span class="weather-controls-close"></span>
        </div>
      </div><h2 class="mobile-label">Business</h2><a class="mobile-share" href="#share-block">Share</a>          </div><!-- /.logo-nav-wrap -->

          <div class="col-xs-6 secondary-nav-wrap">

                          <a class="search icon-search" href="/?s="></a>
              <div class="search-inner-wrap">
                

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="https://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




              </div><!-- /.search-inner-wrap -->
              

            <ul class="header-menu-secondary" id="secondary-nav-menu">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>

            <ul class="social-nav" id="header-social-nav">
                        </ul>

          </div><!-- /.secondary-nav-wrap -->
          <span class="btn-menu" id="btn-menu">Menu</span>
        </div><!-- /.row -->

      </div><!-- /.container-fluid -->

    </div><!-- ./secondary-bar -->

    <div class="primary-bar" id="primary-bar">

      <div class="container-fluid">
        <div class="row">
          <div class="col-md-12">
                          <div class="mobile-search">
                <a class="search icon-search-mobile" href="/?s="></a>
                <div class="search-mobile-wrap">
                  

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="https://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




                </div><!-- /.search-inner-wrap -->
              </div>
                          <ul class="header-menu-primary" id="primary-nav-menu">
                            
      <li class="current-post-ancestor active current-post-parent menu-business" data-cat="business">
      <a class="cat-head" href="https://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="menu-community" data-cat="community">
      <a class="cat-head" href="https://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="https://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="https://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="https://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
            <ul class="mobile-utility">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
            <div class="last-posts">
              
          <ul class="category-top-posts category-business">
            <li><a href="https://alabamanewscenter.com/2018/10/03/gadsden-homes-selling-faster-from-august-2017/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/09/Gadsden-Home-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Gadsden homes selling faster than a year ago</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/10/03/milestone-toyota-alabama-plant-produces-first-next-gen-engine/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/10/Toyota-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Milestone: Toyota Alabama plant produces first next-gen engine</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/10/02/amazon-kicks-off-construction-first-alabama-fulfillment-center/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/10/Amazon-ground-breaking-640x360-320x180.jpg" class="top-post-thumb" alt="" /></span>Amazon kicks off construction of first Alabama fulfillment center</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/10/02/amazon-raises-minimum-wage-u-s-u-k/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/10/feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Amazon raises minimum wage in U.S., U.K.</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/10/02/mtc-logistics-to-open-58-million-distribution-facility-at-alabama-port/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/10/Port-of-Mobile-320x180.jpg" class="top-post-thumb" alt="" /></span>MTC Logistics to open $58 million distribution facility at Alabama port</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/10/01/montgomerys-august-residential-sales-up-significantly-from-one-year-ago/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/09/Capitol-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Montgomery August home sales up 15 percent from one year ago</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-community">
            <li><a href="https://alabamanewscenter.com/2018/10/06/day-alabama-history-ground-broken-birminghams-railroad-park/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/10/Oct-6-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: Ground broken on Birmingham’s Railroad Park</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/10/05/return-of-u-s-flu-season-brings-worries-about-a-virulent-replay/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/09/FluShotFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Return of U.S. flu season brings worries about a virulent replay</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/10/05/the-bhm26-2-team-is-100-percent-alabama-bright-light/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/10/DSC9347-320x180.jpg" class="top-post-thumb" alt="" /></span>The BHM26.2 team is 100 percent Alabama Bright Light</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/10/05/pedestrian-injuries-deaths-alleviated-new-bluetooth-beacon-technology/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/10/Pedestrian-2-320x180.jpg" class="top-post-thumb" alt="" /></span>Bluetooth beacon technology could decrease pedestrian injuries, deaths</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/10/05/day-alabama-history-charles-lindbergh-lands-spirit-st-louis-birmingham/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/10/Oct-5-feature-2-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: Charles Lindbergh lands ‘Spirit of St. Louis’ in Birmingham</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/10/04/its-time-to-tailgate-with-food-blogger-stacy-little/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/10/IMG_4351-320x180.jpg" class="top-post-thumb" alt="" /></span>It's time for a Southern tailgate party with food blogger Stacey Little</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-innovation">
            <li><a href="https://alabamanewscenter.com/2018/10/05/robotics-technology-park-gets-new-leader-to-direct-strategic-upgrades/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/09/Robotics-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama Robotics Technology Park gets new leader to direct strategic upgrades</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/10/04/155998/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/10/Future-Farm-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Future farm: Crops grown with LED lighting might lead to new markets</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/10/01/alabamas-southern-research-looks-build-cancer-drug-successes/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/10/Dr.-Rebecca-Boohaker_Southern-Research-Cancer-Research_Body-Pillar-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama’s Southern Research looks to build on cancer drug successes</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/09/24/alabamas-southern-research-focusing-als-parkinsons-alzheimers-treatments/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/09/CowellFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama’s Southern Research focusing on ALS, Parkinson’s, Alzheimer’s treatments</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/09/21/practical-energy-savings-tips-can-implemented-new-season-dawns/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/09/faucets-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Practical energy savings tips can be implemented as new season dawns</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/09/19/hudsonalpha-holds-grand-opening-paul-propst-center-huntsville/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/09/Propst-Center-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>HudsonAlpha holds grand opening for Paul Propst Center in Huntsville</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-weather-center">
            <li><a href="https://alabamanewscenter.com/2018/10/05/james-spann-494/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/10/Captured-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Another hot Alabama weekend before possible mid-October cooldown</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/10/05/james-spann-493/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/10/Capture-1-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Pattern change begins in Alabama next week</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/10/04/james-spann-492/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/10/codd-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Very warm, mostly dry in Alabama through Sunday</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/10/04/james-spann-491/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/10/snapture-1-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Warm October days continue for Alabama</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/10/03/james-spann-490/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/10/Casnaptre-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: It's summer in October in Alabama</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/10/03/james-spann-489/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/10/Capture-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Alabama's October warmth continues through the weekend</a>
            </li>
            
          </ul>
                    </div>

          </div><!-- ./column -->
        </div><!-- ./row -->
      </div><!-- ./container-fluid -->


    </div><!-- /.primary-bar -->
  </header>

    <div class="back-wrap">
    <div id="site-content" class="container-fluid content-wrap">
      <div class="row content-row">
        <!--[if lt IE 9]>
          <div class="browser-update">
            Your browser appears to be out-of-date. Please <a href="https://browser-update.org/update.html" target="_blank" data-ga-event="LP_Global" data-ga-cat="click" data-ga-label="Upgrade Browser">download one of these free browsers</a> for a better NewsCenter website experience.
          </div>
        <![endif]-->

<div class="page-wrap col-sm-8">

  
  
    
<article id="post-154543" class="post-single post-154543 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-real-estate tag-acre tag-alabama tag-alabama-center-for-real-estate tag-auburn-home-sales tag-auburn-real-estate tag-lee-county tag-lee-county-home-sales tag-lee-county-real-estate tag-lee-county-residential-report tag-opelika-home-sales tag-opelika-real-estate">

	<header class="entry-header">
    
    	<div class="entry-sharing" id="share-block">

		  
	<ul class="share-links ">
	  <li class="share-text">Share this story</li>
	  <li class="fb"><a class="share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Falabamanewscenter.com%2F2018%2F10%2F07%2Flee-county-homes-selling-faster-than-one-year-ago%2F" data-ga-category="Post_Share_Facebook" data-ga-label="Lee_County_Homes_Selling_Faster_Than_One_Year_Ago" data-ga-action="Click" title="Share on Facebook"><span class="share-count"></span></a></li>
	  <li class="tw"><a class="share-link" href="https://twitter.com/intent/tweet?text=Lee%20County%20homes%20selling%20faster%20than%20one%20year%20ago&amp;url=https%3A%2F%2Falabamanewscenter.com%2F2018%2F10%2F07%2Flee-county-homes-selling-faster-than-one-year-ago%2F&amp;related=alabamapower" data-ga-category="Post_Share_Twitter" data-ga-label="Lee_County_Homes_Selling_Faster_Than_One_Year_Ago" data-ga-action="Click" title="Share on Twitter"><span class="share-count"></span></a></li>
	  <li class="gp"><a class="share-link" href="https://plus.google.com/share?url=https%3A%2F%2Falabamanewscenter.com%2F2018%2F10%2F07%2Flee-county-homes-selling-faster-than-one-year-ago%2F" data-ga-category="Post_Share_Google" data-ga-label="Lee_County_Homes_Selling_Faster_Than_One_Year_Ago" data-ga-action="Click" title="Share on Google+"><span class="share-count"></span></a></li>
	  <li class="li"><a class="share-link" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Falabamanewscenter.com%2F2018%2F10%2F07%2Flee-county-homes-selling-faster-than-one-year-ago%2F&amp;title=Lee%20County%20homes%20selling%20faster%20than%20one%20year%20ago" data-ga-category="Post_Share_LinkedIn" data-ga-label="Lee_County_Homes_Selling_Faster_Than_One_Year_Ago" data-ga-action="Click" title="Share on LinkedIn"><span class="share-count"></span></a></li>
	  <li class="em"><a class="share-link-email" target="_blank" href="/cdn-cgi/l/email-protection#8db2efe2e9f4b0e5f9f9fdfea8becca8bfcba8bfcbece1ecefece0ece3e8fafeeee8e3f9e8ffa3eee2e0a8bfcbbfbdbcb5a8bfcbbcbda8bfcbbdbaa8bfcbe1e8e8a0eee2f8e3f9f4a0e5e2e0e8fea0fee8e1e1e4e3eaa0ebecfef9e8ffa0f9e5ece3a0e2e3e8a0f4e8ecffa0eceae2a8bfcbabfef8efe7e8eef9b0c1e8e8adcee2f8e3f9f4ade5e2e0e8feadfee8e1e1e4e3eaadebecfef9e8ffadf9e5ece3ade2e3e8adf4e8ecffadeceae2" displayText="email" data-ga-category="Post_Share_Email" data-ga-label="Lee_County_Homes_Selling_Faster_Than_One_Year_Ago" data-ga-action="Click" title="Share via Email"></a></li>
	  <li class="lk"><a class="copy-link" data-ga-category="Post_Share_CopyLink" data-ga-label="Lee_County_Homes_Selling_Faster_Than_One_Year_Ago" data-ga-action="Click" title="Copy Story Link"></a>
		<div class="copy-popup">
		  <i class="fa fa-times copy-close"></i>
		  <h6>Permalink</h6>
		  <!-- <p>CTRL + C (⌘ + C for Mac)</p> -->
		  <input id="copy-url" type="text" value="" />
		</div>
	  </li>
	</ul>
		</div><!-- .entry-sharing -->
		
		<h1 class="entry-title">Lee County homes selling faster than one year ago</h1>
				
		<p class="entry-author">By ACRE Research</p>
		
		<div class="entry-meta">
		  <time class="entry-date published">
			October 7, 2018			
		  </time>
		</div><!-- .entry-meta -->
		
	
	</header>

  <div class="entry-hero"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/09/CollegeStFeature.jpg" alt="Lee County homes selling faster than one year ago"/><figcaption class="wp-caption-text">The Lee County median sales price in August was $243,222, an increase of 5 percent from one year ago. (iStock)</figcaption></div>

  <div class="entry-content">

    <div class="entry-content-inner">

      <p><strong>Sales:</strong> According to the <a href="https://www.leecorealtors.org/mls-search/">Lee County Association of Realtors Multiple Listing Service</a>, Lee County home sales totaled 192 units during August, up 6.7 percent from 180 sales in the same month a year earlier. Similarly, August sales were up 3.8 percent compared to 185 sales in July. Results were 24.7 percent above the five-year August average of 154 sales. Two more resources to review: <a href="https://d1ambw9zjiu0uw.cloudfront.net/market_quarterly/34.pdf?1531851216"><em>Quarterly Report</em> </a>and <em><a href="https://d1ambw9zjiu0uw.cloudfront.net/market_annual/34.pdf?1519057978">Annual Report</a>. </em></p>
<p>For all Lee County housing data, <a href="http://www.acre.culverhouse.ua.edu/markets/lee-county">click here.</a></p>
<p><strong>Inventory:</strong> Homes listed for sale in the Lee County area during August totaled 571 units, an increase of 7.1 percent from August 2017’s 533 units, and a decrease of 2.7 percent from July 2018’s 587 units. August months of supply totaled 3 months, a slight increase of .4 percent from August 2017’s months of supply. August’s months of supply decreased from July’s 3.2 months of supply.</p>
<p><strong>Pricing: </strong>The Lee County median sales price in August was $243,222, an increase of 5 percent from one year ago and an increase of .5 percent from the prior month. This direction is consistent with historical data (2013-17) indicating that the August median sales price on average increases from July by 2.6 percent. The differing sample size (number of residential sales of comparative months) can contribute to statistical volatility, including pricing. ACRE highly recommends consulting with a <a href="https://www.leecorealtors.org/">local real estate professional</a> to discuss pricing trends, as they will vary from neighborhood to neighborhood. The homes selling in August spent an average of 57 days on the market (DOM), a decrease of 27.8 percent from 79 days in August 2017, while increasing 7.5 percent from 53 days in July.</p>
<p><strong>Forecast: </strong>August sales were 11 units, or 5.4 percent, below the<a href="http://acre.culverhouse.ua.edu/"> Alabama Center for Real Estate’s </a>(ACRE) monthly <a href="https://docs.google.com/spreadsheets/d/1YZ99VORLC59FZiU4DKNQxIsyajSVEWGiAPWkqzWY9bg/edit?ts=5b1942a1#gid=8">forecast.</a> ACRE projected 203 sales for the month, while actual sales were 192 units. ACRE forecast a total of 1,500 residential sales in the Lee County area year-to-date, while there were 1,548 actual sales through August.</p>
<p><strong>ACRE’s statewide perspective: </strong>Residential sales in Alabama continued to grow during the late summer of 2018. Total residential sales during August increased 3.5 percent year-over-year from 5,664 to 5,862 closed transactions. Year-to-date through August, statewide residential sales are up 6.6 percent from 39,594 one year ago to 42,209. Home price appreciation in the state also continues its upward trajectory. The median sales price in August increased 2.9 percent from $158,059 to $162,711, while the year-to-date median sales price is up 4.9 percent from 2017. Although nationwide inventory levels are starting to stabilize, Alabama’s residential inventory decreased 11.4 percent from one year ago. Low inventory levels were a major factor contributing to rising sales prices during August. With low inventory levels, it is not surprising to see homes selling more quickly than in previous years. Homes selling in Alabama during August spent an average of 95 days on the market, an improvement of 22 days from 2017.</p>
<p><strong>NAR’s national perspective: </strong>During August, nationwide sales volume for existing homes increased 0.7 percent year-over-year from 535,000 to 539,000 closed transactions. According to Lawrence Yun, chief economist for the <a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.nar.realtor_newsroom_existing-2Dhome-2Dsales-2Dremain-2Dflat-2Dnationally-2Dmixed-2Dresults-2Dregionally&amp;d=DwMFaQ&amp;c=AgWC6Nl7Slwpc9jE7UoQH1_Cvyci3SsTNfdLP4V1RCg&amp;r=KSwFd-JSq860pjRmH4fr2H5hTp7BOIgcjOm2QTHROAY&amp;m=Wor-zLJFdOfh9NDiUVjs2fb4xmMVYvFqM8m4lyyvQ4w&amp;s=zmQZlHwOFhR0zWc4rh0UzYHdisdcb4vnMuHUJc23nAY&amp;e=">National Association of Realtors</a>, “Strong gains in the Northeast and a moderate uptick in the Midwest helped to balance out any losses in the South and West, halting months of downward momentum. With inventory stabilizing and modestly rising, buyers appear ready to step back into the market.”</p>
<p><img data-attachment-id="154546" data-permalink="https://alabamanewscenter.com/2018/10/07/lee-county-homes-selling-faster-than-one-year-ago/big-dom-and-median-sales-price-22/" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2018/09/big-DOM-and-Median-sales-price.png" data-orig-size="573,297" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="big DOM and Median sales price" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2018/09/big-DOM-and-Median-sales-price-500x259.png" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2018/09/big-DOM-and-Median-sales-price.png" class="alignleft wp-image-154546 size-full" src="https://alabamanewscenter.com/wp-content/uploads/2018/09/big-DOM-and-Median-sales-price.png" alt="" width="573" height="297" srcset="https://alabamanewscenter.com/wp-content/uploads/2018/09/big-DOM-and-Median-sales-price.png 573w, https://alabamanewscenter.com/wp-content/uploads/2018/09/big-DOM-and-Median-sales-price-500x259.png 500w" sizes="(max-width: 573px) 100vw, 573px" /></p>
<p><img data-attachment-id="154544" data-permalink="https://alabamanewscenter.com/2018/10/07/lee-county-homes-selling-faster-than-one-year-ago/big-historical-427/" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2018/09/big-historical.png" data-orig-size="573,298" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="big historical" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2018/09/big-historical-500x260.png" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2018/09/big-historical.png" class="alignleft wp-image-154544 size-full" src="https://alabamanewscenter.com/wp-content/uploads/2018/09/big-historical.png" alt="" width="573" height="298" srcset="https://alabamanewscenter.com/wp-content/uploads/2018/09/big-historical.png 573w, https://alabamanewscenter.com/wp-content/uploads/2018/09/big-historical-500x260.png 500w" sizes="(max-width: 573px) 100vw, 573px" /></p>
<p><em><a href="https://d1ambw9zjiu0uw.cloudfront.net/market_monthly/34.pdf?1447796526">Click here</a> to view the entire monthly report.</em></p>
<p><em>The Lee County Residential Monthly Report is developed in conjunction with the <a href="https://www.leecorealtors.org/">Lee County Association of Realtors</a> to better serve its area consumers.</em></p>


      <div class="entry-footer-meta"></div>

    </div>
    <div class="entry-tags">

    
    </div><!-- .entry-tags -->

  </div><!-- .entry-content -->

</article><!-- #post-## -->

<div class="entry-nav">

  
	<div id="post-nav" class="nav-block-wrap row">
	<div class="nav-block col-xs-6">
	  <div class="nav-body">
	  <h6><span class="em em-about-us">about-us</span></h6>
	  <p class="cat-about-us"><a href="https://alabamanewscenter.com/2018/10/07/156414/" data-ga-category="Post_Widget_Nav" data-ga-label="Former_Villagers_Share_Their_Memories_Of_Jordan_Dam_Community" data-ga-action="Click">Former villagers share their memories of Jordan Dam community</a></p>
	  <a href="https://alabamanewscenter.com/2018/10/07/156414/" class="nav-link nav-prev nav-about-us" data-ga-category="Post_Widget_Nav" data-ga-label="PrevStory" data-ga-action="Click"><span>Prev Story</span></a>
	  
	  </div>
	</div></div>
</div><!-- .entry-nav -->



	  <div class="entry-related">
		<h3>Related Stories</h3>
		<ul class="related-posts">
		
		  <li class="media">
			<a href="https://alabamanewscenter.com/2018/10/06/tuscaloosa-median-sales-price-up-1-5-percent-compared-to-last-august/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Tuscaloosa_Median_Home_Sales_Price_Up_Slightly_Compared_To_A_Year_Ago" data-ga-action="Click"><img class="media-object" src="https://alabamanewscenter.com/wp-content/uploads/2018/10/DCNightFeature-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-business">Business</span></h6>
			  <a href="https://alabamanewscenter.com/2018/10/06/tuscaloosa-median-sales-price-up-1-5-percent-compared-to-last-august/" data-ga-category="Post_Widget_Related" data-ga-label="Tuscaloosa_Median_Home_Sales_Price_Up_Slightly_Compared_To_A_Year_Ago" data-ga-action="Click">Tuscaloosa median home sales price up slightly compared to a year ago</a>
			  <p>Total sales in August were 8 percent above the five-year August average.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="https://alabamanewscenter.com/2018/10/03/gadsden-homes-selling-faster-from-august-2017/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Gadsden_Homes_Selling_Faster_Than_A_Year_Ago" data-ga-action="Click"><img class="media-object" src="https://alabamanewscenter.com/wp-content/uploads/2018/09/Gadsden-Home-Feature-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-business">Business</span></h6>
			  <a href="https://alabamanewscenter.com/2018/10/03/gadsden-homes-selling-faster-from-august-2017/" data-ga-category="Post_Widget_Related" data-ga-label="Gadsden_Homes_Selling_Faster_Than_A_Year_Ago" data-ga-action="Click">Gadsden homes selling faster than a year ago</a>
			  <p>Total sales in August were 20 percent above the five-year August average.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="https://alabamanewscenter.com/2018/10/01/montgomerys-august-residential-sales-up-significantly-from-one-year-ago/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Montgomery_August_Home_Sales_Up_15_Percent_From_One_Year_Ago" data-ga-action="Click"><img class="media-object" src="https://alabamanewscenter.com/wp-content/uploads/2018/09/Capitol-Feature-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-business">Business</span></h6>
			  <a href="https://alabamanewscenter.com/2018/10/01/montgomerys-august-residential-sales-up-significantly-from-one-year-ago/" data-ga-category="Post_Widget_Related" data-ga-label="Montgomery_August_Home_Sales_Up_15_Percent_From_One_Year_Ago" data-ga-action="Click">Montgomery August home sales up 15 percent from one year ago</a>
			  <p>Total August sales were 17 percent above the five-year August average.</p>
			</div>
		  </li>
		</ul>
	  </div>
  
</div><!-- .page-wrap -->


<div class="page-sidebar col-sm-4" role="complementary">

  <aside id="gform_widget-4" class="widget gform_widget"><h3 class="widget-title">Sign up for our newsletter</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.3.4' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_8' ><a id='gf_8' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data'  id='gform_8'  action='/2018/10/07/lee-county-homes-selling-faster-than-one-year-ago/#gf_8'>
                        <div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_below'><li id='field_8_1'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><style>
a.button, input.button {
    background-color: #dc1f28;
    border: 1px solid #dc1f28;
    color: #ffffff;
    text-align: center;
    text-decoration: none;
    padding: 10px 30px 8px !important;
}
a.button:hover, input.button:hover {
    background-color: #ff242e;
    color: #ffffff !important; 
}
form input[type="text"], form input[type="email"] {
    background: white none repeat scroll 0 0;
    border: 1px solid #d4d7da;
    border-radius: 3px;
}
.gform_wrapper .gform_footer {
    margin: 0.625em 0 0 !important ;
   padding: 0em 0 0.625em !important;
}

</style>
</li><li id='field_8_2'  class='gfield gf_left_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_2' >Your name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_8_2' type='text' value='' class='medium'  tabindex='1'   aria-required="true" aria-invalid="false" /></div></li><li id='field_8_3'  class='gfield gf_right_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_8_3' type='email' value='' class='medium' tabindex='2'    aria-required="true" aria-invalid="false"/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_8' class='gform_button button' value='Sign up' tabindex='3' onclick='if(window["gf_submitting_8"]){return false;}  if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_8"]){return false;} if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  jQuery("#gform_8").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_8' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='8' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsIjRkMTUyM2YwZTFhODE2N2UwZjhiOGE5MGYyY2EzZjkxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div></aside><aside id="popular_posts_widget-4" class="widget widget_popular_posts_widget"><h3 class="widget-title">Popular Stories</h3>          <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="https://alabamanewscenter.com/2018/10/02/mtc-logistics-to-open-58-million-distribution-facility-at-alabama-port/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Mtc_Logistics_To_Open_58_Million_Distribution_Facility_At_Alabama_Port" data-ga-action="Click"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/10/Port-of-Mobile-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-business">Business</span></h6>
              <a href="https://alabamanewscenter.com/2018/10/02/mtc-logistics-to-open-58-million-distribution-facility-at-alabama-port/" data-ga-category="Post_Widget_Popular" data-ga-label="Mtc_Logistics_To_Open_58_Million_Distribution_Facility_At_Alabama_Port" data-ga-action="Click">MTC Logistics to open $58 million distribution facility at Alabama port</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="https://alabamanewscenter.com/2018/10/02/amazon-kicks-off-construction-first-alabama-fulfillment-center/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Amazon_Kicks_Off_Construction_Of_First_Alabama_Fulfillment_Center" data-ga-action="Click"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/10/Amazon-ground-breaking-640x360-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-business">Business</span></h6>
              <a href="https://alabamanewscenter.com/2018/10/02/amazon-kicks-off-construction-first-alabama-fulfillment-center/" data-ga-category="Post_Widget_Popular" data-ga-label="Amazon_Kicks_Off_Construction_Of_First_Alabama_Fulfillment_Center" data-ga-action="Click">Amazon kicks off construction of first Alabama fulfillment center</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="https://alabamanewscenter.com/2018/10/01/jason-burnett-is-an-alabama-maker-making-time-for-art/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Jason_Burnett_Is_An_Alabama_Maker_Making_Time_For_Art" data-ga-action="Click"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/10/Burnett-Feature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-business">Business</span></h6>
              <a href="https://alabamanewscenter.com/2018/10/01/jason-burnett-is-an-alabama-maker-making-time-for-art/" data-ga-category="Post_Widget_Popular" data-ga-label="Jason_Burnett_Is_An_Alabama_Maker_Making_Time_For_Art" data-ga-action="Click">Jason Burnett is an Alabama Maker making time for art</a>
            </div>
          </div>
          </aside><aside id="black-studio-tinymce-9" class="widget widget_black_studio_tinymce"><h3 class="widget-title">Featured Business Videos</h3><div class="textwidget"><p><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"></p>
<style id="badge-styles">
 /* You can modify these CSS styles */
 .vimeoBadge { margin: 0; padding: 0; font: normal 11px verdana,sans-serif; }
 .vimeoBadge img { border: 0; }
 .vimeoBadge a, .vimeoBadge a:link, .vimeoBadge a:visited, .vimeoBadge a:active { color: #eb1e2f; text-decoration: none; cursor: pointer; }
 .vimeoBadge a:hover { color:#2a6496; }
 .vimeoBadge #vimeo_badge_logo { margin-top:10px; width: 57px; height: 16px; }
 .vimeoBadge .credit { font: normal 13px Roboto,sans-serif; }
 .vimeoBadge .clip { padding:0; float:left; margin:5px 2px 2px 3px; line-height:15px; }
 .vimeoBadge.vertical .clip { float: none; }
 .vimeoBadge .caption { font: normal 13px Roboto,sans-serif; overflow:hidden; width: auto; height: 70px; }
 .vimeoBadge .clear { display: block; clear: both; visibility: hidden; }
 .vimeoBadge .s160 { width: 160px; } .vimeoBadge .s80 { width: 80px; } .vimeoBadge .s100 { width: 100px; } .vimeoBadge .s200 { width: 200px; }
 </style>
<div id="badge">
<div class="vimeoBadge horizontal">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://vimeo.com/alabamanewscenter/badgeo/?script=1&badge_layout=horizontal&badge_quantity=4&badge_size=200&badge_stream=channel&show_titles=yes&badge_channel=994545"></script>
</div>
</div>
<p></div></div></div></div></p>
</div></aside><aside id="archive_widget-3" class="widget widget_archive_widget"><h3 class="widget-title">Monthly Archive</h3>    <select id="apc_archive_year" class="apc-archive-year">
      <option value="">Select year</option>
      <option value="2018" >2018</option><option value="2017" >2017</option><option value="2016" >2016</option><option value="2015" >2015</option><option value="2014" >2014</option><option value="2013" >2013</option><option value="2012" >2012</option>    </select>
    <select id="apc_archive_month" class="apc-archive-month" disabled="disabled">
      <option value="">Select month</option>
      <option value="01" >January</option><option value="02" >February</option><option value="03" >March</option><option value="04" >April</option><option value="05" >May</option><option value="06" >June</option><option value="07" >July</option><option value="08" >August</option><option value="09" >September</option><option value="10" >October</option><option value="11" >November</option><option value="12" >December</option>    </select>
    <!-- <button id="apc_archive_search" class="btn btn-archive" disabled="disabled">View Archives</button> -->
    <script type="text/javascript">
    jQuery(document).ready(function($) {

      
      var year = $('#apc_archive_year').val();
      $('#apc_archive_year').on('change', function(){
        year = $(this).val();
        if(year != ''){
          $('.apc-archive-month option:selected').removeAttr('selected');
          $('#apc_archive_month').removeAttr('disabled');
        } else {
          $('#apc_archive_month').attr('disabled', 'disabled');
        }
      });

      $('.apc-archive-month').on('change', function(){
        var month = $(this).val();
        var url = "https://alabamanewscenter.com/"+year+'/'+month;
        if(typeof url == "undefined") {
          $(this).attr('disabled', 'disabled');
        } else {
          document.location.href = url;
        }
      });

      // $('#apc_archive_search').on('click', function(){
      //   var url = $('.apc-archive-month:visible').val();
      //   if(typeof url == "undefined") {
      //     $(this).attr('disabled', 'disabled');
      //   } else {
      //     document.location.href = url;
      //   }
      // });
    });
    </script>
    </aside><aside id="wptt_twittertweets-10" class="widget wptt_TwitterTweets"><h3 class="widget-title">Twitter</h3>        <ul class="fetched_tweets">
          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="https://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Thursday Oct 4 - 9:10pm                </div>
                <div class="tweet_data">
                  Since 1913, we've been creating ways to make Alabama homes more comfortable. Learn more about home automation and o… <a href="https://t.co/icYzqYROpI" target="_blank" rel="nofollow">https://t.co/icYzqYROpI</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="https://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Tuesday Oct 2 - 8:18pm                </div>
                <div class="tweet_data">
                  We're proud to be named a finalist for the 2018 <a href="https://twitter.com/Kanthal" target="_blank" rel="nofollow">@Kanthal</a> Award! Learn more about how we're creating energy efficien… <a href="https://t.co/tk2W28kezP" target="_blank" rel="nofollow">https://t.co/tk2W28kezP</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="https://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Saturday Sep 29 - 3:06pm                </div>
                <div class="tweet_data">
                  Through its work with nonprofit partners across the state, the Alabama Power Foundation helps students excel in edu… <a href="https://t.co/F74JKOvY19" target="_blank" rel="nofollow">https://t.co/F74JKOvY19</a>                </div>
              </div>
            </li>

          
        </ul>

        </aside><aside id="rss_feed_widget-5" class="widget widget_rss_feed_widget">
      <div class="widget-image"></div>
      <div class="widget-inner">
        <h3 class="widget-title">RSS</h3>
        <p class="widget-text">Another way to get Alabama NewsCenter content.</p>
        <div class="alert-buttons">
          <a class="btn btn-rss " target="_blank" href="https://alabamanewscenter.com/feed/">Subscribe to RSS</a>
        </div>
      </div></aside>
</div><!-- #page-sidebar -->
      </div><!-- .content-row -->
    </div><!-- #site-content -->
  </div><!-- .back-wrap -->

  <footer id="site-footer" role="contentinfo">

      <nav class="global-nav footer-nav" role="navigation">

        <div class="container-fluid footer-primary">
          <div class="col-xs-12 footer-top-links">
            <ul id="social-nav" >
                          </ul>
            <ul id="footer-corp-links">
            <li class="copyright">&copy 2018 Southern Company</li><li class="menu-terms-of-use"><a target="_blank" href="http://www.southerncompany.com/legal/home.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Terms_Of_Use">Terms of Use</a></li>
<li class="menu-privacy-statement"><a target="_blank" href="http://www.southerncompany.com/legal/privacy-statement.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Privacy_Statement">Privacy Statement</a></li>
<li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
          </div>
          <div class="col-xs-12 footer-bottom-links">
            <ul>
            
      <li class="current-post-ancestor active current-post-parent menu-business" data-cat="business">
      <a class="cat-head" href="https://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="menu-community" data-cat="community">
      <a class="cat-head" href="https://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="https://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="https://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="https://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
          </div>

        </div>

      </nav><!-- #site-navigation -->

  </footer><!-- #site-footer -->


<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="alabamapowernews.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->
	<div style="display:none">
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://alabamanewscenter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='https://alabamanewscenter.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/css/slickQuiz.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_front_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/slickquiz/css/front.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201841'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/alabamanewscenter.com","siteURLq":"https:\/\/alabamanewscenter.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/themes/news/assets/js/plugins.min.js?ver=20181008'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/themes/news/assets/js/main.min.js?ver=20181008'></script>
<script type='text/javascript' src="https://maps.google.com/maps/api/js?libraries=places&#038;region=uk&#038;language=en&#038;sensor=false"></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/fitvids/1.1.0/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/themes/news/assets/js/bootstrap-touch-carousel.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/swfobject/2.2/swfobject.min.js'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","nonce":"0f5a7f6b28","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/alabamanewscenter.com\/wp-login.php?itsec-hb-token=wearepr&redirect_to=https%3A%2F%2Falabamanewscenter.com%2F2018%2F10%2F07%2Flee-county-homes-selling-faster-than-one-year-ago%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/js/slickQuiz.js?ver=4.9.8'></script>
<script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } ); </script><script type='text/javascript' src='https://stats.wp.com/e-201841.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'91832812',post:'154543',tz:'-5',srv:'alabamanewscenter.com'} ]);
	_stq.push([ 'clickTrackerInit', '91832812', '154543' ]);
</script>

  <script type="text/javascript">
    var switchTo5x=true;
    var __st_loadLate=true;
    jQuery(".mobile-share").fancybox();
  </script>
  <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
  <script type="text/javascript">stLight.options({publisher: "14e83348-bf48-4b36-8261-924a3f925f89", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover: false});</script>

   <!-- Adobe DTM -->
   <script type="text/javascript">_satellite.pageBottom();</script>

</body>
</html>
