<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P39PZPH');</script>
<!-- End Google Tag Manager -->

  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta property="twitter:account_id" content="4503599627387949" />
  
  <link type="image/x-icon" rel="shortcut icon" href="/favicon.ico?v=1">
  <script type="text/javascript">
    var ajaxUrl = 'https://alabamanewscenter.com';
  </script>

  
<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Honda launches Passport SUV production at Alabama facility - Alabama NewsCenter</title>
<link rel="canonical" href="https://alabamanewscenter.com/2018/12/07/honda-launches-passport-suv-production-at-alabama-facility/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Honda launches Passport SUV production at Alabama facility - Alabama NewsCenter" />
<meta property="og:description" content="The Passport rollout is the fourth major model change the plant has completed in four years." />
<meta property="og:url" content="https://alabamanewscenter.com/2018/12/07/honda-launches-passport-suv-production-at-alabama-facility/" />
<meta property="og:site_name" content="Alabama NewsCenter" />
<meta property="article:publisher" content="https://www.facebook.com/AlabamaPower" />
<meta property="article:tag" content="Alabama auto industry" />
<meta property="article:tag" content="Alabama Department of Commerce" />
<meta property="article:tag" content="Alabama manufacturing" />
<meta property="article:tag" content="Honda Alabama" />
<meta property="article:tag" content="Honda Manufacturing of Alabama" />
<meta property="article:tag" content="Honda Passport" />
<meta property="article:tag" content="Honda Passport SUV" />
<meta property="article:tag" content="Talladega County" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2018-12-07T16:00:59-06:00" />
<meta property="article:modified_time" content="2018-12-07T12:35:25-06:00" />
<meta property="og:updated_time" content="2018-12-07T12:35:25-06:00" />
<meta property="og:image" content="https://alabamanewscenter.com/wp-content/uploads/2018/12/Passport-Feature.jpg" />
<meta property="og:image:secure_url" content="https://alabamanewscenter.com/wp-content/uploads/2018/12/Passport-Feature.jpg" />
<meta property="og:image:width" content="1199" />
<meta property="og:image:height" content="675" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/alabamanewscenter.com\/","name":"Alabama News Center","potentialAction":{"@type":"SearchAction","target":"https:\/\/alabamanewscenter.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Feed" href="https://alabamanewscenter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Comments Feed" href="https://alabamanewscenter.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/alabamanewscenter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://alabamanewscenter.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1452890566' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://alabamanewscenter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://alabamanewscenter.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='_apcnews-main-css'  href='https://alabamanewscenter.com/wp-content/themes/news/assets/css/app.min.css?ver=20181207' type='text/css' media='all' />
<link rel='stylesheet' id='_apcnews-colors-css'  href='https://alabamanewscenter.com/wp-admin/admin-ajax.php?action=apn_dynamic_css&#038;ver=4.9.8' type='text/css' media='' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://alabamanewscenter.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript' src='https://alabamanewscenter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/alabamanewscenter.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"163438","token":"2529145543","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.2'></script>
<link rel='https://api.w.org/' href='https://alabamanewscenter.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falabamanewscenter.com%2F2018%2F12%2F07%2Fhonda-launches-passport-suv-production-at-alabama-facility%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falabamanewscenter.com%2F2018%2F12%2F07%2Fhonda-launches-passport-suv-production-at-alabama-facility%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='https://alabamanewscenter.com/wp-json' />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/alabamanewscenter.com\/2018\/12\/07\/honda-launches-passport-suv-production-at-alabama-facility\/"},"headline":"Honda launches Passport SUV production at Alabama facility","url":"http:\/\/alabamanewscenter.com\/2018\/12\/07\/honda-launches-passport-suv-production-at-alabama-facility\/","thumbnailUrl":"https:\/\/alabamanewscenter.com\/wp-content\/uploads\/2018\/12\/Passport-Feature-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/alabamanewscenter.com\/wp-content\/uploads\/2018\/12\/Passport-Feature-150x150.jpg"},"dateCreated":"2018-12-08T04:00:59Z","datePublished":"2018-12-08T04:00:59Z","dateModified":"2018-12-08T04:00:59Z","articleSection":"Business","author":[{"@type":"Person","name":"Dawn Azok"}],"creator":["Dawn Azok"],"keywords":["alabama auto industry","alabama department of commerce","alabama manufacturing","honda alabama","honda manufacturing of alabama","honda passport","honda passport suv","talladega county"],"publisher":{"@type":"Organization","name":"Alabama NewsCenter","logo":{"@type":"ImageObject","url":""}}}
	</script>

	<!-- END wp-parsely Plugin Version 1.13.0 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://alabamanewscenter.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
  <!--[if lt IE 9]>
    <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
  <![endif]-->
</head>

<body class="post-template-default single single-post postid-163438 single-format-standard section-business  is-desktop wpb-js-composer js-comp-ver-5.4.5 vc_responsive">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P39PZPH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

   <!-- Adobe DTM -->
   <script src="//assets.adobedtm.com/b529c88e7e7aec8dcab31cf2026351aad2e6ab08/satelliteLib-84db8f3ae80dfd381feecbd6b3a04c8dbc05743f.js"></script>

    <header class="main-header" id="global-header">

    <div class="secondary-bar">

      <div class="container-fluid">

        <div class="row">

          <div class="col-xs-6 logo-nav-wrap">
            <div class="site-logo" id="site-logo"><a href="/"><img src="https://alabamanewscenter.com/wp-content/themes/news/assets/images/logo-alabama-newscenter.png" class="logo-main" alt="Alabama NewsCenter" /></a></div>

              <!-- mclude apn_wt3tc_nocache wp-content/themes/news/templates/include-weather-widget.php --><!-- /mclude apn_wt3tc_nocache -->
              
      <div class="weather-widget" id="weather-widget-wrap">
        <span class="location">Birmingham</span>
        <span class="conditions icon-cloudy">45&deg;</span>
        <span class="weather-controls"></span>
        <div class="location-control-wrap">
          <form action="https://alabamanewscenter.com" method="POST">
            <input id="places-autocomplete" type="text" size="50">
            <input name="current-url" type="hidden" value="https://alabamanewscenter.com/2018/12/07/honda-launches-passport-suv-production-at-alabama-facility?year=2018&monthnum=12&day=07&name=honda-launches-passport-suv-production-at-alabama-facility" >
          </form>
          <span class="weather-controls-close"></span>
        </div>
      </div><h2 class="mobile-label">Business</h2><a class="mobile-share" href="#share-block">Share</a>          </div><!-- /.logo-nav-wrap -->

          <div class="col-xs-6 secondary-nav-wrap">

                          <a class="search icon-search" href="/?s="></a>
              <div class="search-inner-wrap">
                

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="https://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




              </div><!-- /.search-inner-wrap -->
              

            <ul class="header-menu-secondary" id="secondary-nav-menu">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>

            <ul class="social-nav" id="header-social-nav">
                        </ul>

          </div><!-- /.secondary-nav-wrap -->
          <span class="btn-menu" id="btn-menu">Menu</span>
        </div><!-- /.row -->

      </div><!-- /.container-fluid -->

    </div><!-- ./secondary-bar -->

    <div class="primary-bar" id="primary-bar">

      <div class="container-fluid">
        <div class="row">
          <div class="col-md-12">
                          <div class="mobile-search">
                <a class="search icon-search-mobile" href="/?s="></a>
                <div class="search-mobile-wrap">
                  

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="https://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




                </div><!-- /.search-inner-wrap -->
              </div>
                          <ul class="header-menu-primary" id="primary-nav-menu">
                            
      <li class="current-post-ancestor active current-post-parent menu-business" data-cat="business">
      <a class="cat-head" href="https://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="menu-community" data-cat="community">
      <a class="cat-head" href="https://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="https://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="https://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="https://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
            <ul class="mobile-utility">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
            <div class="last-posts">
              
          <ul class="category-top-posts category-business">
            <li><a href="https://www.alabamanewscenter.com/2018/12/07/honda-launches-passport-suv-production-at-alabama-facility/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/12/Passport-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Honda launches Passport SUV production at Alabama facility</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2018/12/07/dreamlands-ribs-white-bread-100-dishes-eat-alabama-die/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/12/DreamlandFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Dreamland’s ribs and white bread on 100 Dishes to Eat in Alabama Before You Die</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2018/12/06/birmingham-residents-say-plans-carraway-hospital-site/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/12/Norwood-2-320x180.jpg" class="top-post-thumb" alt="" /></span>Birmingham residents have a say on plans for Carraway Hospital site</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2018/12/06/carraway-hospital-iconic-blue-star-years/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/12/Carraway-star-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Carraway Hospital — and the iconic blue star — through the years</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2018/12/06/carraway-redevelopment-bring-new-life-northern-birmingham/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/12/Carraway-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Carraway redevelopment could bring new life to northern Birmingham</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2018/12/05/birmingham-business-alliance-launching-talent-recruitment-initiative/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/12/TalentTargetFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Birmingham Business Alliance launching a talent recruitment initiative</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-community">
            <li><a href="https://www.alabamanewscenter.com/2018/12/07/jefferson-county-library-cooperative-celebrates-library-champions/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/12/LibraryFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Jefferson County Library Cooperative celebrates Library Champions</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2018/12/07/day-alabama-history-birmingham-mayor-james-powell-born/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/12/Dec-7-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: Birmingham Mayor James Powell was born</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2018/12/06/pet-and-animal-safety-can-be-a-concern-during-the-holidays/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/12/Christmas-Pet-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Pet and animal safety can be a concern during holidays, Auburn experts say</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2018/12/06/dress-holiday-season-festive-themed-events-cant-miss-alabama/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/12/Christmas-with-Cant-Miss-Alabama-2018-feature-GettyImages-864534600-320x180.jpg" class="top-post-thumb" alt="" /></span>Dress up the holiday season with festive-themed events in Can’t Miss Alabama</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2018/12/06/day-alabama-history-1998-miss-alabama-ashley-halfman-born/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/12/Dec-6-feature-2-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: 1998 Miss Alabama Ashley Halfman was born</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2018/12/05/university-of-south-alabama-alum-protects-alabamas-marine-resources/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/12/Jason-Downey-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>University of South Alabama alum protects Alabama's marine resources</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-innovation">
            <li><a href="https://www.alabamanewscenter.com/2018/12/07/digi-city-panel-birmingham-smart-cities-leader-inclusive-economic-growth/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/12/DigiCityFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Digi.City panel: Birmingham could be Smart Cities leader in inclusive economic growth</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2018/12/04/in-frigid-greenland-university-of-alabama-engineering-student-helps-understand-climate/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/11/Greenland-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>In frigid Greenland, University of Alabama engineering student helps understand climate</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2018/12/04/hudsonalpha-scientists-link-gene-to-developmental-delay/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/12/HudsonAlpha-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>HudsonAlpha scientists link gene to developmental delay</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2018/11/30/alabama-power-celebrates-1-million-electric-vehicles-u-s-roads/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/11/EVFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama Power celebrates 1 million electric vehicles on U.S. roads</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2018/11/19/southern-research-tests-parts-3-d-printed-in-space-for-nasa/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/11/3-D-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Southern Research tests parts 3-D printed in space for NASA</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2018/11/14/doe-funding-advances-southern-research-project-to-turn-captured-co2-into-key-chemicals/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/11/SR-CO2-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>DOE funding advances Southern Research project to turn captured CO2 into key chemicals</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-weather-center">
            <li><a href="https://www.alabamanewscenter.com/2018/12/07/james-spann-565/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/12/98ewbg-2-320x180.gif" class="top-post-thumb" alt="" /></span>James Spann: Alabama stays cold with soaking rain through the weekend</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2018/12/07/james-spann-564/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/12/AL_swody2-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Very wet pattern for Alabama through Sunday</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2018/12/06/james-spann-563/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/12/spaannnerd-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Clouds move into Alabama tonight; cold, wet days ahead</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2018/12/06/james-spann-562/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/12/spanner-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Alabama stays dry today before cold weekend rain arrives</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2018/12/05/james-spann-561/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/12/eps-4-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Rain rolls into Alabama Friday night</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2018/12/05/james-spann-560/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2018/12/spannd-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Rain returns to Alabama this weekend</a>
            </li>
            
          </ul>
                    </div>

          </div><!-- ./column -->
        </div><!-- ./row -->
      </div><!-- ./container-fluid -->


    </div><!-- /.primary-bar -->
  </header>

    <div class="back-wrap">
    <div id="site-content" class="container-fluid content-wrap">
      <div class="row content-row">
        <!--[if lt IE 9]>
          <div class="browser-update">
            Your browser appears to be out-of-date. Please <a href="https://browser-update.org/update.html" target="_blank" data-ga-event="LP_Global" data-ga-cat="click" data-ga-label="Upgrade Browser">download one of these free browsers</a> for a better NewsCenter website experience.
          </div>
        <![endif]-->

<div class="page-wrap col-sm-8">

  
  
    
<article id="post-163438" class="post-single post-163438 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-alabama-auto-industry tag-alabama-department-of-commerce tag-alabama-manufacturing tag-honda-alabama tag-honda-manufacturing-of-alabama tag-honda-passport tag-honda-passport-suv tag-talladega-county">

	<header class="entry-header">
    
    	<div class="entry-sharing" id="share-block">

		  
	<ul class="share-links ">
	  <li class="share-text">Share this story</li>
	  <li class="fb"><a class="share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Falabamanewscenter.com%2F2018%2F12%2F07%2Fhonda-launches-passport-suv-production-at-alabama-facility%2F" data-ga-category="Post_Share_Facebook" data-ga-label="Honda_Launches_Passport_Suv_Production_At_Alabama_Facility" data-ga-action="Click" title="Share on Facebook"><span class="share-count"></span></a></li>
	  <li class="tw"><a class="share-link" href="https://twitter.com/intent/tweet?text=Honda%20launches%20Passport%20SUV%20production%20at%20Alabama%20facility&amp;url=http://bit.ly/2zMrTnY&amp;related=alabamapower" data-ga-category="Post_Share_Twitter" data-ga-label="Honda_Launches_Passport_Suv_Production_At_Alabama_Facility" data-ga-action="Click" title="Share on Twitter"><span class="share-count"></span></a></li>
	  <li class="gp"><a class="share-link" href="https://plus.google.com/share?url=https%3A%2F%2Falabamanewscenter.com%2F2018%2F12%2F07%2Fhonda-launches-passport-suv-production-at-alabama-facility%2F" data-ga-category="Post_Share_Google" data-ga-label="Honda_Launches_Passport_Suv_Production_At_Alabama_Facility" data-ga-action="Click" title="Share on Google+"><span class="share-count"></span></a></li>
	  <li class="li"><a class="share-link" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Falabamanewscenter.com%2F2018%2F12%2F07%2Fhonda-launches-passport-suv-production-at-alabama-facility%2F&amp;title=Honda%20launches%20Passport%20SUV%20production%20at%20Alabama%20facility" data-ga-category="Post_Share_LinkedIn" data-ga-label="Honda_Launches_Passport_Suv_Production_At_Alabama_Facility" data-ga-action="Click" title="Share on LinkedIn"><span class="share-count"></span></a></li>
	  <li class="em"><a class="share-link-email" target="_blank" href="/cdn-cgi/l/email-protection#0b3469646f7236637f7f7b782e384a2e394d2e394d6a676a696a666a656e7c78686e657f6e79256864662e394d393b3a332e394d3a392e394d3b3c2e394d6364656f6a26676a7e6568636e78267b6a78787b64797f26787e7d267b79646f7e687f626465266a7f266a676a696a666a266d6a686267627f722e394d2d787e69616e687f364364656f6a2b676a7e6568636e782b5b6a78787b64797f2b585e5d2b7b79646f7e687f6264652b6a7f2b4a676a696a666a2b6d6a686267627f72" displayText="email" data-ga-category="Post_Share_Email" data-ga-label="Honda_Launches_Passport_Suv_Production_At_Alabama_Facility" data-ga-action="Click" title="Share via Email"></a></li>
	  <li class="lk"><a class="copy-link" data-ga-category="Post_Share_CopyLink" data-ga-label="Honda_Launches_Passport_Suv_Production_At_Alabama_Facility" data-ga-action="Click" title="Copy Story Link"></a>
		<div class="copy-popup">
		  <i class="fa fa-times copy-close"></i>
		  <h6>Permalink</h6>
		  <!-- <p>CTRL + C (⌘ + C for Mac)</p> -->
		  <input id="copy-url" type="text" value="http://bit.ly/2zMrTnY" />
		</div>
	  </li>
	</ul>
		</div><!-- .entry-sharing -->
		
		<h1 class="entry-title">Honda launches Passport SUV production at Alabama facility</h1>
				
		<p class="entry-author">By Dawn Azok<br>Made in Alabama</p>
		
		<div class="entry-meta">
		  <time class="entry-date published">
			December 7, 2018			
		  </time>
		</div><!-- .entry-meta -->
		
	
	</header>

  <div class="entry-hero"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/12/Passport-Feature.jpg" alt="Honda launches Passport SUV production at Alabama facility"/><figcaption class="wp-caption-text">Workers at the Honda plant in Lincoln prepare the new Passport SUV for rollout. (Honda Alabama)</figcaption></div>

  <div class="entry-content">

    <div class="entry-content-inner">

      <p><a href="https://www.hondaalabama.com/">Honda Manufacturing of Alabama</a> this week celebrated the start of production of the all-new 2019 Honda Passport SUV, which will play a key role in the company’s efforts to meet high demand in the U.S. light truck market.</p>
<p>Employees cheered as the new model was driven out in a ceremony that has become a regular event at the $2.6 billion, 4,500-worker plant in Talladega County. In the last four years, the factory has completed four major model changes, and it is consistently recognized as a crucial hub of Honda’s global operations.</p>
<p>“Today, we celebrate the dedication of our Honda team in Alabama in delivering this new, adventure-ready sport utility vehicle to our customers,” said Mike Oatridge, vice president of Honda Alabama.</p>
<p>“I congratulate all of our associates for their commitment to our customers as we begin production of the new Passport, which is Honda’s most rugged light truck model with features that deliver more of what today’s adventurous customers want and need.”</p>
<p>The Passport, which was <a href="https://alabamanewscenter.com/2018/11/28/honda-unveils-next-suv-built-alabama/">unveiled last month at the Los Angeles Auto Show</a>, will be positioned between the compact CR-V and the three-row Pilot in Honda’s SUV lineup. The new SUV revives the nameplate of an SUV Honda sold in the 1990s and early 2000s.</p>
<p>It will go on sale early next year.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="900" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/alabamanewscenter.com\/2018\/12\/07\/honda-launches-passport-suv-production-at-alabama-facility\/&quot;,&quot;likes_blog_id&quot;:91832812}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 900px; height: 318px;" data-original-width="900" data-original-height="318" > <div class="gallery-group images-1" style="width: 422px; height: 318px;" data-original-width="422" data-original-height="318" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2018/12/Alabama-Honda-Passport.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="418"> <meta itemprop="height" content="314"> <img data-attachment-id="163524" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2018/12/Alabama-Honda-Passport.jpg" data-orig-size="1500,1125" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2018/12/Alabama-Honda-Passport-400x300.jpg" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2018/12/Alabama-Honda-Passport-1024x768.jpg" src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2018/12/Alabama-Honda-Passport.jpg?w=418&#038;h=314&#038;ssl=1" width="418" height="314" data-original-width="418" data-original-height="314" itemprop="http://schema.org/image" title="" alt="Honda&#039;s Alabama workers welcome the new Passport SUV at a debut celebration at the automaker&#039;s plant in Talladega County on Thursday. (contributed)" style="width: 418px; height: 314px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Honda&#8217;s Alabama workers welcome the new Passport SUV at a debut celebration at the automaker&#8217;s plant in Talladega County on Thursday. (contributed) </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 478px; height: 318px;" data-original-width="478" data-original-height="318" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2018/12/Honda-Alabama-Passport-1.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="474"> <meta itemprop="height" content="314"> <img data-attachment-id="163525" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2018/12/Honda-Alabama-Passport-1.jpg" data-orig-size="1500,993" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2018/12/Honda-Alabama-Passport-1-453x300.jpg" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2018/12/Honda-Alabama-Passport-1-1024x678.jpg" src="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2018/12/Honda-Alabama-Passport-1.jpg?w=474&#038;h=314&#038;ssl=1" width="474" height="314" data-original-width="474" data-original-height="314" itemprop="http://schema.org/image" title="" alt="Honda Alabama launched mass production of the all-new Passport SUV at the automaker&#039;s assembly plant in Talladega County, where the Odyssey minivan, Pilot SUV and Ridgeline pickup are built. (Honda)" style="width: 474px; height: 314px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Honda Alabama launched mass production of the all-new Passport SUV at the automaker&#8217;s assembly plant in Talladega County, where the Odyssey minivan, Pilot SUV and Ridgeline pickup are built. (Honda) </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 452px;" data-original-width="900" data-original-height="452" > <div class="gallery-group images-1" style="width: 900px; height: 452px;" data-original-width="900" data-original-height="452" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2018/12/Honda-Passport-Alabama-5-1440x720.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="896"> <meta itemprop="height" content="448"> <img data-attachment-id="163527" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2018/12/Honda-Passport-Alabama-5-1440x720.jpg" data-orig-size="1440,720" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2018/12/Honda-Passport-Alabama-5-1440x720-500x250.jpg" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2018/12/Honda-Passport-Alabama-5-1440x720-1024x512.jpg" src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2018/12/Honda-Passport-Alabama-5-1440x720.jpg?w=896&#038;h=448&#038;ssl=1" width="896" height="448" data-original-width="896" data-original-height="448" itemprop="http://schema.org/image" title="" alt="Honda&#039;s Alabama factory has completed four major model changes in four years. (contributed)" style="width: 896px; height: 448px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Honda&#8217;s Alabama factory has completed four major model changes in four years. (contributed) </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p><strong>Expanding lineup</strong></p>
<p>At the Alabama plant, the Passport joins a lineup that includes Honda’s Odyssey minivan, Pilot SUV and Ridgeline pickup. The facility has the capacity to produce more than 340,000 vehicles and V6 engines each year, and employees have built more than 4.7 million vehicles and engines since it opened in 2001.</p>
<p>Honda Alabama has been participating in the development of the Passport for a little more than two years, Oatridge said.</p>
<p>The process included additional training for about 2,000 workers at the factory’s Line 2. The Passport is based on Honda’s Global Light Truck Platform and shares much of its underlying structure with the Pilot and Ridgeline, including a highly rigid unibody construction.</p>
<p>“Because of our flexible manufacturing systems, it doesn’t require a lot of new tooling but it does require retraining,” he said.</p>
<p>Greg Canfield, secretary of the Alabama Department of Commerce, said the all-new Passport is yet another example of the importance of Honda’s Talladega County operations on the international automotive industry stage.</p>
<p>“Time and again, Honda’s global leadership has entrusted key products to their Alabama workforce, and we congratulate all of them for another impressive achievement,” he said.</p>
<p>“Across Alabama’s auto industry, we continue to see new jobs, new investments and new responsibilities to build high-quality, in-demand products for customers around the world, and our workers are meeting and exceeding those challenges.”</p>
<p><iframe src="https://www.youtube.com/embed/e4ab2LqZEwA" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong>‘Positive response’</strong></p>
<p>Oatridge and other Honda officials also credited the skill, dedication and teamwork of employees for making the new Passport a reality, and it is already turning heads in the market.</p>
<p>“The positive response to Passport really signals Honda is poised to compete in this segment,” said Lara Harrington, chief engineer and Passport development leader.</p>
<p>“I think we are hitting the market at just the right time for this vehicle. The Honda Passport is designed to bring a more personal, rugged and off-road SUV to our award-winning light truck lineup, and we are all excited to see where this new product will take us.”</p>
<p><em>This story originally appeared on the Alabama Department of Commerce&#8217;s <a href="http://www.madeinalabama.com/">Made in Alabama website</a>.</em></p>


      <div class="entry-footer-meta"></div>

    </div>
    <div class="entry-tags">

    
    </div><!-- .entry-tags -->

  </div><!-- .entry-content -->

</article><!-- #post-## -->

<div class="entry-nav">

  
	<div id="post-nav" class="nav-block-wrap row">
	<div class="nav-block col-xs-6">
	  <div class="nav-body">
	  <h6><span class="em em-community">community</span></h6>
	  <p class="cat-community"><a href="https://alabamanewscenter.com/2018/12/07/jefferson-county-library-cooperative-celebrates-library-champions/" data-ga-category="Post_Widget_Nav" data-ga-label="Jefferson_County_Library_Cooperative_Celebrates_Library_Champions" data-ga-action="Click">Jefferson County Library Cooperative celebrates Library Champions</a></p>
	  <a href="https://alabamanewscenter.com/2018/12/07/jefferson-county-library-cooperative-celebrates-library-champions/" class="nav-link nav-prev nav-community" data-ga-category="Post_Widget_Nav" data-ga-label="PrevStory" data-ga-action="Click"><span>Prev Story</span></a>
	  
	  </div>
	</div>
	<div class="nav-block col-xs-6">
	  <div class="nav-body">
	  <h6><span class="em em-weather-center">weather-center</span></h6>
	  <p class="cat-weather-center"><a href="https://alabamanewscenter.com/2018/12/07/james-spann-565/" data-ga-category="Post_Widget_Nav" data-ga-label="James_Spann_Alabama_Stays_Cold_With_Soaking_Rain_Through_The_Weekend" data-ga-action="Click">James Spann: Alabama stays cold with soaking rain through the weekend</a></p>
	  <a href="https://alabamanewscenter.com/2018/12/07/james-spann-565/" class="nav-link nav-next nav-weather-center" data-ga-category="Post_Widget_Nav" data-ga-label="NextStory" data-ga-action="Click"><span>Next Story</span></a>
	  
	  </div>
	</div></div>
</div><!-- .entry-nav -->



	  <div class="entry-related">
		<h3>Related Stories</h3>
		<ul class="related-posts">
		
		  <li class="media">
			<a href="https://alabamanewscenter.com/2018/12/03/alabama-counties-target-mazda-toyota-supply-chain-in-jobs-push/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Alabama_Counties_Target_Mazda_Toyota_Supply_Chain_In_Jobs_Push" data-ga-action="Click"><img class="media-object" src="https://alabamanewscenter.com/wp-content/uploads/2018/11/Supplier-Feature-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-business">Business</span></h6>
			  <a href="https://alabamanewscenter.com/2018/12/03/alabama-counties-target-mazda-toyota-supply-chain-in-jobs-push/" data-ga-category="Post_Widget_Related" data-ga-label="Alabama_Counties_Target_Mazda_Toyota_Supply_Chain_In_Jobs_Push" data-ga-action="Click">Alabama counties target Mazda Toyota supply chain in jobs push</a>
			  <p>Business recruiters in the North Alabama have been working for months to lure suppliers.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="https://alabamanewscenter.com/2018/11/29/alabama-featured-american-airlines-magazine/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Alabama_To_Be_Featured_In_American_Airlines_Magazine" data-ga-action="Click"><img class="media-object" src="https://alabamanewscenter.com/wp-content/uploads/2018/11/AWFeature-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-business">Business</span></h6>
			  <a href="https://alabamanewscenter.com/2018/11/29/alabama-featured-american-airlines-magazine/" data-ga-category="Post_Widget_Related" data-ga-label="Alabama_To_Be_Featured_In_American_Airlines_Magazine" data-ga-action="Click">Alabama to be featured in American Airlines magazine</a>
			  <p>The 40-page special section is expected to reach 19 million passengers across the globe during December.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="https://alabamanewscenter.com/2018/11/28/honda-unveils-next-suv-built-alabama/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Honda_Unveils_The_Next_Suv_To_Be_Built_In_Alabama" data-ga-action="Click"><img class="media-object" src="https://alabamanewscenter.com/wp-content/uploads/2018/11/HondaPassportFeature-1-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-business">Business</span></h6>
			  <a href="https://alabamanewscenter.com/2018/11/28/honda-unveils-next-suv-built-alabama/" data-ga-category="Post_Widget_Related" data-ga-label="Honda_Unveils_The_Next_Suv_To_Be_Built_In_Alabama" data-ga-action="Click">Honda unveils the next SUV to be built in Alabama</a>
			  <p>The automaker made a splash with the reveal of the 2019 Passport in advance of the L.A. Auto Show.</p>
			</div>
		  </li>
		</ul>
	  </div>
  
</div><!-- .page-wrap -->


<div class="page-sidebar col-sm-4" role="complementary">

  <aside id="gform_widget-4" class="widget gform_widget"><h3 class="widget-title">Sign up for our newsletter</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.3.6' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_8' ><a id='gf_8' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data'  id='gform_8'  action='/2018/12/07/honda-launches-passport-suv-production-at-alabama-facility/#gf_8'>
                        <div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_below'><li id='field_8_1'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><style>
a.button, input.button {
    background-color: #dc1f28;
    border: 1px solid #dc1f28;
    color: #ffffff;
    text-align: center;
    text-decoration: none;
    padding: 10px 30px 8px !important;
}
a.button:hover, input.button:hover {
    background-color: #ff242e;
    color: #ffffff !important; 
}
form input[type="text"], form input[type="email"] {
    background: white none repeat scroll 0 0;
    border: 1px solid #d4d7da;
    border-radius: 3px;
}
.gform_wrapper .gform_footer {
    margin: 0.625em 0 0 !important ;
   padding: 0em 0 0.625em !important;
}

</style>
</li><li id='field_8_2'  class='gfield gf_left_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_2' >Your name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_8_2' type='text' value='' class='medium'  tabindex='1'   aria-required="true" aria-invalid="false" /></div></li><li id='field_8_3'  class='gfield gf_right_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_8_3' type='email' value='' class='medium' tabindex='2'    aria-required="true" aria-invalid="false"/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_8' class='gform_button button' value='Sign up' tabindex='3' onclick='if(window["gf_submitting_8"]){return false;}  if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_8"]){return false;} if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  jQuery("#gform_8").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_8' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='8' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsIjRkMTUyM2YwZTFhODE2N2UwZjhiOGE5MGYyY2EzZjkxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div></aside><aside id="popular_posts_widget-4" class="widget widget_popular_posts_widget"><h3 class="widget-title">Popular Stories</h3>          <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="https://alabamanewscenter.com/2018/12/05/thompson-faces-undefeated-central-phenix-city-in-marquee-alabama-high-school-football-championship-game/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Thompson_Faces_Undefeated_Central_Phenix_City_In_Marquee_Alabama_High_School_Football_Championship_Game" data-ga-action="Click"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/12/Thompson-Feature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-community">Community</span></h6>
              <a href="https://alabamanewscenter.com/2018/12/05/thompson-faces-undefeated-central-phenix-city-in-marquee-alabama-high-school-football-championship-game/" data-ga-category="Post_Widget_Popular" data-ga-label="Thompson_Faces_Undefeated_Central_Phenix_City_In_Marquee_Alabama_High_School_Football_Championship_Game" data-ga-action="Click">Thompson faces undefeated Central-Phenix City in marquee Alabama high school football championship game</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="https://alabamanewscenter.com/2018/12/04/nellie-mae-boutique-established-flagship-retail-small-town-alabama/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Nellie_Mae_Boutique_Has_Established_Flagship_Retail_In_Small_Town_Alabama" data-ga-action="Click"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/11/Courtney-and-Meagan-Feature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-business">Business</span></h6>
              <a href="https://alabamanewscenter.com/2018/12/04/nellie-mae-boutique-established-flagship-retail-small-town-alabama/" data-ga-category="Post_Widget_Popular" data-ga-label="Nellie_Mae_Boutique_Has_Established_Flagship_Retail_In_Small_Town_Alabama" data-ga-action="Click">Nellie Mae Boutique has established 'flagship' retail in small town Alabama</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="https://alabamanewscenter.com/2018/12/03/alabama-power-crews-apso-assist-christian-service-center-food-bank/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Alabama_Power_Crews_Apso_Help_Christian_Service_Center_Food_Bank" data-ga-action="Click"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/11/file1-1-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-community">Community</span></h6>
              <a href="https://alabamanewscenter.com/2018/12/03/alabama-power-crews-apso-assist-christian-service-center-food-bank/" data-ga-category="Post_Widget_Popular" data-ga-label="Alabama_Power_Crews_Apso_Help_Christian_Service_Center_Food_Bank" data-ga-action="Click">Alabama Power crews, APSO help Christian Service Center Food Bank</a>
            </div>
          </div>
          </aside><aside id="black-studio-tinymce-9" class="widget widget_black_studio_tinymce"><h3 class="widget-title">Featured Business Videos</h3><div class="textwidget"><p><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"></p>
<style id="badge-styles">
 /* You can modify these CSS styles */
 .vimeoBadge { margin: 0; padding: 0; font: normal 11px verdana,sans-serif; }
 .vimeoBadge img { border: 0; }
 .vimeoBadge a, .vimeoBadge a:link, .vimeoBadge a:visited, .vimeoBadge a:active { color: #eb1e2f; text-decoration: none; cursor: pointer; }
 .vimeoBadge a:hover { color:#2a6496; }
 .vimeoBadge #vimeo_badge_logo { margin-top:10px; width: 57px; height: 16px; }
 .vimeoBadge .credit { font: normal 13px Roboto,sans-serif; }
 .vimeoBadge .clip { padding:0; float:left; margin:5px 2px 2px 3px; line-height:15px; }
 .vimeoBadge.vertical .clip { float: none; }
 .vimeoBadge .caption { font: normal 13px Roboto,sans-serif; overflow:hidden; width: auto; height: 70px; }
 .vimeoBadge .clear { display: block; clear: both; visibility: hidden; }
 .vimeoBadge .s160 { width: 160px; } .vimeoBadge .s80 { width: 80px; } .vimeoBadge .s100 { width: 100px; } .vimeoBadge .s200 { width: 200px; }
 </style>
<div id="badge">
<div class="vimeoBadge horizontal">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://vimeo.com/alabamanewscenter/badgeo/?script=1&badge_layout=horizontal&badge_quantity=4&badge_size=200&badge_stream=channel&show_titles=yes&badge_channel=994545"></script>
</div>
</div>
<p></div></div></div></div></p>
</div></aside><aside id="archive_widget-3" class="widget widget_archive_widget"><h3 class="widget-title">Monthly Archive</h3>    <select id="apc_archive_year" class="apc-archive-year">
      <option value="">Select year</option>
      <option value="2018" >2018</option><option value="2017" >2017</option><option value="2016" >2016</option><option value="2015" >2015</option><option value="2014" >2014</option><option value="2013" >2013</option><option value="2012" >2012</option>    </select>
    <select id="apc_archive_month" class="apc-archive-month" disabled="disabled">
      <option value="">Select month</option>
      <option value="01" >January</option><option value="02" >February</option><option value="03" >March</option><option value="04" >April</option><option value="05" >May</option><option value="06" >June</option><option value="07" >July</option><option value="08" >August</option><option value="09" >September</option><option value="10" >October</option><option value="11" >November</option><option value="12" >December</option>    </select>
    <!-- <button id="apc_archive_search" class="btn btn-archive" disabled="disabled">View Archives</button> -->
    <script type="text/javascript">
    jQuery(document).ready(function($) {

      
      var year = $('#apc_archive_year').val();
      $('#apc_archive_year').on('change', function(){
        year = $(this).val();
        if(year != ''){
          $('.apc-archive-month option:selected').removeAttr('selected');
          $('#apc_archive_month').removeAttr('disabled');
        } else {
          $('#apc_archive_month').attr('disabled', 'disabled');
        }
      });

      $('.apc-archive-month').on('change', function(){
        var month = $(this).val();
        var url = "https://alabamanewscenter.com/"+year+'/'+month;
        if(typeof url == "undefined") {
          $(this).attr('disabled', 'disabled');
        } else {
          document.location.href = url;
        }
      });

      // $('#apc_archive_search').on('click', function(){
      //   var url = $('.apc-archive-month:visible').val();
      //   if(typeof url == "undefined") {
      //     $(this).attr('disabled', 'disabled');
      //   } else {
      //     document.location.href = url;
      //   }
      // });
    });
    </script>
    </aside><aside id="wptt_twittertweets-10" class="widget wptt_TwitterTweets"><h3 class="widget-title">Twitter</h3>        <ul class="fetched_tweets">
          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="https://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Thursday Dec 6 - 5:05pm                </div>
                <div class="tweet_data">
                  'Tis the season for giving! Our Valley/Langdale line crew recently delivered 750 pounds of food donated through the… <a href="https://t.co/1TXw5tcyxf" target="_blank" rel="nofollow">https://t.co/1TXw5tcyxf</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="https://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Wednesday Dec 5 - 8:00pm                </div>
                <div class="tweet_data">
                  Don't miss our ultimate holiday gift guide for everyone on your list this season! <a href="https://t.co/bqlzrIsMV1" target="_blank" rel="nofollow">https://t.co/bqlzrIsMV1</a> <a href="https://t.co/ED2rfCritn" target="_blank" rel="nofollow">https://t.co/ED2rfCritn</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="https://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Tuesday Dec 4 - 9:30pm                </div>
                <div class="tweet_data">
                  The next time you’re running a load of laundry, toss in a few more items. Running larger loads is a small change th… <a href="https://t.co/cW5sbwYpFO" target="_blank" rel="nofollow">https://t.co/cW5sbwYpFO</a>                </div>
              </div>
            </li>

          
        </ul>

        </aside><aside id="rss_feed_widget-5" class="widget widget_rss_feed_widget">
      <div class="widget-image"></div>
      <div class="widget-inner">
        <h3 class="widget-title">RSS</h3>
        <p class="widget-text">Another way to get Alabama NewsCenter content.</p>
        <div class="alert-buttons">
          <a class="btn btn-rss " target="_blank" href="https://alabamanewscenter.com/feed/">Subscribe to RSS</a>
        </div>
      </div></aside>
</div><!-- #page-sidebar -->
      </div><!-- .content-row -->
    </div><!-- #site-content -->
  </div><!-- .back-wrap -->

  <footer id="site-footer" role="contentinfo">

      <nav class="global-nav footer-nav" role="navigation">

        <div class="container-fluid footer-primary">
          <div class="col-xs-12 footer-top-links">
            <ul id="social-nav" >
                          </ul>
            <ul id="footer-corp-links">
            <li class="copyright">&copy 2018 Southern Company</li><li class="menu-terms-of-use"><a target="_blank" href="http://www.southerncompany.com/legal/home.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Terms_Of_Use">Terms of Use</a></li>
<li class="menu-privacy-statement"><a target="_blank" href="http://www.southerncompany.com/legal/privacy-statement.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Privacy_Statement">Privacy Statement</a></li>
<li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
          </div>
          <div class="col-xs-12 footer-bottom-links">
            <ul>
            
      <li class="current-post-ancestor active current-post-parent menu-business" data-cat="business">
      <a class="cat-head" href="https://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="menu-community" data-cat="community">
      <a class="cat-head" href="https://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="https://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="https://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="https://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
          </div>

        </div>

      </nav><!-- #site-navigation -->

  </footer><!-- #site-footer -->


<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="alabamapowernews.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->
	<div style="display:none">
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://alabamanewscenter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='https://alabamanewscenter.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/css/slickQuiz.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_front_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/slickquiz/css/front.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201849'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/alabamanewscenter.com","siteURLq":"https:\/\/alabamanewscenter.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/themes/news/assets/js/plugins.min.js?ver=20181207'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/themes/news/assets/js/main.min.js?ver=20181207'></script>
<script type='text/javascript' src="https://maps.google.com/maps/api/js?key=AIzaSyBPSevgKVgRMPHRjIXc6ZAay_Ph-zo-QcU&#038;libraries=places&#038;region=uk&#038;language=en&#038;sensor=false"></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/fitvids/1.1.0/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/themes/news/assets/js/bootstrap-touch-carousel.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/swfobject/2.2/swfobject.min.js'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","nonce":"acc1bda17c","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/alabamanewscenter.com\/wp-login.php?itsec-hb-token=wearepr&redirect_to=https%3A%2F%2Falabamanewscenter.com%2F2018%2F12%2F07%2Fhonda-launches-passport-suv-production-at-alabama-facility%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/js/slickQuiz.js?ver=4.9.8'></script>
<script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } ); </script><script type='text/javascript' src='https://stats.wp.com/e-201849.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'91832812',post:'163438',tz:'-6',srv:'alabamanewscenter.com'} ]);
	_stq.push([ 'clickTrackerInit', '91832812', '163438' ]);
</script>

  <script type="text/javascript">
    var switchTo5x=true;
    var __st_loadLate=true;
    jQuery(".mobile-share").fancybox();
  </script>
  <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
  <script type="text/javascript">stLight.options({publisher: "14e83348-bf48-4b36-8261-924a3f925f89", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover: false});</script>

   <!-- Adobe DTM -->
   <script type="text/javascript">_satellite.pageBottom();</script>

</body>
</html>
