<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P39PZPH');</script>
<!-- End Google Tag Manager -->

  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta property="twitter:account_id" content="4503599627387949" />
  
  <link type="image/x-icon" rel="shortcut icon" href="/favicon.ico?v=1">
  <script type="text/javascript">
    var ajaxUrl = 'https://alabamanewscenter.com';
  </script>

  
<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Renew Our Rivers celebrates 20th year - Alabama NewsCenter</title>
<link rel="canonical" href="https://alabamanewscenter.com/2019/01/17/renew-our-rivers-celebrates-20th-year/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Renew Our Rivers celebrates 20th year - Alabama NewsCenter" />
<meta property="og:description" content="The efforts have removed more than 15.5 million pounds of trash and debris from waterways." />
<meta property="og:url" content="https://alabamanewscenter.com/2019/01/17/renew-our-rivers-celebrates-20th-year/" />
<meta property="og:site_name" content="Alabama NewsCenter" />
<meta property="article:publisher" content="https://www.facebook.com/AlabamaPower" />
<meta property="article:tag" content="Alabama lake cleanups" />
<meta property="article:tag" content="Alabama Power" />
<meta property="article:tag" content="Alabama Power Environmental Affairs" />
<meta property="article:tag" content="Alabama river cleanups" />
<meta property="article:tag" content="environment" />
<meta property="article:tag" content="Gene Phifer" />
<meta property="article:tag" content="Mike Clelland" />
<meta property="article:tag" content="Renew Our Rivers" />
<meta property="article:tag" content="Susan Comensky" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2019-01-17T16:00:06-06:00" />
<meta property="article:modified_time" content="2019-01-17T16:14:00-06:00" />
<meta property="og:updated_time" content="2019-01-17T16:14:00-06:00" />
<meta property="og:image" content="https://alabamanewscenter.com/wp-content/uploads/2019/01/ROR-Feature.jpg" />
<meta property="og:image:secure_url" content="https://alabamanewscenter.com/wp-content/uploads/2019/01/ROR-Feature.jpg" />
<meta property="og:image:width" content="1199" />
<meta property="og:image:height" content="676" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/alabamanewscenter.com\/","name":"Alabama News Center","potentialAction":{"@type":"SearchAction","target":"https:\/\/alabamanewscenter.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Feed" href="https://alabamanewscenter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Comments Feed" href="https://alabamanewscenter.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/alabamanewscenter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://alabamanewscenter.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1452890566' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://alabamanewscenter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://alabamanewscenter.com/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='_apcnews-main-css'  href='https://alabamanewscenter.com/wp-content/themes/news/assets/css/app.min.css?ver=20190117' type='text/css' media='all' />
<link rel='stylesheet' id='_apcnews-colors-css'  href='https://alabamanewscenter.com/wp-admin/admin-ajax.php?action=apn_dynamic_css&#038;ver=4.9.9' type='text/css' media='' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://alabamanewscenter.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript' src='https://alabamanewscenter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/alabamanewscenter.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"167952","token":"f4e3469451","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.2'></script>
<link rel='https://api.w.org/' href='https://alabamanewscenter.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falabamanewscenter.com%2F2019%2F01%2F17%2Frenew-our-rivers-celebrates-20th-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falabamanewscenter.com%2F2019%2F01%2F17%2Frenew-our-rivers-celebrates-20th-year%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='https://alabamanewscenter.com/wp-json' />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/alabamanewscenter.com\/2019\/01\/17\/renew-our-rivers-celebrates-20th-year\/"},"headline":"Renew Our Rivers celebrates 20th year","url":"http:\/\/alabamanewscenter.com\/2019\/01\/17\/renew-our-rivers-celebrates-20th-year\/","thumbnailUrl":"https:\/\/alabamanewscenter.com\/wp-content\/uploads\/2019\/01\/ROR-Feature-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/alabamanewscenter.com\/wp-content\/uploads\/2019\/01\/ROR-Feature-150x150.jpg"},"dateCreated":"2019-01-18T04:00:06Z","datePublished":"2019-01-18T04:00:06Z","dateModified":"2019-01-18T04:00:06Z","articleSection":"Community","author":[{"@type":"Person","name":"Justin Averette"}],"creator":["Justin Averette"],"keywords":["alabama lake cleanups","alabama power","alabama power environmental affairs","alabama river cleanups","environment","gene phifer","mike clelland","renew our rivers","susan comensky"],"publisher":{"@type":"Organization","name":"Alabama NewsCenter","logo":{"@type":"ImageObject","url":""}}}
	</script>

	<!-- END wp-parsely Plugin Version 1.13.0 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://alabamanewscenter.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
  <!--[if lt IE 9]>
    <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
  <![endif]-->
</head>

<body class="post-template-default single single-post postid-167952 single-format-standard section-community  is-desktop wpb-js-composer js-comp-ver-5.4.5 vc_responsive">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P39PZPH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

   <!-- Adobe DTM -->
   <script src="//assets.adobedtm.com/b529c88e7e7aec8dcab31cf2026351aad2e6ab08/satelliteLib-84db8f3ae80dfd381feecbd6b3a04c8dbc05743f.js"></script>

    <header class="main-header" id="global-header">

    <div class="secondary-bar">

      <div class="container-fluid">

        <div class="row">

          <div class="col-xs-6 logo-nav-wrap">
            <div class="site-logo" id="site-logo"><a href="/"><img src="https://alabamanewscenter.com/wp-content/themes/news/assets/images/logo-alabama-newscenter.png" class="logo-main" alt="Alabama NewsCenter" /></a></div>

              <!-- mclude apn_wt3tc_nocache wp-content/themes/news/templates/include-weather-widget.php --><!-- /mclude apn_wt3tc_nocache -->
              
      <div class="weather-widget" id="weather-widget-wrap">
        <span class="location">Birmingham</span>
        <span class="conditions icon-rain">49&deg;</span>
        <span class="weather-controls"></span>
        <div class="location-control-wrap">
          <form action="https://alabamanewscenter.com" method="POST">
            <input id="places-autocomplete" type="text" size="50">
            <input name="current-url" type="hidden" value="https://alabamanewscenter.com/2019/01/17/renew-our-rivers-celebrates-20th-year?year=2019&monthnum=01&day=17&name=renew-our-rivers-celebrates-20th-year" >
          </form>
          <span class="weather-controls-close"></span>
        </div>
      </div><h2 class="mobile-label">Community</h2><a class="mobile-share" href="#share-block">Share</a>          </div><!-- /.logo-nav-wrap -->

          <div class="col-xs-6 secondary-nav-wrap">

                          <a class="search icon-search" href="/?s="></a>
              <div class="search-inner-wrap">
                

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="https://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




              </div><!-- /.search-inner-wrap -->
              

            <ul class="header-menu-secondary" id="secondary-nav-menu">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>

            <ul class="social-nav" id="header-social-nav">
                        </ul>

          </div><!-- /.secondary-nav-wrap -->
          <span class="btn-menu" id="btn-menu">Menu</span>
        </div><!-- /.row -->

      </div><!-- /.container-fluid -->

    </div><!-- ./secondary-bar -->

    <div class="primary-bar" id="primary-bar">

      <div class="container-fluid">
        <div class="row">
          <div class="col-md-12">
                          <div class="mobile-search">
                <a class="search icon-search-mobile" href="/?s="></a>
                <div class="search-mobile-wrap">
                  

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="https://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




                </div><!-- /.search-inner-wrap -->
              </div>
                          <ul class="header-menu-primary" id="primary-nav-menu">
                            
      <li class="menu-business" data-cat="business">
      <a class="cat-head" href="https://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="current-post-ancestor active current-post-parent menu-community" data-cat="community">
      <a class="cat-head" href="https://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="https://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="https://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="https://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
            <ul class="mobile-utility">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
            <div class="last-posts">
              
          <ul class="category-top-posts category-business">
            <li><a href="https://alabamanewscenter.com/2019/01/17/airbus-defies-naysayers-alabama-plant-new-jet/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/01/AirbusFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Airbus defies naysayers with Alabama plant for new jet</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/01/16/airbus-kicks-off-construction-on-a220-manufacturing-facility-in-mobile/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/01/Airbus-Groundbreaking-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Airbus kicks off construction on A220 manufacturing facility in Mobile</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/01/16/opportunity-zone-fever-debate-spreads-birmingham-bronx/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/01/OZFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Opportunity Zone fever, debate spreads from Birmingham to the Bronx</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/01/15/airbus-goes-slow-a220-output-factories-near-highest-risk/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/01/FEATURE-320x180.jpg" class="top-post-thumb" alt="" /></span>Airbus goes slow on A220 output as factories near `highest risk’</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/01/14/next-american-car-recession-already-started/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/01/SUVFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>The next American car recession has already started</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/01/11/giant-screens-walking-cars-best-ces-2019/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/01/CESFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Giant screens and walking cars: The best of CES 2019</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-community">
            <li><a href="https://alabamanewscenter.com/2019/01/17/renew-our-rivers-celebrates-20th-year/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/01/ROR-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Renew Our Rivers celebrates 20th year</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/01/17/birmingham-iron-launches-iron-kids-trent-richardson/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/01/IronKidsFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Birmingham Iron launches ‘Iron Kids’ with Trent Richardson</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/01/17/rock-cant-miss-alabama-toni-braxton/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/01/Toni_Braxton_feature_GettyImages-88043457-320x180.jpg" class="top-post-thumb" alt="" /></span>Rock out Can’t Miss Alabama with Toni Braxton</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/01/17/day-alabama-history-alabama-suffrage-leader-born/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/01/Jan-17-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: Alabama suffrage leader was born</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/01/16/stray-dog-finds-love-comfort-alabama-power-plant/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/01/PupPupFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Stray dog finds love and comfort at Alabama Power plant</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/01/16/day-alabama-history-leading-u-s-navy-fighter-pilot-born/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/01/Jan-16-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: Leading U.S. Navy fighter pilot was born</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-innovation">
            <li><a href="https://alabamanewscenter.com/2019/01/16/alabama-company-aerbetics-diabetes-management-device-makes-splash-at-ces-2019/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/01/CES-AerBetic-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama company AerBetic's diabetes management device makes splash at CES 2019</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/01/14/in-the-lab-university-of-alabama-students-help-inspire-next-wave-of-scientists/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/01/UA-lab-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>In the lab: University of Alabama students help inspire next wave of scientists</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/01/08/alabamas-aerbetic-demonstrates-diabetic-device-at-top-consumer-tech-event/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/01/AerBetic-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama's AerBetic demonstrates diabetes management device at top consumer tech event</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/12/31/auburn-university-achieves-research-milestone-with-r1-carnegie-classification/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/12/AU-Carnegie-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Auburn University achieves research milestone with ‘R1’ Carnegie classification</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/12/24/best-alabama-newscenter-2018-innovation-stories/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/12/InnovationFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Best of Alabama NewsCenter 2018: Innovation stories</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2018/12/23/auburn-researchers-suspect-additional-rules-for-player-safety-could-decrease-college-football-fandom/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2018/12/Football-Safety-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Auburn researchers suspect more rules for player safety could decrease college football fandom</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-weather-center">
            <li><a href="https://alabamanewscenter.com/2019/01/17/james-spann-603/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/01/Capture-7-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Alabama mostly dry on Friday, wet Saturday</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/01/17/james-spann-602/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/01/AL_swody3-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Showers today, storms Saturday for Alabama</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/01/16/james-spann-601/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/01/CODGOES16-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Showers for Alabama Thursday, thunderstorms possible Saturday</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/01/16/james-spann-600/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/01/spann-1-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Brighter, warmer day for Alabama</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/01/15/james-spann-599/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/01/Capture-6-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Alabama headed for showers Thursday, heavier rain Saturday, deep freeze Sunday</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/01/15/james-spann-598/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/01/Capture-5-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Some sun for Alabama later today</a>
            </li>
            
          </ul>
                    </div>

          </div><!-- ./column -->
        </div><!-- ./row -->
      </div><!-- ./container-fluid -->


    </div><!-- /.primary-bar -->
  </header>

    <div class="back-wrap">
    <div id="site-content" class="container-fluid content-wrap">
      <div class="row content-row">
        <!--[if lt IE 9]>
          <div class="browser-update">
            Your browser appears to be out-of-date. Please <a href="https://browser-update.org/update.html" target="_blank" data-ga-event="LP_Global" data-ga-cat="click" data-ga-label="Upgrade Browser">download one of these free browsers</a> for a better NewsCenter website experience.
          </div>
        <![endif]-->

<div class="page-wrap col-sm-8">

  
  
    
<article id="post-167952" class="post-single post-167952 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-alabama-lake-cleanups tag-alabama-power tag-alabama-power-environmental-affairs tag-alabama-river-cleanups tag-environment tag-gene-phifer tag-mike-clelland tag-renew-our-rivers tag-susan-comensky">

	<header class="entry-header">
    
    	<div class="entry-sharing" id="share-block">

		  
	<ul class="share-links ">
	  <li class="share-text">Share this story</li>
	  <li class="fb"><a class="share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Falabamanewscenter.com%2F2019%2F01%2F17%2Frenew-our-rivers-celebrates-20th-year%2F" data-ga-category="Post_Share_Facebook" data-ga-label="Renew_Our_Rivers_Celebrates_20th_Year" data-ga-action="Click" title="Share on Facebook"><span class="share-count"></span></a></li>
	  <li class="tw"><a class="share-link" href="https://twitter.com/intent/tweet?text=Renew%20Our%20Rivers%20celebrates%2020th%20year&amp;url=https%3A%2F%2Falabamanewscenter.com%2F2019%2F01%2F17%2Frenew-our-rivers-celebrates-20th-year%2F&amp;related=alabamapower" data-ga-category="Post_Share_Twitter" data-ga-label="Renew_Our_Rivers_Celebrates_20th_Year" data-ga-action="Click" title="Share on Twitter"><span class="share-count"></span></a></li>
	  <li class="gp"><a class="share-link" href="https://plus.google.com/share?url=https%3A%2F%2Falabamanewscenter.com%2F2019%2F01%2F17%2Frenew-our-rivers-celebrates-20th-year%2F" data-ga-category="Post_Share_Google" data-ga-label="Renew_Our_Rivers_Celebrates_20th_Year" data-ga-action="Click" title="Share on Google+"><span class="share-count"></span></a></li>
	  <li class="li"><a class="share-link" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Falabamanewscenter.com%2F2019%2F01%2F17%2Frenew-our-rivers-celebrates-20th-year%2F&amp;title=Renew%20Our%20Rivers%20celebrates%2020th%20year" data-ga-category="Post_Share_LinkedIn" data-ga-label="Renew_Our_Rivers_Celebrates_20th_Year" data-ga-action="Click" title="Share on LinkedIn"><span class="share-count"></span></a></li>
	  <li class="em"><a class="share-link-email" target="_blank" href="/cdn-cgi/l/email-protection#4d722f222934702539393d3e687e0c687f0b687f0b2c212c2f2c202c23283a3e2e282339283f632e2220687f0b7f7d7c74687f0b7d7c687f0b7c7a687f0b3f2823283a6022383f603f243b283f3e602e2821282f3f2c39283e607f7d39256034282c3f687f0b6b3e382f27282e39701f2823283a6d02383f6d1f243b283f3e6d2e2821282f3f2c39283e6d7f7d39256d34282c3f" displayText="email" data-ga-category="Post_Share_Email" data-ga-label="Renew_Our_Rivers_Celebrates_20th_Year" data-ga-action="Click" title="Share via Email"></a></li>
	  <li class="lk"><a class="copy-link" data-ga-category="Post_Share_CopyLink" data-ga-label="Renew_Our_Rivers_Celebrates_20th_Year" data-ga-action="Click" title="Copy Story Link"></a>
		<div class="copy-popup">
		  <i class="fa fa-times copy-close"></i>
		  <h6>Permalink</h6>
		  <!-- <p>CTRL + C (⌘ + C for Mac)</p> -->
		  <input id="copy-url" type="text" value="" />
		</div>
	  </li>
	</ul>
		</div><!-- .entry-sharing -->
		
		<h1 class="entry-title">Renew Our Rivers celebrates 20th year</h1>
				
		<p class="entry-author">By Justin Averette</p>
		
		<div class="entry-meta">
		  <time class="entry-date published">
			January 17, 2019			
		  </time>
		</div><!-- .entry-meta -->
		
	
	</header>

  <div class="entry-hero"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/01/ROR-Feature.jpg" alt="Renew Our Rivers celebrates 20th year"/><figcaption class="wp-caption-text">A Renew Our Rivers volunteer collects trash on the shore of Logan Martin Lake. In the past 19 years, more than 117,000 volunteers have removed more than 15.5 million pounds of trash and debris from waterways as part of the program founded by Alabama Power's Gene Phifer. (file)</figcaption></div>

  <div class="entry-content">

    <div class="entry-content-inner">

      <p>In February, <a href="http://www.alabamapower.com/renewourrivers">Renew Our Rivers</a> will kick off its 20<sup>th</sup> year of lake and river cleanups. More than 30 cleanups are planned in 2019 across Alabama.</p>
<p>Renew Our Rivers began in the spring of 2000 with Gene Phifer’s vision to clean a stretch of the Coosa River near <a href="https://www.alabamapower.com/our-company/how-we-operate/generating-plants.html">Alabama Power’s Plant Gadsden</a>, where he worked. Since then, more than 117,000 volunteers have joined the effort and collected more than 15.5 million pounds of trash and debris from waterways across the Southeast.</p>
<p>&#8220;As we begin the 20<sup>th</sup> year of Renew Our Rivers, it’s time to celebrate this environmental success story. And what better way than with more cleanups,” said Mike Clelland, an<a href="http://www.alabamapower.com/our-company/the-environment.html"> Alabama Power Environmental Affairs</a> specialist who helps coordinate the cleanups.</p>
<p><iframe src="https://www.youtube.com/embed/JVHDMBBCyeA?start=572" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Employees and volunteers assist Clelland and other community partners at every Renew Our Rivers cleanup. In 2018 alone, 4,000 volunteers removed more than 268,000 pounds of trash from Alabama lakes, rivers and shorelines.</p>
<p>“The commitment by Alabama Power employees to Renew Our Rivers continues to grow,” said Susan Comensky, Alabama Power’s vice president for Environmental Affairs. “But it is the Renew Our Rivers partnerships, which bring together our employees with homeowner and boat owner organizations, community volunteers, students and other groups, that have made this effort truly sustainable.”</p>
<p>Renew Our Rivers is one of many initiatives in which Alabama Power partners with others to promote conservation and environmental stewardship in communities across the state. Please see below the 2019 schedule of Renew Our Rivers cleanups. For updates to the schedule, please visit <a href="https://apcshorelines.com/blog/">https://apcshorelines.com/blog/</a>.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="900" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/alabamanewscenter.com\/2019\/01\/17\/renew-our-rivers-celebrates-20th-year\/&quot;,&quot;likes_blog_id&quot;:91832812}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 900px; height: 401px;" data-original-width="900" data-original-height="401" > <div class="gallery-group images-1" style="width: 601px; height: 401px;" data-original-width="601" data-original-height="401" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2019/01/DSC1312.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="597"> <meta itemprop="height" content="397"> <img data-attachment-id="167978" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC1312.jpg" data-orig-size="1500,998" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1460837926&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC1312-451x300.jpg" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC1312-1024x681.jpg" src="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2019/01/DSC1312.jpg?w=597&#038;h=397&#038;ssl=1" width="597" height="397" data-original-width="597" data-original-height="397" itemprop="http://schema.org/image" title="" alt="For many, Renew Our Rivers is a family activity that enables parents to encourage stewardship and volunteerism in their children. (file)" style="width: 597px; height: 397px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> For many, Renew Our Rivers is a family activity that enables parents to encourage stewardship and volunteerism in their children. (file) </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 299px; height: 401px;" data-original-width="299" data-original-height="401" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2019/01/DSC1172.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="295"> <meta itemprop="height" content="197"> <img data-attachment-id="167977" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC1172.jpg" data-orig-size="1500,998" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1460833462&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;145&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC1172-451x300.jpg" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC1172-1024x681.jpg" src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2019/01/DSC1172.jpg?w=295&#038;h=197&#038;ssl=1" width="295" height="197" data-original-width="295" data-original-height="197" itemprop="http://schema.org/image" title="" alt="Renew Our Rivers will have more than 30 cleanups during 2019, its 20th year. (file)" style="width: 295px; height: 197px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Renew Our Rivers will have more than 30 cleanups during 2019, its 20th year. (file) </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2019/01/DSC1977.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="295"> <meta itemprop="height" content="196"> <img data-attachment-id="167979" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC1977.jpg" data-orig-size="1500,998" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1428153755&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC1977-451x300.jpg" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC1977-1024x681.jpg" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2019/01/DSC1977.jpg?w=295&#038;h=196&#038;ssl=1" width="295" height="196" data-original-width="295" data-original-height="196" itemprop="http://schema.org/image" title="" alt="For many, Renew Our Rivers is a family activity that enables parents to encourage stewardship and volunteerism in their children. (file)" style="width: 295px; height: 196px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> For many, Renew Our Rivers is a family activity that enables parents to encourage stewardship and volunteerism in their children. (file) </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 772px;" data-original-width="900" data-original-height="772" > <div class="gallery-group images-3" style="width: 385px; height: 772px;" data-original-width="385" data-original-height="772" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2019/01/DSC1985.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="381"> <meta itemprop="height" content="254"> <img data-attachment-id="167980" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC1985.jpg" data-orig-size="1500,998" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1428155381&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC1985-451x300.jpg" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC1985-1024x681.jpg" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2019/01/DSC1985.jpg?w=381&#038;h=254&#038;ssl=1" width="381" height="254" data-original-width="381" data-original-height="254" itemprop="http://schema.org/image" title="" alt="Renew Our Rivers will have more than 30 cleanups during 2019, its 20th year. (file)" style="width: 381px; height: 254px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Renew Our Rivers will have more than 30 cleanups during 2019, its 20th year. (file) </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2019/01/DSC2014.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="381"> <meta itemprop="height" content="253"> <img data-attachment-id="167981" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC2014.jpg" data-orig-size="1500,998" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1428140532&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;112&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC2014-451x300.jpg" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC2014-1024x681.jpg" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2019/01/DSC2014.jpg?w=381&#038;h=253&#038;ssl=1" width="381" height="253" data-original-width="381" data-original-height="253" itemprop="http://schema.org/image" title="" alt="Renew Our Rivers will have more than 30 cleanups during 2019, its 20th year. (file)" style="width: 381px; height: 253px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Renew Our Rivers will have more than 30 cleanups during 2019, its 20th year. (file) </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2019/01/DSC3338.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="381"> <meta itemprop="height" content="253"> <img data-attachment-id="167982" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC3338.jpg" data-orig-size="1300,864" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1396722877&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC3338-451x300.jpg" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC3338-1024x681.jpg" src="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2019/01/DSC3338.jpg?w=381&#038;h=253&#038;ssl=1" width="381" height="253" data-original-width="381" data-original-height="253" itemprop="http://schema.org/image" title="" alt="For many, Renew Our Rivers is a family activity that enables parents to encourage stewardship and volunteerism in their children. (file)" style="width: 381px; height: 253px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> For many, Renew Our Rivers is a family activity that enables parents to encourage stewardship and volunteerism in their children. (file) </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 515px; height: 772px;" data-original-width="515" data-original-height="772" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2019/01/DSC7504.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="511"> <meta itemprop="height" content="768"> <img data-attachment-id="167983" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC7504.jpg" data-orig-size="998,1500" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1440269957&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC7504-200x300.jpg" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC7504-681x1024.jpg" src="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2019/01/DSC7504.jpg?w=511&#038;h=768&#038;ssl=1" width="511" height="768" data-original-width="511" data-original-height="768" itemprop="http://schema.org/image" title="" alt="A pile of debris pulled from the water during a Renew Our Rivers cleanup. (file)" style="width: 511px; height: 768px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> A pile of debris pulled from the water during a Renew Our Rivers cleanup. (file) </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 201px;" data-original-width="900" data-original-height="201" > <div class="gallery-group images-1" style="width: 300px; height: 201px;" data-original-width="300" data-original-height="201" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2019/01/DSC7664.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="296"> <meta itemprop="height" content="197"> <img data-attachment-id="167985" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC7664.jpg" data-orig-size="1500,998" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1333809752&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;145&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC7664-451x300.jpg" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC7664-1024x681.jpg" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2019/01/DSC7664.jpg?w=296&#038;h=197&#038;ssl=1" width="296" height="197" data-original-width="296" data-original-height="197" itemprop="http://schema.org/image" title="" alt="Renew Our Rivers will have more than 30 cleanups during 2019, its 20th year. (file)" style="width: 296px; height: 197px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Renew Our Rivers will have more than 30 cleanups during 2019, its 20th year. (file) </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 300px; height: 201px;" data-original-width="300" data-original-height="201" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2019/01/011loganmartinclean.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="296"> <meta itemprop="height" content="197"> <img data-attachment-id="167986" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/011loganmartinclean.jpg" data-orig-size="1500,1001" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1427365531&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/011loganmartinclean-450x300.jpg" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/011loganmartinclean-1024x683.jpg" src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2019/01/011loganmartinclean.jpg?w=296&#038;h=197&#038;ssl=1" width="296" height="197" data-original-width="296" data-original-height="197" itemprop="http://schema.org/image" title="" alt="A team of volunteers handles some large debris during a cleanup at Lake Logan Martin. (file)" style="width: 296px; height: 197px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> A team of volunteers handles some large debris during a cleanup at Lake Logan Martin. (file) </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 300px; height: 201px;" data-original-width="300" data-original-height="201" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2019/01/DSC7531.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="296"> <meta itemprop="height" content="197"> <img data-attachment-id="167984" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC7531.jpg" data-orig-size="1500,998" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1440272873&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC7531-451x300.jpg" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC7531-1024x681.jpg" src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2019/01/DSC7531.jpg?w=296&#038;h=197&#038;ssl=1" width="296" height="197" data-original-width="296" data-original-height="197" itemprop="http://schema.org/image" title="" alt="Renew Our Rivers will have more than 30 cleanups during 2019, its 20th year. (file)" style="width: 296px; height: 197px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Renew Our Rivers will have more than 30 cleanups during 2019, its 20th year. (file) </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p><strong>2019 Renew Our Rivers schedule</strong></p>
<p><strong>Feb. 16:</strong> Alabama River</p>
<p>Contact: John Paul O’Driscoll</p>
<p><u><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a0cacfc8ced0c1d5cccfc4e0cad5cecf8ec3cfcd">[email&#160;protected]</a></u></p>
<p><strong>March 9:</strong> Lake Eufaula (Chattahoochee River)</p>
<p>Contact: Brad Moore</p>
<p><u><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e587888a8a978089809696a5828a9690918acb868a88">[email&#160;protected]</a></u></p>
<p><strong>March 16:</strong> Valley Creek</p>
<p>Contact: Freddie Freeman</p>
<p>205-424-4060, ext. 4188 <u><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="84e2e2f6e1e1e9e5eac4e6e1f7f7e1e9e1f6e5e8aaebf6e3">[email&#160;protected]</a></u></p>
<p><strong>March 23:</strong> Lake Mitchell (Coosa River)</p>
<p>Contact: Dale Vann at 205-910-3713</p>
<p><strong>March 31-April 6:</strong> Lake Logan Martin (Coosa River)</p>
<p>Contact: Mike Riley at 205-531-2372</p>
<p><strong>March 24-March 30:</strong> Lay Lake (Coosa River)</p>
<p>Contact: Judy Jones at 205-669-4865</p>
<p><strong>April 6:</strong> Lay Lake at E.C. Gaston Plant (Coosa River)</p>
<p>Contact: Tanisha Fenderson</p>
<p><u><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b7c3d1d2d9d3d2c5f7c4d8c2c3dfd2c5d9d4d899d4d8da">[email&#160;protected]</a></u></p>
<p><strong>April 6:</strong> Cahaba River</p>
<p>Contact: Myra Crawford</p>
<p><u><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a4c9ddd6c5e4c7c5ccc5c6c5d6cdd2c1d6cfc1c1d4c1d68acbd6c3">[email&#160;protected]</a></u></p>
<p><strong>April 10-11:</strong> Smith Lake (Winston County)</p>
<p>Contact: Allison Cochran at 205-489-5111</p>
<p><strong>April 13:</strong> Lay Lake at E.C. Gaston Plant (Coosa)</p>
<p>Contact: Nick Baker at 205-226-1885</p>
<p><strong>April 19:</strong> Plant Miller (Locust Fork)</p>
<p>Contact: Jeff Baker</p>
<p>205-408-2033 or <u><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4c26272e2d27293e0c3f23393824293e222f23622f2321">[email&#160;protected]</a></u></p>
<p><strong>April 20:</strong> Weiss Lake</p>
<p>Contact: Sam Marko at 404-626-8594</p>
<p><strong>April 26:</strong> Smith Lake (Cullman County)</p>
<p>Contact: Jim Murphy at 205-529-5981</p>
<p><strong>April 27:</strong> Lake Jordan (Coosa River)</p>
<p>Contact: Brenda Basnight at 334-478-3388</p>
<p><strong>May 3:</strong> Gorgas Steam Plant (Mulberry Fork)</p>
<p>Contact: Joel McCray</p>
<p><u><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c5afa8a6a6b7a4bc85b6aab0b1ada0b7aba6aaeba6aaa8">[email&#160;protected]</a></u></p>
<p><strong>May 6-7:</strong> Smith Lake (Walker County)</p>
<p>Contact: Roger Treglown at 205-300-5253</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="900" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/alabamanewscenter.com\/2019\/01\/17\/renew-our-rivers-celebrates-20th-year\/&quot;,&quot;likes_blog_id&quot;:91832812}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 900px; height: 416px;" data-original-width="900" data-original-height="416" > <div class="gallery-group images-1" style="width: 622px; height: 416px;" data-original-width="622" data-original-height="416" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2019/01/aDSC_6700.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="618"> <meta itemprop="height" content="412"> <img data-attachment-id="167988" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/aDSC_6700.jpg" data-orig-size="1500,1001" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1418633504&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/aDSC_6700-450x300.jpg" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/aDSC_6700-1024x683.jpg" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2019/01/aDSC_6700.jpg?w=618&#038;h=412&#038;ssl=1" width="618" height="412" data-original-width="618" data-original-height="412" itemprop="http://schema.org/image" title="" alt="Castoff tires are a common item found in and around Alabama&#039;s waterways. (file)" style="width: 618px; height: 412px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Castoff tires are a common item found in and around Alabama&#8217;s waterways. (file) </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 278px; height: 416px;" data-original-width="278" data-original-height="416" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2019/01/DSC_0643.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="274"> <meta itemprop="height" content="412"> <img data-attachment-id="167989" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC_0643.jpg" data-orig-size="998,1500" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1491656043&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC_0643-200x300.jpg" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC_0643-681x1024.jpg" src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2019/01/DSC_0643.jpg?w=274&#038;h=412&#038;ssl=1" width="274" height="412" data-original-width="274" data-original-height="412" itemprop="http://schema.org/image" title="" alt="For many, Renew Our Rivers is a family activity that enables parents to encourage stewardship and volunteerism in their children. (file)" style="width: 274px; height: 412px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> For many, Renew Our Rivers is a family activity that enables parents to encourage stewardship and volunteerism in their children. (file) </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 772px;" data-original-width="900" data-original-height="772" > <div class="gallery-group images-3" style="width: 385px; height: 772px;" data-original-width="385" data-original-height="772" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2019/01/DSC_3598.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="381"> <meta itemprop="height" content="254"> <img data-attachment-id="167990" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC_3598.jpg" data-orig-size="4256,2832" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D700&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1302350661&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC_3598-451x300.jpg" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC_3598-1024x681.jpg" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2019/01/DSC_3598.jpg?w=381&#038;h=254&#038;ssl=1" width="381" height="254" data-original-width="381" data-original-height="254" itemprop="http://schema.org/image" title="" alt="For many, Renew Our Rivers is a family activity that enables parents to encourage stewardship and volunteerism in their children. (file)" style="width: 381px; height: 254px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> For many, Renew Our Rivers is a family activity that enables parents to encourage stewardship and volunteerism in their children. (file) </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2019/01/DSC_3624.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="381"> <meta itemprop="height" content="253"> <img data-attachment-id="167991" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC_3624.jpg" data-orig-size="1500,998" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D700&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1302351624&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC_3624-451x300.jpg" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC_3624-1024x681.jpg" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2019/01/DSC_3624.jpg?w=381&#038;h=253&#038;ssl=1" width="381" height="253" data-original-width="381" data-original-height="253" itemprop="http://schema.org/image" title="" alt="Renew Our Rivers cleanups often draw large groups of volunteers. (file)" style="width: 381px; height: 253px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Renew Our Rivers cleanups often draw large groups of volunteers. (file) </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2019/01/DSC_3682.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="381"> <meta itemprop="height" content="253"> <img data-attachment-id="167992" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC_3682.jpg" data-orig-size="4256,2832" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D700&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1302354811&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC_3682-451x300.jpg" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC_3682-1024x681.jpg" src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2019/01/DSC_3682.jpg?w=381&#038;h=253&#038;ssl=1" width="381" height="253" data-original-width="381" data-original-height="253" itemprop="http://schema.org/image" title="" alt="Renew Our Rivers volunteers collect a wide assortment of trash on our waterways. (file)" style="width: 381px; height: 253px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Renew Our Rivers volunteers collect a wide assortment of trash on our waterways. (file) </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 515px; height: 772px;" data-original-width="515" data-original-height="772" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2019/01/DSC_3752.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="511"> <meta itemprop="height" content="768"> <img data-attachment-id="167993" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC_3752.jpg" data-orig-size="998,1500" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D700&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1302358417&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC_3752-200x300.jpg" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSC_3752-681x1024.jpg" src="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2019/01/DSC_3752.jpg?w=511&#038;h=768&#038;ssl=1" width="511" height="768" data-original-width="511" data-original-height="768" itemprop="http://schema.org/image" title="" alt="For many, Renew Our Rivers is a family activity that enables parents to encourage stewardship and volunteerism in their children. (file)" style="width: 511px; height: 768px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> For many, Renew Our Rivers is a family activity that enables parents to encourage stewardship and volunteerism in their children. (file) </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 900px; height: 257px;" data-original-width="900" data-original-height="257" > <div class="gallery-group images-1" style="width: 173px; height: 257px;" data-original-width="173" data-original-height="257" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2019/01/DSCF2463.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="169"> <meta itemprop="height" content="253"> <img data-attachment-id="167994" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSCF2463.jpg" data-orig-size="1000,1500" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;FinePix S3Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1209220487&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSCF2463-200x300.jpg" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSCF2463-683x1024.jpg" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2019/01/DSCF2463.jpg?w=169&#038;h=253&#038;ssl=1" width="169" height="253" data-original-width="169" data-original-height="253" itemprop="http://schema.org/image" title="" alt="More than 117,000 volunteers have made Renew Our Rivers cleanups an environmental success. (file)" style="width: 169px; height: 253px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> More than 117,000 volunteers have made Renew Our Rivers cleanups an environmental success. (file) </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 172px; height: 257px;" data-original-width="172" data-original-height="257" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2019/01/DSCF2472.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="168"> <meta itemprop="height" content="253"> <img data-attachment-id="167995" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSCF2472.jpg" data-orig-size="1000,1500" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;4.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;FinePix S3Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1209220800&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;125&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0028571428571429&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSCF2472-200x300.jpg" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSCF2472-683x1024.jpg" src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2019/01/DSCF2472.jpg?w=168&#038;h=253&#038;ssl=1" width="168" height="253" data-original-width="168" data-original-height="253" itemprop="http://schema.org/image" title="" alt="Sometimes even man&#039;s best friend gets into the spirit of cleaning up our waterways. (file)" style="width: 168px; height: 253px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Sometimes even man&#8217;s best friend gets into the spirit of cleaning up our waterways. (file) </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 172px; height: 257px;" data-original-width="172" data-original-height="257" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2019/01/DSCF2492.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="168"> <meta itemprop="height" content="253"> <img data-attachment-id="167996" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSCF2492.jpg" data-orig-size="1000,1500" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;5.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;FinePix S3Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1209222300&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0055555555555556&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSCF2492-200x300.jpg" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSCF2492-683x1024.jpg" src="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2019/01/DSCF2492.jpg?w=168&#038;h=253&#038;ssl=1" width="168" height="253" data-original-width="168" data-original-height="253" itemprop="http://schema.org/image" title="" alt="Renew Our Rivers volunteers collect a wide assortment of trash on our waterways. (file)" style="width: 168px; height: 253px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Renew Our Rivers volunteers collect a wide assortment of trash on our waterways. (file) </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 383px; height: 257px;" data-original-width="383" data-original-height="257" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2019/01/DSCF2521.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="379"> <meta itemprop="height" content="253"> <img data-attachment-id="167997" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSCF2521.jpg" data-orig-size="1500,1000" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;FinePix S3Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1209223849&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSCF2521-450x300.jpg" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2019/01/DSCF2521-1024x683.jpg" src="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2019/01/DSCF2521.jpg?w=379&#038;h=253&#038;ssl=1" width="379" height="253" data-original-width="379" data-original-height="253" itemprop="http://schema.org/image" title="" alt="More than 117,000 volunteers have made Renew Our Rivers cleanups an environmental success. (file)" style="width: 379px; height: 253px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> More than 117,000 volunteers have made Renew Our Rivers cleanups an environmental success. (file) </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p><strong>May 18:</strong> Bankhead Lake (Black Warrior River)</p>
<p>Contact: Buck Vines at 205-226-1170</p>
<p><strong>Aug. 3:</strong> Holt Lake (Black Warrior River)</p>
<p>Contact: Becky Clark at 205-799-2449</p>
<p><strong>Aug. 17:</strong> Upper Tallapoosa River</p>
<p>Contact: Lex Brown at 256-239-6399</p>
<p><strong>Aug. 23:</strong> Plant Miller (Locust Fork)</p>
<p>Contact: Jeff Baker</p>
<p>205-408-2033 or <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c9a3a2aba8a2acbb89baa6bcbda1acbba7aaa6e7aaa6a4">[email&#160;protected]</a></p>
<p><strong>Sept: 9-10:</strong> Smith Lake (Walker County)</p>
<p>Contact Roger Treglown at 205-300-5253</p>
<p><strong>Sept. 12:</strong> Smith Lake (Winston County)</p>
<p>Contact: Jim Eason</p>
<p><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="305d43575a5551435f5e704951585f5f1e535f5d">[email&#160;protected]</a></p>
<p><strong>Sept. 12-14:</strong> Village Creek</p>
<p>Contact: Yohance Owens at 205-798-0087</p>
<p><strong>Sept. 20:</strong> Smith Lake (Cullman County)</p>
<p>Contact: Jim Murphy at 205-529-5981</p>
<p><strong>Sept. 28:</strong> Valley Creek</p>
<p>Contact: www.jcdh.org/wpd</p>
<p><strong>Oct. 4-5:</strong> Lake Demopolis</p>
<p>Contact: Jesse Johnson</p>
<p>334-289-6160 or 251-238-1257</p>
<p><strong>Oct. 15:</strong> Dog River (Mobile County)</p>
<p>Contact: Catie Boss</p>
<p>251-829-2146 or <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="9dfef1fff2eeeeddeef2e8e9f5f8eff3fef2b3fef2f0">[email&#160;protected]</a></p>
<p><strong>Oct. 22-24:</strong> R.L. Harris Lake<br />
(Tallapoosa River-Lake Wedowee)</p>
<p>Contact: Sheila Smith at 205-396-5093</p>
<p>Marlin Glover at 770-445-0824</p>
<p><strong>Oct. 26:</strong> Lake Mitchell (Coosa River)</p>
<p>Contact: Dale Vann at 205-910-3713</p>
<p><strong>Oct. 28-Nov. 2:</strong> Neely Henry Lake (Coosa River)</p>
<p>Contact: Lisa Dover at 256-549-0900</p>
<p><strong>Nov. 1-2:</strong> Lake Martin (Tallapoosa River)</p>
<p>Contact: John Thompson</p>
<p>334-399-3289 or <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="bfc8c8c891d3d2cddeffd3d2cdde91d6d1d9d0">[email&#160;protected]</a></p>


      <div class="entry-footer-meta"></div>

    </div>
    <div class="entry-tags">

    
    </div><!-- .entry-tags -->

  </div><!-- .entry-content -->

</article><!-- #post-## -->

<div class="entry-nav">

  
	<div id="post-nav" class="nav-block-wrap row">
	<div class="nav-block col-xs-6">
	  <div class="nav-body">
	  <h6><span class="em em-weather-center">weather-center</span></h6>
	  <p class="cat-weather-center"><a href="https://alabamanewscenter.com/2019/01/17/james-spann-603/" data-ga-category="Post_Widget_Nav" data-ga-label="James_Spann_Alabama_Mostly_Dry_On_Friday_Wet_Saturday" data-ga-action="Click">James Spann: Alabama mostly dry on Friday, wet Saturday</a></p>
	  <a href="https://alabamanewscenter.com/2019/01/17/james-spann-603/" class="nav-link nav-prev nav-weather-center" data-ga-category="Post_Widget_Nav" data-ga-label="PrevStory" data-ga-action="Click"><span>Prev Story</span></a>
	  
	  </div>
	</div></div>
</div><!-- .entry-nav -->



	  <div class="entry-related">
		<h3>Related Stories</h3>
		<ul class="related-posts">
		
		  <li class="media">
			<a href="https://alabamanewscenter.com/2019/01/16/stray-dog-finds-love-comfort-alabama-power-plant/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Stray_Dog_Finds_Love_And_Comfort_At_Alabama_Power_Plant" data-ga-action="Click"><img class="media-object" src="https://alabamanewscenter.com/wp-content/uploads/2019/01/PupPupFeature-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-community">Community</span></h6>
			  <a href="https://alabamanewscenter.com/2019/01/16/stray-dog-finds-love-comfort-alabama-power-plant/" data-ga-category="Post_Widget_Related" data-ga-label="Stray_Dog_Finds_Love_And_Comfort_At_Alabama_Power_Plant" data-ga-action="Click">Stray dog finds love and comfort at Alabama Power plant</a>
			  <p>Pup-Pup has enjoyed home and family at Plant Greene County for a dozen years.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="https://alabamanewscenter.com/2019/01/15/wilsonville-elementary-boasts-first-class-playground-thanks-help-volunteers/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Wilsonville_Elementary_Boasts_First_Class_Playground_Thanks_To_Help_From_Volunteers" data-ga-action="Click"><img class="media-object" src="https://alabamanewscenter.com/wp-content/uploads/2019/01/swingset_kids-Wilsonville-FEATURE-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-community">Community</span></h6>
			  <a href="https://alabamanewscenter.com/2019/01/15/wilsonville-elementary-boasts-first-class-playground-thanks-help-volunteers/" data-ga-category="Post_Widget_Related" data-ga-label="Wilsonville_Elementary_Boasts_First_Class_Playground_Thanks_To_Help_From_Volunteers" data-ga-action="Click">Wilsonville Elementary boasts first-class playground thanks to help from volunteers</a>
			  <p>School leaders say Alabama Power's Plant Gaston continues to be an example of a good neighbor.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="https://alabamanewscenter.com/2019/01/10/alabama-students-reel-in-scholarships-from-alabama-power-and-b-a-s-s/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Alabama_Students_Reel_In_Scholarships_From_Alabama_Power_And_B_A_S_S" data-ga-action="Click"><img class="media-object" src="https://alabamanewscenter.com/wp-content/uploads/2019/01/BassFeature-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-community">Community</span></h6>
			  <a href="https://alabamanewscenter.com/2019/01/10/alabama-students-reel-in-scholarships-from-alabama-power-and-b-a-s-s/" data-ga-category="Post_Widget_Related" data-ga-label="Alabama_Students_Reel_In_Scholarships_From_Alabama_Power_And_B_A_S_S" data-ga-action="Click">Alabama students reel in scholarships from Alabama Power and B.A.S.S.</a>
			  <p>Young anglers from Tuscaloosa and Stapleton will use money for college.</p>
			</div>
		  </li>
		</ul>
	  </div>
  
</div><!-- .page-wrap -->


<div class="page-sidebar col-sm-4" role="complementary">

  <aside id="gform_widget-5" class="widget gform_widget"><h3 class="widget-title">Sign up for our newsletter</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.3.6' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_8' ><a id='gf_8' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data'  id='gform_8'  action='/2019/01/17/renew-our-rivers-celebrates-20th-year/#gf_8'>
                        <div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_below'><li id='field_8_1'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><style>
a.button, input.button {
    background-color: #dc1f28;
    border: 1px solid #dc1f28;
    color: #ffffff;
    text-align: center;
    text-decoration: none;
    padding: 10px 30px 8px !important;
}
a.button:hover, input.button:hover {
    background-color: #ff242e;
    color: #ffffff !important; 
}
form input[type="text"], form input[type="email"] {
    background: white none repeat scroll 0 0;
    border: 1px solid #d4d7da;
    border-radius: 3px;
}
.gform_wrapper .gform_footer {
    margin: 0.625em 0 0 !important ;
   padding: 0em 0 0.625em !important;
}

</style>
</li><li id='field_8_2'  class='gfield gf_left_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_2' >Your name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_8_2' type='text' value='' class='medium'  tabindex='1'   aria-required="true" aria-invalid="false" /></div></li><li id='field_8_3'  class='gfield gf_right_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_8_3' type='email' value='' class='medium' tabindex='2'    aria-required="true" aria-invalid="false"/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_8' class='gform_button button' value='Sign up' tabindex='3' onclick='if(window["gf_submitting_8"]){return false;}  if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_8"]){return false;} if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  jQuery("#gform_8").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_8' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='8' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsIjRkMTUyM2YwZTFhODE2N2UwZjhiOGE5MGYyY2EzZjkxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div></aside><aside id="popular_posts_widget-5" class="widget widget_popular_posts_widget"><h3 class="widget-title">Popular Stories</h3>          <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="https://alabamanewscenter.com/2019/01/10/alabama-students-reel-in-scholarships-from-alabama-power-and-b-a-s-s/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Alabama_Students_Reel_In_Scholarships_From_Alabama_Power_And_B_A_S_S" data-ga-action="Click"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/01/BassFeature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-community">Community</span></h6>
              <a href="https://alabamanewscenter.com/2019/01/10/alabama-students-reel-in-scholarships-from-alabama-power-and-b-a-s-s/" data-ga-category="Post_Widget_Popular" data-ga-label="Alabama_Students_Reel_In_Scholarships_From_Alabama_Power_And_B_A_S_S" data-ga-action="Click">Alabama students reel in scholarships from Alabama Power and B.A.S.S.</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="https://alabamanewscenter.com/2019/01/14/birmingham-iron-football-team-finishes-first-week-training-camp-holds-joint-practice/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Birmingham_Iron_Football_Team_Finishes_First_Week_Of_Training_Camp_Holds_Joint_Practice" data-ga-action="Click"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/01/IronFeature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-community">Community</span></h6>
              <a href="https://alabamanewscenter.com/2019/01/14/birmingham-iron-football-team-finishes-first-week-training-camp-holds-joint-practice/" data-ga-category="Post_Widget_Popular" data-ga-label="Birmingham_Iron_Football_Team_Finishes_First_Week_Of_Training_Camp_Holds_Joint_Practice" data-ga-action="Click">Birmingham Iron football team finishes first week of training camp, holds joint practice</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="https://alabamanewscenter.com/2019/01/16/stray-dog-finds-love-comfort-alabama-power-plant/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Stray_Dog_Finds_Love_And_Comfort_At_Alabama_Power_Plant" data-ga-action="Click"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/01/PupPupFeature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-community">Community</span></h6>
              <a href="https://alabamanewscenter.com/2019/01/16/stray-dog-finds-love-comfort-alabama-power-plant/" data-ga-category="Post_Widget_Popular" data-ga-label="Stray_Dog_Finds_Love_And_Comfort_At_Alabama_Power_Plant" data-ga-action="Click">Stray dog finds love and comfort at Alabama Power plant</a>
            </div>
          </div>
          </aside><aside id="black-studio-tinymce-10" class="widget widget_black_studio_tinymce"><h3 class="widget-title">Featured Community Videos</h3><div class="textwidget"><p><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"></p>
<style id="badge-styles">
 /* You can modify these CSS styles */
 .vimeoBadge { margin: 0; padding: 0; font: normal 11px verdana,sans-serif; }
 .vimeoBadge img { border: 0; }
 .vimeoBadge a, .vimeoBadge a:link, .vimeoBadge a:visited, .vimeoBadge a:active { color: #eb1e2f; text-decoration: none; cursor: pointer; }
 .vimeoBadge a:hover { color:#2a6496; }
 .vimeoBadge #vimeo_badge_logo { margin-top:10px; width: 57px; height: 16px; }
 .vimeoBadge .credit { font: normal 13px Roboto,sans-serif; }
 .vimeoBadge .clip { padding:0; float:left; margin:5px 2px 2px 3px; line-height:15px; }
 .vimeoBadge.vertical .clip { float: none; }
 .vimeoBadge .caption { font: normal 13px Roboto,sans-serif; overflow:hidden; width: auto; height: 70px; }
 .vimeoBadge .clear { display: block; clear: both; visibility: hidden; }
 .vimeoBadge .s160 { width: 160px; } .vimeoBadge .s80 { width: 80px; } .vimeoBadge .s100 { width: 100px; } .vimeoBadge .s200 { width: 200px; }
 </style>
<div id="badge">
<div class="vimeoBadge horizontal">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://vimeo.com/alabamanewscenter/badgeo/?script=1&badge_layout=horizontal&badge_quantity=4&badge_size=200&badge_stream=channel&show_titles=yes&badge_channel=994549"></script>
</div>
</div>
<p></div></div></div></div></p>
</div></aside><aside id="archive_widget-4" class="widget widget_archive_widget"><h3 class="widget-title">Monthly Archive</h3>    <select id="apc_archive_year" class="apc-archive-year">
      <option value="">Select year</option>
      <option value="2019" >2019</option><option value="2018" >2018</option><option value="2017" >2017</option><option value="2016" >2016</option><option value="2015" >2015</option><option value="2014" >2014</option><option value="2013" >2013</option><option value="2012" >2012</option>    </select>
    <select id="apc_archive_month" class="apc-archive-month" disabled="disabled">
      <option value="">Select month</option>
      <option value="01" >January</option><option value="02" >February</option><option value="03" >March</option><option value="04" >April</option><option value="05" >May</option><option value="06" >June</option><option value="07" >July</option><option value="08" >August</option><option value="09" >September</option><option value="10" >October</option><option value="11" >November</option><option value="12" >December</option>    </select>
    <!-- <button id="apc_archive_search" class="btn btn-archive" disabled="disabled">View Archives</button> -->
    <script type="text/javascript">
    jQuery(document).ready(function($) {

      
      var year = $('#apc_archive_year').val();
      $('#apc_archive_year').on('change', function(){
        year = $(this).val();
        if(year != ''){
          $('.apc-archive-month option:selected').removeAttr('selected');
          $('#apc_archive_month').removeAttr('disabled');
        } else {
          $('#apc_archive_month').attr('disabled', 'disabled');
        }
      });

      $('.apc-archive-month').on('change', function(){
        var month = $(this).val();
        var url = "https://alabamanewscenter.com/"+year+'/'+month;
        if(typeof url == "undefined") {
          $(this).attr('disabled', 'disabled');
        } else {
          document.location.href = url;
        }
      });

      // $('#apc_archive_search').on('click', function(){
      //   var url = $('.apc-archive-month:visible').val();
      //   if(typeof url == "undefined") {
      //     $(this).attr('disabled', 'disabled');
      //   } else {
      //     document.location.href = url;
      //   }
      // });
    });
    </script>
    </aside><aside id="wptt_twittertweets-11" class="widget wptt_TwitterTweets"><h3 class="widget-title">Twitter</h3>        <ul class="fetched_tweets">
          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="https://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Sunday Jan 13 - 5:34pm                </div>
                <div class="tweet_data">
                  Our crews were recently recognized with an Edison Electric Institute award for their efforts in storm restoration.… <a href="https://t.co/5U10I85qAy" target="_blank" rel="nofollow">https://t.co/5U10I85qAy</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="https://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Thursday Jan 10 - 9:25pm                </div>
                <div class="tweet_data">
                  Energy smart tip: closing your garage door can keep the heat in and the cold air out. <a href="https://t.co/WC9X0TV56z" target="_blank" rel="nofollow">https://t.co/WC9X0TV56z</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="https://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Sunday Jan 6 - 3:45pm                </div>
                <div class="tweet_data">
                  When you’re not using an appliance, remember to unplug and stow cords away. <a href="https://t.co/S4Y0EsKy8T" target="_blank" rel="nofollow">https://t.co/S4Y0EsKy8T</a>                </div>
              </div>
            </li>

          
        </ul>

        </aside><aside id="rss_feed_widget-6" class="widget widget_rss_feed_widget">
      <div class="widget-image"></div>
      <div class="widget-inner">
        <h3 class="widget-title">RSS</h3>
        <p class="widget-text">Another way to get Alabama NewsCenter content.</p>
        <div class="alert-buttons">
          <a class="btn btn-rss " target="_blank" href="https://alabamanewscenter.com/feed/">Subscribe to RSS</a>
        </div>
      </div></aside>
</div><!-- #page-sidebar -->
      </div><!-- .content-row -->
    </div><!-- #site-content -->
  </div><!-- .back-wrap -->

  <footer id="site-footer" role="contentinfo">

      <nav class="global-nav footer-nav" role="navigation">

        <div class="container-fluid footer-primary">
          <div class="col-xs-12 footer-top-links">
            <ul id="social-nav" >
                          </ul>
            <ul id="footer-corp-links">
            <li class="copyright">&copy 2019 Southern Company</li><li class="menu-terms-of-use"><a target="_blank" href="http://www.southerncompany.com/legal/home.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Terms_Of_Use">Terms of Use</a></li>
<li class="menu-privacy-statement"><a target="_blank" href="http://www.southerncompany.com/legal/privacy-statement.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Privacy_Statement">Privacy Statement</a></li>
<li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
          </div>
          <div class="col-xs-12 footer-bottom-links">
            <ul>
            
      <li class="menu-business" data-cat="business">
      <a class="cat-head" href="https://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="current-post-ancestor active current-post-parent menu-community" data-cat="community">
      <a class="cat-head" href="https://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="https://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="https://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="https://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
          </div>

        </div>

      </nav><!-- #site-navigation -->

  </footer><!-- #site-footer -->


<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="alabamapowernews.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->
	<div style="display:none">
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://alabamanewscenter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='https://alabamanewscenter.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/css/slickQuiz.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_front_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/slickquiz/css/front.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201903'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/alabamanewscenter.com","siteURLq":"https:\/\/alabamanewscenter.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/themes/news/assets/js/plugins.min.js?ver=20190117'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/themes/news/assets/js/main.min.js?ver=20190117'></script>
<script type='text/javascript' src="https://maps.google.com/maps/api/js?key=AIzaSyBPSevgKVgRMPHRjIXc6ZAay_Ph-zo-QcU&#038;libraries=places&#038;region=us&#038;language=en&#038;sensor=false"></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/fitvids/1.1.0/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/themes/news/assets/js/bootstrap-touch-carousel.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/swfobject/2.2/swfobject.min.js'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","nonce":"3c119e58a8","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/alabamanewscenter.com\/wp-login.php?itsec-hb-token=wearepr&redirect_to=https%3A%2F%2Falabamanewscenter.com%2F2019%2F01%2F17%2Frenew-our-rivers-celebrates-20th-year%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/js/slickQuiz.js?ver=4.9.9'></script>
<script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } ); </script><script type='text/javascript' src='https://stats.wp.com/e-201903.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'91832812',post:'167952',tz:'-6',srv:'alabamanewscenter.com'} ]);
	_stq.push([ 'clickTrackerInit', '91832812', '167952' ]);
</script>

  <script type="text/javascript">
    var switchTo5x=true;
    var __st_loadLate=true;
    jQuery(".mobile-share").fancybox();
  </script>
  <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
  <script type="text/javascript">stLight.options({publisher: "14e83348-bf48-4b36-8261-924a3f925f89", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover: false});</script>

   <!-- Adobe DTM -->
   <script type="text/javascript">_satellite.pageBottom();</script>

</body>
</html>
