<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P39PZPH');</script>
<!-- End Google Tag Manager -->

  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta property="twitter:account_id" content="4503599627387949" />
  
  <link type="image/x-icon" rel="shortcut icon" href="/favicon.ico?v=1">
  <script type="text/javascript">
    var ajaxUrl = 'https://alabamanewscenter.com';
  </script>

  
<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>On this day in Alabama history: Don Siegelman was born   - Alabama NewsCenter</title>
<link rel="canonical" href="https://alabamanewscenter.com/2019/02/24/day-alabama-history-don-siegelman-born/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="On this day in Alabama history: Don Siegelman was born   - Alabama NewsCenter" />
<meta property="og:description" content="He is the only person in Alabama history to serve in all four top statewide elected offices." />
<meta property="og:url" content="https://alabamanewscenter.com/2019/02/24/day-alabama-history-don-siegelman-born/" />
<meta property="og:site_name" content="Alabama NewsCenter" />
<meta property="article:publisher" content="https://www.facebook.com/AlabamaPower" />
<meta property="article:tag" content="Alabama 200" />
<meta property="article:tag" content="Alabama Attorney General" />
<meta property="article:tag" content="Alabama Governor" />
<meta property="article:tag" content="Alabama Lieutenant Governor" />
<meta property="article:tag" content="Alabama politics" />
<meta property="article:tag" content="Alabama Secretary of State" />
<meta property="article:tag" content="Don Siegelman" />
<meta property="article:tag" content="Mobile" />
<meta property="article:tag" content="This Day in Alabama History" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2019-02-24T07:50:41-06:00" />
<meta property="article:modified_time" content="2019-02-21T10:10:04-06:00" />
<meta property="og:updated_time" content="2019-02-21T10:10:04-06:00" />
<meta property="og:image" content="https://alabamanewscenter.com/wp-content/uploads/2019/02/Feb-24-feature.jpg" />
<meta property="og:image:secure_url" content="https://alabamanewscenter.com/wp-content/uploads/2019/02/Feb-24-feature.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/alabamanewscenter.com\/","name":"Alabama News Center","potentialAction":{"@type":"SearchAction","target":"https:\/\/alabamanewscenter.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Feed" href="https://alabamanewscenter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Comments Feed" href="https://alabamanewscenter.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/alabamanewscenter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://alabamanewscenter.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1452890566' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://alabamanewscenter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='_apcnews-main-css'  href='https://alabamanewscenter.com/wp-content/themes/news/assets/css/app.min.css?ver=20190224' type='text/css' media='all' />
<link rel='stylesheet' id='_apcnews-colors-css'  href='https://alabamanewscenter.com/wp-admin/admin-ajax.php?action=apn_dynamic_css&#038;ver=4.9.9' type='text/css' media='' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0' type='text/css' media='all' />
<script type='text/javascript' src='https://alabamanewscenter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/alabamanewscenter.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"171480","token":"8361e3c9a4","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<link rel='https://api.w.org/' href='https://alabamanewscenter.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falabamanewscenter.com%2F2019%2F02%2F24%2Fday-alabama-history-don-siegelman-born%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falabamanewscenter.com%2F2019%2F02%2F24%2Fday-alabama-history-don-siegelman-born%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='https://alabamanewscenter.com/wp-json' />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

<!-- BEGIN wp-parsely Plugin Version 1.14 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.14"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/alabamanewscenter.com\/2019\/02\/24\/day-alabama-history-don-siegelman-born\/"},"headline":"On this day in Alabama history: Don Siegelman was born\u00a0\u00a0","url":"http:\/\/alabamanewscenter.com\/2019\/02\/24\/day-alabama-history-don-siegelman-born\/","thumbnailUrl":"https:\/\/alabamanewscenter.com\/wp-content\/uploads\/2019\/02\/Feb-24-feature-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/alabamanewscenter.com\/wp-content\/uploads\/2019\/02\/Feb-24-feature-150x150.jpg"},"dateCreated":"2019-02-24T19:50:41Z","datePublished":"2019-02-24T19:50:41Z","dateModified":"2019-02-24T19:50:41Z","articleSection":"Community","author":[{"@type":"Person","name":"Erin Harney"}],"creator":["Erin Harney"],"keywords":["alabama 200","alabama attorney general","alabama governor","alabama lieutenant governor","alabama politics","alabama secretary of state","don siegelman","mobile","this day in alabama history"],"publisher":{"@type":"Organization","name":"Alabama NewsCenter","logo":{"@type":"ImageObject","url":""}}}
		</script>

			<!-- END wp-parsely Plugin Version 1.14 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://alabamanewscenter.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
  <!--[if lt IE 9]>
    <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
  <![endif]-->
</head>

<body class="post-template-default single single-post postid-171480 single-format-standard section-community  is-desktop wpb-js-composer js-comp-ver-5.4.5 vc_responsive">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P39PZPH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

   <!-- Adobe DTM -->
   <script src="//assets.adobedtm.com/b529c88e7e7aec8dcab31cf2026351aad2e6ab08/satelliteLib-84db8f3ae80dfd381feecbd6b3a04c8dbc05743f.js"></script>

    <header class="main-header" id="global-header">

    <div class="secondary-bar">

      <div class="container-fluid">

        <div class="row">

          <div class="col-xs-6 logo-nav-wrap">
            <div class="site-logo" id="site-logo"><a href="/"><img src="https://alabamanewscenter.com/wp-content/themes/news/assets/images/logo-alabama-newscenter.png" class="logo-main" alt="Alabama NewsCenter" /></a></div>

              <!-- mclude apn_wt3tc_nocache wp-content/themes/news/templates/include-weather-widget.php --><!-- /mclude apn_wt3tc_nocache -->
              
      <div class="weather-widget" id="weather-widget-wrap">
        <span class="location">Birmingham</span>
        <span class="conditions icon-clear">56&deg;</span>
        <span class="weather-controls"></span>
        <div class="location-control-wrap">
          <form action="https://alabamanewscenter.com" method="POST">
            <input id="places-autocomplete" type="text" size="50">
            <input name="current-url" type="hidden" value="https://alabamanewscenter.com/2019/02/24/day-alabama-history-don-siegelman-born?year=2019&monthnum=02&day=24&name=day-alabama-history-don-siegelman-born" >
          </form>
          <span class="weather-controls-close"></span>
        </div>
      </div><h2 class="mobile-label">Community</h2><a class="mobile-share" href="#share-block">Share</a>          </div><!-- /.logo-nav-wrap -->

          <div class="col-xs-6 secondary-nav-wrap">

                          <a class="search icon-search" href="/?s="></a>
              <div class="search-inner-wrap">
                

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="https://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




              </div><!-- /.search-inner-wrap -->
              

            <ul class="header-menu-secondary" id="secondary-nav-menu">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>

            <ul class="social-nav" id="header-social-nav">
                        </ul>

          </div><!-- /.secondary-nav-wrap -->
          <span class="btn-menu" id="btn-menu">Menu</span>
        </div><!-- /.row -->

      </div><!-- /.container-fluid -->

    </div><!-- ./secondary-bar -->

    <div class="primary-bar" id="primary-bar">

      <div class="container-fluid">
        <div class="row">
          <div class="col-md-12">
                          <div class="mobile-search">
                <a class="search icon-search-mobile" href="/?s="></a>
                <div class="search-mobile-wrap">
                  

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="https://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




                </div><!-- /.search-inner-wrap -->
              </div>
                          <ul class="header-menu-primary" id="primary-nav-menu">
                            
      <li class="menu-business" data-cat="business">
      <a class="cat-head" href="https://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="current-post-ancestor active current-post-parent menu-community" data-cat="community">
      <a class="cat-head" href="https://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="https://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="https://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="https://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
            <ul class="mobile-utility">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
            <div class="last-posts">
              
          <ul class="category-top-posts category-business">
            <li><a href="https://alabamanewscenter.com/2019/02/23/morgan-county-median-january-home-sales-price-6-percent-year-ago/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/02/Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Morgan County median home sales price in January up 6 percent from a year ago</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/02/23/baldwin-county-median-home-sales-price-9-percent-one-year-ago/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/02/SouthernFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Baldwin County median home sales price up 9 percent from one year ago</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/02/19/alabama-georgia-and-florida-students-to-get-real-and-virtual-look-at-careers/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/02/WOW-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama, Georgia and Florida students to get real (and virtual) look at careers at Southeast Worlds of Work</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/02/18/215m-u-s-steel-project-provides-spark-for-alabama-steel-industry/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/02/U-S-Steel-Fairfield-Tubular-Operations-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>$215M U.S. Steel project provides spark for Alabama steel industry</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/02/17/phenix-city-area-home-sales-up-from-one-year-ago/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/02/CashHomeFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Phenix City area home sales up from one year ago</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/02/16/january-home-sales-in-dothan-area-up-from-one-year-ago/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/02/DothanHouseFeature2-320x180.jpg" class="top-post-thumb" alt="" /></span>January home sales in Dothan area up 13 percent from one year ago</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-community">
            <li><a href="https://alabamanewscenter.com/2019/02/24/day-alabama-history-don-siegelman-born/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/02/Feb-24-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: Don Siegelman was born  </a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/02/23/recipe-hot-water-cornbread/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/02/Hot-Water-Cornbread-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Recipe: Hot Water Cornbread</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/02/23/day-alabama-history-city-alabaster-incorporated/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/02/Feb-23-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: Alabaster was incorporated </a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/02/22/devon-frazier-alabama-bright-light-using-literature-cut-school-prison-pipeline/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/02/DevonFrazierFeature2-320x180.jpg" class="top-post-thumb" alt="" /></span>Devon Frazier is an Alabama Bright Light using literature to cut ‘school to prison’ pipeline</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/02/22/talladega-superspeedway-leading-experimental-stage-nascar/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/02/DegaFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Talladega Superspeedway leading ‘experimental stage’ of NASCAR</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/02/22/chef-john-hall-big-plans-birmingham/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/02/JohnHallFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Chef John Hall has big plans in Birmingham</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-innovation">
            <li><a href="https://alabamanewscenter.com/2019/02/23/auburn-university-senior-lost-brother-rare-genetic-disease-mission-cure/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/02/Cassie-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Auburn University senior who lost her brother to rare genetic disease is on a mission for a cure</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/02/19/terrance-smith-and-i-team-mobile-are-tackling-small-problems-that-make-a-big-difference/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/02/TerranceSmithFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Terrance Smith and i-team Mobile are tackling small problems that make a big difference</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/02/17/birmingham-velocity-accelerator-elevator-speech-uptime-dynamics/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/02/UptimeDynamicsFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Birmingham Velocity Accelerator elevator speech: Uptime Dynamics</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/02/16/birmingham-velocity-accelerator-elevator-speech-babypalooza/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/02/BabypaloozaFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Birmingham Velocity Accelerator elevator speech: Babypalooza</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/02/15/gees-bend-has-the-nations-first-electric-ferry/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/02/Gees-Bend-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Gee's Bend has the nation's first electric ferry</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/02/15/birmingham-velocity-accelerator-elevator-speech-swervice/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/02/SwerviceFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Birmingham Velocity Accelerator elevator speech: S(w)ervice</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-weather-center">
            <li><a href="https://alabamanewscenter.com/2019/02/23/scott-martin-severe-storms-possible-in-alabama-later-today/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/02/AL_swody1-9-320x180.png" class="top-post-thumb" alt="" /></span>Scott Martin: Severe storms possible in Alabama later today</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/02/22/severe-weather-awareness-week-receiving-weather-alerts-2/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/02/Alerts-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Severe Weather Awareness Week: Receiving Weather Alerts</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/02/22/james-spann-severe-storms-possible-alabama-saturday-night/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/02/AL_swody2-1-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Severe storms possible in Alabama Saturday night</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/02/22/alabamas-eighth-annual-severe-weather-sales-tax-holiday-starts-today-ends-sunday/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/02/imagejpeg_0-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama’s eighth annual Severe Weather Sales Tax Holiday starts today, ends Sunday</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/02/22/james-spann-flooding-remains-possible-alabama-today/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/02/AL_swody2-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Flooding remains possible in Alabama today</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/02/21/severe-weather-awareness-week-lightning-2/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/02/Lightning-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Severe Weather Awareness Week: Lightning</a>
            </li>
            
          </ul>
                    </div>

          </div><!-- ./column -->
        </div><!-- ./row -->
      </div><!-- ./container-fluid -->


    </div><!-- /.primary-bar -->
  </header>

    <div class="back-wrap">
    <div id="site-content" class="container-fluid content-wrap">
      <div class="row content-row">
        <!--[if lt IE 9]>
          <div class="browser-update">
            Your browser appears to be out-of-date. Please <a href="https://browser-update.org/update.html" target="_blank" data-ga-event="LP_Global" data-ga-cat="click" data-ga-label="Upgrade Browser">download one of these free browsers</a> for a better NewsCenter website experience.
          </div>
        <![endif]-->

<div class="page-wrap col-sm-8">

  
  
    
<article id="post-171480" class="post-single post-171480 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-alabama-200 tag-alabama-attorney-general tag-alabama-governor tag-alabama-lieutenant-governor tag-alabama-politics tag-alabama-secretary-of-state tag-don-siegelman tag-mobile tag-this-day-in-alabama-history">

	<header class="entry-header">
    
    	<div class="entry-sharing" id="share-block">

		  
	<ul class="share-links ">
	  <li class="share-text">Share this story</li>
	  <li class="fb"><a class="share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Falabamanewscenter.com%2F2019%2F02%2F24%2Fday-alabama-history-don-siegelman-born%2F" data-ga-category="Post_Share_Facebook" data-ga-label="On_This_Day_In_Alabama_History_Don_Siegelman_Was_Born" data-ga-action="Click" title="Share on Facebook"><span class="share-count"></span></a></li>
	  <li class="tw"><a class="share-link" href="https://twitter.com/intent/tweet?text=On%20this%20day%20in%20Alabama%20history%3A%20Don%20Siegelman%20was%20born%C2%A0%C2%A0&amp;url=http://bit.ly/2GGY3pZ&amp;related=alabamapower" data-ga-category="Post_Share_Twitter" data-ga-label="On_This_Day_In_Alabama_History_Don_Siegelman_Was_Born" data-ga-action="Click" title="Share on Twitter"><span class="share-count"></span></a></li>
	  <li class="gp"><a class="share-link" href="https://plus.google.com/share?url=https%3A%2F%2Falabamanewscenter.com%2F2019%2F02%2F24%2Fday-alabama-history-don-siegelman-born%2F" data-ga-category="Post_Share_Google" data-ga-label="On_This_Day_In_Alabama_History_Don_Siegelman_Was_Born" data-ga-action="Click" title="Share on Google+"><span class="share-count"></span></a></li>
	  <li class="li"><a class="share-link" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Falabamanewscenter.com%2F2019%2F02%2F24%2Fday-alabama-history-don-siegelman-born%2F&amp;title=On%20this%20day%20in%20Alabama%20history%3A%20Don%20Siegelman%20was%20born%C2%A0%C2%A0" data-ga-category="Post_Share_LinkedIn" data-ga-label="On_This_Day_In_Alabama_History_Don_Siegelman_Was_Born" data-ga-action="Click" title="Share on LinkedIn"><span class="share-count"></span></a></li>
	  <li class="em"><a class="share-link-email" target="_blank" href="/cdn-cgi/l/email-protection#8db2efe2e9f4b0e5f9f9fdfea8becca8bfcba8bfcbece1ecefece0ece3e8fafeeee8e3f9e8ffa3eee2e0a8bfcbbfbdbcb4a8bfcbbdbfa8bfcbbfb9a8bfcbe9ecf4a0ece1ecefece0eca0e5e4fef9e2fff4a0e9e2e3a0fee4e8eae8e1e0ece3a0efe2ffe3a8bfcbabfef8efe7e8eef9b0c2e3adf9e5e4feade9ecf4ade4e3adcce1ecefece0ecade5e4fef9e2fff4b7adc9e2e3addee4e8eae8e1e0ece3adfaecfeadefe2ffe34f2d4f2d" displayText="email" data-ga-category="Post_Share_Email" data-ga-label="On_This_Day_In_Alabama_History_Don_Siegelman_Was_Born" data-ga-action="Click" title="Share via Email"></a></li>
	  <li class="lk"><a class="copy-link" data-ga-category="Post_Share_CopyLink" data-ga-label="On_This_Day_In_Alabama_History_Don_Siegelman_Was_Born" data-ga-action="Click" title="Copy Story Link"></a>
		<div class="copy-popup">
		  <i class="fa fa-times copy-close"></i>
		  <h6>Permalink</h6>
		  <!-- <p>CTRL + C (⌘ + C for Mac)</p> -->
		  <input id="copy-url" type="text" value="http://bit.ly/2GGY3pZ" />
		</div>
	  </li>
	</ul>
		</div><!-- .entry-sharing -->
		
		<h1 class="entry-title">On this day in Alabama history: Don Siegelman was born  </h1>
				
		<p class="entry-author">By Alabama NewsCenter Staff</p>
		
		<div class="entry-meta">
		  <time class="entry-date published">
			February 24, 2019			
		  </time>
		</div><!-- .entry-meta -->
		
	
	</header>

  <div class="entry-hero"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/02/Feb-24-feature.jpg" alt="On this day in Alabama history: Don Siegelman was born  "/><figcaption class="wp-caption-text">Don Siegelman (right) and Sam Seder at the Netroots Nation political convention, 2008. (Mike D, Wikipedia)</figcaption></div>

  <div class="entry-content">

    <div class="entry-content-inner">

      <blockquote><p><strong>February 24, 1946</strong></p></blockquote>
<p>Don Siegelman was born Feb. 24, 1946, in Mobile. He is the only person in Alabama’s history to serve in all four of the top statewide elected offices: secretary of state, attorney general, lieutenant governor and governor. He served in Alabama politics for 26 years. In 2006, Siegelman was convicted on federal felony corruption charges and sentenced to seven years in federal prison in a controversial trial. Siegelman was released from prison on supervised probation Feb. 8, 2017.</p>
<p><em>Read more at <a href="http://www.encyclopediaofalabama.org/article/h-3300">Encyclopedia of Alabama</a>.</em></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="900" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/alabamanewscenter.com\/2019\/02\/24\/day-alabama-history-don-siegelman-born\/&quot;,&quot;likes_blog_id&quot;:91832812}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 900px; height: 628px;" data-original-width="900" data-original-height="628" > <div class="gallery-group images-1" style="width: 471px; height: 628px;" data-original-width="471" data-original-height="628" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2019/02/m-5239.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="467"> <meta itemprop="height" content="624"> <img data-attachment-id="171483" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2019/02/m-5239.jpg" data-orig-size="290,387" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;JOHN DAVID MERCER&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Alabama Gov. Don Siegelman bites his teeth as he enters to talk with members of the media during a press conference from his office at the Capital about questions on polling results from the general election Wednesday, Nov. 6, 2002 in Montgomery, Ala. Both Siegelman and his challenger Republican Rep. Bob Riley, R-Ala. have declaired themselves winners of the governors race. (AP Photo\/John David Mercer, Mobile Register) \r\r\r\rPHOTO Siegelman Ran 3\/24\/03 Page 1B&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;SIEGELMAN&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SIEGELMAN" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2019/02/m-5239-225x300.jpg" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2019/02/m-5239.jpg" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2019/02/m-5239.jpg?w=467&#038;h=624&#038;ssl=1" width="467" height="624" data-original-width="467" data-original-height="624" itemprop="http://schema.org/image" title="SIEGELMAN" alt="Don Siegelman (1946- ) was governor of Alabama from 1999-2003. Prior to his governorship, Siegelman served as Alabama&#039;s secretary of state, attorney general and lieutenant governor. In 2006, he was convicted on felony corruption charges. (From Encyclopedia of Alabama, courtesy of The Mobile Press-Register)" style="width: 467px; height: 624px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Don Siegelman (1946- ) was governor of Alabama from 1999-2003. Prior to his governorship, Siegelman served as Alabama&#8217;s secretary of state, attorney general and lieutenant governor. In 2006, he was convicted on felony corruption charges. (From Encyclopedia of Alabama, courtesy of The Mobile Press-Register) </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 429px; height: 628px;" data-original-width="429" data-original-height="628" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2019/02/m-7711-cropped.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="425"> <meta itemprop="height" content="302"> <img data-attachment-id="171485" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2019/02/m-7711-cropped.jpg" data-orig-size="387,275" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Alabama Dept of Archives and His&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="m-7711 cropped" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2019/02/m-7711-cropped.jpg" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2019/02/m-7711-cropped.jpg" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2019/02/m-7711-cropped.jpg?w=425&#038;h=302&#038;ssl=1" width="425" height="302" data-original-width="425" data-original-height="302" itemprop="http://schema.org/image" title="m-7711 cropped" alt="Alabama Gov. Don Siegelman takes the oath of office during his inauguration ceremony in Montgomery in January 1999. (From Encyclopedia of Alabama, courtesy of the Alabama Department of Archives and History)" style="width: 425px; height: 302px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Alabama Gov. Don Siegelman takes the oath of office during his inauguration ceremony in Montgomery in January 1999. (From Encyclopedia of Alabama, courtesy of the Alabama Department of Archives and History) </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2019/02/m-6956.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="425"> <meta itemprop="height" content="318"> <img data-attachment-id="171484" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2019/02/m-6956.jpg" data-orig-size="387,290" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;G.M. ANDREWS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;FILE -- Don Siegelman on his re-election campaign in Mobile, Ala. (Mobile Register, G.M. Andrews) MPR METRO ELECTION POLITICS\r\rSiegelman, 56, has won five statewide elections in six tries, serving two terms as secretary of state (1979-87), one term as attorney general (1987-91) and one term as lieutenant governor (1995-99) before claiming the governorship. The Mobile native\u0027s only loss came in a bid for the Democratic gubernatorial nomination in 1990.\r\rpublication date: 10\/13\/2002&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;DON SIEGELMAN&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DON SIEGELMAN" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2019/02/m-6956.jpg" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2019/02/m-6956.jpg" src="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2019/02/m-6956.jpg?w=425&#038;h=318&#038;ssl=1" width="425" height="318" data-original-width="425" data-original-height="318" itemprop="http://schema.org/image" title="DON SIEGELMAN" alt="Don Siegelman is seen campaigning for re-election to the governor&#039;s office in Mobile in May 2002. (From Encyclopedia of Alabama, courtesy of The Mobile Press-Register, photograph by G.M. Andrews)" style="width: 425px; height: 318px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Don Siegelman is seen campaigning for re-election to the governor&#8217;s office in Mobile in May 2002. (From Encyclopedia of Alabama, courtesy of The Mobile Press-Register, photograph by G.M. Andrews) </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p><em>For more on Alabama’s Bicentennial, visit <a href="http://www.alabama200.org/">Alabama 200</a>.</em></p>


      <div class="entry-footer-meta"></div>

    </div>
    <div class="entry-tags">

    
    </div><!-- .entry-tags -->

  </div><!-- .entry-content -->

</article><!-- #post-## -->

<div class="entry-nav">

  
	<div id="post-nav" class="nav-block-wrap row">
	<div class="nav-block col-xs-6">
	  <div class="nav-body">
	  <h6><span class="em em-business">business</span></h6>
	  <p class="cat-business"><a href="https://alabamanewscenter.com/2019/02/23/morgan-county-median-january-home-sales-price-6-percent-year-ago/" data-ga-category="Post_Widget_Nav" data-ga-label="Morgan_County_Median_Home_Sales_Price_In_January_Up_6_Percent_From_A_Year_Ago" data-ga-action="Click">Morgan County median home sales price in January up 6 percent from a year ago</a></p>
	  <a href="https://alabamanewscenter.com/2019/02/23/morgan-county-median-january-home-sales-price-6-percent-year-ago/" class="nav-link nav-prev nav-business" data-ga-category="Post_Widget_Nav" data-ga-label="PrevStory" data-ga-action="Click"><span>Prev Story</span></a>
	  
	  </div>
	</div></div>
</div><!-- .entry-nav -->



	  <div class="entry-related">
		<h3>Related Stories</h3>
		<ul class="related-posts">
		
		  <li class="media">
			<a href="https://alabamanewscenter.com/2019/02/23/day-alabama-history-city-alabaster-incorporated/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="On_This_Day_In_Alabama_History_Alabaster_Was_Incorporated" data-ga-action="Click"><img class="media-object" src="https://alabamanewscenter.com/wp-content/uploads/2019/02/Feb-23-feature-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-community">Community</span></h6>
			  <a href="https://alabamanewscenter.com/2019/02/23/day-alabama-history-city-alabaster-incorporated/" data-ga-category="Post_Widget_Related" data-ga-label="On_This_Day_In_Alabama_History_Alabaster_Was_Incorporated" data-ga-action="Click">On this day in Alabama history: Alabaster was incorporated </a>
			  <p>The community took its name from abundant limestone found there.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="https://alabamanewscenter.com/2019/02/22/day-alabama-history-jacksonville-state-university-established/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="On_This_Day_In_Alabama_History_Jacksonville_State_Was_Established" data-ga-action="Click"><img class="media-object" src="https://alabamanewscenter.com/wp-content/uploads/2019/02/Feb-22-feature-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-community">Community</span></h6>
			  <a href="https://alabamanewscenter.com/2019/02/22/day-alabama-history-jacksonville-state-university-established/" data-ga-category="Post_Widget_Related" data-ga-label="On_This_Day_In_Alabama_History_Jacksonville_State_Was_Established" data-ga-action="Click">On this day in Alabama history: Jacksonville State was established</a>
			  <p>Gov. Edward O’Neal signed the bill creating the State Normal School to educate teachers.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="https://alabamanewscenter.com/2019/02/21/day-alabama-history-thunderbolts-lone-season-begins/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="On_This_Day_In_Alabama_History_Thunderbolts_Began_Lone_Season" data-ga-action="Click"><img class="media-object" src="https://alabamanewscenter.com/wp-content/uploads/2019/02/Feb-21-feature-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-community">Community</span></h6>
			  <a href="https://alabamanewscenter.com/2019/02/21/day-alabama-history-thunderbolts-lone-season-begins/" data-ga-category="Post_Widget_Related" data-ga-label="On_This_Day_In_Alabama_History_Thunderbolts_Began_Lone_Season" data-ga-action="Click">On this day in Alabama history: Thunderbolts began lone season</a>
			  <p>The team was part of the XFL’s partnership between Vince McMahon’s WWF and NBC.

</p>
			</div>
		  </li>
		</ul>
	  </div>
  
</div><!-- .page-wrap -->


<div class="page-sidebar col-sm-4" role="complementary">

  <aside id="gform_widget-5" class="widget gform_widget"><h3 class="widget-title">Sign up for our newsletter</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.6' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_8' ><a id='gf_8' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data'  id='gform_8'  action='/2019/02/24/day-alabama-history-don-siegelman-born/#gf_8'>
                        <div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_below'><li id='field_8_1'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><style>
a.button, input.button {
    background-color: #dc1f28;
    border: 1px solid #dc1f28;
    color: #ffffff;
    text-align: center;
    text-decoration: none;
    padding: 10px 30px 8px !important;
}
a.button:hover, input.button:hover {
    background-color: #ff242e;
    color: #ffffff !important; 
}
form input[type="text"], form input[type="email"] {
    background: white none repeat scroll 0 0;
    border: 1px solid #d4d7da;
    border-radius: 3px;
}
.gform_wrapper .gform_footer {
    margin: 0.625em 0 0 !important ;
   padding: 0em 0 0.625em !important;
}

</style>
</li><li id='field_8_2'  class='gfield gf_left_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_2' >Your name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_8_2' type='text' value='' class='medium'   tabindex='1'  aria-required="true" aria-invalid="false" /></div></li><li id='field_8_3'  class='gfield gf_right_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_8_3' type='email' value='' class='medium' tabindex='2'   aria-required="true" aria-invalid="false"/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_8' class='gform_button button' value='Sign up' tabindex='3' onclick='if(window["gf_submitting_8"]){return false;}  if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_8"]){return false;} if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  jQuery("#gform_8").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_8' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='8' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsIjRkMTUyM2YwZTFhODE2N2UwZjhiOGE5MGYyY2EzZjkxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div></aside><aside id="black-studio-tinymce-13" class="widget widget_black_studio_tinymce"><h3 class="widget-title">Share your family recipes</h3><div class="textwidget"><p>Got a story behind your favorite family recipe? Share both and yours may be featured on Alabama NewsCenter. Email us at <a href="/cdn-cgi/l/email-protection#c5a4a9aba0b2b6a6a0abb1a0b785aab0b1a9aaaaaeeba6aaa8"><span class="__cf_email__" data-cfemail="43222f2d26343020262d372631032c36372f2c2c286d202c2e">[email&#160;protected]</span></a>.</p>
<p><img class=" wp-image-170090 aligncenter" src="https://alabamanewscenter.com/wp-content/uploads/2019/02/GettyImages-172486864-400x300.jpg" alt="" width="100%" /></p>
</div></aside><aside id="popular_posts_widget-5" class="widget widget_popular_posts_widget"><h3 class="widget-title">Popular Stories</h3>          <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="https://alabamanewscenter.com/2019/02/21/heavy-rains-continue-alabama-power-lake-levels-rising/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Heavy_Rains_To_Continue_Alabama_Power_Lake_Levels_Rising" data-ga-action="Click"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/02/LayLakeFeature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-about-us">About Us</span></h6>
              <a href="https://alabamanewscenter.com/2019/02/21/heavy-rains-continue-alabama-power-lake-levels-rising/" data-ga-category="Post_Widget_Popular" data-ga-label="Heavy_Rains_To_Continue_Alabama_Power_Lake_Levels_Rising" data-ga-action="Click">Heavy rains to continue; Alabama Power lake levels rising</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="https://alabamanewscenter.com/2019/02/20/alabama-documentary-oscar-weekend/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Alabama_Documentary_Up_For_An_Oscar_This_Weekend" data-ga-action="Click"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/02/HaleCountyFeature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-community">Community</span></h6>
              <a href="https://alabamanewscenter.com/2019/02/20/alabama-documentary-oscar-weekend/" data-ga-category="Post_Widget_Popular" data-ga-label="Alabama_Documentary_Up_For_An_Oscar_This_Weekend" data-ga-action="Click">Alabama documentary up for an Oscar this weekend</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="https://alabamanewscenter.com/2019/02/18/juliette-flenoury-an-unsung-star-in-birminghams-food-scene/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Juliette_Flenoury_An_Unsung_Star_In_Birminghams_Food_Scene" data-ga-action="Click"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/02/Flenoury-Feature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-community">Community</span></h6>
              <a href="https://alabamanewscenter.com/2019/02/18/juliette-flenoury-an-unsung-star-in-birminghams-food-scene/" data-ga-category="Post_Widget_Popular" data-ga-label="Juliette_Flenoury_An_Unsung_Star_In_Birminghams_Food_Scene" data-ga-action="Click">Juliette Flenoury an unsung star in Birmingham’s food scene</a>
            </div>
          </div>
          </aside><aside id="black-studio-tinymce-10" class="widget widget_black_studio_tinymce"><h3 class="widget-title">Featured Community Videos</h3><div class="textwidget"><p><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"></p>
<style id="badge-styles">
 /* You can modify these CSS styles */
 .vimeoBadge { margin: 0; padding: 0; font: normal 11px verdana,sans-serif; }
 .vimeoBadge img { border: 0; }
 .vimeoBadge a, .vimeoBadge a:link, .vimeoBadge a:visited, .vimeoBadge a:active { color: #eb1e2f; text-decoration: none; cursor: pointer; }
 .vimeoBadge a:hover { color:#2a6496; }
 .vimeoBadge #vimeo_badge_logo { margin-top:10px; width: 57px; height: 16px; }
 .vimeoBadge .credit { font: normal 13px Roboto,sans-serif; }
 .vimeoBadge .clip { padding:0; float:left; margin:5px 2px 2px 3px; line-height:15px; }
 .vimeoBadge.vertical .clip { float: none; }
 .vimeoBadge .caption { font: normal 13px Roboto,sans-serif; overflow:hidden; width: auto; height: 70px; }
 .vimeoBadge .clear { display: block; clear: both; visibility: hidden; }
 .vimeoBadge .s160 { width: 160px; } .vimeoBadge .s80 { width: 80px; } .vimeoBadge .s100 { width: 100px; } .vimeoBadge .s200 { width: 200px; }
 </style>
<div id="badge">
<div class="vimeoBadge horizontal">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://vimeo.com/alabamanewscenter/badgeo/?script=1&badge_layout=horizontal&badge_quantity=4&badge_size=200&badge_stream=channel&show_titles=yes&badge_channel=994549"></script>
</div>
</div>
<p></div></div></div></div></p>
</div></aside><aside id="archive_widget-4" class="widget widget_archive_widget"><h3 class="widget-title">Monthly Archive</h3>    <select id="apc_archive_year" class="apc-archive-year">
      <option value="">Select year</option>
      <option value="2019" >2019</option><option value="2018" >2018</option><option value="2017" >2017</option><option value="2016" >2016</option><option value="2015" >2015</option><option value="2014" >2014</option><option value="2013" >2013</option><option value="2012" >2012</option>    </select>
    <select id="apc_archive_month" class="apc-archive-month" disabled="disabled">
      <option value="">Select month</option>
      <option value="01" >January</option><option value="02" >February</option><option value="03" >March</option><option value="04" >April</option><option value="05" >May</option><option value="06" >June</option><option value="07" >July</option><option value="08" >August</option><option value="09" >September</option><option value="10" >October</option><option value="11" >November</option><option value="12" >December</option>    </select>
    <!-- <button id="apc_archive_search" class="btn btn-archive" disabled="disabled">View Archives</button> -->
    <script type="text/javascript">
    jQuery(document).ready(function($) {

      
      var year = $('#apc_archive_year').val();
      $('#apc_archive_year').on('change', function(){
        year = $(this).val();
        if(year != ''){
          $('.apc-archive-month option:selected').removeAttr('selected');
          $('#apc_archive_month').removeAttr('disabled');
        } else {
          $('#apc_archive_month').attr('disabled', 'disabled');
        }
      });

      $('.apc-archive-month').on('change', function(){
        var month = $(this).val();
        var url = "https://alabamanewscenter.com/"+year+'/'+month;
        if(typeof url == "undefined") {
          $(this).attr('disabled', 'disabled');
        } else {
          document.location.href = url;
        }
      });

      // $('#apc_archive_search').on('click', function(){
      //   var url = $('.apc-archive-month:visible').val();
      //   if(typeof url == "undefined") {
      //     $(this).attr('disabled', 'disabled');
      //   } else {
      //     document.location.href = url;
      //   }
      // });
    });
    </script>
    </aside><aside id="wptt_twittertweets-11" class="widget wptt_TwitterTweets"><h3 class="widget-title">Twitter</h3>        <ul class="fetched_tweets">
          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="https://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Friday Feb 22 - 8:00pm                </div>
                <div class="tweet_data">
                  Energy Smart Tip: Turn off the space heater when no one's around. <a href="https://twitter.com/search?q=%23EnergyEfficiency" target="_blank" rel="nofollow">#EnergyEfficiency</a> <a href="https://t.co/qXlCWnIM2u" target="_blank" rel="nofollow">https://t.co/qXlCWnIM2u</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="https://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Thursday Feb 21 - 5:00pm                </div>
                <div class="tweet_data">
                  We were proud to participate in the Smart Energy Summit earlier this week sharing about innovative <a href="https://twitter.com/search?q=%23smarthome" target="_blank" rel="nofollow">#smarthome</a> solut… <a href="https://t.co/U2svCREtE7" target="_blank" rel="nofollow">https://t.co/U2svCREtE7</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="https://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Thursday Feb 21 - 1:30pm                </div>
                <div class="tweet_data">
                  Never pull an electric plug out of the wall outlet by yanking on the cord.  <a href="https://twitter.com/search?q=%23SafetyFirst" target="_blank" rel="nofollow">#SafetyFirst</a> <a href="https://t.co/gQu3sfbF6N" target="_blank" rel="nofollow">https://t.co/gQu3sfbF6N</a>                </div>
              </div>
            </li>

          
        </ul>

        </aside><aside id="rss_feed_widget-6" class="widget widget_rss_feed_widget">
      <div class="widget-image"></div>
      <div class="widget-inner">
        <h3 class="widget-title">RSS</h3>
        <p class="widget-text">Another way to get Alabama NewsCenter content.</p>
        <div class="alert-buttons">
          <a class="btn btn-rss " target="_blank" href="https://alabamanewscenter.com/feed/">Subscribe to RSS</a>
        </div>
      </div></aside>
</div><!-- #page-sidebar -->
      </div><!-- .content-row -->
    </div><!-- #site-content -->
  </div><!-- .back-wrap -->

  <footer id="site-footer" role="contentinfo">

      <nav class="global-nav footer-nav" role="navigation">

        <div class="container-fluid footer-primary">
          <div class="col-xs-12 footer-top-links">
            <ul id="social-nav" >
                          </ul>
            <ul id="footer-corp-links">
            <li class="copyright">&copy 2019 Southern Company</li><li class="menu-terms-of-use"><a target="_blank" href="http://www.southerncompany.com/legal/home.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Terms_Of_Use">Terms of Use</a></li>
<li class="menu-privacy-statement"><a target="_blank" href="http://www.southerncompany.com/legal/privacy-statement.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Privacy_Statement">Privacy Statement</a></li>
<li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
          </div>
          <div class="col-xs-12 footer-bottom-links">
            <ul>
            
      <li class="menu-business" data-cat="business">
      <a class="cat-head" href="https://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="current-post-ancestor active current-post-parent menu-community" data-cat="community">
      <a class="cat-head" href="https://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="https://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="https://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="https://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
          </div>

        </div>

      </nav><!-- #site-navigation -->

  </footer><!-- #site-footer -->


<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="alabamapowernews.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->
	<div style="display:none">
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://alabamanewscenter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='https://alabamanewscenter.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/css/slickQuiz.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_front_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/slickquiz/css/front.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201908'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/alabamanewscenter.com","siteURLq":"https:\/\/alabamanewscenter.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/themes/news/assets/js/plugins.min.js?ver=20190224'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/themes/news/assets/js/main.min.js?ver=20190224'></script>
<script type='text/javascript' src="https://maps.google.com/maps/api/js?key=AIzaSyBPSevgKVgRMPHRjIXc6ZAay_Ph-zo-QcU&#038;libraries=places&#038;region=us&#038;language=en&#038;sensor=false"></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/fitvids/1.1.0/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/themes/news/assets/js/bootstrap-touch-carousel.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/swfobject/2.2/swfobject.min.js'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","nonce":"89f00b34aa","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/alabamanewscenter.com\/wp-login.php?itsec-hb-token=wearepr&redirect_to=https%3A%2F%2Falabamanewscenter.com%2F2019%2F02%2F24%2Fday-alabama-history-don-siegelman-born%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/js/slickQuiz.js?ver=4.9.9'></script>
<script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } ); </script><script type='text/javascript' src='https://stats.wp.com/e-201908.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0',blog:'91832812',post:'171480',tz:'-6',srv:'alabamanewscenter.com'} ]);
	_stq.push([ 'clickTrackerInit', '91832812', '171480' ]);
</script>

  <script type="text/javascript">
    var switchTo5x=true;
    var __st_loadLate=true;
    jQuery(".mobile-share").fancybox();
  </script>
  <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
  <script type="text/javascript">stLight.options({publisher: "14e83348-bf48-4b36-8261-924a3f925f89", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover: false});</script>

   <!-- Adobe DTM -->
   <script type="text/javascript">_satellite.pageBottom();</script>

</body>
</html>
