<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P39PZPH');</script>
<!-- End Google Tag Manager -->

  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta property="twitter:account_id" content="4503599627387949" />
  
  <link type="image/x-icon" rel="shortcut icon" href="/favicon.ico?v=1">
  <script type="text/javascript">
    var ajaxUrl = 'https://alabamanewscenter.com';
  </script>

  
<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Alabama Power, employees continue to support Lee County tornado relief - Alabama NewsCenter</title>
<link rel="canonical" href="https://alabamanewscenter.com/2019/03/18/alabama-power-employees-continue-support-lee-county-tornado-relief/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Alabama Power, employees continue to support Lee County tornado relief - Alabama NewsCenter" />
<meta property="og:description" content="Alabama Power Foundation has donated $40,000 in grants." />
<meta property="og:url" content="https://alabamanewscenter.com/2019/03/18/alabama-power-employees-continue-support-lee-county-tornado-relief/" />
<meta property="og:site_name" content="Alabama NewsCenter" />
<meta property="article:publisher" content="https://www.facebook.com/AlabamaPower" />
<meta property="article:tag" content="Alabama Power" />
<meta property="article:tag" content="Alabama Power Employee Credit Union" />
<meta property="article:tag" content="Alabama Power Foundation" />
<meta property="article:tag" content="Alabama Power Service Oranization" />
<meta property="article:tag" content="APSO" />
<meta property="article:tag" content="East Alabama Community Foundation" />
<meta property="article:tag" content="Humane Society of Barbour County" />
<meta property="article:tag" content="Lee County recovery" />
<meta property="article:tag" content="Lee County storm recovery" />
<meta property="article:tag" content="Lee County tornado" />
<meta property="article:tag" content="Lee County tornado recovery" />
<meta property="article:tag" content="Providence Baptist Church" />
<meta property="article:tag" content="United Way of Lee County" />
<meta property="article:section" content="About Us" />
<meta property="article:published_time" content="2019-03-18T16:00:18-05:00" />
<meta property="article:modified_time" content="2019-03-18T14:52:10-05:00" />
<meta property="og:updated_time" content="2019-03-18T14:52:10-05:00" />
<meta property="og:image" content="https://alabamanewscenter.com/wp-content/uploads/2019/03/LeeCountyFeature.jpg" />
<meta property="og:image:secure_url" content="https://alabamanewscenter.com/wp-content/uploads/2019/03/LeeCountyFeature.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/alabamanewscenter.com\/","name":"Alabama News Center","potentialAction":{"@type":"SearchAction","target":"https:\/\/alabamanewscenter.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Feed" href="https://alabamanewscenter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Comments Feed" href="https://alabamanewscenter.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/alabamanewscenter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://alabamanewscenter.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1452890566' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://alabamanewscenter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='_apcnews-main-css'  href='https://alabamanewscenter.com/wp-content/themes/news/assets/css/app.min.css?ver=20190318' type='text/css' media='all' />
<link rel='stylesheet' id='_apcnews-colors-css'  href='https://alabamanewscenter.com/wp-admin/admin-ajax.php?action=apn_dynamic_css&#038;ver=4.9.10' type='text/css' media='' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0' type='text/css' media='all' />
<script type='text/javascript' src='https://alabamanewscenter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/alabamanewscenter.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"174895","token":"5bbf13a34d","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<link rel='https://api.w.org/' href='https://alabamanewscenter.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falabamanewscenter.com%2F2019%2F03%2F18%2Falabama-power-employees-continue-support-lee-county-tornado-relief%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falabamanewscenter.com%2F2019%2F03%2F18%2Falabama-power-employees-continue-support-lee-county-tornado-relief%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='https://alabamanewscenter.com/wp-json' />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

<!-- BEGIN wp-parsely Plugin Version 1.14 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.14"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/alabamanewscenter.com\/2019\/03\/18\/alabama-power-employees-continue-support-lee-county-tornado-relief\/"},"headline":"Alabama Power, employees continue to support Lee County tornado relief","url":"http:\/\/alabamanewscenter.com\/2019\/03\/18\/alabama-power-employees-continue-support-lee-county-tornado-relief\/","thumbnailUrl":"https:\/\/alabamanewscenter.com\/wp-content\/uploads\/2019\/03\/LeeCountyFeature-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/alabamanewscenter.com\/wp-content\/uploads\/2019\/03\/LeeCountyFeature-150x150.jpg"},"dateCreated":"2019-03-19T02:00:18Z","datePublished":"2019-03-19T02:00:18Z","dateModified":"2019-03-19T02:00:18Z","articleSection":"About Us","author":[{"@type":"Person","name":"Katie Bolton"}],"creator":["Katie Bolton"],"keywords":["alabama power","alabama power employee credit union","alabama power foundation","alabama power service oranization","apso","east alabama community foundation","humane society of barbour county","lee county recovery","lee county storm recovery","lee county tornado","lee county tornado recovery","providence baptist church","united way of lee county"],"publisher":{"@type":"Organization","name":"Alabama NewsCenter","logo":{"@type":"ImageObject","url":""}}}
		</script>

			<!-- END wp-parsely Plugin Version 1.14 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://alabamanewscenter.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
  <!--[if lt IE 9]>
    <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
  <![endif]-->
</head>

<body class="post-template-default single single-post postid-174895 single-format-standard section-about-us  is-desktop wpb-js-composer js-comp-ver-5.4.5 vc_responsive">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P39PZPH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

   <!-- Adobe DTM -->
   <script src="//assets.adobedtm.com/b529c88e7e7aec8dcab31cf2026351aad2e6ab08/satelliteLib-84db8f3ae80dfd381feecbd6b3a04c8dbc05743f.js"></script>

    <header class="main-header" id="global-header">

    <div class="secondary-bar">

      <div class="container-fluid">

        <div class="row">

          <div class="col-xs-6 logo-nav-wrap">
            <div class="site-logo" id="site-logo"><a href="/"><img src="https://alabamanewscenter.com/wp-content/themes/news/assets/images/logo-alabama-newscenter.png" class="logo-main" alt="Alabama NewsCenter" /></a></div>

              <!-- mclude apn_wt3tc_nocache wp-content/themes/news/templates/include-weather-widget.php --><!-- /mclude apn_wt3tc_nocache -->
              
      <div class="weather-widget" id="weather-widget-wrap">
        <span class="location">Birmingham</span>
        <span class="conditions icon-mostlycloudy">58&deg;</span>
        <span class="weather-controls"></span>
        <div class="location-control-wrap">
          <form action="https://alabamanewscenter.com" method="POST">
            <input id="places-autocomplete" type="text" size="50">
            <input name="current-url" type="hidden" value="https://alabamanewscenter.com/2019/03/18/alabama-power-employees-continue-support-lee-county-tornado-relief?year=2019&monthnum=03&day=18&name=alabama-power-employees-continue-support-lee-county-tornado-relief" >
          </form>
          <span class="weather-controls-close"></span>
        </div>
      </div><h2 class="mobile-label">About Us</h2><a class="mobile-share" href="#share-block">Share</a>          </div><!-- /.logo-nav-wrap -->

          <div class="col-xs-6 secondary-nav-wrap">

                          <a class="search icon-search" href="/?s="></a>
              <div class="search-inner-wrap">
                

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="https://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




              </div><!-- /.search-inner-wrap -->
              

            <ul class="header-menu-secondary" id="secondary-nav-menu">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>

            <ul class="social-nav" id="header-social-nav">
                        </ul>

          </div><!-- /.secondary-nav-wrap -->
          <span class="btn-menu" id="btn-menu">Menu</span>
        </div><!-- /.row -->

      </div><!-- /.container-fluid -->

    </div><!-- ./secondary-bar -->

    <div class="primary-bar" id="primary-bar">

      <div class="container-fluid">
        <div class="row">
          <div class="col-md-12">
                          <div class="mobile-search">
                <a class="search icon-search-mobile" href="/?s="></a>
                <div class="search-mobile-wrap">
                  

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="https://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




                </div><!-- /.search-inner-wrap -->
              </div>
                          <ul class="header-menu-primary" id="primary-nav-menu">
                            
      <li class="menu-business" data-cat="business">
      <a class="cat-head" href="https://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="menu-community" data-cat="community">
      <a class="cat-head" href="https://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="https://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="https://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="https://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
            <ul class="mobile-utility">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
            <div class="last-posts">
              
          <ul class="category-top-posts category-business">
            <li><a href="https://www.alabamanewscenter.com/2019/03/18/naughty-nice-kettle-corn-alabama-maker-popping-way-local-success/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2019/03/Feature-3-320x180.jpg" class="top-post-thumb" alt="" /></span>Naughty But Nice Kettle Corn is an Alabama Maker popping its way to local success</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2019/03/17/cullman-residential-sales-up-10-2-percent-from-last-year/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2019/03/Downtown-Cullman-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Cullman February home sales up 10 percent from last year</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2019/03/17/everbloom-health-launches-new-food-product-for-kidney-disease-patients/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2019/03/Burl-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Everbloom Health at HudsonAlpha launches new food product for kidney disease patients</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2019/03/17/lake-martin-waterfront-homes-selling-faster-on-average-than-a-year-ago/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2019/03/Feature-2-320x180.jpg" class="top-post-thumb" alt="" /></span>Lake Martin waterfront homes selling faster on average than a year ago</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2019/03/16/phenix-city-sees-big-boost-in-total-sales-compared-to-february-18/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2019/03/Sales-Meter-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Phenix City sees big boost in February home sales compared to 2018</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2019/03/16/residential-listings-in-lake-martin-area-increase-from-one-year-ago/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2019/03/Lake-Martin-Street-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Lake Martin area February home sales increase from one year ago</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-community">
            <li><a href="https://www.alabamanewscenter.com/2019/03/18/google-brings-wifi-equipped-school-buses-to-alabama-city/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2019/03/Google-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Google brings Wi-Fi-equipped school buses to Alabama town</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2019/03/18/day-alabama-history-civil-rights-leader-fred-shuttlesworth-born/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2019/03/March-18-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: Civil rights leader Fred Shuttlesworth was born</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2019/03/17/auburn-university-announces-construction-of-a-new-classroom-building-and-a-three-story-dining-hall/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2019/03/AU-Classroom-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Auburn University announces construction of new classroom building, three-story dining hall</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2019/03/17/day-alabama-history-nat-king-cole-star-singer-born/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2019/03/March-17-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: Star singer Nat “King” Cole was born   </a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2019/03/16/r-g-cook-father-figure-hundreds-alabama-high-school-athletes/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2019/03/RGFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>R.G. Cook was a father figure to hundreds of Alabama high school athletes</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2019/03/16/recipe-slow-cooker-corned-beef-cabbage/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2019/03/Slow-Cooker-Corned-Beef_Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Recipe: Slow Cooker Corned Beef and Cabbage</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-innovation">
            <li><a href="https://www.alabamanewscenter.com/2019/03/18/google-brings-wifi-equipped-school-buses-to-alabama-city/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2019/03/Google-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Google brings Wi-Fi-equipped school buses to Alabama town</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2019/03/18/university-of-south-alabama-researchers-study-progression-of-deadly-lung-syndrome/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2019/03/ARDS-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>University of South Alabama researchers study progression of deadly lung syndrome</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2019/03/14/hudsonalpha-researchers-link-gene-to-rare-disease-through-social-media-platform-for-genetics/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2019/03/GeneMatch-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>HudsonAlpha researchers link gene to rare disease through social media platform for genetics</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2019/03/08/utility-scale-solar-projects-brighten-alabamas-tech-recruitment-efforts/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2019/03/LafayetteFEATURE-320x180.jpg" class="top-post-thumb" alt="" /></span>Utility-scale solar projects brighten Alabama's tech recruitment efforts</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2019/03/05/hudsonalpha-and-crestwood-als-project-underway-to-help-patients-and-further-genomic-research/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2019/03/ALS-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>HudsonAlpha and Crestwood ALS project underway to help patients and further genomic research</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2019/03/03/auburn-university-constructing-22-million-advanced-structural-testing-laboratory/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2019/03/AU-Engineering-Lab-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Auburn University constructing $22 million Advanced Structural Testing Laboratory</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-weather-center">
            <li><a href="https://www.alabamanewscenter.com/2019/03/18/james-spann-666/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2019/03/2019-03-18_14-27-05-1-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Alabama mostly dry through the weekend</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2019/03/18/james-spann-tranquil-weather-pattern-continues-for-alabama/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2019/03/spannzer-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Tranquil weather pattern continues for Alabama</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2019/03/16/scott-martin-3/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2019/03/SAT-precip-320x180.png" class="top-post-thumb" alt="" /></span>Scott Martin: A good stretch of dry weather for Alabama</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2019/03/15/james-spann-665/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2019/03/Capturezzzzzzzzzzzz-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Dry weather, cool days, chilly nights ahead for Alabama</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2019/03/15/james-spann-showers-ending-long-dry-spell-ahead-for-alabama/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2019/03/Captured-1-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Showers ending, long dry spell ahead for Alabama</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2019/03/14/weather-update-alabama-tornado-watch-extended-eastward-expires-at-7-p-m/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2019/03/Watch-Feature-320x180.png" class="top-post-thumb" alt="" /></span>Weather update: Alabama tornado watch extended eastward, expires at 7 p.m.</a>
            </li>
            
          </ul>
                    </div>

          </div><!-- ./column -->
        </div><!-- ./row -->
      </div><!-- ./container-fluid -->


    </div><!-- /.primary-bar -->
  </header>

    <div class="back-wrap">
    <div id="site-content" class="container-fluid content-wrap">
      <div class="row content-row">
        <!--[if lt IE 9]>
          <div class="browser-update">
            Your browser appears to be out-of-date. Please <a href="https://browser-update.org/update.html" target="_blank" data-ga-event="LP_Global" data-ga-cat="click" data-ga-label="Upgrade Browser">download one of these free browsers</a> for a better NewsCenter website experience.
          </div>
        <![endif]-->

<div class="page-wrap col-sm-8">

  
  
    
<article id="post-174895" class="post-single post-174895 post type-post status-publish format-standard has-post-thumbnail hentry category-about-us tag-alabama-power tag-alabama-power-employee-credit-union tag-alabama-power-foundation tag-alabama-power-service-oranization tag-apso tag-east-alabama-community-foundation tag-humane-society-of-barbour-county tag-lee-county-recovery tag-lee-county-storm-recovery tag-lee-county-tornado tag-lee-county-tornado-recovery tag-providence-baptist-church tag-united-way-of-lee-county">

	<header class="entry-header">
    
    	<div class="entry-sharing" id="share-block">

		  
	<ul class="share-links ">
	  <li class="share-text">Share this story</li>
	  <li class="fb"><a class="share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Falabamanewscenter.com%2F2019%2F03%2F18%2Falabama-power-employees-continue-support-lee-county-tornado-relief%2F" data-ga-category="Post_Share_Facebook" data-ga-label="Alabama_Power_Employees_Continue_To_Support_Lee_County_Tornado_Relief" data-ga-action="Click" title="Share on Facebook"><span class="share-count"></span></a></li>
	  <li class="tw"><a class="share-link" href="https://twitter.com/intent/tweet?text=Alabama%20Power%2C%20employees%20continue%20to%20support%20Lee%20County%20tornado%20relief&amp;url=https%3A%2F%2Falabamanewscenter.com%2F2019%2F03%2F18%2Falabama-power-employees-continue-support-lee-county-tornado-relief%2F&amp;related=alabamapower" data-ga-category="Post_Share_Twitter" data-ga-label="Alabama_Power_Employees_Continue_To_Support_Lee_County_Tornado_Relief" data-ga-action="Click" title="Share on Twitter"><span class="share-count"></span></a></li>
	  <li class="gp"><a class="share-link" href="https://plus.google.com/share?url=https%3A%2F%2Falabamanewscenter.com%2F2019%2F03%2F18%2Falabama-power-employees-continue-support-lee-county-tornado-relief%2F" data-ga-category="Post_Share_Google" data-ga-label="Alabama_Power_Employees_Continue_To_Support_Lee_County_Tornado_Relief" data-ga-action="Click" title="Share on Google+"><span class="share-count"></span></a></li>
	  <li class="li"><a class="share-link" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Falabamanewscenter.com%2F2019%2F03%2F18%2Falabama-power-employees-continue-support-lee-county-tornado-relief%2F&amp;title=Alabama%20Power%2C%20employees%20continue%20to%20support%20Lee%20County%20tornado%20relief" data-ga-category="Post_Share_LinkedIn" data-ga-label="Alabama_Power_Employees_Continue_To_Support_Lee_County_Tornado_Relief" data-ga-action="Click" title="Share on LinkedIn"><span class="share-count"></span></a></li>
	  <li class="em"><a class="share-link-email" target="_blank" href="/cdn-cgi/l/email-protection#f1ce939e9588cc9985858182d4c2b0d4c3b7d4c3b7909d9093909c909f94868292949f859483df929e9cd4c3b7c3c1c0c8d4c3b7c1c2d4c3b7c0c9d4c3b7909d9093909c90dc819e869483dc949c819d9e88949482dc929e9f85989f8494dc828481819e8385dc9d9494dc929e849f8588dc859e839f90959edc83949d989497d4c3b7d78284939b949285ccb09d9093909c90d1a19e869483ddd1949c819d9e88949482d1929e9f85989f8494d1859ed1828481819e8385d1bd9494d1b29e849f8588d1859e839f90959ed183949d989497" displayText="email" data-ga-category="Post_Share_Email" data-ga-label="Alabama_Power_Employees_Continue_To_Support_Lee_County_Tornado_Relief" data-ga-action="Click" title="Share via Email"></a></li>
	  <li class="lk"><a class="copy-link" data-ga-category="Post_Share_CopyLink" data-ga-label="Alabama_Power_Employees_Continue_To_Support_Lee_County_Tornado_Relief" data-ga-action="Click" title="Copy Story Link"></a>
		<div class="copy-popup">
		  <i class="fa fa-times copy-close"></i>
		  <h6>Permalink</h6>
		  <!-- <p>CTRL + C (⌘ + C for Mac)</p> -->
		  <input id="copy-url" type="text" value="" />
		</div>
	  </li>
	</ul>
		</div><!-- .entry-sharing -->
		
		<h1 class="entry-title">Alabama Power, employees continue to support Lee County tornado relief</h1>
				
		<p class="entry-author">By Katie Bolton</p>
		
		<div class="entry-meta">
		  <time class="entry-date published">
			March 18, 2019			
		  </time>
		</div><!-- .entry-meta -->
		
	
	</header>

  <div class="entry-hero"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/03/LeeCountyFeature.jpg" alt="Alabama Power, employees continue to support Lee County tornado relief"/><figcaption class="wp-caption-text">Alabama Power crews were able to quickly restore power in Lee County but the damage to lives and property will take much longer to repair. (Billy Brown / Alabama NewsCenter)</figcaption></div>

  <div class="entry-content">

    <div class="entry-content-inner">

      <p><a href="https://www.alabamapower.com/">Alabama Power</a>, the <a href="https://powerofgood.com/">Alabama Power Foundation</a> and the <a href="https://powerofgood.com/volunteer/apso/">Alabama Power Service Organization (APSO)</a> remain committed to helping restore normalcy to Lee County and supporting the victims of the March 3 tornadoes.</p>
<figure id="attachment_174900" style="width: 503px" class="wp-caption alignleft"><img data-attachment-id="174900" data-permalink="https://alabamanewscenter.com/2019/03/18/alabama-power-employees-continue-support-lee-county-tornado-relief/d3s_9042apco-8985-by-billy-brown/" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2019/03/D3S_9042APCO-8985-by-Billy-Brown.jpg" data-orig-size="1287,855" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;BILLY BROWN&quot;,&quot;camera&quot;:&quot;NIKON D300S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1551739318&quot;,&quot;copyright&quot;:&quot;BILLY BROWN&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="D3S_9042APCO 8985 by Billy Brown" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2019/03/D3S_9042APCO-8985-by-Billy-Brown-452x300.jpg" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2019/03/D3S_9042APCO-8985-by-Billy-Brown-1024x680.jpg" class=" wp-image-174900" src="https://alabamanewscenter.com/wp-content/uploads/2019/03/D3S_9042APCO-8985-by-Billy-Brown-1024x680.jpg" alt="" width="503" height="334" srcset="https://alabamanewscenter.com/wp-content/uploads/2019/03/D3S_9042APCO-8985-by-Billy-Brown-1024x680.jpg 1024w, https://alabamanewscenter.com/wp-content/uploads/2019/03/D3S_9042APCO-8985-by-Billy-Brown-452x300.jpg 452w, https://alabamanewscenter.com/wp-content/uploads/2019/03/D3S_9042APCO-8985-by-Billy-Brown-768x510.jpg 768w, https://alabamanewscenter.com/wp-content/uploads/2019/03/D3S_9042APCO-8985-by-Billy-Brown-300x200.jpg 300w, https://alabamanewscenter.com/wp-content/uploads/2019/03/D3S_9042APCO-8985-by-Billy-Brown.jpg 1287w" sizes="(max-width: 503px) 100vw, 503px" /><figcaption class="wp-caption-text">Alabama Power crews were able to quickly restore power in Lee County but the damage to lives and property will take much longer to repair. (Billy Brown / Alabama NewsCenter)</figcaption></figure>
<p>Company efforts began shortly after the storm hit, when crews throughout the state supported restoration efforts. Within 36 hours, all 26,000 customers affected by storms and who could take service had their power restored.</p>
<p>Once initial restoration and rescue work was completed, the Alabama Power Foundation and APSO volunteers joined other organizations and businesses to support community needs.</p>
<p>“We have mobilized our resources – through both the Alabama Power Foundation and our employee-led volunteer organization APSO – to serve Lee County and the surrounding communities,” said Myla Calhoun, vice president of Alabama Power Charitable Giving and president of the Alabama Power Foundation. “These activities are core to our mission of supporting the communities we are honored to serve.”</p>
<p>The Alabama Power Foundation provided two $20,000 donations to disaster relief funds at the <a href="https://www.unitedwayofleecounty.com/">United Way of Lee County</a> and the <a href="http://cfeastalabama.org/">East Alabama Community Foundation</a>. Funds will be used to support local recovery efforts.</p>
<p>Other volunteer efforts include:</p>
<figure id="attachment_174903" style="width: 370px" class="wp-caption alignright"><img data-attachment-id="174903" data-permalink="https://alabamanewscenter.com/2019/03/18/alabama-power-employees-continue-support-lee-county-tornado-relief/_dsc8657-2/" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2019/03/DSC8657-1.jpg" data-orig-size="1114,740" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1551814876&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_DSC8657" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2019/03/DSC8657-1-452x300.jpg" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2019/03/DSC8657-1-1024x680.jpg" class=" wp-image-174903" src="https://alabamanewscenter.com/wp-content/uploads/2019/03/DSC8657-1-1024x680.jpg" alt="" width="370" height="246" srcset="https://alabamanewscenter.com/wp-content/uploads/2019/03/DSC8657-1-1024x680.jpg 1024w, https://alabamanewscenter.com/wp-content/uploads/2019/03/DSC8657-1-452x300.jpg 452w, https://alabamanewscenter.com/wp-content/uploads/2019/03/DSC8657-1-768x510.jpg 768w, https://alabamanewscenter.com/wp-content/uploads/2019/03/DSC8657-1-300x200.jpg 300w, https://alabamanewscenter.com/wp-content/uploads/2019/03/DSC8657-1.jpg 1114w" sizes="(max-width: 370px) 100vw, 370px" /><figcaption class="wp-caption-text">A large amount of donations poured into Providence Baptist Church following the tornado. (Karim Shamsi-Basha / Alabama NewsCenter)</figcaption></figure>
<ul>
<li><strong>APCO Employees Credit Union disaster relief account: </strong>The <a href="https://www.apcocu.org/">Alabama Power Employees Credit Union</a> activated a disaster relief account to raise donations that ran through Friday, March 15. The credit union will work with the <a href="https://www.redcross.org/">Red Cross</a> to purchase needed supplies with donated funds.</li>
<li><strong>Red Cross stations: </strong>APSO volunteers are coordinating with the Red Cross and <a href="http://providencealive.com/">Providence Baptist Church</a> in Opelika to assist with sorting and preparing donations for distribution.</li>
<li><strong>APSO Chapter donation bins: </strong>APSO Chapters across the state are accepting donations to support recovery.</li>
<li><strong>Hygiene packs: </strong>APSO chapters are donating hygiene packs to victims.</li>
<li><strong>Eufaula Humane Society donation: </strong>Local APSO Chapter donated $500 to the Eufaula <a href="https://www.facebook.com/hsbc.org/">Humane Society</a>, which was devastated by the storms.</li>
<li><strong>APSO volunteers at Red Cross telethon: </strong>APSO volunteers answered phones and took donations at the Red Cross’ telethon March 6.</li>
</ul>
<p>To learn more about the charitable initiatives of the Alabama Power Foundation and how APSO members are helping build a better Alabama, visit <u><a href="https://powerofgood.com/">https://powerofgood.com/</a></u>.</p>
<figure id="attachment_174899" style="width: 900px" class="wp-caption aligncenter"><img data-attachment-id="174899" data-permalink="https://alabamanewscenter.com/2019/03/18/alabama-power-employees-continue-support-lee-county-tornado-relief/d3s_8735-2/" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2019/03/D3S_8735-1.jpg" data-orig-size="1024,680" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="D3S_8735" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2019/03/D3S_8735-1-452x300.jpg" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2019/03/D3S_8735-1-1024x680.jpg" class="size-large wp-image-174899" src="https://alabamanewscenter.com/wp-content/uploads/2019/03/D3S_8735-1-1024x680.jpg" alt="" width="900" height="598" srcset="https://alabamanewscenter.com/wp-content/uploads/2019/03/D3S_8735-1.jpg 1024w, https://alabamanewscenter.com/wp-content/uploads/2019/03/D3S_8735-1-452x300.jpg 452w, https://alabamanewscenter.com/wp-content/uploads/2019/03/D3S_8735-1-768x510.jpg 768w, https://alabamanewscenter.com/wp-content/uploads/2019/03/D3S_8735-1-300x200.jpg 300w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption class="wp-caption-text">The devastation left by the March 3 tornado in Lee County will be require months of cleanup and support. (Billy Brown / Alabama NewsCenter)</figcaption></figure>


      <div class="entry-footer-meta"></div>

    </div>
    <div class="entry-tags">

    
    </div><!-- .entry-tags -->

  </div><!-- .entry-content -->

</article><!-- #post-## -->

<div class="entry-nav">

  
	<div id="post-nav" class="nav-block-wrap row">
	<div class="nav-block col-xs-6">
	  <div class="nav-body">
	  <h6><span class="em em-weather-center">weather-center</span></h6>
	  <p class="cat-weather-center"><a href="https://alabamanewscenter.com/2019/03/18/james-spann-666/" data-ga-category="Post_Widget_Nav" data-ga-label="James_Spann_Alabama_Mostly_Dry_Through_The_Weekend" data-ga-action="Click">James Spann: Alabama mostly dry through the weekend</a></p>
	  <a href="https://alabamanewscenter.com/2019/03/18/james-spann-666/" class="nav-link nav-prev nav-weather-center" data-ga-category="Post_Widget_Nav" data-ga-label="PrevStory" data-ga-action="Click"><span>Prev Story</span></a>
	  
	  </div>
	</div></div>
</div><!-- .entry-nav -->



	  <div class="entry-related">
		<h3>Related Stories</h3>
		<ul class="related-posts">
		
		  <li class="media">
			<a href="https://alabamanewscenter.com/2019/03/15/restoration-tornado-damage-power-outages-continues-across-alabama/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Restoration_From_Tornado_Damage_Power_Outages_Continues_Across_Alabama" data-ga-action="Click"><img class="media-object" src="https://alabamanewscenter.com/wp-content/uploads/2019/03/StormRecoveryFeature-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-about-us">About Us</span></h6>
			  <a href="https://alabamanewscenter.com/2019/03/15/restoration-tornado-damage-power-outages-continues-across-alabama/" data-ga-category="Post_Widget_Related" data-ga-label="Restoration_From_Tornado_Damage_Power_Outages_Continues_Across_Alabama" data-ga-action="Click">Restoration from tornado damage, power outages continues across Alabama</a>
			  <p>Multiple storms produced damage in 10 counties.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="https://alabamanewscenter.com/2019/03/13/experts-relationship-japan-u-s-needs-remain-strong/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Experts_Relationship_Between_Japan_And_U_S_Needs_To_Remain_Strong" data-ga-action="Click"><img class="media-object" src="https://alabamanewscenter.com/wp-content/uploads/2019/03/DSC_0094-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-business">Business</span></h6>
			  <a href="https://alabamanewscenter.com/2019/03/13/experts-relationship-japan-u-s-needs-remain-strong/" data-ga-category="Post_Widget_Related" data-ga-label="Experts_Relationship_Between_Japan_And_U_S_Needs_To_Remain_Strong" data-ga-action="Click">Experts: Relationship between Japan and U.S. needs to remain strong</a>
			  <p>Japan-America Society of Alabama hosts speakers who look at political dynamics of Asia Pacific.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="https://alabamanewscenter.com/2019/03/12/renew-our-rivers-founder-gene-phifer-reflects-on-programs-impact/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Renew_Our_Rivers_Founder_Gene_Phifer_Reflects_On_Programs_Impact" data-ga-action="Click"><img class="media-object" src="https://alabamanewscenter.com/wp-content/uploads/2019/03/Phifer-Feature-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-community">Community</span></h6>
			  <a href="https://alabamanewscenter.com/2019/03/12/renew-our-rivers-founder-gene-phifer-reflects-on-programs-impact/" data-ga-category="Post_Widget_Related" data-ga-label="Renew_Our_Rivers_Founder_Gene_Phifer_Reflects_On_Programs_Impact" data-ga-action="Click">Renew Our Rivers founder Gene Phifer reflects on program’s impact</a>
			  <p>15.5 million pounds of trash have been removed from Alabama waterways in 20 years.</p>
			</div>
		  </li>
		</ul>
	  </div>
  
</div><!-- .page-wrap -->


<div class="page-sidebar col-sm-4" role="complementary">

  <aside id="gform_widget-3" class="widget gform_widget"><h3 class="widget-title">Sign up for our newsletter</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.6' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_8' ><a id='gf_8' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data'  id='gform_8'  action='/2019/03/18/alabama-power-employees-continue-support-lee-county-tornado-relief/#gf_8'>
                        <div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_below'><li id='field_8_1'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><style>
a.button, input.button {
    background-color: #dc1f28;
    border: 1px solid #dc1f28;
    color: #ffffff;
    text-align: center;
    text-decoration: none;
    padding: 10px 30px 8px !important;
}
a.button:hover, input.button:hover {
    background-color: #ff242e;
    color: #ffffff !important; 
}
form input[type="text"], form input[type="email"] {
    background: white none repeat scroll 0 0;
    border: 1px solid #d4d7da;
    border-radius: 3px;
}
.gform_wrapper .gform_footer {
    margin: 0.625em 0 0 !important ;
   padding: 0em 0 0.625em !important;
}

</style>
</li><li id='field_8_2'  class='gfield gf_left_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_2' >Your name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_8_2' type='text' value='' class='medium'   tabindex='1'  aria-required="true" aria-invalid="false" /></div></li><li id='field_8_3'  class='gfield gf_right_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_8_3' type='email' value='' class='medium' tabindex='2'   aria-required="true" aria-invalid="false"/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_8' class='gform_button button' value='Sign up' tabindex='3' onclick='if(window["gf_submitting_8"]){return false;}  if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_8"]){return false;} if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  jQuery("#gform_8").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_8' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='8' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsIjRkMTUyM2YwZTFhODE2N2UwZjhiOGE5MGYyY2EzZjkxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div></aside><aside id="popular_posts_widget-1" class="widget widget_popular_posts_widget"><h3 class="widget-title">Popular Stories</h3>          <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="https://alabamanewscenter.com/2019/03/13/barry-alexander-brown-spike-lee-filming-son-south-montgomery/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Barry_Alexander_Brown_Spike_Lee_Filming_Son_Of_The_South_In_Montgomery" data-ga-action="Click"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/03/brownleefeature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-community">Community</span></h6>
              <a href="https://alabamanewscenter.com/2019/03/13/barry-alexander-brown-spike-lee-filming-son-south-montgomery/" data-ga-category="Post_Widget_Popular" data-ga-label="Barry_Alexander_Brown_Spike_Lee_Filming_Son_Of_The_South_In_Montgomery" data-ga-action="Click">Barry Alexander Brown, Spike Lee filming 'Son of the South' in Montgomery</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="https://alabamanewscenter.com/2019/03/15/acres-charcuterie-onboard-100-dishes-eat-alabama-die/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Acres_Charcuterie_Is_Onboard_100_Dishes_To_Eat_In_Alabama_Before_You_Die" data-ga-action="Click"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/03/alabama-butchers-board-320x180.png" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-business">Business</span></h6>
              <a href="https://alabamanewscenter.com/2019/03/15/acres-charcuterie-onboard-100-dishes-eat-alabama-die/" data-ga-category="Post_Widget_Popular" data-ga-label="Acres_Charcuterie_Is_Onboard_100_Dishes_To_Eat_In_Alabama_Before_You_Die" data-ga-action="Click">Acre’s charcuterie is onboard 100 Dishes to Eat in Alabama Before You Die</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="https://alabamanewscenter.com/2019/03/16/recipe-slow-cooker-corned-beef-cabbage/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Recipe_Slow_Cooker_Corned_Beef_And_Cabbage" data-ga-action="Click"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/03/Slow-Cooker-Corned-Beef_Feature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-community">Community</span></h6>
              <a href="https://alabamanewscenter.com/2019/03/16/recipe-slow-cooker-corned-beef-cabbage/" data-ga-category="Post_Widget_Popular" data-ga-label="Recipe_Slow_Cooker_Corned_Beef_And_Cabbage" data-ga-action="Click">Recipe: Slow Cooker Corned Beef and Cabbage</a>
            </div>
          </div>
          </aside><aside id="archive_widget-2" class="widget widget_archive_widget"><h3 class="widget-title">Monthly Archives</h3>    <select id="apc_archive_year" class="apc-archive-year">
      <option value="">Select year</option>
      <option value="2019" >2019</option><option value="2018" >2018</option><option value="2017" >2017</option><option value="2016" >2016</option><option value="2015" >2015</option><option value="2014" >2014</option><option value="2013" >2013</option><option value="2012" >2012</option>    </select>
    <select id="apc_archive_month" class="apc-archive-month" disabled="disabled">
      <option value="">Select month</option>
      <option value="01" >January</option><option value="02" >February</option><option value="03" >March</option><option value="04" >April</option><option value="05" >May</option><option value="06" >June</option><option value="07" >July</option><option value="08" >August</option><option value="09" >September</option><option value="10" >October</option><option value="11" >November</option><option value="12" >December</option>    </select>
    <!-- <button id="apc_archive_search" class="btn btn-archive" disabled="disabled">View Archives</button> -->
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    jQuery(document).ready(function($) {

      
      var year = $('#apc_archive_year').val();
      $('#apc_archive_year').on('change', function(){
        year = $(this).val();
        if(year != ''){
          $('.apc-archive-month option:selected').removeAttr('selected');
          $('#apc_archive_month').removeAttr('disabled');
        } else {
          $('#apc_archive_month').attr('disabled', 'disabled');
        }
      });

      $('.apc-archive-month').on('change', function(){
        var month = $(this).val();
        var url = "https://alabamanewscenter.com/"+year+'/'+month;
        if(typeof url == "undefined") {
          $(this).attr('disabled', 'disabled');
        } else {
          document.location.href = url;
        }
      });

      // $('#apc_archive_search').on('click', function(){
      //   var url = $('.apc-archive-month:visible').val();
      //   if(typeof url == "undefined") {
      //     $(this).attr('disabled', 'disabled');
      //   } else {
      //     document.location.href = url;
      //   }
      // });
    });
    </script>
    </aside><aside id="wptt_twittertweets-1" class="widget wptt_TwitterTweets"><h3 class="widget-title">Twitter</h3>        <ul class="fetched_tweets">
          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="https://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Saturday Mar 16 - 3:36pm                </div>
                <div class="tweet_data">
                  Fix or replace faulty electrical cords &amp; plugs. This energy smart tip is a small change that could make a big diffe… <a href="https://t.co/NsKUiomJza" target="_blank" rel="nofollow">https://t.co/NsKUiomJza</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="https://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Friday Mar 15 - 4:16am                </div>
                <div class="tweet_data">
                  MEDIA 4 am update:
Our storm team continues to make progress to restore service for customers. We have approx. 4,60… <a href="https://t.co/9MkWAjKFCh" target="_blank" rel="nofollow">https://t.co/9MkWAjKFCh</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="https://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Thursday Mar 14 - 9:00pm                </div>
                <div class="tweet_data">
                  MEDIA 9 pm update: 
Approx. 9,500 outages remain statewide from this evening’s severe storms. Our crews are working… <a href="https://t.co/RrteAMG5Bb" target="_blank" rel="nofollow">https://t.co/RrteAMG5Bb</a>                </div>
              </div>
            </li>

          
        </ul>

        </aside><aside id="rss_feed_widget-1" class="widget widget_rss_feed_widget">
      <div class="widget-image"></div>
      <div class="widget-inner">
        <h3 class="widget-title">RSS</h3>
        <p class="widget-text">Another way to get Alabama NewsCenter content.</p>
        <div class="alert-buttons">
          <a class="btn btn-rss " target="_blank" href="https://alabamanewscenter.com/feed/">Subscribe to RSS</a>
        </div>
      </div></aside>
</div><!-- #page-sidebar -->
      </div><!-- .content-row -->
    </div><!-- #site-content -->
  </div><!-- .back-wrap -->

  <footer id="site-footer" role="contentinfo">

      <nav class="global-nav footer-nav" role="navigation">

        <div class="container-fluid footer-primary">
          <div class="col-xs-12 footer-top-links">
            <ul id="social-nav" >
                          </ul>
            <ul id="footer-corp-links">
            <li class="copyright">&copy 2019 Southern Company</li><li class="menu-terms-of-use"><a target="_blank" href="http://www.southerncompany.com/legal/home.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Terms_Of_Use">Terms of Use</a></li>
<li class="menu-privacy-statement"><a target="_blank" href="http://www.southerncompany.com/legal/privacy-statement.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Privacy_Statement">Privacy Statement</a></li>
<li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
          </div>
          <div class="col-xs-12 footer-bottom-links">
            <ul>
            
      <li class="menu-business" data-cat="business">
      <a class="cat-head" href="https://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="menu-community" data-cat="community">
      <a class="cat-head" href="https://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="https://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="https://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="https://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
          </div>

        </div>

      </nav><!-- #site-navigation -->

  </footer><!-- #site-footer -->


<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="alabamapowernews.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->
	<div style="display:none">
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://alabamanewscenter.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='slickquiz_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/css/slickQuiz.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_front_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/slickquiz/css/front.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201912'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/alabamanewscenter.com","siteURLq":"https:\/\/alabamanewscenter.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/themes/news/assets/js/plugins.min.js?ver=20190318'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/themes/news/assets/js/main.min.js?ver=20190318'></script>
<script type='text/javascript' src="https://maps.google.com/maps/api/js?key=AIzaSyBPSevgKVgRMPHRjIXc6ZAay_Ph-zo-QcU&#038;libraries=places&#038;region=us&#038;language=en&#038;sensor=false"></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/fitvids/1.1.0/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/themes/news/assets/js/bootstrap-touch-carousel.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/swfobject/2.2/swfobject.min.js'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","nonce":"e467ac4816","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/alabamanewscenter.com\/wp-login.php?itsec-hb-token=wearepr&redirect_to=https%3A%2F%2Falabamanewscenter.com%2F2019%2F03%2F18%2Falabama-power-employees-continue-support-lee-county-tornado-relief%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/js/slickQuiz.js?ver=4.9.10'></script>
<script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } ); </script><script type='text/javascript' src='https://stats.wp.com/e-201912.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0',blog:'91832812',post:'174895',tz:'-5',srv:'alabamanewscenter.com'} ]);
	_stq.push([ 'clickTrackerInit', '91832812', '174895' ]);
</script>

  <script type="text/javascript">
    var switchTo5x=true;
    var __st_loadLate=true;
    jQuery(".mobile-share").fancybox();
  </script>
  <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
  <script type="text/javascript">stLight.options({publisher: "14e83348-bf48-4b36-8261-924a3f925f89", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover: false});</script>

   <!-- Adobe DTM -->
   <script type="text/javascript">_satellite.pageBottom();</script>

</body>
</html>
