<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P39PZPH');</script>
<!-- End Google Tag Manager -->

  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta property="twitter:account_id" content="4503599627387949" />
  
  <link type="image/x-icon" rel="shortcut icon" href="/favicon.ico?v=1">
  <script type="text/javascript">
    var ajaxUrl = 'https://alabamanewscenter.com';
  </script>

  
<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>On this day in Alabama history: Industrialist Horace Ware was born - Alabama NewsCenter</title>
<link rel="canonical" href="https://alabamanewscenter.com/2019/04/11/day-alabama-history-horace-ware-born/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="On this day in Alabama history: Industrialist Horace Ware was born - Alabama NewsCenter" />
<meta property="og:description" content="The iron industry pioneer built the state’s first permanent iron works and attracted out-of-state capitalists to invest in Alabama." />
<meta property="og:url" content="https://alabamanewscenter.com/2019/04/11/day-alabama-history-horace-ware-born/" />
<meta property="og:site_name" content="Alabama NewsCenter" />
<meta property="article:publisher" content="https://www.facebook.com/AlabamaPower" />
<meta property="article:tag" content="Alabama 200" />
<meta property="article:tag" content="Civil War" />
<meta property="article:tag" content="Confederate Naval Arsenal" />
<meta property="article:tag" content="Horace Ware" />
<meta property="article:tag" content="Selma" />
<meta property="article:tag" content="Shelby County Iron Manufacturing Company" />
<meta property="article:tag" content="Shelby Iron Works" />
<meta property="article:tag" content="This Day in Alabama History" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2019-04-11T07:50:29-05:00" />
<meta property="article:modified_time" content="2019-04-10T11:13:02-05:00" />
<meta property="og:updated_time" content="2019-04-10T11:13:02-05:00" />
<meta property="og:image" content="https://alabamanewscenter.com/wp-content/uploads/2019/04/April-11-feature.jpg" />
<meta property="og:image:secure_url" content="https://alabamanewscenter.com/wp-content/uploads/2019/04/April-11-feature.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/alabamanewscenter.com\/","name":"Alabama News Center","potentialAction":{"@type":"SearchAction","target":"https:\/\/alabamanewscenter.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Feed" href="https://alabamanewscenter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Comments Feed" href="https://alabamanewscenter.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/alabamanewscenter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://alabamanewscenter.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1452890566' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://alabamanewscenter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='_apcnews-main-css'  href='https://alabamanewscenter.com/wp-content/themes/news/assets/css/app.min.css?ver=20190411' type='text/css' media='all' />
<link rel='stylesheet' id='_apcnews-colors-css'  href='https://alabamanewscenter.com/wp-admin/admin-ajax.php?action=apn_dynamic_css&#038;ver=4.9.10' type='text/css' media='' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://alabamanewscenter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/alabamanewscenter.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"177391","token":"aade6fc9ad","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<link rel='https://api.w.org/' href='https://alabamanewscenter.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falabamanewscenter.com%2F2019%2F04%2F11%2Fday-alabama-history-horace-ware-born%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falabamanewscenter.com%2F2019%2F04%2F11%2Fday-alabama-history-horace-ware-born%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='https://alabamanewscenter.com/wp-json' />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

<!-- BEGIN wp-parsely Plugin Version 1.14 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.14"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/alabamanewscenter.com\/2019\/04\/11\/day-alabama-history-horace-ware-born\/"},"headline":"On this day in Alabama history: Industrialist Horace Ware was born","url":"http:\/\/alabamanewscenter.com\/2019\/04\/11\/day-alabama-history-horace-ware-born\/","thumbnailUrl":"https:\/\/alabamanewscenter.com\/wp-content\/uploads\/2019\/04\/April-11-feature-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/alabamanewscenter.com\/wp-content\/uploads\/2019\/04\/April-11-feature-150x150.jpg"},"dateCreated":"2019-04-11T17:50:29Z","datePublished":"2019-04-11T17:50:29Z","dateModified":"2019-04-11T17:50:29Z","articleSection":"Community","author":[{"@type":"Person","name":"Erin Harney"}],"creator":["Erin Harney"],"keywords":["alabama 200","civil war","confederate naval arsenal","horace ware","selma","shelby county iron manufacturing company","shelby iron works","this day in alabama history"],"publisher":{"@type":"Organization","name":"Alabama NewsCenter","logo":{"@type":"ImageObject","url":""}}}
		</script>

			<!-- END wp-parsely Plugin Version 1.14 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://alabamanewscenter.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
  <!--[if lt IE 9]>
    <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
  <![endif]-->
</head>

<body class="post-template-default single single-post postid-177391 single-format-standard section-community  is-desktop wpb-js-composer js-comp-ver-5.4.5 vc_responsive">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P39PZPH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

   <!-- Adobe DTM -->
   <script src="//assets.adobedtm.com/b529c88e7e7aec8dcab31cf2026351aad2e6ab08/satelliteLib-84db8f3ae80dfd381feecbd6b3a04c8dbc05743f.js"></script>

    <header class="main-header" id="global-header">

    <div class="secondary-bar">

      <div class="container-fluid">

        <div class="row">

          <div class="col-xs-6 logo-nav-wrap">
            <div class="site-logo" id="site-logo"><a href="/"><img src="https://alabamanewscenter.com/wp-content/themes/news/assets/images/logo-alabama-newscenter.png" class="logo-main" alt="Alabama NewsCenter" /></a></div>

              <!-- mclude apn_wt3tc_nocache wp-content/themes/news/templates/include-weather-widget.php --><!-- /mclude apn_wt3tc_nocache -->
              
      <div class="weather-widget" id="weather-widget-wrap">
        <span class="location">Birmingham</span>
        <span class="conditions icon-mostlycloudy">83&deg;</span>
        <span class="weather-controls"></span>
        <div class="location-control-wrap">
          <form action="https://alabamanewscenter.com" method="POST">
            <input id="places-autocomplete" type="text" size="50">
            <input name="current-url" type="hidden" value="https://alabamanewscenter.com/2019/04/11/day-alabama-history-horace-ware-born?year=2019&monthnum=04&day=11&name=day-alabama-history-horace-ware-born" >
          </form>
          <span class="weather-controls-close"></span>
        </div>
      </div><h2 class="mobile-label">Community</h2><a class="mobile-share" href="#share-block">Share</a>          </div><!-- /.logo-nav-wrap -->

          <div class="col-xs-6 secondary-nav-wrap">

                          <a class="search icon-search" href="/?s="></a>
              <div class="search-inner-wrap">
                

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="https://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




              </div><!-- /.search-inner-wrap -->
              

            <ul class="header-menu-secondary" id="secondary-nav-menu">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>

            <ul class="social-nav" id="header-social-nav">
                        </ul>

          </div><!-- /.secondary-nav-wrap -->
          <span class="btn-menu" id="btn-menu">Menu</span>
        </div><!-- /.row -->

      </div><!-- /.container-fluid -->

    </div><!-- ./secondary-bar -->

    <div class="primary-bar" id="primary-bar">

      <div class="container-fluid">
        <div class="row">
          <div class="col-md-12">
                          <div class="mobile-search">
                <a class="search icon-search-mobile" href="/?s="></a>
                <div class="search-mobile-wrap">
                  

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="https://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




                </div><!-- /.search-inner-wrap -->
              </div>
                          <ul class="header-menu-primary" id="primary-nav-menu">
                            
      <li class="menu-business" data-cat="business">
      <a class="cat-head" href="https://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="current-post-ancestor active current-post-parent menu-community" data-cat="community">
      <a class="cat-head" href="https://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="https://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="https://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="https://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
            <ul class="mobile-utility">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
            <div class="last-posts">
              
          <ul class="category-top-posts category-business">
            <li><a href="https://alabamanewscenter.com/2019/04/11/supplier-toyota-boshoku-to-build-alabama-manufacturing-facility-creating-400-jobs/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/04/Toyota-Boshoku-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Supplier Toyota Boshoku to build Alabama factory, creating 400 jobs</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/04/10/gov-ivey-touts-rebuild-alabama-economic-growth-state-state-address/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/04/IveyFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Gov. Ivey touts Rebuild Alabama, economic growth in State of the State address</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/04/09/gd-copper-usa-to-add-40-jobs-at-wilcox-county-manufacturing-facility/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/04/GD-Copper-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>GD Copper USA to add up to 40 jobs at Wilcox County manufacturing facility</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/04/09/alabama-state-lawson-state-sign-student-transfer-agreement/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/04/ASU-Lawson-SSA-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama State, Lawson State sign student transfer agreement</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/04/08/venture-for-america-brings-its-matchmaking-event-back-to-birmingham/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/04/VFA-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Venture for America brings its ‘matchmaking’ event back to Birmingham</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/04/08/southern-boys-woodworks-alabama-maker-creating-decor-discarded/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/04/SBWFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Southern Boys Woodworks is Alabama Maker creating décor from the discarded</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-community">
            <li><a href="https://alabamanewscenter.com/2019/04/11/anabranch-kicks-off-alabama-moonlight-star-princeton-scholar/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/04/AnabranchFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Anabranch kicks off in Alabama with ‘Moonlight’ star, Princeton scholar</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/04/11/have-a-great-spring-weekend-with-kiss-festivals-plays-and-warm-days/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/04/KISS-320x180.jpg" class="top-post-thumb" alt="" /></span>Have a great spring weekend in Can't Miss Alabama with KISS, festivals, plays and warm days</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/04/11/day-alabama-history-horace-ware-born/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/04/April-11-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: Industrialist Horace Ware was born</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/04/10/regional-journalism-conference-covers-2020-census-digital-reporting/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/04/Varion-Shelia-Ken-Lemon-Rod-and-Solomon-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Regional journalism conference covers 2020 Census, digital reporting</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/04/10/birmingham-botanical-gardens-spring-plant-sale-marks-50th-year/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/04/BBGFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Birmingham Botanical Gardens Spring Plant Sale marks 50th year</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/04/10/day-alabama-history-temptations-topped-charts-just-imagination/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/04/April-10-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>On this day in Alabama history: The Temptations topped charts with ‘Just My Imagination’</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-innovation">
            <li><a href="https://alabamanewscenter.com/2019/04/10/awareness-not-acceptance-alabama-nonprofit-fights-autism-inclusivity/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/04/KCFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Awareness is not acceptance: Alabama nonprofit fights for autism inclusivity</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/04/06/new-single-port-robot-changing-robotic-surgery-at-uab/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/03/SP-3-320x180.jpg" class="top-post-thumb" alt="" /></span>New single port robot enhances robotic surgery at UAB</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/04/05/alabama-power-bishop-state-partner-create-lineman-training-program/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/04/BishopStateFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama Power and Bishop State partner to create lineman training program</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/04/04/hudsonalpha-genomic-services-lab-joins-discovery-life-sciences-to-form-hudsonalpha-discovery-sequencing-and-bioinformatics-division/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/04/Discovery-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>HudsonAlpha Genomic Services Lab joins Discovery Life Sciences to form HudsonAlpha Discovery</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/04/03/nasa-awards-5-2m-contract-to-auburn-universitys-national-center-for-additive-manufacturing-excellence/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/04/eng_au_nasa-320x180.jpg" class="top-post-thumb" alt="" /></span>NASA awards $5.2M contract to Auburn University’s National Center for Additive Manufacturing Excellence</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/04/02/immune-response-worsens-outcomes-for-african-american-patients-with-ovarian-cancer-university-of-south-alabama-study-finds/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/03/Rocconi-Feature-1-320x180.jpg" class="top-post-thumb" alt="" /></span>Immune response worsens outcomes for African American patients with ovarian cancer, USA Health study finds</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-weather-center">
            <li><a href="https://alabamanewscenter.com/2019/04/11/james-spann-697/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/04/Capturezzzz-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: A few showers for Alabama Friday, possible severe storms Sunday</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/04/11/james-spann-696/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/04/day4prob-1-320x180.gif" class="top-post-thumb" alt="" /></span>James Spann: Warm, dry in Alabama today; severe storms possible Sunday</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/04/10/james-spann-695/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/04/codd-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Alabama stays warm, dry on Thursday</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/04/10/james-spann-694/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/04/day4prob-320x180.gif" class="top-post-thumb" alt="" /></span>James Spann: Summer-like day for Alabama</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/04/09/james-spann-693/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/04/Capture-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Wednesday will be Alabama's warmest day so far this year</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2019/04/09/james-spann-692/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/04/day6prob-320x180.gif" class="top-post-thumb" alt="" /></span>James Spann: Lingering showers in Alabama this morning</a>
            </li>
            
          </ul>
                    </div>

          </div><!-- ./column -->
        </div><!-- ./row -->
      </div><!-- ./container-fluid -->


    </div><!-- /.primary-bar -->
  </header>

    <div class="back-wrap">
    <div id="site-content" class="container-fluid content-wrap">
      <div class="row content-row">
        <!--[if lt IE 9]>
          <div class="browser-update">
            Your browser appears to be out-of-date. Please <a href="https://browser-update.org/update.html" target="_blank" data-ga-event="LP_Global" data-ga-cat="click" data-ga-label="Upgrade Browser">download one of these free browsers</a> for a better NewsCenter website experience.
          </div>
        <![endif]-->

<div class="page-wrap col-sm-8">

  
  
    
<article id="post-177391" class="post-single post-177391 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-alabama-200 tag-civil-war tag-confederate-naval-arsenal tag-horace-ware tag-selma tag-shelby-county-iron-manufacturing-company tag-shelby-iron-works tag-this-day-in-alabama-history">

	<header class="entry-header">
    
    	<div class="entry-sharing" id="share-block">

		  
	<ul class="share-links ">
	  <li class="share-text">Share this story</li>
	  <li class="fb"><a class="share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Falabamanewscenter.com%2F2019%2F04%2F11%2Fday-alabama-history-horace-ware-born%2F" data-ga-category="Post_Share_Facebook" data-ga-label="On_This_Day_In_Alabama_History_Industrialist_Horace_Ware_Was_Born" data-ga-action="Click" title="Share on Facebook"><span class="share-count"></span></a></li>
	  <li class="tw"><a class="share-link" href="https://twitter.com/intent/tweet?text=On%20this%20day%20in%20Alabama%20history%3A%20Industrialist%20Horace%20Ware%20was%20born&amp;url=https%3A%2F%2Falabamanewscenter.com%2F2019%2F04%2F11%2Fday-alabama-history-horace-ware-born%2F&amp;related=alabamapower" data-ga-category="Post_Share_Twitter" data-ga-label="On_This_Day_In_Alabama_History_Industrialist_Horace_Ware_Was_Born" data-ga-action="Click" title="Share on Twitter"><span class="share-count"></span></a></li>
	  <li class="gp"><a class="share-link" href="https://plus.google.com/share?url=https%3A%2F%2Falabamanewscenter.com%2F2019%2F04%2F11%2Fday-alabama-history-horace-ware-born%2F" data-ga-category="Post_Share_Google" data-ga-label="On_This_Day_In_Alabama_History_Industrialist_Horace_Ware_Was_Born" data-ga-action="Click" title="Share on Google+"><span class="share-count"></span></a></li>
	  <li class="li"><a class="share-link" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Falabamanewscenter.com%2F2019%2F04%2F11%2Fday-alabama-history-horace-ware-born%2F&amp;title=On%20this%20day%20in%20Alabama%20history%3A%20Industrialist%20Horace%20Ware%20was%20born" data-ga-category="Post_Share_LinkedIn" data-ga-label="On_This_Day_In_Alabama_History_Industrialist_Horace_Ware_Was_Born" data-ga-action="Click" title="Share on LinkedIn"><span class="share-count"></span></a></li>
	  <li class="em"><a class="share-link-email" target="_blank" href="/cdn-cgi/l/email-protection#cdf2afa2a9b4f0a5b9b9bdbee8fe8ce8ff8be8ff8baca1acafaca0aca3a8babeaea8a3b9a8bfe3aea2a0e8ff8bfffdfcf4e8ff8bfdf9e8ff8bfcfce8ff8ba9acb4e0aca1acafaca0ace0a5a4beb9a2bfb4e0a5a2bfacaea8e0baacbfa8e0afa2bfa3e8ff8bebbeb8afa7a8aeb9f082a3edb9a5a4beeda9acb4eda4a3ed8ca1acafaca0aceda5a4beb9a2bfb4f7ed84a3a9b8beb9bfa4aca1a4beb9ed85a2bfacaea8ed9aacbfa8edbaacbeedafa2bfa3" displayText="email" data-ga-category="Post_Share_Email" data-ga-label="On_This_Day_In_Alabama_History_Industrialist_Horace_Ware_Was_Born" data-ga-action="Click" title="Share via Email"></a></li>
	  <li class="lk"><a class="copy-link" data-ga-category="Post_Share_CopyLink" data-ga-label="On_This_Day_In_Alabama_History_Industrialist_Horace_Ware_Was_Born" data-ga-action="Click" title="Copy Story Link"></a>
		<div class="copy-popup">
		  <i class="fa fa-times copy-close"></i>
		  <h6>Permalink</h6>
		  <!-- <p>CTRL + C (⌘ + C for Mac)</p> -->
		  <input id="copy-url" type="text" value="" />
		</div>
	  </li>
	</ul>
		</div><!-- .entry-sharing -->
		
		<h1 class="entry-title">On this day in Alabama history: Industrialist Horace Ware was born</h1>
				
		<p class="entry-author">By Alabama NewsCenter Staff</p>
		
		<div class="entry-meta">
		  <time class="entry-date published">
			April 11, 2019			
		  </time>
		</div><!-- .entry-meta -->
		
	
	</header>

  <div class="entry-hero"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/04/April-11-feature.jpg" alt="On this day in Alabama history: Industrialist Horace Ware was born"/><figcaption class="wp-caption-text">Base of Furnace No. 1 ruins, Shelby Iron Works, 1993. (Photograph by Jet Lowe, Library of Congress, Prints and Photographs Division) </figcaption></div>

  <div class="entry-content">

    <div class="entry-content-inner">

      <blockquote><p><strong>April 11, 1812</strong></p></blockquote>
<p>Horace Ware was born in Lyn, Massachusetts on April 11, 1812. The industrialist built Alabama&#8217;s first permanent iron works and the first rolling mill, which produced iron ingots in various shapes, including slabs, bars or finished products such as rails, beams or plates. Ware&#8217;s Shelby County Iron Manufacturing Company, commonly known as the Shelby Iron Works, evolved from a rudimentary operation in the late 1840s into one of Alabama&#8217;s most significant industrial complexes by 1860. During the Civil War, Shelby Iron Works was a major supplier of iron to the Confederate Naval Arsenal at Selma. After the war, Ware attracted the first capitalists from outside the state to invest in Alabama&#8217;s iron industry.</p>
<p><em>Read more at <a href="http://www.encyclopediaofalabama.org/article/h-1174">Encyclopedia of Alabama</a>.</em></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="900" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/alabamanewscenter.com\/2019\/04\/11\/day-alabama-history-horace-ware-born\/&quot;,&quot;likes_blog_id&quot;:91832812}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 900px; height: 634px;" data-original-width="900" data-original-height="634" > <div class="gallery-group images-1" style="width: 476px; height: 634px;" data-original-width="476" data-original-height="634" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2019/04/m-6402.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="472"> <meta itemprop="height" content="630"> <img data-attachment-id="177396" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2019/04/m-6402.jpg" data-orig-size="290,387" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="m-6402" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2019/04/m-6402-225x300.jpg" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2019/04/m-6402.jpg" src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2019/04/m-6402.jpg?w=472&#038;h=630&#038;ssl=1" width="472" height="630" data-original-width="472" data-original-height="630" itemprop="http://schema.org/image" title="m-6402" alt="Horace Ware (1812-1890) was a pioneer of Alabama&#039;s iron industry. He built the first rolling mill and permanent iron works in the state. Ware&#039;s Shelby Iron Works supplied armor plating to the Confederate Navy during the Civil War. (From Encyclopedia of Alabama, courtesy of Alabama Department of Archives and History)" style="width: 472px; height: 630px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Horace Ware (1812-1890) was a pioneer of Alabama&#8217;s iron industry. He built the first rolling mill and permanent iron works in the state. Ware&#8217;s Shelby Iron Works supplied armor plating to the Confederate Navy during the Civil War. (From Encyclopedia of Alabama, courtesy of Alabama Department of Archives and History) </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 424px; height: 634px;" data-original-width="424" data-original-height="634" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2019/04/046907pv-e1554824024647.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="420"> <meta itemprop="height" content="296"> <img data-attachment-id="177393" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2019/04/046907pv-e1554824024647.jpg" data-orig-size="926,652" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="046907pv" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2019/04/046907pv-e1554824024647-426x300.jpg" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2019/04/046907pv-1024x731.jpg" src="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2019/04/046907pv-e1554824024647.jpg?w=420&#038;h=296&#038;ssl=1" width="420" height="296" data-original-width="420" data-original-height="296" itemprop="http://schema.org/image" title="046907pv" alt="Ruins of a house built for iron master Horace Ware in the 1840s. (Photograph by Jet Lowe, Library of Congress, Prints and Photographs Division)" style="width: 420px; height: 296px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Ruins of a house built for iron master Horace Ware in the 1840s. (Photograph by Jet Lowe, Library of Congress, Prints and Photographs Division) </div> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2019/04/Shelby_Iron_workers.jpg?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="420"> <meta itemprop="height" content="330"> <img data-attachment-id="177397" data-orig-file="https://alabamanewscenter.com/wp-content/uploads/2019/04/Shelby_Iron_workers.jpg" data-orig-size="375,295" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Shelby_Iron_workers" data-image-description="" data-medium-file="https://alabamanewscenter.com/wp-content/uploads/2019/04/Shelby_Iron_workers.jpg" data-large-file="https://alabamanewscenter.com/wp-content/uploads/2019/04/Shelby_Iron_workers.jpg" src="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2019/04/Shelby_Iron_workers.jpg?w=420&#038;h=330&#038;ssl=1" width="420" height="330" data-original-width="420" data-original-height="330" itemprop="http://schema.org/image" title="Shelby_Iron_workers" alt="Workers posing in front of the Shelby Iron Company commissary. (From Encyclopedia of Alabama)" style="width: 420px; height: 330px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Workers posing in front of the Shelby Iron Company commissary. (From Encyclopedia of Alabama) </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p><em>For more on Alabama’s Bicentennial, visit <a href="http://www.alabama200.org/">Alabama 200</a>.</em></p>


      <div class="entry-footer-meta"></div>

    </div>
    <div class="entry-tags">

    
    </div><!-- .entry-tags -->

  </div><!-- .entry-content -->

</article><!-- #post-## -->

<div class="entry-nav">

  
	<div id="post-nav" class="nav-block-wrap row">
	<div class="nav-block col-xs-6">
	  <div class="nav-body">
	  <h6><span class="em em-business">business</span></h6>
	  <p class="cat-business"><a href="https://alabamanewscenter.com/2019/04/10/gov-ivey-touts-rebuild-alabama-economic-growth-state-state-address/" data-ga-category="Post_Widget_Nav" data-ga-label="Gov_Ivey_Touts_Rebuild_Alabama_Economic_Growth_In_State_Of_The_State_Address" data-ga-action="Click">Gov. Ivey touts Rebuild Alabama, economic growth in State of the State address</a></p>
	  <a href="https://alabamanewscenter.com/2019/04/10/gov-ivey-touts-rebuild-alabama-economic-growth-state-state-address/" class="nav-link nav-prev nav-business" data-ga-category="Post_Widget_Nav" data-ga-label="PrevStory" data-ga-action="Click"><span>Prev Story</span></a>
	  
	  </div>
	</div>
	<div class="nav-block col-xs-6">
	  <div class="nav-body">
	  <h6><span class="em em-weather-center">weather-center</span></h6>
	  <p class="cat-weather-center"><a href="https://alabamanewscenter.com/2019/04/11/james-spann-696/" data-ga-category="Post_Widget_Nav" data-ga-label="James_Spann_Warm_Dry_In_Alabama_Today_Severe_Storms_Possible_Sunday" data-ga-action="Click">James Spann: Warm, dry in Alabama today; severe storms possible Sunday</a></p>
	  <a href="https://alabamanewscenter.com/2019/04/11/james-spann-696/" class="nav-link nav-next nav-weather-center" data-ga-category="Post_Widget_Nav" data-ga-label="NextStory" data-ga-action="Click"><span>Next Story</span></a>
	  
	  </div>
	</div></div>
</div><!-- .entry-nav -->



	  <div class="entry-related">
		<h3>Related Stories</h3>
		<ul class="related-posts">
		
		  <li class="media">
			<a href="https://alabamanewscenter.com/2019/04/11/anabranch-kicks-off-alabama-moonlight-star-princeton-scholar/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Anabranch_Kicks_Off_In_Alabama_With_Moonlight_Star_Princeton_Scholar" data-ga-action="Click"><img class="media-object" src="https://alabamanewscenter.com/wp-content/uploads/2019/04/AnabranchFeature-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-community">Community</span></h6>
			  <a href="https://alabamanewscenter.com/2019/04/11/anabranch-kicks-off-alabama-moonlight-star-princeton-scholar/" data-ga-category="Post_Widget_Related" data-ga-label="Anabranch_Kicks_Off_In_Alabama_With_Moonlight_Star_Princeton_Scholar" data-ga-action="Click">Anabranch kicks off in Alabama with ‘Moonlight’ star, Princeton scholar</a>
			  <p>The literature and humanities event includes free workshops for teachers and the public.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="https://alabamanewscenter.com/2019/04/10/day-alabama-history-temptations-topped-charts-just-imagination/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="On_This_Day_In_Alabama_History_The_Temptations_Topped_Charts_With_Just_My_Imagination" data-ga-action="Click"><img class="media-object" src="https://alabamanewscenter.com/wp-content/uploads/2019/04/April-10-feature-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-community">Community</span></h6>
			  <a href="https://alabamanewscenter.com/2019/04/10/day-alabama-history-temptations-topped-charts-just-imagination/" data-ga-category="Post_Widget_Related" data-ga-label="On_This_Day_In_Alabama_History_The_Temptations_Topped_Charts_With_Just_My_Imagination" data-ga-action="Click">On this day in Alabama history: The Temptations topped charts with ‘Just My Imagination’</a>
			  <p>The legendary Motown group scored their biggest hit with lead vocals from Alabama’s own Eddie Kendricks.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="https://alabamanewscenter.com/2019/04/09/alabama-legacy-moment-hazel-brannon-smith/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Alabama_Legacy_Moment_Hazel_Brannon_Smith" data-ga-action="Click"><img class="media-object" src="https://alabamanewscenter.com/wp-content/uploads/2019/04/HazelBrannonSmithFeature-320x180.jpg" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-community">Community</span></h6>
			  <a href="https://alabamanewscenter.com/2019/04/09/alabama-legacy-moment-hazel-brannon-smith/" data-ga-category="Post_Widget_Related" data-ga-label="Alabama_Legacy_Moment_Hazel_Brannon_Smith" data-ga-action="Click">Alabama Legacy Moment: Hazel Brannon Smith</a>
			  <p>She became the first woman to win the Pulitzer Prize for editorial writing.</p>
			</div>
		  </li>
		</ul>
	  </div>
  
</div><!-- .page-wrap -->


<div class="page-sidebar col-sm-4" role="complementary">

  <aside id="gform_widget-5" class="widget gform_widget"><h3 class="widget-title">Sign up for our newsletter</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.8' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_8' ><div id='gf_8' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data'  id='gform_8'  action='/2019/04/11/day-alabama-history-horace-ware-born/#gf_8'>
                        <div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_below'><li id='field_8_1'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><style>
a.button, input.button {
    background-color: #dc1f28;
    border: 1px solid #dc1f28;
    color: #ffffff;
    text-align: center;
    text-decoration: none;
    padding: 10px 30px 8px !important;
}
a.button:hover, input.button:hover {
    background-color: #ff242e;
    color: #ffffff !important; 
}
form input[type="text"], form input[type="email"] {
    background: white none repeat scroll 0 0;
    border: 1px solid #d4d7da;
    border-radius: 3px;
}
.gform_wrapper .gform_footer {
    margin: 0.625em 0 0 !important ;
   padding: 0em 0 0.625em !important;
}

</style>
</li><li id='field_8_2'  class='gfield gf_left_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_2' >Your name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_8_2' type='text' value='' class='medium'   tabindex='1'  aria-required="true" aria-invalid="false" /></div></li><li id='field_8_3'  class='gfield gf_right_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_8_3' type='email' value='' class='medium' tabindex='2'   aria-required="true" aria-invalid="false" />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_8' class='gform_button button' value='Sign up' tabindex='3' onclick='if(window["gf_submitting_8"]){return false;}  if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_8"]){return false;} if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  jQuery("#gform_8").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_8' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='8' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsIjRkMTUyM2YwZTFhODE2N2UwZjhiOGE5MGYyY2EzZjkxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div></aside><aside id="popular_posts_widget-5" class="widget widget_popular_posts_widget"><h3 class="widget-title">Popular Stories</h3>          <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="https://alabamanewscenter.com/2019/04/06/bacon-pimento-cheese-bites/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Recipe_Bacon_Pimento_Cheese_Bites" data-ga-action="Click"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/04/PimentoFEAT-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-community">Community</span></h6>
              <a href="https://alabamanewscenter.com/2019/04/06/bacon-pimento-cheese-bites/" data-ga-category="Post_Widget_Popular" data-ga-label="Recipe_Bacon_Pimento_Cheese_Bites" data-ga-action="Click">Recipe: Bacon Pimento Cheese Bites</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="https://alabamanewscenter.com/2019/04/08/southern-boys-woodworks-alabama-maker-creating-decor-discarded/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Southern_Boys_Woodworks_Is_Alabama_Maker_Creating_Decor_From_The_Discarded" data-ga-action="Click"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/04/SBWFeature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-business">Business</span></h6>
              <a href="https://alabamanewscenter.com/2019/04/08/southern-boys-woodworks-alabama-maker-creating-decor-discarded/" data-ga-category="Post_Widget_Popular" data-ga-label="Southern_Boys_Woodworks_Is_Alabama_Maker_Creating_Decor_From_The_Discarded" data-ga-action="Click">Southern Boys Woodworks is Alabama Maker creating décor from the discarded</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="https://alabamanewscenter.com/2019/04/05/alabama-power-bishop-state-partner-create-lineman-training-program/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Alabama_Power_And_Bishop_State_Partner_To_Create_Lineman_Training_Program" data-ga-action="Click"><img src="https://alabamanewscenter.com/wp-content/uploads/2019/04/BishopStateFeature-320x180.jpg" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-about-us">About Us</span></h6>
              <a href="https://alabamanewscenter.com/2019/04/05/alabama-power-bishop-state-partner-create-lineman-training-program/" data-ga-category="Post_Widget_Popular" data-ga-label="Alabama_Power_And_Bishop_State_Partner_To_Create_Lineman_Training_Program" data-ga-action="Click">Alabama Power and Bishop State partner to create lineman training program</a>
            </div>
          </div>
          </aside><aside id="archive_widget-4" class="widget widget_archive_widget"><h3 class="widget-title">Monthly Archive</h3>    <select id="apc_archive_year" class="apc-archive-year">
      <option value="">Select year</option>
      <option value="2019" >2019</option><option value="2018" >2018</option><option value="2017" >2017</option><option value="2016" >2016</option><option value="2015" >2015</option><option value="2014" >2014</option><option value="2013" >2013</option><option value="2012" >2012</option>    </select>
    <select id="apc_archive_month" class="apc-archive-month" disabled="disabled">
      <option value="">Select month</option>
      <option value="01" >January</option><option value="02" >February</option><option value="03" >March</option><option value="04" >April</option><option value="05" >May</option><option value="06" >June</option><option value="07" >July</option><option value="08" >August</option><option value="09" >September</option><option value="10" >October</option><option value="11" >November</option><option value="12" >December</option>    </select>
    <!-- <button id="apc_archive_search" class="btn btn-archive" disabled="disabled">View Archives</button> -->
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    jQuery(document).ready(function($) {

      
      var year = $('#apc_archive_year').val();
      $('#apc_archive_year').on('change', function(){
        year = $(this).val();
        if(year != ''){
          $('.apc-archive-month option:selected').removeAttr('selected');
          $('#apc_archive_month').removeAttr('disabled');
        } else {
          $('#apc_archive_month').attr('disabled', 'disabled');
        }
      });

      $('.apc-archive-month').on('change', function(){
        var month = $(this).val();
        var url = "https://alabamanewscenter.com/"+year+'/'+month;
        if(typeof url == "undefined") {
          $(this).attr('disabled', 'disabled');
        } else {
          document.location.href = url;
        }
      });

      // $('#apc_archive_search').on('click', function(){
      //   var url = $('.apc-archive-month:visible').val();
      //   if(typeof url == "undefined") {
      //     $(this).attr('disabled', 'disabled');
      //   } else {
      //     document.location.href = url;
      //   }
      // });
    });
    </script>
    </aside><aside id="wptt_twittertweets-11" class="widget wptt_TwitterTweets"><h3 class="widget-title">Twitter</h3>        <ul class="fetched_tweets">
          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="https://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | 4:00 pm                </div>
                <div class="tweet_data">
                  A team of cyclists and kayakers will embark together on April 12 to ride for a great cause.  Learn more about Dam R… <a href="https://t.co/LkDpWAwBtj" target="_blank" rel="nofollow">https://t.co/LkDpWAwBtj</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="https://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | 1:18 pm                </div>
                <div class="tweet_data">
                  Projects like Smart Neighborhood are helping build the future of energy. <a href="https://t.co/SlktrIeT9r" target="_blank" rel="nofollow">https://t.co/SlktrIeT9r</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  Alabama Power | <a href="https://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Tuesday Apr 9 - 7:00pm                </div>
                <div class="tweet_data">
                  More than 150 local high school students participated in the Indy Education Event last week at Barber Motorsports.… <a href="https://t.co/FwWLerByYf" target="_blank" rel="nofollow">https://t.co/FwWLerByYf</a>                </div>
              </div>
            </li>

          
        </ul>

        </aside><aside id="rss_feed_widget-6" class="widget widget_rss_feed_widget">
      <div class="widget-image"></div>
      <div class="widget-inner">
        <h3 class="widget-title">RSS</h3>
        <p class="widget-text">Another way to get Alabama NewsCenter content.</p>
        <div class="alert-buttons">
          <a class="btn btn-rss " target="_blank" href="https://alabamanewscenter.com/feed/">Subscribe to RSS</a>
        </div>
      </div></aside>
</div><!-- #page-sidebar -->
      </div><!-- .content-row -->
    </div><!-- #site-content -->
  </div><!-- .back-wrap -->

  <footer id="site-footer" role="contentinfo">

      <nav class="global-nav footer-nav" role="navigation">

        <div class="container-fluid footer-primary">
          <div class="col-xs-12 footer-top-links">
            <ul id="social-nav" >
                          </ul>
            <ul id="footer-corp-links">
            <li class="copyright">&copy 2019 Southern Company</li><li class="menu-terms-of-use"><a target="_blank" href="http://www.southerncompany.com/legal/home.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Terms_Of_Use">Terms of Use</a></li>
<li class="menu-privacy-statement"><a target="_blank" href="http://www.southerncompany.com/legal/privacy-statement.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Privacy_Statement">Privacy Statement</a></li>
<li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
          </div>
          <div class="col-xs-12 footer-bottom-links">
            <ul>
            
      <li class="menu-business" data-cat="business">
      <a class="cat-head" href="https://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="current-post-ancestor active current-post-parent menu-community" data-cat="community">
      <a class="cat-head" href="https://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="https://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="https://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="https://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
          </div>

        </div>

      </nav><!-- #site-navigation -->

  </footer><!-- #site-footer -->


<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="alabamapowernews.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->
	<div style="display:none">
	</div>
<link rel='stylesheet' id='slickquiz_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/css/slickQuiz.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_front_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/slickquiz/css/front.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201915'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/alabamanewscenter.com","siteURLq":"https:\/\/alabamanewscenter.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/themes/news/assets/js/plugins.min.js?ver=20190411'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/themes/news/assets/js/main.min.js?ver=20190411'></script>
<script type='text/javascript' src="https://maps.google.com/maps/api/js?key=AIzaSyBPSevgKVgRMPHRjIXc6ZAay_Ph-zo-QcU&#038;libraries=places&#038;region=us&#038;language=en&#038;sensor=false"></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/fitvids/1.1.0/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/themes/news/assets/js/bootstrap-touch-carousel.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/swfobject/2.2/swfobject.min.js'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","nonce":"082ea0a0e4","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/alabamanewscenter.com\/wp-login.php?itsec-hb-token=wearepr&redirect_to=https%3A%2F%2Falabamanewscenter.com%2F2019%2F04%2F11%2Fday-alabama-history-horace-ware-born%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/jetpack/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/slickquiz/slickquiz/js/slickQuiz.js?ver=4.9.10'></script>
<script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } ); </script><script type='text/javascript' src='https://stats.wp.com/e-201915.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'91832812',post:'177391',tz:'-5',srv:'alabamanewscenter.com'} ]);
	_stq.push([ 'clickTrackerInit', '91832812', '177391' ]);
</script>

  <script type="text/javascript">
    var switchTo5x=true;
    var __st_loadLate=true;
    jQuery(".mobile-share").fancybox();
  </script>
  <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
  <script type="text/javascript">stLight.options({publisher: "14e83348-bf48-4b36-8261-924a3f925f89", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover: false});</script>

   <!-- Adobe DTM -->
   <script type="text/javascript">_satellite.pageBottom();</script>

</body>
</html>
