<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P39PZPH');</script>
<!-- End Google Tag Manager -->

  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta property="twitter:account_id" content="4503599627387949" />
  
  <link type="image/x-icon" rel="shortcut icon" href="/favicon.ico?v=1">
  <script type="text/javascript">
    var ajaxUrl = 'https://alabamanewscenter.com';
  </script>

  
<!-- This site is optimized with the Yoast SEO plugin v12.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>For Calagaz Printing, it&#039;s 153,000 protective face shields and counting - Alabama NewsCenter</title>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://alabamanewscenter.com/2020/04/23/for-calagaz-printing-its-153000-protective-face-shields-and-counting/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="For Calagaz Printing, it&#039;s 153,000 protective face shields and counting - Alabama NewsCenter" />
<meta property="og:description" content="The face shields have been shipped to customers in 16 states." />
<meta property="og:url" content="https://alabamanewscenter.com/2020/04/23/for-calagaz-printing-its-153000-protective-face-shields-and-counting/" />
<meta property="og:site_name" content="Alabama NewsCenter" />
<meta property="article:publisher" content="https://www.facebook.com/AlabamaPower" />
<meta property="article:tag" content="Alabama Department of Commerce" />
<meta property="article:tag" content="Alabama manufacturing" />
<meta property="article:tag" content="Alabama PPE makers" />
<meta property="article:tag" content="Calagaz Printing" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="COVIDalabama" />
<meta property="article:tag" content="COVIDmobile" />
<meta property="article:tag" content="face shield makers" />
<meta property="article:tag" content="face shields" />
<meta property="article:tag" content="Michael Cuesta" />
<meta property="article:tag" content="PPE makers" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2020-04-23T23:00:46+00:00" />
<meta property="article:modified_time" content="2020-04-23T22:14:23+00:00" />
<meta property="og:updated_time" content="2020-04-23T22:14:23+00:00" />
<meta property="og:image" content="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2020/04/Calagaz-Face-Shields.jpg?fit=959%2C540&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2020/04/Calagaz-Face-Shields.jpg?fit=959%2C540&#038;ssl=1" />
<meta property="og:image:width" content="959" />
<meta property="og:image:height" content="540" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://alabamanewscenter.com/#website","url":"https://alabamanewscenter.com/","name":"Alabama NewsCenter","description":"Good News from Home","potentialAction":{"@type":"SearchAction","target":"https://alabamanewscenter.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://alabamanewscenter.com/2020/04/23/for-calagaz-printing-its-153000-protective-face-shields-and-counting/#primaryimage","url":"https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2020/04/Calagaz-Face-Shields.jpg?fit=959%2C540&ssl=1","width":959,"height":540},{"@type":"WebPage","@id":"https://alabamanewscenter.com/2020/04/23/for-calagaz-printing-its-153000-protective-face-shields-and-counting/#webpage","url":"https://alabamanewscenter.com/2020/04/23/for-calagaz-printing-its-153000-protective-face-shields-and-counting/","inLanguage":"en-US","name":"For Calagaz Printing, it&#039;s 153,000 protective face shields and counting - Alabama NewsCenter","isPartOf":{"@id":"https://alabamanewscenter.com/#website"},"primaryImageOfPage":{"@id":"https://alabamanewscenter.com/2020/04/23/for-calagaz-printing-its-153000-protective-face-shields-and-counting/#primaryimage"},"datePublished":"2020-04-23T23:00:46+00:00","dateModified":"2020-04-23T22:14:23+00:00","author":{"@id":"https://alabamanewscenter.com/#/schema/person/663a5594ff2f4c7a0d215b12fc3db0d1"}},{"@type":["Person"],"@id":"https://alabamanewscenter.com/#/schema/person/663a5594ff2f4c7a0d215b12fc3db0d1","name":"Dawn Azok","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Feed" href="https://alabamanewscenter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Comments Feed" href="https://alabamanewscenter.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/alabamanewscenter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://alabamanewscenter.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1570802591' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://alabamanewscenter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='_apcnews-main-css'  href='https://alabamanewscenter.com/wp-content/themes/news/assets/css/app.min.css?ver=20200423' type='text/css' media='all' />
<link rel='stylesheet' id='_apcnews-colors-css'  href='https://alabamanewscenter.com/wp-admin/admin-ajax.php?action=apn_dynamic_css&#038;ver=5.4' type='text/css' media='' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.4.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/appgeo/js/appp-markers.min.js?ver=3.1.4'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/appgeo/js/markerclusterer.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/alabamanewscenter.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"222122","token":"3b1cfee057","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/apppresser/js/no-app.js?ver=4.0.2'></script>
<link rel='https://api.w.org/' href='https://alabamanewscenter.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falabamanewscenter.com%2F2020%2F04%2F23%2Ffor-calagaz-printing-its-153000-protective-face-shields-and-counting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falabamanewscenter.com%2F2020%2F04%2F23%2Ffor-calagaz-printing-its-153000-protective-face-shields-and-counting%2F&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

<!-- BEGIN wp-parsely Plugin Version 2.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/alabamanewscenter.com\/2020\/04\/23\/for-calagaz-printing-its-153000-protective-face-shields-and-counting\/"},"headline":"For Calagaz Printing, it&#8217;s 153,000 protective face shields and counting","url":"http:\/\/alabamanewscenter.com\/2020\/04\/23\/for-calagaz-printing-its-153000-protective-face-shields-and-counting\/","thumbnailUrl":"https:\/\/i1.wp.com\/alabamanewscenter.com\/wp-content\/uploads\/2020\/04\/Calagaz-Face-Shields.jpg?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/alabamanewscenter.com\/wp-content\/uploads\/2020\/04\/Calagaz-Face-Shields.jpg?resize=150%2C150&ssl=1"},"dateCreated":"2020-04-23T23:00:46Z","datePublished":"2020-04-23T23:00:46Z","dateModified":"2020-04-23T23:00:46Z","articleSection":"Business","author":[{"@type":"Person","name":"Dawn Azok"}],"creator":["Dawn Azok"],"keywords":["alabama department of commerce","alabama manufacturing","alabama ppe makers","calagaz printing","coronavirus","covid-19","covidalabama","covidmobile","face shield makers","face shields","michael cuesta","ppe makers"],"publisher":{"@type":"Organization","name":"Alabama NewsCenter","logo":{"@type":"ImageObject","url":""}}}
		</script>

			<!-- END wp-parsely Plugin Version 2.0 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon.png?fit=270%2C270&#038;ssl=1" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
  <!--[if lt IE 9]>
    <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
  <![endif]-->
</head>

<body class="post-template-default single single-post postid-222122 single-format-standard section-business  is-desktop wpb-js-composer js-comp-ver-6.2.0 vc_responsive">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P39PZPH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

   <!-- Adobe DTM -->
   <script src="//assets.adobedtm.com/b529c88e7e7aec8dcab31cf2026351aad2e6ab08/satelliteLib-84db8f3ae80dfd381feecbd6b3a04c8dbc05743f.js"></script>

    <header class="main-header" id="global-header">

    <div class="secondary-bar">

      <div class="container-fluid">

        <div class="row">

          <div class="col-xs-6 logo-nav-wrap">
            <div class="site-logo" id="site-logo"><a href="/"><img src="https://alabamanewscenter.com/wp-content/themes/news/assets/images/logo-alabama-newscenter.png" class="logo-main" alt="Alabama NewsCenter" /></a></div>

              <!-- mclude apn_wt3tc_nocache wp-content/themes/news/templates/include-weather-widget.php --><!-- /mclude apn_wt3tc_nocache -->
              
      <div class="weather-widget" id="weather-widget-wrap">
        <span class="location">Birmingham</span>
        <span class="conditions icon-mostlysunny">66&deg;</span>
        <span class="weather-controls"></span>
        <div class="location-control-wrap">
          <form action="https://alabamanewscenter.com" method="POST">
            <input id="places-autocomplete" type="text" size="50">
            <input name="current-url" type="hidden" value="https://alabamanewscenter.com/2020/04/23/for-calagaz-printing-its-153000-protective-face-shields-and-counting?year=2020&monthnum=04&day=23&name=for-calagaz-printing-its-153000-protective-face-shields-and-counting" >
          </form>
          <span class="weather-controls-close"></span>
        </div>
      </div><h2 class="mobile-label">Business</h2><a class="mobile-share" href="#share-block">Share</a>          </div><!-- /.logo-nav-wrap -->

          <div class="col-xs-6 secondary-nav-wrap">

                          <a class="search icon-search" href="/?s="></a>
              <div class="search-inner-wrap">
                

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="https://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




              </div><!-- /.search-inner-wrap -->
              

            <ul class="header-menu-secondary" id="secondary-nav-menu">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>

            <ul class="social-nav" id="header-social-nav">
                        </ul>

          </div><!-- /.secondary-nav-wrap -->
          <span class="btn-menu" id="btn-menu">Menu</span>
        </div><!-- /.row -->

      </div><!-- /.container-fluid -->

    </div><!-- ./secondary-bar -->

    <div class="primary-bar" id="primary-bar">

      <div class="container-fluid">
        <div class="row">
          <div class="col-md-12">
                          <div class="mobile-search">
                <a class="search icon-search-mobile" href="/?s="></a>
                <div class="search-mobile-wrap">
                  

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="https://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




                </div><!-- /.search-inner-wrap -->
              </div>
                          <ul class="header-menu-primary" id="primary-nav-menu">
                            
      <li class="current-post-ancestor active current-post-parent menu-business" data-cat="business">
      <a class="cat-head" href="https://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="menu-community" data-cat="community">
      <a class="cat-head" href="https://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="https://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="https://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="https://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
            <ul class="mobile-utility">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
            <div class="last-posts">
              
          <ul class="category-top-posts category-business">
            <li><a href="https://www.alabamanewscenter.com/2020/04/23/meet-kim-alexander-bessemer-councilwoman-and-nurse-on-the-front-lines-in-nyc/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/04/feature-2-320x180.jpg" class="top-post-thumb" alt="" /></span>Meet Kim Alexander, Bessemer councilwoman – and nurse – on the front lines in NYC</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2020/04/22/new-name-same-games-the-world-games-birmingham-updates-official-moniker/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/04/BHM-skyline-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>New name, same games: The World Games Birmingham updates official moniker</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2020/04/21/airbus-remains-committed-to-a220-production-schedule-in-alabama/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/04/A220Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Airbus remains committed to A220 production schedule in Alabama</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2020/04/21/alabama-restaurants-struggling-to-stay-open-behind-closed-doors/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/04/RestaurantsFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama restaurants struggling to stay open behind closed doors</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2020/04/21/homewood-mural-delivers-a-masterpiece-message/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/04/Mural-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Homewood mural delivers a masterpiece message</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2020/04/21/airbus-producing-covid-19-ppe-for-university-of-south-alabama-health/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/04/airbus-feature-1-320x180.jpg" class="top-post-thumb" alt="" /></span>Airbus producing COVID-19 PPE University of South Alabama Health</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-community">
            <li><a href="https://www.alabamanewscenter.com/2020/04/23/heroes-at-uab-center-for-nursing-excellence-work-to-protect-fellow-nurses/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/04/IMG_2504-320x180.jpg" class="top-post-thumb" alt="" /></span>Heroes at UAB Center for Nursing Excellence work to protect fellow nurses</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2020/04/23/birmingham-law-firm-launches-effort-to-honor-unsung-heroes-of-covid-19-pandemic/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/04/new-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Birmingham law firm launches effort to honor unsung heroes of COVID-19 pandemic</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2020/04/23/meet-kim-alexander-bessemer-councilwoman-and-nurse-on-the-front-lines-in-nyc/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/04/feature-2-320x180.jpg" class="top-post-thumb" alt="" /></span>Meet Kim Alexander, Bessemer councilwoman – and nurse – on the front lines in NYC</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2020/04/23/find-art-at-the-magic-city-art-connection-virtual-event-in-cant-miss-alabama/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/04/Magic-City-Art-Connection_Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Find art at the Magic City Art Connection virtual event in Can’t Miss Alabama</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2020/04/22/magic-city-art-connection-goes-virtual-to-help-artists-sell-creations-amid-covid-19-crisis/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/04/MCACVFeature1-320x180.jpg" class="top-post-thumb" alt="" /></span>Magic City Art Connection goes virtual to help artists sell creations amid COVID-19 crisis</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2020/04/22/caring-for-an-elderly-parent-during-covid-19-in-alabama/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/04/JerellFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Caring for an elderly parent during COVID-19 in Alabama</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-innovation">
            <li><a href="https://www.alabamanewscenter.com/2020/04/23/birmingham-firm-help-lightning-provides-high-tech-helping-hand-to-companies-in-covid-19-crisis/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/04/Lightning-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Birmingham firm Help Lightning provides high-tech helping hand to companies in COVID-19 crisis</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2020/04/21/airbus-producing-covid-19-ppe-for-university-of-south-alabama-health/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/04/airbus-feature-1-320x180.jpg" class="top-post-thumb" alt="" /></span>Airbus producing COVID-19 PPE University of South Alabama Health</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2020/04/20/auburn-teams-assemble-100-re-invent-emergency-ventilators/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/04/AU-Vent-2-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Auburn teams assemble 100 RE-InVENT emergency ventilators</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2020/04/19/university-of-alabama-satellite-team-offering-virtual-space-lessons/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/04/CubeSat-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>University of Alabama satellite team offering virtual space lessons</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2020/04/18/mask-reprocessing-how-one-alabama-hospital-conserves-ppe-in-covid-19-crisis/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/04/Mask-320x180.jpg" class="top-post-thumb" alt="" /></span>Mask reprocessing: How one Alabama hospital conserves PPE in COVID-19 crisis</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2020/04/07/hudsonalpha-covid-19-series-covid-19-treatments-overview/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/04/HA-Treatments-320x180.png" class="top-post-thumb" alt="" /></span>HudsonAlpha COVID-19 series: COVID-19 treatments overview</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-weather-center">
            <li><a href="https://www.alabamanewscenter.com/2020/04/23/james-spann-scattered-storms-for-alabama-this-evening-with-large-hail-possible/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/04/AL_swody1-9-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Scattered storms for Alabama this evening, with large hail possible</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2020/04/23/james-spann-more-storms-possibly-severe-for-alabama-this-afternoon/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/04/timing-1-2-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: More storms, possibly severe, for Alabama this afternoon</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2020/04/22/james-spann-strong-to-severe-storms-for-alabama-thursday-dry-friday/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/04/FlashFloodWatch-1-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Strong to severe storms for Alabama Thursday, dry Friday</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2020/04/22/james-spann-strong-to-severe-storms-possible-in-alabama-on-thursday/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/04/al-timing-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Strong to severe storms possible in Alabama on Thursday</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2020/04/21/james-spann-alabama-stays-dry-wednesday-then-storms-arrive-thursday/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/04/Asnapper-1-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Alabama stays dry Wednesday, then storms arrive Thursday</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2020/04/21/james-spann-severe-storms-possible-in-alabama-again-thursday/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/04/4-21morningfeature-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Severe storms possible in Alabama again Thursday</a>
            </li>
            
          </ul>
                    </div>

          </div><!-- ./column -->
        </div><!-- ./row -->
      </div><!-- ./container-fluid -->


    </div><!-- /.primary-bar -->
  </header>

    <div class="back-wrap">
    <div id="site-content" class="container-fluid content-wrap">
      <div class="row content-row">
        <!--[if lt IE 9]>
          <div class="browser-update">
            Your browser appears to be out-of-date. Please <a href="https://browser-update.org/update.html" target="_blank" data-ga-event="LP_Global" data-ga-cat="click" data-ga-label="Upgrade Browser">download one of these free browsers</a> for a better NewsCenter website experience.
          </div>
        <![endif]-->

<div class="page-wrap col-sm-8">

  
  
    
<article id="post-222122" class="post-single post-222122 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-alabama-department-of-commerce tag-alabama-manufacturing tag-alabama-ppe-makers tag-calagaz-printing tag-coronavirus tag-covid-19 tag-covidalabama tag-covidmobile tag-face-shield-makers tag-face-shields tag-michael-cuesta tag-ppe-makers">

	<header class="entry-header">
    
    	<div class="entry-sharing" id="share-block">

		  
	<ul class="share-links ">
	  <li class="share-text">Share this story</li>
	  <li class="fb"><a class="share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Falabamanewscenter.com%2F2020%2F04%2F23%2Ffor-calagaz-printing-its-153000-protective-face-shields-and-counting%2F" data-ga-category="Post_Share_Facebook" data-ga-label="For_Calagaz_Printing_Its_153000_Protective_Face_Shields_And_Counting" data-ga-action="Click" title="Share on Facebook"><span class="share-count"></span></a></li>
	  <li class="tw"><a class="share-link" href="https://twitter.com/intent/tweet?text=For%20Calagaz%20Printing%2C%20it%E2%80%99s%20153%2C000%20protective%20face%20shields%20and%20counting&amp;url=https%3A%2F%2Falabamanewscenter.com%2F2020%2F04%2F23%2Ffor-calagaz-printing-its-153000-protective-face-shields-and-counting%2F&amp;related=alabamapower" data-ga-category="Post_Share_Twitter" data-ga-label="For_Calagaz_Printing_Its_153000_Protective_Face_Shields_And_Counting" data-ga-action="Click" title="Share on Twitter"><span class="share-count"></span></a></li>
	  <li class="gp"><a class="share-link" href="https://plus.google.com/share?url=https%3A%2F%2Falabamanewscenter.com%2F2020%2F04%2F23%2Ffor-calagaz-printing-its-153000-protective-face-shields-and-counting%2F" data-ga-category="Post_Share_Google" data-ga-label="For_Calagaz_Printing_Its_153000_Protective_Face_Shields_And_Counting" data-ga-action="Click" title="Share on Google+"><span class="share-count"></span></a></li>
	  <li class="li"><a class="share-link" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Falabamanewscenter.com%2F2020%2F04%2F23%2Ffor-calagaz-printing-its-153000-protective-face-shields-and-counting%2F&amp;title=For%20Calagaz%20Printing%2C%20it%E2%80%99s%20153%2C000%20protective%20face%20shields%20and%20counting" data-ga-category="Post_Share_LinkedIn" data-ga-label="For_Calagaz_Printing_Its_153000_Protective_Face_Shields_And_Counting" data-ga-action="Click" title="Share on LinkedIn"><span class="share-count"></span></a></li>
	  <li class="em"><a class="share-link-email" target="_blank" href="/cdn-cgi/l/email-protection#87b8e5e8e3febaeff3f3f7f4a2b4c6a2b5c1a2b5c1e6ebe6e5e6eae6e9e2f0f4e4e2e9f3e2f5a9e4e8eaa2b5c1b5b7b5b7a2b5c1b7b3a2b5c1b5b4a2b5c1e1e8f5aae4e6ebe6e0e6fdaaf7f5eee9f3eee9e0aaeef3f4aab6b2b4b7b7b7aaf7f5e8f3e2e4f3eef1e2aae1e6e4e2aaf4efeee2ebe3f4aae6e9e3aae4e8f2e9f3eee9e0a2b5c1a1f4f2e5ede2e4f3bac1e8f5a7c4e6ebe6e0e6fda7d7f5eee9f3eee9e0aba7eef3a1a4bfb5b6b0bcf4a7b6b2b4abb7b7b7a7f7f5e8f3e2e4f3eef1e2a7e1e6e4e2a7f4efeee2ebe3f4a7e6e9e3a7e4e8f2e9f3eee9e0" displayText="email" data-ga-category="Post_Share_Email" data-ga-label="For_Calagaz_Printing_Its_153000_Protective_Face_Shields_And_Counting" data-ga-action="Click" title="Share via Email"></a></li>
	  <li class="lk"><a class="copy-link" data-ga-category="Post_Share_CopyLink" data-ga-label="For_Calagaz_Printing_Its_153000_Protective_Face_Shields_And_Counting" data-ga-action="Click" title="Copy Story Link"></a>
		<div class="copy-popup">
		  <i class="fa fa-times copy-close"></i>
		  <h6>Permalink</h6>
		  <!-- <p>CTRL + C (⌘ + C for Mac)</p> -->
		  <input id="copy-url" type="text" value="" />
		</div>
	  </li>
	</ul>
		</div><!-- .entry-sharing -->
		
		<h1 class="entry-title">For Calagaz Printing, it&#8217;s 153,000 protective face shields and counting</h1>
				
		<p class="entry-author">By Dawn Azok<br>Made in Alabama</p>
		
		<div class="entry-meta">
		  <time class="entry-date published">
			April 23, 2020			
		  </time>
		</div><!-- .entry-meta -->
		
	
	</header>

  <div class="entry-hero"><img src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2020/04/Calagaz-Face-Shields.jpg?fit=959%2C540&ssl=1" alt="For Calagaz Printing, it&#8217;s 153,000 protective face shields and counting"/><figcaption class="wp-caption-text">Hospital employees express their appreciation for a timely shipment of face shields from Mobile's Calagaz Printing. (contributed)</figcaption></div>

  <div class="entry-content">

    <div class="entry-content-inner">

      <p>A south Alabama printing company is helping front-line health care workers at home and across the U.S. fight the COVID-19 pandemic.</p>
<p>Mobile-based <a href="https://alabamanewscenter.com/2020/03/27/alabama-printer-making-face-shields-for-health-care-workers/">Calagaz Printing Inc.</a> had produced about 153,000 protective face shields as of April 22, the result of collaborating with local hospitals and shifting its operations to meet a crucial need.</p>
<p>Production is continuing on the project, which began four weeks ago, said Michael Cuesta, the company’s director of sales who initiated the idea.</p>
<p>During that time, Calagaz Printing has been able to sell bulk orders to hospitals, as well as 25-count boxes to individuals.</p>
<p>“We’ve really spanned the gamut of need, from the mother who was concerned about her daughter working in a medical facility, to as many as 50,000 in our largest hospital order,” he said.</p>
<p>The face shields have been shipped to customers in 16 states.</p>
<p>“We’ve been working directly with regional hospitals and hospital systems, and we recently started working with a few hospice facilities,” Cuesta said.</p>
<figure id="attachment_222147" aria-describedby="caption-attachment-222147" style="width: 960px" class="wp-caption alignnone"><img data-attachment-id="222147" data-permalink="https://alabamanewscenter.com/2020/04/23/for-calagaz-printing-its-153000-protective-face-shields-and-counting/calagaz-face-shields-cuesta/" data-orig-file="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2020/04/Calagaz-Face-Shields-Cuesta.jpg?fit=960%2C466&amp;ssl=1" data-orig-size="960,466" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2020/04/Calagaz-Face-Shields-Cuesta.jpg?fit=500%2C243&amp;ssl=1" data-large-file="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2020/04/Calagaz-Face-Shields-Cuesta.jpg?fit=900%2C437&amp;ssl=1" class="wp-image-222147 size-full" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2020/04/Calagaz-Face-Shields-Cuesta.jpg?resize=900%2C437&#038;ssl=1" alt="" width="900" height="437" srcset="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2020/04/Calagaz-Face-Shields-Cuesta.jpg?w=960&amp;ssl=1 960w, https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2020/04/Calagaz-Face-Shields-Cuesta.jpg?resize=500%2C243&amp;ssl=1 500w, https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2020/04/Calagaz-Face-Shields-Cuesta.jpg?resize=768%2C373&amp;ssl=1 768w" sizes="(max-width: 900px) 100vw, 900px" data-recalc-dims="1" /><figcaption id="caption-attachment-222147" class="wp-caption-text">In light of the current global concerns, Calagaz Printing Director of Sales Michael Cuesta proposed the idea of reimagining the company&#8217;s equipment into creating face shields for health care workers. Calagaz turned out 153,000 shields in weeks. (Calagaz)</figcaption></figure>
<p><strong>Meeting a new demand</strong></p>
<p>The Calagaz family in 1955 established Calagaz Photo, a firm that developed film and sold cameras and photography equipment.</p>
<p>In 1993, third-generation family member Joe Calagaz founded Calagaz Printing, a separate company that serves the restaurant industry and regional businesses, which have been hard-hit by the pandemic. The company, which has 17 employees, provides menus, posters, stickers, table tents and other printed items for national restaurants.</p>
<figure id="attachment_222148" aria-describedby="caption-attachment-222148" style="width: 445px" class="wp-caption alignright"><img data-attachment-id="222148" data-permalink="https://alabamanewscenter.com/2020/04/23/for-calagaz-printing-its-153000-protective-face-shields-and-counting/cp-shields/" data-orig-file="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2020/04/CP-Shields.jpg?fit=720%2C960&amp;ssl=1" data-orig-size="720,960" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2020/04/CP-Shields.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2020/04/CP-Shields.jpg?fit=720%2C960&amp;ssl=1" class=" wp-image-222148" src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2020/04/CP-Shields.jpg?resize=445%2C593&#038;ssl=1" alt="" width="445" height="593" srcset="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2020/04/CP-Shields.jpg?w=720&amp;ssl=1 720w, https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2020/04/CP-Shields.jpg?resize=225%2C300&amp;ssl=1 225w" sizes="(max-width: 445px) 100vw, 445px" data-recalc-dims="1" /><figcaption id="caption-attachment-222148" class="wp-caption-text">Mobile&#8217;s Calagaz Printing has turned out 153,000 protective face shields for health care workers after readjusting its production. (Calagaz)</figcaption></figure>
<p>Greg Canfield, secretary of the Alabama Department of Commerce, said the project shows the innovation and ingenuity of businesses that are facing extreme challenges during the pandemic.</p>
<p>“Calagaz Printing has found a way to not only keep their employees working and operations running, but also to provide a much-needed product for its community and others across the country,” he said.</p>
<p>Cuesta said the face shield project began with consultations with the five major hospitals in Mobile: <a href="https://www.infirmaryhealth.org/hospitals/mobile-infirmary">Mobile Infirmary</a>, <a href="https://healthcare.ascension.org/Locations/Alabama/ALMOB/Mobile-Providence-Hospital">Providence Hospital</a>, <a href="https://www.springhillmedicalcenter.com/">Springhill Medical Center</a> and the University of South Alabama’s <a href="https://www.usahealthsystem.com/locations/university-hospital">University Hospital</a> and <a href="https://www.usahealthsystem.com/locations/childrens-womens-hospital">Children’s and Women’s Hospital</a>.</p>
<p>“We looked at the existing shields and boiled it down to the production components we understood,” he said. “Then we ordered basic supplies to create prototypes and presented those to the hospitals for their teams’ approval.”</p>
<p><strong>Making an impact</strong></p>
<p>The Calagaz team began work on the final product and word spread quickly about the new source of face shields and the fast turnaround time.</p>
<p>“Our phones have been ringing like crazy,” Cuesta said. “We hear the same story over and over. People have said, ‘Wow, you’re going to be able to get them to me more quickly than my own supply chain,’ which in some cases was backordered until summer.”</p>
<p>Initially, Calagaz planned to focus on Alabama, but after supplying local hospitals, the company kept going.</p>
<p>“It’s been great for our employees, for them to hold their head high as they make an impact in these times, and also be able to have work to do,” Cuesta said.</p>
<p><em>This story originally appeared on the Alabama Department of Commerce&#8217;s <a href="https://www.madeinalabama.com/">Made in Alabama website</a>.</em></p>


      <div class="entry-footer-meta"></div>

    </div>
    <div class="entry-tags">

    
    </div><!-- .entry-tags -->

  </div><!-- .entry-content -->

</article><!-- #post-## -->

<div class="entry-nav">

  
	<div id="post-nav" class="nav-block-wrap row">
	<div class="nav-block col-xs-6">
	  <div class="nav-body">
	  <h6><span class="em em-community">community</span></h6>
	  <p class="cat-community"><a href="https://alabamanewscenter.com/2020/04/23/heroes-at-uab-center-for-nursing-excellence-work-to-protect-fellow-nurses/" data-ga-category="Post_Widget_Nav" data-ga-label="Heroes_At_Uab_Center_For_Nursing_Excellence_Work_To_Protect_Fellow_Nurses" data-ga-action="Click">Heroes at UAB Center for Nursing Excellence work to protect fellow nurses</a></p>
	  <a href="https://alabamanewscenter.com/2020/04/23/heroes-at-uab-center-for-nursing-excellence-work-to-protect-fellow-nurses/" class="nav-link nav-prev nav-community" data-ga-category="Post_Widget_Nav" data-ga-label="PrevStory" data-ga-action="Click"><span>Prev Story</span></a>
	  
	  </div>
	</div></div>
</div><!-- .entry-nav -->



	  <div class="entry-related">
		<h3>Related Stories</h3>
		<ul class="related-posts">
		
		  <li class="media">
			<a href="https://alabamanewscenter.com/2020/04/23/heroes-at-uab-center-for-nursing-excellence-work-to-protect-fellow-nurses/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Heroes_At_Uab_Center_For_Nursing_Excellence_Work_To_Protect_Fellow_Nurses" data-ga-action="Click"><img class="media-object" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2020/04/IMG_2504.jpg?resize=320%2C180&ssl=1" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-community">Community</span></h6>
			  <a href="https://alabamanewscenter.com/2020/04/23/heroes-at-uab-center-for-nursing-excellence-work-to-protect-fellow-nurses/" data-ga-category="Post_Widget_Related" data-ga-label="Heroes_At_Uab_Center_For_Nursing_Excellence_Work_To_Protect_Fellow_Nurses" data-ga-action="Click">Heroes at UAB Center for Nursing Excellence work to protect fellow nurses</a>
			  <p>The nurses were treated to a lunch this week as a small thanks for their efforts.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="https://alabamanewscenter.com/2020/04/23/birmingham-law-firm-launches-effort-to-honor-unsung-heroes-of-covid-19-pandemic/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Birmingham_Law_Firm_Launches_Effort_To_Honor_Unsung_Heroes_Of_Covid_19_Pandemic" data-ga-action="Click"><img class="media-object" src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2020/04/new-feature.jpg?resize=320%2C180&ssl=1" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-community">Community</span></h6>
			  <a href="https://alabamanewscenter.com/2020/04/23/birmingham-law-firm-launches-effort-to-honor-unsung-heroes-of-covid-19-pandemic/" data-ga-category="Post_Widget_Related" data-ga-label="Birmingham_Law_Firm_Launches_Effort_To_Honor_Unsung_Heroes_Of_Covid_19_Pandemic" data-ga-action="Click">Birmingham law firm launches effort to honor unsung heroes of COVID-19 pandemic</a>
			  <p>The social media give-back campaign honors essential workers for their sacrifice and bravery. </p>
			</div>
		  </li>
		  <li class="media">
			<a href="https://alabamanewscenter.com/2020/04/23/meet-kim-alexander-bessemer-councilwoman-and-nurse-on-the-front-lines-in-nyc/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Meet_Kim_Alexander_Bessemer_Councilwoman_And_Nurse_On_The_Front_Lines_In_Nyc" data-ga-action="Click"><img class="media-object" src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2020/04/feature-2.jpg?resize=320%2C180&ssl=1" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-community">Community</span></h6>
			  <a href="https://alabamanewscenter.com/2020/04/23/meet-kim-alexander-bessemer-councilwoman-and-nurse-on-the-front-lines-in-nyc/" data-ga-category="Post_Widget_Related" data-ga-label="Meet_Kim_Alexander_Bessemer_Councilwoman_And_Nurse_On_The_Front_Lines_In_Nyc" data-ga-action="Click">Meet Kim Alexander, Bessemer councilwoman – and nurse – on the front lines in NYC</a>
			  <p>Alexander has taken a travel nursing position in New York City, taking care of patients with COVID-19.</p>
			</div>
		  </li>
		</ul>
	  </div>
  
</div><!-- .page-wrap -->


<div class="page-sidebar col-sm-4" role="complementary">

  <aside id="gform_widget-4" class="widget gform_widget"><h3 class="widget-title">Sign up for our newsletter</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.17' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_8' ><div id='gf_8' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data'  id='gform_8'  action='/2020/04/23/for-calagaz-printing-its-153000-protective-face-shields-and-counting/#gf_8'>
                        <div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_below'><li id='field_8_1'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><style>
a.button, input.button {
    background-color: #dc1f28;
    border: 1px solid #dc1f28;
    color: #ffffff;
    text-align: center;
    text-decoration: none;
    padding: 10px 30px 8px !important;
}
a.button:hover, input.button:hover {
    background-color: #ff242e;
    color: #ffffff !important; 
}
form input[type="text"], form input[type="email"] {
    background: white none repeat scroll 0 0;
    border: 1px solid #d4d7da;
    border-radius: 3px;
}
.gform_wrapper .gform_footer {
    margin: 0.625em 0 0 !important ;
   padding: 0em 0 0.625em !important;
}

</style>
</li><li id='field_8_2'  class='gfield gf_left_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_2' >Your name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_8_2' type='text' value='' class='medium'   tabindex='1'  aria-required="true" aria-invalid="false" /></div></li><li id='field_8_3'  class='gfield gf_right_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_8_3' type='email' value='' class='medium' tabindex='2'   aria-required="true" aria-invalid="false" />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_8' class='gform_button button' value='Sign up' tabindex='3' onclick='if(window["gf_submitting_8"]){return false;}  if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_8"]){return false;} if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  jQuery("#gform_8").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_8' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='8' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsIjRkMTUyM2YwZTFhODE2N2UwZjhiOGE5MGYyY2EzZjkxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div></aside><aside id="popular_posts_widget-4" class="widget widget_popular_posts_widget"><h3 class="widget-title">Popular Stories</h3>          <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="https://alabamanewscenter.com/2020/04/18/recipe-cinnamon-toast/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Recipe_Cinnamon_Toast" data-ga-action="Click"><img src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2020/04/Cinnamon-Toast-Feature.jpg?resize=320%2C180&ssl=1" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-community">Community</span></h6>
              <a href="https://alabamanewscenter.com/2020/04/18/recipe-cinnamon-toast/" data-ga-category="Post_Widget_Popular" data-ga-label="Recipe_Cinnamon_Toast" data-ga-action="Click">Recipe: Cinnamon Toast</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="https://alabamanewscenter.com/2020/04/18/james-spann-risk-level-for-sunday-severe-weather-raised-for-portions-of-alabama/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="James_Spann_Risk_Level_For_Sunday_Severe_Weather_Raised_For_Portions_Of_Alabama" data-ga-action="Click"><img src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2020/04/4-18afternoonfeature.png?resize=320%2C180&ssl=1" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-weather-center">Weather Center</span></h6>
              <a href="https://alabamanewscenter.com/2020/04/18/james-spann-risk-level-for-sunday-severe-weather-raised-for-portions-of-alabama/" data-ga-category="Post_Widget_Popular" data-ga-label="James_Spann_Risk_Level_For_Sunday_Severe_Weather_Raised_For_Portions_Of_Alabama" data-ga-action="Click">James Spann: Risk level for Sunday severe weather raised for portions of Alabama</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="https://alabamanewscenter.com/2020/04/17/mercedes-aims-to-reopen-alabama-suv-plant-before-the-end-of-april/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Mercedes_Aims_To_Reopen_Alabama_Suv_Plant_Before_The_End_Of_April" data-ga-action="Click"><img src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2020/03/MBUSIFeature.jpg?resize=320%2C180&ssl=1" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-business">Business</span></h6>
              <a href="https://alabamanewscenter.com/2020/04/17/mercedes-aims-to-reopen-alabama-suv-plant-before-the-end-of-april/" data-ga-category="Post_Widget_Popular" data-ga-label="Mercedes_Aims_To_Reopen_Alabama_Suv_Plant_Before_The_End_Of_April" data-ga-action="Click">Mercedes aims to reopen Alabama SUV plant before the end of April</a>
            </div>
          </div>
          </aside><aside id="archive_widget-3" class="widget widget_archive_widget"><h3 class="widget-title">Monthly Archive</h3>    <select id="apc_archive_year" class="apc-archive-year">
      <option value="">Select year</option>
      <option value="2020" >2020</option><option value="2019" >2019</option><option value="2018" >2018</option><option value="2017" >2017</option><option value="2016" >2016</option><option value="2015" >2015</option><option value="2014" >2014</option><option value="2013" >2013</option><option value="2012" >2012</option>    </select>
    <select id="apc_archive_month" class="apc-archive-month" disabled="disabled">
      <option value="">Select month</option>
      <option value="01" >January</option><option value="02" >February</option><option value="03" >March</option><option value="04" >April</option><option value="05" >May</option><option value="06" >June</option><option value="07" >July</option><option value="08" >August</option><option value="09" >September</option><option value="10" >October</option><option value="11" >November</option><option value="12" >December</option>    </select>
    <!-- <button id="apc_archive_search" class="btn btn-archive" disabled="disabled">View Archives</button> -->
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    jQuery(document).ready(function($) {

      
      var year = $('#apc_archive_year').val();
      $('#apc_archive_year').on('change', function(){
        year = $(this).val();
        if(year != ''){
          $('.apc-archive-month option:selected').removeAttr('selected');
          $('#apc_archive_month').removeAttr('disabled');
        } else {
          $('#apc_archive_month').attr('disabled', 'disabled');
        }
      });

      $('.apc-archive-month').on('change', function(){
        var month = $(this).val();
        var url = "https://alabamanewscenter.com/"+year+'/'+month;
        if(typeof url == "undefined") {
          $(this).attr('disabled', 'disabled');
        } else {
          document.location.href = url;
        }
      });

      // $('#apc_archive_search').on('click', function(){
      //   var url = $('.apc-archive-month:visible').val();
      //   if(typeof url == "undefined") {
      //     $(this).attr('disabled', 'disabled');
      //   } else {
      //     document.location.href = url;
      //   }
      // });
    });
    </script>
    </aside><aside id="wptt_twittertweets-10" class="widget wptt_TwitterTweets"><h3 class="widget-title">Twitter</h3>        <ul class="fetched_tweets">
          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  alabamapower | <a href="https://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Wednesday Apr 22 - 10:00am                </div>
                <div class="tweet_data">
                  For more than a century, Alabama Power has been committed to environmental stewardship and preserving the natural b… <a href="https://t.co/DrrpC6Y2bL" target="_blank" rel="nofollow">https://t.co/DrrpC6Y2bL</a>                </div>
              </div>
            </li>

          
        </ul>

        </aside><aside id="rss_feed_widget-5" class="widget widget_rss_feed_widget">
      <div class="widget-image"></div>
      <div class="widget-inner">
        <h3 class="widget-title">RSS</h3>
        <p class="widget-text">Another way to get Alabama NewsCenter content.</p>
        <div class="alert-buttons">
          <a class="btn btn-rss " target="_blank" href="https://alabamanewscenter.com/feed/">Subscribe to RSS</a>
        </div>
      </div></aside>
</div><!-- #page-sidebar -->
      </div><!-- .content-row -->
    </div><!-- #site-content -->
  </div><!-- .back-wrap -->

  <footer id="site-footer" role="contentinfo">

      <nav class="global-nav footer-nav" role="navigation">

        <div class="container-fluid footer-primary">
          <div class="col-xs-12 footer-top-links">
            <ul id="social-nav" >
                          </ul>
            <ul id="footer-corp-links">
            <li class="copyright">&copy 2020 Southern Company</li><li class="menu-terms-of-use"><a target="_blank" rel="noopener noreferrer" href="http://www.southerncompany.com/legal/home.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Terms_Of_Use">Terms of Use</a></li>
<li class="menu-privacy-statement"><a target="_blank" rel="noopener noreferrer" href="http://www.southerncompany.com/legal/privacy-statement.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Privacy_Statement">Privacy Statement</a></li>
<li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
          </div>
          <div class="col-xs-12 footer-bottom-links">
            <ul>
            
      <li class="current-post-ancestor active current-post-parent menu-business" data-cat="business">
      <a class="cat-head" href="https://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="menu-community" data-cat="community">
      <a class="cat-head" href="https://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="https://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="https://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="https://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
          </div>

        </div>

      </nav><!-- #site-navigation -->

  </footer><!-- #site-footer -->
	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		

<!-- START Parse.ly Include: Standard -->

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="alabamapowernews.com" src="//cdn.parsely.com/keys/alabamapowernews.com/p.js"></script>

<!-- END Parse.ly Include: Standard -->
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/alabamanewscenter.com","siteURLq":"https:\/\/alabamanewscenter.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/themes/news/assets/js/plugins.min.js?ver=20200423'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/themes/news/assets/js/main.min.js?ver=20200423'></script>
<script type='text/javascript' src="https://maps.google.com/maps/api/js?key=AIzaSyDm70h9scmWhhRO-657DTdv-Z9ftClWRqw&#038;libraries=places&#038;region=us&#038;language=en&#038;sensor=false"></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/fitvids/1.1.0/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/themes/news/assets/js/bootstrap-touch-carousel.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/swfobject/2.2/swfobject.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","nonce":"74a8f246fe","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/alabamanewscenter.com\/wp-login.php?itsec-hb-token=wearepr&redirect_to=https%3A%2F%2Falabamanewscenter.com%2F2020%2F04%2F23%2Ffor-calagaz-printing-its-153000-protective-face-shields-and-counting%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } ); </script><script type='text/javascript' src='https://stats.wp.com/e-202017.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'91832812',post:'222122',tz:'-5',srv:'alabamanewscenter.com'} ]);
	_stq.push([ 'clickTrackerInit', '91832812', '222122' ]);
</script>

  <script type="text/javascript">
    var switchTo5x=true;
    var __st_loadLate=true;
    jQuery(".mobile-share").fancybox();
  </script>
  <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
  <script type="text/javascript">stLight.options({publisher: "14e83348-bf48-4b36-8261-924a3f925f89", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover: false});</script>

   <!-- Adobe DTM -->
   <script type="text/javascript">_satellite.pageBottom();</script>

</body>
</html>
