<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P39PZPH');</script>
<!-- End Google Tag Manager -->

  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta property="twitter:account_id" content="4503599627387949" />
  
  <link type="image/x-icon" rel="shortcut icon" href="/favicon.ico?v=1">
  <script type="text/javascript">
    var ajaxUrl = 'https://alabamanewscenter.com';
  </script>

  
<!-- This site is optimized with the Yoast SEO plugin v12.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>James Spann: Warming trend ahead for Alabama - Alabama NewsCenter</title>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://alabamanewscenter.com/2020/05/20/james-spann-warming-trend-ahead-for-alabama/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="James Spann: Warming trend ahead for Alabama - Alabama NewsCenter" />
<meta property="og:description" content="Look for a high in the low 80s Thursday, followed by mid 80s Friday." />
<meta property="og:url" content="https://alabamanewscenter.com/2020/05/20/james-spann-warming-trend-ahead-for-alabama/" />
<meta property="og:site_name" content="Alabama NewsCenter" />
<meta property="article:publisher" content="https://www.facebook.com/AlabamaPower" />
<meta property="article:tag" content="Alabama weather" />
<meta property="article:tag" content="James Spann" />
<meta property="article:tag" content="weather forecast" />
<meta property="article:section" content="Forecast" />
<meta property="article:published_time" content="2020-05-20T20:30:11+00:00" />
<meta property="og:image" content="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2020/05/asnapp.png?fit=640%2C360&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2020/05/asnapp.png?fit=640%2C360&#038;ssl=1" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://alabamanewscenter.com/#website","url":"https://alabamanewscenter.com/","name":"Alabama NewsCenter","description":"Good News from Home","potentialAction":{"@type":"SearchAction","target":"https://alabamanewscenter.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://alabamanewscenter.com/2020/05/20/james-spann-warming-trend-ahead-for-alabama/#primaryimage","url":"https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2020/05/asnapp.png?fit=640%2C360&ssl=1","width":640,"height":360},{"@type":"WebPage","@id":"https://alabamanewscenter.com/2020/05/20/james-spann-warming-trend-ahead-for-alabama/#webpage","url":"https://alabamanewscenter.com/2020/05/20/james-spann-warming-trend-ahead-for-alabama/","inLanguage":"en-US","name":"James Spann: Warming trend ahead for Alabama - Alabama NewsCenter","isPartOf":{"@id":"https://alabamanewscenter.com/#website"},"primaryImageOfPage":{"@id":"https://alabamanewscenter.com/2020/05/20/james-spann-warming-trend-ahead-for-alabama/#primaryimage"},"datePublished":"2020-05-20T20:30:11+00:00","dateModified":"2020-05-20T20:30:11+00:00","author":{"@id":"https://alabamanewscenter.com/#/schema/person/f80506a60cfc1ffce1e2fc0a82a8473c"}},{"@type":["Person"],"@id":"https://alabamanewscenter.com/#/schema/person/f80506a60cfc1ffce1e2fc0a82a8473c","name":"James Spann","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Feed" href="https://alabamanewscenter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Comments Feed" href="https://alabamanewscenter.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/alabamanewscenter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://alabamanewscenter.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1570802591' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://alabamanewscenter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='_apcnews-main-css'  href='https://alabamanewscenter.com/wp-content/themes/news/assets/css/app.min.css?ver=20200520' type='text/css' media='all' />
<link rel='stylesheet' id='_apcnews-colors-css'  href='https://alabamanewscenter.com/wp-admin/admin-ajax.php?action=apn_dynamic_css&#038;ver=5.4.1' type='text/css' media='' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.4.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/appgeo/js/appp-markers.min.js?ver=3.1.4'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/appgeo/js/markerclusterer.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/alabamanewscenter.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"225631","token":"0b0857e09b","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/apppresser/js/no-app.js?ver=4.0.2'></script>
<link rel='https://api.w.org/' href='https://alabamanewscenter.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falabamanewscenter.com%2F2020%2F05%2F20%2Fjames-spann-warming-trend-ahead-for-alabama%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falabamanewscenter.com%2F2020%2F05%2F20%2Fjames-spann-warming-trend-ahead-for-alabama%2F&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

<!-- BEGIN wp-parsely Plugin Version 2.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/alabamanewscenter.com\/2020\/05\/20\/james-spann-warming-trend-ahead-for-alabama\/"},"headline":"James Spann: Warming trend ahead for Alabama","url":"http:\/\/alabamanewscenter.com\/2020\/05\/20\/james-spann-warming-trend-ahead-for-alabama\/","thumbnailUrl":"https:\/\/i0.wp.com\/alabamanewscenter.com\/wp-content\/uploads\/2020\/05\/asnapp.png?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/alabamanewscenter.com\/wp-content\/uploads\/2020\/05\/asnapp.png?resize=150%2C150&ssl=1"},"dateCreated":"2020-05-20T20:30:11Z","datePublished":"2020-05-20T20:30:11Z","dateModified":"2020-05-20T20:30:11Z","articleSection":"Forecast","author":[{"@type":"Person","name":"James Spann"}],"creator":["James Spann"],"keywords":["alabama weather","james spann","weather forecast"],"publisher":{"@type":"Organization","name":"Alabama NewsCenter","logo":{"@type":"ImageObject","url":""}}}
		</script>

			<!-- END wp-parsely Plugin Version 2.0 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon.png?fit=270%2C270&#038;ssl=1" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
  <!--[if lt IE 9]>
    <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
  <![endif]-->
</head>

<body class="post-template-default single single-post postid-225631 single-format-standard section-forecast  is-desktop wpb-js-composer js-comp-ver-6.2.0 vc_responsive">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P39PZPH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

   <!-- Adobe DTM -->
   <script src="//assets.adobedtm.com/b529c88e7e7aec8dcab31cf2026351aad2e6ab08/satelliteLib-84db8f3ae80dfd381feecbd6b3a04c8dbc05743f.js"></script>

    <header class="main-header" id="global-header">

    <div class="secondary-bar">

      <div class="container-fluid">

        <div class="row">

          <div class="col-xs-6 logo-nav-wrap">
            <div class="site-logo" id="site-logo"><a href="/"><img src="https://alabamanewscenter.com/wp-content/themes/news/assets/images/logo-alabama-newscenter.png" class="logo-main" alt="Alabama NewsCenter" /></a></div>

              <!-- mclude apn_wt3tc_nocache wp-content/themes/news/templates/include-weather-widget.php --><!-- /mclude apn_wt3tc_nocache -->
              
      <div class="weather-widget" id="weather-widget-wrap">
        <span class="location">Birmingham</span>
        <span class="conditions icon-partlycloudy">68&deg;</span>
        <span class="weather-controls"></span>
        <div class="location-control-wrap">
          <form action="https://alabamanewscenter.com" method="POST">
            <input id="places-autocomplete" type="text" size="50">
            <input name="current-url" type="hidden" value="https://alabamanewscenter.com/2020/05/20/james-spann-warming-trend-ahead-for-alabama?year=2020&monthnum=05&day=20&name=james-spann-warming-trend-ahead-for-alabama" >
          </form>
          <span class="weather-controls-close"></span>
        </div>
      </div><h2 class="mobile-label">Forecast</h2><a class="mobile-share" href="#share-block">Share</a>          </div><!-- /.logo-nav-wrap -->

          <div class="col-xs-6 secondary-nav-wrap">

                          <a class="search icon-search" href="/?s="></a>
              <div class="search-inner-wrap">
                

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="https://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




              </div><!-- /.search-inner-wrap -->
              

            <ul class="header-menu-secondary" id="secondary-nav-menu">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>

            <ul class="social-nav" id="header-social-nav">
                        </ul>

          </div><!-- /.secondary-nav-wrap -->
          <span class="btn-menu" id="btn-menu">Menu</span>
        </div><!-- /.row -->

      </div><!-- /.container-fluid -->

    </div><!-- ./secondary-bar -->

    <div class="primary-bar" id="primary-bar">

      <div class="container-fluid">
        <div class="row">
          <div class="col-md-12">
                          <div class="mobile-search">
                <a class="search icon-search-mobile" href="/?s="></a>
                <div class="search-mobile-wrap">
                  

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="https://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




                </div><!-- /.search-inner-wrap -->
              </div>
                          <ul class="header-menu-primary" id="primary-nav-menu">
                            
      <li class="menu-business" data-cat="business">
      <a class="cat-head" href="https://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="menu-community" data-cat="community">
      <a class="cat-head" href="https://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="https://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="current-post-ancestor active current-post-parent menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="https://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="https://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
            <ul class="mobile-utility">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
            <div class="last-posts">
              
          <ul class="category-top-posts category-business">
            <li><a href="https://alabamanewscenter.com/2020/05/20/economic-relief-coming-for-alabamas-seafood-industry/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/05/Alabama-Seafood-Industry-Bayou-La-Batre-P1022156-320x180.jpg" class="top-post-thumb" alt="" /></span>Economic relief coming for Alabama's seafood industry</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/05/19/mazda-toyotas-1-6-billion-alabama-plant-delayed-investors-told/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/05/MTMFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Mazda Toyota’s $1.6 Billion Alabama plant delayed, investors told</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/05/19/airbus-opens-new-production-hangar-in-alabama-starts-work-on-first-u-s-built-a220/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/05/A220Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Airbus opens new production hangar in Alabama, starts work on first U.S.-built A220</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/05/18/britains-bt-group-adds-alabamas-adtran-as-fiber-supplier-to-limit-reliance-on-huawei/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/05/AdtranFeature2-320x180.jpg" class="top-post-thumb" alt="" /></span>Britain’s BT Group adds Alabama’s Adtran as fiber supplier to limit reliance on Huawei</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/05/18/mercedes-halts-production-in-alabama-due-to-mexico-parts-delays/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/05/MBUSIFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Mercedes halts production in Alabama due to Mexico parts delays</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/05/17/tuscaloosa-community-business-plan-competition-goes-virtual/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/05/Tuscaloosa-Biz-Plan-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Tuscaloosa community Business Plan Competition goes virtual</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-community">
            <li><a href="https://alabamanewscenter.com/2020/05/20/walker-area-community-foundation-organizes-community-feeding-as-covid-19-response/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/05/Walker-sub-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Walker Area Community Foundation organizes community feeding as COVID-19 response</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/05/19/prattville-native-using-his-love-of-music-to-entertain-others-during-covid-19-restrictions/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/05/Merrick-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Prattville native using his love of music to entertain others during COVID-19 restrictions</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/05/19/uab-offers-tips-for-children-wearing-masks-during-the-pandemic/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/05/Maskgirl-320x180.jpg" class="top-post-thumb" alt="" /></span>UAB offers tips for children wearing masks during the pandemic</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/05/18/birmingham-ymca-jewish-community-center-to-re-open-following-covid-19-closures/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/05/YMCA-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Birmingham YMCA, Jewish Community Center to re-open following COVID-19 closures</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/05/18/inside-jefferson-countys-covid-19-war-room/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/05/CommandCenter-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Inside Jefferson County's COVID-19 war room</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/05/18/construction-continues-on-critical-alabama-shoreline-protection-project/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/05/Lightning-Point-May-2020-FEATURE-East-MArsh-Creation-Area_05072020-320x180.jpg" class="top-post-thumb" alt="" /></span>Construction continues on critical Alabama shoreline protection project</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-innovation">
            <li><a href="https://alabamanewscenter.com/2020/05/20/alabama-among-first-states-to-sign-on-for-apple-google-covid-19-tools/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/05/COVIDTracingFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama among first states to sign on for Apple, Google COVID-19 tools</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/05/20/national-carbon-capture-expands-testing-of-carbon-capture/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/05/NCCC-feature-2-320x180.jpg" class="top-post-thumb" alt="" /></span>National Carbon Capture expands testing of carbon capture</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/05/17/alabamas-icubate%e2%80%8b-%e2%80%8blaunches-covid-19-diagnostic-test/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/05/iCubate-Feature-320x180.png" class="top-post-thumb" alt="" /></span>Alabama's iCUBATE®​ ​launches COVID-19 diagnostic test</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/05/14/evonik-opens-advanced-biomaterials-facility-in-birmingham-with-expansion/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/05/Evonik-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Evonik opens advanced biomaterials facility in Birmingham with expansion</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/05/13/alabama-department-of-public-health-to-distribute-uab-tested-drug-for-covid-19/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/05/RemdesivirFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama Department of Public Health to distribute UAB-tested drug for COVID-19</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/05/10/four-projects-receive-funding-from-university-of-alabama-cyberseed-program/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/05/UA-CyberSeed-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Four projects receive funding from University of Alabama CyberSeed program</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-weather-center">
            <li><a href="https://alabamanewscenter.com/2020/05/20/james-spann-warming-trend-ahead-for-alabama/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/05/asnapp-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Warming trend ahead for Alabama</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/05/20/james-spann-only-isolated-showers-for-alabama-today-warmer-days-ahead/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/05/anupperlow-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Only isolated showers for Alabama today; warmer days ahead</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/05/19/james-spann-cool-afternoon-for-mid-may-in-alabama/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/05/asnipper-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Cool afternoon for mid-May in Alabama</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/05/19/james-spann-alabama-stays-cool-for-mid-may-with-a-few-scattered-showers/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/05/aspanner-1-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Alabama stays cool for mid-May, with a few scattered showers</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/05/18/james-spann-scattered-showers-storms-remain-possible-in-alabama-through-the-week/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/05/AL_swody1-7-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Scattered showers, storms remain possible in Alabama through the week</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/05/18/james-spann-scattered-showers-storms-for-alabama-over-next-few-days/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/05/5day_cone_no_line_and_wind-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Scattered showers, storms for Alabama over next few days</a>
            </li>
            
          </ul>
                    </div>

          </div><!-- ./column -->
        </div><!-- ./row -->
      </div><!-- ./container-fluid -->


    </div><!-- /.primary-bar -->
  </header>

    <div class="back-wrap">
    <div id="site-content" class="container-fluid content-wrap">
      <div class="row content-row">
        <!--[if lt IE 9]>
          <div class="browser-update">
            Your browser appears to be out-of-date. Please <a href="https://browser-update.org/update.html" target="_blank" data-ga-event="LP_Global" data-ga-cat="click" data-ga-label="Upgrade Browser">download one of these free browsers</a> for a better NewsCenter website experience.
          </div>
        <![endif]-->

<div class="page-wrap col-sm-8">

  
  
    
<article id="post-225631" class="post-single post-225631 post type-post status-publish format-standard has-post-thumbnail hentry category-forecast category-weather-center tag-alabama-weather tag-james-spann tag-weather-forecast">

	<header class="entry-header">
    
    	<div class="entry-sharing" id="share-block">

		  
	<ul class="share-links ">
	  <li class="share-text">Share this story</li>
	  <li class="fb"><a class="share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Falabamanewscenter.com%2F2020%2F05%2F20%2Fjames-spann-warming-trend-ahead-for-alabama%2F" data-ga-category="Post_Share_Facebook" data-ga-label="James_Spann_Warming_Trend_Ahead_For_Alabama" data-ga-action="Click" title="Share on Facebook"><span class="share-count"></span></a></li>
	  <li class="tw"><a class="share-link" href="https://twitter.com/intent/tweet?text=James%20Spann%3A%20Warming%20trend%20ahead%20for%20Alabama&amp;url=https%3A%2F%2Falabamanewscenter.com%2F2020%2F05%2F20%2Fjames-spann-warming-trend-ahead-for-alabama%2F&amp;related=alabamapower" data-ga-category="Post_Share_Twitter" data-ga-label="James_Spann_Warming_Trend_Ahead_For_Alabama" data-ga-action="Click" title="Share on Twitter"><span class="share-count"></span></a></li>
	  <li class="gp"><a class="share-link" href="https://plus.google.com/share?url=https%3A%2F%2Falabamanewscenter.com%2F2020%2F05%2F20%2Fjames-spann-warming-trend-ahead-for-alabama%2F" data-ga-category="Post_Share_Google" data-ga-label="James_Spann_Warming_Trend_Ahead_For_Alabama" data-ga-action="Click" title="Share on Google+"><span class="share-count"></span></a></li>
	  <li class="li"><a class="share-link" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Falabamanewscenter.com%2F2020%2F05%2F20%2Fjames-spann-warming-trend-ahead-for-alabama%2F&amp;title=James%20Spann%3A%20Warming%20trend%20ahead%20for%20Alabama" data-ga-category="Post_Share_LinkedIn" data-ga-label="James_Spann_Warming_Trend_Ahead_For_Alabama" data-ga-action="Click" title="Share on LinkedIn"><span class="share-count"></span></a></li>
	  <li class="em"><a class="share-link-email" target="_blank" href="/cdn-cgi/l/email-protection#56693439322f6b3e22222625736517736410736410373a3734373b37383321253533382233247835393b73641064666466736410666373641064667364103c373b33257b25263738387b2137243b3f38317b22243338327b373e3337327b3039247b373a3734373b37736410702523343c3335226b1c373b33257605263738386c760137243b3f383176222433383276373e3337327630392476173a3734373b37" displayText="email" data-ga-category="Post_Share_Email" data-ga-label="James_Spann_Warming_Trend_Ahead_For_Alabama" data-ga-action="Click" title="Share via Email"></a></li>
	  <li class="lk"><a class="copy-link" data-ga-category="Post_Share_CopyLink" data-ga-label="James_Spann_Warming_Trend_Ahead_For_Alabama" data-ga-action="Click" title="Copy Story Link"></a>
		<div class="copy-popup">
		  <i class="fa fa-times copy-close"></i>
		  <h6>Permalink</h6>
		  <!-- <p>CTRL + C (⌘ + C for Mac)</p> -->
		  <input id="copy-url" type="text" value="" />
		</div>
	  </li>
	</ul>
		</div><!-- .entry-sharing -->
		
		<h1 class="entry-title">James Spann: Warming trend ahead for Alabama</h1>
				
		<p class="entry-author">By James Spann</p>
		
		<div class="entry-meta">
		  <time class="entry-date published">
			May 20, 2020			
		  </time>
		</div><!-- .entry-meta -->
		
	
	</header>

  

  <div class="entry-content">

    <div class="entry-content-inner">

      <p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='900' height='507' src='https://www.youtube.com/embed/_FplOQodf_U?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><strong>RADAR CHECK:</strong> There&#8217;s not much on radar across Alabama this afternoon &#8212; just a few sprinkles over the northeast corner of the state. Otherwise, we have a mix of sun and clouds with temperatures mostly in the 75- to 80-degree range, still below average for mid to late May in Alabama.</p>
<p><a href="https://i1.wp.com/www.alabamawx.com/wp-content/uploads/2020/05/COD-GOES-East-subregional-Dixie.truecolor.20200520.195112-overmap-bars.gif?ssl=1"><img class="size-medium wp-image-211134 aligncenter" src="https://i2.wp.com/www.alabamawx.com/wp-content/uploads/2020/05/COD-GOES-East-subregional-Dixie.truecolor.20200520.195112-overmap-bars-600x338.gif?resize=600%2C338&#038;ssl=1" sizes="(max-width: 600px) 100vw, 600px" srcset="https://i2.wp.com/www.alabamawx.com/wp-content/uploads/2020/05/COD-GOES-East-subregional-Dixie.truecolor.20200520.195112-overmap-bars-600x338.gif?resize=600%2C338&#038;ssl=1 600w, https://www.alabamawx.com/wp-content/uploads/2020/05/COD-GOES-East-subregional-Dixie.truecolor.20200520.195112-overmap-bars-1024x576.gif 1024w, https://www.alabamawx.com/wp-content/uploads/2020/05/COD-GOES-East-subregional-Dixie.truecolor.20200520.195112-overmap-bars-768x432.gif 768w, https://www.alabamawx.com/wp-content/uploads/2020/05/COD-GOES-East-subregional-Dixie.truecolor.20200520.195112-overmap-bars-1536x864.gif 1536w" alt="" width="600" height="338" data-recalc-dims="1" /></a></p>
<p>The upper low that has been nearly stationary over Tennessee for the past 36 hours will weaken and lift away from the region on Thursday, setting the stage for a warming trend. Look for a high in the low 80s Thursday, followed by mid 80s Friday. Showers will remain isolated Thursday but should be a little more numerous Friday afternoon as the air becomes more unstable in response to the warmth. The chance of any one spot getting wet is 20% Thursday and 40% Friday.</p>
<p><strong>THE ALABAMA WEEKEND:</strong> We are expecting warm, humid weather Saturday and Sunday with a mix of sun and clouds both days. We will have to dodge the usual round of scattered, mostly afternoon and evening showers and thunderstorms; most of the showers will come from 1 until 9 p.m. The chance of your front yard getting wet both afternoons will remain around 40%. Highs will be in the mid to upper 80s.</p>
<p><strong>NEXT WEEK:</strong> Not much change &#8212; warm, humid days with sun at times, and the daily opportunity of scattered afternoon storms. Highs will remain mostly in the upper 80s.</p>
<p><a href="https://i0.wp.com/www.alabamawx.com/wp-content/uploads/2020/05/nbm-conus-KBHM-daily_tmin_tmax-9994000.png?ssl=1"><img class="size-medium wp-image-211135 aligncenter" src="https://i0.wp.com/www.alabamawx.com/wp-content/uploads/2020/05/nbm-conus-KBHM-daily_tmin_tmax-9994000-600x298.png?resize=600%2C298&#038;ssl=1" sizes="(max-width: 600px) 100vw, 600px" srcset="https://i0.wp.com/www.alabamawx.com/wp-content/uploads/2020/05/nbm-conus-KBHM-daily_tmin_tmax-9994000-600x298.png?resize=600%2C298&#038;ssl=1 600w, https://www.alabamawx.com/wp-content/uploads/2020/05/nbm-conus-KBHM-daily_tmin_tmax-9994000-1024x508.png 1024w, https://www.alabamawx.com/wp-content/uploads/2020/05/nbm-conus-KBHM-daily_tmin_tmax-9994000-768x381.png 768w, https://www.alabamawx.com/wp-content/uploads/2020/05/nbm-conus-KBHM-daily_tmin_tmax-9994000.png 1040w" alt="" width="600" height="298" data-recalc-dims="1" /></a></p>
<p><strong>RAIN UPDATE:</strong> Here are rain totals for the year so far, and the departure from average:</p>
<ul>
<li>Birmingham &#8212; 39.94 inches, 17.86 inches above average</li>
<li>Muscle Shoals &#8212; 37.81 inches, 16.29 above average</li>
<li>Anniston &#8212; 37.68 inches, 16.31 above average</li>
<li>Tuscaloosa &#8212; 37.44 inches, 15.6 above average</li>
<li>Huntsville &#8212; 36.93 inches, 14.39 above average</li>
<li>Montgomery &#8212; 28.09 inches, 5.98 above average</li>
<li>Mobile &#8212; 15.94 inches, 8.83 below average</li>
</ul>
<p><strong>ON THIS DATE IN 1957:</strong> A tornado touched down southwest of Kansas City and traveled 71 miles, cutting a swath of near destruction through the southeastern suburbs of Ruskin Heights and Hickman Mills. The tornado claimed the lives of 45 people and left hundreds homeless. It was the worst weather disaster on record for Kansas City.</p>
<p><strong>ON THIS DATE IN 2013:</strong> A large, extremely powerful EF5 tornado ravaged Moore, Oklahoma, and adjacent areas, with peak winds estimated at 210 mph, killing 24 people and injuring 212 others. The tornado touched down just northwest of Newcastle and stayed on the ground for 37 minutes over a 17-mile path, crossing through a heavily populated section of Moore. The tornado was 1.08 miles wide at its peak. It followed a roughly similar track to the deadlier 1999 Bridge Creek-Moore tornado, which was smaller but just as severe; however, very few homes and neither of the stricken schools in the area had built storm shelters in the intervening years since the earlier tornado struck Moore.</p>
<p><strong>BEACH FORECAST:</strong> <a href="http://www.alabamawx.com/?page_id=99654" target="_blank" rel="noopener noreferrer">Click here to see the AlabamaWx Beach Forecast Center page</a>.</p>
<p><strong>WEATHER BRAINS: </strong><a href="http://www.weatherbrains.com/">You can listen to our weekly 90-minute show any time on your favorite podcast app</a>. This is the show all about weather featuring many familiar voices, including the meteorologists at <a href="https://abc3340.com/weather">ABC 33/40</a>.</p>
<p><strong>CONNECT:</strong> You can find me on the major social networks:</p>
<p><a href="https://www.facebook.com/jamesspann">Facebook</a><br />
<a href="https://www.twitter.com/spann">Twitter</a><br />
<a href="https://instagram.com/spannwx">Instagram</a><br />
<a href="https://www.pinterest.com/spannpix">Pinterest</a><br />
Snapchat: spannwx</p>
<p><em>For more weather news and information from James Spann and his team, visit <a href="https://www.alabamawx.com/?cat=667">AlabamaWx.com</a>.</em></p>


      <div class="entry-footer-meta"></div>

    </div>
    <div class="entry-tags">

    
    </div><!-- .entry-tags -->

  </div><!-- .entry-content -->

</article><!-- #post-## -->

<div class="entry-nav">

  
	<div id="post-nav" class="nav-block-wrap row">
	<div class="nav-block col-xs-6">
	  <div class="nav-body">
	  <h6><span class="em em-community">community</span></h6>
	  <p class="cat-community"><a href="https://alabamanewscenter.com/2020/05/20/walker-area-community-foundation-organizes-community-feeding-as-covid-19-response/" data-ga-category="Post_Widget_Nav" data-ga-label="Walker_Area_Community_Foundation_Organizes_Community_Feeding_As_Covid_19_Response" data-ga-action="Click">Walker Area Community Foundation organizes community feeding as COVID-19 response</a></p>
	  <a href="https://alabamanewscenter.com/2020/05/20/walker-area-community-foundation-organizes-community-feeding-as-covid-19-response/" class="nav-link nav-prev nav-community" data-ga-category="Post_Widget_Nav" data-ga-label="PrevStory" data-ga-action="Click"><span>Prev Story</span></a>
	  
	  </div>
	</div>
	<div class="nav-block col-xs-6">
	  <div class="nav-body">
	  <h6><span class="em em-innovation">innovation</span></h6>
	  <p class="cat-innovation"><a href="https://alabamanewscenter.com/2020/05/20/alabama-among-first-states-to-sign-on-for-apple-google-covid-19-tools/" data-ga-category="Post_Widget_Nav" data-ga-label="Alabama_Among_First_States_To_Sign_On_For_Apple_Google_Covid_19_Tools" data-ga-action="Click">Alabama among first states to sign on for Apple, Google COVID-19 tools</a></p>
	  <a href="https://alabamanewscenter.com/2020/05/20/alabama-among-first-states-to-sign-on-for-apple-google-covid-19-tools/" class="nav-link nav-next nav-innovation" data-ga-category="Post_Widget_Nav" data-ga-label="NextStory" data-ga-action="Click"><span>Next Story</span></a>
	  
	  </div>
	</div></div>
</div><!-- .entry-nav -->



	  <div class="entry-related">
		<h3>Related Stories</h3>
		<ul class="related-posts">
		
		  <li class="media">
			<a href="https://alabamanewscenter.com/2020/05/20/james-spann-only-isolated-showers-for-alabama-today-warmer-days-ahead/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="James_Spann_Only_Isolated_Showers_For_Alabama_Today_Warmer_Days_Ahead" data-ga-action="Click"><img class="media-object" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2020/05/anupperlow.png?resize=320%2C180&ssl=1" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-weather-center">Weather Center</span></h6>
			  <a href="https://alabamanewscenter.com/2020/05/20/james-spann-only-isolated-showers-for-alabama-today-warmer-days-ahead/" data-ga-category="Post_Widget_Related" data-ga-label="James_Spann_Only_Isolated_Showers_For_Alabama_Today_Warmer_Days_Ahead" data-ga-action="Click">James Spann: Only isolated showers for Alabama today; warmer days ahead</a>
			  <p>Odds of any one spot getting wet are only 10% to 20%.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="https://alabamanewscenter.com/2020/05/19/james-spann-cool-afternoon-for-mid-may-in-alabama/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="James_Spann_Cool_Afternoon_For_Mid_May_In_Alabama" data-ga-action="Click"><img class="media-object" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2020/05/asnipper.png?resize=320%2C180&ssl=1" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-weather-center">Weather Center</span></h6>
			  <a href="https://alabamanewscenter.com/2020/05/19/james-spann-cool-afternoon-for-mid-may-in-alabama/" data-ga-category="Post_Widget_Related" data-ga-label="James_Spann_Cool_Afternoon_For_Mid_May_In_Alabama" data-ga-action="Click">James Spann: Cool afternoon for mid-May in Alabama</a>
			  <p>Wednesday's weather will be much like today's.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="https://alabamanewscenter.com/2020/05/19/james-spann-alabama-stays-cool-for-mid-may-with-a-few-scattered-showers/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="James_Spann_Alabama_Stays_Cool_For_Mid_May_With_A_Few_Scattered_Showers" data-ga-action="Click"><img class="media-object" src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2020/05/aspanner-1.png?resize=320%2C180&ssl=1" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-weather-center">Weather Center</span></h6>
			  <a href="https://alabamanewscenter.com/2020/05/19/james-spann-alabama-stays-cool-for-mid-may-with-a-few-scattered-showers/" data-ga-category="Post_Widget_Related" data-ga-label="James_Spann_Alabama_Stays_Cool_For_Mid_May_With_A_Few_Scattered_Showers" data-ga-action="Click">James Spann: Alabama stays cool for mid-May, with a few scattered showers</a>
			  <p>Odds of any one spot getting wet are in the 30% to 40% range.</p>
			</div>
		  </li>
		</ul>
	  </div>
  
</div><!-- .page-wrap -->


<div class="page-sidebar col-sm-4" role="complementary">

  <aside id="search-4" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" class="search-form" action="https://alabamanewscenter.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="gform_widget-3" class="widget gform_widget"><h3 class="widget-title">Sign up for our newsletter</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.18' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_8' ><div id='gf_8' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data'  id='gform_8'  action='/2020/05/20/james-spann-warming-trend-ahead-for-alabama/#gf_8'>
                        <div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_below'><li id='field_8_1'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><style>
a.button, input.button {
    background-color: #dc1f28;
    border: 1px solid #dc1f28;
    color: #ffffff;
    text-align: center;
    text-decoration: none;
    padding: 10px 30px 8px !important;
}
a.button:hover, input.button:hover {
    background-color: #ff242e;
    color: #ffffff !important; 
}
form input[type="text"], form input[type="email"] {
    background: white none repeat scroll 0 0;
    border: 1px solid #d4d7da;
    border-radius: 3px;
}
.gform_wrapper .gform_footer {
    margin: 0.625em 0 0 !important ;
   padding: 0em 0 0.625em !important;
}

</style>
</li><li id='field_8_2'  class='gfield gf_left_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_2' >Your name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_8_2' type='text' value='' class='medium'   tabindex='1'  aria-required="true" aria-invalid="false" /></div></li><li id='field_8_3'  class='gfield gf_right_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_8_3' type='email' value='' class='medium' tabindex='2'   aria-required="true" aria-invalid="false" />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_8' class='gform_button button' value='Sign up' tabindex='3' onclick='if(window["gf_submitting_8"]){return false;}  if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_8"]){return false;} if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  jQuery("#gform_8").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_8' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='8' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsIjRkMTUyM2YwZTFhODE2N2UwZjhiOGE5MGYyY2EzZjkxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div></aside><aside id="popular_posts_widget-1" class="widget widget_popular_posts_widget"><h3 class="widget-title">Popular Stories</h3>          <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="https://alabamanewscenter.com/2020/05/15/alabama-motorcyclist-shares-cautionary-story-for-motorcycle-safety-awareness-month/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Alabama_Motorcyclist_Shares_Cautionary_Story_For_Motorcycle_Safety_Awareness_Month" data-ga-action="Click"><img src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2020/05/AntawnCookFeature.jpg?resize=320%2C180&ssl=1" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-in-focus">In Focus</span></h6>
              <a href="https://alabamanewscenter.com/2020/05/15/alabama-motorcyclist-shares-cautionary-story-for-motorcycle-safety-awareness-month/" data-ga-category="Post_Widget_Popular" data-ga-label="Alabama_Motorcyclist_Shares_Cautionary_Story_For_Motorcycle_Safety_Awareness_Month" data-ga-action="Click">Alabama motorcyclist shares cautionary story for Motorcycle Safety Awareness Month</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="https://alabamanewscenter.com/2020/05/18/construction-continues-on-critical-alabama-shoreline-protection-project/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Construction_Continues_On_Critical_Alabama_Shoreline_Protection_Project" data-ga-action="Click"><img src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2020/05/Lightning-Point-May-2020-FEATURE-East-MArsh-Creation-Area_05072020.jpg?resize=320%2C180&ssl=1" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-community">Community</span></h6>
              <a href="https://alabamanewscenter.com/2020/05/18/construction-continues-on-critical-alabama-shoreline-protection-project/" data-ga-category="Post_Widget_Popular" data-ga-label="Construction_Continues_On_Critical_Alabama_Shoreline_Protection_Project" data-ga-action="Click">Construction continues on critical Alabama shoreline protection project</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="https://alabamanewscenter.com/2020/05/14/alabama-barbecue-enthusiast-takes-hobby-to-the-next-level/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Alabama_Barbecue_Enthusiast_Takes_Hobby_To_The_Next_Level" data-ga-action="Click"><img src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2020/05/Richard-George-Feature.jpg?resize=320%2C180&ssl=1" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-community">Community</span></h6>
              <a href="https://alabamanewscenter.com/2020/05/14/alabama-barbecue-enthusiast-takes-hobby-to-the-next-level/" data-ga-category="Post_Widget_Popular" data-ga-label="Alabama_Barbecue_Enthusiast_Takes_Hobby_To_The_Next_Level" data-ga-action="Click">Alabama barbecue enthusiast takes hobby to the next level</a>
            </div>
          </div>
          </aside><aside id="archive_widget-2" class="widget widget_archive_widget"><h3 class="widget-title">Monthly Archives</h3>    <select id="apc_archive_year" class="apc-archive-year">
      <option value="">Select year</option>
      <option value="2020" >2020</option><option value="2019" >2019</option><option value="2018" >2018</option><option value="2017" >2017</option><option value="2016" >2016</option><option value="2015" >2015</option><option value="2014" >2014</option><option value="2013" >2013</option><option value="2012" >2012</option>    </select>
    <select id="apc_archive_month" class="apc-archive-month" disabled="disabled">
      <option value="">Select month</option>
      <option value="01" >January</option><option value="02" >February</option><option value="03" >March</option><option value="04" >April</option><option value="05" >May</option><option value="06" >June</option><option value="07" >July</option><option value="08" >August</option><option value="09" >September</option><option value="10" >October</option><option value="11" >November</option><option value="12" >December</option>    </select>
    <!-- <button id="apc_archive_search" class="btn btn-archive" disabled="disabled">View Archives</button> -->
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    jQuery(document).ready(function($) {

      
      var year = $('#apc_archive_year').val();
      $('#apc_archive_year').on('change', function(){
        year = $(this).val();
        if(year != ''){
          $('.apc-archive-month option:selected').removeAttr('selected');
          $('#apc_archive_month').removeAttr('disabled');
        } else {
          $('#apc_archive_month').attr('disabled', 'disabled');
        }
      });

      $('.apc-archive-month').on('change', function(){
        var month = $(this).val();
        var url = "https://alabamanewscenter.com/"+year+'/'+month;
        if(typeof url == "undefined") {
          $(this).attr('disabled', 'disabled');
        } else {
          document.location.href = url;
        }
      });

      // $('#apc_archive_search').on('click', function(){
      //   var url = $('.apc-archive-month:visible').val();
      //   if(typeof url == "undefined") {
      //     $(this).attr('disabled', 'disabled');
      //   } else {
      //     document.location.href = url;
      //   }
      // });
    });
    </script>
    </aside><aside id="wptt_twittertweets-1" class="widget wptt_TwitterTweets"><h3 class="widget-title">Twitter</h3>        <ul class="fetched_tweets">
          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  alabamapower | <a href="https://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Monday Apr 27 - 12:30pm                </div>
                <div class="tweet_data">
                  Now more than ever, we must work together to build a brighter future. We would like to thank <a href="https://twitter.com/GulfPower" target="_blank" rel="nofollow">@GulfPower</a> for their a… <a href="https://t.co/j8wt4XvJc1" target="_blank" rel="nofollow">https://t.co/j8wt4XvJc1</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  alabamapower | <a href="https://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Wednesday Apr 22 - 10:00am                </div>
                <div class="tweet_data">
                  For more than a century, Alabama Power has been committed to environmental stewardship and preserving the natural b… <a href="https://t.co/DrrpC6Y2bL" target="_blank" rel="nofollow">https://t.co/DrrpC6Y2bL</a>                </div>
              </div>
            </li>

          
        </ul>

        </aside><aside id="rss_feed_widget-1" class="widget widget_rss_feed_widget">
      <div class="widget-image"></div>
      <div class="widget-inner">
        <h3 class="widget-title">RSS</h3>
        <p class="widget-text">Another way to get Alabama NewsCenter content.</p>
        <div class="alert-buttons">
          <a class="btn btn-rss " target="_blank" href="https://alabamanewscenter.com/feed/">Subscribe to RSS</a>
        </div>
      </div></aside>
</div><!-- #page-sidebar -->
      </div><!-- .content-row -->
    </div><!-- #site-content -->
  </div><!-- .back-wrap -->

  <footer id="site-footer" role="contentinfo">

      <nav class="global-nav footer-nav" role="navigation">

        <div class="container-fluid footer-primary">
          <div class="col-xs-12 footer-top-links">
            <ul id="social-nav" >
                          </ul>
            <ul id="footer-corp-links">
            <li class="copyright">&copy 2020 Southern Company</li><li class="menu-terms-of-use"><a target="_blank" rel="noopener noreferrer" href="http://www.southerncompany.com/legal/home.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Terms_Of_Use">Terms of Use</a></li>
<li class="menu-privacy-statement"><a target="_blank" rel="noopener noreferrer" href="http://www.southerncompany.com/legal/privacy-statement.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Privacy_Statement">Privacy Statement</a></li>
<li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
          </div>
          <div class="col-xs-12 footer-bottom-links">
            <ul>
            
      <li class="menu-business" data-cat="business">
      <a class="cat-head" href="https://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="menu-community" data-cat="community">
      <a class="cat-head" href="https://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="https://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="current-post-ancestor active current-post-parent menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="https://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="https://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
          </div>

        </div>

      </nav><!-- #site-navigation -->

  </footer><!-- #site-footer -->
	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		

<!-- START Parse.ly Include: Standard -->

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="alabamapowernews.com" src="//cdn.parsely.com/keys/alabamapowernews.com/p.js"></script>

<!-- END Parse.ly Include: Standard -->
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/alabamanewscenter.com","siteURLq":"https:\/\/alabamanewscenter.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/themes/news/assets/js/plugins.min.js?ver=20200520'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/themes/news/assets/js/main.min.js?ver=20200520'></script>
<script type='text/javascript' src="https://maps.google.com/maps/api/js?key=AIzaSyDm70h9scmWhhRO-657DTdv-Z9ftClWRqw&#038;libraries=places&#038;region=us&#038;language=en&#038;sensor=false"></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/fitvids/1.1.0/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/themes/news/assets/js/bootstrap-touch-carousel.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/swfobject/2.2/swfobject.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","nonce":"353c1a9915","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/alabamanewscenter.com\/wp-login.php?itsec-hb-token=wearepr&redirect_to=https%3A%2F%2Falabamanewscenter.com%2F2020%2F05%2F20%2Fjames-spann-warming-trend-ahead-for-alabama%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } ); </script><script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'91832812',post:'225631',tz:'-5',srv:'alabamanewscenter.com'} ]);
	_stq.push([ 'clickTrackerInit', '91832812', '225631' ]);
</script>

  <script type="text/javascript">
    var switchTo5x=true;
    var __st_loadLate=true;
    jQuery(".mobile-share").fancybox();
  </script>
  <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
  <script type="text/javascript">stLight.options({publisher: "14e83348-bf48-4b36-8261-924a3f925f89", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover: false});</script>

   <!-- Adobe DTM -->
   <script type="text/javascript">_satellite.pageBottom();</script>

</body>
</html>
