<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P39PZPH');</script>
<!-- End Google Tag Manager -->

  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta property="twitter:account_id" content="4503599627387949" />
  
  <link type="image/x-icon" rel="shortcut icon" href="/favicon.ico?v=1">
  <script type="text/javascript">
    var ajaxUrl = 'https://alabamanewscenter.com';
  </script>

  
<!-- This site is optimized with the Yoast SEO plugin v12.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Alabama Power’s John Smola honored by Public Utilities Fortnightly Magazine - Alabama NewsCenter</title>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://alabamanewscenter.com/2020/06/10/alabama-powers-john-smola-honored-by-public-utilities-fortnightly-magazine/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Alabama Power’s John Smola honored by Public Utilities Fortnightly Magazine - Alabama NewsCenter" />
<meta property="og:description" content="The director of Business Transformation was honored as a 2020 &#039;Fortnightly Forty.&#039;" />
<meta property="og:url" content="https://alabamanewscenter.com/2020/06/10/alabama-powers-john-smola-honored-by-public-utilities-fortnightly-magazine/" />
<meta property="og:site_name" content="Alabama NewsCenter" />
<meta property="article:publisher" content="https://www.facebook.com/AlabamaPower" />
<meta property="article:tag" content="Alabama Power" />
<meta property="article:tag" content="Birmingham Venture Club" />
<meta property="article:tag" content="Catalyst Fellow of the Community Foundation of Greater Birmingham" />
<meta property="article:tag" content="Community Foundation of Greater Birmingham" />
<meta property="article:tag" content="John Smola" />
<meta property="article:tag" content="Public Utilities Fortnightly Magazine" />
<meta property="article:tag" content="Rotary Club of Birmingham" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2020-06-10T19:00:09+00:00" />
<meta property="article:modified_time" content="2020-06-10T16:16:08+00:00" />
<meta property="og:updated_time" content="2020-06-10T16:16:08+00:00" />
<meta property="og:image" content="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2020/06/Smola.Rev_.1.jpg?fit=640%2C360&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2020/06/Smola.Rev_.1.jpg?fit=640%2C360&#038;ssl=1" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://alabamanewscenter.com/#website","url":"https://alabamanewscenter.com/","name":"Alabama NewsCenter","description":"Good News from Home","potentialAction":{"@type":"SearchAction","target":"https://alabamanewscenter.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://alabamanewscenter.com/2020/06/10/alabama-powers-john-smola-honored-by-public-utilities-fortnightly-magazine/#primaryimage","url":"https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2020/06/Smola.Rev_.1.jpg?fit=640%2C360&ssl=1","width":640,"height":360},{"@type":"WebPage","@id":"https://alabamanewscenter.com/2020/06/10/alabama-powers-john-smola-honored-by-public-utilities-fortnightly-magazine/#webpage","url":"https://alabamanewscenter.com/2020/06/10/alabama-powers-john-smola-honored-by-public-utilities-fortnightly-magazine/","inLanguage":"en-US","name":"Alabama Power\u2019s John Smola honored by Public Utilities Fortnightly Magazine - Alabama NewsCenter","isPartOf":{"@id":"https://alabamanewscenter.com/#website"},"primaryImageOfPage":{"@id":"https://alabamanewscenter.com/2020/06/10/alabama-powers-john-smola-honored-by-public-utilities-fortnightly-magazine/#primaryimage"},"datePublished":"2020-06-10T19:00:09+00:00","dateModified":"2020-06-10T16:16:08+00:00","author":{"@id":"https://alabamanewscenter.com/#/schema/person/c397ca6c776253e8484c178c61a55e2c"}},{"@type":["Person"],"@id":"https://alabamanewscenter.com/#/schema/person/c397ca6c776253e8484c178c61a55e2c","name":"Donna Cope","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Feed" href="https://alabamanewscenter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Comments Feed" href="https://alabamanewscenter.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/alabamanewscenter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://alabamanewscenter.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1570802591' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://alabamanewscenter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='_apcnews-main-css'  href='https://alabamanewscenter.com/wp-content/themes/news/assets/css/app.min.css?ver=20200610' type='text/css' media='all' />
<link rel='stylesheet' id='_apcnews-colors-css'  href='https://alabamanewscenter.com/wp-admin/admin-ajax.php?action=apn_dynamic_css&#038;ver=5.4.2' type='text/css' media='' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.4.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/appgeo/js/appp-markers.min.js?ver=3.1.4'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/appgeo/js/markerclusterer.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/alabamanewscenter.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"226653","token":"2499fb0972","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/apppresser/js/no-app.js?ver=4.0.2'></script>
<link rel='https://api.w.org/' href='https://alabamanewscenter.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falabamanewscenter.com%2F2020%2F06%2F10%2Falabama-powers-john-smola-honored-by-public-utilities-fortnightly-magazine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falabamanewscenter.com%2F2020%2F06%2F10%2Falabama-powers-john-smola-honored-by-public-utilities-fortnightly-magazine%2F&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

<!-- BEGIN wp-parsely Plugin Version 2.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/alabamanewscenter.com\/2020\/06\/10\/alabama-powers-john-smola-honored-by-public-utilities-fortnightly-magazine\/"},"headline":"Alabama Power\u2019s John Smola honored by Public Utilities Fortnightly Magazine","url":"http:\/\/alabamanewscenter.com\/2020\/06\/10\/alabama-powers-john-smola-honored-by-public-utilities-fortnightly-magazine\/","thumbnailUrl":"https:\/\/i2.wp.com\/alabamanewscenter.com\/wp-content\/uploads\/2020\/06\/Smola.Rev_.1.jpg?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/alabamanewscenter.com\/wp-content\/uploads\/2020\/06\/Smola.Rev_.1.jpg?resize=150%2C150&ssl=1"},"dateCreated":"2020-06-10T19:00:09Z","datePublished":"2020-06-10T19:00:09Z","dateModified":"2020-06-10T19:00:09Z","articleSection":"Business","author":[{"@type":"Person","name":"Donna Cope"}],"creator":["Donna Cope"],"keywords":["alabama power","birmingham venture club","catalyst fellow of the community foundation of greater birmingham","community foundation of greater birmingham","john smola","public utilities fortnightly magazine","rotary club of birmingham"],"publisher":{"@type":"Organization","name":"Alabama NewsCenter","logo":{"@type":"ImageObject","url":""}}}
		</script>

			<!-- END wp-parsely Plugin Version 2.0 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon.png?fit=270%2C270&#038;ssl=1" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
  <!--[if lt IE 9]>
    <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
  <![endif]-->
</head>

<body class="post-template-default single single-post postid-226653 single-format-standard section-business  is-desktop wpb-js-composer js-comp-ver-6.2.0 vc_responsive">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P39PZPH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

   <!-- Adobe DTM -->
   <script src="//assets.adobedtm.com/b529c88e7e7aec8dcab31cf2026351aad2e6ab08/satelliteLib-84db8f3ae80dfd381feecbd6b3a04c8dbc05743f.js"></script>

    <header class="main-header" id="global-header">

    <div class="secondary-bar">

      <div class="container-fluid">

        <div class="row">

          <div class="col-xs-6 logo-nav-wrap">
            <div class="site-logo" id="site-logo"><a href="/"><img src="https://alabamanewscenter.com/wp-content/themes/news/assets/images/logo-alabama-newscenter.png" class="logo-main" alt="Alabama NewsCenter" /></a></div>

              <!-- mclude apn_wt3tc_nocache wp-content/themes/news/templates/include-weather-widget.php --><!-- /mclude apn_wt3tc_nocache -->
              
      <div class="weather-widget" id="weather-widget-wrap">
        <span class="location">Birmingham</span>
        <span class="conditions icon-mostlysunny">79&deg;</span>
        <span class="weather-controls"></span>
        <div class="location-control-wrap">
          <form action="https://alabamanewscenter.com" method="POST">
            <input id="places-autocomplete" type="text" size="50">
            <input name="current-url" type="hidden" value="https://alabamanewscenter.com/2020/06/10/alabama-powers-john-smola-honored-by-public-utilities-fortnightly-magazine?year=2020&monthnum=06&day=10&name=alabama-powers-john-smola-honored-by-public-utilities-fortnightly-magazine" >
          </form>
          <span class="weather-controls-close"></span>
        </div>
      </div><h2 class="mobile-label">Business</h2><a class="mobile-share" href="#share-block">Share</a>          </div><!-- /.logo-nav-wrap -->

          <div class="col-xs-6 secondary-nav-wrap">

                          <a class="search icon-search" href="/?s="></a>
              <div class="search-inner-wrap">
                

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="https://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




              </div><!-- /.search-inner-wrap -->
              

            <ul class="header-menu-secondary" id="secondary-nav-menu">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>

            <ul class="social-nav" id="header-social-nav">
                        </ul>

          </div><!-- /.secondary-nav-wrap -->
          <span class="btn-menu" id="btn-menu">Menu</span>
        </div><!-- /.row -->

      </div><!-- /.container-fluid -->

    </div><!-- ./secondary-bar -->

    <div class="primary-bar" id="primary-bar">

      <div class="container-fluid">
        <div class="row">
          <div class="col-md-12">
                          <div class="mobile-search">
                <a class="search icon-search-mobile" href="/?s="></a>
                <div class="search-mobile-wrap">
                  

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="https://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




                </div><!-- /.search-inner-wrap -->
              </div>
                          <ul class="header-menu-primary" id="primary-nav-menu">
                            
      <li class="current-post-ancestor active current-post-parent menu-business" data-cat="business">
      <a class="cat-head" href="https://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="menu-community" data-cat="community">
      <a class="cat-head" href="https://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="https://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="https://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="https://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
            <ul class="mobile-utility">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
            <div class="last-posts">
              
          <ul class="category-top-posts category-business">
            <li><a href="https://alabamanewscenter.com/2020/06/10/alabama-powers-john-smola-honored-by-public-utilities-fortnightly-magazine/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/Smola.Rev_.1-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama Power’s John Smola honored by Public Utilities Fortnightly Magazine</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/06/09/suvs-and-trucks-driving-the-u-s-auto-market-recovery/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/AlabamaSUVsFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>SUVs and trucks driving the U.S. auto market recovery</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/06/09/cullmans-jelco-adds-new-dimension-with-health-care-ppe-production/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/JELCO-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Cullman’s JELCO adds new dimension with health care PPE production</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/06/08/greg-barker-new-head-of-the-economic-development-partnership-of-alabama/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/BarkerFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Greg Barker new head of the Economic Development Partnership of Alabama</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/06/08/covid-19-has-changed-alabamas-industry-and-workforce-landscape/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/WFDFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>COVID-19 has changed Alabama’s industry and workforce landscape</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/06/05/the-bama-at-kbc-restaurant-is-one-of-100-dishes-to-eat-in-alabama/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/TheBamaFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>The Bama at KBC restaurant is one of 100 Dishes to Eat in Alabama</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-community">
            <li><a href="https://alabamanewscenter.com/2020/06/10/mixtroz-hosting-virtual-conversation-about-inclusion-and-diversity-june-11/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/Mixtroz-feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Mixtroz hosting virtual conversation about inclusion and diversity June 11</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/06/10/alabama-artists-creating-mural-of-unity-during-covid-19-and-protests/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/MuralFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama artists creating mural of unity during COVID-19 and protests</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/06/09/limited-fans-to-be-allowed-for-geico-500-at-talladega-superspeedway-june-21/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/Talladega-Fall-2019-160-320x180.jpg" class="top-post-thumb" alt="" /></span>Limited fans to be allowed for GEICO 500 at Talladega Superspeedway June 21</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/06/09/aflac-donates-10000-face-shields-to-montgomery-county-ema/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/AFLACFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>AFLAC donates 10,000 face shields to Montgomery County EMA</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/06/08/with-first-virtual-birmingham-heart-walk-days-away-organizers-are-pleased-with-progress/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/HeartWalkFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>With first virtual Birmingham Heart Walk days away, organizers are pleased with progress</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/06/08/paint-positivity-turns-plywood-into-art-at-alabama-lyric-theaters/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/Theaters-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>‘Paint Positivity’ turns plywood into art at Alabama, Lyric theaters</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-innovation">
            <li><a href="https://alabamanewscenter.com/2020/06/10/university-of-alabama-space-team-still-out-there-during-covid-19-pandemic/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/iss059e104766-320x180.jpg" class="top-post-thumb" alt="" /></span>University of Alabama space team still out there during COVID-19 pandemic</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/06/09/mobile-parade-of-homes-showcases-alabama-power-smart-neighborhood-home/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/Mobile-Parade-of-Homes-2020-FEATURE-320x180.jpg" class="top-post-thumb" alt="" /></span>Mobile Parade of Homes showcases Alabama Power Smart Neighborhood home</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/06/03/hyundai-sonata-playing-key-role-as-russias-yandex-aims-to-double-self-driving-fleet/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/YandexFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Hyundai Sonata playing key role as Russia’s Yandex aims to double self-driving fleet</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/06/03/alabama-powers-smart-neighborhood-wins-award/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/alabama-power-smart-house00030-FEATURE-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama Power's Smart Neighborhood wins award</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/06/01/auburn-university-awards-2-research-projects-with-launch-grant-funding/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/05/AU-Zhihua-Jiang-320x180.jpg" class="top-post-thumb" alt="" /></span>Auburn University awards 2 research projects with LAUNCH grant funding</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/06/01/alabamas-southern-research-intensifying-vaccine-therapies-study-to-combat-covid-19/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/05/SR-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama's Southern Research intensifying vaccine, therapies study to combat COVID-19</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-weather-center">
            <li><a href="https://alabamanewscenter.com/2020/06/10/james-spann-drier-air-rolling-into-north-west-alabama/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/aspannerd-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Drier air rolling into north, west Alabama</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/06/10/james-spann-a-few-strong-storms-for-alabama-today-much-drier-on-thursday/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/AL_swody1-6-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: A few strong storms for Alabama today, much drier on Thursday</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/06/09/james-spann-much-drier-air-arrives-in-alabama-wednesday-night/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/asnapper-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Much drier air arrives in Alabama Wednesday night</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/06/09/james-spann-very-humid-day-for-alabama-with-scattered-showers-storms/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/AL_swody2-1-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Very humid day for Alabama, with scattered showers, storms</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/06/08/james-spann-scattered-showers-storms-for-alabama-through-wednesday/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/spanazz-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Scattered showers, storms for Alabama through Wednesday</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/06/08/james-spann-breezy-day-for-alabama-with-tropical-showers/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/AL_swody1-2-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Breezy day for Alabama, with tropical showers</a>
            </li>
            
          </ul>
                    </div>

          </div><!-- ./column -->
        </div><!-- ./row -->
      </div><!-- ./container-fluid -->


    </div><!-- /.primary-bar -->
  </header>

    <div class="back-wrap">
    <div id="site-content" class="container-fluid content-wrap">
      <div class="row content-row">
        <!--[if lt IE 9]>
          <div class="browser-update">
            Your browser appears to be out-of-date. Please <a href="https://browser-update.org/update.html" target="_blank" data-ga-event="LP_Global" data-ga-cat="click" data-ga-label="Upgrade Browser">download one of these free browsers</a> for a better NewsCenter website experience.
          </div>
        <![endif]-->

<div class="page-wrap col-sm-8">

  
  
    
<article id="post-226653" class="post-single post-226653 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-alabama-power tag-birmingham-venture-club tag-catalyst-fellow-of-the-community-foundation-of-greater-birmingham tag-community-foundation-of-greater-birmingham tag-john-smola tag-public-utilities-fortnightly-magazine tag-rotary-club-of-birmingham">

	<header class="entry-header">
    
    	<div class="entry-sharing" id="share-block">

		  
	<ul class="share-links ">
	  <li class="share-text">Share this story</li>
	  <li class="fb"><a class="share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Falabamanewscenter.com%2F2020%2F06%2F10%2Falabama-powers-john-smola-honored-by-public-utilities-fortnightly-magazine%2F" data-ga-category="Post_Share_Facebook" data-ga-label="Alabama_Powers_John_Smola_Honored_By_Public_Utilities_Fortnightly_Magazine" data-ga-action="Click" title="Share on Facebook"><span class="share-count"></span></a></li>
	  <li class="tw"><a class="share-link" href="https://twitter.com/intent/tweet?text=Alabama%20Power%E2%80%99s%20John%20Smola%20honored%20by%20Public%20Utilities%20Fortnightly%20Magazine&amp;url=https%3A%2F%2Falabamanewscenter.com%2F2020%2F06%2F10%2Falabama-powers-john-smola-honored-by-public-utilities-fortnightly-magazine%2F&amp;related=alabamapower" data-ga-category="Post_Share_Twitter" data-ga-label="Alabama_Powers_John_Smola_Honored_By_Public_Utilities_Fortnightly_Magazine" data-ga-action="Click" title="Share on Twitter"><span class="share-count"></span></a></li>
	  <li class="gp"><a class="share-link" href="https://plus.google.com/share?url=https%3A%2F%2Falabamanewscenter.com%2F2020%2F06%2F10%2Falabama-powers-john-smola-honored-by-public-utilities-fortnightly-magazine%2F" data-ga-category="Post_Share_Google" data-ga-label="Alabama_Powers_John_Smola_Honored_By_Public_Utilities_Fortnightly_Magazine" data-ga-action="Click" title="Share on Google+"><span class="share-count"></span></a></li>
	  <li class="li"><a class="share-link" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Falabamanewscenter.com%2F2020%2F06%2F10%2Falabama-powers-john-smola-honored-by-public-utilities-fortnightly-magazine%2F&amp;title=Alabama%20Power%E2%80%99s%20John%20Smola%20honored%20by%20Public%20Utilities%20Fortnightly%20Magazine" data-ga-category="Post_Share_LinkedIn" data-ga-label="Alabama_Powers_John_Smola_Honored_By_Public_Utilities_Fortnightly_Magazine" data-ga-action="Click" title="Share on LinkedIn"><span class="share-count"></span></a></li>
	  <li class="em"><a class="share-link-email" target="_blank" href="/cdn-cgi/l/email-protection#4b7429242f3276233f3f3b386e780a6e790d6e790d2a272a292a262a252e3c38282e253f2e39652824266e790d797b797b6e790d7b7d6e790d7a7b6e790d2a272a292a262a663b243c2e3938662124232566382624272a6623242524392e2f662932663b3e29272228663e3f2227223f222e38662d24393f25222c233f273266262a2c2a3122252e6e790d6d383e29212e283f760a272a292a262a6b1b243c2e39a9cbd2386b012423256b182624272a6b23242524392e2f6b29326b1b3e292722286b1e3f2227223f222e386b0d24393f25222c233f27326b062a2c2a3122252e" displayText="email" data-ga-category="Post_Share_Email" data-ga-label="Alabama_Powers_John_Smola_Honored_By_Public_Utilities_Fortnightly_Magazine" data-ga-action="Click" title="Share via Email"></a></li>
	  <li class="lk"><a class="copy-link" data-ga-category="Post_Share_CopyLink" data-ga-label="Alabama_Powers_John_Smola_Honored_By_Public_Utilities_Fortnightly_Magazine" data-ga-action="Click" title="Copy Story Link"></a>
		<div class="copy-popup">
		  <i class="fa fa-times copy-close"></i>
		  <h6>Permalink</h6>
		  <!-- <p>CTRL + C (⌘ + C for Mac)</p> -->
		  <input id="copy-url" type="text" value="" />
		</div>
	  </li>
	</ul>
		</div><!-- .entry-sharing -->
		
		<h1 class="entry-title">Alabama Power’s John Smola honored by Public Utilities Fortnightly Magazine</h1>
				
		<p class="entry-author">By Donna Cope</p>
		
		<div class="entry-meta">
		  <time class="entry-date published">
			June 10, 2020			
		  </time>
		</div><!-- .entry-meta -->
		
	
	</header>

  <div class="entry-hero"><img src="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2020/06/Smola.Rev_.1.jpg?fit=640%2C360&ssl=1" alt="Alabama Power’s John Smola honored by Public Utilities Fortnightly Magazine"/><figcaption class="wp-caption-text">Alabama Power Director of Business Transformation John Smola received high honors from Public Utilities Fortnightly Magazine June 1, being named a 'Forty Fortnightly.' Smola and his team partnered with Birmingham and Montgomery on smart city initiatives. Under Smola's  leadership, the company has partnered with the Techstars Alabama EnergyTech Accelerator to attract startups that are building technologies and business models to enhance the future of energy in the South and beyond. (Alabama NewsCenter)</figcaption></div>

  <div class="entry-content">

    <div class="entry-content-inner">

      <p><a href="https://www.linkedin.com/in/john-smola-6a572815/">John Smola</a> is among the utility industry’s “shining stars” taking top honors as a 2020 <a href="https://www.fortnightly.com/today-from-puf/nominate-years-fortnightly-under-forty">Fortnightly Forty</a>.</p>
<p><a href="https://www.facebook.com/PublicUtilitiesFortnightly/">Public Utilities Fortnightly Magazine</a> annually recognizes the next generation of leaders in the utilities industry – people who could be responsible for the operations of the electric grid and regulatory systems. The magazine, which is read by top managers in the energy industry, presented Smola with the Fortnightly Forty award during a program online.</p>
<p>“We are excited John has been recognized among future leaders in our industry by Public Utilities Fortnightly,” said Jeff Peoples, Alabama Power&#8217;s executive vice president of Employee and Customer Services. “His visionary leadership is a tremendous asset for both the company and our state as innovation and technology play an important role in how we evolve to meet customers’ needs of the future.”</p>
<p>For the past two years, Smola has been Alabama Power&#8217;s director of Business Transformation, focused on business growth development, innovation and new ventures. He leads a team focused on expanding innovation, infrastructure and market position to support and enhance core electric needs. The group is vital to improving Alabama’s economic development potential, increasing the profitability of existing revenue streams and generating new revenue.</p>
<p>Smola and his team partnered with Birmingham and Montgomery on smart city initiatives, resulting in <a href="https://smartcitiescouncil.com/search-scc?keys=scc%20grants%20application%20request">Smart Cities Readiness Challenge Grants </a>awarded in 2018 and 2019 by the <a href="https://smartcitiescouncil.com/">Smart Cities Council</a>. They provided the “jump-start” to smart cities solutions, facilitating the installation of LED lighting, high-speed internet and public safety infrastructure in Birmingham and Montgomery. The initiative has improved the safety and quality of life for residents while delivering efficiencies to municipal partners.</p>
<p>With the goal of attracting to Alabama leading edge energy startups from around the world, Smola and his team played a crucial role in Alabama Power’s work to form the <a href="https://www.techstars.com/accelerators/alabama-power">Alabama EnergyTech Accelerator</a> in Birmingham in 2019. Alabama Power teamed with state leaders and Techstars – a worldwide network that helps entrepreneurs – and is Techstars’ first electric utility partner.</p>
<p>The Techstars Alabama EnergyTech Accelerator will attract startups that are building technologies and business models to enhance the future of energy. Focus areas include smart cities, utility operations, industrial electrification, connectivity, customer engagement and electric transportation. The inaugural cohort will begin in late 2020.</p>
<p>Additional project’s Smola and the Business Transformation group have led include Alabama Power’s strategic partnership with Mississippi-based C Spire to support high-speed internet, energy services contracts with commercial customers including hospitals and military facilities, and the conversion of more than 100,000 lights to efficient LEDs in communities across Alabama.</p>
<p>Smola began his career at Alabama Power in 2008 and has held roles of increasing responsibility in Marketing, Regulatory and External Affairs. He earned a bachelor&#8217;s degree in chemical engineering from <a href="https://www.auburn.edu/">Auburn University</a> in 2007 and a master&#8217;s degree from <a href="https://www.uab.edu/home/">UAB</a> in 2011.</p>
<p>He is actively engaged in the local entrepreneurial community and how Alabama can further develop a technology-driven economy. Smola is on the boards of <a href="https://alabamacapitalnetwork.com/">Alabama Capital Network</a> and <a href="https://birminghamventure.com/">Birmingham Venture Club</a>, is a Catalyst Fellow for the <a href="https://www.cfbham.org/">Community Foundation of Greater Birmingham</a> and member of the <a href="http://www.birminghamrotary.org/">Rotary Club of Birmingham</a>.</p>


      <div class="entry-footer-meta"></div>

    </div>
    <div class="entry-tags">

    
    </div><!-- .entry-tags -->

  </div><!-- .entry-content -->

</article><!-- #post-## -->

<div class="entry-nav">

  
	<div id="post-nav" class="nav-block-wrap row">
	<div class="nav-block col-xs-6">
	  <div class="nav-body">
	  <h6><span class="em em-innovation">innovation</span></h6>
	  <p class="cat-innovation"><a href="https://alabamanewscenter.com/2020/06/10/university-of-alabama-space-team-still-out-there-during-covid-19-pandemic/" data-ga-category="Post_Widget_Nav" data-ga-label="University_Of_Alabama_Space_Team_Still_Out_There_During_Covid_19_Pandemic" data-ga-action="Click">University of Alabama space team still out there during COVID-19 pandemic</a></p>
	  <a href="https://alabamanewscenter.com/2020/06/10/university-of-alabama-space-team-still-out-there-during-covid-19-pandemic/" class="nav-link nav-prev nav-innovation" data-ga-category="Post_Widget_Nav" data-ga-label="PrevStory" data-ga-action="Click"><span>Prev Story</span></a>
	  
	  </div>
	</div>
	<div class="nav-block col-xs-6">
	  <div class="nav-body">
	  <h6><span class="em em-weather-center">weather-center</span></h6>
	  <p class="cat-weather-center"><a href="https://alabamanewscenter.com/2020/06/10/james-spann-drier-air-rolling-into-north-west-alabama/" data-ga-category="Post_Widget_Nav" data-ga-label="James_Spann_Drier_Air_Rolling_Into_North_West_Alabama" data-ga-action="Click">James Spann: Drier air rolling into north, west Alabama</a></p>
	  <a href="https://alabamanewscenter.com/2020/06/10/james-spann-drier-air-rolling-into-north-west-alabama/" class="nav-link nav-next nav-weather-center" data-ga-category="Post_Widget_Nav" data-ga-label="NextStory" data-ga-action="Click"><span>Next Story</span></a>
	  
	  </div>
	</div></div>
</div><!-- .entry-nav -->



	  <div class="entry-related">
		<h3>Related Stories</h3>
		<ul class="related-posts">
		
		  <li class="media">
			<a href="https://alabamanewscenter.com/2020/06/10/scam-targeting-alabama-power-customers-resurfaces/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Scam_Targeting_Alabama_Power_Customers_Resurfaces" data-ga-action="Click"><img class="media-object" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2020/06/Scam-Feature.jpg?resize=320%2C180&ssl=1" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-about-us">About Us</span></h6>
			  <a href="https://alabamanewscenter.com/2020/06/10/scam-targeting-alabama-power-customers-resurfaces/" data-ga-category="Post_Widget_Related" data-ga-label="Scam_Targeting_Alabama_Power_Customers_Resurfaces" data-ga-action="Click">Scam targeting Alabama Power customers resurfaces</a>
			  <p>The utility warns customers of scammers' deceptive schemes.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="https://alabamanewscenter.com/2020/06/09/aflac-donates-10000-face-shields-to-montgomery-county-ema/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Aflac_Donates_10000_Face_Shields_To_Montgomery_County_Ema" data-ga-action="Click"><img class="media-object" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2020/06/AFLACFeature.jpg?resize=320%2C180&ssl=1" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-community">Community</span></h6>
			  <a href="https://alabamanewscenter.com/2020/06/09/aflac-donates-10000-face-shields-to-montgomery-county-ema/" data-ga-category="Post_Widget_Related" data-ga-label="Aflac_Donates_10000_Face_Shields_To_Montgomery_County_Ema" data-ga-action="Click">AFLAC donates 10,000 face shields to Montgomery County EMA</a>
			  <p>The donation originated with a comment from a doctor to her husband at Alabama Power.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="https://alabamanewscenter.com/2020/06/09/mobile-parade-of-homes-showcases-alabama-power-smart-neighborhood-home/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Mobile_Parade_Of_Homes_Showcases_Alabama_Power_Smart_Neighborhood_Home" data-ga-action="Click"><img class="media-object" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2020/06/Mobile-Parade-of-Homes-2020-FEATURE.jpg?resize=320%2C180&ssl=1" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-innovation">Innovation</span></h6>
			  <a href="https://alabamanewscenter.com/2020/06/09/mobile-parade-of-homes-showcases-alabama-power-smart-neighborhood-home/" data-ga-category="Post_Widget_Related" data-ga-label="Mobile_Parade_Of_Homes_Showcases_Alabama_Power_Smart_Neighborhood_Home" data-ga-action="Click">Mobile Parade of Homes showcases Alabama Power Smart Neighborhood home</a>
			  <p>The new home in Saraland showcases the latest in building design, technology, energy efficiency and style.</p>
			</div>
		  </li>
		</ul>
	  </div>
  
</div><!-- .page-wrap -->


<div class="page-sidebar col-sm-4" role="complementary">

  <aside id="gform_widget-4" class="widget gform_widget"><h3 class="widget-title">Sign up for our newsletter</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.18' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_8' ><div id='gf_8' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data'  id='gform_8'  action='/2020/06/10/alabama-powers-john-smola-honored-by-public-utilities-fortnightly-magazine/#gf_8'>
                        <div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_below'><li id='field_8_1'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><style>
a.button, input.button {
    background-color: #dc1f28;
    border: 1px solid #dc1f28;
    color: #ffffff;
    text-align: center;
    text-decoration: none;
    padding: 10px 30px 8px !important;
}
a.button:hover, input.button:hover {
    background-color: #ff242e;
    color: #ffffff !important; 
}
form input[type="text"], form input[type="email"] {
    background: white none repeat scroll 0 0;
    border: 1px solid #d4d7da;
    border-radius: 3px;
}
.gform_wrapper .gform_footer {
    margin: 0.625em 0 0 !important ;
   padding: 0em 0 0.625em !important;
}

</style>
</li><li id='field_8_2'  class='gfield gf_left_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_2' >Your name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_8_2' type='text' value='' class='medium'   tabindex='1'  aria-required="true" aria-invalid="false" /></div></li><li id='field_8_3'  class='gfield gf_right_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_8_3' type='email' value='' class='medium' tabindex='2'   aria-required="true" aria-invalid="false" />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_8' class='gform_button button' value='Sign up' tabindex='3' onclick='if(window["gf_submitting_8"]){return false;}  if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_8"]){return false;} if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  jQuery("#gform_8").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_8' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='8' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsIjRkMTUyM2YwZTFhODE2N2UwZjhiOGE5MGYyY2EzZjkxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div></aside><aside id="popular_posts_widget-4" class="widget widget_popular_posts_widget"><h3 class="widget-title">Popular Stories</h3>          <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="https://alabamanewscenter.com/2020/06/04/hero-german-shepherd-from-alabama-vies-to-be-countrys-top-dog-in-national-american-humane-contest/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Hero_German_Shepherd_From_Alabama_Vies_To_Be_Countrys_Top_Dog_In_American_Humane_Contest" data-ga-action="Click"><img src="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2020/06/SpeegleFEAT-2.jpg?resize=320%2C180&ssl=1" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-community">Community</span></h6>
              <a href="https://alabamanewscenter.com/2020/06/04/hero-german-shepherd-from-alabama-vies-to-be-countrys-top-dog-in-national-american-humane-contest/" data-ga-category="Post_Widget_Popular" data-ga-label="Hero_German_Shepherd_From_Alabama_Vies_To_Be_Countrys_Top_Dog_In_American_Humane_Contest" data-ga-action="Click">Hero German Shepherd from Alabama vies to be country’s top dog in American Humane contest</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="https://alabamanewscenter.com/2020/06/09/mobile-parade-of-homes-showcases-alabama-power-smart-neighborhood-home/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Mobile_Parade_Of_Homes_Showcases_Alabama_Power_Smart_Neighborhood_Home" data-ga-action="Click"><img src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2020/06/Mobile-Parade-of-Homes-2020-FEATURE.jpg?resize=320%2C180&ssl=1" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-innovation">Innovation</span></h6>
              <a href="https://alabamanewscenter.com/2020/06/09/mobile-parade-of-homes-showcases-alabama-power-smart-neighborhood-home/" data-ga-category="Post_Widget_Popular" data-ga-label="Mobile_Parade_Of_Homes_Showcases_Alabama_Power_Smart_Neighborhood_Home" data-ga-action="Click">Mobile Parade of Homes showcases Alabama Power Smart Neighborhood home</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="https://alabamanewscenter.com/2020/06/08/alabama-broadway-star-rebecca-luker-fighting-als-will-talk-with-katie-couric-sing-in-fundraiser/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Alabama_Broadway_Star_Rebecca_Luker_Fighting_Als_Will_Talk_With_Katie_Couric_Sing_In_Fundraiser" data-ga-action="Click"><img src="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2020/06/Becca-Danny-masks.jpg?resize=320%2C180&ssl=1" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-community">Community</span></h6>
              <a href="https://alabamanewscenter.com/2020/06/08/alabama-broadway-star-rebecca-luker-fighting-als-will-talk-with-katie-couric-sing-in-fundraiser/" data-ga-category="Post_Widget_Popular" data-ga-label="Alabama_Broadway_Star_Rebecca_Luker_Fighting_Als_Will_Talk_With_Katie_Couric_Sing_In_Fundraiser" data-ga-action="Click">Alabama Broadway star Rebecca Luker fighting ALS, will talk with Katie Couric, sing in fundraiser</a>
            </div>
          </div>
          </aside><aside id="archive_widget-3" class="widget widget_archive_widget"><h3 class="widget-title">Monthly Archive</h3>    <select id="apc_archive_year" class="apc-archive-year">
      <option value="">Select year</option>
      <option value="2020" >2020</option><option value="2019" >2019</option><option value="2018" >2018</option><option value="2017" >2017</option><option value="2016" >2016</option><option value="2015" >2015</option><option value="2014" >2014</option><option value="2013" >2013</option><option value="2012" >2012</option>    </select>
    <select id="apc_archive_month" class="apc-archive-month" disabled="disabled">
      <option value="">Select month</option>
      <option value="01" >January</option><option value="02" >February</option><option value="03" >March</option><option value="04" >April</option><option value="05" >May</option><option value="06" >June</option><option value="07" >July</option><option value="08" >August</option><option value="09" >September</option><option value="10" >October</option><option value="11" >November</option><option value="12" >December</option>    </select>
    <!-- <button id="apc_archive_search" class="btn btn-archive" disabled="disabled">View Archives</button> -->
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    jQuery(document).ready(function($) {

      
      var year = $('#apc_archive_year').val();
      $('#apc_archive_year').on('change', function(){
        year = $(this).val();
        if(year != ''){
          $('.apc-archive-month option:selected').removeAttr('selected');
          $('#apc_archive_month').removeAttr('disabled');
        } else {
          $('#apc_archive_month').attr('disabled', 'disabled');
        }
      });

      $('.apc-archive-month').on('change', function(){
        var month = $(this).val();
        var url = "https://alabamanewscenter.com/"+year+'/'+month;
        if(typeof url == "undefined") {
          $(this).attr('disabled', 'disabled');
        } else {
          document.location.href = url;
        }
      });

      // $('#apc_archive_search').on('click', function(){
      //   var url = $('.apc-archive-month:visible').val();
      //   if(typeof url == "undefined") {
      //     $(this).attr('disabled', 'disabled');
      //   } else {
      //     document.location.href = url;
      //   }
      // });
    });
    </script>
    </aside><aside id="wptt_twittertweets-10" class="widget wptt_TwitterTweets"><h3 class="widget-title">Twitter</h3>        <ul class="fetched_tweets">
          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  alabamapower | <a href="https://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | 1:05 pm                </div>
                <div class="tweet_data">
                  Alabama Power has seen an uptick in scams aimed at customers. When in doubt, please contact us directly at 1-800-24… <a href="https://t.co/jQdIKy40NT" target="_blank" rel="nofollow">https://t.co/jQdIKy40NT</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  alabamapower | <a href="https://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Monday Jun 8 - 5:00pm                </div>
                <div class="tweet_data">
                  Alabama Power names Peoples EVP of Customer and Employee Services. Learn more.  <a href="https://t.co/TrwRnCpR9c" target="_blank" rel="nofollow">https://t.co/TrwRnCpR9c</a> <a href="https://t.co/eSWqxfLEjh" target="_blank" rel="nofollow">https://t.co/eSWqxfLEjh</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  alabamapower | <a href="https://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Wednesday Jun 3 - 4:30pm                </div>
                <div class="tweet_data">
                  Ashley Robinett to lead Alabama Power Public Relations. Learn more.  <a href="https://t.co/FQZkRbMsfe" target="_blank" rel="nofollow">https://t.co/FQZkRbMsfe</a> <a href="https://t.co/btpoTgtxJT" target="_blank" rel="nofollow">https://t.co/btpoTgtxJT</a>                </div>
              </div>
            </li>

          
        </ul>

        </aside><aside id="rss_feed_widget-5" class="widget widget_rss_feed_widget">
      <div class="widget-image"></div>
      <div class="widget-inner">
        <h3 class="widget-title">RSS</h3>
        <p class="widget-text">Another way to get Alabama NewsCenter content.</p>
        <div class="alert-buttons">
          <a class="btn btn-rss " target="_blank" href="https://alabamanewscenter.com/feed/">Subscribe to RSS</a>
        </div>
      </div></aside>
</div><!-- #page-sidebar -->
      </div><!-- .content-row -->
    </div><!-- #site-content -->
  </div><!-- .back-wrap -->

  <footer id="site-footer" role="contentinfo">

      <nav class="global-nav footer-nav" role="navigation">

        <div class="container-fluid footer-primary">
          <div class="col-xs-12 footer-top-links">
            <ul id="social-nav" >
                          </ul>
            <ul id="footer-corp-links">
            <li class="copyright">&copy 2020 Southern Company</li><li class="menu-terms-of-use"><a target="_blank" rel="noopener noreferrer" href="http://www.southerncompany.com/legal/home.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Terms_Of_Use">Terms of Use</a></li>
<li class="menu-privacy-statement"><a target="_blank" rel="noopener noreferrer" href="http://www.southerncompany.com/legal/privacy-statement.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Privacy_Statement">Privacy Statement</a></li>
<li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
          </div>
          <div class="col-xs-12 footer-bottom-links">
            <ul>
            
      <li class="current-post-ancestor active current-post-parent menu-business" data-cat="business">
      <a class="cat-head" href="https://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="menu-community" data-cat="community">
      <a class="cat-head" href="https://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="https://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="https://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="https://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
          </div>

        </div>

      </nav><!-- #site-navigation -->

  </footer><!-- #site-footer -->
	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		

<!-- START Parse.ly Include: Standard -->

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="alabamapowernews.com" src="//cdn.parsely.com/keys/alabamapowernews.com/p.js"></script>

<!-- END Parse.ly Include: Standard -->
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/alabamanewscenter.com","siteURLq":"https:\/\/alabamanewscenter.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/themes/news/assets/js/plugins.min.js?ver=20200610'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/themes/news/assets/js/main.min.js?ver=20200610'></script>
<script type='text/javascript' src="https://maps.google.com/maps/api/js?key=AIzaSyDm70h9scmWhhRO-657DTdv-Z9ftClWRqw&#038;libraries=places&#038;region=us&#038;language=en&#038;sensor=false"></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/fitvids/1.1.0/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/themes/news/assets/js/bootstrap-touch-carousel.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/swfobject/2.2/swfobject.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } ); </script><script type='text/javascript' src='https://stats.wp.com/e-202024.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'91832812',post:'226653',tz:'-5',srv:'alabamanewscenter.com'} ]);
	_stq.push([ 'clickTrackerInit', '91832812', '226653' ]);
</script>

  <script type="text/javascript">
    var switchTo5x=true;
    var __st_loadLate=true;
    jQuery(".mobile-share").fancybox();
  </script>
  <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
  <script type="text/javascript">stLight.options({publisher: "14e83348-bf48-4b36-8261-924a3f925f89", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover: false});</script>

   <!-- Adobe DTM -->
   <script type="text/javascript">_satellite.pageBottom();</script>

</body>
</html>
