<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P39PZPH');</script>
<!-- End Google Tag Manager -->

  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta property="twitter:account_id" content="4503599627387949" />
  
  <link type="image/x-icon" rel="shortcut icon" href="/favicon.ico?v=1">
  <script type="text/javascript">
    var ajaxUrl = 'https://alabamanewscenter.com';
  </script>

  
<!-- This site is optimized with the Yoast SEO plugin v12.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>James Spann: Sun, heat, storms for Alabama through the weekend - Alabama NewsCenter</title>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://alabamanewscenter.com/2020/06/30/james-spann-sun-heat-storms-for-alabama-through-the-weekend/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="James Spann: Sun, heat, storms for Alabama through the weekend - Alabama NewsCenter" />
<meta property="og:description" content="Heavier storms Wednesday afternoon could produce strong winds and hail." />
<meta property="og:url" content="https://alabamanewscenter.com/2020/06/30/james-spann-sun-heat-storms-for-alabama-through-the-weekend/" />
<meta property="og:site_name" content="Alabama NewsCenter" />
<meta property="article:publisher" content="https://www.facebook.com/AlabamaPower" />
<meta property="article:tag" content="Alabama weather" />
<meta property="article:tag" content="James Spann" />
<meta property="article:tag" content="weather forecast" />
<meta property="article:section" content="Forecast" />
<meta property="article:published_time" content="2020-06-30T20:55:00+00:00" />
<meta property="og:image" content="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2020/06/asnapcap.png?fit=640%2C360&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2020/06/asnapcap.png?fit=640%2C360&#038;ssl=1" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://alabamanewscenter.com/#website","url":"https://alabamanewscenter.com/","name":"Alabama NewsCenter","description":"Good News from Home","potentialAction":{"@type":"SearchAction","target":"https://alabamanewscenter.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://alabamanewscenter.com/2020/06/30/james-spann-sun-heat-storms-for-alabama-through-the-weekend/#primaryimage","url":"https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2020/06/asnapcap.png?fit=640%2C360&ssl=1","width":640,"height":360},{"@type":"WebPage","@id":"https://alabamanewscenter.com/2020/06/30/james-spann-sun-heat-storms-for-alabama-through-the-weekend/#webpage","url":"https://alabamanewscenter.com/2020/06/30/james-spann-sun-heat-storms-for-alabama-through-the-weekend/","inLanguage":"en-US","name":"James Spann: Sun, heat, storms for Alabama through the weekend - Alabama NewsCenter","isPartOf":{"@id":"https://alabamanewscenter.com/#website"},"primaryImageOfPage":{"@id":"https://alabamanewscenter.com/2020/06/30/james-spann-sun-heat-storms-for-alabama-through-the-weekend/#primaryimage"},"datePublished":"2020-06-30T20:55:00+00:00","dateModified":"2020-06-30T20:55:00+00:00","author":{"@id":"https://alabamanewscenter.com/#/schema/person/f80506a60cfc1ffce1e2fc0a82a8473c"}},{"@type":["Person"],"@id":"https://alabamanewscenter.com/#/schema/person/f80506a60cfc1ffce1e2fc0a82a8473c","name":"James Spann","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Feed" href="https://alabamanewscenter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Comments Feed" href="https://alabamanewscenter.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/alabamanewscenter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://alabamanewscenter.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1570802591' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://alabamanewscenter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='_apcnews-main-css'  href='https://alabamanewscenter.com/wp-content/themes/news/assets/css/app.min.css?ver=20200630' type='text/css' media='all' />
<link rel='stylesheet' id='_apcnews-colors-css'  href='https://alabamanewscenter.com/wp-admin/admin-ajax.php?action=apn_dynamic_css&#038;ver=5.4.2' type='text/css' media='' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.4.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/appgeo/js/appp-markers.min.js?ver=3.1.4'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/appgeo/js/markerclusterer.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/alabamanewscenter.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"230424","token":"072d496623","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/apppresser/js/no-app.js?ver=4.0.2'></script>
<link rel='https://api.w.org/' href='https://alabamanewscenter.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falabamanewscenter.com%2F2020%2F06%2F30%2Fjames-spann-sun-heat-storms-for-alabama-through-the-weekend%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falabamanewscenter.com%2F2020%2F06%2F30%2Fjames-spann-sun-heat-storms-for-alabama-through-the-weekend%2F&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

<!-- BEGIN wp-parsely Plugin Version 2.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/alabamanewscenter.com\/2020\/06\/30\/james-spann-sun-heat-storms-for-alabama-through-the-weekend\/"},"headline":"James Spann: Sun, heat, storms for Alabama through the weekend","url":"http:\/\/alabamanewscenter.com\/2020\/06\/30\/james-spann-sun-heat-storms-for-alabama-through-the-weekend\/","thumbnailUrl":"https:\/\/i2.wp.com\/alabamanewscenter.com\/wp-content\/uploads\/2020\/06\/asnapcap.png?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/alabamanewscenter.com\/wp-content\/uploads\/2020\/06\/asnapcap.png?resize=150%2C150&ssl=1"},"dateCreated":"2020-06-30T20:55:00Z","datePublished":"2020-06-30T20:55:00Z","dateModified":"2020-06-30T20:55:00Z","articleSection":"Forecast","author":[{"@type":"Person","name":"James Spann"}],"creator":["James Spann"],"keywords":["alabama weather","james spann","weather forecast"],"publisher":{"@type":"Organization","name":"Alabama NewsCenter","logo":{"@type":"ImageObject","url":""}}}
		</script>

			<!-- END wp-parsely Plugin Version 2.0 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon.png?fit=270%2C270&#038;ssl=1" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
  <!--[if lt IE 9]>
    <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
  <![endif]-->
</head>

<body class="post-template-default single single-post postid-230424 single-format-standard section-forecast  is-desktop wpb-js-composer js-comp-ver-6.2.0 vc_responsive">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P39PZPH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

   <!-- Adobe DTM -->
   <script src="//assets.adobedtm.com/b529c88e7e7aec8dcab31cf2026351aad2e6ab08/satelliteLib-84db8f3ae80dfd381feecbd6b3a04c8dbc05743f.js"></script>

    <header class="main-header" id="global-header">

    <div class="secondary-bar">

      <div class="container-fluid">

        <div class="row">

          <div class="col-xs-6 logo-nav-wrap">
            <div class="site-logo" id="site-logo"><a href="/"><img src="https://alabamanewscenter.com/wp-content/themes/news/assets/images/logo-alabama-newscenter.png" class="logo-main" alt="Alabama NewsCenter" /></a></div>

              <!-- mclude apn_wt3tc_nocache wp-content/themes/news/templates/include-weather-widget.php --><!-- /mclude apn_wt3tc_nocache -->
              
      <div class="weather-widget" id="weather-widget-wrap">
        <span class="location">Birmingham</span>
        <span class="conditions icon-partlycloudy">86&deg;</span>
        <span class="weather-controls"></span>
        <div class="location-control-wrap">
          <form action="https://alabamanewscenter.com" method="POST">
            <input id="places-autocomplete" type="text" size="50">
            <input name="current-url" type="hidden" value="https://alabamanewscenter.com/2020/06/30/james-spann-sun-heat-storms-for-alabama-through-the-weekend?year=2020&monthnum=06&day=30&name=james-spann-sun-heat-storms-for-alabama-through-the-weekend" >
          </form>
          <span class="weather-controls-close"></span>
        </div>
      </div><h2 class="mobile-label">Forecast</h2><a class="mobile-share" href="#share-block">Share</a>          </div><!-- /.logo-nav-wrap -->

          <div class="col-xs-6 secondary-nav-wrap">

                          <a class="search icon-search" href="/?s="></a>
              <div class="search-inner-wrap">
                

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="https://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




              </div><!-- /.search-inner-wrap -->
              

            <ul class="header-menu-secondary" id="secondary-nav-menu">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>

            <ul class="social-nav" id="header-social-nav">
                        </ul>

          </div><!-- /.secondary-nav-wrap -->
          <span class="btn-menu" id="btn-menu">Menu</span>
        </div><!-- /.row -->

      </div><!-- /.container-fluid -->

    </div><!-- ./secondary-bar -->

    <div class="primary-bar" id="primary-bar">

      <div class="container-fluid">
        <div class="row">
          <div class="col-md-12">
                          <div class="mobile-search">
                <a class="search icon-search-mobile" href="/?s="></a>
                <div class="search-mobile-wrap">
                  

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="https://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




                </div><!-- /.search-inner-wrap -->
              </div>
                          <ul class="header-menu-primary" id="primary-nav-menu">
                            
      <li class="menu-business" data-cat="business">
      <a class="cat-head" href="https://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="menu-community" data-cat="community">
      <a class="cat-head" href="https://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="https://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="current-post-ancestor active current-post-parent menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="https://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="https://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
            <ul class="mobile-utility">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
            <div class="last-posts">
              
          <ul class="category-top-posts category-business">
            <li><a href="https://alabamanewscenter.com/2020/06/30/alabamas-first-tourism-improvement-district-goes-into-effect-in-mobile-july-1/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2017/12/New-Years-Photo-1-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama’s first Tourism Improvement District goes into effect in Mobile July 1</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/06/30/south-alabama-manufacturers-rally-to-support-local-health-care-amid-covid-19-pandemic/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/AirbusPPEFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>South Alabama manufacturers rally to support local health care amid COVID-19 pandemic</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/06/30/macon-county-organic-farmer-cultivates-ambitions-with-ag-startup/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/Lifetime-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Macon County organic farmer cultivates ambitions with ag startup</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/06/29/birmingham-area-may-home-sales-down-from-one-year-ago-as-pandemic-hits-market/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/RRParkFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Birmingham-area May home sales down from one year ago as pandemic hits market</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/06/27/auburn-professor-says-opportunities-exist-for-businesses-during-economic-downturns/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/Biz-Op-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Auburn professor says opportunities exist for businesses during economic downturns</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/06/26/nascar-seeks-to-grow-the-sport-amid-controversies/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/NASCARFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>NASCAR seeks to grow the sport amid controversies</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-community">
            <li><a href="https://alabamanewscenter.com/2020/06/30/alabama-governor-extends-covid-19-safer-at-home-order-to-the-end-of-july/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/49870406738_51fc9ba5da_k-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama governor extends COVID-19 Safer at Home order to the end of July</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/06/29/alabama-wildlife-federation-engages-children-to-educate-them/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/AWF-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama Wildlife Federation engages children to educate them</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/06/29/alabama-governor-announces-covid-19-testing-safety-programs-for-higher-ed/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/GettyImages-1205251422-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama governor announces COVID-19 testing, safety programs for higher ed</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/06/29/alabamas-dominique-verville-is-distinguished-young-women-second-runner-up/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/IMG_2166-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama's Dominique Verville is Distinguished Young Women second runner-up</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/06/29/uab-doctor-shares-her-experience-treating-coronavirus-patients-in-new-york-city/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/Dr.-Winter.Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>UAB doctor shares her experience treating coronavirus patients in New York City</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/06/29/cameron-sankey-copes-with-covid-by-playing-music-talking-tech/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/CameronSankey-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Cameron Sankey copes with COVID by playing music, talking tech</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-innovation">
            <li><a href="https://alabamanewscenter.com/2020/06/28/hudsonalpha-muscogee-creek-nation-collaborate-on-genomic-health-program/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/Muscogee-Feature-320x180.png" class="top-post-thumb" alt="" /></span>HudsonAlpha, Muscogee (Creek) Nation collaborate on genomic health program</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/06/25/mercedes-will-use-nvidia-technology-in-all-cars-from-2024/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/BenzFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Mercedes will use Nvidia technology in all cars from 2024</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/06/24/alabama-power-partners-with-chorus-smartsecure-for-smart-neighborhood-builder-program/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/MobileSmartHome-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama Power partners with Chorus SmartSecure for Smart Neighborhood Builder program</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/06/17/uab-featured-in-harry-connick-jr-cbs-television-special-on-heroes-of-covid-19/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/UAB-hospital-feature-3-320x180.jpg" class="top-post-thumb" alt="" /></span>UAB featured in Harry Connick Jr. CBS television special on heroes of COVID-19</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/06/13/university-of-alabama-assists-in-detection-of-crab-nebula-gamma-rays-using-innovative-telescope/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/UA-Crab-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>University of Alabama assists in detection of Crab Nebula gamma rays using innovative telescope</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/06/10/university-of-alabama-space-team-still-out-there-during-covid-19-pandemic/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/iss059e104766-320x180.jpg" class="top-post-thumb" alt="" /></span>University of Alabama space team still out there during COVID-19 pandemic</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-weather-center">
            <li><a href="https://alabamanewscenter.com/2020/06/30/james-spann-sun-heat-storms-for-alabama-through-the-weekend/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/asnapcap-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Sun, heat, storms for Alabama through the weekend</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/06/30/james-spann-scattered-showers-storms-again-today-in-alabama/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/AL_swody1-19-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Scattered showers, storms again today in Alabama</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/06/29/james-spann-hot-muggy-summer-weather-for-alabama-with-scattered-storms/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/aschnapp-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Hot, muggy summer weather for Alabama, with scattered storms</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/06/29/james-spann-sun-heat-scattered-storms-for-alabama-3/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/AL_swody3-3-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Sun, heat, scattered storms for Alabama</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/06/27/scott-martin-storms-possible-saturday-in-alabama-before-summer-weather-pattern-takes-hold/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/June27weather-320x180.png" class="top-post-thumb" alt="" /></span>Scott Martin: Storms possible Saturday in Alabama before summer weather pattern takes hold</a>
            </li>
            
            <li><a href="https://alabamanewscenter.com/2020/06/26/james-spann-sun-scattered-storms-for-alabama-over-the-weekend/"><span class="category-image-wrap"><img src="https://alabamanewscenter.com/wp-content/uploads/2020/06/AL_swody2-4-320x180.png" class="top-post-thumb" alt="" /></span>James Spann: Sun, scattered storms for Alabama over the weekend</a>
            </li>
            
          </ul>
                    </div>

          </div><!-- ./column -->
        </div><!-- ./row -->
      </div><!-- ./container-fluid -->


    </div><!-- /.primary-bar -->
  </header>

    <div class="back-wrap">
    <div id="site-content" class="container-fluid content-wrap">
      <div class="row content-row">
        <!--[if lt IE 9]>
          <div class="browser-update">
            Your browser appears to be out-of-date. Please <a href="https://browser-update.org/update.html" target="_blank" data-ga-event="LP_Global" data-ga-cat="click" data-ga-label="Upgrade Browser">download one of these free browsers</a> for a better NewsCenter website experience.
          </div>
        <![endif]-->

<div class="page-wrap col-sm-8">

  
  
    
<article id="post-230424" class="post-single post-230424 post type-post status-publish format-standard has-post-thumbnail hentry category-forecast category-weather-center tag-alabama-weather tag-james-spann tag-weather-forecast">

	<header class="entry-header">
    
    	<div class="entry-sharing" id="share-block">

		  
	<ul class="share-links ">
	  <li class="share-text">Share this story</li>
	  <li class="fb"><a class="share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Falabamanewscenter.com%2F2020%2F06%2F30%2Fjames-spann-sun-heat-storms-for-alabama-through-the-weekend%2F" data-ga-category="Post_Share_Facebook" data-ga-label="James_Spann_Sun_Heat_Storms_For_Alabama_Through_The_Weekend" data-ga-action="Click" title="Share on Facebook"><span class="share-count"></span></a></li>
	  <li class="tw"><a class="share-link" href="https://twitter.com/intent/tweet?text=James%20Spann%3A%20Sun%2C%20heat%2C%20storms%20for%20Alabama%20through%20the%20weekend&amp;url=https://bit.ly/2Vyd5US&amp;related=alabamapower" data-ga-category="Post_Share_Twitter" data-ga-label="James_Spann_Sun_Heat_Storms_For_Alabama_Through_The_Weekend" data-ga-action="Click" title="Share on Twitter"><span class="share-count"></span></a></li>
	  <li class="gp"><a class="share-link" href="https://plus.google.com/share?url=https%3A%2F%2Falabamanewscenter.com%2F2020%2F06%2F30%2Fjames-spann-sun-heat-storms-for-alabama-through-the-weekend%2F" data-ga-category="Post_Share_Google" data-ga-label="James_Spann_Sun_Heat_Storms_For_Alabama_Through_The_Weekend" data-ga-action="Click" title="Share on Google+"><span class="share-count"></span></a></li>
	  <li class="li"><a class="share-link" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Falabamanewscenter.com%2F2020%2F06%2F30%2Fjames-spann-sun-heat-storms-for-alabama-through-the-weekend%2F&amp;title=James%20Spann%3A%20Sun%2C%20heat%2C%20storms%20for%20Alabama%20through%20the%20weekend" data-ga-category="Post_Share_LinkedIn" data-ga-label="James_Spann_Sun_Heat_Storms_For_Alabama_Through_The_Weekend" data-ga-action="Click" title="Share on LinkedIn"><span class="share-count"></span></a></li>
	  <li class="em"><a class="share-link-email" target="_blank" href="/cdn-cgi/l/email-protection#053a676a617c386d71717576203644203743203743646964676468646b60727666606b7160772b666a6820374337353735203743353320374336352037436f64686076287675646b6b2876706b286d6064712876716a77687628636a77286469646764686428716d776a70626d28716d60287260606e606b61203743237670676f606671384f64686076255675646b6b3f2556706b29256d606471292576716a77687625636a77254469646764686425716d776a70626d25716d60257260606e606b61" displayText="email" data-ga-category="Post_Share_Email" data-ga-label="James_Spann_Sun_Heat_Storms_For_Alabama_Through_The_Weekend" data-ga-action="Click" title="Share via Email"></a></li>
	  <li class="lk"><a class="copy-link" data-ga-category="Post_Share_CopyLink" data-ga-label="James_Spann_Sun_Heat_Storms_For_Alabama_Through_The_Weekend" data-ga-action="Click" title="Copy Story Link"></a>
		<div class="copy-popup">
		  <i class="fa fa-times copy-close"></i>
		  <h6>Permalink</h6>
		  <!-- <p>CTRL + C (⌘ + C for Mac)</p> -->
		  <input id="copy-url" type="text" value="https://bit.ly/2Vyd5US" />
		</div>
	  </li>
	</ul>
		</div><!-- .entry-sharing -->
		
		<h1 class="entry-title">James Spann: Sun, heat, storms for Alabama through the weekend</h1>
				
		<p class="entry-author">By James Spann</p>
		
		<div class="entry-meta">
		  <time class="entry-date published">
			June 30, 2020			
		  </time>
		</div><!-- .entry-meta -->
		
	
	</header>

  

  <div class="entry-content">

    <div class="entry-content-inner">

      <p><iframe src="https://www.youtube.com/embed/whySoQ8CX8o" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen" data-mce-fragment="1"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<p><strong>RADAR CHECK:</strong> Most of the thunderstorms over Alabama at mid-afternoon are over the eastern half of the state, and some of those are very strong, with gusty winds and small hail. They are moving along at a pretty good clip, so no flooding has been reported so far. Away from those storms, the sky is partly sunny with temperatures in the 87- to 90-degree range.</p>
<p><a href="https://i0.wp.com/www.alabamawx.com/wp-content/uploads/2020/06/COD-GOES-East-subregional-Dixie.truecolor.20200630.192117-overmap-bars.gif?ssl=1"><img class="size-medium wp-image-212841 aligncenter" src="https://i0.wp.com/www.alabamawx.com/wp-content/uploads/2020/06/COD-GOES-East-subregional-Dixie.truecolor.20200630.192117-overmap-bars-600x338.gif?resize=600%2C338&#038;ssl=1" sizes="(max-width: 600px) 100vw, 600px" srcset="https://i0.wp.com/www.alabamawx.com/wp-content/uploads/2020/06/COD-GOES-East-subregional-Dixie.truecolor.20200630.192117-overmap-bars-600x338.gif?resize=600%2C338&#038;ssl=1 600w, https://www.alabamawx.com/wp-content/uploads/2020/06/COD-GOES-East-subregional-Dixie.truecolor.20200630.192117-overmap-bars-1024x576.gif 1024w, https://www.alabamawx.com/wp-content/uploads/2020/06/COD-GOES-East-subregional-Dixie.truecolor.20200630.192117-overmap-bars-768x432.gif 768w, https://www.alabamawx.com/wp-content/uploads/2020/06/COD-GOES-East-subregional-Dixie.truecolor.20200630.192117-overmap-bars-1536x864.gif 1536w" alt="" width="600" height="338" data-recalc-dims="1" /></a></p>
<p>We are also watching thunderstorms over Tennessee; some of those could dip down into the Tennessee Valley of north Alabama this evening. Showers and storms will fade away later tonight as the air cools and becomes more stable.</p>
<p><strong>REST OF THE WEEK:</strong> We will deal with the usual dose of sun, heat and scattered storms daily through Friday. The <a href="https://www.spc.noaa.gov/">Storm Prediction Center</a> has much of the state in a marginal risk (level 1 out of 5) of severe thunderstorms Wednesday.</p>
<p><a href="https://i2.wp.com/www.alabamawx.com/wp-content/uploads/2020/06/AL_swody2-7.png?ssl=1"><img class="size-medium wp-image-212842 aligncenter" src="https://i0.wp.com/www.alabamawx.com/wp-content/uploads/2020/06/AL_swody2-7-600x451.png?resize=600%2C451&#038;ssl=1" sizes="(max-width: 600px) 100vw, 600px" srcset="https://i0.wp.com/www.alabamawx.com/wp-content/uploads/2020/06/AL_swody2-7-600x451.png?resize=600%2C451&#038;ssl=1 600w, https://www.alabamawx.com/wp-content/uploads/2020/06/AL_swody2-7-768x577.png 768w, https://www.alabamawx.com/wp-content/uploads/2020/06/AL_swody2-7.png 1006w" alt="" width="600" height="451" data-recalc-dims="1" /></a></p>
<p>Heavier storms Wednesday afternoon could produce strong winds and hail. Odds of any one spot getting wet each day through Friday will be in the 40% to 50% range, and highs will be mostly between 87 and 90 degrees.</p>
<p><strong>HOLIDAY WEEKEND:</strong> Look for a mix of sun and clouds Saturday and Sunday, and again we will deal with random, scattered, mostly afternoon and evening showers and thunderstorms. Most of them (but not necessarily all) will come from about 1 until 9 p.m., and afternoon highs will be around 90 degrees. As is the case just about every Fourth of July around here, pay attention to the afternoon storms that form, and when thunder roars, get indoors.</p>
<p><strong>NEXT WEEK:</strong> We will keep the persistence forecast going. Look for classic July weather &#8212; hot, humid days, a partly sunny sky and scattered, mostly afternoon and evening showers and thunderstorms with highs around 90.</p>
<p><a href="https://i0.wp.com/www.alabamawx.com/wp-content/uploads/2020/06/nbm-conus-KBHM-daily_tmin_tmax-3536400.png?ssl=1"><img data-attachment-id="212843" data-permalink="https://alabamanewscenter.com/2020/02/25/birmingham-area-home-sales-up-17-in-january-from-one-year-ago/big-historical-814/" data-orig-file="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2020/02/Big-Historical.png?fit=619%2C294&amp;ssl=1" data-orig-size="619,294" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Big Historical" data-image-description="" data-medium-file="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2020/02/Big-Historical.png?fit=500%2C237&amp;ssl=1" data-large-file="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2020/02/Big-Historical.png?fit=619%2C294&amp;ssl=1" class="size-medium wp-image-212843 aligncenter" src="https://i0.wp.com/www.alabamawx.com/wp-content/uploads/2020/06/nbm-conus-KBHM-daily_tmin_tmax-3536400-600x298.png?resize=600%2C298&#038;ssl=1" sizes="(max-width: 600px) 100vw, 600px" srcset="https://i0.wp.com/www.alabamawx.com/wp-content/uploads/2020/06/nbm-conus-KBHM-daily_tmin_tmax-3536400-600x298.png?resize=600%2C298&#038;ssl=1 600w, https://www.alabamawx.com/wp-content/uploads/2020/06/nbm-conus-KBHM-daily_tmin_tmax-3536400-1024x508.png 1024w, https://www.alabamawx.com/wp-content/uploads/2020/06/nbm-conus-KBHM-daily_tmin_tmax-3536400-768x381.png 768w, https://www.alabamawx.com/wp-content/uploads/2020/06/nbm-conus-KBHM-daily_tmin_tmax-3536400.png 1040w" alt="" width="600" height="298" data-recalc-dims="1" /></a></p>
<p><strong>TROPICS:</strong> The Atlantic basin is quiet and tropical storm formation is not expected through the weekend.</p>
<p><strong>ON THIS DATE IN 1912:</strong> An estimated F4 tornado ripped through Regina, Saskatchewan, Canada. The storm became the deadliest tornado in Canada’s history as it killed 28 people along a rare 18.5-mile track from south to north.</p>
<p><strong>BEACH FORECAST:</strong> <a href="http://www.alabamawx.com/?page_id=99654" target="_blank" rel="noopener noreferrer">Click here to see the AlabamaWx Beach Forecast Center page</a>.</p>
<p><strong>WEATHER BRAINS:</strong> <a href="http://www.weatherbrains.com/">You can listen to our weekly 90-minute show any time on your favorite podcast app</a>. This is the show all about weather featuring many familiar voices, including the meteorologists at <a href="https://abc3340.com/weather">ABC 33/40</a>.</p>
<p><strong>CONNECT:</strong> You can find me on the major social networks:</p>
<p><a href="https://www.facebook.com/jamesspann">Facebook</a><br />
<a href="https://www.twitter.com/spann">Twitter</a><br />
<a href="https://instagram.com/spannwx">Instagram</a><br />
<a href="https://www.pinterest.com/spannpix">Pinterest</a><br />
Snapchat: spannwx</p>
<p><em>For more weather news and information from James Spann and his team, visit <a href="https://www.alabamawx.com/">AlabamaWx</a>. </em></p>


      <div class="entry-footer-meta"></div>

    </div>
    <div class="entry-tags">

    
    </div><!-- .entry-tags -->

  </div><!-- .entry-content -->

</article><!-- #post-## -->

<div class="entry-nav">

  
	<div id="post-nav" class="nav-block-wrap row">
	<div class="nav-block col-xs-6">
	  <div class="nav-body">
	  <h6><span class="em em-about-us">about-us</span></h6>
	  <p class="cat-about-us"><a href="https://alabamanewscenter.com/2020/06/30/alabama-power-foundation-opens-application-period-for-elevate-grants/" data-ga-category="Post_Widget_Nav" data-ga-label="Alabama_Power_Foundation_Opens_Application_Period_For_Elevate_Grants" data-ga-action="Click">Alabama Power Foundation opens application period for Elevate grants</a></p>
	  <a href="https://alabamanewscenter.com/2020/06/30/alabama-power-foundation-opens-application-period-for-elevate-grants/" class="nav-link nav-prev nav-about-us" data-ga-category="Post_Widget_Nav" data-ga-label="PrevStory" data-ga-action="Click"><span>Prev Story</span></a>
	  
	  </div>
	</div>
	<div class="nav-block col-xs-6">
	  <div class="nav-body">
	  <h6><span class="em em-business">business</span></h6>
	  <p class="cat-business"><a href="https://alabamanewscenter.com/2020/06/30/alabamas-first-tourism-improvement-district-goes-into-effect-in-mobile-july-1/" data-ga-category="Post_Widget_Nav" data-ga-label="Alabamas_First_Tourism_Improvement_District_Goes_Into_Effect_In_Mobile_July_1" data-ga-action="Click">Alabama’s first Tourism Improvement District goes into effect in Mobile July 1</a></p>
	  <a href="https://alabamanewscenter.com/2020/06/30/alabamas-first-tourism-improvement-district-goes-into-effect-in-mobile-july-1/" class="nav-link nav-next nav-business" data-ga-category="Post_Widget_Nav" data-ga-label="NextStory" data-ga-action="Click"><span>Next Story</span></a>
	  
	  </div>
	</div></div>
</div><!-- .entry-nav -->



	  <div class="entry-related">
		<h3>Related Stories</h3>
		<ul class="related-posts">
		
		  <li class="media">
			<a href="https://alabamanewscenter.com/2020/06/30/james-spann-scattered-showers-storms-again-today-in-alabama/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="James_Spann_Scattered_Showers_Storms_Again_Today_In_Alabama" data-ga-action="Click"><img class="media-object" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2020/06/AL_swody1-19.png?resize=320%2C180&ssl=1" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-weather-center">Weather Center</span></h6>
			  <a href="https://alabamanewscenter.com/2020/06/30/james-spann-scattered-showers-storms-again-today-in-alabama/" data-ga-category="Post_Widget_Related" data-ga-label="James_Spann_Scattered_Showers_Storms_Again_Today_In_Alabama" data-ga-action="Click">James Spann: Scattered showers, storms again today in Alabama</a>
			  <p>We expect a high in the 88- to 92-degree range this afternoon.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="https://alabamanewscenter.com/2020/06/29/james-spann-hot-muggy-summer-weather-for-alabama-with-scattered-storms/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="James_Spann_Hot_Muggy_Summer_Weather_For_Alabama_With_Scattered_Storms" data-ga-action="Click"><img class="media-object" src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2020/06/aschnapp.png?resize=320%2C180&ssl=1" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-weather-center">Weather Center</span></h6>
			  <a href="https://alabamanewscenter.com/2020/06/29/james-spann-hot-muggy-summer-weather-for-alabama-with-scattered-storms/" data-ga-category="Post_Widget_Related" data-ga-label="James_Spann_Hot_Muggy_Summer_Weather_For_Alabama_With_Scattered_Storms" data-ga-action="Click">James Spann: Hot, muggy summer weather for Alabama, with scattered storms</a>
			  <p>In some places this is the hottest day so far this year.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="https://alabamanewscenter.com/2020/06/29/james-spann-sun-heat-scattered-storms-for-alabama-3/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="James_Spann_Sun_Heat_Scattered_Storms_For_Alabama" data-ga-action="Click"><img class="media-object" src="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2020/06/AL_swody3-3.png?resize=320%2C180&ssl=1" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-weather-center">Weather Center</span></h6>
			  <a href="https://alabamanewscenter.com/2020/06/29/james-spann-sun-heat-scattered-storms-for-alabama-3/" data-ga-category="Post_Widget_Related" data-ga-label="James_Spann_Sun_Heat_Scattered_Storms_For_Alabama" data-ga-action="Click">James Spann: Sun, heat, scattered storms for Alabama</a>
			  <p>The odds of any one spot getting wet will be in the 30% to 40% range.</p>
			</div>
		  </li>
		</ul>
	  </div>
  
</div><!-- .page-wrap -->


<div class="page-sidebar col-sm-4" role="complementary">

  <aside id="search-4" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" class="search-form" action="https://alabamanewscenter.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="gform_widget-3" class="widget gform_widget"><h3 class="widget-title">Sign up for our newsletter</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.18' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_8' ><div id='gf_8' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data'  id='gform_8'  action='/2020/06/30/james-spann-sun-heat-storms-for-alabama-through-the-weekend/#gf_8'>
                        <div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_below'><li id='field_8_1'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><style>
a.button, input.button {
    background-color: #dc1f28;
    border: 1px solid #dc1f28;
    color: #ffffff;
    text-align: center;
    text-decoration: none;
    padding: 10px 30px 8px !important;
}
a.button:hover, input.button:hover {
    background-color: #ff242e;
    color: #ffffff !important; 
}
form input[type="text"], form input[type="email"] {
    background: white none repeat scroll 0 0;
    border: 1px solid #d4d7da;
    border-radius: 3px;
}
.gform_wrapper .gform_footer {
    margin: 0.625em 0 0 !important ;
   padding: 0em 0 0.625em !important;
}

</style>
</li><li id='field_8_2'  class='gfield gf_left_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_2' >Your name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_8_2' type='text' value='' class='medium'   tabindex='1'  aria-required="true" aria-invalid="false" /></div></li><li id='field_8_3'  class='gfield gf_right_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_8_3' type='email' value='' class='medium' tabindex='2'   aria-required="true" aria-invalid="false" />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_8' class='gform_button button' value='Sign up' tabindex='3' onclick='if(window["gf_submitting_8"]){return false;}  if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_8"]){return false;} if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  jQuery("#gform_8").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_8' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='8' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsIjRkMTUyM2YwZTFhODE2N2UwZjhiOGE5MGYyY2EzZjkxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div></aside><aside id="popular_posts_widget-1" class="widget widget_popular_posts_widget"><h3 class="widget-title">Popular Stories</h3>          <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="https://alabamanewscenter.com/2020/06/24/alabama-powers-bonnie-george-is-an-unsung-hero-feeding-others-with-food-and-love/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Alabama_Powers_Bonnie_George_Is_An_Unsung_Hero_Feeding_Others_With_Food_And_Love" data-ga-action="Click"><img src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2020/06/Unsung-Hero-Bonnie-George-FEATURE.jpg?resize=320%2C180&ssl=1" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-about-us">About Us</span></h6>
              <a href="https://alabamanewscenter.com/2020/06/24/alabama-powers-bonnie-george-is-an-unsung-hero-feeding-others-with-food-and-love/" data-ga-category="Post_Widget_Popular" data-ga-label="Alabama_Powers_Bonnie_George_Is_An_Unsung_Hero_Feeding_Others_With_Food_And_Love" data-ga-action="Click">Alabama Power's Bonnie George is an unsung hero feeding others with food and love</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="https://alabamanewscenter.com/2020/06/24/full-moon-shines-across-alabama/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Full_Moon_Shines_Across_Alabama" data-ga-action="Click"><img src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2020/06/Full-Moon-Feature.jpg?resize=320%2C180&ssl=1" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-business">Business</span></h6>
              <a href="https://alabamanewscenter.com/2020/06/24/full-moon-shines-across-alabama/" data-ga-category="Post_Widget_Popular" data-ga-label="Full_Moon_Shines_Across_Alabama" data-ga-action="Click">Full Moon shines across Alabama</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="https://alabamanewscenter.com/2020/06/26/alabamas-most-populous-county-to-require-face-coverings-indoors-in-most-public-spaces/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Alabamas_Most_Populous_County_To_Require_Face_Coverings_Indoors_In_Most_Public_Spaces" data-ga-action="Click"><img src="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2020/06/FaceCoveringFeature.jpg?resize=320%2C180&ssl=1" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-community">Community</span></h6>
              <a href="https://alabamanewscenter.com/2020/06/26/alabamas-most-populous-county-to-require-face-coverings-indoors-in-most-public-spaces/" data-ga-category="Post_Widget_Popular" data-ga-label="Alabamas_Most_Populous_County_To_Require_Face_Coverings_Indoors_In_Most_Public_Spaces" data-ga-action="Click">Alabama’s most populous county to require face coverings indoors in most public spaces</a>
            </div>
          </div>
          </aside><aside id="archive_widget-2" class="widget widget_archive_widget"><h3 class="widget-title">Monthly Archives</h3>    <select id="apc_archive_year" class="apc-archive-year">
      <option value="">Select year</option>
      <option value="2020" >2020</option><option value="2019" >2019</option><option value="2018" >2018</option><option value="2017" >2017</option><option value="2016" >2016</option><option value="2015" >2015</option><option value="2014" >2014</option><option value="2013" >2013</option><option value="2012" >2012</option>    </select>
    <select id="apc_archive_month" class="apc-archive-month" disabled="disabled">
      <option value="">Select month</option>
      <option value="01" >January</option><option value="02" >February</option><option value="03" >March</option><option value="04" >April</option><option value="05" >May</option><option value="06" >June</option><option value="07" >July</option><option value="08" >August</option><option value="09" >September</option><option value="10" >October</option><option value="11" >November</option><option value="12" >December</option>    </select>
    <!-- <button id="apc_archive_search" class="btn btn-archive" disabled="disabled">View Archives</button> -->
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    jQuery(document).ready(function($) {

      
      var year = $('#apc_archive_year').val();
      $('#apc_archive_year').on('change', function(){
        year = $(this).val();
        if(year != ''){
          $('.apc-archive-month option:selected').removeAttr('selected');
          $('#apc_archive_month').removeAttr('disabled');
        } else {
          $('#apc_archive_month').attr('disabled', 'disabled');
        }
      });

      $('.apc-archive-month').on('change', function(){
        var month = $(this).val();
        var url = "https://alabamanewscenter.com/"+year+'/'+month;
        if(typeof url == "undefined") {
          $(this).attr('disabled', 'disabled');
        } else {
          document.location.href = url;
        }
      });

      // $('#apc_archive_search').on('click', function(){
      //   var url = $('.apc-archive-month:visible').val();
      //   if(typeof url == "undefined") {
      //     $(this).attr('disabled', 'disabled');
      //   } else {
      //     document.location.href = url;
      //   }
      // });
    });
    </script>
    </aside><aside id="wptt_twittertweets-1" class="widget wptt_TwitterTweets"><h3 class="widget-title">Twitter</h3>        <ul class="fetched_tweets">
          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  alabamapower | <a href="https://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Sunday Jun 28 - 9:30am                </div>
                <div class="tweet_data">
                  Through our partnership with the U.S. Fish and Wildlife Service <a href="https://twitter.com/USFWS" target="_blank" rel="nofollow">@USFWS</a> and the Alabama Department of Conservation a… <a href="https://t.co/xLfCNO2HDT" target="_blank" rel="nofollow">https://t.co/xLfCNO2HDT</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  alabamapower | <a href="https://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Saturday Jun 27 - 6:03pm                </div>
                <div class="tweet_data">
                  Thank you to those standing against injustice across the state. <a href="https://t.co/KruLCatE1B" target="_blank" rel="nofollow">https://t.co/KruLCatE1B</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  alabamapower | <a href="https://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Friday Jun 26 - 12:28pm                </div>
                <div class="tweet_data">
                  Thank you to those standing against injustice across the state. <a href="https://t.co/jsE3DYQI4O" target="_blank" rel="nofollow">https://t.co/jsE3DYQI4O</a>                </div>
              </div>
            </li>

          
        </ul>

        </aside><aside id="rss_feed_widget-1" class="widget widget_rss_feed_widget">
      <div class="widget-image"></div>
      <div class="widget-inner">
        <h3 class="widget-title">RSS</h3>
        <p class="widget-text">Another way to get Alabama NewsCenter content.</p>
        <div class="alert-buttons">
          <a class="btn btn-rss " target="_blank" href="https://alabamanewscenter.com/feed/">Subscribe to RSS</a>
        </div>
      </div></aside>
</div><!-- #page-sidebar -->
      </div><!-- .content-row -->
    </div><!-- #site-content -->
  </div><!-- .back-wrap -->

  <footer id="site-footer" role="contentinfo">

      <nav class="global-nav footer-nav" role="navigation">

        <div class="container-fluid footer-primary">
          <div class="col-xs-12 footer-top-links">
            <ul id="social-nav" >
                          </ul>
            <ul id="footer-corp-links">
            <li class="copyright">&copy 2020 Southern Company</li><li class="menu-terms-of-use"><a target="_blank" rel="noopener noreferrer" href="http://www.southerncompany.com/legal/home.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Terms_Of_Use">Terms of Use</a></li>
<li class="menu-privacy-statement"><a target="_blank" rel="noopener noreferrer" href="http://www.southerncompany.com/legal/privacy-statement.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Privacy_Statement">Privacy Statement</a></li>
<li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
          </div>
          <div class="col-xs-12 footer-bottom-links">
            <ul>
            
      <li class="menu-business" data-cat="business">
      <a class="cat-head" href="https://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="menu-community" data-cat="community">
      <a class="cat-head" href="https://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="https://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="current-post-ancestor active current-post-parent menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="https://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="https://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
          </div>

        </div>

      </nav><!-- #site-navigation -->

  </footer><!-- #site-footer -->
	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		

<!-- START Parse.ly Include: Standard -->

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="alabamapowernews.com" src="//cdn.parsely.com/keys/alabamapowernews.com/p.js"></script>

<!-- END Parse.ly Include: Standard -->
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/alabamanewscenter.com","siteURLq":"https:\/\/alabamanewscenter.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/themes/news/assets/js/plugins.min.js?ver=20200630'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/themes/news/assets/js/main.min.js?ver=20200630'></script>
<script type='text/javascript' src="https://maps.google.com/maps/api/js?key=AIzaSyDm70h9scmWhhRO-657DTdv-Z9ftClWRqw&#038;libraries=places&#038;region=us&#038;language=en&#038;sensor=false"></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/fitvids/1.1.0/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/themes/news/assets/js/bootstrap-touch-carousel.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/swfobject/2.2/swfobject.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","nonce":"7b434287aa","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/alabamanewscenter.com\/wp-login.php?itsec-hb-token=wearepr&redirect_to=https%3A%2F%2Falabamanewscenter.com%2F2020%2F06%2F30%2Fjames-spann-sun-heat-storms-for-alabama-through-the-weekend%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } ); </script><script type='text/javascript' src='https://stats.wp.com/e-202027.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'91832812',post:'230424',tz:'-5',srv:'alabamanewscenter.com'} ]);
	_stq.push([ 'clickTrackerInit', '91832812', '230424' ]);
</script>

  <script type="text/javascript">
    var switchTo5x=true;
    var __st_loadLate=true;
    jQuery(".mobile-share").fancybox();
  </script>
  <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
  <script type="text/javascript">stLight.options({publisher: "14e83348-bf48-4b36-8261-924a3f925f89", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover: false});</script>

   <!-- Adobe DTM -->
   <script type="text/javascript">_satellite.pageBottom();</script>

</body>
</html>
