<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P39PZPH');</script>
<!-- End Google Tag Manager -->

  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta property="twitter:account_id" content="4503599627387949" />
  
  <link type="image/x-icon" rel="shortcut icon" href="/favicon.ico?v=1">
  <script type="text/javascript">
    var ajaxUrl = 'https://alabamanewscenter.com';
  </script>

  
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Dr. Ann Kulze shares tips to avoid holiday weight gain - Alabama NewsCenter</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://alabamanewscenter.com/2020/12/02/dr-ann-kulze-shares-tips-to-avoid-holiday-weight-gain/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Dr. Ann Kulze shares tips to avoid holiday weight gain - Alabama NewsCenter" />
	<meta property="og:description" content="Mindful eating and movement are keys to staying merry and light." />
	<meta property="og:url" content="https://alabamanewscenter.com/2020/12/02/dr-ann-kulze-shares-tips-to-avoid-holiday-weight-gain/" />
	<meta property="og:site_name" content="Alabama NewsCenter" />
	<meta property="article:publisher" content="https://www.facebook.com/AlabamaPower" />
	<meta property="article:published_time" content="2020-12-02T22:00:40+00:00" />
	<meta property="article:modified_time" content="2020-12-02T21:26:37+00:00" />
	<meta property="og:image" content="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2020/12/HolidayFoodFeature.jpg?fit=1200%2C675&#038;ssl=1" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://alabamanewscenter.com/#website","url":"https://alabamanewscenter.com/","name":"Alabama NewsCenter","description":"Good News from Home","potentialAction":[{"@type":"SearchAction","target":"https://alabamanewscenter.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://alabamanewscenter.com/2020/12/02/dr-ann-kulze-shares-tips-to-avoid-holiday-weight-gain/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2020/12/HolidayFoodFeature.jpg?fit=1200%2C675&ssl=1","width":1200,"height":675,"caption":"Go in with a plan for holiday gatherings where food is a focus. (Getty Images)"},{"@type":"WebPage","@id":"https://alabamanewscenter.com/2020/12/02/dr-ann-kulze-shares-tips-to-avoid-holiday-weight-gain/#webpage","url":"https://alabamanewscenter.com/2020/12/02/dr-ann-kulze-shares-tips-to-avoid-holiday-weight-gain/","name":"Dr. Ann Kulze shares tips to avoid holiday weight gain - Alabama NewsCenter","isPartOf":{"@id":"https://alabamanewscenter.com/#website"},"primaryImageOfPage":{"@id":"https://alabamanewscenter.com/2020/12/02/dr-ann-kulze-shares-tips-to-avoid-holiday-weight-gain/#primaryimage"},"datePublished":"2020-12-02T22:00:40+00:00","dateModified":"2020-12-02T21:26:37+00:00","author":{"@id":"https://alabamanewscenter.com/#/schema/person/d1cb64575717909ec9e23fbca4c99326"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://alabamanewscenter.com/2020/12/02/dr-ann-kulze-shares-tips-to-avoid-holiday-weight-gain/"]}]},{"@type":"Person","@id":"https://alabamanewscenter.com/#/schema/person/d1cb64575717909ec9e23fbca4c99326","name":"Michael Tomberlin"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Feed" href="https://alabamanewscenter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alabama NewsCenter &raquo; Comments Feed" href="https://alabamanewscenter.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/alabamanewscenter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://alabamanewscenter.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1606839527' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://alabamanewscenter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='_apcnews-main-css'  href='https://alabamanewscenter.com/wp-content/themes/news/assets/css/app.min.css?ver=20201202' type='text/css' media='all' />
<link rel='stylesheet' id='_apcnews-colors-css'  href='https://alabamanewscenter.com/wp-admin/admin-ajax.php?action=apn_dynamic_css&#038;ver=5.5.3' type='text/css' media='' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/appgeo/js/appp-markers.min.js?ver=3.1.4' id='appp-geolocation-markers-js'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/appgeo/js/markerclusterer.min.js?ver=3.1.4' id='appp-markersclusterer-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/alabamanewscenter.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":249723,"token":"f055a80f9c","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/apppresser/js/no-app.js?ver=4.0.5' id='appp-no-app-js'></script>
<link rel="https://api.w.org/" href="https://alabamanewscenter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://alabamanewscenter.com/wp-json/wp/v2/posts/249723" /><link rel="alternate" type="application/json+oembed" href="https://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falabamanewscenter.com%2F2020%2F12%2F02%2Fdr-ann-kulze-shares-tips-to-avoid-holiday-weight-gain%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://alabamanewscenter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falabamanewscenter.com%2F2020%2F12%2F02%2Fdr-ann-kulze-shares-tips-to-avoid-holiday-weight-gain%2F&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

<!-- BEGIN wp-parsely Plugin Version 2.2 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.2"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/alabamanewscenter.com\/2020\/12\/02\/dr-ann-kulze-shares-tips-to-avoid-holiday-weight-gain\/"},"headline":"Dr. Ann Kulze shares tips to avoid holiday weight gain","url":"http:\/\/alabamanewscenter.com\/2020\/12\/02\/dr-ann-kulze-shares-tips-to-avoid-holiday-weight-gain\/","thumbnailUrl":"https:\/\/i2.wp.com\/alabamanewscenter.com\/wp-content\/uploads\/2020\/12\/HolidayFoodFeature.jpg?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/alabamanewscenter.com\/wp-content\/uploads\/2020\/12\/HolidayFoodFeature.jpg?resize=150%2C150&ssl=1"},"dateCreated":"2020-12-02T22:00:40Z","datePublished":"2020-12-02T22:00:40Z","dateModified":"2020-12-02T22:00:40Z","articleSection":"Community","author":[{"@type":"Person","name":"Michael Tomberlin"}],"creator":["Michael Tomberlin"],"publisher":{"@type":"Organization","name":"Alabama NewsCenter"},"keywords":["diet","dr. ann kulze","dr. ann wellness","exercise","holiday dieting","holiday food","just wellness","weight control","weight gain"]}
		</script>

			<!-- END wp-parsely Plugin Version 2.2 -->
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2016/06/cropped-icon-555cd84fv1_site_icon.png?fit=270%2C270&#038;ssl=1" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
  <!--[if lt IE 9]>
    <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
  <![endif]-->
  <script src="//assets.adobedtm.com/a95a7184ea1d/c35873197b1f/launch-f38bb0544f34.min.js"></script>
</head>

<body class="post-template-default single single-post postid-249723 single-format-standard section-community  is-desktop wpb-js-composer js-comp-ver-6.4.1 vc_responsive">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P39PZPH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


    <header class="main-header" id="global-header">

    <div class="secondary-bar">

      <div class="container-fluid">

        <div class="row">

          <div class="col-xs-6 logo-nav-wrap">
            <div class="site-logo" id="site-logo"><a href="/"><img src="https://alabamanewscenter.com/wp-content/themes/news/assets/images/logo-alabama-newscenter.png" class="logo-main" alt="Alabama NewsCenter" /></a></div>

              <!-- mclude apn_wt3tc_nocache wp-content/themes/news/templates/include-weather-widget.php --><!-- /mclude apn_wt3tc_nocache -->
              
      <div class="weather-widget" id="weather-widget-wrap">
        <span class="location">Birmingham</span>
        <span class="conditions icon-clear">45&deg;</span>
        <span class="weather-controls"></span>
        <div class="location-control-wrap">
          <form action="https://alabamanewscenter.com" method="POST">
            <input id="places-autocomplete" type="text" size="50">
            <input name="current-url" type="hidden" value="https://alabamanewscenter.com/2020/12/02/dr-ann-kulze-shares-tips-to-avoid-holiday-weight-gain?year=2020&monthnum=12&day=02&name=dr-ann-kulze-shares-tips-to-avoid-holiday-weight-gain" >
          </form>
          <span class="weather-controls-close"></span>
        </div>
      </div><h2 class="mobile-label">Community</h2><a class="mobile-share" href="#share-block">Share</a>          </div><!-- /.logo-nav-wrap -->

          <div class="col-xs-6 secondary-nav-wrap">

                          <a class="search icon-search" href="/?s="></a>
              <div class="search-inner-wrap">
                

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="https://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




              </div><!-- /.search-inner-wrap -->
              

            <ul class="header-menu-secondary" id="secondary-nav-menu">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>

            <ul class="social-nav" id="header-social-nav">
                        </ul>

          </div><!-- /.secondary-nav-wrap -->
          <span class="btn-menu" id="btn-menu">Menu</span>
        </div><!-- /.row -->

      </div><!-- /.container-fluid -->

    </div><!-- ./secondary-bar -->

    <div class="primary-bar" id="primary-bar">

      <div class="container-fluid">
        <div class="row">
          <div class="col-md-12">
                          <div class="mobile-search">
                <a class="search icon-search-mobile" href="/?s="></a>
                <div class="search-mobile-wrap">
                  

  <div class="search-input-wrap">
    <form role="search" method="get" id="search-form" class="search-form" action="https://alabamanewscenter.com/">
      <label for="s" class="search-label"></label>
      <input type="search" class="search-field" id="s" placeholder="Search" value="" name="s" />
      <input type="hidden" name="cat" id="cat" value="" />
      <button type="submit" class="btn btn-submit btn-search" value="Search" data-ga-category="Global_Header" data-ga-label="SearchSite" data-ga-action="Click">Search</button>
    </form>
  </div>




                </div><!-- /.search-inner-wrap -->
              </div>
                          <ul class="header-menu-primary" id="primary-nav-menu">
                            
      <li class="menu-business" data-cat="business">
      <a class="cat-head" href="https://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="current-post-ancestor active current-post-parent menu-community" data-cat="community">
      <a class="cat-head" href="https://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="https://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="https://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="https://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
            <ul class="mobile-utility">
              <li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
            <div class="last-posts">
              
          <ul class="category-top-posts category-business">
            <li><a href="https://www.alabamanewscenter.com/2020/12/01/mazda-toyota-manufacturing-to-launch-second-wave-of-production-hiring/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/12/MTM-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Mazda Toyota Manufacturing to launch second wave of production hiring</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2020/11/30/mobile-area-home-sales-up-27-year-over-year-in-october/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/11/Sunset-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Mobile-area home sales up 27% year-over-year in October</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2020/11/27/huntsville-area-home-sales-up-19-year-over-year-in-october/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/11/FeatureRocket-320x180.jpg" class="top-post-thumb" alt="" /></span>Huntsville-area home sales up 19% year-over-year in October</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2020/11/27/tomato-pie-at-the-wildflower-cafe-is-one-of-100-dishes-to-eat-in-alabama/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/11/tomatopie-320x180.jpg" class="top-post-thumb" alt="" /></span>Tomato Pie at the Wildflower Café is one of 100 Dishes to Eat in Alabama</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2020/11/25/tre-luna-is-an-italian-inspired-alabama-restaurant/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/11/TreLunaFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Tre Luna is an Italian-inspired Alabama restaurant</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2020/11/24/alabama-statewide-home-sales-post-another-big-gain-in-october/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/11/ATBFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama statewide home sales post another big gain in October</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-community">
            <li><a href="https://www.alabamanewscenter.com/2020/12/02/dr-ann-kulze-shares-tips-to-avoid-holiday-weight-gain/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/12/HolidayFoodFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Dr. Ann Kulze shares tips to avoid holiday weight gain</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2020/12/02/cherishable-items-consider-alabama-art-as-a-holiday-gift/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/12/ArtFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Cherishable Items: Consider Alabama art as a holiday gift</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2020/12/02/apso-members-make-christmas-stockings-for-babies-born-in-december-at-st-vincents-hospital/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/11/APSO2-320x180.jpg" class="top-post-thumb" alt="" /></span>APSO members make Christmas stockings for babies born in December at St. Vincent’s Hospital</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2020/12/01/magic-moments-continues-tradition-of-making-memories-for-children-during-pandemic/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/11/Magic-Moments-Feature-1-320x180.jpg" class="top-post-thumb" alt="" /></span>Magic Moments continues tradition of making memories for children during pandemic</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2020/12/01/firehouse-community-arts-center-launching-in-avondale/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/11/Firehouse-Community-Arts-Center-FEATURE-2-320x180.jpg" class="top-post-thumb" alt="" /></span>Firehouse Community Arts Center launching in Avondale</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2020/11/30/proposal-would-add-1600-acres-to-oak-mountain-state-park/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/11/OMSP-Expansion-copy-320x180.jpg" class="top-post-thumb" alt="" /></span>Proposal would add 1,600 acres to Oak Mountain State Park</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-innovation">
            <li><a href="https://www.alabamanewscenter.com/2020/11/29/ibm-provides-miles-college-with-2-million-for-tech-training/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/11/Miles-College-320x180.jpg" class="top-post-thumb" alt="" /></span>IBM provides Miles College with $2 million for tech training</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2020/11/27/rivals-tuscaloosa-and-auburn-are-shaping-alabamas-future/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/11/TuscAubFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>‘Rivals’ Tuscaloosa and Auburn are shaping Alabama’s future</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2020/11/25/bikeshare-transportation-options-expanding-in-birmingham/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/11/BikeshareFeature-320x180.jpg" class="top-post-thumb" alt="" /></span>Bikeshare, transportation options expanding in Birmingham</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2020/11/23/astrazeneca-vaccine-found-highly-effective-in-preventing-covid-19/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/11/AZ-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>AstraZeneca vaccine found highly effective in preventing COVID-19</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2020/11/23/flight-works-alabama-offering-new-innovation-education-program-in-2021/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/11/Flight-Works-Alabama-We-Build-It-Better-launch-FEATURE-320x180.jpg" class="top-post-thumb" alt="" /></span>Flight Works Alabama offering new innovation education program in 2021</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2020/11/20/alabama-created-guidesafe-partners-with-pathcheck-and-national-key-server-in-global-fight-against-covid-19/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/11/G.S.-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>Alabama-created GuideSafe partners with Pathcheck and National Key Server in global fight against COVID-19</a>
            </li>
            
          </ul>
        
          <ul class="category-top-posts category-weather-center">
            <li><a href="https://www.alabamanewscenter.com/2020/12/02/james-spann-another-cold-night-ahead-for-alabama-3/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/12/anothercod-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Another cold night ahead for Alabama</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2020/12/02/james-spann-sunny-day-for-alabama-rain-returns-friday/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/12/aspannerd-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Sunny day for Alabama; rain returns Friday</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2020/12/01/james-spann-another-cold-night-ahead-for-alabama-rain-by-thursday-night/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/12/anothercod-320x180.gif" class="top-post-thumb" alt="" /></span>James Spann: Another cold night ahead for Alabama; rain by Thursday night</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2020/12/01/2020-hurricane-season-one-for-the-record-books/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/12/Hurricane-Sally-Feature-320x180.jpg" class="top-post-thumb" alt="" /></span>2020 hurricane season one for the record books</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2020/12/01/james-spann-cold-dry-weather-for-alabama-2/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/12/abrrrrrr-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Cold, dry weather for Alabama</a>
            </li>
            
            <li><a href="https://www.alabamanewscenter.com/2020/11/30/james-spann-windy-cold-afternoon-for-alabama-with-some-snow-sleet/"><span class="category-image-wrap"><img src="https://www.alabamanewscenter.com/wp-content/uploads/2020/11/acodfinger-320x180.jpg" class="top-post-thumb" alt="" /></span>James Spann: Windy, cold afternoon for Alabama with some snow, sleet</a>
            </li>
            
          </ul>
                    </div>

          </div><!-- ./column -->
        </div><!-- ./row -->
      </div><!-- ./container-fluid -->


    </div><!-- /.primary-bar -->
  </header>

    <div class="back-wrap">
    <div id="site-content" class="container-fluid content-wrap">
      <div class="row content-row">
        <!--[if lt IE 9]>
          <div class="browser-update">
            Your browser appears to be out-of-date. Please <a href="https://browser-update.org/update.html" target="_blank" data-ga-event="LP_Global" data-ga-cat="click" data-ga-label="Upgrade Browser">download one of these free browsers</a> for a better NewsCenter website experience.
          </div>
        <![endif]-->

<div class="page-wrap col-sm-8">

  
  
    
<article id="post-249723" class="post-single post-249723 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-diet tag-dr-ann-kulze tag-dr-ann-wellness tag-exercise tag-holiday-dieting tag-holiday-food tag-just-wellness tag-weight-control tag-weight-gain">

	<header class="entry-header">
    
    	<div class="entry-sharing" id="share-block">

		  
	<ul class="share-links ">
	  <li class="share-text">Share this story</li>
	  <li class="fb"><a class="share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Falabamanewscenter.com%2F2020%2F12%2F02%2Fdr-ann-kulze-shares-tips-to-avoid-holiday-weight-gain%2F" data-ga-category="Post_Share_Facebook" data-ga-label="Dr_Ann_Kulze_Shares_Tips_To_Avoid_Holiday_Weight_Gain" data-ga-action="Click" title="Share on Facebook"><span class="share-count"></span></a></li>
	  <li class="tw"><a class="share-link" href="https://twitter.com/intent/tweet?text=Dr.%20Ann%20Kulze%20shares%20tips%20to%20avoid%20holiday%20weight%20gain&amp;url=https%3A%2F%2Falabamanewscenter.com%2F2020%2F12%2F02%2Fdr-ann-kulze-shares-tips-to-avoid-holiday-weight-gain%2F&amp;related=alabamapower" data-ga-category="Post_Share_Twitter" data-ga-label="Dr_Ann_Kulze_Shares_Tips_To_Avoid_Holiday_Weight_Gain" data-ga-action="Click" title="Share on Twitter"><span class="share-count"></span></a></li>
	  <li class="gp"><a class="share-link" href="https://plus.google.com/share?url=https%3A%2F%2Falabamanewscenter.com%2F2020%2F12%2F02%2Fdr-ann-kulze-shares-tips-to-avoid-holiday-weight-gain%2F" data-ga-category="Post_Share_Google" data-ga-label="Dr_Ann_Kulze_Shares_Tips_To_Avoid_Holiday_Weight_Gain" data-ga-action="Click" title="Share on Google+"><span class="share-count"></span></a></li>
	  <li class="li"><a class="share-link" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Falabamanewscenter.com%2F2020%2F12%2F02%2Fdr-ann-kulze-shares-tips-to-avoid-holiday-weight-gain%2F&amp;title=Dr.%20Ann%20Kulze%20shares%20tips%20to%20avoid%20holiday%20weight%20gain" data-ga-category="Post_Share_LinkedIn" data-ga-label="Dr_Ann_Kulze_Shares_Tips_To_Avoid_Holiday_Weight_Gain" data-ga-action="Click" title="Share on LinkedIn"><span class="share-count"></span></a></li>
	  <li class="em"><a class="share-link-email" target="_blank" href="mailto:?body=https%3A%2F%2Falabamanewscenter.com%2F2020%2F12%2F02%2Fdr-ann-kulze-shares-tips-to-avoid-holiday-weight-gain%2F&subject=Dr. Ann Kulze shares tips to avoid holiday weight gain"  displayText="email" data-ga-category="Post_Share_Email" data-ga-label="Dr_Ann_Kulze_Shares_Tips_To_Avoid_Holiday_Weight_Gain" data-ga-action="Click" title="Share via Email"></a></li>
	  <li class="lk"><a class="copy-link" data-ga-category="Post_Share_CopyLink" data-ga-label="Dr_Ann_Kulze_Shares_Tips_To_Avoid_Holiday_Weight_Gain" data-ga-action="Click" title="Copy Story Link"></a>
		<div class="copy-popup">
		  <i class="fa fa-times copy-close"></i>
		  <h6>Permalink</h6>
		  <!-- <p>CTRL + C (⌘ + C for Mac)</p> -->
		  <input id="copy-url" type="text" value="" />
		</div>
	  </li>
	</ul>
		</div><!-- .entry-sharing -->
		
		<h1 class="entry-title">Dr. Ann Kulze shares tips to avoid holiday weight gain</h1>
				
		<p class="entry-author">By Dr. Ann Kulze</p>
		
		<div class="entry-meta">
		  <time class="entry-date published">
			December 2, 2020			
		  </time>
		</div><!-- .entry-meta -->
		
	
	</header>

  <div class="entry-hero"><img src="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2020/12/HolidayFoodFeature.jpg?fit=1200%2C675&ssl=1" alt="Dr. Ann Kulze shares tips to avoid holiday weight gain"/><figcaption class="wp-caption-text">Go in with a plan for holiday gatherings where food is a focus. (Getty Images)</figcaption></div>

  <div class="entry-content">

    <div class="entry-content-inner">

      <p><strong>Editor’s note:</strong> <em>With any holiday gathering or exercise, be sure to follow CDC and health department guidelines related to the COVID-19 pandemic.</em></p>
<p>Avoid mindless eating. Approach every snack, meal and food gathering “mindfully.”</p>
<ul>
<li>Notice your breath. Inhale and exhale before and after every bite of food. This will help you more accurately gauge your true hunger level.</li>
<li>Don’t linger over the buffet table or hover over the hors d’oeuvres, nibbling as you engage in conversation.</li>
<li>Pre-plate everything – meals, hors d’oeuvres, dessert, etc. We tend to eat less if we can view all the food before we start.</li>
</ul>
<p>Make movement a priority. It’s a fantastic safeguard against weight gain and helps compensate for holiday indulgences. It’s also the perfect tonic for the stress and anxiety we all experience during the holiday season.</p>
<ul>
<li>Take a “family walk” after your holiday feast.</li>
<li>Sign up for a holiday road race.</li>
<li>Schedule in advance a regular workout with a trainer.</li>
<li>Recruit a holiday walking buddy.</li>
<li>Incorporate walking into your holiday shopping. Wear comfortable shoes and do as much of your shopping as you can on foot.</li>
<li>Don’t forget house-cleaning and yardwork count as exercise, too.</li>
</ul>
<p><iframe src="https://www.youtube.com/embed/jvWpccN-3SM" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><a href="https://drannwellness.com/about/"><em>Ann Kulze</em></a><em> is founder and CEO of Just Wellness and has a knack for breaking down the science of healthy eating and living into simple and easily digestible messages. She has been featured on “Dr. Oz,” “Oprah and Friends,” WebMD and U.S. News &amp; World Report. Alabama NewsCenter is publishing advice from Dr. Ann.</em></p>


      <div class="entry-footer-meta"></div>

    </div>
    <div class="entry-tags">

    
    </div><!-- .entry-tags -->

  </div><!-- .entry-content -->

</article><!-- #post-## -->

<div class="entry-nav">

  
	<div id="post-nav" class="nav-block-wrap row">
	<div class="nav-block col-xs-6">
	  <div class="nav-body">
	  <h6><span class="em em-weather-center">weather-center</span></h6>
	  <p class="cat-weather-center"><a href="https://alabamanewscenter.com/2020/12/02/james-spann-another-cold-night-ahead-for-alabama-3/" data-ga-category="Post_Widget_Nav" data-ga-label="James_Spann_Another_Cold_Night_Ahead_For_Alabama" data-ga-action="Click">James Spann: Another cold night ahead for Alabama</a></p>
	  <a href="https://alabamanewscenter.com/2020/12/02/james-spann-another-cold-night-ahead-for-alabama-3/" class="nav-link nav-prev nav-weather-center" data-ga-category="Post_Widget_Nav" data-ga-label="PrevStory" data-ga-action="Click"><span>Prev Story</span></a>
	  
	  </div>
	</div></div>
</div><!-- .entry-nav -->



	  <div class="entry-related">
		<h3>Related Stories</h3>
		<ul class="related-posts">
		
		  <li class="media">
			<a href="https://alabamanewscenter.com/2020/07/01/dr-ann-kulze-says-for-optimal-nutrition-go-for-variety/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Dr_Ann_Kulze_Says_For_Optimal_Nutrition_Go_For_Variety" data-ga-action="Click"><img class="media-object" src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2020/07/varietyfeature.jpg?resize=320%2C180&ssl=1" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-community">Community</span></h6>
			  <a href="https://alabamanewscenter.com/2020/07/01/dr-ann-kulze-says-for-optimal-nutrition-go-for-variety/" data-ga-category="Post_Widget_Related" data-ga-label="Dr_Ann_Kulze_Says_For_Optimal_Nutrition_Go_For_Variety" data-ga-action="Click">Dr. Ann Kulze says for optimal nutrition, go for variety</a>
			  <p>Health benefits of a mix of foods have been shown in studies.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="https://alabamanewscenter.com/2020/06/16/how-to-stay-healthy-while-working-out-during-the-coronavirus-pandemic/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="How_To_Stay_Healthy_While_Working_Out_During_The_Coronavirus_Pandemic" data-ga-action="Click"><img class="media-object" src="https://i2.wp.com/alabamanewscenter.com/wp-content/uploads/2020/06/Gym-safety.jpg?resize=320%2C180&ssl=1" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-community">Community</span></h6>
			  <a href="https://alabamanewscenter.com/2020/06/16/how-to-stay-healthy-while-working-out-during-the-coronavirus-pandemic/" data-ga-category="Post_Widget_Related" data-ga-label="How_To_Stay_Healthy_While_Working_Out_During_The_Coronavirus_Pandemic" data-ga-action="Click">How to stay healthy while working out during the coronavirus pandemic</a>
			  <p>Work out safely at your gym with advice from a UAB health expert.</p>
			</div>
		  </li>
		  <li class="media">
			<a href="https://alabamanewscenter.com/2020/05/18/birmingham-ymca-jewish-community-center-to-re-open-following-covid-19-closures/" class="pull-left" data-ga-category="Post_Widget_Related" data-ga-label="Birmingham_Ymca_Jewish_Community_Center_To_Re_Open_Following_Covid_19_Closures" data-ga-action="Click"><img class="media-object" src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2020/05/YMCA-feature.jpg?resize=320%2C180&ssl=1" alt="" /></a>
			<div class="media-body">
			  <h6><span class="em em-community">Community</span></h6>
			  <a href="https://alabamanewscenter.com/2020/05/18/birmingham-ymca-jewish-community-center-to-re-open-following-covid-19-closures/" data-ga-category="Post_Widget_Related" data-ga-label="Birmingham_Ymca_Jewish_Community_Center_To_Re_Open_Following_Covid_19_Closures" data-ga-action="Click">Birmingham YMCA, Jewish Community Center to re-open following COVID-19 closures</a>
			  <p>Both organizations will re-open their facilities June 1 with new protocols and precautions.</p>
			</div>
		  </li>
		</ul>
	  </div>
  
</div><!-- .page-wrap -->


<div class="page-sidebar col-sm-4" role="complementary">

  <aside id="gform_widget-5" class="widget gform_widget"><h3 class="widget-title">Sign up for our newsletter</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://alabamanewscenter.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.20' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_8' ><div id='gf_8' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data'  id='gform_8'  action='/2020/12/02/dr-ann-kulze-shares-tips-to-avoid-holiday-weight-gain/#gf_8'>
                        <div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_below'><li id='field_8_1'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><style>
a.button, input.button {
    background-color: #dc1f28;
    border: 1px solid #dc1f28;
    color: #ffffff;
    text-align: center;
    text-decoration: none;
    padding: 10px 30px 8px !important;
}
a.button:hover, input.button:hover {
    background-color: #ff242e;
    color: #ffffff !important; 
}
form input[type="text"], form input[type="email"] {
    background: white none repeat scroll 0 0;
    border: 1px solid #d4d7da;
    border-radius: 3px;
}
.gform_wrapper .gform_footer {
    margin: 0.625em 0 0 !important ;
   padding: 0em 0 0.625em !important;
}

</style>
</li><li id='field_8_2'  class='gfield gf_left_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_2' >Your name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_8_2' type='text' value='' class='medium'   tabindex='1'  aria-required="true" aria-invalid="false" /></div></li><li id='field_8_3'  class='gfield gf_right_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_8_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_8_3' type='email' value='' class='medium' tabindex='2'   aria-required="true" aria-invalid="false" />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_8' class='gform_button button' value='Sign up' tabindex='3' onclick='if(window["gf_submitting_8"]){return false;}  if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_8"]){return false;} if( !jQuery("#gform_8")[0].checkValidity || jQuery("#gform_8")[0].checkValidity()){window["gf_submitting_8"]=true;}  jQuery("#gform_8").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_8' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='8' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsIjRkMTUyM2YwZTFhODE2N2UwZjhiOGE5MGYyY2EzZjkxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div></aside><aside id="popular_posts_widget-5" class="widget widget_popular_posts_widget"><h3 class="widget-title">Popular Stories</h3>          <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="https://alabamanewscenter.com/2020/11/26/alabama-powers-tequila-smith-named-as-a-bbj-2020-woman-to-watch/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Alabama_Powers_Tequila_Smith_Named_As_A_Bbj_2020_Woman_To_Watch" data-ga-action="Click"><img src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2020/11/TequilaFeature.jpg?resize=320%2C180&ssl=1" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-about-us">About Us</span></h6>
              <a href="https://alabamanewscenter.com/2020/11/26/alabama-powers-tequila-smith-named-as-a-bbj-2020-woman-to-watch/" data-ga-category="Post_Widget_Popular" data-ga-label="Alabama_Powers_Tequila_Smith_Named_As_A_Bbj_2020_Woman_To_Watch" data-ga-action="Click">Alabama Power’s Tequila Smith named as a BBJ 2020 Woman to Watch</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="https://alabamanewscenter.com/2020/11/27/alabama-powers-katelyn-cutshall-tapped-as-rising-leader-in-education-workforce-development/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Alabama_Powers_Katelyn_Cutshall_Tapped_As_Rising_Leader_In_Education_Workforce_Development" data-ga-action="Click"><img src="https://i1.wp.com/alabamanewscenter.com/wp-content/uploads/2020/11/KatelynFeature.jpg?resize=320%2C180&ssl=1" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-about-us">About Us</span></h6>
              <a href="https://alabamanewscenter.com/2020/11/27/alabama-powers-katelyn-cutshall-tapped-as-rising-leader-in-education-workforce-development/" data-ga-category="Post_Widget_Popular" data-ga-label="Alabama_Powers_Katelyn_Cutshall_Tapped_As_Rising_Leader_In_Education_Workforce_Development" data-ga-action="Click">Alabama Power’s Katelyn Cutshall tapped as rising leader in education, workforce development</a>
            </div>
          </div>
                    <div class="popular-post-box">
            <div class="popular-post-image">
              <a href="https://alabamanewscenter.com/2020/11/27/tomato-pie-at-the-wildflower-cafe-is-one-of-100-dishes-to-eat-in-alabama/" class="pull-left" data-ga-category="Post_Widget_Popular" data-ga-label="Tomato_Pie_At_The_Wildflower_Cafe_Is_One_Of_100_Dishes_To_Eat_In_Alabama" data-ga-action="Click"><img src="https://i0.wp.com/alabamanewscenter.com/wp-content/uploads/2020/11/tomatopie.jpg?resize=320%2C180&ssl=1" alt="" /></a>
            </div>
            <div class="popular-post-text">
              <h6><span class="em em-business">Business</span></h6>
              <a href="https://alabamanewscenter.com/2020/11/27/tomato-pie-at-the-wildflower-cafe-is-one-of-100-dishes-to-eat-in-alabama/" data-ga-category="Post_Widget_Popular" data-ga-label="Tomato_Pie_At_The_Wildflower_Cafe_Is_One_Of_100_Dishes_To_Eat_In_Alabama" data-ga-action="Click">Tomato Pie at the Wildflower Café is one of 100 Dishes to Eat in Alabama</a>
            </div>
          </div>
          </aside><aside id="archive_widget-4" class="widget widget_archive_widget"><h3 class="widget-title">Monthly Archive</h3>    <select id="apc_archive_year" class="apc-archive-year">
      <option value="">Select year</option>
      <option value="2020" >2020</option><option value="2019" >2019</option><option value="2018" >2018</option><option value="2017" >2017</option><option value="2016" >2016</option><option value="2015" >2015</option><option value="2014" >2014</option><option value="2013" >2013</option><option value="2012" >2012</option>    </select>
    <select id="apc_archive_month" class="apc-archive-month" disabled="disabled">
      <option value="">Select month</option>
      <option value="01" >January</option><option value="02" >February</option><option value="03" >March</option><option value="04" >April</option><option value="05" >May</option><option value="06" >June</option><option value="07" >July</option><option value="08" >August</option><option value="09" >September</option><option value="10" >October</option><option value="11" >November</option><option value="12" >December</option>    </select>
    <!-- <button id="apc_archive_search" class="btn btn-archive" disabled="disabled">View Archives</button> -->
    <script type="text/javascript">
    jQuery(document).ready(function($) {

      
      var year = $('#apc_archive_year').val();
      $('#apc_archive_year').on('change', function(){
        year = $(this).val();
        if(year != ''){
          $('.apc-archive-month option:selected').removeAttr('selected');
          $('#apc_archive_month').removeAttr('disabled');
        } else {
          $('#apc_archive_month').attr('disabled', 'disabled');
        }
      });

      $('.apc-archive-month').on('change', function(){
        var month = $(this).val();
        var url = "https://alabamanewscenter.com/"+year+'/'+month;
        if(typeof url == "undefined") {
          $(this).attr('disabled', 'disabled');
        } else {
          document.location.href = url;
        }
      });

      // $('#apc_archive_search').on('click', function(){
      //   var url = $('.apc-archive-month:visible').val();
      //   if(typeof url == "undefined") {
      //     $(this).attr('disabled', 'disabled');
      //   } else {
      //     document.location.href = url;
      //   }
      // });
    });
    </script>
    </aside><aside id="wptt_twittertweets-11" class="widget wptt_TwitterTweets"><h3 class="widget-title">Twitter</h3>        <ul class="fetched_tweets">
          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  alabamapower | <a href="http://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | 3:00 pm                </div>
                <div class="tweet_data">
                  In partnership with <a href="http://twitter.com/SouthernCompany" target="_blank" rel="nofollow">@SouthernCompany</a>, Alabama Power is extending its support of the state’s four-year Historically… <a href="https://t.co/X0qzRKIYGu" target="_blank" rel="nofollow">https://t.co/X0qzRKIYGu</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  alabamapower | <a href="http://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Tuesday Dec 1 - 5:00pm                </div>
                <div class="tweet_data">
                  We are experiencing some winter temperatures this week in Alabama. Check out these tips to help you stay warm and m… <a href="https://t.co/D9U9fHRxRt" target="_blank" rel="nofollow">https://t.co/D9U9fHRxRt</a>                </div>
              </div>
            </li>

          
            <li class="tweets_avatar">
              <div class="tweet_wrap">
                <div class="times">
                  alabamapower | <a href="http://www.twitter.com/alabamapower" target="_blank" title="Follow alabamapower on Twitter [Opens new window]">@alabamapower</a> | Tuesday Dec 1 - 1:20pm                </div>
                <div class="tweet_data">
                  Today we reflect on the life and legacy of Rosa Parks as we celebrate the 65th anniversary of her refusing to give… <a href="https://t.co/t7XSO47yjJ" target="_blank" rel="nofollow">https://t.co/t7XSO47yjJ</a>                </div>
              </div>
            </li>

          
        </ul>

        </aside><aside id="rss_feed_widget-6" class="widget widget_rss_feed_widget">
      <div class="widget-image"></div>
      <div class="widget-inner">
        <h3 class="widget-title">RSS</h3>
        <p class="widget-text">Another way to get Alabama NewsCenter content.</p>
        <div class="alert-buttons">
          <a class="btn btn-rss " target="_blank" href="http://feeds.feedburner.com/AlabamaNewscenter">Subscribe to RSS</a>
        </div>
      </div></aside>
</div><!-- #page-sidebar -->
      </div><!-- .content-row -->
    </div><!-- #site-content -->
  </div><!-- .back-wrap -->

  <footer id="site-footer" role="contentinfo">

      <nav class="global-nav footer-nav" role="navigation">

        <div class="container-fluid footer-primary">
          <div class="col-xs-12 footer-top-links">
            <ul id="social-nav" >
                          </ul>
            <ul id="footer-corp-links">
            <li class="copyright">&copy 2020 Southern Company</li><li class="menu-terms-of-use"><a target="_blank" rel="noopener noreferrer" href="http://www.southerncompany.com/legal/home.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Terms_Of_Use">Terms of Use</a></li>
<li class="menu-privacy-statement"><a target="_blank" rel="noopener noreferrer" href="http://www.southerncompany.com/legal/privacy-statement.cshtml" data-ga-category="Global_Footer" data-ga-action="Click" data-ga-label="Privacy_Statement">Privacy Statement</a></li>
<li class="menu-smartneighbor"><a href="https://www.smartneighbor.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Smartneighbor">Smartneighbor</a></li>
<li class="menu-developed-by-alabama-power"><a href="http://alabamapower.com/" data-ga-category="Global_Menu" data-ga-action="Click" data-ga-label="Developed_By_Alabama_Power">Developed by Alabama Power</a></li>
            </ul>
          </div>
          <div class="col-xs-12 footer-bottom-links">
            <ul>
            
      <li class="menu-business" data-cat="business">
      <a class="cat-head" href="https://alabamanewscenter.com/category/business/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Business">Business</a></li>

      <li class="current-post-ancestor active current-post-parent menu-community" data-cat="community">
      <a class="cat-head" href="https://alabamanewscenter.com/category/community/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Community">Community</a></li>

      <li class="menu-innovation" data-cat="innovation">
      <a class="cat-head" href="https://alabamanewscenter.com/category/innovation/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Innovation">Innovation</a></li>

      <li class="menu-weather-center" data-cat="weather-center">
      <a class="cat-head" href="https://alabamanewscenter.com/category/weather-center/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="Weather_Center">Weather Center</a></li>

      <li class="menu-about-us">
      <a href="https://alabamanewscenter.com/about-us/" data-ga-category="Global_Menubar" data-ga-action="Click" data-ga-label="About_Us">About Us</a></li>
            </ul>
          </div>

        </div>

      </nav><!-- #site-navigation -->

  </footer><!-- #site-footer -->
	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		

<!-- START Parse.ly Include: Standard -->

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="alabamapowernews.com" src="//cdn.parsely.com/keys/alabamapowernews.com/p.js"></script>

<!-- END Parse.ly Include: Standard -->
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/alabamanewscenter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/themes/news/assets/js/plugins.min.js?ver=20201202' id='customplugins-js'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/themes/news/assets/js/main.min.js?ver=20201202' id='customscripts-js'></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?key=AIzaSyDm70h9scmWhhRO-657DTdv-Z9ftClWRqw&#038;libraries=places&#038;region=us&#038;language=en&#038;sensor=false' id='places-autocomplete-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/fitvids/1.1.0/jquery.fitvids.min.js' id='fitvids-js'></script>
<script type='text/javascript' src='https://alabamanewscenter.com/wp-content/themes/news/assets/js/bootstrap-touch-carousel.js' id='apn_touch-carousel-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/swfobject/2.2/swfobject.min.js' id='apn_swfobject-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } ); </script><script type='text/javascript' src='https://stats.wp.com/e-202049.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2',blog:'91832812',post:'249723',tz:'-6',srv:'alabamanewscenter.com'} ]);
	_stq.push([ 'clickTrackerInit', '91832812', '249723' ]);
</script>

  <script type="text/javascript">
    var switchTo5x=true;
    var __st_loadLate=true;
    jQuery(".mobile-share").fancybox();
  </script>
  <script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
  <script type="text/javascript">stLight.options({publisher: "14e83348-bf48-4b36-8261-924a3f925f89", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover: false});</script>

  <script type="text/javascript">_satellite.pageBottom();</script>

</body>
</html>
